Page 1

Guía para realizar un plan de proyecto

Iniciación del proyecto Administración de Proyectos 

Creación del Plan de Proyecto  Asignación de recursos y cálculo del costo  Asignación de dependencias  Calendario de trabajo  Terminar la presentación 

  

 

Características de los proyectos Ciclo de vida de un proyecto Diferencia entre Proyecto y Operaciones Iniciación y Planeación de un proyecto Características de la Administración de Proyectos El administrador de proyectos


Inicio del Proyecto 

Menús y botones 

Definición de

Tareas

Gráfica de Gantt

Inicio de la aplicación Al iniciar la aplicación aparece la página principal de Microsoft Project Se abre un proyecto nuevo En el se definen los datos del proyecto

- Por omisión Panel de tareas

Vistas 2


Inicio del Proyecto – Datos críticos del proyecto Un proyecto puede programarse de acuerdo a la fecha de inicio o de terminación y el sistema calcula automáticamente la fecha en que debe iniciar o terminar

En el menú Proyect, seleccionar Project Information  Proporcionar los datos solicitados:  Fecha actual (Current date)  Fecha de inicio (Start date)  Fecha de Status (Status date)  Fecha de terminación (Finish date)  Tipo de calendario (Calendar)  Programar según (Schedule from) 

 

Fecha de inicio (Project Start date) Fecha de terminación (Project finish date)

Estándar, 24 horas, Turnos

Prioridad del proyecto (Priority) 3


Inicio del Proyecto - Estadísticas del proyecto En la ventana de Project Information, seleccionar  Aparecerá una ventana con las estadísticas resultantes del avance del proyecto: 

 

Inicio / terminación Duración, trabajo y costo

4


Inicio del Proyecto – Propiedades del proyecto Para definir las propiedades del proyecto se selecciona la opción Properties del menú File  En esta ventana se introducen los datos relacionados con el proyecto y su administrador: 

    

   

Nombre del proyecto (Title) Materia o tópico (Subject) Autor (Author) Administrador (Manager) Compañía (Company) Categoría (Category) Claves (Keywords) Comentarios (Comments) Hiperliga (Hiperlink base)

5


Inicio del Proyecto – Vistas del Proyecto Una vista es un formato para analizar la información del proyecto o para introducir datos  Existen tres formatos de vistas: 

  

Hojas Gráficas y diagramas Formularios Las vistas pueden combinarse mostrando dos vistas individuales

Las vistas se seleccionan desde la barra de desplazamiento que muestra las vistas más usadas o mediante la opción More Views… del menú View  La vista por omisión es la Gráfica de Gantt 

6


Inicio del Proyecto – Gráfica de Gantt -

 

 

Muestra el avance del proyecto Permite evaluar el estado individual de cada tarea Cada tarea se representa en una barra relacionada con la escala de tiempo Las líneas que conectan las tareas reflejan sus relaciones, llamadas dependencias Muestra el recurso asignado a una tarea 7


Inicio del Proyecto – Gráfica de Pert -

  

Es un diagrama de red Permite enfocar la atención a las relaciones entre tareas más que al plan en sí Cada tarea es un rectángulo llamado nodo que contiene información sobre la tarea Usos del diagrama Pert:    

Crear y afinar el calendario Ligar las tareas y definir tiempos de inicio y terminación Mostrar tareas no iniciadas, en avance y terminadas Asignar personal y otros recursos 8


Almacenamiento – guardar / abrir archivos 

Para almacenar el archivo se selecciona la opción Save del menú File Cuando es la primera vez que se guarda el archivo, aparecerá el siguiente cuadro de diálogo:

 

El baseline es el plan inicial con el que se comparará el avance del proyecto y que permite analizar los cambios

Cuando la base del proyecto no ha sido terminada, en cualquier otro momento del avance puede grabarse o eliminarse mediante la siguiente opción:

Para abrir un archivo se selecciona la opción Open del Menú File

9


Escala de tiempo – Ajuste   

Representa el tiempo en el que se realizan las tareas Incluye una escala principal y una secundaria Ajuste:  

En la vista Gantt, seleccionar el botón para reducir o aumentar la escala O seleccionar la opción Timescale…. Del menú Format:

10


Impresión de informes 

Para imprimir la información de la vista se selecciona la opción Print del menú File Es conveniente analizar el número de páginas y la forma en que se hará la impresión, seleccionando la opción Preview del menú File Ms Project genera diversos tipos de reportes mediante la opción Report del menú View Tipos de reportes:

Overview

Project summary

11


Creación del Plan – Introducción de tareas 

La introducción de tareas se puede hacer en forma global o detallada  

Golbal directamente en la vista Gantt Detallada mediante la vista Task sheet de More Views…

 

Cada tarea es asociada con un número de identificación Se hace clic en un campo de la columna Task name y automáticamente se asigna una duración a la tarea de 1 día Puede introducirse la duración en este momento o posteriormente

La tarea puede ser una actividad o un resumen de un grupo de tareas que genera un esquema Para indicar que una tarea es parte de un grupo se utiliza el botón de identación a la derecha. La identación a la izquierda genera un grupo o tarea nueva Las tareas se apreciarán en forma de grupos:

12


Creación del Plan – Vista, edición y desplazamiento de tareas 

Para ver las tareas de un grupo:  Se hace clic en el signo (+) de la tarea, para cerrar el grupo, se hace clic en el signo (-):

Para insertar una nueva tarea: 

Para eliminar una tarea 

O se seleccionan los botones teniendo el cursor sobre la tarea deseada Para abrir todas las tareas o niveles determinados de ellas, se selecciona el botón Show

Estas funciones pueden ser realizados En la opción Outline del menú Project

Se coloca el cursor en el nombre de la tarea en donde se insertará la nueva tarea Oprimir la tecla Ins o seleccionar la opción New Task del menú Insert Se coloca el cursor en el nombre de la tarea en donde se eliminará Oprimir la tecla Del o seleccionar la opción Delete Task del menú Edit

Para desplazar una tarea de una posición a otra: 

Seleccionar el identificador de la tarea o de varias tareas Desplazarla(s) a la posición deseada (No se requiere insertar un renglón)

13


Creación del Plan – Tareas repetitivas y notas 

Las tareas repetitivas se presentan consistentemente en un proyecto Pueden representar juntas, reuniones o revisiones del plan Para introducirlas, se selecciona ls opción Recurring Tasks del menú Insert:

Las notas de las tareas contienen información sobre la planeación de la misma Para introducir una nota se coloca el cursor en la tarea y se selecciona la opción Task Notes del menú Project, o el botón

14


Creación del Plan – Información de la WBS 

Una WBS contiene la información de las tareas en forma estructurada Para crear la secuenciación de tareas:  Se abre la vista Task Sheet del menú More Views…  Se inserta una nueva columna en la que se colocará la secuenciación:

Se selecciona la opción WBS-Define Code del menú Project:

Para asignar una nueva numeración, se selecciona la opción WBSRenumbering del menú Project 15


Creación del Plan – Colocación de Milestones 

Un milestone es una tarea que no tiene duración pero que identifica eventos importantes del calendario, por ejemplo, la terminación de una fase mayor

 

Seleccionar Task Information y la etiqueta Advanced Ingresar la duración Marcar la celda Mark task as milestone

Para colocar un milestone, se ingresa una tarea con duración cero Si se quiere ingresar un milestone con duración que represente un evento especial como por ejemplo una aprobación, se realiza lo siguiente: 

Se ingresa la tarea con duración 0 16


Asignación de recursos y estimación del tiempo/costo por tarea - Calendario y Jornadas de Trabajo 

Para asignar recursos y representarlos, es necesario indicar el calendario que será usado  Seleccionar Options del menú Tools  Ingresar los datos en la ventana de la etiqueta Calendar

Para definir el calendario estándar del proyecto que representa las horas de trabajo:  Se selecciona la opción Change Working Time del menú Tools

17


Asignación de recursos y estimación del tiempo/costo por tarea - Duración de las tareas 

La duración de las tareas puede introducirse de la siguiente manera:  En la columna Duration correspondiente de la gráfica de Gantt  Colocando el cursor sobre la tarea y seleccionando la opción Task Information del menu Project o mediante el botón  Se introduce el tiempo estimado en horas, días, semanas o meses  La duración se introduce en tareas individuales

Task Information:

Cuando se tiene poca experiencia o dudas en la estimación, puede utilizarse la vista Pert – Network Diagram 18


Asignación de recursos y estimación del tiempo/costo por tarea - Duración de las tareas 

La duración de las tareas puede asignarse a nivel de grupos de tareas:

Fecha de inicio sin dependencia:

Una tarea puede tener restricciones para su duración:

Esto queda representado en la gráfica:

Cuando sea necesario establecer la fecha de inicio de una actividad, sin depender de otra, sólo se indica la fecha

Una restricción para finalizar en una fecha límite se representa en el diagrama: 19


Asignaci贸n de recursos y estimaci贸n del tiempo/costo por tarea - Duraci贸n de las tareas -

20


Asignación de recursos y estimación del tiempo/costo por tarea - Definición del recurso 

Uno de los recursos para realizar una tarea, es el responsable de realizarla Cuando se asigna un recurso, por su capacidad máxima para realizarla es de 100% (omisión) Es posible asignar dos o más recursos a una tarea, colocando el porcentaje de participación, por ejemplo, 50% Existen dos niveles de asignación  

Definición del recurso:  Opciones:  Opción Resources-Assign Resources del menú Tools  O el botón 

Aparecerá el cuadro de diálogo para ingresar los nombres o la especialidad:

La definición del recurso una sola vez La asignación del recurso a las tareas del proyecto

Si no se conoce el nombre del recurso, puede colocarse la especialidad 21


Asignación de recursos y estimación del tiempo/costo por tarea - Definición del recurso  Hoja de recursos 

Permite introducir mayor información de cada recursos Para definir la información, se utiliza la vista Resource Sheet: El tipo de recurso puede ser Trabajo o Material

Si se introduce un material se coloca la etiqueta del mismo en la columna Material Label Automáticamente se coloca la inicial de cada recurso en la columna Initials En la columna Groups se indica si el recurso es un equipo de trabajo

Max. Units indica el número máximo de unidades de tiempo en el que el recurso puede ser asignado En Std. Rate se coloca el pago por hora para el recurso

Ovt Rate significa el pago por hora extra del recurso En Cost/use se coloca el costo por usar el recurso, normalmente se aplica a materiales En Accrue at se indica la forma de aplicar el recurso: Inicio, final o prorrateado 22


Asignación de recursos y estimación del tiempo/costo por tarea - Asignación del recurso 

Para asignar un recurso a una tarea se tienen varias opciones:  Columna Resource Names de la vista Gantt  Doble clic en la tarea para visualizar la información de la tarea En ambos casos, se hace clic en la lista de desplegado para seleccionar el nombre y se le asigna el porcentaje de participación:

En el caso de utilizar la columna Resource Names, solo se ingresará el nombre del responsable y las unidades de asignación serán en un 100% por omisión

23


Asignación de recursos y estimación del tiempo/costo por tarea - Definición del recurso 

Detalles de los miembros del equipo (Responsables)  Abrir la ventana de asignación de recursos:

Ingresar los datos en la ventana de información. En el caso de asignar dos recursos a una misma tarea, se ingresa el porcentaje de participación de cada uno:

Hacer doble clic en el nombre del responsable al que se le actualizarán los datos 24


Asignaci贸n de recursos y estimaci贸n del tiempo/costo por tarea - Asignaci贸n del recurso -

25


Asignación de dependencias 

Por omisión, las dependencias entre dos tareas es de fin a inicio Es conveniente iniciar la vinculación entre tareas con esta definición y posteriormente identificar y modificar las excepciones Para definir una dependencia:  Se seleccionan las tareas que dependerán entre sí  Se oprime el botón

 

O se selecciona la opción Link Tasks del menú Edit Otra opción es describirla en la ventana Task Information

También pueden introducirse las dependencias en la columna Predecessors de la vista Gantt

Para eliminar una dependencia:  Se seleccionan las tareas que dependerán entre sí  Se oprime el botón

Si las tareas no están contiguas, se selecciona la primera tarea y oprimiendo la tecla Ctrl se selecciona la segunda Pueden seleccionarse varias tareas a la vez 26


Asignación de dependencias 

Cuando se crea el calendario, MS Project calcula la duración del proyecto a través de las dependencias entre las tareas predecesoras y sucesoras

Cuando se han definido las dependencias de las tareas, éstas se representan en la gráfica a través de líneas de unión 

Existen tareas que dependen de otras pero que requieren un tiempo adicional adicional para su inicio. El tiempo necesario se introduce en el cuadro de demora –Lag-

Para cambiar el tipo de dependencia, se hace doble clic en la línea y se selecciona la deseada: 

En el caso de requerir un adelanto en el tiempo, el número introducido deberá ser negativo

27


Asignaci贸n de dependencias

- Diagrama del Calendario -

28


Calendario de trabajo – Trabajo = Duración * Unidades 

La duración de una tarea depende de los recursos asignados y al tipo de tarea, 

Métodos de Programación Tools -Options- Calculation

Por omisión la programación se condiciona al esfuerzo Se incrementa o disminuye la duración de acuerdo a los cambios en los recursos pero no se modifica la duración de la tarea

El trabajo es la cantidad de esfuerzo o numero de horas dedicados por un recurso a una tarea 29


Calendario de trabajo – Trabajo = Duración * Unidades 

El tipo de la tarea influye en su programación. Hay tres tipos de tareas:   

Unidades fijas Duración fija Trabajo fijo

Para consultar o modificar el tipo de la tareas se utiliza la vista Task Entry en More Views Unidades fijas:  

Unidades fijas

Si se agrega un nuevo recurso, la duración de la tarea se reduce:

Es el tipo por omisión Se modifica su duración si se incrementan o reducen recursos

30


Calendario de trabajo – Trabajo = Duración * Unidades 

Duración fija: 

La duración de la tarea siempre es la misma aún si se incrementan o reducen recursos:

La tarea representa la impartición de un curso en 24 horas, si se agrega un recurso de apoyo, la duración del curso será la misma:

Trabajo fijo 

El trabajo total de la tarea será el mismo y los cambios en recursos modifican la duración y las unidades:

Si se agrega un nuevo recurso, la duración de la tarea se reduce:

31


Calendario de trabajo – Vista Uso de recursos -

32


Calendario de trabajo – Vista Uso de tareas -

33


Calendario de trabajo – Cargas de trabajo 

La vista Hoja de recursos – Resource Sheet- permite la redistribución en caso de ser necesario  Un recurso está sobrecargado cuando tiene asignado más trabajo del que puede realizar en un horario laboral  Cuando un recurso está sobreasignado el texto se muestra en rojo y contiene un indicador:

Se puede utilizar la gráfica de recursos – Resource Graph - para apreciar el porcentaje de uso de recursos:

34


Calendario de trabajo – Cargas de trabajo 

Para el balance de las cargas en forma manual se utiliza la opción Resource Management de la barra de herramientas View– Toolbars – Se divide la pantalla Window-Split y se señala el recurso que se quiere administrar:

35


Calendario de trabajo – Cargas de trabajo 

El balance de las cargas de trabajo en forma automática puede ser realizado en MS Project:  Examina las sobreasignaciones, sus dependencias, tiempo de demora y prioridades y determina si una tarea puede ser retrasada o dividida para resolver un conflicto  Se utiliza la opción Level Resources del menú Tools

36


Calendario de trabajo – Calendarios por recurso 

En Ms Project, existen dos tipos de calendario:  Calendario Estándar  Calendario por recurso  El calendario estándar es el calendario por omisión para cada recurso  Pueden crearse calendarios especiales para controlar la disponibilidad del recurso  Otros dos tipos de calendario pueden asignarse a un recurso:  Calendario 24 horas  Calendario turno de noche

El calendario estándar se accesa mediante la opción Tools-Options y la etiqueta Calendar:

37


Calendario de trabajo – Calendarios por recurso 

Para asignar modificaciones al realizar  un El calendario se verán Guía para plan de especial, proyecto calendario estándar de un recurso, se reflejados los cambios, como días  Iniciación del proyecto selecciona la opción Change laborables (No estándar) y días de  Creación del Plan de Proyecto Working Time del menú Tools trabajo en los que no participará:  Asignación de recursos y cálculo del costo  Asignación de dependencias  Calendario de trabajo  Terminar la presentación

Administración de Proyectos

Características de los proyectos  Ciclo de vida de un proyecto  Diferencia entre Proyecto y Operaciones Se indica el nombre del recurso al en la siguiente actividad Continúe  un Características que se le hará calendario especialde la Administración de Proyectos  El administrador de proyectos 

38


Material Unidad 4 del curso Iniciación y Planeación de Proyectos (Ms project)  

Material Unidad 4 del curso Iniciación y Planeación de Proyectos (Ms project)

Advertisement
Read more
Read more
Similar to
Popular now
Just for you