Issuu on Google+

Quick Reference Guide for Office 2010 First Glance at Outlook 2010 (Email)

First Glance at Outlook 2010 (Calendar)

Network Operations & Computing Services

Office 2010 Quick Reference


Where will I find it? A quick look at where commonly-used commands can be found in Outlook, Word, and Excel 2010.

Outlook 2010 File tab Open Save as and Save attachments Print Options Info->Account Settings-> Delegate Access Info->Automatic Replies-> Out of Office reply

Home tab (Email view) New Message Delete Reply, Reply to All, Forward Create/Manage Rules Mark as Read/Unread Categorize Flag for Follow up

Home tab (Calendar view) New Appointment New Meeting Go to Today View by Day, Week, Month Open Another Calendar Share my Calendar View/Edit Calendar Permissions

File tab

Home tab

Insert tab

New Open (and Recent documents) Save (and Save as) Print Options Close

Font formatting Paragraph formatting Cut, Copy, Paste Find, Find & Replace Bullets & Numbering Borders & Shading

Insert Table, Picture, ClipArt, Chart Insert Hyperlink, Header & Footer Insert Page Numbers, Date & Time Insert Shapes, Text Box, WordArt

Page Layout tab

Review tab

View tab

Margins Page Orientation Indentation Line Spacing Watermark Columns

Spelling & Grammar Thesaurus Word Count Translate Track Changes Accept & Reject Changes

Document views (Normal, Print, Web, Outline) Ruler Show Navigation Pane Zoom One Page, Two pages views

File tab

Home tab

Insert tab

New Open (and Recent workbooks) Save (and Save as) Print Options Close

Format Cells Cut, Copy, Paste AutoSum Find, Find & Replace Sort and Filter Insert (Cells, Rows, Sheets)

Insert PivotTable, Chart Insert Sparklines Insert Shapes, Text Box, WordArt Insert Hyperlink

Page Layout tab

Formulas tab Insert Function Function Library Auditing Tools

Data tab External Data Sort and Filter Data Tools Outlines

Word 2010

Excel 2010

Background image Page Setup Scale to fit

Network Operations & Computing Services

Office 2010 Quick Reference


Some Important Notes about Using Office 2010 Opening and Saving Office 2003 files Office 2003 files on your Desktop will appear cosmetically different—these are the new Office 2010 icons. When you double-click an Office 2003 file, it will open with the appropriate Office 2010 program instead of Office 2003. o This action does not automatically convert the file to an Office 2010 file type. To convert an Office 2003 file to Office 2010, use File->Save as If you incorporate a 2010-specific feature into a 2003 file, you will need to save the file into a 2010 format (docx, xlsx, pptx) to preserve the formatting.

Using Outlook The first time you launch Outlook 2010, your emails, calendar items, and tasks will be transferred into the new system. The length of time required for this operation depends on the size of your mail account; please be patient as the data are readied for use.

For all 2010 Programs The ToolsOptions menu command to customize applications no longer exists in Office 2010. You will now find program options under FileOptions. Traditional keyboard shortcuts still exist in Office 2010 to speed up common tasks: Command Ctrl + A Ctrl + F, Ctrl + H Ctrl + N Ctrl + O Ctrl + P Ctrl + W Ctrl + X, Ctrl + C, Ctrl + V Ctrl + Z

Result Select all Find, Find & Replace Create a New file Open a file Print a file Close the open file Cut, Copy, Paste Undo

Support for Office 2010 Please call the HelpDesk at x43400 or email helpdesk@support.ucla.edu if you have any questions or comments about using these new tools.

Network Operations & Computing Services

Office 2010 Quick Reference


Saving Office 2010 Files down to Office 2003 To share files with others who are still using Office 2003, use the File menu and Save as command. In the Save as type: drop-down menu, choose Word 97-2003 Document:

Network Operations & Computing Services

Office 2010 Quick Reference


OFFICE 2010