Issuu on Google+


editorial V

ielleicht wütet gerade weltweit eine eisige Krise und alle warten nur angespannt, bis langsam das Tauwetter in der Wirtschaft einsetzt. Im Design existiert das Wort Krise jedoch nicht. Vielmehr, Design ist das Gegenteil von Krise. Das einzige, was uns beschränken kann, ist unsere eigene Kreativität. Und selbst dieser sind doch keine Grenzen gesetzt. Während der schon vergangenen Sonnentage habt Ihr euch bestimmt einen tollen Bildvorrat besorgt. Wenn nicht, haben wir für Euch über 130 Royality Free-Fotos – verschiedenste Motive, die nur darauf warten, bearbeitet zu werden. Nutzt diese einfach, um eigene Kompositionen zu erschaffen, neue Techniken auszuprobieren oder einfach mal Eure Kenntnisse zu vertiefen. In der aktuellen Ausgabe von .psd PHOTOSHOP werden wir Euch zeigen, wie ganz einfache Fotos zu magischen Bildern werden und man die Geheimnisse enthüllt, die hinter einem Foto stecken. Hierfür empfehle ich Euch das Cover-Tutorial von Erik Bont „Aesthetical Back”. Auch in anderen Kapiteln setzten wir auf detaillierte Schritt-für-Schritt-Anleitungen zum Nachmachen, das nötige Bildmaterial findet Ihr – wie üblich - auf der HeftCD. Vergesst nicht, Euch gehört die (Design-)Welt, also wartet nicht und lasst Euch inspirieren! Anna Dorazińska Chefredakteur anna.dorazinska@psdmag.org

64

Lost in these feelings Madeleine Juda


12

Aesthetical back Erik Bont

Auf CD

6

News

10

Photoshop Special Aesthetical back Erik Bont

12

Digitale Fotografie Licht und Farbe verbessern Eric Berger

Schwarz-WeiĂ&#x;-Zaubereien Eric Berger

Pirate

Erik Bont

20 26 32

Fotomontage Antikes Portrait Julia Dresch

Funkagenda

Radim BrandNu

Passionate Colors Wendy Lipovsek

40 46 52


inhalt Workshops Simple Life

Christian Doczekal

58

Photoshop im Akt Lost in these feelings Madeleine Juda

64

Tipps&Tricks Bilder richtig groĂ&#x;: Genuine Fractals und Blow Up 2 Torsten Kieslich

72

Galerie

74

Rezensionen

76

Impressum

80

Kommende Ausgabe

82


Das Foto zeigt den Extremsportler Andreas Kalteis (bester Le-Parkour-Traceur Österreichs innerhalb der Szene/siehe http://www.andreas-kalteis.com), welcher durch etliche Foto-Aufträge ein persönlicher Freund von mir wurde. Es ist im Studio entstanden, mit braunem Hintergrund. Ziel war es seinen ästhetischen/athletischen Rücken in einer schönen aber ungewöhnlichen Form zu präsentieren. Das Bild wurde belichtet mit 2 stück 750 Watt-Köpfe mit Stripbox (inkl. Wabe) von der linken sowie der rechten Seite. Als Headlight auf Galgenstativ diente ein 1 Stück 500 Watt Kopf mit Beauty-Dish. Von vorne wurde ein 500 Watt-Kopf mit Beauty-Dish verwendet um das Gesamtbild auszuleuchten. Das gesamte Equipment wurde von der Firma Richter-Studio zur Verfügung gestellt die mich sponsern, wofür ich mich sehr herzlich bedanke! Für die Retusche wurde Lightroom 2.3 und Photoshop CS3 auf einem Windows-PC mit Wacom-Tablett benutzt. Das Bild wurde zuerst im Rohzustand hautretuschiert (alles mit dem Ausbessern-Werkzeug [J]), dann in Adobe Lightroom 2.3 geöffnet und mit folgenden Einstellungen verändert:

Fortgeschrittene | 30 Min. Photoshop CS3 | Lightroom 2.3


Aesthetical

back Grundeinstellungen: • Temperatur -7 • Tönung -20 • Belichtung +0,51 • Wiederherstellung 100 • Lichterkorrektur 60 • Schwarz 14 • Helligkeit 50 • Kontrast 30 • Lebendigkeit -10 • Sättigung -30 Gradationskurve: • Lichter +17 • Helle Farbtöne +28 • Dunkle Farbtöne -13 • Tiefen -7 HSL: Farbtöne: • Roter Farbton +16 • Oranger Farbton -5 • Gelber Farbton -43 • Sättigung: • Rot +30 • Orange +11 • Gelb -40 Luminanz: • Rot +59 • Orange +62 • Gelb -100 Teiltonung: • Lichter: Farbton 200/Sättigung 5 • Abgleich: +100 • Schatten: Farbton 50/Sättigung 10 Kamerakalibrierung: • Tonung +3 • Rot: Farbton -1/Sättigung -9 • Grün: Farbton +44/Sättigung -44 • Blau: Farbton +6/Sättigung -22


Licht und Farbe

verbessern Digitale Daten sehen nicht auf Anhieb so aus, wie dies unser subjektives Empfinden im Moment der Aufnahme vor unserem geistigen Auge erscheinen lieĂ&#x;. Durch die richtige Bearbeitung in Photoshop kĂśnnen Sie ganz leicht diese Stimmung wieder in die neutralen Aufnahmedaten hineininterpretieren. In den folgenden Tutorials zeige ich ihnen anhand der unterschiedlichsten Bildbeispiele wie Sie dies am Besten hinbekommen.


digitale fotografie

Morgenstimmung und Dunst – So verbessern Sie Ihre Aufnahmen im ersten Licht des Tages

Diese am frühen Morgen im italienischen Friaul entstandene Aufnahme lebt von der warmen duftigen Stimmung, welche den Dunst des Horizonts leuchten lässt. Die scherenschnittartige Staffelung der Hügel gibt dem Bild Tiefe und Lebendigkeit. Das Korrektur- und Maskenbedienfeld von Photoshop hilft diese Stimmung zu unterstützen und der Hochpass-Filter erhöht die Brillanz des Bildes.

Mit der Korrekturenpalette verbessertes Bild.

www.psdmag.org/de

21


Schwarz-WeißZaubereien Die berühmtesten und auch beeindruckendsten Landschaftsfotos weltweit sind Schwarz-Weiß-Aufnahmen. Photoshop bietet viele Möglichkeiten der Umwandlung der digitalen Aufnahmen in dieses edle Medium, welche auch Basis für einen Fine Art Print sein können.


digitale fotografie

RGB-Farbaufnahme in exzellente Schwarzweiß-Fotos umwandeln Auf den Spuren von Ansel Adams – Das Zonensystem mit etwas Nachbearbeitung: Die Möglichkeiten eine digitale RGB-Farbaufnahme in ein ansprechendes Schwarzweiß-Foto umzuwandeln sind vielfältig. So umfangreich diese sind, neben den kreativen Möglichkeiten, verbergen sich auch einige Fehlerquellen. Eine der häufigsten Fehler auf dem Weg zum schönen Schwarzweiß-Foto

ist es, dass meist bei einem halbfertigen Bild aufgehört wird. Altmeister Ansel Adams hat es uns mit seiner Schablonentechnik im Positivlabor vorgemacht. Sie können dies mit wenigen Handgriffen in der digitalen Dunkelkammer an Graustufenbildern oder entsättigten RGBs schneller und einfacher!

Wolkenstimmung und „leuchtende Strandkörbe“ entstehen erst nach intensiver Nachbearbeitung

1. Die Mutter der Schwarz-Weiß Umwandlung ist die Rückstufung einer RGB Aufnahme in ein Graustufenbild. Im Menüpunkt Bild>Modus klicken Sie Graustufenmodus an. Den folgenden Dialog Farbinformation verwerfen, bestätigen Sie mit „Löschen“. Ihre digitale Aufnahme besteht nun nur mehr aus einem Graukanal. Dies ist aber nur der erste Schritt auf dem Weg zum eindrucksvollen Bild.

Sw Umwandlung durch Graustufenmodus, Kontrast-steigerung, Parielles Nachbelichten und Abwedeln.

www.psdmag.org/de

27


Fortgeschrittene | 30 Min. Photoshop CS3


digitale fotografie

Pirate Das Foto ist bei einer Freiarbeit bei mir im Studio entstanden. Als Hintergrund diente ein blaues Bettlaken. Das Model wurde mit zwei Blitzen (je 750 Watt) mit zwei Striplights (beides von der Firma Richter Studioequipment – www.richterstudio.de – gesponsert) von den Seiten angeleuchtet. Zusätzlich wurde das Model mit einem Blitz von vorne (ca. 3/4 Leistung) beleuchtet. Für die Aufnahme diente eine Canon 1Ds MarkIII. Für die Retusche wurde ein PC verwendet. Als Programm nur Photoshop CS3.

01

Hintergrund

Originalbild, konvertiert in Photoshop ohne Veränderungen (out of the box).

02

Hintergrund abdunkeln

Bei dieser Ebene wurde mit Hilfe der Funktion selektive Farbkorrektur (Bild>Anpassungen >selektive Farbkorrektur) der Hintergrund abgedunkelt. Schwarztöne der Farben Blau und Cyan wurden dafür reduziert.

www.psdmag.org/de

33


Antikes Portrait

In diesem Tutorial zeige ich Ihnen, wie man ein Bild mit altem Charakter erstellt. Das Model in dem Barockkleid mit der Violine passt wunderbar zu dem herbstlichen Wald. Mit einer leichten Sepia-F채rbung und dem runden Rahmen vervollst채ndigen wir das antike Portrait. Fortgeschrittene | 180 Min. Photoshop CS3


fotomontage

01

Wald

Als Erstes öffnen wir das Hintergrundbild (von shudder-stock.deviantart.com). Im Menü Filter konvertieren wir das Bild für Smartfilter. Dann wenden wir einen Gaußschen Weichzeichner mit einem Radius von zwei Pixeln an und klicken auf OK. Durch den Smartfilter haben wir eine Maske erhalten. Auf dieser wenden wir nun einen linearen Verlauf von Weiß nach Schwarz (von oben nach unten) an. Damit bekommt der Hintergrund mehr Tiefe indem nur der Waldboden scharf bleibt.

02

Sonnenlicht

Nun erzeugen wir mehr Sonnenlicht auf einer neuen Ebene [Strg]+[Shift]+[Alt]+[N]. Dazu verwenden wir das Lasso-Werkzeug [L] und erstellen eine schmale dreieckige Auswahl mit Spitze nach oben in der oberen Mitte des Bildes. Als Vordergrundfarbe wählen wir die Farbe #FAFAF0 und mit [Alt]+[ENTF] füllen wir die Auswahl. Wir drücken [Strg]+[D] um die Auswahl zu deaktivieren. Unter Filter>Weichzeichnungsfilter>Gaußscher Weichzeichner verwischen wir die Auswahl um 100px. Dann setzen wir die Deckkraft der Ebene noch auf 75%, um den Effekt weicher zu machen.

03 Model vorbereiten

Als nächstes öffnen wir die Modeldatei (von DebauchedSeductress.deviantart.com). Um das Model auszuschneiden erstellen wir eine Ebenenmaske und verwenden einen kleinen schwarzen Pinsel mit 85% Härte und entfernen so alles rund um das Model. Dann duplizieren wir diese Ebene und mit einem Rechtsklick wenden wir die Maske an. Mit dem AusbessernWerkzeug entfernen wir ungewollte Schatten und Flecken auf Haut und Kleidung. In Filter>Verflüssigen machen wir das Model noch ein wenig schlanker und verkleinern dabei auch noch den Rücken.

www.psdmag.org/de

41


Funkagenda

Fortgeschrittene | 180 Min. Adobe Photoshop | Adobe Illustrator

Die Photoshop-Tools ermöglichen uns, außerhalb eines bestimmten Themas zu experimentieren. Sollten wir eine Liste der Effekte erschaffen, die wir durch Photoshop erzielen können, dann wäre diese bestimmt ziemlich beeindruckend. Habt Ihr aber schon mal daran gedacht, einen Klang zu kreieren? In diesem Tutorial werde ich euch zeigen, wie ihr richtige Dezibel auf dem Bild erreicht.


fotomontage

01 Arbeitsfläche

Das Originalbild war eher schmal, so dass ein zusätzlicher Freiraum auf allen Seiten des Originals hinzugefügt werden musste. Mit dem Tastaturkürzel [Alt]+[Strg]+[C] rufen Sie die Dialogbox Arbeitsfläche (Canvas) auf, in der Sie die gewünschte Arbeitsflächengröße einstellen können. Die Größe wurde auf 400x600mm bei einer Auflösung von 300dpi gesetzt. Somit ist das Endergebnis für hochauflösenden Großdruck bestens geeignet. Der Leitgedanke hinter der retuschierten Komposition war der Entwurf eines PR-Images für DJ Funkagenda zum Jahr 2009. Das Bild wurde von einem englischen Fotografen, Dan Reid, aufgenommen, der bereits mit vielen berühmten Namen aus der Musikbranche zusammengearbeitet hat. Dann wurde die Fotografie an mich zusammen mit einem Poster zum Film Crank gereicht.

02 Ausschneiden

Eine der genausten Möglichkeiten für die Trennung eines Bildes von seinem Hintergrund besteht in der Verwendung des ZeichenstiftWerkzeugs (Pen tool) und dem anschließenden Ausblenden unerwünschter Bereiche. In unserem Fall könnte das Ausschneiden des spitzigen Haares eine ziemlich knifflige Aufgabe darstellen, die sich allerdings recht einfach mit Hilfe eines Grafiktabletts meistern lässt. Sie können sich für ein langsameres dennoch präziseres Verbinden von Punkten entscheiden und jeden einzelnen Punkt nacheinander anklicken. Unter Verwendung eines Grafiktabletts sollte dieser Vorgang nicht länger als 5 Minuten dauern. Füllen Sie den Hintergrund mit 50% Schwarz. Zum Auftragen von dunkleren Stellen nutzen Sie den Verlauf.

03 Entsättigung

Basierend auf unserer wichtigsten Inspirationsquelle, dem Filmposter, möchten wir nun das Bild entsättigen, indem wir die Farben vom Gesicht des Mannes und dem Bereich rundherum entfernen. Kopieren Sie einfach jedes Mal die Ebene mittels [Strg]+[J] und fügen Sie eine neue Einstellungsebene hinzu. Der Befehl Farbton/Sättigung (Hue/Saturation) stellte bei meiner Arbeit das Schlüsselelement dar, welches das Reduzieren der Farbstärke vom Gesicht erheblich erleichtert hat. Eigentlich hatte ich gar nicht vor, sämtliche Farben aus dem Bild zu entfernen. Ich bin mit einem weichen, runden Pinsel hineingegangen und habe die Farbe der Jacke beibehalten. Dies wird sich bei späteren Experimenten mit ScheinEffekten als sehr nützlich erweisen.

www.psdmag.org/de

47


Fortgeschrittene| 120 Min. Photoshop CS3

Passionate

Colors

In diesem Workshop mรถchte ich euch zeigen, dass man nicht immer viele Stockfotos benรถtigt, um zu einem schรถnen Ergebnis zu kommen. Ich mรถchte euch auch zeigen, wie man einen tollen Hintergrund kreiert, ohne dass es gleich zu schwierig wird. Der Fantasie sind keine Grenzen gesetzt, also lasst uns einfach anfangen.


fotomontage

01

Model laden

Als Erstes erstellen wir eine neue Datei, die 2393px breit und 1500px hoch ist und wobei die Auflösung 300dpi beträgt. Jetzt öffnen wir die Datei mit Namen Girl.psd und platzieren sie mittig im Bild. Das Original findet man hier: Janejayne.deviantart.com. Nennen Sie diese Ebene Girl.

02

Verlaufswerkzeug

Mit dem Verlaufswerkzeug machen wir jetzt ein Verlauf bestehend aus drei Farben: Oben: #fbfcf8, Mitte:#58a18d und Unten #232e37. Dies wird unser Hintergrund.

03

Störungsfilter

Die Ebene Girl wird jetzt mit dem Störungsfilter nachbearbeitet. Gehen Sie auf Menu Filter> Störungsfilter>Störungen reduzieren. Wählen Sie Stärke= 7, Behalte Details= 9%, Reduziere Farbstörungen= 9%, Scharfzeichner Details= 63%. Jetzt wirkt die Haut weicher und trotzdem sind nicht alle Details verschwunden.

www.psdmag.org/de

53


Simple

Life

Paris Hilton wäre bei diesem „Simple Life“-Bild, das auf einem ungarischen Bauernhof entstand, sicherlich eifersüchtig. Im folgenden Tutorial möchte ich Ihnen einige Tipps zu Perspektiven, knackigen Farben, Nachbelichten und Abwedeln, kräftigen Strukturen und Vignetten geben. Sie werden sehen: das Spiel mit Masken ist dabei entscheidend, um den Effekt auch nur dort anzuwenden, wo er Sinn macht.

Anfänger | 120 Min. Photoshop CS3


workshops

01

Perspektive

Zunächst Sophie.jpg öffnen. Mit Bild> Arbeitsfläche dieses um relativ 15% vergrößern. Unter Filter>Verzerrungsfilter> Objektivkorrektur passen wir die vertikale Perspektive +45 an, um die Beine größer und länger zu gestalten. Das Ausgangsfoto sollte daher aus der Froschperspektive mit einem Weitwinkelobjektiv aufgenommen werden. Mit dem Freistellungswerkzeug [C] das Bild auf den gewünschten Ausschnitt zuschneiden.

02

Schärfen

Die vorhandene Ebene kopieren und scharf benennen. Zum Schärfen der wichtigen Bilddetails wählen wir Filter>Scharfzeichnungsfilter>Unscharf maskieren. Mit Stärke 130, Radius 2,7 und Schwellenwert 1 erhalten wir unser gewünschtes Ergebnis.

03

Maskieren

Durch Drücken von [ALT] und gleichzeitiges klicken auf das Ebenenmaske hinzufügenSymbol in der Ebenenpalette blenden wir die scharf-Ebene aus. Nach Wählen der Farbe Weiß und eines runden, kleinen, weichen Pinsels mit der Deckkraft 100% bringen wir auf der ausgewählten Ebenenmaske die Schärfe teilweise wieder zum Vorschein. Dies ist bei den Augen, Mund, Muster und Falten des Kleides, Schuhen, Boden, Holz, Huhn und am Korb durchzuführen, jedoch nicht an dunklen, rauschenden Stellen und an der Haut.

www.psdmag.org/de

59


Lost in these feelings

Fortgeschrittene | 150 Min. Adobe Photoshop CS3

Lost in these feelings soll verschiedene Gef端hle gleichzeitig auf eine surreale aber doch harmonische Art verdeutlichen. Es ist eine Mischung aus Symbolen und farblichen Akzenten. (Auf der Heft-CD findet ihr hilfreiche Informationen zu den Stockfotos)


photoshop im akt

01

Model ausschneiden und neuer Hintergrund

Als Erstes wird das Model-Stockfoto vorbereitet indem der Hintergrund mittels Radierer oder dem Lasso entfernt wird. Danach wird das Model auf dem Hintergrund platziert, der vorher mit dem Freistellungswerkzeug in die richtige Position für die Pose der Frau gezogen wurde.Abschließend wird das Bild durch Bild>Bild drehen>90° nach links gedreht.

02

Hintergrund farblich anpassen

Mit dem Verlaufswerkzeug wird in einer neuen Ebene, die über der Hintergrund- und unter der Modelebene liegt, die Farbe #2e4256 aufgebracht. Dabei sollte die Farbe von links nach rechts im Verlauf stärker werden. Mit der Füllmethode Überlagern wirkt der Hintergrund jetzt unter der Verlaufsebene dunkler und hat den blauen Grundton der Photomontage.

03

Model farblich anpassen Teil 1

Um der Modelebene die Wärme zu nehmen die nicht zum Hintergrund passt werden folgende Schritte durchgeführt: Bild>Anpassen>FarbtonSättigung mit den Werten 0, -55, 0; und Bild>Anpassen>Helligkeit/Kontrast mit +9, -24. Mit dem Wischfinger (runde weiche Pinselspitze, klein) Stärke 10-12 Prozent wird der Fleck auf dem Busen entfernt und die Gesichtszüge sowie derKörper weichgezeichnet. In einer neuen Ebene werden mit weicher Pinselspitze (Farbe: weiß) Lichtreflexe auf dem Körper angebracht.

www.psdmag.org/de

65


.psd PHOTOSHOP 06/2009