Page 1


263-512 Computer Graphics in Architectural Design

Bluebeam Software โดย จีระวรรณ บุตรศรี

54059307

| Computer-aided Architectural Design Course: Faculty of Architecture Silpakorn University


คํานํา รายงานการศึกษาเรื อง โปรแกรมทีช่วยในการออกแบบทางกราฟฟิ คของแบบก่อสร้ าง ของวิชา Computer Graphics in Architectural Design รหัสวิชา 263-512 จัดทําเพือการศึกษาวิเคราะห์ โปรแกรมทางเลือกใหม่ของการผสมผสานการทํางานทังในรู C ปแบบ 2 มิติ และ 3 มิติจากการเชือมโยง โปรแกรมทางด้ าน BIM ( Building Information Modelling ) ซึงเริ มมีความนิยมใช้ กับการทํางาน ก่อสร้ างทีสามารถนํามาประยุกต์ใช้ กบั บริ ษัทออกแบบเพื อช่วยลดขั Cนตอนและเวลาในการทํางาน ใน เรื องของกระบวนการทําเอกสารดิจิตอล และศึกษาเปรี ยบเทียบการใช้ งานของโปรแกรมในแต่ละส่วนที จะทํ าให้ ทราบถึงความเหมาะสมในการใช้ กับงานในแต่ละประเภท ซึงจะช่วยในการตัดสินใจของ สํานักงานออกแบบกับการลงทุนใช้ ซอฟท์แวร์ การศึกษาหลักการใช้ โปรแกรมในครังC นี C ผู้จดั ทํามีวตั ถุประสงค์ทีจะนําเสนอให้ กบั บุคคลทัวไปที เกียวข้ องกับงานออกแบบ และงานทางด้ านสถาปั ตยกรรม ในการนําไปประยุกต์ และปรับใช้ กับการ ทํ า งานให้ เ ป็ นประโยชน์ ทั งC นี ขC อขอบพระคุณ อาจารย์ ผ้ ู ส อน รศ.ฐิ ติ พัฒ น์ ประทานทรั พ ย์ ที ให้ คําแนะนําเกียวกับกับหลักการใช้ โปรแกรมทางด้ าน BIM ( Building Information Modelling ) และ มาตรฐานการเขียนแบบให้ เป็ นไปตามมาตรฐาน Cad Standards ซึงมีความสําคัญกับการทํางานใน กระบวนการออกแบบ และสามารถนําไปปรับใช้ กับการศึกษาโปรแกรม Bluebeam Revu ให้ สําเร็ จ ลุลว่ งไปด้ วยดี

จีระวรรณ บุตรศรี 54059307

| Computer-aided Architectural Design Course: Faculty of Architecture Silpakorn University


สารบัญ เรื+ อง

หน้ า

บทที+ 1 หลักการและเหตุผล, วัตถุประสงค์ , การลงทุนทางด้ าน Software

1-12

- หลักการและเหตุผล

1

- วัตถุประสงค์และเป้าหมายในการใช้ งาน

2-3

- Workflow ของการทํางานทีตอบสนองกับการใช้ งาน

4

- ต้ นทุนในการใช้ งานทั Cง Software + Hardware + Peopleware

5-12

Software

5-8

Hardware

8-10

Peopleware

11-12

บทที+ 2 การทํางานพืน@ ฐานของโปรแกรม Bluebeam Revu

13-72

- การรวบรวมและแปลงไฟล์เอกสาร ( File )

13-16

- การแก้ ไขเอกสาร ( Edit )

17-24

เครื องมือเบื Cองต้ นของการแก้ ไขเอกสาร

17-18

การทํา Snapshot เพือใช้ กบั เอกสาร RFI ( Request for Information )

19

การค้ นหาสัญลักษณ์ แบบก่อสร้ าง ( Text and Visual Search )

20-21

การทํา 3D Editor

22-24

- การเปิ ดดูเอกสาร ( View ) แทบเครื องมือใช้ งาน ( tab)

25-32 25

| Computer-aided Architectural Design Course: Faculty of Architecture Silpakorn University


เรื+ อง

หน้ า การทําเอกสารเพิมเติม ( Bookmark ) การ Pin เอกสาร ( File Access ) การสร้ าง Layer และ Space รู ปแบบหน้ าจอการทํางาน 7 แบบ : Construction , Design , Estimation , Office , Simple , Punch ,Tablet การเทียบสเกลหน้ าจอ ( Ruler )

26 27-28 29-30 31

- การจัดการตรวจสอบเกียวกับเอกสาร ( Documents)

33-50

32

ความปลอดภัยโดยการใส่รหัส Password ( Security )

33

ลายเซ็นอิเล็กทรอนิคส์ ( Signature )

34

การใส่ Header & Footer

35

การใส่แสตมป์ ( Apply Stamp )

36

การเปรี ยบเทียบเอกสาร ( Compare Documents )

37-38

การ Export ตาราง Markups

39-41

- การทํา Markups

42-44

- การวัดระยะ ( Measure )

45-50

- การจัดหน้ าจอ ( Window )

51

- การบริ การของบริ ษัท ( Helps )

52-54

- การใช้ คีย์ลดั ( Shortcuts )

55-57

- กล่องเครื องมือ ( Tool Chest )

58-69

- การจัดเก็บ Tool Chest และแชร์ ให้ กบั เพือนร่ วมงาน

70

- การรวบรวมเอกสารโดย Bluebeam Stapler

71-72

| Computer-aided Architectural Design Course: Faculty of Architecture Silpakorn University


เรื+ อง

หน้ า

บทที+ 3 ฟั งก์ ชนั ที+สําคัญและเหมาะสมกับการใช้ งาน

73-101

- การทํา 3D PDF จากโปรแกรม Revit

73-76

- การจัดแสงและเงาของโมเดล 3 มิติ ( Shade and Lighting )

77

- การ Plot Sheet แบบก่อสร้ างของโปรแกรม Revit

78-80

- การ Plot Sheet แบบก่อสร้ างของโปรแกรม Autocad

78-80

โดยวิธี Batch Files ผ่านไฟล์ Sheetset Manager

81-83

- การทํา Snapshot ของแบบก่อสร้ าง

84-85

- การแนบไฟล์เอกสาร กับเอกสารหลัก ( Open a File )

86

- การเชือมโยงกับเว็บไซต์ ( Hyperlinks )

87

- การจัดระบบเอกสารก่อสร้ างให้ เป็ น Hyperlinks

88-94

- การประมาณราคา ( Pricing Take-off )

95-96

- รายงานความก้ าวหน้ าของงานก่อสร้ าง ( Progress Report )

97

- การทํา PDF Package และแชร์ ไฟล์งานทาง Bluebeam Studio

98-101

บทที+ 4 บทสรุ ปของขัน@ ตอนการทํางาน

102-103

- สรุปผลการศึกษา

102

- ตัวอย่างการใช้ โปรแกรมของบริ ษัทออกแบบ

103

บรรณานุกรม

104

| Computer-aided Architectural Design Course: Faculty of Architecture Silpakorn University


CG Software Project

จีระวรรณ บุตรศรี 54059307

บทที 1 หลักการและเหตุผล, วัตถุประสงค์ , การลงทุนทางด้ าน Software Bluebeam Revu ( โปรแกรมทํางานทางด้ านกราฟฟิ คบน PDF )

รู ปที 1.1 โปรแกรม Bluebeam Revu

1. หลักการและเหตุผล ระบบการจัดการเอกสารก่อสร้ างเป็ นเรื< องที<มีความสําคัญในปั จจุบนั เนื<องจากงานออกแบบแต่ละโครงการ ก่อสร้ างของบริ ษัทสถาปนิก มีปริ มาณมาก รวมถึงขันK ตอนต่าง ๆ ในช่ วงกระบวนการออกแบบ และประสานงาน ระหว่างสถาปนิก ผู้รับเหมาก่อสร้ าง วิศวกร จนไปถึงเจ้ าของโครงการ ทําให้ การทํางานจําเป็ นที<จะต้ องพิมพ์เอกสาร จํานวนมากในการปรับแก้ แบบแต่ละครังK โปรแกรมของ Bluebeam จึงถูกออกแบบมาให้ ตอบสนองกับกระบวนการ ทํางาน รวมไปถึงวิธีการส่งไฟล์งานทางอิเล็กทรอนิคส์ ช่วยลดขันK ตอน ลดปริ มาณกระดาษ และลดระยะเวลาในการ ทํางาน เพราะมีเครื< องมืองานกราฟฟิ คที<สําคัญสําหรับใช้ ในการเพิ<มเติมเอกสาร การทําลิงค์เชื<อมโยง ( Hyperlink ) กับไฟล์งานที<เกี<ยวข้ อ ง และทํ างานร่ ว มกับโปรแกรมของ Autodesk ได้ เป็ นอย่างดี เช่น AutoCAD®, Revit®, Navisworks® Manage, Navisworks Simulate, SolidWorks® และโปรแกรมในกลุ่มของ Windows® กับการแชร์ งานภายในองค์กรของ Sharepoints ในแง่ของการนําเสนอโปรแกรม 3 มิติ ก็สามารถทําได้ โดยตรงจากโปรแกรม PDF ที<ภายในเอกสารก่ อสร้ างสามารถมี ทังK แบบ 2 มิติ และ 3 มิติ ในการหมุนดูมุมมอง ซึ<งรวบรวมข้ อ มูล จาก BIM ( Building Information Modelling ) และสามารถทําการเพิ<มเติม แก้ ไขในโปรแกรม Bluebeam ดัง นันK โปรแกรมที< ช่ วยในการทํ า งานเอกสารก่ อ สร้ าง จึง มี ค วามสํ า คัญ ในการศึกษาเรี ย นรู้ เพื< อ ให้ เ ป็ น ประโยชน์ กบั งานออกแบบ และสามารถทํางานติดต่อประสานงานกับหน่วยงานอื<น ๆ หรื อบริ ษัทในเครื อข่ายทั Kงใน ประเทศ และต่างประเทศต่อไปในอนาคตได้ 263-512 Computer Graphics in Architectural Design

1


CG Software Project

จีระวรรณ บุตรศรี 54059307

2. วัตถุประสงค์ และเป้าหมายในการใช้ งาน 2.1 ศึกษาการทํางานของโปรแกรมในการ Plot แบบก่อสร้ างจากโปรแกรม Revit และ AutoCad ของเอกสารแบบก่อสร้ างทังG โครงการ และ Options อืKน ๆ ทีKมีส่วนในการตั GงชืKอเอกสาร รู ปที 1.2 โปรแกรม Revit

2.2 ศึกษาการทํา 3D PDF จากไฟล์งานภาพ 3 มิติ ของโปรแกรม Revit ในเรืK องของการจัดแสงแบบ ต่าง ๆ , การใช้ สี , การทํา Preview ภาพเคลืK อนไหว และการทํา 3D Markups รู ปที 1.3 การทํา Preview 3D PDF

2.3 ศึกษาการทํางานของโปรแกรมทีK มีส่วน ช่วยในการจัดระบบไฟล์เอกสารก่อสร้ าง โดยการใช้ ฟั งก์ชนั เพืKอลิงค์กบั หน้ าเอกสารต่าง ๆ เช่น แบบขยาย , แบบรายละเอียด , รู ปตัด , และ Spec วัสดุ รวมถึง การเชืKอมต่อกับไฟล์อืK น ๆ เช่น รู ปภาพ , เว็บไซต์ , วิดีโอ เป็ นต้ น เพืKอความสะดวก และประหยัดเวลาใน การเปิ ดค้ นหา

รู ปที 1.4 การเชือมโยงเอกสารก่ อสร้ าง

263-512 Computer Graphics in Architectural Design

2


จีระวรรณ บุตรศรี 54059307

CG Software Project

2.4 ศึกษาการทํางานของโปรแกรมทีKมีส่วน ช่วยในการทํา Graphic Library และจัดเก็บในแถบ เครืKองมือ ToolChest เพืKอนําไปใช้ ประยุกต์กับเอกสาร ก่อสร้ าง PDF รูปทีK 1.5 การใช้ งาน Graphic Library

2.5

ศึ ก ษาการทํ า งานของโปรแกรมทีK

สามารถช่วยแก้ ไขเอกสาร PDF เช่น การทํา Edit Text , Markups , Stamps , Color Processing , Layers รูปทีK 1.6 การแก้ ไขเอกสาร

2.6 ศึก ษาการบัน ทึก ข้ อ มูล ปริ ม าณวัส ดุ และการประมาณราคา เพืKอทําการ Export เชืKอมโยง กับไฟล์ของโปรแกรมต่าง ๆ

รูปทีK 1.7 การประมาณราคา 2.7

ศึ ก ษาการแชร์ ไฟล์ ผ่ า นระบบ

Bluebeam Studio , PDF Package และการเชืKอมต่อ กับอุปกรณ์ Tablet PC เช่น IPad รูปทีK 1.8 การแชร์ ไฟล์ผ่านระบบ Server

263-512 Computer Graphics in Architectural Design

3


จีระวรรณ บุตรศรี 54059307

CG Software Project

3. Workflow ของการทํางานทีตอบสนองกับ การใช้ งาน

3.1 การ Plot แบบจากโปรแกรม Revit และ AutoCad

จากฟั ง ก์ ชัน Sheet Set Manager

ประเมิ น จากการทํ า งาน และความสะดวกในการ Publish ไฟล์ DWG ของเอกสารทั Gงโครงการให้ เป็ น ไฟล์ PDF 3.2 ความน่ า สนใจในการนํ าเสนอ ผ่ า น มุม มองต่ าง ๆ ของฟั ง ก์ ชัน ในโปรแกรม 3D PDF รวมถึงการนําเสนอควบคู่ระหว่างแบบ 2 มิติ และแบบ 3 มิติ ในเอกสารเดียวกัน 3.3 การค้ น หาสัญ ลัก ษณ์ หรื อ ชืK อ แบบ ก่อสร้ าง เพืKอทําการเชืKอมต่อในการค้ นหาจากสารบัญ แบบ ซึKงประเมินจากวิธีการใช้ งาน และระยะเวลา ในการค้ นหา 3.4 การทํ าและจัด เก็ บ Graphic Library และแชร์ ให้ กบั เพืKอนร่วมงาน 3.5 ความง่ายในการใช้ แถบเครืK องมือ และ แก้ ไขเอกสาร รวมถึงการใช้ Effect กับรู ปภาพและ เอกสารแบบก่อสร้ าง 3.6 วิธีการปรับขนาดมาตราวัด ( Scale ) และหน่วย ( Unit ) ภายในแบบก่อสร้ าง รวมถึง เครืKองมือต่าง ๆ ในการคํานวณ 3.7 การตอบสนองกับความต้ องการในการ ส่งจํานวนไฟล์งานหลายไฟล์

263-512 Computer Graphics in Architectural Design

รู ปที 1.9 Program Interface

4


จีระวรรณ บุตรศรี 54059307

CG Software Project

4. ต้ นทุนในการใช้ งานทัง software+hardware+peopleware Bluebeam Revu Software จะมีอยู่ 3 หมวดด้ วยกันตามประเภทการใช้ งาน ซึงG ข้ อแตกต่างจะเป็ น โปรแกรมเสริม ( Plugins ) ของแต่ละโปรแกรม และฟั งชันการใช้ งานทีGเพิGมขึ Sน

4.1 Software 1. Bluebeam Standard : การใช้ งานพืนฐานโดยทั,วไป plugins : MS Office to create high-quality PDFs from Word, Excel®, Outlook® , PowerPoint® ราคา $179 ( 5,641.38 บาท )

2. Bluebeam Cad : การทํางานที,เหมาะกับงาน ก่ อสร้ าง เชื,อมโยงกับโปรแกรม AutoCad และโปรแกรม 3 มิติ plugins : AutoCAD®, Revit®, Navisworks® Manage, Navisworks Simulate, SolidWorks® and MS Office ราคา $239 ( 7,532.34 บาท )

3. Bluebeam Extreme : สามารถเพิ,มฟั งก์ ชันโดยการ เขียนคําสั,ง ICON เพิ,มเติม และแสกนรูปภาพ เป็ นตัวหนังสือ ได้ plugins : AutoCAD®, Revit®, Navisworks® Manage, Navisworks Simulate, SolidWorks® and MS Office Exclusive : Our fully-loaded PDF editor with OCR, PDF forms, Redaction and Scripting for power users. ราคา $299 ( 9,423.30 บาท )

263-512 Computer Graphics in Architectural Design

5


CG Software Project

จีระวรรณ บุตรศรี 54059307

การลงทุนเกียวกับค่ าโปรแกรม ( Bluebeam Volume Licensing Program ) Bluebeam Software เป็ นโปรแกรมจดทะเบียนต่อเครื? องด้ วยรหัส Serial number และ Product Key การ จดทะเบียนใช้ โปรแกรมจะมี 2 แบบ คือ 1. ผู้ใช้ งานทัวไป ( Desktop Licensing) โดยถ้ ามีผ้ ูใช้ ตงแต่ ั O 5 คนขึ Oนไป ราคาของโปรแกรมนันO จะลดลงจากราคาเต็มที?กําหนดไว้ การบริ การของ บริษัทเกี?ยวกับโปรแกรมจะมีค่า Maintenance ต่อ 1 เครื? อง และค่าบริ การ Upgrade Version ใหม่ ซึง? ราคาจะลดลง ถ้ าจํานวนผู้ใช้ เพิ?มขึ Oน 2. หน่ วยงานหรือบริษัท ( Enterprise Licensing ) การลงทะเบียนโปรแกรมผ่านระบบ Server ของบริ ษัท Bluebeam ซึง? ต้ องมีจํานวนคอมพิวเตอร์ ตังO แต่ 50 เครื?องขึ Oนไป การใช้ งานจะผ่านระบบ Network โดยดูจํานวนเครื? องคอมพิวเตอร์ ที?ใช้ งานโปรแกรมในแต่ละวัน ถ้ า หากใช้ โปรแกรมต่อเครื? องเกินจํานวนจดทะเบียน ( Exceeded licenses ) หน้ าจอของโปรแกรมจะแจ้ งเตื อนว่าไม่ สามารถใช้ งานบนเครื?องคอมพิวเตอร์ ที?ใช้ งานนันได้ O ข้ อดีของระบบนี Oคือการ Upgrade Version ของโปรแกรมจะทําให้ โดยอัตโนมัติ และค่าบํารุงรักษาต่อปี ( Annual Maintenance Cost ) จะเสียเครื? องละ 5 ดอลลาร์ หรื อ 155 บาท

ตารางเปรี ยบเทียบราคาของ Bluebeam Revu 1. Bluebeam Revu Standard Number of Seats

Price per

Optional Annual

Software +

Upgrade Price per

Purchased

Seat

Maintenance

Maintenance

Seat

1-4

$179

$49

$228

$89

5-9

$159

$39

$198

$79

10 - 24

$139

$29

$168

$69

25 - 49

$129

$27

$156

$65

50 - 99

$119

$25

$144

$59

100 - 199

$109

$23

$132

$55

200 - 349

$99

$21

$120

$49

350 - 499

$89

$19

$108

$45

500 - 999

$79

$17

$96

$39

1000 +

$69

$15

$84

$35

263-512 Computer Graphics in Architectural Design

6


CG Software Project

จีระวรรณ บุตรศรี 54059307

2. Bluebeam Revu CAD Number of Seats Purchased 1-4

Price per Seat $239

Optional Annual Maintenance $59

Software + Maintenance $298

Upgrade Price per Seat $119

5-9

$199

$49

$248

$99

10 - 24

$179

$33

$212

$89

25 - 49

$159

$31

$190

$79

50 - 99

$149

$29

$178

$75

100 - 199

$129

$27

$156

$65

200 - 349

$119

$25

$144

$59

350 - 499

$109

$23

$132

$55

500 - 999

$99

$21

$120

$49

1000 +

$89

$19

$108

$45

3. Bluebeam Revu eXtreme™ Number of Seats

Price per

Optional Annual

Software +

Upgrade Price per

Purchased

Seat

Maintenance

Maintenance

Seat

1-4

$299

$69

$368

$149

5-9

$249

$59

$308

$125

10 - 24

$219

$49

$268

$109

25 - 49

$199

$39

$238

$99

50 - 99

$179

$35

$214

$89

100 - 199

$159

$33

$192

$79

200 - 349

$149

$31

$180

$75

350 - 499

$129

$27

$156

$65

500 - 999

$119

$25

$144

$59

1000 +

$109

$23

$132

$55

263-512 Computer Graphics in Architectural Design

7


CG Software Project

จีระวรรณ บุตรศรี 54059307

Bluebeam Studio™ Project Storage Studio projects ช่วยในการแชร์ ไฟล์ให้ กบั ผู้ร่วมงานหรื อลูกค้ าผ่านระบบ Server ของ Bluebeam ซึง? ให้ พื Oนที? ฟรี ของขนาดไฟล์ 5GB ถ้ าผู้ใช้ งานต้ องการจัดส่งไฟล์เพิ?มขึ Oน ต้ องเสียค่าบริ การรายปี ขึ Oนอยู่กบั ขนาดพื Oนที?ในการส่ง ไฟล์ 10GB - $120/ปี ( 3,810.61 บาท ) 25GB - $300/ปี ( 9,526.52 บาท) 50GB - $600/ปี ( 19,053.04 บาท ) 100GB - $1,200/ปี ( 38,106.08 บาท ) รู ปที 1.10 การแชร์ ไฟล์ ทาง Bluebeam Studio เมื?อเปรี ยบเทียบโปรแกรมในแต่ละเวอร์ ชนั โปรแกรม Bluebeam Extreme จะตอบสนองกับการใช้ งานได้ ครบถ้ วน แต่ทงนี ั O Oผู้ใช้ โปรแกรมต้ องมีความรู้ ทางด้ านการเขียนภาษาโปรแกรมด้ วยส่วนหนึ?ง เพื?อสร้ าง ICON ฟั งก์ชนั Advance ในการรวมหลายหน้ าที?ของการทํางาน และออกมาเป็ นผลลัพธ์ที?เสร็จในขั Oนตอนสุดท้ าย แต่ถ้าหากผู้ใช้ ไม่มี เวลาที?จะศึกษาทางด้ านนี O เพราะอาจจะยากเกินไป ก็สามารถใช้ Bluebeam Cad ซึ?งตอบสนองการใช้ งานได้ ครบถ้ วนเช่นกันสําหรับผู้ใช้ งานในวงการก่อสร้ าง ส่วน Bluebeam Standard เหมาะกับผู้ใช้ งานทัว? ไปที?ต้องการใช้ งานในการรวบรวมเอกสารเหมือน Adobe Professional

4.2 Hardware ความต้ องการของ Spec เครื?องคอมพิวเตอร์ ขนตํ ั O ?า ( Minimum Requirements ) ขนาดหน้ าจอ Display: 1024 x 768 หน่วยความจํา RAM: 1+ GB พื Oนที? Hard Disk: มากกว่า 500 MB ขึ Oนไป การประมวลผล Processor: 1GHz Pentium processor or equivalent การใช้ กับงานเอกสารทัวไปของ หน่ วยงานราชการ , นักบัญชี , กฎหมาย และอืน ๆ ( Using Revu for working with typical Office documents ) : โปรแกรมที?ใช้ ทางด้ านนี Oส่วนใหญ่จะเป็ นของ Microsoft Window การทํางานจึงไม่ต้องใช้ Hardware ในการ ประมวลผลมาก ระบบคอมพิวเตอร์ ที?รองรับได้ คือ Windows XP, Vista , และ Windows 7 เวอร์ ชันของ Window ใช้ ได้ ทังO 2 ระบบ คือ 32-bit และ 64-bit หน่วยความจําที?เหมาะกับการใช้ งานของระบบ 32-bit ต้ องมีขนากตังO แต่ 2GB ขึ Oนไป และ หน่วยความจําที?เหมาะกับการใช้ งานของระบบ 32-bit ต้ องมีขนากตั Oงแต่ 4GB เป็ นอย่างน้ อยและเหมาะ กับการทํางานในโปรแกรม Window 7 หรือ Vista 263-512 Computer Graphics in Architectural Design

8


จีระวรรณ บุตรศรี 54059307

CG Software Project

การใช้ กับงานทางด้ านสถาปั ตยกรรมและวิศวกรรม ( Using Revu for working with large sets of engineering documents ) : ความจําเป็ นในการทําโครงการออกแบบอาคาร ซึง? มีความต้ องการแปลงไฟล์ PDF ของแบบก่อสร้ างขนาด ใหญ่ และมีจํานวนหลายร้ อยแผ่น จากโปรแกรม Revit และ AutoCad เครื? องคอมพิวเตอร์ ต้องใช้ ควรจะเป็ น Hardware รุ่น Intel Core 2 Duo 2.6 GHz หรื อ processor ที?ดีกว่านี O และมีหน่วยความจํา 4GB รายละเอียดของ Plug-ins 1. โปรแกรม MS Office - Microsoft Office XP, 2003, 2007, 2010 ( Word, Excel, PowerPoint ). - Microsoft Outlook 2003, 2007, 2010 2. โปรแกรม AutoCAD - AutoCAD AutoCAD 2004 - 2013 (Also compatible with Autodesk products built on AutoCAD platform including Architecture, Civil, Mechanical, ADT, MDT, LDT, etc.) AutoCAD 64-bit 2008 – 2013 ** AutoCAD 2008 and 2007 SP2 จะต้ องใช้ ควบคู่กบั Windows Vista หรื อเวอร์ ชนั Window as defined by Autodesk โปรแกรม AutoCAD เวอร์ ชนั ที?ตํ?ากว่านี Oจะใช้ กบั Windows Vista ไม่ได้ *** AutoCAD 2010 - 2013 ควรใช้ กบั Windows 7 - AutoCAD LT AutoCAD LT 2004 - 2013 AutoCAD LT is supported by the Bluebeam PDF printer. A two button toolbar is added to AutoCAD LT which uses the Bluebeam PDF printer to create PDF files. 3. โปรแกรม Revit Revit 2010 - 2013, Revit 64-bit 2010 - 2013 Revit (3D PDF creation) ** Revit 2011 - 2013, Revit 64-bit 2011 - 2013

263-512 Computer Graphics in Architectural Design

9


จีระวรรณ บุตรศรี 54059307

CG Software Project

4. โปรแกรม Navisworks Manage, Navisworks Simulate (3D PDF creation) - Navisworks เวอร์ ชนั 2011 - 2013, Navisworks สําหรับ 64-bit ใช้ ได้ กบั เวอร์ ชนั 2011 – 2013 - Navisworks Simulate เวอร์ ชนั 2011 - 2013, Navisworks Simulate สําหรับ 64-bit ใช้ ได้ กบั เวอร์ ชนั 2011 - 2013 5. โปรแกรม SolidWorks - SolidWorks 2004 - 2012, SolidWorks 64-bit 2006 - 2012 6. โปรแกรมอืน ๆ ( Other Applications ) Bluebeam PDF printer ทํางานได้ กบั โปรแกรม AutoCAD และ Windows เวอร์ ชันทัว? ไปที?ติดตังบนเครื O ? อง PC เช่น AutoCAD LT , โปรแกรม Revit เวอร์ ชนั เก่า , Autodesk Inventor, MicroStation, Pro/Engineer, โปรแกรม วิเคราะห์โครงสร้ าง Unigraphics 7. โปรแกรมทีเข้ ากันได้ กับ Window 64-bit และการใช้ งานกับ Bluebeam Revu Microsoft Window เวอร์ ชนั 64-bit ของ Bluebeam Revu CAD และ eXtreme จะเหมาะสมกับ Windows XP x64, Vista x64, and Windows 7 x64 และ AutoCAD 64-bit 2008 - 2013, SolidWorks 64-bit 2006 - 2012, Revit 64-bit 2010 - 2013, Navisworks Manage 64-bit 2011 - 2013, and Navisworks Simulate 64-bit 2011 2013 ขั Oนตอนส่วนหนึง? ของการลงโปรแกรม ภายในเครื? องคอมพิวเตอร์ ต้องมีระบบ Microsoft .NET Framework เวอร์ ชนั 3.5 SP2 จึงจะสามารถลงโปรแกรม Bluebeam Revu ได้ และพร้ อมกับการใช้ งาน

263-512 Computer Graphics in Architectural Design

10


CG Software Project

จีระวรรณ บุตรศรี 54059307

4.3 Peopleware

รู ปที 1.11 การอบรมให้ ความรู้ เกียวกับโปรแกรมในแต่ ละปี โปรแกรม Bluebeam เป็ นโปรแกรมที?ช่วยให้ การทํางานสะดวกรวดเร็วจากโปรแกรมต่างๆ เช่น AutoCAD®, Revit®, Navisworks® Manage, Navisworks Simulate, SolidWorks® และโปรแกรมในกลุ่มของ Windows® เช่น Microsoft Word , Excel , Powerpoint วิธีใช้ โปรแกรมไม่ค่อยมีความยากมากนักสําหรับผู้ใช้ งานทั?วไปหากใช้ เวลาทํา ความเข้ าใจ และปรับการทํางานในรู ปแบบใหม่ บุคลากรในสํานักงานสามารถศึกษา และเรี ยนรู้จากสื?อการสอนใน หัวข้ อเรื? องที?เกี?ยวข้ องกับงานในแต่ละประเภทจากเว็บไซต์ของทางบริษัทดังต่อไปนี O

1. Bluebeam University http://www.bluebeam.com/us/bluebeamuniversity/revu-training-course-outline.asp

2. YouTube Channel http://www.youtube.com/user/BluebeamPDF Revu/videos รู ปที 1.12 สือการเรี ยนรู้ทีสามารถเปิ ดดูได้ ผ่านทางเว็บไซต์ 263-512 Computer Graphics in Architectural Design

11


จีระวรรณ บุตรศรี 54059307

CG Software Project

รูปที 1.13 โปรแกรมของ Autodesk ทีเป็ น BIM ( Building Information Modelling ) การเปิ ดโอกาสให้ บคุ คลทัว? ไปเข้ าไปศึกษา และการบันทึกการอภิปรายการสอนในแต่ละปี เป็ นไฟล์วดิ ีโอ ผ่าน YouTube Channel ของทางบริษัท Bluebeam ทําให้ ไม่มีความจําเป็ นต้ องเสียเวลาเดินทางไปอบรมนอกสถานที? แต่ สิ?งที?สําคัญในการใช้ โปรแกรมนี คO ือผู้ใ ช้ งานคอมพิวเตอร์ ต้องมี ความรู้ เกี?ย วกับโปรแกรมทํ างาน ที?มี Plugin ของ Bluebeam รวมอยู่ด้วย ซึง? จะทําให้ ใช้ โปรแกรมทางด้ านนี Oรวดเร็ วขึ Oน แต่ในปั จจุบนั วิศวกร สถาปนิก และผู้รับเหมา ภายในประเทศ ยังขาดความชํานาญในการใช้ โปรแกรมและเทคโนโลยีที?ทนั สมัยจากต่างประเทศ ซึง? อาจจะทําให้ ขาด การใช้ งานโปรแกรม Bluebeam อย่างมีคณ ุ ภาพและคุ้มราคา

รูปที 1.14 โปรแกรมเสริม Plugin ทีอํานวยความสะดวกในการแปลงไฟล์ โปรแกรมเขียนแบบที?ได้ รับความนิยมอย่าง AutoCad นันO การฝึ กสอนคนในบริ ษัทเกี?ยวกับการใช้ ฟังก์ชัน จัดระบบแบบก่อสร้ าง ( Sheet Set Manager ) นันมี O ความสําคัญอย่างมาก เช่น การจัดเตรี ยมไฟล์ Template แบบ ก่อสร้ างในหน้ า Layout ของกระดาษขนาดต่างๆ และมาตรฐานการตังชื O ?อไฟล์ให้ ไปในแนวทางเดียวกัน เพื?อทําให้ การจัดระบบความเข้ าใจทํางานทางด้ านเอกสารมีความเป็ นระเบียบเรี ยบร้ อย ซึ?งเมื?อนํามาใช้ กับโปรแกรม Bluebeam จะทําให้ การแปลงไฟล์ PDF และไฟล์อื?น ๆ ทํางานได้ รวดเร็ว และถูกต้ องตามความต้ องการของผู้ใช้ งาน ระยะเวลาในการฝึ กสอนบุคลากรเกี?ยวกับวิธีการใช้ โปรแกรมจากการทดลองใช้

น่าจะใช้ เวลาประมาณ

1-2 อาทิตย์ เพราะโปรแกรมมีการจัดวางไอคอนที?ดูเข้ าใจง่าย และสะดวกกับการประยุกต์ใช้ งานได้ หลากหลาย รูปแบบของบุคคลทัว? ไป 263-512 Computer Graphics in Architectural Design

12


CG Software Project

จีระวรรณ บุตรศรี 54059307

บทที 2 การทํางานพืนm ฐานของโปรแกรม Bluebeam Revu Program Interface Bluebeam Extreme / Cad / Standard

Toolbars 1. Files

Studio: แชร์ งานไฟล์ ขนาดใหญ่ ผ่านระบบ Server Email : ส่ งเอกสารทางอีเมล Print : พิมพ์ เอกสาร PDF Save : บันทึกเอกสาร PDF Open : เปิ ดไฟล์ เอกสาร PDF New : สร้ างเอกสารขึนm มาใหม่ 263-512 Computer Graphics in Architectural Design

13


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Create

From File : Convert 1 ไฟล์ From Multiple Files : Convert มากกว่า 1 ไฟล์ From Scanner of Camera : Convert จาก เครื? องแสกนเนอร์ และกล้ องถ่ายรูป PDF Package : Convert จากแฟ้ มเอกสาร หลายไฟล์ เหมือน Zip file

- Combine ไฟล์ งานทีเพิมเข้ ามาโดยการ Add Files

เรี ยงลําดับไฟล์ จาก Option ต่ าง ๆ ทีกําหนดให้

เมือจัดเรี ยงเอกสารเสร็จทําการกด OK เพือตกลง

263-512 Computer Graphics in Architectural Design

14


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Batch

- Export As

Compare Documents - เปรียบเทียบเอกสาร Security - ใส่รหัส Password ในการเปิ ดดูหรือพิมพ์เอกสาร Header & Footers - เพิ?มข้ อความที?หวั กระดาษและส่วนท้ าย Crop & Page Setup - ตัดบางส่วนของหน้ ากระดาษ Rotate Pages - หมุนหน้ ากระดาษ Apply Stamp - ใส่แสตมป์ Reduce File Size , Repair Page Content - ลดขนาดไฟล์ Flatten Markups - ทําให้ Markup ติดกับหน้ าเอกสาร เมื?อต้ องการ พิมพ์งาน Print - พิมพ์

Export ชนิดไฟล์เอกสารจากไฟล์ PDF ที?เปิ ดในโปรแกรม

263-512 Computer Graphics in Architectural Design

15


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Markups

Markups Import – เปิ ดไฟล์ Markups Export – ส่งไฟล์ Markups Summary – ทําสรุ ปตาราง Markups เป็ นไฟล์ ประเภทต่าง ๆ เช่น CSV , XML , PDF หรื อทําการ พิมพ์ ( Print )

- WebTab

WebTab เปิ ดดูเว็ปไซต์ทวั? ไปของ Google หรือไปที?หน้ าเว็บไซต์ของ Bluebeam เพื?อเปิ ดดู Tutorials สื?อการสอนต่าง ๆ ที?ทางบริษัทได้ จดั ทําไว้ ในแต่ละบทเรี ยน

263-512 Computer Graphics in Architectural Design

16


CG Software Project

จีระวรรณ บุตรศรี 54059307

2. Edit : ทําหน้ าทีแก้ ไขข้ อความ

- History

Undo – ย้ อนคําสั?ง Redo – ทําใหม่อีกครังO

- Clipboard

Cut – ตัดรูปภาพหรื อย้ ายข้ อความ ( ต้ นฉบับถูกลบทิ Oง ) Copy- คัดลอกรูปภาพหรื อย้ ายข้ อความ Paste – ทําการวางหลังจาก Cut หรื อ Copy Delete – ลบวัตถุที?อยู่ในหน้ ากระดาษ

- Content

Edit– แก้ ไขข้ อความ โดยการพิมพ์ใหม่ หรื อลบข้ อความ Cut Content – ตัดข้ อความย่อหน้ าและวางลงในตําแหน่งใหม่ Erase Content – ลบข้ อความย่อหน้ า

263-512 Computer Graphics in Architectural Design

17


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Select

Select Text – เลือกข้ อความ Select All Text – เลือกข้ อความทั Oงหน้ า Pan – เคลื?อนย้ ายหน้ ากระดาษ โดยไม่มีการแก้ ไข Select – เลือกข้ อความ Select All – เลือกวัตถุทั Oงหมด Lasso – ลอยปะล้ อมรอบจุดที?ต้องการเน้ น

263-512 Computer Graphics in Architectural Design

18


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Snapshot

Snapshot – ตัดต่อรู ปภาพหรื อข้ อความโดยการ ถ่ายรู ป จากนันO ทํ าการวางลงหน้ ากระดาษแผ่น อื?น ( Paste ) การทํา Snapshot สามารถทําเป็ น รูปสี?เหลี?ยม หรื อรูปทรงอื?น ๆ ตามที?ต้องการได้

Square Shape

263-512 Computer Graphics in Architectural Design

Irregular Shape

19


จีระวรรณ บุตรศรี 54059307

CG Software Project

- Search 1. Text Search

1. 2. 3. 4.

กด Ctrl + F เพื?อเปิ ดฟั งค์ชนั Search Tab พิมพ์คําที?ต้องการค้ นหา และเลือกไฟล์งานหรื อหน้ าปั จจุบนั ( Current Document ) ที?จะทําการค้ นหา คลิกปุ่ มทังหมดที O ?แสดงใน Search result คลิกขวาเพื?อทําการ Highlight ทุกคําที?หาเจอจะเปลี?ยนสีโดยอัตโนมัติ

5.

ถ้ าต้ องการแทนที?คําใหม่เมื?อทําการค้ นหาเสร็จแล้ ว ให้ กด Replaced Check และปรับรูปแบบ ตัวอักษรได้ ในภายหลัง

263-512 Computer Graphics in Architectural Design

20


จีระวรรณ บุตรศรี 54059307

CG Software Project

2. Visual Search

1. กด Ctrl + F เพื?อเปิ ดฟั งค์ชนั Search Tab 2. เลือก Visual เลือกเอกสารที?ต้องการทําการค้ นหา : Current Document , Current Page , All Open Documents , Recent , Folder 3. กด Get Rectangle เพื?อทําการค้ นหาสัญลักษณ์ หรือรูปภาพที?ต้องการ โดยการวาดรูปสี?เหหลี?ยมลงไปใน หน้ ากระดาษ 4. คลิกขวาเพื?อทําการ Highlight หรือ Hyperlinks ทุกคําที?หาเจอจะเปลี?ยนสีโดยอัตโนมัติ

- Spelling ทํ าการเลื อ กตัวอัก ษรทังO หมด หรื อ คํ า ที? ต้อ งการค้ น หา จากนันO คลิ ก ที? Spelling เพื? อ ตรวจสอบความถูกต้ อง

263-512 Computer Graphics in Architectural Design

21


จีระวรรณ บุตรศรี 54059307

CG Software Project

- 3D Editor การใส่ไ ฟล์ .U3D ที?ไ ด้ คัดลอก Scene จากไฟล์ 3D ในโปรแกรม Revit®, Navisworks® Manage, Navisworks Simulate, SolidWorks และวางลงบนหน้ ากระดาษที?ต้องการแสดงภาพมุมมอง 3 มิติ และทํา 3D Markups ในแบบฟอร์ มสอบถาม ( RFI : Request for Information )

1. จัดเตรี ยม Template กระดาษที?จะทําการเพิ?มรูป 3 มิติ เช่นแบบฟอร์ ม RFI 2. เปิ ดไฟล์ 3D และไปที? Add-Ins เลือก Copy 3D to clipboard หรื อ Create U3D 3. คลิกไอคอน 3D Editor 4. จากนันวาดกรอบสี O ?เหลี?ยมบนกระดาษ จะปรากฏ Dialog Box ตังค่ O า Settings

263-512 Computer Graphics in Architectural Design

22


CG Software Project

จีระวรรณ บุตรศรี 54059307

Background

Lighting Scheme

5. ใช้ เครื?องมือ Markup เขียน Comment จะปรากฏเป็ นรูปทรงกลมสีฟ้า เอาไว้

263-512 Computer Graphics in Architectural Design

Rendering Mode

ให้ คลิกดูตําแหน่งที?ได้ ใส่รายละเอียด

23


จีระวรรณ บุตรศรี 54059307

ตัวอย่ างแบบฟอร์ มรู ปแบบใหม่ ทใช้ ี 3D ในการสือความหมายความเข้ าใจ

263-512 Computer Graphics in Architectural Design

CG Software Project

24


CG Software Project

จีระวรรณ บุตรศรี 54059307

3. View View ทําหน้ าที?เปิ ดดูคําสัง? ต่าง ๆ ที?มีความจําเป็ นในการใช้ งาน และทําการปิ ดเมื?อไม่ต้องการ

- Tabs

Bookmarks = การเน้ นส่วนที?สําคัญภายในเอกสาร File Access = ไฟล์ที?เปิ ดดูงาน JavaScript Console = เขียน Code ภาษา Java ในการ ทํางาน Layers = แบ่งชันO Layer ของ Markups Links = Place and Hyperlinks ทําการเชื?อมโยงภายใน เอกสาร Markups = เปิ ดเครื? องหมายที?อยู่ใ นเอกสารจะสรุ ปเป็ น ตารางด้ านท้ ายของโปรแกรม Measurements = การคํานวณโดยวัด ระยะ , พื Oนที? , ปริมาตร Properties = แถบการทํางานของ Markups สําหรับปรับ ตกแต่ง แก้ ไขข้ อความ , สี , Hyperlinks Search = ค้ นหาข้ อความตัวอักษร และรูปภาพ Space = สร้ างขอบเขตพื Oนที?สําหรับการ Highlight Studio = แชร์ ไฟล์งานผ่านระบบ Bluebeam Server Thumbnails = เปิ ดดูไ ฟล์เอกสารเพื?อดูการจัดลําดับก่อน และหลัง 3D Model Tree = โครงสร้ างเอกสาร 3 มิติที? Link จาก โปรแกรม 3D ของ Autodesk

263-512 Computer Graphics in Architectural Design

25


จีระวรรณ บุตรศรี 54059307

CG Software Project

Bookmarks การคัน? เอกสารในส่วนที?สาํ คัญโดยการจัดเรี ยงรายการ ทํา Snapshot , Hyperlinks , etc.

เมื?อเปิ ดดูในโปรแกรมของ Adobe PDF จะปรากฏในหมวด Bookmarks

263-512 Computer Graphics in Architectural Design

26


จีระวรรณ บุตรศรี 54059307

CG Software Project

File Access มีหน้ าที?แสดงไฟล์และจัดระเบียบไฟล์งานในการเปิ ดดู หรือทําการค้ นหาชื?อไฟล์ PDF - ไปที? File Access tab , Alt+A , View >Tabs > File Access ในหน้ า File Access จะมีอยู่ 4 หมวด คือ 1. Recent files คลิกขวาที?ไฟล์ PDF เลือก Pin > New category ตังชื O ?อใหม่ หรื อจัดให้ อยู่ใน Pin ที?สร้ างขึ Oนไว้ แล้ ว

การดูไฟล์ งานทีเปิ ดใช้ - By Date : วันที? - By Folder : แฟ้ ม - Most Accessed : ไฟล์ที?เปิ ดดูบ่อย ที?สดุ - Access History : เปิ ดดูไฟล์งาน ทังหมด O

263-512 Computer Graphics in Architectural Design

27


CG Software Project

จีระวรรณ บุตรศรี 54059307 2. Explorer

ทําการค้ นหาเอกสาร ที? Drive ในเครื? องคอมพิวเตอร์

3. File Exchange

การแลกเปลี?ยนไฟล์ bfx ของ Tablet PC กับเครื?องคอมพิวเตอร์ ในการดูข้อมูล และแก้ ไข แบบก่อสร้ าง

4. Reopen. เปิ ดหน้ าเอกสารที?ทําการปิ ดขึ Oนมาใหม่อีกครังO

263-512 Computer Graphics in Architectural Design

28


จีระวรรณ บุตรศรี 54059307

CG Software Project

Layers

จัดระบบ Layer ของ Markups และวัตถุตา่ ง ๆ ในหน้ ากระดาษ สามารถเปิ ด-ปิ ด ดู ภายหลังได้

Space

สร้ างขอบเขตพื Oนที?และสี เพื?อเน้ นแบ่งเป็ นโซน และการทํา Snapshot 1.

สร้ างพื Oนที?

2.

เปิ ด-ปิ ด Highlight พื Oนที?

3.

คลิกขวาที? Layer Space ที?สร้ างพื Oนที?

ขึ Oนมา จะทําการคัดลอกในส่วนที? Highlight พื Oนที?นนั O ๆ และวางในหน้ ากระดาษแผ่นใหม่ 263-512 Computer Graphics in Architectural Design

29


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Toolbars

เปิ ด Tab คําสัง? ในการทํางานขึ Oนมาใช้

- Rotate

การหมุนเอกสารตามเข็มนาฬิกา หรื อ ทวน เข็มนาฬิกา

263-512 Computer Graphics in Architectural Design

30


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Profiles : หน้ าการทํางานแบบต่ าง ๆ

Construction : งานก่อสร้ าง Design : งานออกแบบ Template กระดาษทั?วไป Estimation : งานประมาณราคา , วัดระยะทาง , พื Oนที? , การ ส่งประมูลสัญญา Office: ตรวจสอบความถูกต้ องของเอกสาร Simple: หน้ าการทํางานแบบง่าย เพื?อเพิม? พื Oนที?ในการทํางาน Punch: หน้ าจอการทํางานตรวจแบบก่อสร้ าง Tablet: หน้ าจอทํางานกับ Tablet PC

- Navigate

การเปิ ดเอกสาร ขยายให้ ใ หญ่ ขึนO หรื อการเคลื? อ น เอกสารในการตรวจดูงาน

263-512 Computer Graphics in Architectural Design

31


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Ruler

- Interface

ปรั บ เสกลของบรรทัด ให้ ต รงกับ ระยะจริ ง ของกระดาษ

263-512 Computer Graphics in Architectural Design

32


จีระวรรณ บุตรศรี 54059307

CG Software Project

4. Document การจัดการตรวจสอบเกี?ยวกับเอกสารในด้ านต่าง ๆ

- Security : ความปลอดภัย เมื?อมีความต้ องการควบคุมความปลอดภัยในการเผยแพร่เอกสาร ผู้ใช้ สามารถตังค่ O ารหัสเพื?อจํากัดบุคคลที? จะเปิ ดดู หรือทําการพิมพ์ไฟล์ PDF โดยปรับค่าในช่อง Change Permissions > Set Passwords

263-512 Computer Graphics in Architectural Design

33


จีระวรรณ บุตรศรี 54059307

CG Software Project

- Signature : ลายเซ็นอิเล็กทรอนิคส์

1. Sign Document คือ การเพิ?มลายเซ็นลงในเอกสาร ที?ต้องทําการตั Oงค่าข้ อมูลตัวอักษร หรื อเป็ นรูปภาพ ลายเซ็นลงในเอกสาร 2. Add Signature Field X คือการทําช่องสําหรับกรอกลายเซ็นสําหรับผู้ตรวจสอบเอกสาร

263-512 Computer Graphics in Architectural Design

34


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Pages การเพิม? รายละเอียดเอกสาร เพื?อช่วยในการจัดเรียงให้ เป็ นระเบียบ

Header & Footer

การเพิม? ข้ อความที?หวั กระดาษ ท้ ายกระดาษ และเลข หน้ า โดยมี Options ให้ เลือกข้ อความที? จะใส่ลงไป เช่น เลขหน้ า , วันที? , เลขที?โครงการ ,ชื?อไฟล์งาน

263-512 Computer Graphics in Architectural Design

35


จีระวรรณ บุตรศรี 54059307

CG Software Project

Apply Stamps การแสตมป์เอกสารในรู ปแบบต่ าง ๆ ทีสามารถแก้ ไขและเก็บไว้ ใช้ งานภายหลัง

263-512 Computer Graphics in Architectural Design

36


CG Software Project

จีระวรรณ บุตรศรี 54059307

Compare Documents โปรแกรม Bluebeam Revu มีฟังก์ชนั ที?สามารถเปรี ยบเทียบความแตกต่างของเอกสาร PDF 2 แผ่น และทํา การ Highlight จุดที?มีความแตกต่างให้ เป็ นข้ อสังเกตได้ ชดั เจน การใช้ ประโยชน์ของฟั งก์ชนั นี Oนิยมกับงานก่อสร้ างใน การเปรียบเทียบแบบก่อสร้ าง และต้ องการดูความเปลี?ยนแปลงในแบบที?ได้ ทําการ วิธีการทําเปรียบเทียบเอกสารหรื อแบบก่อสร้ างนันO ต้ องเข้ าที?เมนู Document > Compare Document ใน Dialog Box จะให้ ผ้ ใู ช้ งานมีการเลือกไฟล์เอกสาร 2 แผ่น

Document A : ไฟล์งานต้ นฉบับซึง? จะอยู่เลเยอร์ ด้านล่าง Document B : ไฟล์งานที?ได้ มีการแก้ ไข 1. ผู้ใช้ สามารถเลือกการเปรี ยบเทียบความแตกต่าง ของเอกสารหมดทุกหน้ า หรื อเฉพาะบางหน้ าตามความต้ องการ ซึง? กําหนดได้ ใต้ ชื?อไฟล์งานของทังO 2 Document A และ B 2.

การเปรี ย บเที ย บอี ก แบบเรี ยกว่ า Manual

Alignment ซึง? ใช้ วิธีการครอบพืนO ที? ( Select Window ) หรื อ กําหนดจุด ( Pick Points ) Other Options คือการแบ่งหน้ าจอเปรี ยบเทียบความ แตกต่างของก่อนและหลัง

Overlay Pages

Overlay Pages คือการเปรี ยบเทียบความแตกต่าง สีแดงคือเลเยอร์ ด้านล่าง , สีเขียวคือเลเยอร์ ด้านบน

263-512 Computer Graphics in Architectural Design

37


จีระวรรณ บุตรศรี 54059307

ตัวอย่ าง Compare Documents

ตัวอย่ าง Overlay Pages

263-512 Computer Graphics in Architectural Design

CG Software Project

38


จีระวรรณ บุตรศรี 54059307

การ Export ตารางสรุ ปไฟล์ PDF

263-512 Computer Graphics in Architectural Design

CG Software Project

39


จีระวรรณ บุตรศรี 54059307

ผลลัพธ์ ทีได้ ออกมา

263-512 Computer Graphics in Architectural Design

CG Software Project

40


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Review

การเขียน เพื?อให้ แก้ ไขข้ อความในส่วนที?ผิด

- Process

Reduce File Size คือ ลดขนาดของไฟล์ PDF/A คือ การทําให้ เอกสารแก้ ไขไม่ได้ Color Processing… คือ การเปลี?ยนสีภาพ Translate Markups คือ การแปล Markups จาก ภาษาที?พิมพ์ลงไปในเอกสารให้ เป็ นอีกภาษา

- Page Setup

การจัดระยะห่างจากขอบกระดาษ ( Offset ) ขนาดกระดาษ ( Size ) การครอบรูปภาพ ( Crop Page )

263-512 Computer Graphics in Architectural Design

41


CG Software Project

จีระวรรณ บุตรศรี 54059307

5. Markups

- Text Text Box คือ ข้ อความสันO Callout คือ ข้ อความโยง Typewriter คือ การพิมพ์ข้อความยาว Note คือ ข้ อความเพิ?มเติม ใช้ เพื?อประหยัดพื Oนที? ในการพิมพ์ข้อความยาว Flag คือ ใส่สญ ั ลักษณ์รูปธงเพื?อเน้ นความสําคัญ

- Pen

Pen คือ การเขียน Free hand Highlight คือ การเน้ นตัวอักษรด้ วยสี Eraser คือ ยางลบ ใช้ แก้ ไขงานที?ทําลงไปแล้ วไม่ต้องการ

- Lines

เส้ นที?ใช้ ในการวาดภาพ และระยะวัด ( Dimension )

263-512 Computer Graphics in Architectural Design

42


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Shapes

รู ป ทรงต่ า ง ๆ ของการวาดภาพ เขี ย น คําอธิบายในเอกสาร

- Images

การ Import รู ปภาพเข้ ามาใช้ ในงานจากไฟล์งาน , Scanner , และตัดต่อรูปภาพ ( Crop Image )

- Attachment

การแนบไฟล์งานกับเอกสาร PDF จะปรากฏเป็ นสัญลักษณ์ คลิบหนีบ กระดาษ และแสดงอยู่ด้านท้ ายสุด ของเอกสารเมื? อ เปิ ดมนโปรแกรม Adobe

263-512 Computer Graphics in Architectural Design

43


จีระวรรณ บุตรศรี 54059307

CG Software Project

- Stamps

แสตมป์สําเร็จรูปที?ใช้ ในเอกสาร

263-512 Computer Graphics in Architectural Design

44


จีระวรรณ บุตรศรี 54059307

CG Software Project

6. Measure

โปรแกรม Bluebeam Revu ได้ รวบรวมเครื? องมือวัด และคํานวณ เพื?อใช้ กบั งานประมาณราคาค่าก่อสร้ าง ซึง? ต้ องทําการวัดความยาว , พื Oนที? , เส้ นรอบรูป , มุม , องศา , ปริ มาตร , จํานวน , และการตัดพื Oนที?ส่วนเกินเมื?อทําการ วัดขอบเขต ขั Oนตอนในการทําจะประกอบด้ วย 3 ขั Oนตอน คือ 1. การเทียบอัตราส่วนของหน่อยการวัด ( Calibrate ) 2. เลือกมาตราส่วน หน่วยวัดที?จะใช้ ทํางาน 3. ใช้ เครื?องมือวัดลงบน PDF

263-512 Computer Graphics in Architectural Design

45


จีระวรรณ บุตรศรี 54059307

CG Software Project

ขันตอนที O ? 1 : การเทียบอัตราส่วนของหน่อยการวัด ( Calibrate ) กรอกค่าในช่อง Scale เพื?อเทียบหน่วยระบบเมตริก 100 เซนติเมตร เป็ น 1 เมตร จากนั Oนกดปุ่ ม Calibrate โปรแกรมจะปรากฏกล่องสี?เหลี?ยมเล็ก ให้ ไปที?หน้ าจอการทํางานบนแผ่นกระดาษ ซึง? อยู่ตรงกลาง และลากเส้ นจากจุดหนึง? ไปยังอีกจุดหนึง? ซึง? ก็คือความยาวในแบบก่อสร้ างส่วนใดส่วนหนึง?

เมื?อกําหนดความยาวเสร็จแล้ ว หน้ าจอจะมีกล่องข้ อความ Calibration ให้ กรอกข้ อมูลความยาวระยะจริ งใน แบบก่อสร้ าง เช่น 18.00 m ( Measure 9 cm ) และคลิก OK ระบบการวัดจะจดจําค่าที?ตั Oงไว้ เพื?อนําไปใช้ คํานวณใน ขันต่ O อไป

263-512 Computer Graphics in Architectural Design

46


จีระวรรณ บุตรศรี 54059307 แถบเมนูฝั?งขวา Scale จะทําการเปลี?ยนหน่วยการวัดให้ ใหม่

เมื?อวัดความยาวในแบบก่อสร้ างจะได้ ความถูกต้ องของขนาดที?ระบุมา

263-512 Computer Graphics in Architectural Design

CG Software Project

47


จีระวรรณ บุตรศรี 54059307 ขันตอนที O ? 2 : เลือกเครื?องมือในการวัด

ความยาว ( Length )

พื Oนที? ( Area )

เส้ นรอบรูป ( Diameter )

263-512 Computer Graphics in Architectural Design

CG Software Project

48


CG Software Project

จีระวรรณ บุตรศรี 54059307

ปริมาตร ( Volume )

เส้ นผ่านศูนย์กลาง ( Diameter )

มุม ( Angle )

263-512 Computer Graphics in Architectural Design

49


จีระวรรณ บุตรศรี 54059307

รัศมี ( Radius )

นับจํานวน ( Count )

ตัดพื Oนที? ( Cutoff )

263-512 Computer Graphics in Architectural Design

CG Software Project

50


จีระวรรณ บุตรศรี 54059307

7. Window

การจัดหน้ าจอหลากหลายแบบในการเปรียบเทียบเอกสาร

263-512 Computer Graphics in Architectural Design

CG Software Project

51


CG Software Project

จีระวรรณ บุตรศรี 54059307

8. Help

- Help

คํ า อธิ บ ายวิ ธี ใ ช้ งานโปรแกรมเบื อO งต้ น และประโยชน์ที?จะได้ รับจากการทํางานทาง PDF

- Resources

วิ ดี โ อสอนทางออนไลน์ ซึ? ง มี แต่ ล ะหั ว ข้ อที? ครอบคลุมประเด็นการใช้ งาน อํา นวยความสะดวกให้ กับ ผู้ใช้ งานในการเปิ ดค้ นหา หากมีปัญหาระหว่างการทํางาน

263-512 Computer Graphics in Architectural Design

52


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Product Updates

Update ซอฟท์แวร์ Bluebeam Revu Version ใหม่ผ่านทางโปรแกรม

- Contact

เมื?อมีปัญหาเกี?ยวกับโปรแกรมสามารถติดต่อ ได้ โดยตรงผ่านอีเมล : support@bluebeam.com Product: Bluebeam Revu CAD Version: 10.2.0 Serial Number: Operating System: Win32NT.6.1.7600.0 2.0.50727.4927 Contact Information: Please describe your problem below:

- Register

ลงทะเบียน License ของซอฟท์แวร์ Bluebeam Revu Version โดยการจดทะเบียน ( Register ) ผ่านทางโปรแกรม

263-512 Computer Graphics in Architectural Design

53


จีระวรรณ บุตรศรี 54059307

- Administrator

- About

263-512 Computer Graphics in Architectural Design

CG Software Project

54


จีระวรรณ บุตรศรี 54059307

การใช้ Shortcut Markup & Editing

263-512 Computer Graphics in Architectural Design

CG Software Project

55


CG Software Project

จีระวรรณ บุตรศรี 54059307

Viewing

Navigation

Advanced Texts

263-512 Computer Graphics in Architectural Design

56


CG Software Project

จีระวรรณ บุตรศรี 54059307

Page Manipulation

Miscellaneous

File Operations

Show Dock Tabs

263-512 Computer Graphics in Architectural Design

57


CG Software Project

จีระวรรณ บุตรศรี 54059307

Tool Chest กล่ องเครืองมือ Tool Chest จะแบ่ งออกเป็ น 44 ประเภทด้ วยกัน คือ - My Tool - Recent Tool - Sequences & Actions - Curves - Shapes - Symbols - Proofreading Symbols - Appliance/Kitchen Symbols - ASMEY 14.5 Symbols - Basic Stamp - Electrical Tool Set - Estimation Tools - Flag - Flowchart - Home Furniture - Furniture - HVAC - Ducts and Devices - HVAC - Heat and Power Devices - HVAC - Heating and Ventilation - HVAC – Refrigeration - HVAC – Valves - Kitchen Furniture - Landscape Fixtures - Landscaping Symbols - Office Furniture - People etc. 263-512 Computer Graphics in Architectural Design

58


CG Software Project

จีระวรรณ บุตรศรี 54059307

- My Tool

- Recent Tool

- Sequences & Actions

- Curves

263-512 Computer Graphics in Architectural Design

59


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Shapes

- Symbols

- Proofreading Symbols

- Appliance/Kitchen Symbols

263-512 Computer Graphics in Architectural Design

60


CG Software Project

จีระวรรณ บุตรศรี 54059307

- ASMEY 14.5 Symbols

- Basic Stamp

- Electrical Tool Set

- Electrical and Telecom

263-512 Computer Graphics in Architectural Design

61


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Estimation Tools

- Flag

- Flowchart

- Home Furniture

263-512 Computer Graphics in Architectural Design

62


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Furniture

- HVAC - Ducts and Devices

- HVAC - Heat and Power Devices

- HVAC - Heating and Ventilation

263-512 Computer Graphics in Architectural Design

63


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Kitchen Furniture

- Landscape Fixtures

- Landscaping Symbols

- Office Furniture

263-512 Computer Graphics in Architectural Design

64


CG Software Project

จีระวรรณ บุตรศรี 54059307

- People

- Plumbing - Drains

- Plumbing - Fixtures

- Plumbing - Fixtures 2

263-512 Computer Graphics in Architectural Design

65


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Plumbing - Pipe Fittings

- Plumbing - Valves and Input Output Devices

- Punch Symbols

- Punch Symbols - Carpentry

263-512 Computer Graphics in Architectural Design

66


จีระวรรณ บุตรศรี 54059307

CG Software Project

- Punch Symbols - Cleaning

- Punch Symbols - Electrical

- Punch Symbols - Flooring

- Punch Symbols - Lighting

263-512 Computer Graphics in Architectural Design

67


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Punch Symbols - Paint

- Punch Symbols - Plumbing

- Spooktacular Symbols

- Trees

263-512 Computer Graphics in Architectural Design

68


CG Software Project

จีระวรรณ บุตรศรี 54059307

- Welding Symbols

- Windows

- Wingdings

- Winter Wonderland Symbols

263-512 Computer Graphics in Architectural Design

69


จีระวรรณ บุตรศรี 54059307

CG Software Project

การจัดเก็บ Tool Chest วิธีการเปิ ดอุปกรณ์เครื? องมือ ( Tool Chest ) สามารถกดคีย์ลดั คือ ALT + X ความจําเป็ นที? จะต้ องเก็บสัญลักษณ์ งานกราฟฟิ ค เพื? อใช้ กับการทํ างานภายหลัง ผู้ใ ช้ งานสามารถนํ า รูปภาพจากภายนอกเข้ ามา หรื อแก้ ไขจากของเดิมที?ได้ จดั เตรี ยมไว้ ให้ และเก็บโดยการคลิกขวาที?วตั ถุนนั O ๆ Add to ToolChest > เลือกในหัวข้ อที?ต้องการจัดเก็บ

การแชร์ Tool Chest คลิกเลือกกลุม่ สัญลักษณ์ที?ต้องการ จากนั Oนกด Export เก็บไว้ ในโฟล์เดอร์ ที?ต้องการ และเมื?อนําไปใช้ กบั คอมพิวเตอร์ เครื?องอื?น ให้ ทําการคลิกสองครังO โปรแกรมจะทําการดึงข้ อมูลเข้ ามาใส่ไว้ ในอีกเครื? องโดยอัตโนมัติ

263-512 Computer Graphics in Architectural Design

70


จีระวรรณ บุตรศรี 54059307

CG Software Project

Bluebeam Stapler Bluebeam Stapler ทําหน้ าที?รวบรวมเอกสารเข้ าไว้ ในชุดเดียวกัน จากไฟล์งาน Microsoft office , รูปภาพ และไฟล์งานทุกประเภท เป็ นไฟล์ PDF , TIF , JPEG , BMP จากหลายไฟล์ในคราวเดียวกัน ( a Batch of files ) เมื?อใช้ งานสามารถเข้ าไปที? Start/All Programs/Bluebeam Software หรื อคลิกที?ปมไอคอนรู ุ่ ปตัวแม็กเย็บกระดาษ คลิกที? Start Wizard , กด Add File , Drag & Drop เพื?อเข้ าสู่กระบวนการแปลงไฟล์ Step 1 – เลือก Add Folder หรื อ Add Files เพื?อ เลือกไฟล์ที?จะทําการ Convert ถ้ าเลือก Add Folder และมี ค วามต้ องการเลื อ กโฟลเดอร์ ย่ อ ยที? อ ยู่ ใ น โฟลเดอร์ ใหญ่ ให้ คลิกที? Include Subfolders * ปุ่ มทางซ้ ายจะเป็ นรู ปตัวอักษรขึ Oน-ลง ให้ คลิกที?ไฟล์ และทําการจัดเรี ยงตําแหน่งไฟล์ต่าง ๆ Step 2 – เลือกประเภทไฟล์ที?จะทําการ Convert : pdf , bmp , dwf , emf , gif , ico , jpg , pcl , png , ps , psd , tif , wmf และจะเป็ นการรวมเอกสาร เดียวกัน ( One Output File ) หรื อแยกกันอันละไฟล์ ( One Output File Per Document ) Step 3 – เลื อกตํ าแหน่งไฟล์ ที?จะทํ าการบันทึก Output Folder จะมีส องแบบให้ เลื อกคื อ เลื อ ก ตําแหน่งเดิมที?ไฟล์ต้นฉบับอยู่ ( Use source file folder ) หรื อเลือกตําแหน่งเก็บไฟล์งานใหม่ ( Pick Custom Folder ) จากนันกด O OK และคลิกที?ค่า Staple

263-512 Computer Graphics in Architectural Design

71


จีระวรรณ บุตรศรี 54059307

CG Software Project

การแปลงไฟล์ ไ ด้ ที ล ะหลายงานในครั งO เดีย วทํ าให้ อํานวยความสะดวกมากขึนO โดยไม่ ต้องผ่านโปรแกรม Photoshop และรวมเป็ นเอกสารเดียวกันได้ คราวเดียว รูปภาพที?แสดงข้ างล่างนี Oแสดงวิธีการเพิม? ไฟล์งาน หรื อสร้ างเอกสารใหม่โดยการคลิกที? Add File เพื?อที?จะทํา การแทรกไฟล์อื?น และสามารถทําการคลิกขวาที?ไฟล์นนเพื ั O ?อตังค่ O า Setting ในการแปลงไฟล์เป็ นไฟล์อื?นตามที?ต้องการ

263-512 Computer Graphics in Architectural Design

72


จีระวรรณ บุตรศรี 54059307

CG Software Project

บทที 3 ฟั งก์ ชันทีสําคัญและเหมาะสมกับการใช้ งาน การทํา 3D PDF

โปรแกรมของ Adobe Acrobat ใช้ ในการเปิ ด 3D PDF ได้ โดยทัว? ไป ตัวอย่างรู ปภาพอาคารนันได้ O จากการ Export ไฟล์ 3D จากโปรแกรม Revit และเชื?อมต่อกับโปรแกรม Bluebeam Revu ซึง? นํามาใช้ ในการนําเสนอภาพของ อาคารในมุมมองต่าง ๆ และแปลงไฟล์ 3D ให้ เป็ นรู ปแบบเอกสาร PDF การเพิ?มเติม Markups , ข้ อความ , การวัด ระยะของอาคาร , การตัด Section , การจัดแสง , และ Effect ของรู ปภาพ 3D สามารถทําได้ ในภาพ Preview อีกทังO ยังสามารถแนบไฟล์เอกสารที?เกี?ยวข้ องได้ ในไฟล์ PDF เดียวกัน การสื?อสารโดยรูปแบบนี Oทําให้ การส่งไฟล์งานสะดวก และเป็ นระบบ ในการเขียน Comment และแก้ ไขงานช่วงกระบวนการออกแบบ หรื อการคุมงานก่อสร้ างได้

263-512 Computer Graphics in Architectural Design

73


CG Software Project

จีระวรรณ บุตรศรี 54059307

องค์ ประกอบ 3D PDF Navigation Toolbar

Model Tree

File Attachment Revit , AutoCad , Pictures , etc.

3D View

Rotate

Camera

Autographic Projection

Spin

3D Measurement

Model Render Mode

Pan

Add 3D Comment

Enable Extra Lighting

Zoom Fly/Walkthrough

View Toggle Model Tree

263-512 Computer Graphics in Architectural Design

Background Color Toggle Cross Sections

74


CG Software Project

จีระวรรณ บุตรศรี 54059307

ขันm ตอนการทํา 1. เปิ ดหน้ าจอ 3D ในโปรแกรม Revit 2. เปิ ด Add-Ins เลือก Create 3D PDF 3. ในโปรแกรม Bluebeam เปิ ดไฟล์เอกสารที?ได้ ทําการบันทึกไว้ 4. หน้ าจอจะเป็ น Default ผู้ใช้ สามารถหมุนดูในส่วนที?ต้องการ และเพิ?มเติมข้ อความ หรื อ Markups และส่วนอื?น ๆ 5. เมื?อพิมพ์เสร็จแล้ วจะปรากฏรูปทรงกลมสีฟ้า

ตาม

ตําแหน่งที?ได้ มีการเพิ?มเติมรายละเอียด ผู้ใช้ สามารถทําการ คลิกดู และกดปิ ด

263-512 Computer Graphics in Architectural Design

เพื?อเข้ าสู่หน้ าแรกของไฟล์ 3D PDF

75


จีระวรรณ บุตรศรี 54059307

263-512 Computer Graphics in Architectural Design

CG Software Project

76


จีระวรรณ บุตรศรี 54059307

Shade and Lighting

263-512 Computer Graphics in Architectural Design

CG Software Project

77


จีระวรรณ บุตรศรี 54059307

CG Software Project

การ Plot Sheets การพิมพ์เอกสารก่อสร้ างจากโปรแกรม Revit สามารถทําได้ ในคราวเดียวเพื?ออํานวยความสะดวกแก่ผ้ ใู ช้ งาน โดยการตั Oงค่าที? Add-Ins > Change Settings

เลือก What to Plot > Selected View/Sheets > Select

263-512 Computer Graphics in Architectural Design

78


จีระวรรณ บุตรศรี 54059307

CG Software Project

ทําการเลือก Sheets ในส่วนที?ต้องการแปลงไฟล์เป็ น PDF โดยเข้ าไปที? Check none และเลือก Sheets จากนันกด O OK เมื?อทําการเลือกแผ่นงานเสร็จเรี ยบร้ อย

หน้ าจอจะกลีบมาที?เดิมให้ ทําการคลิก Create File และบันทึกไฟล์งานในโฟลเดอร์ที?ต้องการ

263-512 Computer Graphics in Architectural Design

79


จีระวรรณ บุตรศรี 54059307

ตัวอย่ างไฟล์ แบบก่ อสร้ างที Plot จากโปรแกรม Revit

263-512 Computer Graphics in Architectural Design

CG Software Project

80


CG Software Project

จีระวรรณ บุตรศรี 54059307

การ Plot Sheetset Manager การ Plot แบบก่อสร้ างจาก Sheetset Manager ช่วยให้ การทํางานรวดเร็ว ขึ Oน แต่ทั Oงนี Oผู้ใช้ งานโปรแกรมต้ องจัดเตรี ยม Template ของหน้ า Layout และการตังO ค่าขอบเขตในการพิมพ์เอกสาร การใช้ Plugin ของ Bluebeam ที?ช่วยในการ Plot แบบก่อสร้ าง คือ Batch PDF ที?ช่วยในการพิมพ์เอกสารและ Convert file ในรู ปแบบ ต่าง ๆ เช่น PDF , Postscripts , Bitmap , JPEG และอื?น ๆ

เลือกไฟล์ AutoCad Sheet Set ( .dst ) ซึง? รวบรวมไฟล์ DWG ของโครงการไว้ ทงหมด ัO กด Open

263-512 Computer Graphics in Architectural Design

81


CG Software Project

จีระวรรณ บุตรศรี 54059307 ไฟล์งาน DWG จะแสดงในช่อง New Batch และกด OK

กดปุ่ ม Create PDF เพื?อ Convert ไฟล์ DWG เป็ น PDF

263-512 Computer Graphics in Architectural Design

82


จีระวรรณ บุตรศรี 54059307

CG Software Project

การตังชื O ?อไฟล์ PDF ประกอบด้ วย Filename Prefix และ Filename Suffix ซึง? การตังชื O ?อ Prefix อาจจะเป็ นชื?อ รหัสโครงการ และ Suffix คือวันที?ครังO ล่าสุดที?ได้ มีการแก้ ไข หลักการตังมาตรฐานโดยทั O ว? ไปของ Cad Standard จะ เป็ น ปี . เดือน . วัน ( yy.mm.dd ) เมื?อตังชื O ?อเสร็จ ให้ ทําการคลิก Start โปรแกรมจะทําการแปลงไฟล์และรวบรวม เอกสารก่อสร้ างให้ เป็ นไฟล์เดียวกัน

ตัวอย่างไฟล์เอกสารแบบก่อสร้ างเมื?อทําการ Plot แบบจากไฟล์ Sheetset Manager

263-512 Computer Graphics in Architectural Design

83


จีระวรรณ บุตรศรี 54059307

การทํา Snapshot

1. Bluebeam Conversion Settings > Bookmarks > Drawing and Layout > Click ที?หวั ข้ อชื?อไฟล์ “……………” > Custom Bookmarks > เลือก Snapshot คลิก Add

2. Custom Bookmark > ตังชื O ?อที? Title > คลิกเลือก Get Rect >

3. สร้ างกรอบรอบรูปพื Oนที?ที?ต้องการ

263-512 Computer Graphics in Architectural Design

CG Software Project

84


CG Software Project

จีระวรรณ บุตรศรี 54059307

4. - คลิกที?หวั ข้ อชื?อไฟล์เมื?อต้ องการเพิ?ม Snapshot เป็ นรายการแบ่งเป็ นหัวข้ อที? ต้ องการเน้ นความสําคัญ - เมื?อต้ องการแก้ ไขที?รายการ Snapshot ให้ เลือกที?ชื?อ และกด Edit เมื?อทําเสร็จครบ กระบวนการ คลิก OK

1

2

5. รายการแปลนหลัก และรายการ Snapshot ที?ทําหน้ าที?ขยาย Zoom In ในส่วนที?เน้ นใน การส่งงาน

3

263-512 Computer Graphics in Architectural Design

85


จีระวรรณ บุตรศรี 54059307

CG Software Project

การเปิ ดไฟล์ จาก PDF

1. Bluebeam Conversion Settings > Bookmarks > Drawing and Layout > Click ที?หวั ข้ อชื?อไฟล์ “……………” > Custom Bookmarks > เลือก Open a File คลิก Add

ไฟล์ PDF ที?แนบมา

263-512 Computer Graphics in Architectural Design

86


จีระวรรณ บุตรศรี 54059307

การเปิ ด Hyperlinks

1. Bluebeam Conversion Settings > Bookmarks > Drawing and Layout > Click ที?หวั ข้ อชื?อไฟล์ “……………” > Custom Bookmarks > Hyperlinks คลิก Add

263-512 Computer Graphics in Architectural Design

CG Software Project

87


จีระวรรณ บุตรศรี 54059307

CG Software Project

การทําเอกสารก่ อสร้ างให้ เป็ นระบบ Hyperlinks การใช้ ประโยชน์จาก Hyperlinks สามารถทําได้ กับเอกสารก่อสร้ าง PDF เช่น การเชื? อมต่อหน้ าสารบัญ โครงการกับแบบก่อสร้ างตามหัวข้ อ , การเชื?อมต่อระหว่างแบบรายละเอียด ( Detail Drawings ) , รู ปขยาย ( Enlarge Drawings ) , การทํา Snapshot เพื?อเน้ นส่วนสําคัญในแบบ ( Drawings ) , การเชื?อมต่อกับเว็บไซต์ และการเปิ ดไฟล์ งาน ด้ วยวิธีการคลิก ทําให้ เกิดความสะดวกในการเปิ ดดูเอกสาร และไม่เสียเวลากับการเลื?อนดูไฟล์งาน PDF

วิธีการทํา Hyperlinks มีอยู่ด้วยกัน 2 วิธี คือ การทําจาก Hyperlinks และ Places 1. Hyperlinks - คลิกที?ไอคอนกรอบสีแดง และทําการวาดกรอบสี?เหลี?ยมล้ อมรอบหัวข้ อ

263-512 Computer Graphics in Architectural Design

88


จีระวรรณ บุตรศรี 54059307

CG Software Project

- เลือก Jump to > Page “……” คลิก OK การทําวิธีนี Oทําได้ เมื?อผู้ใช้ งานรู้ตําแหน่งของเลขหน้ าที?ตรงกับหัวข้ อเรื? อง

2. Places - เลือกไปที?หน้ าเป้าหมาย ทําการตังชื O ?อ “………………………” > Current View

263-512 Computer Graphics in Architectural Design

89


จีระวรรณ บุตรศรี 54059307

CG Software Project

- ชื?อที?ได้ ใส่ในช่อง Name จะปรากฏในช่อง Places คลิกเลือกไอคอนกรอบสีแดง และลาก กรอบสี?เหลี? ยมล้ อมรอบหัวข้ อชื? อ เมื? อนํ าเม้ าส์ไ ปแตะโดน จะเป็ นไอคอนรู ปมื อคลิก แสดงว่าการทํ า Hyperlinks สําเร็จ

263-512 Computer Graphics in Architectural Design

90


จีระวรรณ บุตรศรี 54059307

ตัวอย่ างการเชือมโยงสัญลักษณ์ แบบก่ อสร้ าง

263-512 Computer Graphics in Architectural Design

CG Software Project

91


จีระวรรณ บุตรศรี 54059307

263-512 Computer Graphics in Architectural Design

CG Software Project

92


จีระวรรณ บุตรศรี 54059307

การทําไอคอนแสดงวัสดุด้วย Hyperlinks

263-512 Computer Graphics in Architectural Design

CG Software Project

93


จีระวรรณ บุตรศรี 54059307

263-512 Computer Graphics in Architectural Design

CG Software Project

94


จีระวรรณ บุตรศรี 54059307

การประมาณราคา

263-512 Computer Graphics in Architectural Design

CG Software Project

95


จีระวรรณ บุตรศรี 54059307

263-512 Computer Graphics in Architectural Design

CG Software Project

96


จีระวรรณ บุตรศรี 54059307

รายงานความก้ าวหน้ าของงานก่ อสร้ าง ( Progress Report )

263-512 Computer Graphics in Architectural Design

CG Software Project

97


จีระวรรณ บุตรศรี 54059307

CG Software Project

การทํา PDF Package และแชร์ ไฟล์ งานทาง Bluebeam Studio PDF Package คือการรวมไฟล์เอกสารหลายอันให้ อยู่ในไฟล์ PDF เดียวกันโดยภายในไฟล์ จะทําการแบ่ง สารบัญเป็ นหัวข้ อ คําอธิบายแต่ละไฟล์งาน ( Description ) ซึง? หลักการจะคล้ ายกับการ ZIP File แต่ PDF Package สามารถดาวน์โหลดและเปิ ดดูได้ ทนั ที โดยไม่ต้องทําการ Extract File 1. การเพิม? ไฟล์งานโดย + Add Files หรือ + Add Folder

2. การสร้ างโฟลเดอร์ ใหม่ New Folder

3. การใส่คําอธิบาย ( Description )

263-512 Computer Graphics in Architectural Design

98


จีระวรรณ บุตรศรี 54059307

4. คลิกเลือก Start > New Session : การทํางานร่วมกับหลายฝ่ าย มี ฟั งก์ชนั ให้ พดู คุย Chat และแก้ ไขเอกสารร่วมกัน New Project : การแชร์ ไฟล์งานแบบธรรมดา การแชร์ ไฟล์แบบนี Oสามารถอยู่ได้ ทงหมด ัO 30 วัน และ Upload ได้ สูงสุด 5 GB ถ้ าต้ องการขนาดไฟล์ มากกว่านี O ต้ องทําการสมัครชําระเงินเป็ นรายปี

5. ถ้ าเลือก New Project ต้ องตั Oงชื?อ ( Name ) และกด OK

6. การเพิ?มไฟล์เอกสาร New Folder : สร้ างโฟลเดอร์ ใหม่ Upload Files : เพิ?มไฟล์งาน Upload Folder : เพิ?มโฟลเดอร์ ที?รวบรวมไฟล์งาน

263-512 Computer Graphics in Architectural Design

CG Software Project

99


จีระวรรณ บุตรศรี 54059307

7. ตัวอย่างการเพิ?มไฟล์งาน เมื?อนําเม้ าส์ไปแตะ ไอคอนจะเห็นภาพ Preview

8. เลือกอีเมลที?จะทําการแชร์ ไฟล์

9. เมื?อคลิก OK จะปรากฏ Dialog Box ยืนยันว่าส่ง ไฟล์งานเรียบร้ อยแล้ ว

263-512 Computer Graphics in Architectural Design

CG Software Project

100


จีระวรรณ บุตรศรี 54059307

CG Software Project

เมื?อผู้รับอีเมลเปิ ดดูจะต้ องดาวน์โหลดโปรแกรม Bluebeam Vu เพื?อเปิ ดดูไฟล์หากในเครื? องคอมพิวเตอร์ ไม่มี การใช้ โปรแกรมของ Bluebeam Revu ในเวอร์ ชนั Standard , Cad , Extreme

เมื?อทําการคลิกที? Link จะเข้ ามายังเว็บไซต์ให้ ผ้ ูรับอีเมลทําการดาวน์โหลด

263-512 Computer Graphics in Architectural Design

101


CG Software Project

จีระวรรณ บุตรศรี 54059307

บทที 4 บทสรุ ปของขันm ตอนการทํางาน โปรแกรม Bluebeam Revu เป็ นโปรแกรมที?มีประโยชน์ของการทํา Production ไฟล์งานออกแบบทังหมดให้ O อยู่ในรู ป PDF และไฟล์งานแบบอื?น ๆ ช่วยลดระยะเวลาในการแปลงไฟล์ การเพิ?มลูกเล่นในการเปิ ดไฟล์เอกสาร รวมถึงการแก้ ไขเอกสาร PDF ด้ วยกราฟฟิ คสําเร็จรู ป และการจัดเก็บเป็ นระบบ Graphic Library ซึ?งเป็ นหลักการ รวบรวมงานกราฟฟิ คเก็บไว้ ใช้ การจะใช้ โปรแกรมทางด้ านนี Oให้ เป็ นประโยชน์และคุ้มค่า ผู้ใช้ งานต้ องมีความรู้ และมี ความเชี?ยวชาญการใช้ โปรแกรมต่าง ๆ ที?เกี?ยวข้ องกับงานก่อสร้ างของ Autodesk ได้ เป็ นอย่างดี เช่น Revit , Solid Work ,และ AutoCad เป็ นต้ น อีกทังต้ O องมีความรู้ในเรื?องมาตรฐานการเขียนแบบ CAD Standards ซึง? เป็ นวิธีการตั Oงชื?อ ไฟล์งาน และจัดเก็บให้ เป็ นระบบผ่านโปรแกรม Sheet Set Manager หรื อ Project Navigator และการจัดเตรี ยม Template Title Block ให้ เป็ นระบบ ในขันO แรกอาจจะเสียเวลาจัดเตรี ยม แต่เมื?อทําระบบไฟล์งานแบบก่อสร้ างเสร็ จ เรียบร้ อย ขันตอนสุ O ดท้ ายของการผลิตงานจะรวดเร็วขึ Oนผ่าน Plugin ของโปรแกรม Bluebeam Revu ที?จะทําการ Plot File แบบก่ อสร้ างทังO หมดให้ เป็ นเอกสารเดี ยวกัน ขันO ตอนต่อไปที? สําคัญและเป็ นจุดเด่นของโปรแกรม คื อ การทํา เอกสาร PDF ให้ เป็ น Hyperlinks ซึง? อํานวยความสะดวกในการเปิ ดดูเอกสารผ่านการคลิก กระบวนการสุดท้ ายคือการ ส่งงานทาง Server ที?สามารถส่งไฟล์งานขนาดใหญ่ได้ และทําการประสานงานในการแก้ ไขงานร่ วมกันได้ โดยใช้ ไฟล์ เดียวกัน จะเห็นได้ วา่ การทํางานลักษณะแบบใหม่นี O คือทํางานโดยผ่านระบบคอมพิวเตอร์ โดยลดการใช้ กระดาษและ ค่าหมึกพิมพ์ เอกสารระบบดิจิ ตอลเป็ นแนวทางใหม่ที?บุคคลในแวดวงการก่อ สร้ างควรศึกษาเรี ยนรู้ เพื?อ สามารถ ประสานงานได้ อย่างรวดเร็ว และสามารถทํางานร่วมกับบริษัทต่างประเทศต่อไปได้ เมื?อเปรี ยบเที ยบโปรแกรม Bluebeam Revu กับโปรแกรม Design Review

จากการศึกษาจะเห็นว่า

โปรแกรมของ Bluebeam Revu มีการทํางานที?ตอบสนองกับงานทางด้ านก่อสร้ างมากกว่า เพราะเน้ นการทํางานทังO กระบวนการจนถึงการส่งงานอย่างเป็ นระบบ และในเรื? องราคาเมื?อเปรี ยบเทียบกับ Adobe นันราคาจะอยู O ่ในระดับตํ?า กว่า แต่มีฟังก์ ชนั การใช้ งานมากกว่า แต่ในปั จจุบนั โปรแกรมของ Bluebeam Revu ยังไม่ค่อยได้ รับความนิยมใน ระดับกว้ างขวาง เพราะเป็ นโปรแกรมแนวใหม่ และยังมีคนรู้ จักน้ อยในหลายประเทศ ส่วนใหญ่ผ้ ูใช้ งานจะอยู่ในแถบ อเมริ กาเหนือ คือ ประเทศสหรัฐอเมริ กา และแคนาดา ซึ?งแนวโน้ มในอนาคตคาดว่าการทํางานในระบบดิจิตอลจะ แพร่หลายมากขึ Oนกับโลกที?ไร้ พรมแดนในการติดต่อสื?อสาร และทํางานร่วมกัน

263-512 Computer Graphics in Architectural Design

102


จีระวรรณ บุตรศรี 54059307

CG Software Project

ตัวอย่ างการใช้ โปรแกรมของบริษัทออกแบบ McCarthy Building Companies Uses Revu to Digitally Manage Construction Documents for the Westminster Police Station Project

263-512 Computer Graphics in Architectural Design

103


CG Software Project

จีระวรรณ บุตรศรี 54059307

บรรณานุกรม - Bluebeam Software http://www.bluebeam.com/

- Using Bluebeam to design our AIA booth http://pdfinsider.com/2010/05/03/using-bluebeam-to-design-our-aia-booth/

- Bluebeam eXtreme Conference 2012 - 3D PDF Session http://www.youtube.com/watch?v=fR9hhZ2P4c0

- Bluebeam eXtreme Conference 2012 - Takeoffs and Estimation http://www.youtube.com/watch?v=nE0SWNQhdZU&feature=relmfu

- Bluebeam eXtreme Conference 2012 - Advanced Customization http://www.youtube.com/watch?v=9WOw3CPrX-4&feature=relmfu

- Full Specs Operating Systems http://www.bluebeam.com/us/products/revu/full-specs.asp

- U.S. CAD™ Partners with Bluebeam® Software to Help Design and Construction Professionals Digitize Project Communication http://article.wn.com/view/2012/06/19/US_CAD_Partners_with_Bluebeam_Software_to_Help_Design_and_C o/

- Bluebeam & Sheet Set manager http://www.youtube.com/watch?v=OazFejPIcuk http://www.bluebeam.com/us/insider/ask-greg/5-11.asp

263-512 Computer Graphics in Architectural Design

104


Bluebeam Software Study  

Computer Graphics in Architectural Design

Read more
Read more
Similar to
Popular now
Just for you