Issuu on Google+

Questo corso è valido per il conseguimento della Patente Europea del Computer (European Computer Driving Licence)

Internet and Computing Core Certification (IC3)

Modulo 3 Di Elaborazione Testi


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

EUROPEAN COMPUTER DRIVING LICENCE 3.1 Per iniziare Questo terzo modulo pratico è diviso in sei sezioni. Gli argomenti saranno, in seguito, trattati in maniera da preparare l’allievo nel migliore dei modi a sostenere l’esame. Qualsiasi lavoro comporta quasi sempre una maggiore o minore quantità di scrittura. Nel tempo sono stati implementati vari programmi di trattamento del testo (word processor). Questi tipi di programma non servono solo per scrivere, bensì per dare un formato al testo in modo che abbia l’aspetto desiderato. Quindi un word processor è un programma che permette di scrivere nel P.C. realizzando operazioni di immissione, revisione, correzione e formattazione del testo. Il word processor più evoluto è certamente Microsoft Word che fa parte della suite di programmi Office. 3.1.1.1 Aprire un programma di elaborazione testi Per aprire il programma Microsoft Word possiamo usare due strade: • Doppio clic sull’icona del collegamento a Word nel Desktop (qualora ne esista una) • Clic sul pulsante Avvio sulla barra delle Applicazioni, selezionare Programmi e quindi Word Ci sarebbe anche un terzo modo per avviare Word e sarebbe quello di digitare il path dell’eseguibile da Avvio -> Esegui. 3.1.1.2 (3) Aprire un documento già esiste, fare delle modifiche e salvare Per avviare il word possiamo anche cliccare due volte su un file precedentemente creato. Una volta aperto il file nella finestra del testo possiamo effettuare tutte le modifiche che vogliamo e poi salvarle. In tal senso esiste sia la possibilità di salvare sullo stesso file aperto sia su un altro file. In tal caso scegliere dal menù File della barra dei menù il comando Salva con nome. E’ possibile aprire anche più documenti contemporaneamente. 3.1.1.4 (5,6) Creazione, modifica e salvataggio di un nuovo documento Avviando Microsoft Word viene visualizzato un documento nuovo al quale viene assegnato in maniera provvisoria il nome di Documento1 (ai nuovi documenti viene applicato il modello Normal.dot). Per aprire un documento già esistente eseguire le seguenti operazioni: 1. Scegliere il comando Apri del menu File o cliccare sul pulsante Apri 2. Nella casella "Cerca in" si deve trovare la cartella contenente il file, selezionarlo e cliccare sul pulsante Apri 3. Cliccare su OK Bisogna ricordare che il Word memorizza i nomi degli ultimi 4 documenti salvati (può farlo fino a 9) per cui gli stessi possono essere aperti rapidamente cliccando sopra al nome voluto nell'elenco che compare in fondo al menu File. Dopo aver modificato il documento appena aperto bisogna salvarlo e lo si può fare seguendo le operazioni che seguono: 1. Cliccare nella barra degli Strumenti sul pulsante Salva o in alternativa scegliere il comando Salva del menù File se il lavoro era già stato salvato in precedenza, altrimenti: 2. Scegliere il comando Salva con nome del menù File, ricercare nella casella “Salva in” l'unità e la cartella dove si vuole salvare il file e digitare il suo nome (l'estensione .doc viene assegnata automaticamente) 3. Cliccare su OK E’ buona norma effettuare il salvataggio di un documento che si stà editando ogni 10-15 minuti di lavoro. In tal senso è possibile effettuare in automatico le operazioni di salvataggio impostando come di seguito alcune opzioni selezionabili dal comando Opzioni del menù

2


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

Strumenti, scegliendo la scheda Salva: • •

"Salva

automaticamente ogni" che procede al salvataggio automatico del documento ogni n minuti (n si può scegliere noi). "Crea sempre copia di backup"

Per chiudere un documento possiamo seguire due strade: 1. Scegliere dal menù File il comando Chiudi 2. Ciccare in alto a destra il segno “x” (importante è non cliccare sulla “x” sulla barra del nome che chiude completamente il Word) 3.1.1.7 Usare la funzione di help del programma Per avviare l’assistente di Office basta cliccare sulla prima icona del gruppo che segue: A questo punto basta digitare la domanda a cui si vuole far rispondere l’assistente e il gioco è fatto. Cliccando con il tasto destro del mouse sull’assistente è possibile: • Nasconderlo • Scegliere il tipo di assistente • Scegliere il tipo di animazione • Impostare alcune opzioni 3.1.1.8 Chiudere il programma di elaborazione testi Per chiudere Microsoft Word possiamo seguire due strade: 1. Scegliere dal menù File il comando Esci 2. Cliccare in alto a destra il segno “x” presente sulla barra del nome Se qualche documento aperto non è stato salvato verrà visualizzato un messaggio di avviso. 3.1.2.1 Cambiare il modo di visualizzazione della pagina Il modo di visualizzazione predefinito è quello Normale e consente di visualizzare una versione semplificata del documento. Esso è utile durante le fasi di digitazione, modifica e formattazione del testo. Si può attivare cliccando o sul pulsante Normale posto nella parte sinistra della barra di stato (insieme al layout di lettura, di pagina e alla visualizzazione struttura) oppure scegliendo il comando Normale dal menù Visualizza. Microsoft Word permette di visualizzare il documento in vari modi: • Normale • Struttura • Layout di Lettura • Layout di Pagina • Schermo Intero

Struttura: Consente di comprimere un documento in modo da visualizzare solo i titoli principali o espanderlo in tutte le sue parti. E' utile per scorrere o spostare il testo in un documento di grosse dimensioni Layout di Lettura: Facilita la lettura di un documento suddividendo la pagina in due parti: alla destra compare l'elenco di tutti i capitoli, alla sinistra il loro contenuto. Si può cliccare sul titolo di un capitolo per far comparire subito il suo contenuto. Layout Web: Simula un’anteprima di come verrebbe visualizzato il documento con un browser come

3


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

Internet Explorer.

Layout di Stampa: Permette di visualizzare tutti gli elementi del documento come verranno stampati: è utile per la verifica dell'aspetto finale di un documento. E' la modalità di visualizzazione che viene maggiormente utilizzata. Schermo Intero: Mostra il documento senza righelli, barre degli strumenti ed altri elementi. Per scegliere i comandi si devono utilizzare i tasti di scelta rapida. Una volta attivata questa modalità compare una icona che permette di ritornare alla visualizzazione normale. 3.1.2.2 Usare gli strumenti di ingrandimento/zoom della pagina Dal menù Visualizza selezionare il comando Zoom. Questo serve per ingrandire il documento secondo valori già definiti da selezionare nell'apposita casella. 3.1.2.3

Modificare le Barre degli strumenti

Le barre degli strumenti sono formate da una serie di pulsanti cliccando sui quali si accede velocemente ai comandi di uso più frequente. Gli stessi comandi sono presenti anche nei vari menù Quella superiore è detta Barra Standard, quella inferiore Barra Formattazione; è possibile attivare o disattivare la visualizzazione di queste barre in qualsiasi momento. Per visualizzare l'elenco completo delle barre degli strumenti si può scegliere il comando Barre degli strumenti del menù Visualizza selezionando la barra che si vuole utilizzare (oppure cliccare col tasto destro su un'area vuota della barra strumenti: si apre la stessa finestra di prima); cliccando in una zona vuota interna al perimetro di una barra, si può trascinarla nel documento oppure fare l'operazione inversa. Si può scegliere quali barre degli strumenti tenere sempre visibili in modo da avere i pulsanti dei comandi a "portata di mouse". E’ possibile aggiungere pulsanti alle barre eseguendo i seguenti passi: • Cliccare col tasto destro su una zona vuota della barra strumenti per attivare il menu contestuale • Cliccare sul comando Personalizza e scegliere, nella finestra che si apre la scheda Comandi • Selezionare, nella colonna Comandi, la voce desiderata e trascinarla nella barra strumenti • Questa voce verrà circondata da un rettangolo nero: cliccare al suo interno col tasto destro e scegliere, nella finestra che si apre, il comando Cambia icona pulsante (a sinistra) o Modifica icona pulsante (sotto) a seconda che vogliamo utilizzare un'icona già fatta oppure realizzarne una da noi. 3.1.3.1 (2) Salvare i documenti con diversi formati Oltre al formato .doc è possibile salvare il documento che si sta editando in altri formati. Dal menù File selezionare la voce Salva con nome e selezionare dalla lista Tipo di file l’estensione che si vuole utilizzare. Per poter inviare un documento ad un Web Site bisogna salvare il documento in formato .htm o .html.

3.2 Operazioni di base

4


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

In questa sezione verranno trattate le principali operazioni eseguibili sul testo. 3.2.1.1 Inserire singoli caratteri, parole, frasi o un breve testo Il punto d'inserimento intermittente indica la posizione in cui verrà immesso il testo digitato. Per inserire una scritta in un altro punto del documento è necessario cliccare nella nuova posizione. Per muoversi attraverso il testo si usano le barre di scorrimento che compaiono sul bordo destro e inferiore della finestra, oppure gli appositi tasti. 3.2.1.2 Usare il comando Annulla Se si effettua accidentalmente un’ operazione indesiderata è possibile riportare il testo nel documento con la pressione del pulsante annulla della barra degli strumenti e/o con il comando Annulla del menù Modifica (ovvero con la pressione contemporanea dei tasti CTRL + Z). 3.2.1.3 Inserire nel testo un nuovo paragrafo Per inserire un nuovo paragrafo in un testo basta posizionarsi nel punto in cui si vuole farlo iniziare e digitare il tasto “Invio” sulla tastiera. 3.2.1.4 Inserire caratteri speciali/simboli Ci sono tipi di caratteri (detti Dingbats) che non compaiono nella tastiera ma che si possono inserire scegliendo il comando Simbolo del menu Inserisci che fa aprire una finestra contenente i vari tipi di caratteri installati nel sistema. Selezionando la scheda Caratteri speciali viene visualizzato un elenco di caratteri; la finestra rimane aperta finché non si sceglie il pulsante Chiudi, consentendo la immissione, nel punto desiderato del testo (che può essere fatto scorrere) di uno o più simboli.

Per inserire un carattere si può selezionarlo e cliccare sul pulsante Inserisci oppure cliccare due volte sul carattere stesso. Se è ricorrente l'uso di un determinato simbolo, lo si può assegnare ad un tasto di scelta rapida. Per far ciò si deve: 1. 2. 3. 4.

Scegliere il comando Simbolo del menu Inserisci Selezionare la scheda e scegliere il simbolo desiderato Cliccare sul pulsante Scelta rapida Nella casella "Nuova combinazione" che si apre, digitare la combinazione che vogliamo associare al tasto tenendo premuto Ctrl + Maiusc + lettera, Alt + Maiusc + lettera oppure Alt + Ctrl + lettera 5. Cliccare sul pulsante Assegna 6. Cliccare sul pulsante Chiudi 3.2.1.5

Inserire una interruzione di pagina in un documento

5


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

Per inserire un’interruzione di pagina si deve posizionare il puntatore del mouse nel punto in cui si vuole inserirla e scegliere il comando Interruzione dalla voce di menù Inserisci. 3.2.2.1 Selezionare singoli caratteri, parole, frasi, paragrafi o un intero documento Per selezionare una parola bisogna cliccare due volte sulla parola stessa. Per selezionare un singolo carattere o una porzione di testo un metodo comune consiste nel tenere premuto il pulsante sinistro del mouse e spostare il puntatore del mouse stesso su tutta la lunghezza del testo che si vuole evidenziare (1 o più caratteri). Per selezionare una riga cliccare sulla barra di selezione alla sua sinistra (spazio bianco a sinistra del testo). Per selezionare più righe cliccare e trascinare sulla barra di selezione alla sinistra delle righe stesse. Per selezionare un intero documento cliccare tenendo premuto Ctrl sulla riga di selezione (oppure fare triplo clic sulla stessa).

3.2.3.1 Usare le funzioni "Copia" e "Incolla" per duplicare testi all’interno di un documento. Usare le funzioni "Taglia" e "Incolla" per spostare un testo dentro un documento Per spostare del testo all’interno di un documento è possibile utilizzare le funzionalità di copia, taglia e incolla. Questi comandi possono essere impartiti sia cliccando sui pulsanti che seguono che mediante i cosiddetti tasti di scelta rapida: CTRL+C -> Copia CTRL+X -> Taglia CTRL+V -> Incolla Il testo copiato oppure tagliato viene temporaneamente inserito in un area di memoria denominata Appunti. Tale area che può contenere sia immagini che testo e fino a 24 oggetti. Per visualizzare il contenuto degli appunti si può fare dal menù Modifica selezionando il comando Appunti di Office. 3.2.3.2 Copiare e spostare testo tra documenti attivi Per copiare e spostare testo tra documenti diversi si utilizzano le stesse tecniche viste nel punto precedente. E’ possibile anche spostare testo tra documenti di tipo diverso (file con diversa estensione .doc e .xls ad esempio), purché tutti della suite Office. 3.2.3.3 Cancellare un testo Per cancellare una porzione di testo bisogna prima di tutto selezionarla. Successivamente si può utilizzare il tasto canc della tastiera oppure l’opzione taglia vista in precedenza (in questo caso però il testo viene posto negli appunti). 3.2.4.1 (2) Usare il comando "Trova" e “Sostituisci” con riferimento a una parola o frase di un documento Prima di iniziare la ricerca di una parola o di una frase all’interno di un documento Word bisogna posizionare il cursore lì dove si vuole far iniziare la ricerca. Attraverso il comando Trova o Sostituisci del menù Modifica è possibile trovare e sostituire del testo. Attivando questo comando si apre una finestra di dialogo all'interno della quale si deve specificare il testo o la parola che si vuole trovare. Una volta rintracciato ciò che si cerca è possibile apportare le modifiche volute e per far ciò si deve: 1. Cliccare sul pulsante Sostituisci 2. Cliccare nella riga "Sostituisci con" e scrivere la parola che deve sostituire la prima 3. Scegliere se applicare tale sostituzione anche alla stessa parola che si trova successivamente nel documento cliccando sul pulsante Trova successivo 4. Cliccare sul pulsante Sostituisci tutto se vogliamo operare la sostituzione sull'intero

6


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

documento E' possibile aprire la finestra Trova e Sostituisci cliccando due volte nella barra di stato.

3.3 Formattazione In questa sezione si imparerà a formattare il testo. 3.3.1.1 Cambiare il font e le dimensioni dei caratteri Per scegliere il tipo di carattere e la sua dimensione in punti basta sceglierli dai menù di scelta rapida sulle relative icone sulla barra di formattazione: Per cambiare queste impostazioni per il testo già esistente bisogna selezionarlo e poi operare come sopra descritto. Le stesse operazioni possono essere eseguite dal menù Formato selezionando il comando Carattere.

3.3.1.2 Usare corsivo, grassetto, sottolineatura Per formattare il carattere in grassetto (G), corsivo (I) o sottolineato (S) basta cliccare sulle relative icone sulla barra di formattazione: Per cambiare queste impostazioni per il testo già esistente bisogna selezionarlo e poi operare come sopra descritto. Le stesse operazioni possono essere eseguite dal menù Formato selezionando il comando Carattere. 3.3.1.3 Inserire caratteri colorati in un testo Per scegliere il colore del carattere basta cliccare sulla relativa icona sulla barra di formattazione:

Per cambiare queste impostazioni per il testo già esistente bisogna selezionarlo e poi operare come sopra descritto. Le stesse operazioni possono essere eseguite dal menù Formato selezionando il comando Carattere 3.3.1.4 Usare i comandi di allineamento e di giustificazione del testo Per default quando si inizia a scrivere in un documento vuoto i paragrafi vengono tutti allineati a sinistra. Per allineare un paragrafo a sinistra, al centro, a destra e per giustificarlo basta cliccare sulle relative icone sulla barra di formattazione: E’ possibile utilizzare anche i tasti di scelta rapida. CTRL+A -> Centrare CTRL+T -> Allineare a sinistra CTRL+R -> Allineare a destra CTRL+F -> Giustificare Per cambiare queste impostazioni per il testo già esistente bisogna selezionarlo e poi

7


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

operare come sopra descritto. Le stesse operazioni possono essere eseguite dal menù Formato selezionando il comando Paragrafo e scegliendo dal menù di scelta rapida Allineamento quello desiderato. 3.3.1.5 Usare la sillabazione La sillabazione è il procedimento che consente di inserire dei trattini per la divisione delle parole a fine riga. Normalmente la sillabazione in Winword è disattivata. Word effettua la sillabazione inserendo i trattini solo quando la parola viene divisa a fine riga in sede di stampa; la sillabazione proposta coincide al punto di sillabazione più vicino alla fine della riga. Quando Word mostra la parola da sillabare, è possibile selezionare un altro punto di sillabazione. Minore è l'area di sillabazione, più giustificate saranno le righe in stampa. Menu Strumenti – Lingua - Sillabazione Sillaba automaticamente documento Consente di sillabare automaticamente tutto il documento. Sillaba parole maiuscole Consente di sillabare anche le parole scritte in lettere maiuscole. Area di sillabazione Consente di definire l'area entro la quale si desidera vengano sillabate le parole. Impostando un'area ristretta il margine destro risulterà più allineato, mentre aumentando l'area sarà possibile ridurre il numero di parole sillabate. La misura specificata determina lo spazio vuoto ammesso. Righe consecutive sillabate Consente di immettere il numero massimo di righe consecutive di testo che possono terminare con un trattino. Manuale Consente di visualizzare le parole da sillabare e di confermare o meno la sillabazione. 3.3.1.6 Fare rientri nel testo Per agire agevolmente sui rientri in un paragrafo selezionato basta operare con il righello. Quest’ultimo serve anche per modificare i margini della pagina e la larghezza delle colonne tipo giornale o delle colonne di una tabella, nonché di impostare i punti di tabulazione utilizzando il mouse. Per visualizzare o non il righello basta andare sul menù Visualizza e selezionare il comando righello. Per impostare altrimenti i rientri sia destro che sinistro del paragrafo selezionato possiamo operare dal menù Formato selezionando il comando Paragrafo. 3.3.1.7 Cambiare l’interlinea L’interlinea è la spaziatura esistente tra una riga e la successiva in un paragrafo. Per impostarla possiamo operare dal menù Formato selezionando il comando Paragrafo e scegliere tra le opzioni Singola, 1,5 Righe, Doppia, Minima, Esatta, Multipla . 3.3.1.8 Copiare la formattazione esistente in una parte del testo Per copiare il formato di una porzione di testo basta cliccare, dopo aver selezionato il testo, sull’ultima icona della serie che segue:

3.3.2.1 Impostare la tabulazione: a sinistra, a destra, al centro, decimale Le tabulazioni si utilizzano per incolonnare delle serie di dati. Per default i punti di tabulazione vengono impostati a 1,25 cm l'uno dall'altro a partire dal margine sinistro: per spostare il punto d'inserimento ai successivi punti di tabulazione basta premere il tasto Tab. Per impostare invece un punto di tabulazione in una posizione particolare oppure per modificare le modalità di allineamento del testo rispetto al punto di tabulazione si usa il righello. Si seleziona, cliccando nella casella posta all'intersezione in alto a sinistra tra il

8


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

righello verticale e quello orizzontale, la modalità di allineamento quindi si clicca sul righello in corrispondenza dei valori a livello dei quali si vogliono inserire le tabulazioni. La stessa operazione si può fare attraverso il comando Tabulazioni del menu Formato. Allinea i dati scritti a destra Allinea i dati scritti a sinistra Allinea i dati scritti al centro Allineamento decimale 3.3.2.2 Aggiungere i bordi al documento Per inserire bordi e sfondo ad un documento bisogna posizionarsi sul punto di inserimento nel paragrafo da formattare o selezionare i paragrafi da formattare col mouse e scegliere dal menù Formato il comando Bordi e sfondo. 3.3.2.3 Usare gli elenchi (puntati, numerati) Selezionare i paragrafi da formattare col mouse. Utilizzare il menù Formato - Elenchi puntati e numerati oppure clic sui relativi pulsanti nella barra di formattazione.

3.3.3.1 (2) Modelli Se capita spesso di dover creare dei tipi particolari di documento con caratteristiche simili si può pensare di realizzare dei modelli che riportino gli elementi standard del documento. In un modello si possono infatti includere elementi di testo, di grafica e i formati che rimangono costanti in tutti i documenti di un certo tipo: il modello è una traccia sulla quale creare i tipi di documento che si utilizzano più spesso. Insieme al programma vengono forniti diversi tipi di modelli quali ad esempio fax e fatture che possono essere utilizzati così come li ha ideati l'autore ma che possono anche essere personalizzati. In definitiva si può ottenere un modello in più modi diversi: • • •

Creare un documento a nostro piacimento e salvarlo come modello per altri documenti analoghi (da Salva con nome scegliere Modello di documento nella colonna Tipo file) Servirsi di uno dei modelli già presenti nel programma nella cartella Modelli di Office Servirsi di un modello già presente ma adattandolo alle nostre esigenze.

Dopo aver impostato il documento che si vuole utilizzare come modello futuro si deve:

9


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

• • •

Scegliere il comando Salva con nome del menù File Cliccare sulla freccia sotto "Tipo file" e su Modello di documento. Nella casella "Nome file" assegnare un nome al documento. Scegliere quindi la cartella dove si vuole salvare il file (ad es. Promemoria)

Per ritrovare il modello creato si deve: • • •

Scegliere il comando Nuovo del menu File Selezionare la scheda contenente il file salvato Cliccare su OK

Per eliminare un modello si deve attivare Gestione risorse, selezionare il suo nome nella cartella ove si è salvato e premere su canc. Per creare un documento sulla base di un modello si deve: •

Scegliere il comando Nuovo del menu File

Selezionare il modello desiderato: verrà aperto un nuovo documento costituito da una copia del modello di origine. Basta salvarlo con un nome diverso da quello originario per conservare una copia di entrambi. Per creare un documento si può utilizzare anche l'autocomposizione che consente di eseguire in modo guidato procedure di composizione e formattazione del testo scegliendo tra le varie opzioni successivamente presentate.

3.4 Rifinire un documento In questa sezione si imparerà a lavorare con gli stili, inserire l’intestazione ed il piè di pagina, il numero delle pagine. Si imparerà inoltre ad utilizzare gli strumenti di controllo ortografico e grammaticale, modificare le impostazioni e i margini del documento. 3.4.1.1

Utilizzare nel documento i vari stili disponibili

Una volta creato un documento è possibile applicare automaticamente una formattazione scegliendo il comando Formattazione Automatica del menù Formato. In questo modo viene analizzato il documento e ad ogni paragrafo verrà applicato uno stile predefinito. Per far ciò si deve: 1. Selezionare la parte da formattare oppure inserire il cursore in un punto qualsiasi del documento per formattarlo tutto 2. Scegliere il comando Formattazione automatica del menù Formato 3. Nella finestra di dialogo che compare confermare o meno la formattazione del documento (scegliendo "Formatta il documento", si avvia la formattazione, scegliendo "Formatta il documento e rivedi le modifiche", si presentano una serie di possibilità tra le quali quella di visualizzare una Raccolta stili per scegliere quello più confacente allo scopo). E' possibile formattare il testo automaticamente senza rivedere le modifiche scegliendo direttamente il pulsante Formatta il documento (o premendo Ctrl+Maiusc+K) dopo aver selezionato la parte desiderata o aver scelto di applicarla a tutto il documento. 3.4.1.2 Inserire il numero di pagina Per inserire i numeri di pagina in un documento si può operare in due modi:

10


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

Primo modo: • • •

Scegliere il comando Intestazioni e piè di pagina del menù Visualizza Cliccare sull'icona numero Selezionare il numero e spostarlo nella posizione voluta e cioè al centro, a sinistra o a destra

Secondo modo: • • •

Scegliere il comando Numeri di pagina del menù Inserisci Selezionare la posizione dove si vuole che vengano stampati nella casella "Posizione" e l'allineamento nella relativa casella, così come il formato numerico Cliccare su OK

E’ possibile anche utilizzare le icone seguenti:

3.4.2.1 (2,3) Inserire al documento intestazione e piè di pagina Per intestazione si intende del testo o della grafica che compare nella parte superiore di tutte le pagine di un documento; per piè di pagina quello che invece compare nella parte inferiore. Per crearli si deve: 1. Selezionare il comando Intestazioni e piè di pagina del menu Visualizza 2. Nella barra degli strumenti che compare cliccare sul pulsante Alterna intestazioni/piè di pagina per spostarsi in una delle due zone 3. Per inserire del testo digitare all'interno della linea tratteggiata che circonda l'area dell'intestazione o del piè di pagina (per inserire i numeri, la data cliccare sull'icona corrispondente) 4. Scegliere il pulsante Chiudi 3.4.3.1 (2) Usare gli strumenti di controllo ortografico/grammaticale e fare le eventuali correzioni Il controllo ortografico consente di individuare errori basandosi su un dizionario principale che contiene le parole comuni. Nella finestra di dialogo Ortografia e grammatica sarà visualizzata ogni parola che non contiene il dizionario e alcune proposte di correzione. La parola che non fa parte del vocabolario viene segnalata; se è corretta possiamo cliccare sul pulsante Ignora oppure su Aggiungi per memorizzarla in modo da creare una sorta di dizionario personalizzato. Ogni parola sarà aggiunta nel dizionario Custom.dic. Il controllo ortografico viene eseguito a partire dal punto di inserimento sull'intero documento; per farlo solo su una parte è sufficiente selezionarla. Per attivarlo si può: • •

Cliccare sul pulsante Controllo ortografico (oppure premere F7) Scegliere il comando Controllo ortografia e grammatica del menù Strumenti

3.4.4.1(2) Modificare l’impostazione del documento (orientamento della pagina, dimensione della pagina, ecc.) e margini

11


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

Per modificare l’orientamento e le dimensioni della pagina si deve: 1. Scegliere il comando Imposta pagina del menù File 2. Selezionare la scheda Dimensioni 3. Nella casella "Dimensioni foglio" selezionare la dimensione del foglio che si desidera (per default è il formato A4 21x29,7cm) 4. Alla voce "Orientamento" scegliere il pulsante d'opzione "Orizzontale" o "Verticale" 5. Nella casella "Applica a" selezionare la parte di documento alla quale si desiderano applicare le opzioni selezionate e scegliere OK

L'impostazione dei margini consente di fissare la distanza tra il testo ed il bordo della pagina. In generale testo e grafica vengono stampati tra i margini, intestazioni, piè di pagina e numeri di pagina nei margini.

3.5 Stampa In questa sezione si imparerà a stampare un documento redatto. Si imparerà a visionare l’anteprima di stampa, impostare le opzioni di stampa e stampare il documento sulla stampante predefinita. 3.5.1.1 Visualizzare l’anteprima di un documento Prima di procedere alla stampa di un documento è bene controllare il suo aspetto utilizzando la funzionalità di Anteprima. Quest’ultima consente di vedere le pagine intere in dimensioni ridotte in modo da verificarne l'aspetto globale prima di stamparle. E' possibile visualizzare più pagine contemporaneamente fino ad un massimo di 24 , modificare i margini della pagina agendo sul righello e formattare il testo. Per attivare l’anteprima di stampa si può scegliere il comando omonimo dal menù File oppure cliccare sull’icona centrale del riquadro in basso presente sulla barra degli strumenti standard:

12


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

Le icone che compaiono una volta attivata la funzionalità hanno, in successione, le seguenti funzioni: Stampa, Lente d'ingrandimento, Mostra una pagina, Mostra più pagine, Zoom, Mostra/Nascondi righello, Riduci di una pagina, Schermo intero, Chiudi, Guida rapida.

Per scorrere il documento in Anteprima di stampa si può utilizzare la tastiera premendo PAGSU per passare alla pagina precedente, PAGGIU per passare alla pagina successiva, ma si può anche utilizzare il mouse. Per modificare il testo in anteprima possiamo eseguire le seguenti operazioni: • • •

Visualizzare la pagina in anteprima Posizionare il puntatore in una pagina e cliccare: appare una lente d'ingrandimento col simbolo + Cliccare di nuovo per ottenere un ingrandimento, quindi disattivare lo strumento lente d'ingrandimento cliccandoci sopra, tornare sulla pagina, cliccare nel punto voluto e apportare le modifiche necessarie. Per tornare alla normale visualizzazione, cliccare sul pulsante Chiudi.

E' possibile anche spostare i margini trascinando i loro limiti sui righelli orizzontale e verticale. 3.5.1.2 (3) Stampare un documento Per stampare il documento sceglieremo il comando Stampa del menu File. Nella finestra che si apre compaiono diverse opzioni: • •

Per stampare più copie digitare il loro numero nella casella "Numero di copie" Per stampare un intervallo contiguo di pagine, digitare tale intervallo separando i numeri col segno - (esempio 3-6); per stampare pagine non consecutive digitare i numeri di pagina separati da virgole (esempio 4,7) nella casella "Pagine"

Se non viene selezionata una particolare stampante la stampa verrà effettuata sulla

stampante predefinita.

3.6 Funzioni avanzate In questa sezione si prenderà familiarità con alcune “funzioni avanzate” di Word. Si imparerà ad utilizzare le tabelle, aggiungere un elemento grafico o un’ immagine ad un documento, importare un foglio excel, lavorare con la stampa unione. 3.6.1.1 Creare tabelle Per aggiungere una tabella bisogna posizionarsi nel punto di inserimento (metodo manuale) e selezionare dal menù Tabella il comando Inserisci tabella. A questo punto si deve inserire un numero di righe e di colonne adeguate alle proprie esigenze digitare la larghezza di colonna o accettare l'assegnazione predefinita (Auto) scegliere OK, per aggiungere una tabella vuota. E’ anche possibile inserire una tabella cliccando sull’apposita icona sulla barra degli strumenti standard. Dopo aver cliccato il pulsante apparirà una griglia. Trascinare sopra alla griglia finché non si è selezionato il numero di righe e colonne desiderato (il loro numero appare sotto la griglia stessa), quindi

13


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

rilasciare il pulsante del mouse

E’ anche possibile trasformare il testo selezionato in una tabella scegliendo dal menù Tabella l'opzione Converti il testo in tabella. Basta poi impostare gli elementi necessari a creare le righe e le colonne, ovvero impostare l'elemento che Word deve prendere in considerazione per dividere il testo in tabella tramite le voci dell'opzione "Separa il testo a" confermare con OK. Per spostarsi all'interno di una tabella si può usare il mouse, il tasto Tab, i tasti direzione. Per scriverci basta posizionare il punto d'inserimento nella cella voluta ed iniziare a digitare. E' inoltre possibile porre un elemento grafico in una cella con la tecnica del Copia (Taglia) Incolla. E’ possibile creare una tabella personalizzata cliccando sull’icona Tabella e Bordi

In tal caso si opera come segue: • • • •

Selezionare lo stile del bordo Cliccare sulla pagina e trascinare per la grandezza della tabella desiderata Inserire nei punti desiderati le divisioni verticali ed orizzontali Cambiare lo spessore della riga, il colore del bordo, del riempimento, agendo sulle icone corrispondenti

Per la selezionare rapida delle parti costituenti una tabella utilizzando il mouse si deve: • • • •

Cliccare sulla sua barra di selezione (alla sinistra della riga interna) per selezionare una sola cella Cliccare a sinistra della prima riga per selezionare una sola riga Cliccare sul bordo superiore (il puntatore diventa una freccia nera) per selezionare una colonna Trascinare sulle celle, righe e colonne per selezioni multiple

3.6.1.2 Modificare gli attributi delle celle: formato, dimensione, colore, etc Si può modificare la larghezza delle celle selezionate o di un'intera colonna trascinando gli indicatori di tabella sul righello oppure trascinando i bordi della colonna. E' anche possibile utilizzare il comando Altezza e larghezza celle del menù Tabella per impostare dei valori ben definiti. Per dividere una tabella si posiziona il punto d'inserimento nella riga che vogliamo far diventare la prima della nuova tabella e si sceglie il comando Dividi tabella del menù Tabella. Scegliendo il comando Dividi celle, nella finestra di dialogo che si apre si può selezionare il numero di colonne in cui si vuole dividere la riga o le righe. 3.6.1.3 Inserire ed eliminare righe e colonne Per aggiungere delle righe ad una tabella si deve: 1. Selezionare lo stesso numero di righe che si vuole aggiungere 2. Cliccare sul pulsante Inserisci tabella oppure scegliere il comando Inserisci righe del menù Tabella. Per inserire una riga alla fine di una tabella ci si deve posizionare nell'ultima cella a destra e premere il tasto Tab.

14


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

Per aggiungere delle colonne ad una tabella si deve: 1. Selezionare lo stesso numero di colonne che si desidera inserire 2. Cliccare sul pulsante Inserisci tabella oppure scegliere il comando Inserisci colonne del menù Tabella Per eliminare celle, colonne e righe da una tabella si deve: 1. Selezionare l'elemento da eliminare 2. Scegliere il comando Elimina celle del menu Tabella e poi, nella finestra che si apre, selezionare Riga intera o colonna intera. E' possibile spostare i dati contenuti in una cella utilizzando i pulsanti Copia, Taglia e Incolla oppure selezionando quanto voluto e trascinandolo. 3.6.1.4 (5) Formattare una tabella La formattazione del testo all’interno delle celle della tabella si esegue nel modo consueto: si seleziona e si applicano i formati voluti. Per quanto concerne la tabella si deve tener presente che, per default, le tabelle vengono formattate con un bordo esterno ed una grigliatura interna. Per cambiare si opera così: 1. Selezionare la tabella 2. Scegliere il comando Bordi e sfondo del menu Formato 3. Nella finestra che compare scegliere uno dei bordi predefiniti, stile, colore e spessore Nella scheda sfondo si può selezionare uno sfondo più o meno intenso o con righe interne orizzontali, verticali od oblique ed un eventuale colore di riempimento.

3.6.2.1

Aggiungere un immagine o un file grafico ad un documento

15


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

E' possibile creare disegni usando la Barra degli Strumenti Disegno che compare sul fondo della pagina quando si clicca sull'icona Disegno. Il disegno creato viene posto in primo piano rispetto al testo o ad altri oggetti presenti nel documento. Cliccando sul pulsante Disegno si apre una finestra all'interno della quale sono disponibili vari comandi che permettono di allineare, ruotare, trasformare un oggetto. La freccia bianca serve a selezionare, l'icona accanto a ruotare un oggetto. Il pulsante Forme contiene vari comandi per ottenere frecce, linee, stelle, callaut. Ci sono poi gli strumenti per ottenere linee, frecce, rettangoli ed ellissi. Abbiamo poi la Casella testo, WordArt, lo strumento riempimento colore, quello per colorare il contorno o le linee, il colore del testo, lo spessore e forma della linea e delle frecce (attivi solo dopo che è stata fatta una linea o una freccia) ed infine gli strumenti ombreggiatura e 3D. Per utilizzare lo stesso strumento ripetutamente, cliccare sullo stesso due volte. Per terminarne l'uso cliccare di nuovo sullo stesso strumento.

I Callaut I callaut permettono di evidenziare i punti più interessanti di un’illustrazione aggiungendo anche una scritta. Quando si crea un callaut viene inserita una casella di testo ed una linea di callaut. Per creare un callaut: 1. Cliccare sul pulsante Forme della barra strumenti disegno 2. Spostarsi sulla scritta Callaut 3. Scegliere il tipo desiderato, cliccare nel punto della pagina dove si vuole inserire e trascinare per la grandezza voluta 4. Digitare il testo

Le immagini ClipArt Si tratta di una raccolta di centinaia di immagini (ma contiene anche foto, suoni e video) che possono risultare molto utili per "arricchire" un documento. Per utilizzarle si deve: • • • • • •

Scegliere il comando Immagine del menù Inserisci Cliccare su ClipArt Selezionare la scheda ClipArt (oppure una delle altre) Selezionare la Categoria che interessa Cliccare sull'immagine desiderata Cliccare sul pulsante Inserisci

16


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

3.6.2.2 Applicare al documento uno sfondo colorato Per inserire uno sfondo bisogna prima posizionare il punto di inserimento nel paragrafo da formattare o selezionare i paragrafi da formattare col mouse. Successivamente si deve selezionare dal menù Formato il comando Bordi e sfondo. Per creare un elemento di sfondo si deve: 1. 2. 3. 4.

Aprire la barra Strumenti disegno Scegliere il comando Intestazione e piè di pagina del menù Visualizza Cliccare su uno strumento da disegno per ottenere la forma voluta Selezionarlo e scegliere il comando Forme del menù Formato. Selezionare la scheda Disposizione testo e scegliere Sovrapposto

Cliccare sul pulsante Chiudi Barra strumenti intestazione e piè di pagina.

3.6.2.3 (4) Spostare e ridimensionare i disegni e gli elementi grafici Per spostare un disegno all’interno di un documento si deve selezionare e trascinare nella nuova posizione. Per ridimensionare un disegno si deve: • Selezionare l'oggetto interessato cliccandoci sopra • Per ridimensionarlo lasciando inalterate le proporzioni originali trascinare uno dei quadratini di ridimensionamento tenendo premuto Maiusc • Per ridimensionare rispetto al centro della figura tenere premuto Ctrl E' possibile ruotare un oggetto con incrementi di 90° verso destra. Per far ciò si deve: • •

Selezionare l'oggetto Cliccare sul comando Ruota o capovolgi presente nella finestra che si apre cliccando su Disegno. Scegliere tra le opzioni presenti (ruota per gradi, a sinistra, a destra).

17


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

3.6.3.1

Inserire un foglio elettronico

Per inserire un foglio elettronico in un documento word bisogna cliccare sull’icona centrale del gruppo che segue:

La stessa operazione può essere effettuata scegliendo il comando Oggetto dal menù Inserisci. Dal folder Crea Nuovo Oggetto selezionare la voce Foglio di Lavoro di Microsoft Excel. E’ possibile inserire fogli di lavoro excel ed altri oggetti già esistenti scegliendo il folder Crea da File, sempre scegliendo il comando Oggetto dal menù Inserisci. 3.6.3.2 Importare file di immagini, tabelle o grafici in un documento Per inserire della grafica si ricorre alla tecnica del Copia (Taglia) – Incolla. Un disegno può essere ridimensionato agendo sugli appositi quadratini che compaiono cliccando una volta al suo interno. Per importare un disegno si può ricorrere anche alla tecnica della O.L.E attraverso il comando Oggetto del menù Inserisci: si apre una finestra con l'elenco di tipi di oggetto che possono essere creati ed incorporati. Una volta fatta questa operazione, un semplice doppio clic sull'oggetto incorporato fa tornare nel programma dove è stato creato con la possibilità di apportare eventuali modifiche (Esempi di applicazioni O.L.E sono Equation Editor e WordArt). Una volta inserito il disegno dobbiamo scegliere il comando Immagine del menu Formato, cliccare sulla scheda Disposizione Testo e scegliere lo stile con cui si vuole che il testo ed il disegno si posizionino reciprocamente. Per centrare un oggetto grafico in una pagina si deve scegliere nella barra strumenti disegno Disegno Allinea o Distribuisci Rispetto alla pagina.

3.6.4.1 Creare una lista di distribuzione o altri file di dati da usare nella stampa unione La stampa unione (menù Strumenti selezionare il comando Lettere e indirizzi e poi il comando Creazione guidata Stampa unione) consente di creare lettere tipo personalizzate, documenti legali e cataloghi. La procedura di unione comporta la fusione di due documenti, un documento principale ed un file di dati. Nel documento principale sono contenuti tutti gli elementi testuali e di altro tipo che rimarranno invariati in tutte le versioni del documento finale, mentre nel file di dati sono contenute tutte le informazioni variabili quali i nomi e gli indirizzi dei destinatari della lettera tipo. Nel documento principale verranno inserite istruzioni speciali, definite campi di unione, grazie alle quali verranno stampate le informazioni variabili prelevate dal file di dati.

18


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

Il primo passo è quello di aprire il documento principale che conterrà testo, punteggiatura, formattazione e tutti gli altri elementi che rimarranno invariati in tutte le versioni della lettera tipo. Il documento principale può già esistere oppure si può creare al momento eventualmente ricorrendo all'uso di un modello: 1- Aprire o creare il documento da usare come principale 2- Scegliere il comando Stampa unione del menù Strumenti 3- Alla voce "Documento principale" scegliere il pulsante Crea, quindi "Lettere tipo" 4- Scegliere il pulsante Finestra attiva Per indicare le informazioni che vogliamo unire al documento principale dobbiamo specificare il file di dati che le contiene. Si può aprire un file di dati già realizzato oppure crearne uno nuovo ed inserirvi tutte le informazioni relative ai destinatari. Nel caso di apertura di un file già esistente i record di dati devono essere stati organizzati sotto forma di tabella, scrivendo su ciascuna colonna il nome del campo e riportando poi tutti i dati nelle varie celle, salvando infine con il nome voluto.

NOME

DATA DI NASCITA

PROFESSIONE

Pinco Pallino

06-05-1999

Saldatore

Tzunami

01-04-1944

Onda Anomala

Dopo aver aperto il documento principale, nella stessa finestra di dialogo si deve: •

Scegliere il pulsante Dati alla voce "Origine dati”

19


Realizzati da Oxfirm.it – Modulo di Elaborazione Testi

• • • •

Scegliere Apri origine dati Nella finestra che si apre ricercare la cartella contenente il file di dati che si desidera utilizzare Nel successivo messaggio che viene visualizzato scegliere Modifica documento principale. Si apre la barra degli strumenti Campo unione; cliccando sul pulsante Inserisci campo unione, appare l'elenco dei campi che formano la tabella. Inserire i campi unione nella posizione in cui si desidera che vengano stampate le informazioni sul destinatario Unire il tutto in un nuovo documento, salvare il lavoro fatto e passare alla stampa

Caso di creazione di un nuovo file di dati 1. Creare e salvare il documento principale 2. Scegliere il comando Stampa Unione del menu Strumenti, cliccare sul pulsante Crea e scegliere Lettere tipo e poi Finestra attiva 3. Cliccare sul pulsante Dati e scegliere Crea origine dati 4. Nella colonna "Nomi di campo nell'intestazione" si trova un elenco dei campi di uso più frequente: dobbiamo selezionare e rimuovere cliccando sul pulsante apposito quelli che non interessano. Se abbiamo bisogno di un campo che non compare nell'elenco, digitarlo nella casella "Nome campo" e cliccare sul pulsante Aggiungi nuovo campo 5. Dopo aver cliccato su OK, nella finestra Salva con nome che si apre, scegliere la cartella e digitare il nome con cui si vuole salvare il file 6. Cliccare sul pulsante Modifica origine dati: si apre la finestra Modulo dati all'interno della quale, nei campi scelti in precedenza, digiteremo i dati cliccando alla fine di ciascun record su Nuovo. Alla fine cliccheremo su OK 7. Si apre la barra degli strumenti Campo unione; cliccando sul pulsante Inserisci campo unione, appare l'elenco dei campi che formano la tabella. Inserire i campi unione nella posizione in cui si desidera che vengano stampate le informazioni sul destinatario Unire il tutto in un nuovo documento, salvare il lavoro fatto e passare alla stampa

20


ECDL - Modulo3 syllabus 4.0