Issuu on Google+

Learn Photoshop cc & Lightroom the easy way! www.digitalcameraworld.com

Issue 45 December 2014

Inspiratio images an nal from thed advice Photoshop best artists

only

$1.67 When you buy an annual subscription for $19.99

Master incredible

special effects • Combine images • Render flames • Learn layer tricks


download the resource PACK Download your free set of black-and-white Lightroom presets here http://bit.ly/ph45res

watch the video http://bit.ly/ph45welcome

Practical Photoshop is now available on all Apple and Android devices, and it’s still only $1.67 an issue with a one year subscription of $19.99 With tutorials on making flames and manipulating smoke, we’re really turning up the heat this issue! There’s also a guide to the impressive new Adobe Shape app, a host of special effects to liven up your photos, and a fantastic set of free black-and-white Lightroom presets. Enjoy!

Find us here… http://bit.ly/practweet http://bit.ly/pracface

Also available on:

James Paterson, Editor • James.paterson@futurenet.com

www.digitalcameraworld.com

Highlights: WHAT’S INSIDE… The World of Photoshop

n Be inspired by the very best Photoshop imagery

Seven killer special effects

n Create an array of incredible Photoshop effects

Introducing Adobe Shape CC

n Produce perfect vector shapes with your camera phone

Make fire and flame effects

n Create fire and flame effects from scratch

Create stunning smoke shapes

n Blend and warp smoke images for amazing art


Sculpture By Berdieke van Diesen Using Photoshop CS6, Lightroom 5.6

I like to combine landscape pictures in different ways to create abstraction. I think that art should make you use your imagination, and that it can be interpreted in many ways. http://bit.ly/DIESEN

1


2

Treebeard

3

By Cal Redback Using Photoshop CC

The idea of my Treebeard series was to make a double exposure in black and white in Photoshop. But when I was working my pictures, I realised that I could be more creative and try something different.  For the Treebeard in the Parisian subway, I asked a friend to come with me with a plant I bought just a few minutes before. Indeed, going with the plant really helped me to match it with my friend’s head, because the EXIF data of the pictures were exactly the same, and the light too. Then, I used Photoshop CC to blend the portrait and the plant. http://bit.ly/CALREDBACK

2

3


4

Flooded dug out By Gianfranco Coppola Using Photoshop CS6

I was instantly pulled towards this great photograph by WW1 photographer John Warwick Brooke (The National Library of Scotland, http://bit.ly/1914GAL). I coloured the image using different blending modes and layer masks, researching colours used at that time. I feel colouring brings the photo to life and people can relate to it more. http://bit.ly/GIANCOP

4


5

Artificial Anatomy By Paul Hollingworth Using Photoshop CC, Lightroom

Artificial Anatomy was a selfinitiated project intended to explore our understanding of surface, texture and volume. The human head and skull were used as a canvas, familiar structures onto which coloured paints were poured to define their surfaces and shapes. Corresponding images of the head and skull were captured at varying stages of the paint coverage. Images were then edited and combined in post to form hollow multi-layered anatomical forms that appear to be suspended unaided in space. http://bit.ly/HOLLINGWORTH

5


7 Killer special effects after

01

Glowing lines For glowing lines like this, make a new layer and grab the Pen tool. Set the tool to Path in the options, then drag a few anchor points to make a flowing line. Switch to

the Brush tool, set the colour to white, Hardness 100% and set the brush size to about 10px. Switch back to the Pen tool, right click and choose Stroke Path. Set Tool: Brush and check Simulate Pressure

before

Create seven eyecatching special effects in minutes and learn an array of Photoshop skills to make a flowing line. The next step is to make it glow. Double click the layer to add Styles and use the settings shown. Add a layer mask and paint black to hide the line as it goes ‘behind’ the subject.


02

Make a stylish backdrop To create a cool effect like this, begin by making a blank background, then add a new layer, grab the Rectangular Marquee tool, hold down Shift, and draw a few thin rectangles. Fill the boxes with white and deselect, then go to Filter>Blur>Motion Blur, set Angle 90 and increase Distance to blur the boxes. Then all you have to do is repeat the technique to fill any gaps. To add colour, make a new layer, set the blending mode to Color, then simply paint colours with the Brush

03

tool. You can also lighten areas by painting white on a new layer set to Overlay. To finish, add a Lens Flare filter effect, then merge and rotate. after

after

Clip images to shapes To create an effect like this, start with a graphic shape (we used a leaf graphic, found in the Photoshop Elements Graphic panel), then duplicate it numerous times, reshaping each copy with the transform command, to make a jumble of shapes. Once done, cut out a portrait and copy it in, then Alt-click the line between the portrait layer and one of the shape layers to clip the image to the shape. Copy the portrait layer and clip it to all the other shape layers. To add depth, try applying a Drop shadow layer style to each shape. before

before


before

04

Make it snow Snow effects are easy. Open an image, make a new layer, fill it with black and change the blending mode to Screen. Go to Filter>Noise> Add Noise and use high settings. Blur the noise slightly with Filter>Blur> Gaussian Blur, then use Levels to define how much of the snow is visible. Next, make foreground snowflakes: select a small rectangular area of snow, press Cmd/Ctrl+J, then Cmd/Ctrl+T. Enlarge the box to fit the entire image. Use the Gaussian Blur filter to make it look out of focus. after

05

Download brushes One of the easiest ways to get a range of special effects is to make use of resources that generous Photoshop users have already created. There are thousands of brush sets available online (both free and paid for) that enable you to create all kinds of effects, from floral patterns to bloody spatters, cracks, animals, hair, cars and pretty much any other shape you might want to paint. Of course, you should only download files from sites that you trust. Here’s a good selection from our sister site Creative Bloq: http://bit.ly/cbbrush.

07

Add-on content There are lots of free effects, add-ons, textures, actions and extra panels to be found on the Adobe site. You can browse them by going to Window>Browse Extensions Online. (once Step and Repeat downloaded, many appear in A contender for the most fun Photoshop shortcut Window>Extensions). Among our current free favourites are is Cmd/Ctrl+Shift+Alt+T. the Long Shadow Generator This copies a layer and for adding very long shadows repeats a transformation, to text and shapes, a set of so you can make beautiful random building brushes, recurring patterns. Make and Dr Brown Services – a circle on a new layer and a set of scripts that speed press Cmd/Ctrl+T to rotate, up repetitive tasks such as resize and reposition it slightly. Then simply hit Cmd/ stacking star-trail images Ctrl+Shift+Alt+T repeatedly. and resizing files.

06


learn lightroom today!

watch the video http://bit.ly/PPLRPRINT

This month we show you how to take control of the Lightroom Print Module If you’d like to watch the complete course now, get the app from the Apple App Store

like this? Now available on the apple app store bit.ly/TYLRAPP

buy now!


project info You’ll learn How to use Adobe Shape to quickly create vector graphics What you’ll need Photoshop CC and Adobe Shape (iOS app) It only takes 10 minutes

Introducing Adobe Shape CC Discover how to use Adobe Shape on your iPhone or iPad to create your own vector illustrations in an instant

01

Capture Shapes

Download Adobe Shape CC for free from the iTunes store. Launch the app and sign in to your CC account so everything is synced. You can use the camera on your iPhone or iPad, or use images from your camera roll or your Creative Cloud account. We’re using the camera to capture the shape of a butterfly. Simple shapes or bold pen drawings work best.


02

Edit and refine

After pressing the green button the image will turn black, and you’ll have the option to add or subtract detail from the image using the icon at the bottom right. This can be useful for removing distracting details. Hit the check mark to smooth the curves of the image and render the picture as a vector drawing. You can still go back and refine your edit.

03

Save to Libraries

Name the shape and save it to your CC Library. Open Photoshop CC (or Illustrator) and go to Windows>Libraries. In the Libraries panel you’ll see all your shapes. Simply drag the icon into your document and you have a vector drawing complete with transform bounding boxes. Because it’s a vector graphic, it can be scaled up without losing any quality.

04

Add Adobe Color

Once it’s in Photoshop, you can incorporate it into your designs. Here we’ve simply added some colour. The colour palette has been appropriated from a Matisse painting via Adobe Color, a free app that can be used to sample colour. Add a Layer Style to the vector shape and make selections to add blocks of colour on new layers for the rest of the butterfly.


Practical Photoshop 45 Sampler