Page 1

คู่มือการใช้โปรแกรมอินดีไซต์ (เบื้องต้น)

adobe indesign tutorial beginners

ADOBE INDEGIN


CONTENT ๐๘....

บทที่ 1 การใช้งานแม่ แบบเอกสาร

12....

บทที่ 2 การใส่เลขหน้า บทที่ 6 การใส่ลายน้ำ� บทที่ 7 การ Export บทที่ 8 การสั่ง ปริ้นแบบ Booklet งานเป็นไฟล์ PDF

31...

35...

38...


บทที่ 3 การสร้าง ตัวอักษร

16...

บทที่ 4 การแทรกภาพ บทที่ 5 การจัดการกับ ตัวอักษร

20...

24...

WELCOME โปรแกรม Adobe Indesign เป็นโปรแกรม สำ�หรับงานด้านสิ่งพิมพ์ งานออกแบบ จุดเด่นของโปรแกรม Indesign คือสามารถ ทำ�งานด้านการจัดหน้ากระดาษได้เป็นอย่างดี ซึ่งคล้ายๆกับการนำ�เอาโปรแกรม Pagemaker มารวมกับโปรแกรม Illustrator เอกสาร หรือ เรียกกันง่ายๆว่า โปรแกรมจัดหน้ากระดาษ


INDESIGN การสร้างงานใหม่และการตั้งค่าหน้ากระดาษ การสร้างหน้ากระดาษหรือการสร้างงานใหม่นั้น สามารถทำ�ได้โดยคลิกที่ Document ใน คอลัมน์ Create New หรือไปยังเมนู File > New > Document...


Intent คือ ประเภทของงานที่สร้าง ประกอบด้วย Print (สื่อสิ่งพิมพ์), Web (สื่ออินเทอร์เน็ต Digital Publishing (สิ่ง พิมพ์ดิจิทัล) ควรเลือกให้ถูกกับประเภท ของงานที่นำ�ไปใช้ Number of Pages คือ จำ�นวนหน้า กระดาษที่ต้องการ Facing Pages คือ การกำ�หนดหน้า กระดาษเป็นหน้าคู่หรือหน้าเดี่ยว Page Size คือ การกำ�หนดขนาด กระดาษ สำ�หรับงานสื่อสิ่งพิมพ์จะมี ขนาดกระดาษมาตรฐานให้เลือกอยู่ จำ�นวนหนึ่ง Orientation คือ การกำ�หนดกระดาษ แนวตั้งหรือแนวนอน Width, Height คือ การกำ�หนดขนาด กระดาษด้วยตัวเอง Columns Number คือ การกำ�หนด จำ�นวนคอลัมน์ในหน้ากระดาษ

จากนั้นจะปรากฏหน้าต่างตั้งค่าหน้ากระดาษ ดังภาพ

Columns Gutter คือ การกำ�หนดระยะห่างระหว่าง คอลัมน์ Magins คือ การกำ�หนดระยะขอบกระดาษทั้ง 4 ด้าน เมื่อตั้งค่าหน้ากระดาษได้ตามที่ต้องการเรียบร้อยแล้วให้ คลิกปุ่ม OK จะปรากฏหน้ากระดาษตามที่ตั้งค่าไว้ ในกรณีต้องการเปลี่ยนแปลงการตั้งค่าหน้ากระดาษที่ กำ�หนดมาข้างต้นสามารถทำ�ได้โดยไปยังเมนู File > Document Setup และหากต้องการกำ�หนดคอลัมน์และระยะขอบกระดาษ ต้องไปยังเมนู Layout > Margins and Columns


การใช้งานแม่แบบเอกสาร (Master Page)

บทที่ 1

การสร้าง Master Page เรียกใช้งานหน้าต่าง Pages จากเมนู Window > Pages จะปรากฏหน้าต่าง ดังภาพ

1

จากภาพในกรอบสีชมพู คือ ส่วนของ Master Page จะเห็นได้ว่าขณะนี้มี Master Page อยู่ 1 แบบ คือ A-Master และด้านล่างกรอบสีชมพูจะมีหน้าเอกสาร อยู่ 1 หน้า ซึ่งใช้ A-Master เป็นแม่แบบเอกสาร สังเกตได้จากมีสัญลักษณ์ตัว A อยู่มุมขวาบนของ กระดาษ เมื่อต้องการกำ�หนดองค์ประกอบของ Master Page ใดๆ ให้ดับเบิ้ลคลิกที่ Master Page นั้น จะปรากฏ หน้าเอกสารให้เราใส่องค์ประกอบที่เราต้องการลงไป ดังภาพ

2

ตัวอย่างนี้ใส่ข้อมูลด้วยข้อความธรรมดาในตำ�แหน่งต่างๆ ดังนี้ ตำ�แหน่งหมายเลข 1 ใส่ชื่อหนังสือหรือชื่อบทเรียน ตำ�แหน่งหมายเลข 2 ใส่ชื่อผู้เขียนหรือชื่อหน่วยงาน ตำ�แหน่งหมายเลข 3 และ 4 ใส่หมายเลขหน้า (วิธีการใส่ หมายเลขหน้า)


การนำ� Master Page ไปใช้

3

ในหน้าต่าง Page ให้คลิกที่หน้า

Page ธรรมดา แล้วคลิกไอคอน Create new page จะได้หน้าเอกสารที่ใช้ าพ ภ ง ั ด ง า ่ ต า ้ น ห ฏ ก า ร ป ะ จ s e g a sert P In > e g a P ง า ่ ต า ้ น ห ใน า ว ข ก ิ ล ค

9


ในหน้าต่าง Insert Pages สามารถกำ�หนด จำ�นวนหน้า ตำ�แหน่งที่ต้องการเพิ่มหน้าเอกสาร และ Master Page ที่ต้องการใช้ (ในกรณีที่มี มากกว่า 1 Master Page) การเปลี่ยน Master Page ที่ใช้กับหน้าเอกสาร สามารถทำ�ได้ 2 วิธีเช่นกัน สามารถแดรกเมาส์หน้า Master Page มาใส่ยังหน้าเอกสารที่ต้องการเปลี่ยนได้เลย ดัง ภาพ

คลิกขวาในหน้าเอกสารที่ต้องการเปลี่ยน > Apply Master to Pages เลือก Master Page ที่ต้องการใช้ คลิกปุ่ม OK ดังภาพ

คำ�สั่งในการจัดการหน้า Master Page และ หน้า Page จะอยู่ในหน้าต่าง Pages ทั้งหมด จะเพิ่ม-ลบ คัดลอก และอื่นๆ ก็ อยู่ในหน้าต่าง Pages นี่เอง

10


การเปลี่ยนหน่วยวัด (เซนติเมตร, นิ้ว, พิกเซล) จะปรากฏหน้าต่าง Preferences ให้ทำ�การกำ�หนด หน่วยวัดทั้งในส่วนของ Horizontal และ Vertical ให้ตรงกัน โดยหน่วยวัดใน InDesign ที่จัดเตรียมไว้ ให้มีค่อนข้างเยอะ เราสามารถเลือกใช้ได้ตามความ ต้องการ อย่างไรก็ตาม สำ�หรับหน่วยวัดที่นิยมใช้ กัน คือ นิ้ว (Inches), เซนติเมตร (Centimeters), มิลลิเมตร (Millimeters), และ พิกเซล (Pixels)

1

การสร้างเอกสารใหม่ใน InDesign หากเป็นการ สร้างหน้างานใหม่ที่ไม่ใช่ขนาดมาตรฐานในการ พิมพ์ เช่น Letter, A5, A4, A3, B5 หรือ ต้องการกำ�หนดขนาดหน้างานด้วยตนเอง บาง ครั้งหน่วยวัดก็ไม่เป็นไปตามที่ต้องการ เนื้อหานี้ จะแนะนำ�การเปลี่ยนหน่วยที่ใช้ในการกำ�หนด ขนาดหรือใช้ในการจัดวางหน้าเอกสาร สามารถ ทำ�ได้โดยไปยังเมนู File > Preferences > Units & Increments ดังภาพ

2

เมื่อกำ�หนดหน่วยวัดได้ตามที่ต้องการแล้วให้ กดปุ่ม OK และกลับไปสร้างหน้างานใหม่อีก ครั้ง จะสังเกตเห็นว่าหน่วยวัดเปลี่ยนไปตามที่ เรากำ�หนดไว้

11


การใส่เลขหน้า

บทที่ 2

การใส่เลขหน้าใน InDesign โดย ปกติ จ ะใส่ ใ นแม่ แ บบเอกสาร หรือที่เรียกว่า Master Page อย่างไรก็ตาม เนื้อหานี้จะแนะนำ� เฉพาะการใส่ เ ลขหน้ า เท่ า นั้ น เนื่องจากเรื่อง Master Page มี ร ายละเอี ย ดค่ อ นข้ า งมากจึ ง ต้องแยกเป็นเนื้อหาเฉพาะเรื่อง Master Page ไปเลย

ขั้นตอนการใส่เลขหน้า 1. คลิกเลือกเครื่องมือ Type Tool คลิกแดร็กเมาส์กรอบข้อความ 2. เลือกรูปแบบตัวอักษร ขนาด ตำ�แหน่งจัดวาง เป็นต้น 3. ไปยังเมนู Type > Insert Special Character > Markers > Current Page Number ดังภาพ

4. จะปรากฏเลขหน้า หน้าปัจจุบันของเอกสาร ในกรอบข้อความ ดังภาพ

12


การทำ�เลขหน้าเป็นเลขไทย ปกติเลขหน้าที่ใช้กันจะเป็นเลขอารบิค (0, 1, 2, 3, 4, 5, 6, 7, 8, 9) แต่บางคนลูกค้า ต้องการใส่เลขหน้าเป็นเลขไทย ซึ่ง InDesign สามารถทำ�ได้เช่นกัน แต่ก็มีเงื่อนไข คือ ใช้ได้ กับฟอนต์บางตระกูลที่เป็น Opentype และใส่ความสามารถ Numerator ไว้เท่านั้น หลัง จากที่ทดลองดาวน์โหลดและทดสอบ พบว่า มีฟอนต์เพียงตระกูลเดียวเท่านั้นที่ยังสามารถ หาโหลดและใช้งานได้ (ทดสอบเมื่อวันที่ 1 ตุลาคม 2558) คือ ฟอนต์ตระกูล TF

ขั้นตอนการใส่เลขหน้าเป็นเลขไทย 1. ใส่เลขหน้าใน Master Page ตามปกติ แล้วแดร็กเมาส์ คลุม เลขหน้าอัตโนมัติเป็นตัว 2. ไปยังหน้าต่าง Chatacter > Option > OpenType > Nu- A, B merator ดังภาพ

,Cต

ามชื่อ

Mast

er Pa

ge

เมื่อนำ� A-Master Page ไป ใช้เราก็จะได้เลขหน้าเป็น เลขไทยแล้ว

13


การเริ่มนับเลขหน้าที่ 1 ในตำ�แหน่งที่ไม่ใช่หน้าที่ 1 มีบางโอกาสที่เราต้องการให้เริ่มนับเลขหน้าที่ 1 เอกสารของเรา ในหน้าที่ไม่ใช่หน้าที่ 1 ตัวอย่างเช่น เรา ทำ�หนังสือซึ่งมักประกอบด้วย ปก ข้อมูลบรรณานุกรม คำ�นำ� สารบัญ ในส่วนต้นของหนังสือ แต่เราอยาก เริ่มนับหน้าที่ 1 ในส่วนของเนื้อหาเป็นต้นไป ใน Indesign การทำ�ลักษณะนี้ต้องอาศัยการแบ่ง Section ของเอกสาร ซึ่งสามารถทำ�ได้โดย

คลิกขวาบนหน้าที่ต้องการ ให้เริ่มนับเลขหน้าที่ 1 > Numbering & Section Options จะปรากฏ หน้าต่าง New Section ดังภาพ

ในภาพจะเห็นได้ว่าเราสามารถกำ�หนดให้เลขหน้าเริ่มนับที่เลขหน้าเท่าไหร่ก็ได้ ซึ่งสามารถกำ�หนดได้ที่ Start Page Numbering (เลขหน้า) สำ�หรับในส่วนของ Section Prefix ควรกำ�หนดเพื่อให้เข้าใจได้ง่ายและ โปรแกรมจะได้ไม่เตือนให้รู้สึกรำ�คาญอีกด้วย ผลลัพธ์ ดังภาพ

14


จากภาพจะเห็นได้ว่าในหน้าที่ 5 ของเอกสาร แสดงเลขหน้าเป็นหน้าที่ 1 แล้ว ในกรณีนี้ถ้าไม่ต้องการ ให้แสดงเลขหน้า 1-4 ก็ให้ใช้ Master Page ที่ไม่ใส่เลขหน้ามาใช้กับหน้า 1-4 แทน หมายเหตุ การสั่งพิมพ์งาน หรือ export ไฟล์ pdf ในกรณีที่มีการแบ่ง Section และมีการกำ�หนด Prefix ของเลขหน้า จำ�เป็นต้องใส่ Prefix ในการสั่งพิมพ์เสมอ มิเช่นนั้นจะเป็นการสั่งพิมพ์ทั้งเอกสาร กล่าว คือให้สั่งพิมพ์ตามเลขหน้าที่ปรากฏในหน้าต่าง Pages เช่น p3, p1-p5 เป็นต้น ความจริงเมื่อแบ่ง Section แล้วเราสามารถกำ�หนดรูปแบบที่แตกต่างไปได้มากกว่านี้ ซึ่งสามารถเรียน รู้ได้จากหน้าต่าง New Section

15


บทที่ ๓ ตัวอักษร การสร้างตัวอักษร ใช้เครื่องมือ Text

คลิกลากขนาดตามต้องการ

Frame เลือกรูปแบบ Frame ที่ต้องการ

2

1

ปรับขนาดขนาดตัวอักษรตามความเหมาะสม

3 พิมพ์ข้อความใน Frame

5 4

16


การแทรก ตั ว อั ก ษร “

2

1

เลือกไฟล์ที่ต้องการแล้วกด Open ลากเฟรมที่ตองการวางข้อความ

3

โปรแกรมส่วนใหญ่ที่มักนำ�ข้อความมาแทรกคือ Microsoft Word ซึ่งในโปรแกรม InDesign จะสามารถนำ�ข้อความจาก Microsoft Word เขา มาใช ้เพื่อความสะดวกมายิ่งขึ้น ไปที่คำ�สั่ง File > Place... 1

2

17


ข้อความจากไฟล ์Microsoft Word จะถูกนำ�เข้ามาในโปรแกรม InDesign

4 4 5

กรณีที่มีเครื่องหมาย บวก ที่ Frame แสดงว่าใน Frame นั้นยังมีข้อความซ่อนไว้อีก ให้ขยาย ขนาดกรอข้อความตามความเหมาะสม

5

18

6


การใช้งาน Text Frame Option เป็นการปรับรายละเอียดของ งานใน Frame ให้สมบูรณ์ตามต้องการ คลิกที่ Frame ข้อความจากนั้นไปที่คำ�สั่ง Object> Text Frame Options… ปรากฏหน้าต่าง Text Frame Options กำ�หนดค่าตามต้องการ

Columns คือใช้กำ�หนดจำ�นวนคอลัมน์ในเฟรม Width ความกวางของคอลัมน์ Gutter ระยะห่างระหว่างคอลัมน์ Inset Spacing คือการเว้นวรรค และกำ�หนดระยะห่างในคอลัมน์ Vertical Justification Align คือ กำ�หนดรูปแบบการจัดวางตัวอักษร Frame Ignore Text Warp คือการกำ�หนดให้T ext Warp ซ้อน Text Warp โดยไม่บังกัน Preview การดูภาพตัวอย่าง คลิก OK เมื่อปรับค่าตามต้องการเรียบร้อยแล้ว

19


บทที่

1

การแทรกภาพ

ไปที่ Menu File > Place

2

20


เลือกรูปภาพ ที่ ต้องการแล้วกดตกลง การซ้อน Frame โดยใช้ Ignore Text Warp

1

ในหน้ากระดาษที่มีข้อความอยู่ คลิก สร้างรูปวงกลมหรือสี่เหลี่ยมสามารถ สร้างได้จาก หรือ Ellipse Tool

ไปที่คำ�สั่ง Window>Text wrap

2

21


3

เลือก Wrap shape ข้อความ สร้าง

22

around object จะไหลตามรูปที่เรา


ข้ อ ความจะไหลตามรู ป ที่ เราสร้ า งและทำ � การกำ � หนดความห่ า งระหว่ า งตั ว อั ก ษรกั บ รู ป วงกลมที่เราสร้างตามความต้องการ

5

ทำ�การแทรกรูปภาพตามปกติ จะได้ชิ้นงานดังภาพ 6

23


บทที่ ๕ การจัดการกับตัวอักษร

การกำ�หนดระยะและการใช้ Tabs โดยใช้คำ�สั่ง Type การจัดหน้าเอกสารใน InDesign มีลักษณะที่คล้ายคลึงกับ Word คือ การย่อหน้า การเว้นวรรคที่มี ระยะห่างมากๆ ควรใช้ Tabs ไม่ควรใช้ Spacebar เพราะทำ�ให้การจัดตำ�แหน่งไม่ตรงกัน เนื่องจาก ขนาดตัวอักษร สระ และช่องไฟ แต่ละตัวไม่เท่ากัน การกำ�หนดระยะหรือขนาดของ Tabs ใน InDesign สามารถทำ�ได้โดยเลือกเมนู Type > Tabs หรือ กดคีย์บอร์ด Shift+Ctrl+T จะปรากฏหน้าต่าง Tabs ดังภาพ

24


วิธีการกำ�หนดระยะ Tabs ทำ�ได้ 2 วิธี คือ

1. เลือกชนิดของ Tab (ชิดซ้าย, ตรงกลาง, ชิดขวา, จุดทศนิยม) พิมพ์ตัวเลขตำ�แหน่ง Tab ที่ต้องการในช่อง X: แล้วกด Enter ดังภาพ

2. เลือกชนิดของ Tab (ชิดซ้าย, ตรงกลาง, ชิดขวา, จุดทศนิยม) คลิกเมาส์บริเวณบรรทัดในหน้าต่าง Tab ดังภาพ

เมื่อต้องการกำ�หนดระยะ Tab ที่แน่นอน สามารถคลิกจุดที่กำ�หนด Tab บริเวณบรรทัด และพิมพ์ตัวเลข ตำ�แหน่งที่ต้องการในช่อง X: ได้เลย

25


อันดับแรกให้เลือกที่เมนู Type > Paragraph styles

26

1


จากนั้นจะมีกล่อง Panel แสดงขึ้นมากดปุ่มแฮมเบอร์เกอร์มุมขวา แล้วเลือก Style Options…

3

2

กล่อง Paragraph Style Options จากนั้นเลือก แถบ Justification แล้วเลือกตรงหัวข้อ Composer : เป็น Adobe World-Ready Single-line Composer

“การแก้ปัญหาสระลอย”

27


สุดท้ายแล้ว กลับมาเลือกแถบ Basic Character Formats เลือก Font Family เป็น ตัวหนังสือที่เราอยากปรับในที่นี้ จะเลือกเป็น TH Sarabun New ซึ่งเป็น 1 ใน 13 ฟอนต์ฟรีมาตรฐาน จากสำ�นักงานส่งเสริมอุตสาหกรรมซอฟต์แวร์แห่งชาติ (SIPA)

4 4

28


การยืดและกระจายคำ� ในภาษาไทย (Justification)

Justification

การยืดและกระจายคำ�ในภาษาไทยสำ�หรับ Indesgn ขาดความสมบูรณ์มาหลายเวอร์ชั่น แต่เริ่มจัด คำ�ภาษาไทยได้ดีขึ้นตั้งแต่เวอร์ชั่น CS6 กระนั้นก็ยังมีช่องไฟที่เกิดจากการเคาะวรรคกว้างบ้าง แคบ บ้าง ในการจัดย่อหน้าแบบเต็มบรรทัด การกำ�หนดค่า Justification ที่ดีสามารถแก้ปัญหานี้ได้ เรามาดูการจัดคำ�ก่อนการกำ�หนด Justification กันก่อน

จากภาพจะเห็นว่าการเคาะวรรค 1 ครั้ง ในตำ�แหน่งต่างๆ มีระยะห่างไม่เท่ากัน คราวนี้เรามาดูการจัดคำ�หลังการกำ�หนด Justification กัน

29


จากภาพจะเห็นว่าการเคาะวรรค 1 ครั้ง ในตำ�แหน่งต่างๆ มีระยะห่างใกล้เคียงกันมากขึ้น มาดูวิธีการกำ�หนดค่า Justification กัน คำ�สั้ง Justification จะอยู่ในหน้าต่าง Paragraph > Justification ดังภาพ (หากหาหน้าต่าง Paragraph ไม่เจอให้เปิดจากเมนู Window > Type & Tables > Paragraph) 1

ลองกำ�หนดค่า Word Spacing และ Letter Spacing ตามความเหมาะสม หรืออาจกำ�หนด ตามภาพก็ได้ 2

30


การใส่

บทที่ ๖

ลายน้ำ� 1

คลิกที่ Page ดังรูป

2

จากนั้นคลิกขวา ตรงช่องว่างระหว่าง A-Master แล้วเลือก New Master...

31


จะมีหน้าต่างดังรูป

จากนั้นในช่อง Prefix ให้พิมพ์อักษร C >Name ตั่งชื่อตามต้องการ ใน ที่นี้ขอตั่งเป็น Watermark > Number of page เปลี่ยนเป็นเลข ๑ แล้วคลิก OK 3

4

หากทำ�ถูกต้อง หน้า WorkSpace จะเหลือแค่กระดาษหน้าเดียว และตรงที่เป็น A-Master จะ เปลี่ยนชื่อตามที่เราตั่งชื่อไว้ใน New Master... ทำ�การ Import File รูปภาพหรือโลโก้ที่จะใช้เป็นลายน้ำ� และปรับขนาดตามความต้องการ ดัง ภาพ..

32


ทำ�การคลิกขวาที่หน้า C-Watermark เลือก Apply Master to Page... ในช่อง To Page เลือก All Pages คลิก OK

5

7

6

33


ทำ�การดับเบิ้ลคลิกที่ Page 1 ดังรูป

8

ก็จะได้เป็นลายน้ำ�ตาม ที่เราได้ Import File ไว้ตั่งแต่แรกดังรูป 9

34


การ Export งานเป็นไฟล์ PDF

บทที่ ๗

สำ�หรับงานพิมพ์หนังสือ ควรแยกชิ้นงานออกมาก่อน เช่น - ปก หากเป็นกระดาษคนละตัวกับเนื้อใน ควรแยกไฟล์ออกมาต่างหาก ไม่ควรรวมกับงานเนื้อใน อาจทำ�ให้เกิดความผิดพลาดได้ (รวมถึงการพิมพ์ด้านในปก) -ไฟล์ปก : หากทำ�ความหนาสันหนังสือมาเรียบร้อยแล้ว สามารถส่งเป็นไฟล์ PDF มาให้ได้เลย กรณียังไม่ได้ทำ�ความหนาสัน ควรส่งเป็นไฟล์ Adobe Illustrator (.ai) แบบที่ Create Outline แล้ว เพื่อป้องกันปัญหา ฟอนต์ error ลิงค์ภาพหาย (ยกเว้น - กรณีที่ กระดาษปกและเนื้อในใช้ตัวเดียวกัน เช่น Newsletter หรือแผ่นพับโบรชัวร์ ให้ทำ�แค่ ไฟล์เดียว โดยให้ปกหน้าเป็น หน้า 1 และปกหลังเป็นหน้าสุดท้ายได้เลย) - เนื้อใน หน้าหนึ่ง นับจากกระดาษแผ่นแรก คือตำ�แหน่งที่เปิดกระดาษปกมาแล้ว (จะอยู่ด้านขวามือเสมอยกเว้นการเปิดหนังสือจากหลังมาหน้า แบบญี่ปุ่น) โรงพิมพ์จะทำ�เพลท จากไฟล์ PDF ดังนั้นถ้าลูกค้าทำ�ไฟล์มาถูกต้องสมบูรณ์ไม่มีแก้ไขอะไร เราก็จะใช้ ไฟล์นี้ ยิงเพลทได้เลย ลดเวลาการทำ�งาน และปัญหา ฟอนต์ / ลิงค์ผิดพลาดไปได้มาก แต่ที่ผ่านมา ส่วน ใหญ่ใช้วิธีแปลงไฟล์เป็น PDF ไม่ถูกต้อง โรงพิมพ์จึงต้อง ทำ� PDF ให้ใหม่จากไฟล์ InDesign ซึ่งอาจเกิด ความผิดพลาดระหว่างการแปลงไฟล์ได้ ---------------------------------------------ตามภาพ วิธี ใช้คำ�สั่ง “EXPORT” เป็นไฟล์ PDF ที่ถูกต้อง (จาก InDesign) เพื่อให้งานพร้อมใช้ทำ�เพลทได้ทันที

35


1

Export Adobe PDF > Adobe PDF Preset: เลือก PDF/X-1a> Pages : เลือก All

2

36


3

Marks and Bleeds หัวข้อ Marks > เลือก “Crop Marks” > Offset : ตั้งให้เป็น 3 มม. Bleeding and Slug > เลือก Use Document Bleeding Settings> เช็คให้ แน่ใจว่า ตั้งเผื่อเจียน (Bleeding) 3 mm. ทุก ด้านไว้แล้ว

คำ�เตือน : กระบวนการทำ�งานของแต่ละโรง พิมพ์อาจแตกต่างกันโปรดเช็คให้ดี

37


บทที่ 8 การสั่งปริ้น แบบ Booklet

1

) t e l k o o B า ( ค บ ั ง ั พ ล อ ื ห ง ุ ส ง ั ม น บ ห บ ็น เล่มแ ป เ ์ ไปที ่ File > Print Booklet... พ ม ิ บ ็ ย พ เ ร ร า า คือก ็ก ที่มีก ล เ ม ่ เล จะปรากฏหน้าต่างดังภาพ

2

38


จากนั้นคลิกที่ Preview > Print Setting....คลิก>แล้วเลือก Setup ทำ�การตั่งค่าหน้ากระดาษตามภาพ > แล้วคลิก OK 3

4

ตรงหน้า Preview จะได้ดังภาพ คือ หน้าแรกคู่กับหน้าสุดท้าย และลอง หน้าแรกคู่กับหน้ารองสุดท้ายไป เรื่อยๆ

39


อ้างอิง

khanitsorn Rakjitr.(2559). เทคนิคการใช้งาน Adobe InDesign.สืบค้นเมื่อวันที่ 5 พฤศจิกายน, 2559, จาก: http://etraining.oas.psu.ac.th/book/1408 ภาพพิมพ์ Parbpim Printing.(2557). วิธีทำ� PDF จาก InDesign.สืบค้นเมื่อวันที่ 5 พฤศจิกายน, 2559, จาก: https://www.facebook.com/pg/parbpim/photos/?tab=album&album_id=503494363047547


BY SIRILUK 3ETC นางสาวศิริลักษณ์ หมู่สีเสียด ชั้นปีที่ 3 สาขาเทคโนโลยีการศึกษา และคอมพิวคอมพิวเตอร์ศึกษา รหัสนิสิต 57010518038 คณะศึกษาสตร์ มหาวิทยาลัยมหาสารคาม


ADOBE

INDENIGN

คู่มือ indesin เบื้องต้น  

Computer

คู่มือ indesin เบื้องต้น  

Computer

Advertisement