Page 1

Advanced Photoshop Skills After the first manual you should now have a basic grasp of Photoshop. This manual starts with the “Magic Wand tool” – which helps us to cut people out from their background. Usually used after a photo-shoot for a magazine cover. Here we have something you may start off with after a photo shoot. You’ve just finished your shoot, and decided on your picture for your magazine. If you wish to have things behind your model or change the background, you need to detach or extract your model from its background. First select the magic wand tool... [If it isn’t visible where it should be, hold down your click and move your mouse to the right – you’ll get an option of 2 choices, the other being the Magic Wand Tool]

Now continue to select all of the area you want to delete. By clicking the magic wand tool, it automatically finds everything within touching distance of the same colour as where you clicked. If you wish to select multiple sections of colour, hold down “Select” on the keyboard while you click. If you wish to de-select multiple sections from a highlighted area, hold down “Alt”.

Press Delete


Now we can put Layers behind this, and effectively change the background – we can even put our Magazine title behind the models head like a professional magazine would.

If you have any little bits that didn’t get picked up with the magic wand tool, select your images layer and delete them with the eraser tool.


Next we may want to put a Lighting effect on our model to make him look like he’s emerging from the shadow. To do this we’ll have to learn about “Merging”. Merging is when you stick layers together. This action can be undone, but treat it like Ctrl-Z – if you go too far ahead you’ll never be able to get back and you’ll lose all the work you did after it. Recommendation – before you merge anything, save an alternate version of your project “unmerged”. The reason we need to merge the layers here, is that if we add a lighting effect to it now the Lighting we get something like this...<<< The Lighting Effect has only effected the selected layer – which is the picture of the model. If we want him to look like he’s emerging from the shadows we must combine our current background with our model.

First, hold down “Select” whilst clicking all the layers you wish to merge, in this case that means the background and the model. Secondly, right click – then click “Merge Layers”. Merge Visible will merge everything on the screen visible at that time – which you don’t want to do in this case but may be helpful another time. This will bring you here. There are no visible changes to your picture, only the layers have been combined together. [NB: they always take the name of the top layer when combined].


Now we have combined/”Merged” our layers, we are ready to apply effects to them both so that they seem like they were always the same picture. For a lighting effect go to Filter>Render>Lighting Effects Now we’ll get a menu asking us which light we want to use. The other options may be useful another time, but for right now we need “Spotlight” which should already be selected. Play around with the different options and see what they do, I edited the points of the shape to get the shape I want and then I used the Focus option to narrow down the light source.

Here’s the final image. As you can see the lighting has changed on both the background and the model. If you wish to do this to just a normal picture with a background you’re happy with – skip out the merging step!


So now we’ve merged a few layers and written some text in our magazine, we may wish to tidy it up a bit. You may struggle at times to find the right layer you are after, so now we’re going to look at project organisation, renaming layers and folders. I highly recommend you use a system in Photoshop, of naming everything – you’ll save so much time looking around for things. For example, you may have so many images in this project you just want to have all your background imagery and text separate. To start with, click the Folder icon at the bottom to get a folder in your layers window named “Group 1”. This folder can be renamed, and by dragging and dropping your layers into it, they will automatically hide when you close the folder – but not disappear from your project!

This will already be a more helpful way of organising your pictures and text, but to make it even simpler – by double clicking on the name of any layer or folder you can just type yourself in a new name for it so you know exactly what everything is called. Another helpful hint, is that you can hide all of the layers in a folder by clicking the little Eye to the left of it in the layers window. So for example you just want to look at your work without any of your text visible to check how your images are looking. If all your text is a folder marked “Text” you would just click the little eye and it would “Hide” the layers contained within. If you didn’t stick with a system, you would have to find all of your text layers individually and unclick them all manually. This works on both layers and folders too, so you can hide anything this way.


Rotating Images and Canvases

We’ve all been here before; you import a picture into Photoshop and its rotated the wrong way. Depending on what you’re looking for out of the picture, we’ll now look at the 2 ways you can resolve this.

A “Canvas” is essentially “the page”, [try to think of it like a Word document, and you want to work in landscape or portrait]. If you wish to rotate the whole page [which will change you from landscape to portrait or vice-versa] go to Image>Image Rotation

However if you just wish to rotate an image freehand within the project, you should first either have a destination project open – or create a new project. You then should drag the picture into the new project or the project you wish to have the picture in. The reason Photoshop won’t let you rotate within your current project is because the photograph is locked as a background layer.

[If you wish to rotate in the original project, select the layer and press Ctrl+J to duplicate the image, and then continue with the tutorial -just remember to delete the locked background layer when you’ve finished]


So now we should have an unlocked version of your image, you can tell it is unlocked because there is no Lock icon on the layer â&#x20AC;&#x201C; and you can now move the image around. You should now be looking at something similar to this... The image has a dotted box around it with movable square corners. If you hover just diagonally away from one of the corners, your mouse icon will change to a curved 2directional arrow â&#x20AC;&#x201C; when this shows you can click and drag the image in a circle.

Tip: by holding down Shift while rotating you will ensure that the image rotates straightly, to perfect 90 degree or 180 degree angles.


.png Files – Transparent pictures, creating custom logos/titles for video projects At some point in your project, you will need to create an image has no background. It’s hard to explain what an image with no background is, but if you are after adding something like the following to your video project then this is the tutorial you are looking for. What some people don’t realise is that you don’t have to create your film’s titles or logo in Adobe Premiere. You can design it in Photoshop and add it over the top afterwards just like you can with any still images. Let’s start off with our finished customised logo.

The first thing you should know is that if you need to be able to get from this image ^^^ to the following image just by turning off your white background layer.

This is the most important step of this tutorial, you must only continue if you can see just your logo and the white/grey squares. From this step we go to File>Save As and change the Format to .png

Continue by appropriately naming the image, something like “Main Title.png” When the PNG Options screen comes up, just press OK


Now open your Adobe Premiere or After Effects project. Follow File>Import and Import your new .png title. It should now be editable just like a normal still image; you can make it smaller and change the position using the Effect Controls Panel.

Remember: a .png file will remember the glow effects you put on in Photoshop, should you wish to take advantage of having a fade around your titles. Everywhere you can see the white/grey boxes in Photoshop, is where the image will come through in Premiere.

Advanced Photoshop Skills  

advanced skills in photoshop

Advertisement