Page 1

GUIDA ALL’ESECUZIONE DI UN ANALISI IN FORNETTO DI GRAFITE La presente guida è da intendersi come supporto per la corretta messa a punto e l’esecuzione di un’analisi in fornetto di grafite. Per eseguire un’analisi in fornetto, bisogna: − Aprite la mandata dell’acqua di raffreddamento, la bombola del gas inerte e il rubinetto di mandata del gas allo strumento. − Accendere lo Spettrometro, il Fornetto di Grafite, ed il computer di gestione. − Avviare il programma SOLAAR (già installato), ed effettuare l’accesso − Mettere a punto un METODO − Installare ed allineare una lampada a catodo cavo − Installare ed allineare il Fornetto di Grafite − Installare ed allineare l’Autocampionatore del Fornetto di Grafite − Caricare la soluzione del campione da analizzare nell’Autocampionatore − Azzerare lo strumento e eseguire l’analisi, salvare i risultati e stamparne un report (rapporto). Materiale e strumentazione occorrente per l’analisi, ad esempio, del Manganese: − Spettrometro − Fornetto di Grafite − Autocampionatore per fornetto di grafite − Bombola di gas inerte (solitamente Argon) − Acqua di raffreddamento alla pressione di 1.0 – 1.6 bar − Una lampada a catodo cavo (in questo esempio, Manganese) − Tre soluzioni standard di manganese contenenti, rispettivamente 1.0, 5.0 e 10.0 µg/L (ppb) di Manganese in Acido Nitrico 0.1% v/v − Soluzioni campione con concentrazioni incognite di Manganese, comprese nel range 0 – 10 µg/L (ppb). − Un bianco reagente contenente acido nitrico allo 0,1% v/v − Una cuvetta di grafite rivestita, idonea per l’uso con il Fornetto di Grafite − Micropipette a volume fisso di capacità comprese tra 250 µL e 1000 µL. − Acqua ultrapura per la preparazione degli standard, dei campioni, e per la soluzione di lavaggio dell’Autocampionatore. L’uso dell’Autocampionatore oggigiorno è così diffuso che difficilmente se ne può fare a meno, in quanto permette di acquisire una grande familiarità con le enormi capacità dei moderni fornetti di grafite. I diversi modelli di Fornetti di Grafite disponibili per il nostro Spettrometro, pur se differenti dal punto di vista del design meccanico, sfruttano gli stessi principi operativi e lo stesso software di gestione. Si rimanda, comunque, al manuale dell’Hardware per la trattazione dettagliata della parte meccanica di tutti i tipi di fornetti.

Prima di partire Verificate che lo Spettrometro AA, il Fornetto di Grafite e l’Autocampionatore, siano stati correttamente installati, e che le utenze necessarie (acqua, gas) siano connesse correttamente e siano state tarate secondo le normali condizioni operative. La Spettrometria di Assorbimento Atomico con Fornetto di Grafite è una tecnica d’analisi priva di rischi, poiché non prevede l’uso né di gas infiammabili né di esplosivi. Tuttavia, è opportuno rivedere le sezioni appropriate del manuale dell’Hardware per assicurarsi di aver compreso al meglio l’entità dei potenziali rischi, comunque sempre possibili, e tutte le precauzioni necessarie. Le analisi in Fornetto di Grafite sono eseguite sempre nel compartimento di sinistra degli spettrometri a doppio atomizzatore.


Avvio del Programma di gestione dello Spettrometro SOLAAR Dopo aver ultimato l’installazione del SOLAAR, nel menu Start - sezione Tutti i Programmi, sarà presente il sottomenu ThermoSOLAAR. Per avviarlo: 1. Accendete il Computer di gestione dello Spettrometro ed attendete l’avvio del sistema operativo (Windows XP o VISTA) 2. Accendete lo Spettrometro, il Fornetto di grafite, la stampante. 3. Aprite la mandata dell’acqua di raffreddamento, la bombola del gas inerte e il rubinetto di mandata del gas allo strumento. 4. Cliccate sul pulsante … per visualizzare il menu Start. 5. Cliccate su Tutti i programmi per visualizzare la lista dei gruppi di programmi, poi su Thermo SOLAAR per visualizzare le icone SOLAAR:

6. Cliccare su SOLAAR per avviare il software SOLAAR

Creazione di un collegamento sul desktop per l’avvio del SOLAAR Per creare un collegamento sul desktop per l’avvio del SOLAAR: 1. Cliccate con il tasto destro del mouse su un punto vuoto del desktop per attivare il menu contestuale. 2. Cliccate su Nuovo per visualizzarne il sottomenu 3. Cliccare su Collegamento nel sottomenu Nuovo per visualizzare il box di dialogo Crea Collegamento:


4. Inserire il percorso per raggiungere il programma SOLAAR (il percorso predefinito è : C:\SOLAAARM\PROGRAM\Solaar32.exe), oppure cliccare su Sfoglia per visualizzare il box di dialogo di Esplora file di Windows in modo da poter selezionare il file. 5. Cliccare su Avanti per visualizzare il box di dialogo Seleziona un titolo per il programma:

6. Inserite il nome del collegamento “SOLAAR” e cliccate su Fine. Il nuovo collegamento apparirà sul desktop:

Per avviare il SOLAAR cliccare due volte sull’icona del collegamento appena creato.


Avvio del programma SOLAAR automaticamente all’avvio di Windows Per avviare il SOLAAR automaticamente all’avvio di Windows: 1. Cliccate sul pulsante Start in basso a sinistra nel desktop per aprire il relativo menu. 2. Navigare fino al gruppo di programmi Thermo SOLAAR. 3. Cliccate con il tasto destro del mouse sull’icona SOLAAR e selezionate Crea collegamento:

4. Sarà creata una seconda icona che avrà il nome predefinito SOLAAR(2). 5. Trascinate questa icona nella cartella Esecuzione Automatica :

Adesso il SOLAAR partirà automaticamente all’avvio di Windows.

Logging (Accesso) al software SOLAAR All’avvio del programma SOLAAR, sarà visualizzato il box di dialogo Login (Accesso) per poter entrare nel programma come utente corrente. Per accedere al programma con il Security System (Sistema di Sicurezza) disabilitato


1. Avviate il SOLAAR ed attendete la comparsa del box di dialogo Login (accesso):

2. Accettate il nome utente predefinito presente, oppure digitate il vostro nome utente nel campo Operator Name (Nome Operatore). 3. Cliccare su OK effettuare l’accesso ed avviare il SOLAAR.

Opzioni di avvio del programma SOLAAR Dopo aver effettuato l’accesso, il SOLAAR si avvierà regolarmente. Per impostazione predefinita si aprirà il box di dialogo Wizard Launcher (Lancio del Wizard), ma è possibile scegliere un’altra opzione di avvio. Per selezionare un’altra opzione di avvio del SOLAAR, dovrete chiudere prima il box di dialogo Wizard Launcher (Lancio del Wizard). Per far questo: Cliccare su Close (Chiudi) nel box di dialogo Wizard Launcher (Lancio del Wizard). Per scegliere l’opzione di avvio del SOLAAR: 1. Cliccate su Options (opzioni) nel menu View (Visualizza) per aprire il box di dialogo Options (Opzioni). 2. Cliccare sulla scheda Startup (Avvio) per aprire la schermata delle opzioni di Startup (avvio).


3. Cliccate su uno dei pulsanti tondi a lato dell’opzione di avvio desiderata. − Se scegliete Display Wizards on Startup (Visualizza i wizard all’avvio), il box di dialogo Wizard Launcher (Lancio del Wizard), sarà aperto all’apertura del programma. Questa è l’impostazione predefinita. − Se scegliete Display Method on Startup (Visualizza la pagina del Metodo all’Avvio), all’apertura del programma sarà visualizzata la pagina delle proprietà Method (Metodo) con le impostazioni del Metodo attivo al momento della precedente chiusura del programma (cioè il Current Method – il Metodo Corrente) − Se selezionate Neither (Nessuno), il programma si avvia senza aprire nessun box di dialogo. 4. Cliccate su OK per chiudere il box di dialogo e confermare l’opzione di avvio selezionata.

Messa a punto del metodo Per mettere a punto il metodo usare le schede presenti nel riquadro delle proprietà Method (Metodo). Per l’analisi di quest’esempio, usate i valori predefiniti della maggior parte dei parametri, poi salvate il metodo nel database dei metodi. Per mettere a punto il Metodo dell’analisi in Fornetto: Cliccare

sul

pulsante

Method

per aprire il foglio delle proprietà

Le sottosezioni seguenti descrivono come impostare i parametri delle schede presenti in questo foglio.

Impostazione dei parametri della scheda General Per impostare i parametri generici dell’analisi relativi al metodo scelto: 1. Se la pagina delle proprietà General (parametri generici del metodo scelto) non è visualizzata, cliccare sulla linguetta General. 2. Cliccare sul pulsante New per creare un nuovo metodo. Sullo schermo apparirà la schermata relativa alla scelta dell’Element (Elemento) da analizzare:

3. Selezionare Mn (o l’elemento desiderato) dalla Tavola Periodica e cliccate su OK per chiudere il riquadro e tornare alla scheda General (Generalità).


4. Impostare la Technique (tecnica d’analisi) alla voce Furnace (Fornetto).

5. Digitare nella casella Method Name (nome del metodo) il nome del metodo dell’analisi da eseguire. 6. Se necessario, modificare il nome indicato nel campo Operator (Operatore) – qui è riportato il nome predefinito dell’utente connesso al software SOLAAR. 7. Nel campo Description (Descrizione) scrivere alcune frasi di commento come descrizione dell’analisi. 8. Impostare i restanti controlli ai seguenti valori: Autosampler (Autocampionatore)

= Furnace (Fornetto) Voce disabilitata se Rack Code (Codice della provettina = Autosampler (Autocampionatore) dell’Autocampionatore) è impostato a Furnace (Fornetto) Shared Standards (Standard condivisi) = Spuntato

Impostazione dei parametri della scheda Sequenze(Sequenza) Il passaggio successivo consiste nello specificare l’elemento del quale si vuole eseguire l’analisi, le azioni da compiere durante il procedimento analitico ed i Sample Details (dettagli sul campione). Per mettere a punto una sequenza relativa all’analisi del manganese, occorre prevedere nella sequenza stessa un’azione Calibration (calibrazione), ed almeno tre azioni Sample (Campione). 1. Cliccare sulla scheda Sequenze (sequenza) per passare alla pagina delle proprietà Sequence (sequenza di azioni del metodo analitico impostato):


La prima (ed unica) colonna dell’elemento da analizzare, riporterà il simbolo Mn, mentre sul lato destro della pagina delle proprietà della sequenza di azioni sarà presente il pulsante elemento Mn. I pulsanti elemento sono usati per passare alle pagine delle proprietà per i parametri di serie differenti nei metodi analitici multielemento. Il passaggio successivo consiste nel definire la sequenza delle azioni che verranno eseguite nel corso dell’analisi. Il software SOLAAR vi offre due metodi: a) Definire la sequenza operativa completa prima di far partire l’analisi. Questo è il metodo più conveniente quando conoscete il numero esatto dei campioni da analizzare e desiderate ripetere certe azioni ad intervalli regolari nel corso dell’analisi. Questo è anche l’unico metodo che può essere usato assieme all’autocampionatore. b) Si definisce un’azione iniziale (solitamente una procedura di calibrazione), e si definiscono le successive più tardi nel corso dell’analisi stessa. Questo è un metodo vantaggioso per effettuare l’analisi manuale di un numero piccolo di campioni, ma non permette l’uso di tutte le azioni previste dal relativo intervallo. In questo esempio, sarà usato il primo metodo e si dovrà definire completamente la sequenza operativa prima di eseguire l’analisi. Se create un Metodo nuovo, la sequenza predefinita prevede un’azione di calibrazione nella prima posizione. NdT. Si suggerisce di inserire nella prima posizione l’azione Cuvette Clean (Pulizia della cuvetta di grafite), come riportato anche alla fine di questo paragrafo, mentre in seconda posizione l’azione Autozero, ed in terza l’azione Calibration. 2. Cliccare con il tasto destro del mouse nella seconda riga della griglia della sequenza per attivare il menu contestuale e cliccare sulla voce Insert Action (Inserisci Azione) per visualizzare il box di dialogo Insert Action (Inserisci Azione):


Per il metodo con Fornetto sono disponibili altre azioni supplementari. In particolare, è buona prassi iniziare la sequenza con un’azione Cuvette Clean (Pulizia della cuvetta di grafite), che eseguirà automaticamente un ciclo di pulizia della cuvetta, prima di passare alle misurazioni. In questo modo siete sicuri che la cuvetta è pulita e che i componenti del Fornetto di Grafite hanno raggiunto la loro temperatura normale di funzionamento. 3. Inserire le azioni previste dalla vostra metodica analitica. 4. Nell’esempio dell’analisi del Manganese, lasciare selezionata la voce Sample(s) (Campione(i)) ed impostate il campo Number of Samples (Numero dei Campioni) al numero dei campioni effettivamente preparati – nel nostro esempio 4. 5. Cliccate su OK per chiudere il box di dialogo Insert Action (Inserisci Azione) e tornare alla pagina delle proprietà della scheda Sequenze(Sequenza). Nelle righe da 2 a 5 della griglia della sequenza appariranno, in tempo reale, quattro azioni Sample (campione) alle quali saranno assegnate, nel campo Solution IDs (Identificativo soluzioni), per impostazione predefinita, le voci Sample ID 1 (Campione 1), Sample ID 2 (Campione 2) e così via:

Il passaggio successivo vi consente di assegnare ai campioni l’identificativo di vostra scelta. Se non volete usufruire di questa opportunità, potete passare al set di istruzioni successive a questa.


6. Cliccate su Sample Details (Dettagli dei Campioni) per visualizzare il box di dialogo Sample Details (Dettagli dei Campioni):

a. Cliccare sul nome della prima cella della colonna Sample ID (Identificativo del campione) per evidenziarlo, poi modificate il nome o cancellatelo e digitate quello nuovo. Nota: I campi Sample Mass (massa del campione), Dilution Ratio (Rapporto di diluizione) e Nominal Mass (Massa Nominale) consentono di specificare i fattori che il SOLAAR userà per calcolare la concentrazione corretta. Tuttavia, in questo esempio non sarà usata questa funzione – leggere l’help in linea per saperne di più.

È possibile ripetere il punto a. per gli altri campioni, mentre i punti successivi spiegano come funziona la scorciatoia messa a disposizione dal SOLAAR se volete usare lo stesso nome radice per tutti i campioni, accompagnato da un numero progressivo per distinguerli. b. Cliccare sulla prima riga e poi tenendo premuto il tasto SHIFT (quello per attivare il maiuscolo) e cliccando sull’ultima riga le selezionerete tutte. Nota: E’ possibile selezionare un intervallo di righe per trascinamento, oppure per selezionarle cliccare sull’intestazione di colonna.

c. Cliccate con il tasto destro del mouse nella griglia per attivare il menu contestuale Sample Details (Dettagli del Campione). d. Cliccate su Clone Details (Clona i dettagli) per visualizzare il box di dialogo Duplicate Sample Details (Duplica i dettagli del campione)

e. Sample

Spuntate il Duplicate Identifier (Identificatore del


Campione Duplicato) per attivare la funzione di Auto Increment ID (Incremento automatico dell’ID). f. Spuntate la voce Auto Increment ID (Incremento Automatico ID). g. Cliccate su Copy (copia) per chiudere il box di dialogo Duplicate Sample Details (Duplica i dettagli del campione) e tornare al box di dialogo Sample Details (Dettagli del campione). Il nome del primo campione sarà copiato nelle posizioni successive, mentre l’ultima cifra del nome, per tutti i campioni selezionati, verrà incrementata automaticamente.

7. Cliccate su OK nel box di dialogo Sample Details (Dettagli del campione) per confermare le impostazioni, chiudere il box di dialogo e tornare alla pagina delle proprietà della Sequenza. Ora avete completato tutti i passaggi necessari nella pagina Sequenze (Sequenza).


Impostazione dei parametri della scheda Spectrometer (Spettrometro) Per visualizzare i parametri dello Spettrometro per l’analisi del Manganese impostati nel: 1. Cliccare sulla scheda Spectrometer per visualizzare la pagina delle proprietà dello Spettrometro.

2. Confermare che la tecnica del Background Correction (Correzione di fondo) sia impostata alla voce D2 Quadline. 3. Confermare che le altre impostazioni siano impostate ai loro valori di predefiniti, come riportato nella figura qui sopra. 4. Cliccare sul pulsante Cook Book (Libro delle metodiche), per visualizzare la finestra d’aiuto relativa alle informazioni analitiche del manganese riportate nel Cook Book (Libro delle Metodiche). Nota: Il Cook Book (Libro delle metodiche) resterà aperto anche nei passaggi seguenti a meno che non aprite un’altra pagina dell’Help in linea. Tuttavia, la finestra del Cook Book (Libro delle metodiche), può essere nascosta dalla finestra del programma. In questo caso, riportatela in primo piano cliccando sulla sua icona nella Barra delle Applicazioni di Windows (Cioè la fascia che ritrova a destra del pulsante START), oppure premendo ripetutamente la combinazione di tasti ALT + TAB fino a quando non sarà selezionata detta finestra.


Impostazione dei parametri della scheda Furnace (fornetto) 1. Cliccare sulla scheda Furnace per visualizzare la pagina delle proprietĂ del fornetto:

2. Rivedete i parametri predefiniti riportati nella schermata, ma senza cambiare nulla in questo stadio.

Impostazione dei parametri della scheda Calibration (Calibrazione) 1. Cliccare sulla scheda Calibration (Calibrazione) per visualizzare la pagina delle proprietĂ di Calibrazione.


2. Confermate che la modalità di Calibration Method (Calibrazione del Metodo) sia impostata alla voce Normal Segmented Curve Fit. (Curva lineare segmentata) 3. Confermate che il campo Concentration Units (Unità di misura della concentrazione) mostri l’unità di misura µg/L (ppb) 4. Impostate il Number of Standard a 3 (Numero degli standard). Si abiliteranno i primi tre campi della tabella Standard Concentration (Concentrazione degli standard) 5. Immettete nei primi tre campi della tabella Standard Concentration (Concentrazione degli standard) i valori di concentrazione delle soluzioni standard che avete preparato. 6. Immettere il valore di concentrazione del Master Standard Conc (Concentrazione dello Standard Master) nel campo relativo. 7. Confermate i valori predefiniti degli altri parametri di calibrazione, così come riportato nella figura di sopra.

Impostazione dei parametri della scheda Sampling (Campionamento) Per impostare i parametri relativi al trattamento del campione: 1. Cliccare sulla scheda Sampling (Trattamento del campione) per visualizzare la pagina delle proprietà del Sampling (Trattamento del Campione).

2. Impostate il Working Volume (volume di lavoro) a 10.0 µL 3. Confermate i valori predefiniti degli altri parametri del Sampling (trattamento del campione), così come riportato nella figura di sopra. Nota: Poiché non abbiamo inserito nessuna azione QC Test (Test del controllo di qualità) nella sequenza operativa, le impostazioni relative alla pagina delle proprietà del QC Method non hanno alcuna importanza.

L’impostazione del metodo analitico è completata.


Se chiudete la pagina delle proprietà del Metodo, il metodo appena impostato diventerà il Current Method (Metodo Corrente), cioè sarà il metodo che lo spettrometro utilizzerà, per impostazione predefinita, per l’esecuzione di un’analisi. Comunque, è possibile salvare il metodo nella Methods Library (Libreria dei metodi analitici), e poi richiamarlo successivamente dopo aver definito tutti gli altri metodi. Per salvare il metodo cliccare sul pulsante Library (Libreria).

Come salvare e caricare i metodi Il metodo appena definito resterà il Current Method (Metodo Corrente) fino a quando non lo modificate, non caricate un metodo salvato in libreria o non ne create uno nuovo. Ciò significa che non importa se avete chiuso la pagina delle proprietà prima di salvare il metodo – perché se la riaprite di nuovo, le impostazioni che avete immesso prima di chiuderla resteranno invariate. Nota: Durante l’installazione del software è creato un database dei Metodi. Nulla vieta però di impostarne altri e di differenti tipi in base alle vostre necessità. Per maggiori informazioni aprite la finestra dell’help in linea del SOLAAR e leggetevi la sezione How to… work with Methods To work with Methods databases (Come… lavorare con i metodi Lavorare con i database dei metodi ) (questo è il percorso da seguire per trovare gli argomenti richiesti).

Come salvare un metodo nel database dei metodi 1.

Cliccate sulla scheda General (Generalità) per visualizzare la relativa pagina delle proprietà :

2. 3.

Cliccate su Save (Salva). Vi sarà chiesto di confermare il presente metodo nel database usando il nome riportato nel riquadro Method Name (nome del metodo):


4.

Cliccate su Yes per salvare il metodo, chiudere il box di dialogo e tornare alla pagina delle proprietà General (Generalità). 5. Cliccate su OK per chiudere la pagina dell’impostazione del metodo. Nota: Non appena salvate il metodo, nel database dei metodi del SOLAAR sarà creato un nuovo record, che non sarà salvato come file distinto e separato. Il record è identificato dal nome del metodo e dalla data e dall’ora del salvataggio. Ciò significa che non avete bisogno di assegnare al metodo un nome unico; sebbene in pratica, dare nomi unici e significativi renderà più facile identificare i metodi in seguito.

Come caricare un metodo precedentemente salvato nel database dei metodi 1. Cliccate sull’icona Methods (Metodi) oppure selezionare la voce Method (Metodo) nel menu Edit (modifica) per aprire la schermata delle impostazioni del metodo con la pagina delle proprietà General (generalità). 2. Cliccate su Load (caricare) per visualizzare il box di dialogo del Method Library (libreria dei Metodi), dove saranno elencati i metodi salvati nel relativo database 3. Cliccate sul Metodo da caricare presente in lista – la descrizione che avete immesso al momento della creazione del metodo sarà mostrata nella casella Description (Descrizione) e vi aiuterà ad identificare il metodo. 4. Cliccate su Load (carica) per chiudere il box di dialogo e caricare il metodo.

Installazione ed allineamento della lampada Per eseguire una qualunque analisi in AA, dovete prima installare una lampada a catodo cavo nello Spettrometro. La procedura riportata sotto descrive l’installazione di una lampada a catodo cavo codificata della Thermo Scientific. Consultare la sezione How to… (come fare a …) dell’ Help in linea per vedere l’installazione degli altri tipi di lampade. Per installare la lampada a catodo cavo: 1. Controllare la Status Bar (Barra di Stato) e confermare che la Data Station (stazione dei dati) sia ON LINE (in linea) con lo Spettrometro.

Se la Status Bar (barra di stato) segnala invece OFF LINE (Non in linea), cliccate sul pulsante Connect (connetti) nel sottomenu Action – Communications (azioni – comunicazioni) 2.

Cliccate sull’icona Lamps (lampade) oppure selezionate la voce Lamps… (lampade…) nel menu Edit (modifica) per aprire il box di dialogo Lamp Configuration and Status (Stato e configurazione delle lampade).


3. 4. 5. 6.

7.

Selezionate la Carousel Position (posizione del portalampade) che volete usare per la lampada scelta ed assicuratevi che sia spuntata la voce Automatic Lamp Alignment (Allineamento automatico della lampada) Se sono state montate già altre lampade ed il loro State (stato) è ON (acceso), cliccate sulle relative caselle dello stato per impostarle a OFF (spento). Consultare il manuale dell’hardware per togliere tutte le lampade già montate e che non vi servono. Inserite la nuova lampada. • Se state usando una lampada non codificata, dovrete definirne le sue caratteristiche. Per maggiori dettagli, aprite la finestra dell’help in linea e consultate la sezione SOLAAR How to… work with lamps To install Hollow Cathod Lamps (Come… lavorare con le lampade Installare le lampade). Confermare che: − L’elemento (o gli elementi) della lampada siano visualizzati nel campo Element (elemento). − Il campo Type (tipo) mostri la voce corrispondente alla lampada montata, o Coded o Uncoded (codificata o non codificata). − Il campo Max Current (Corrente massima) mostri il valore di corrente massimo stampato sull’etichetta della lampada

Il SOLAAR è in grado di monitorare e registrare l’uso delle lampade. Per far ciò, dovete registrare il Numero Seriale della lampada nel database Lamps (lampade), affinché il SOLAAR possa identificare quali sono le lampade da usare. 8. Cliccare sul pulsante Lamp Usage (Uso delle lampade) per visualizzare il relativo box di dialogo:


9.

Cliccate su Add Lamp per visualizzare il box di dialogo Add Lamp Serial Number (aggiungi il numero seriale della lampada).

10.

Cliccate sul box Element(s) (Elemento(i) per visualizzare il box di dialogo Lamp Elements (Seleziona l’elemento o gli elementi della lampada):

11.

Cliccate sul simbolo dell’elemento nella tavola periodica corrispondente all’elemento della lampada, per selezionarlo. Per selezionare più elementi basta cliccare in successione sopra i loro simboli. Se avete selezionato accidentalmente un elemento non corretto, cliccatelo di nuovo per deselezionarlo. 12. Cliccate su OK per chiudere il box di dialogo e ritornare al box di dialogo Add Lamp Serial Number (Aggiungi il numero seriale della lampada). 13. Immettere il Serial Number (numero seriale) della lampada. 14. Cliccare sul pulsante Add (aggiungi) per chiudere il box di dialogo Add Lamp Serial Number (Aggiungi il numero seriale della lampada) e ritornare al box di dialogo Lamp Usage (Uso della lampada). La nuova lampada sarà aggiunta all’elenco delle lampade e nei campi Element(s) e Serial Number saranno riportati i valori immessi nei punti precedenti – poiché la lampada è nuova l’uso (mA Hours ; mA ore) sarà 0. 15. Cliccate sulla riga della lampada appena aggiunta per selezionarla e cliccate su Close (Chiudi) per chiudere il box di dialogo Lamps Usage (Utilizzo della lampada) e ritornare al box di dialogo Lamp Configuration and Status (Stato e configurazione della lampada). La griglia della lampada mostrerà il Serial Number (Numero seriale) selezionato con 0 mA Hours (0 mA Ore). 16. Cliccate nel campo State (Stato) della nuova lampada e impostarla a ON (accesa) per confermare che la lampada si è accesa. 17. Cliccate su OK per chiudere il box di dialogo Lamp Configuration and Status (Stato e configurazione della lampada). La lampada a catodo cavo adesso è installata e pronta per essere allineata con il sistema ottico dello Spettrometro.


Messa a punto della lampada Tutti gli Spettrometri AA della Thermo Scientific sono dotati di sistemi automatici di allineamento delle lampade. Prima di mettere a punto la lampada, ispezionate lo Spectrometer Sample Compartment (Il compartimento del campione dello Spettrometro) per confermare che il percorso ottico sia libero e non presenti ostruzioni di nessun tipo. Consigliamo di eliminare tutti gli accessori del Sample Compartment (Compartimento del Campione) prima di tentare di allineare una lampada a catodo cavo. 1. Impostate un metodo usando i parametri predefiniti relativi al manganese, descritti sopra, oppure caricate il metodo salvato in precedenza. 2. Cliccate sull’icona Lamp (lampada) oppure selezionate la voce Lamps… nel menu Edit (modifica) per aprire il box di dialogo Lamp Configuration and Status (Stato e configurazione della lampada), e confermate che la casella di controllo Automatic Lamp Alignment (Allineamento automatico della lampada) sia spuntato. 3. Cliccate sull’icona Optical Setup (Messa a punto dell’Ottica). − Confermate che il System Status (Stato del sistema) si porti a BUSY (Occupato) durante la messa a punto dell’ottica.

− A condizione che la casella di controllo Automatic Lamp Alignment (Allineamento automatico della lampada), nel box di dialogo Lamp Configuration and Status (Stato e configurazione della lampada), sia spuntata, l’allineamento della lampada sarà automatico perché parte della procedura di messa a punto. − Al termine della messa a punto dell’ottica, il System Status (lo stato del sistema) tornerà a ON LINE (In linea) La lampada adesso è allineata e pronta per l’uso. Se il fornetto di grafite è montato inclinato, assicuratevi che il percorso ottico alla destra del compartimento sia libero mentre allineate la lampada inclinando la Testata del Fornetto in avanti verso la parte anteriore dello strumento. Se il fornetto di grafite è montato, invece, in posizione fissa, verificate che la cuvetta sia inserita correttamente e che le finestre del fornetto siano pulite. Con uno strumento a singolo atomizzatore, il Sistema Combinato Autocampionatore – Fornetto di Grafite, deve essere alloggiato correttamente nel compartimento del campione. Se non siete sicuri che l’allineamento del fornetto di grafite sia corretto con un certa approssimazione, togliete il fornetto di grafite prima di provare ad allineare la lampada. Consultare il Manuale Utente dello Spettrometro per leggere come eseguire questa operazione.

Installazione ed allineamento del Fornetto di Grafite Il Tecnico del Centro di Assistenza della Thermo Scientific installerà ed allineerà il fornetto di Grafite sul vostro Spettrometro ad Atomizzatore Singolo. È possibile rimuovere e rimontare il fornetto di grafite senza perdere l’allineamento; ciò nonostante, è buona pratica verificare l’allineamento ad intervalli regolari. Le procedure di allineamento per tutti i tipi di Fornetti di Grafite sono riportate nel Manuale dell’Operatore.


Allineamento dell’Autocampionatore del Fornetto di Grafite Dovete allineare l’Autocampionatore del Fornetto di Grafite in modo che la punta del capillare del braccio dell’Autocampionatore entri nel foro di iniezione della cuvetta di grafite perfettamente in verticale, senza toccare le pareti del foro di iniezione. Questa regolazione può essere già stata eseguita al momento dell’installazione, tuttavia dovreste verificarla ad intervalli regolari ed ogni qual volta cambiate il Capillare. Dovete impostare prima la posizione verticale del capillare all’interno della cuvetta, in modo che la soluzione campione sia depositata correttamente sul pavimento della cuvetta di grafite. L’accessorio, opzionale, GFTV semplificherà enormemente questo processo. Se tale accessorio non è disponibile potete usare, in alternativa, un piccolo specchietto da dentista, posizionato alla destra della testata del fornetto, per poter visualizzare la punta del capillare inserita all’interno della cuvetta di grafite. Per eseguire l’allineamento avrete bisogno di: • O: − L’accessorio GFTV montato, o − Un piccolo specchietto da dentista • Una piccola torcia o una lampada da scrivania posizionata sopra alla testata del fornetto, che saranno utilissimi in caso di illuminazione insufficiente della zona. Prima di partire con l’allineamento dell’Autocampionatore, dovreste già: • Aver allineato una lampada a catodo cavo. • Aver installato ed allineato il Fornetto di Grafite nello Spettrometro. • Aver installato ed allineato una cuvetta nel fornetto con l’apposito attrezzo in plexiglass • Aver verificato che le comunicazioni, le forniture di alimentazione elettrica, del sistema di raffreddamento e del gas inerte siano connessi correttamente al Fornetto di Grafite. Per allineare l’Autocampionatore del Fornetto di Grafite: 1. Verificare lo Status Line (Stato della linea) e confermare che il System Status (Stato del Sistema) sia ON LINE. (In linea). 2. Consultare il manuale dell’hardware e : a. Montare l’Autocampionatore sullo Spettrometro e localizzare i controlli di regolazione della posizione. b. Verificare che la punta del capillare sia inserita correttamente e che non sia piegata. c. Verificare che le connessioni del gas e quelle elettriche siano corrette. d. Verificare che il contenitore di lavaggio dell’Autocampionatore sia pieno. 3. Cliccate sull’icona Methods (Metodi) per aprire la schermata delle impostazioni del metodo con il box di dialogo della pagina delle proprietà General (generalità) e confermare che il campo affianco ad Autosampler (Autocampionatore) sia impostato a Furnace(Fornetto) (Questa impostazione può essere diversa a seconda del tipo di strumento). Chiudete la pagina delle impostazioni del metodo. 4. Cliccate sul pulsante Align Capillary Tip (allinea la punta del capillare) per spostare il braccio dell’Autocampionatore in posizione sopra la testa del fornetto. 5. Regolate la posizione dell’Autocampionatore fino a quando la punta del capillare entri in posizione perfettamente verticale nel foro di iniezione della cuvetta. 6. Per regolare l’altezza della punta del capillare in modo che sia appena al di sopra dei bordi della cuvetta: o posizionate lo specchietto da dentista alla destra della testata del fornetto, per vedere l’immagine riflessa della punta del capillare all’interno della cuvetta, Oppure


a. Cliccate sul pulsante GFTV del fornetto di grafite)

per visualizzare il box di dialogo GFTV (Tv

b. Impostate la Camera Mode (modalità di ripresa) ad Analysis (Analisi). c. Cliccate su OK per visualizzare l’immagine ripresa dalla GFTV (nota: l’immagine della GFTV appare nella finestra dello Spectrometer Status (Stato dello Spettrometro). Dovete avere questa finestra aperta per vedere il video della GFTV):

d. Infine, ottimizzate l’altezza della punta del capillare, tramite l’osservazione dell’iniezione del campione e regolando l’altezza per ottenere una deposizione completa e morbida del campione nella parte inferiore della cuvetta. Adesso avete correttamente allineato l’Autocampionatore del Fornetto. È buona prassi far spurgare l’Autocampionatore dopo averlo montato ed allineato, per rimuovere tutti i contaminanti presenti sulla punta del capillare ed assicuratevi che non ci siano bolle intrappolate nel sistema di alimentazione idraulico. Per spurgare l’Autocampionatore: Cliccare sul pulsante Autosampler Purge (Spurgo dell’Autocampionatore) La fase di spurgo dell’Autocampionatore durerà circa due minuti. Lo Stato del Sistema in questa fase sarà BUSY (Occupato)e tornerà ON LINE (In linea) al termine dello spurgo.

Caricamento della soluzione campione nell’Autocampionatore Dopo aver definito un metodo, il SOLAAR determina le posizioni di predefiniti delle soluzioni dell’Autocampionatore. Per il significato di queste posizioni leggete la Autosampler Loading Guide (Guida del Caricamento dell’Autocampionatore), solitamente abbreviata ASLG. Se avete necessità di cambiare la posizione dei campioni o degli standard, potete semplicemente trascinarli dalle loro posizioni originarie nello schema dell’autocampionatore (il lato destro dello schermo), e inserirle nella nuova locazione. L’elenco presente sul lato sinistro dello schermo si aggiornerà automaticamente nel momento stesso in cui modificate la posizione dei campioni, degli standard o dei bianchi.


Per passare alla ASLG (Autosampler Loading Guide – Guida del caricamento dell’Autocampionatore): Cliccate sul pulsante ASLG nel menu View (Visualizza):

Nota: E’ possibile aprire l’Autosampler Loading Guide (Guida al caricamento dell’autocampionatore) cliccando su ASLG nella pagina delle proprietà della scheda Sequence (sequenza) della schermata delle proprietà del Method (Metodo).

Per stampare la Autosampler dell’Autocampionatore):

Loading

Guide

(Guida

del

caricamento

Cliccate il comando Print (stampa) dal menu File e poi cliccate su (Autosampler Loading Guide – Guida del caricamento dell’Autocampionatore): Riempite le cuvettine del campione con le relative soluzioni ed inseritele nelle posizioni corrette del portacampioni dell’Autocampionatore: Poi rimettete il portacampioni nell’Autocampionatore.


Esecuzione dell’analisi Prima di eseguire l’analisi dovrete installare ed allineare la lampada, il Fornetto di Grafite e l’Autocampionatore del Fornetto di Grafite, come descritto nelle pagine precedenti. L’analisi userà i parametri presenti nel Current Method (Metodo Corrente). Per un ulteriore controllo dei parametri di questo metodo questi aprire la pagina delle proprietà del Metodo. Se non volete usare i parametri impostati nel Metodo Corrente, aprite la pagina delle proprietà del Metodo per definire i parametri della vostra analisi o da eseguire oppure caricate un altro metodo salvato precedentemente. Prima di partire 1. Accendere la lampada lasciar stabilizzare lo strumento per almeno 10 minuti. 2. Verificate che le soluzioni siano state correttamente caricate nell’Autocampionatore. 3. E’ buona prassi eseguire immediatamente prima di partire con l’analisi un ciclo di Autosampler Wash (Lavaggio dell’Autocampionatore) ed uno di Cuvette Clean (pulizia della cuvetta) cliccando sul pulsante Autosampler Wash (lavaggio dell’Autocampionatore)

e poi sul pulsante Cuvette Clean (Pulizia della

Cuvetta) . Se avete inserito questi cicli come azioni nella vostra Sequenza operativa, verranno eseguiti automaticamente al momento dell’avvio dell’analisi. Per eseguire l’analisi in Fornetto 1. Aprite la finestra Results (Risultati) per vedere qual è l’unità di misura con la quale saranno espressi i valori delle misure. 2. Aprite la finestra Signal (Segnali) per monitorare il segnale di assorbanza durante il ciclo operativo del fornetto. 3. Se avete la GFTV montata: a. Cliccate sul pulsante GFTV per aprire il relativo box di dialogo b. Impostate la Camera Mode (Modalità della videocamera) ad Analysis (analisi) c. Cliccate su OK per visualizzare l’immagine ripresa dalla GFTV e poter monitorare le iniezioni dei campioni. Nota: usando la GFTV, il segnale di assorbanza durante la fase di Atomiste (Atomizzazione) del programm del fornetto, sarà visualizzato solo nella finestra Signal (Segnale).

4. Cliccate sul pulsante Analyze (analizza) per avviare l’analisi. L’analisi sarà eseguita automaticamente. I risultati appariranno nella finestra Results (Risultati), mentre i display delle finestre Status (Stato) saranno aggiornati simultaneamente ai risultati delle misure. 5. Dopo aver misurato tutte le soluzioni, sullo schermo apparirà un riquadro che chiederà conferma del completamento dell’analisi. Cliccate su OK per confermare. In questo modo l’analisi semplice in fornetto è stata eseguita correttamente.

Visualizzazione dei risultati Durante un’analisi, i risultati saranno salvati automaticamente nel database Results (Risultati). Tutti i risultati memorizzati in questo database possono essere visualizzati, in qualsiasi combinazione desiderata, nella finestra Results (Risultati). Tuttavia, nel corso di un’analisi, il SOLAAR riporterà, in automatico, nella finestra Results (Risultati), solo i risultati relativi all’analisi corrente (Impostazione predefinita; se desiderate potete visualizzare i risultati di altre analisi anche quando l’analisi corrente è in corso). Per visualizzare i risultati della vostra analisi:


Aprite la finestra Results (Risultati) – nella tabella superiore sarà visualizzato il risultato più significativo relativo a ciascuna soluzione:

Nota: il SOLAAR mette a disposizione una notevole flessibilità nella scelta dei dati da mostrare nella tabella Results (risultati), ragion per cui la schermata dei risultati rappresentata in figura può differire da quella relativa alla vostra analisi. – Consultare l’help del software per maggiori particolari.

1. Usate le barre di scorrimento alla destra della tabella più in alto per scorrere i risultati. 2. Per visualizzare i risultati delle repliche di ciascun campione, cliccate sul risultato principale della tabella più in alto – le sue repliche saranno visualizzate nella tabella più in basso. 3. Aprite la finestra Calibration (Calibrazione). Verificate che il grafico di calibrazione sia visualizzato nella parte superiore della finestra e che i Calibration Details (i dettagli della calibrazione) siano visualizzati nella parte inferiore della finestra:


Stampa dei risultati Prima di stampare con il SOLAAR, assicuratevi che la stampante: − sia installata correttamente in Windows, − sia accesa − contenga nell’alimentatore della carta dei fogli − sia pronta a ricevere i dati – nella maggior parte delle stampanti è presente un’indicatore denominato ON LINE (in linea), che dovrebbe essere illuminato. I risultati si possono stampare in qualsiasi momento, persino quando è in corso un’altra analisi. Nota: I report stampati con il SOLAAR contengono tutte le informazioni possibili relative ai risultati attualmente visualizzati nella finestra Results (Risultati). Subito dopo aver terminato un’analisi i risultati correntemente visualizzati nella finestra Results (Risultati) saranno i risultati relativi a quell’analisi, che è ciò che volevamo farvi vedere in questo esempio. Tuttavia, cliccando sulla voce Options (opzioni) del menu Results (Risultati) potete visualizzare il box di dialogo Results Display Options (Opzioni per la visualizzazione dei risultati) e selezionare quali sono i risultati presenti nell’intero database Results (Risultati) da includere nel report. – Consultare l’help del software per maggiori particolari.

Per stampare un report: 1. Cliccare sulla voce Print Setup (Impostazione stampa) dal menu File per aprire il box di dialogo Print Setup (Impostazione stampa), poi: a. Modificare, se necessario, i parametri visualizzati nel box di dialogo, ni modo da farli corrispondere a quelli relativi alla stampante da usare


b. Cliccare su OK per chiudere il box di dialogo Print Setup (Impostazione stampa). 2. Cliccate sulla voce Print Options (Opzioni di stampa) dal menu File per visualizzare il box di dialogo Report Printing Options (Opzioni di stampa del report):

3. sulle

Cliccare opzioni che intendete e cliccate su

usare OK per chiudere il box di dialogo. 4. Oppure: a. Cliccare sulla voce Results (Risultati) del menu File – Print Preview (File – Anteprima di Stampa), per verificare che il report contenga tutte le informazioni che volete stampare. b. Cliccate sul pulsante Print (Stampa), nell’angolo in alto a sinistra della schermata Print Preview (Anteprima di Stampa) per stampare il Report così come è mostrato, oppure cliccare su Close per tornare alla schermata normale. Oppure Cliccare sulla voce Results (Risultati) del menu File – Print (File –Stampa), per inviare il report alla stampante, che stamperà il report con tutti i risultati dell’analisi.

Visualizzazione dei valori di assorbanza Se selezionate il risultato di una replica di un campione nella finestra Results (Risultati), il picco del segnale di assorbenza registrato durante la fase di atomizzazione sarà visualizzato nella finestra Signal (Segnale). L’esame della forma di questo picco spesso rappresenta un buon modo per identificare i problemi che insorgono nelle analisi in fornetto. È possibile regolare il display nella finestra Signal (Segnale) usando i comandi e le opzioni disponibili nel box di dialogo Signal Options (Opzioni del Segnale). Per regolare il display del segnale: 1. Cliccare con il tasto destro del mouse in un punto vuoto della finestra Signal (Segnale) per visualizzare il menu contestuale di questa finestra. 2. Cliccare sul comando Options (Opzioni) per aprire il box di dialogo Signal Options (Opzioni del Segnale):


3. Spuntate le opzioni che intendete usare e cliccate su OK per confermare.

Assorbimento atomico  

Descrizione dello strumento

Read more
Read more
Similar to
Popular now
Just for you