Issuu on Google+

Fotograf: Scott Kelby

Exponeringstid: Exponeringstid:1/125 1/250

Brännvidd: 70 18 mm

Bländaröppning: f/3.5 f/7.1


Kapitel 2 Hantera Camera Raw-bilder

Raw Hide

hantera camera raw-bilder Apropå rubriken – om du tillhör den lite äldre

fotograferar i Raw-format, och alltså inte för alla

generationen kanske du kommer ihåg den gam-

och envar. Är du en ”semesterfotograf” som fotar

la västernserien som hette just ”Raw Hide”, och

pang på och inte bekymrar dig för alltför mycket

kanske till och med titelsången: ”Head ’em up,

om vitbalansen – kör vidare som vanligt och

move ’em out, Rawwww Hiddeeee!” Det här är i

använd ett högkvalitativt JPEG-format. Men för

alla fall ett kapitel som enbart handlar om Came-

övriga fotografer gör Raw och Photoshop Ele-

ra Raw. Varför ett helt kapitel? Jo, det finns tre bra

ments det möjligt att fixa sådant efter att bilder-

anledningar: (1) Camera Raw är idag så betydel-

na har tagits. Allt sker med hjälp av data från

sefullt och har så många funktioner i Elements 5

kameran, och exponering och vitbalans plus ett

att det kändes nödvändigt att täcka in allt; (2)

tiotal andra parametrar kan justeras för att på så

Jag behövde fylla ut boken så att den fick det

sätt skapa en ny och välbalanserad ”originalbild”

överenskomna antalet sidor; (3) Det visade sig

från det ”digitala negativet”. Det här är kolossalt

att de extra sidorna inte behövdes, men bara för

användbara saker så låt oss nu titta närmare på

att vara på den säkra sidan… Nåväl, är det här

hur formatet kan användas.

kapitlet till för alla? Nej, det är till för dem som

Hantera Camera Raw-bilder

Kapitel 2

51


Photoshop Elements 5

för digitalfotografer

Redigera Raw-bilder i Camera Raw

Raw-formatet är något av det häftigaste som finns tillgängligt i samband med digital fotografering, och då är det två saker jag tänker på: (1) dels oöverträffad kvalitet och (2) dels är det du själv som tjänstgör som fotolabb på så sätt att du skapar dina egna anpassade original från dina digitala negativ (själva Raw-filen förblir alltid oförändrad). Se det så här: När det gäller traditionell film är det någon på fotolabbet som framkallar dina negativ. Med Raw är det du själv som är denna person, och du kan kontrollera vitbalans, exponering och mycket annat – innan du öppnar bilden i Elements 5. Visst ja, det finns ytterligare en poäng: det är enkelt (fast det är det ingen som brukar berätta).

Steg 1 Har du en digitalkamera som klarar att ta bilder i Raw-format vill du säkert genast sätta igång med det och börja nyttja alla dess fördelar (om du inte har möjlighet att ta bilder i Raw-format får du inte tillgång till den speciella dialogruta som används i sammanhanget, eller till någon Raw-funktion överhuvudtaget). Men om du har en kamera som klarar att ta Raw-bilder, eller om du har fått tillgång till Raw-bilder på något annat sätt, kan du göra något av följande för att öppna dem. (1) Välj Arkiv > Öppna. Lokalisera Rawfilen och klicka på Öppna. Filen öppnas då i Camera Raw-fönstret som du ser här intill. (2) Raw-bilder kan även öppnas från Sorteraren om du klickar på Raw-bildens miniatyr och trycker Ctrl+I (kortkommandot som växlar till helskärmsläge). Oavsett vilken av de här två metoderna du väljer så öppnas Rawbilden i Camera Raw-fönstret.

52

Kapitel 2

Hantera Camera Raw-bilder


Photoshop Elements 5

för digitalfotografer

Steg 2 Raw-fotot visas i förhandsvisningsfönstret till vänster i Camera Raw-fönstret. Här finns endast tre verktyg tillgängliga: Zooma (Z), för zoomning in och ut i förhandsgranskningsfönstret; Handen (H), för att flytta runt bilden när du har zoomat in samt Vitbalansverktyg (I), som liknar Pipett-verktyget. De två cirkelformade pilarna används till att rotera bilden.

Steg 3 Här är några kortkommandon som kan användas vid förhandsgranskningen: Zooma fungerar på samma sätt som i Redigeraren. Om du dubbelklickar på verktyget (i fönstrets övre vänstra hörn) ställs visningen in på 100 %. När du har zoomat in kan du aktivera Handen genom att trycka ner och hålla kvar Mellanslag. Sedan kan du navigera runt i bilden genom att klicka och dra (se bilden här intill). Om du snabbt vill anpassa bilden till förhandsgranskningsfönstret behöver du bara dubbelklicka på Handen eller trycka Ctrl+0 (noll). Du kan trycka Ctrl++ (plus) för att zooma in och Ctrl+- (minus) för att zooma ut. Slutligen kan du rotera bilden i 90-graderssteg åt vänster och höger genom att trycka L respektive R.

Hantera Camera Raw-bilder

Kapitel 2

53


Photoshop Elements 5

för digitalfotografer

Steg 4 Processandet med bilden sker via reglagen i Camera Raw-fönstrets högra del. Där finns det två flikar med olika uppsättningar kontroller, men de grundläggande och viktigaste inställningsmöjligheterna finns på fliken Ställ in (se till att den visas genom att klicka på den). Vi börjar med att justera värdet för vitbalans. När man öppnar ett foto i Camera Raw, letar Elements efter den vitbalansinställning som användes när fotot togs, och den inställningen visas på listmenyn Vitbalans (där står det ”Som fotograferat”). Om du bedömer att vitbalansen ser okej ut kan du låta det vara som det är, men om vitbalansen inte var korrekt inställd på kameran (eller om du vill försöka göra en inställning som ger ett bättre resultat) kan du välja något av de förinställda alternativen på listmenyn Vitbalans.

Steg 5 Utöver att använda något av de förinställda vitbalansinställningarna kan du även göra en egen med hjälp av reglagen Temperatur och Toning. Vill du göra vitbalansen mer blå, drar du Temperatur-reglaget åt vänster. Vill du lägga till mer gult, dra reglaget åt höger. Toning-reglaget utför i princip samma sak, med den skillnaden att det ändrar andra färger: om du drar det åt vänster ökar mängden grönt, och drar du det åt höger blir bilden rödare. Med hjälp av dessa två reglage kan du med andra ord skapa en vitbalans efter eget tycke och smak.

54

Kapitel 2

Hantera Camera Raw-bilder


Photoshop Elements 5

för digitalfotografer

Steg 6 Det finns faktiskt ytterligare ett sätt att ange vitbalansen: använd vitbalansverktyget (upptill till vänster i Camera Raw-fönstret – det ser ut som verktyget Pipett i Redigeraren). För att aktivera verktyget kan du trycka på I-tangenten. Klicka sedan en gång någonstans i bilden där färgen är neutral (klicka inte i ett helt vitt område; försök hitta ett som är så neutralt grått som möjligt). Tips: Som hjälp med att lokalisera en neutral färg har jag bifogat ett grått färgprov längst bak i boken (det är bara att riva ut kortet). Placera kortet någonstans framför kameran innan du tar bilden, och när du sedan öppnar den i Camera Raw-fönstret kan du med vitbalansverktyget klicka på den här grå ytan. När korrigeringen är klar behöver du bara beskära bilden så att färgprovet försvinner. (Se kapitlet om färgkorrigering för mer information om hur du kan använda det här praktiska kortet.) Steg 7 Nu går vi vidare till korrigering som har med ljus att göra (reglagen nedanför vitbalanssektionen). Med det översta reglaget (det förmodligen mest använda i det här fönstret) kan du justera exponeringen i fotot. (Du kan öka exponeringen med upp till fyra f-stop-steg och minska den med upp till två. Ett värde på +1,50 betyder alltså en ökning med ett och ett halvt f-stop-steg.) Ett sätt att göra den här korrigeringen är att helt enkelt titta på bilden och se vad som händer medan du drar reglaget. Men det finns också några andra metoder för att bedöma exponeringen.

Hantera Camera Raw-bilder

Kapitel 2

55


Photoshop Elements 5

för digitalfotografer

Steg 8 När man öppnar en Raw-bild i Elements försöker Camera Raw automatiskt att efter bästa förmåga justera värdena för Exponering, Skuggor, Intensitet och Kontrast. Dessa Auto-korrigeringar gör emellanåt ett förvånansvärt bra jobb, så det kan vara värt att titta lite på hur de fungerar. För att visa hur bilden ser ut utan Auto-korrigeringar behöver du bara avmarkera kryssrutan Förhandsvisa (upptill i fönstret). Du kan också trycka Ctrl+U för att markera/avmarkera Auto-kryssrutorna, eller alternativt klicka på dem.

Steg 9 (Exponering) Om du vill ange exponeringen manuellt kan du ändå få en viss hjälp. Den metod som jag använder går ut på att få Camera Raw att tala om hur långt jag kan sträcka mig (öka eller minska exponeringsvärdet) utan att det blir något bortfall vare sig det gäller högdagrar eller skuggor. För att göra det håller du Alt-tangenten nedtryckt medan du drar exponeringsreglaget (om man drar något av reglagen stängs Auto-korrigeringen av automatiskt). När du gör detta blir bilden svart. Syns det några vita områden (eller röda eller gröna eller blå) innebär det att dessa bortfaller (inga detaljer kommer att synas i de här områdena, vilket kan vara helt okej om det t.ex. gäller reflexer från förkromade ytor på en bil). Med andra ord, så länge inga viktiga områden bortfaller, fortsätter jag att dra exponeringsreglaget åt höger (med Alt-tangenten nedtryckt) tills det börja drabba områden med detaljer som jag vill ska synas. 56

Kapitel 2

Hantera Camera Raw-bilder


Photoshop Elements 5

för digitalfotografer

Steg 10 (Skuggor) Nu när exponeringsvärdet är justerat (och du har sett till att det inte blir något bortfall i högdagerpartierna) är det dags att titta på skuggpartierna, för vilket det också finns ett reglage – som inte oväntat heter Skuggor. Om du drar det åt höger utökas skuggpartierna i bilden. Även här finns det en Autokryssruta (som du bör ge en chans) och även när det gäller denna fungerar knepet med Alt-tangenten. Men nu är det skuggpartierna som visas svarta (utan synliga detaljer) vilket betyder att dessa områden bortfaller – de vita områdena bortfaller inte. Om du ser andra färger (rött, grönt eller blått) faller de också bort, fast inte i samma utsträckning som de svarta områdena (jag brukar inte bekymra mig alltför mycket om det finns några mindre ytor med färger). Visar det sig att bortfallet blir för stort drar du reglaget åt vänster för att minska det. Fortsätt annars dra reglaget åt höger tills det uppkommer bortfall av betydelse. Tips: Adobe har lagt in en användbar funktion som gör det enklare att undvika bortfall i såväl högdagrar som skuggor. Överst i Camera Raw-fönstret finns det två kryssrutor som heter Högdagrar respektive Skuggor. När de är markerade visas alla områden som har bortfall (oavsett vilket reglage du drar i). Bortfall i högdagerpartier visas i rött och bortfall i skuggpartier visas i blått. Du ser alltså direkt vilka områden det gäller. Inte illa, va’?

Hantera Camera Raw-bilder

Kapitel 2

57


Photoshop Elements 5

för digitalfotografer

Steg 11 (Intensitet) Nästa reglage är Intensitet. Du har nu korrigerat högdagerpartierna (med reglaget Exponering) och skuggpartierna (med reglaget Skuggor). Det återstående korrigerar du med reglaget Intensitet (jag brukar jämföra det här reglaget med reglaget för mellantoner i dialogrutan Nivåer – det hjälper till att förklara hur det fungerar i förhållande till Exponering och Skuggor). Även här finns det en Auto-kryssruta, som dock brukar göra bilden lite ”platt” enligt min uppfattning. Du kan ju alltid markera och avmarkera kryssrutan så får vi se om du håller med. Eller dra reglaget åt höger (mer än 50) för att göra bilden ljusare, eller åt vänster (mindre än 50) för att göra den mörkare.

Steg 12 (Kontrast) Reglaget Kontrast gör det man kan förvänta sig, det vill säga ökar eller minskar kontrasten. Drar du reglaget åt höger ökar kontrasten (vilket du troligen kommer att göra när det gäller de flesta bilderna) och drar du det åt vänster minskar den naturligtvis (bilden blir ”plattare”). Även med Auto-kryssrutan markerad brukar kontrasten bli otillräcklig, så för det mesta drar jag reglaget ytterligare en bit åt höger medan jag samtidigt tittar på bilden (och histogrammet) som vägledning.

58

Kapitel 2

Hantera Camera Raw-bilder


Photoshop Elements 5

för digitalfotografer

Steg 13 (Mättnad) Med hjälp av reglaget Mättnad blir färgerna antingen djupare och mer mättade (genom att dra det åt höger) eller gråare och mer urlakade (genom att dra det åt vänster). Av reglagen i Camera Raw-fönstret är det detta som jag mest sällan använder eftersom jag brukar vänta med mättnaden tills jag är i Elements, och anledningen är att jag betraktar mättnadskorrigeringen som en specialeffekt och något som ligger utanför att få en rätt exponerad och välbalanserad bild. De gånger jag använder reglaget beror det på att något av de andra reglagen gjorde bilden alltför urlakad. Men om du vill ha mer mättnad är det naturligtvis bara att använda reglaget. Förresten finns det ingen Auto-kryssruta här (som tur är).

Tips: Du har säkert lagt märke till att Auto-kryssrutorna är markerade som standard. Men hur gör du om du alltid vill visa bilderna utan att Auto-korrigeringarna är aktiverade? Självklart kan du klicka i kryssrutorna eller trycka Ctrl+I, men om du vill stänga av dem permanent gör du så här: Öppna en Raw-bild, avmarkera alla Auto-kryssrutor genom att trycka Ctrl+U och gå sedan till popup-menyn vid listmenyn Inställningar (klicka på pilen som pekar åt höger) och välj alternativet Spara nya Camera Raw-standardinställningar. Nästa gång du öppnar en Raw-bild kommer Auto-kryssrutorna att vara omarkerade.

Hantera Camera Raw-bilder

Kapitel 2

59


Photoshop Elements 5

för digitalfotografer

Brusreducering i Camera Raw

När du processar bilderna har du kanske lagt märke till att de ibland har ett så kallat digitalt brus (de störande rödgröna punkterna eller färgfläckarna), och detta brus kan du reducera – särskilt i färghänseende – direkt i Camera Raw-fönstret.

Steg 1 Öppna en Raw-bild som har karakteristiska brusproblem och tryck sedan Z för att aktivera verktyget Zooma och förstora rejält så att bruset syns tydligt. Det finns två typer av brus som kan hanteras i Camera Raw: (1) högt ISObrus, vilket ofta uppträder när man har fotat i bristfällig belysning, särskilt med ett högt ISO-värde; samt (2) färgbrus, vilket kan förekomma även i samband med normala ljusförhållanden (detta brus varierar med olika kameramodeller).

Steg 2 Välj fliken Skärpa i Camera Raw-fönstrets högra del. För att minska färgbruset drar du reglaget Färgbrusminskning åt höger. Som du kan se klarar det sin uppgift ganska bra, även om den totala färgmättnaden ibland reduceras en aning; det kan därför vara bra att zooma ut så att du ser bilden i sin helhet. Om problemet mest gäller skuggpartier (högt ISO-brus) kan du använda reglaget Luminansutjämning på motsvarande sätt, alltså dra åt höger för att minska – men använd det med försiktighet då det kan göra bilden mjukare än vad som var meningen. 60

Kapitel 2

Hantera Camera Raw-bilder


Photoshop Elements 5

I Camera Raw-fönstret finns det visserligen möjlighet att öka skärpan i bilden redan på det här tidiga stadiet i bearbetningsprocessen, men du behöver noga överväga om det verkligen är en bra idé att göra det. En del hävdar att det kan vara berättigat, men ännu fler menar att det inte är det. Som vanligt blir det alltså ditt beslut. Vill du korrigera skärpan – eller om du vill inaktivera den skärpeinställning som görs som standard – gör du så här:

för digitalfotografer

Förbättra skärpan i Camera Raw

Steg 1 När man öppnar en bild i Camera Raw applicerar programmet som standard en viss mängd skärpa på bilden. Hur mycket det är fråga om kan du se på reglaget Skärpa, som finns på fliken Skärpa. Vill du lägga till mer skärpa drar du reglaget åt höger. Men innan du ändrar skärpan bör du välja 100 % på listmenyn längst ner till vänster i fönstret, annars blir det svårt att se effekten av ändringen. Steg 2 Nu när du vet hur man lägger till mer skärpa ska jag i stället föreslå att du drar skärpereglaget till 0 (du stänger i praktiken av funktionen). Jag rekommenderar detta av två anledningar: dels därför att det finns bara ett enda reglage, vilket betyder att man helt enkelt får ta vad man får, och dels därför att jag anser det är bättre att korrigera skärpan precis innan filen sparas, och inte i bearbetningens inledningsskede. På det sättet skadas bilden så lite som möjligt. Om du delar min uppfattning flyttar du nu reglaget till 0. Gå sedan till popup-menyn (den högerriktade pilen) till höger om listmenyn Inställningar och välj Spara nya Camera Raw-standardinställningar. När du i fortsättningen öppnar bilder i Camera Raw-fönstret kommer ingen skärpa att appliceras, såvida du inte själv drar i reglaget förstås. Hantera Camera Raw-bilder

Kapitel 2

61


Photoshop Elements 5

för digitalfotografer

Alternativexponering med Camera Raw

Om du glömde att göra alternativa exponeringar vid själva fotograferingstillfället kan du använda Camera Raw för att skapa flera olika exponeringar och sedan öppna dessa bilder i Elements. Där kan du sammanföra dem för att åstadkomma en bild som en enskild exponering inte klarar på egen hand.

Steg 1 Använd Sorteraren, tryck Ctrl+I för att öppna den Raw-bild som du vill ha som underlag för de alternativa exponeringarna. I det här exemplet är himlen snyggt exponerad, men klippformationerna i förgrunden är alldeles för mörka. Så vi använder Camera Raw (med de förvalda Auto-inställningarna) och skapar det första fotot där himlen är bra exponerad. Trots att klipporna är för mörka, klicka ändå på Öppna för att öppna den första versionen i Redigeraren.

Steg 2 I Redigeraren väljer du Arkiv > Duplicera, för att göra en kopia av bilden. Klicka på originalbilden och stäng den, utan att spara den. På det här sättet kan vi öppna Raw-bilden på nytt i nästa steg och skapa en andra version av bilden i vilken klipporna i förgrunden är bra exponerade.

62

Kapitel 2

Hantera Camera Raw-bilder


Photoshop Elements 5

för digitalfotografer

Steg 3 Gå nu tillbaka till Sorteraren, klicka på Raw-bilden (originalet) och tryck Ctrl+I för att åter öppna den i Camera Raw. Dra exponeringsreglaget åt höger tills förgrunden ser rätt exponerad ut. Himlen är nu på tok för överexponerad, men strunta i det och titta i stället på klipporna. Klicka sedan på Öppna.

Steg 4 I Redigeraren ser du nu båda versionerna av bilden: den ljusare i vilken förgrunden är rätt exponerad samt den mörkare där himlen är rätt exponerad. Ordna fönstren så att du kan se båda bilderna samtidigt. Se till att den mörka bilden är aktiv och tryck V för att aktivera verktyget Flytta. Håll ned Skift och dra-och-släpp den mörka bilden på den ljusa. Det viktiga här är att hålla Skift nedtryckt vilket garanterar att den mörka bilden (som nu hamnar på ett eget lager i paletten Lager) justeras exakt enligt den ljusa. Du kan nu stänga den mörka utan att spara den, eftersom båda versionerna ligger ovanpå varandra i den ljusa versionen.

Hantera Camera Raw-bilder

Kapitel 2

63


Photoshop Elements 5

för digitalfotografer

Steg 5 Gå till Lager-paletten, håll Ctrl nedtryckt och klicka på ikonen Skapa ett nytt lager, som är ikonen längst till vänster. Detta genererar ett nytt tomt lager direkt nedanför fotot där himlen är rätt exponerad. Klicka på den miniatyren (som bör ligga överst i Lager-paletten) och tryck Ctrl+G. Detta grupperar bilden med det tomma lagret så att du i Camera Raw-fönstret endast ser den version som är exponerad för klipporna (som finns på bakgrundslagret).

Steg 6 Nu är det dags att frilägga himlen som finns i den mörka versionen av bilderna. Så här går det till: Först klickar du på det tomma lagret i Lager-paletten, tryck sedan B för att aktivera verktyget Pensel och på listmenyn intill penslarna väljer du därefter en medelstor pensel med mjuka kanter. Tryck nu D för att ange förgrundsfärgen till svart och börja sedan måla på de områden du vill ska vara mörkare (himlen i det här fallet). Himlen kommer nu att friläggas. (Notera: Om du gör ett misstag kan du trycka E för att aktivera verktyget Suddgummi och sudda där du gjorde fel.)

64

Kapitel 2

Hantera Camera Raw-bilder


Photoshop Elements 5

för digitalfotografer

Steg 7 Fortsätt tills du har målat hela himlen, vilket så småningom ger en bild som en digitalkamera omöjligt kan ha åstadkommit på egen hand. I en sådan här bild kan kameran exponera antingen efter marken eller efter himlen, men inte båda områdena samtidigt. (Notera: Vill du ha en smidig övergång mellan himlen och marken, t.ex. vid bergen borta i fjärran, kan du minska opacitetsvärdet för penseln.) För att få till en bild av den här typen där det finns såväl rätt exponerade som underexponerade områden är man tvungen att fixa det i exempelvis Photoshop Elements. Ganska fascinerande, eller hur? Med hjälp av några enkla arbetsmoment blev resultatet det du ser här nedanför.

Före

Efter

Hantera Camera Raw-bilder

Kapitel 2

65


Photoshop Elements 5

för digitalfotografer

Spara Raw-filer i Adobes ”digitala negativ”-format (DNG)

Det finns en viktig sak man behöver vara medveten om när det gäller Raw-filer och det är att det inte finns något universellt filformat för denna filtyp; i stort sett varje kameratillverkare har sitt eget Raw-format. Det här kan tyckas som att det inte borde vara något större problem, men vad händer om något av dessa kameraföretag upphör med att utveckla eller tillhandahålla stöd för ett visst format och byter till något annat? Och hur vore det om det någon gång i framtiden inte gick att öppna våra sparade Raw-filer? Adobe har löst problemet och tagit fram ett format som heter DNG (Digital Negative) som kan användas för lagring av Raw-bilder.

Steg 1 I den stund jag skriver detta är det endast ett fåtal kamerafabrikat som har kapacitet att spara Raw-filer i Adobes DNG-format (fast det lär bara vara en tidsfråga innan alla klarar det). Men om din kamera saknar stöd för DNG är det ingen fara på taket – du kan spara Rawbilderna i DNG-formatet direkt inifrån Camera Raw-fönstret. Öppna din Rawbild i Camera Raw och klicka på knappen Spara, vilket öppnar dialogrutan Alternativ för spara. Via denna dialogruta sparas bilden som standard i DNG. Steg 2 Längst ner i dialogrutan finns det några alternativ för DNG-formatet: Du kan välja att bädda in originalfilen i DNGfilen (filen ökar i storlek, men originalet bevaras intakt och kan extraheras vid behov, så om du har tillräckligt med lagringsutrymme är det här det bästa alternativet). Det finns också ett komprimerande alternativ som är ”icke förstörande” (i motsats till exempelvis JPEG-komprimering som alltid mer eller mindre försämrar bildens kvalitet). Dessutom kan du välja att det ska ingå en JPEG-förhandsgranskning i DNG-filen. När du har gjort dina val klickar du på Spara, och du har därmed en DNGfil som kan öppnas i t.ex. Elements (eller i Adobes DNG-verktyg, som är gratis). 66

Kapitel 2

Hantera Camera Raw-bilder


Photoshop Elements 5

Professionella fotografer brukar i möjligaste mån vilja arbeta med 16 bitars färgdjup då detta ger mer dynamiska bilder jämfört med 8-bitarsbilder. Elements 5 har förvisso stöd för att öppna och arbeta med 16 bitars Raw-bilder, men det är egentligen inte särskilt mycket man kan göra. I praktiken är man begränsad till ljus- och färgtonsjusteringar eftersom lager, de flesta filter och en hel del andra läckra funktioner inte finns tillgängliga alls i samband med 16-bitarsgrafik – för att få tillgång till hela godissortimentet måste bilden konverteras till 8 bitars färgdjup. Men är det verkligen så mycket bättre med 16 bitar? Detta är en fråga som fotograferna ständigt diskuterar.

för digitalfotografer

Arbeta med 16-bitarsbilder

Steg 1 Först måste du öppna en bild i ett ”högbitsformat” (helst Raw) för att kunna skapa en riktig 16-bitsbild (välj Arkiv > Öppna och navigera sedan till din Raw-bild). Att öppna en vanlig 8-bitars JPEG-bild och sedan konvertera den till 16 bitar kan inte tillföra någon kvalitet eftersom det helt enkelt inte finns någon. Du behöver utgå från en Raw-bild, och sedan kan du bestämma dig för om du vill processa den med 16 bitar eller som en vanlig 8-bitarsbild. På listmenyn Djup, längst ner till vänster, väljer du det bitdjup du vill använda.

Steg 2 Om du väljer 16 bitar/kanal och klickar på Öppna, ta sedan en titt på Filtermenyn i Redigeraren så ser du att det är rätt många av filtren som inte är tillgängliga (de visas nedtonade). Detta gäller i princip överallt i Elements i samband med 16-bitarsbilder. Men när du har gjort dina korrigeringar i 16-bitarsläget kan du konvertera bilden till 8 bitar genom att välja Bild > Läge > 8 bitar/kanal.

Hantera Camera Raw-bilder

Kapitel 2

67


Photoshop Elements 5

för digitalfotografer

Konvertera till svartvitt i Camera Raw

Ett av de enklaste sätten att framställa snygga svartvita foton av färgbilder är att konvertera dem i Camera Raw-fönstret. I stort sett krävs det bara att dra lite i tre av reglagen för att saken ska vara klar. Finputsningen gör du sedan i Redigeraren där du eventuellt kan lägga till lite skärpa. Så här går det till:

Steg 1 Öppna först den Raw-bild du vill konvertera till svartvitt. Använd Auto-korrigeringen eller justera exponering och intensitet manuellt om det behövs för att bilden ska bli mer balanserad. Men vänta med de övriga reglagen.

Steg 2 Första steget i konverteringen är att avlägsna alla färger i bilden. Dra reglaget Mättnad så långt åt vänster som det går (se bilden). Alla färger försvinner visserligen, men bilden kan se lite platt ut. Så i nästa steg ska vi förbättra den kontrast och den dynamik som ofta är nödvändig för att den svartvita bilden ska komma till sin rätt.

68

Kapitel 2

Hantera Camera Raw-bilder


Photoshop Elements 5

för digitalfotografer

Steg 3 Dra nu reglaget Skuggor åt höger tills skuggpartierna ser lagom mustiga ut. Ett av kännetecknen i snygga svartvita foton är att det finns ett bra djup i skuggpartierna och mycket energi i högdagerpartierna, så var inte rädd för att ta ut svängarna lite här.

Steg 4 Sista steget är (precis som du trodde) att lägga till lagom kontrast genom att dra kontrastreglaget åt höger tills kontrasten blir tämligen kraftig (se bilden). Det här är väl i stort sett vad man kan göra, men om du tycker att det behövs mer finjusteringar kan du följa den här ordningen: Kontrollera först exponeringsvärdet och se till att de ljusa partierna är tillräckligt ljusa. Om du vill kan du markera kryssrutan Högdagrar, upptill i fönstret, för att se vilka områden som bortfaller om exponeringsvärdet blir för högt. När det börjar synas röda områden betyder det att detaljerna i dessa kommer att försvinna, och då har du dragit reglaget för långt åt höger. Nästa sak du kan pröva är de olika alternativen på listmenyn Vitbalans. Du märker snart att det inte är mycket som krävs för att resultatet ska bli något helt annat (kom ihåg att testa Tungsten och Lysrör – de passar ofta ypperligt till svartvita foton).

Hantera Camera Raw-bilder

Kapitel 2

69


9789163609169