Issuu on Google+

2009 Audacity Instructional Manual

Spring Semester


Audacity Instructional Manual

Table of Contents Table of Figures ....................................................................................................................................................................................................... ii Introduction to Audacity ......................................................................................................................................................................................... 3 Audacity Interface ............................................................................................................................................................................................... 4 Various Tools ....................................................................................................................................................................................................... 5 Audacity Toolbars ............................................................................................................................................................................................ 6 Control Toolbar................................................................................................................................................................................................ 7 Editing Tools ................................................................................................................................................................................................ 7 Audio Control Buttons ................................................................................................................................................................................. 8 Meter Toolbar.................................................................................................................................................................................................. 8 Mixer Toolbar ................................................................................................................................................................................................ 10 Editing Toolbar .............................................................................................................................................................................................. 10 Track Drop-Down Menu .................................................................................................................................................................................... 12 File Menu ........................................................................................................................................................................................................... 14 Edit Menu ...................................................................................................................................................................................................... 15 Editing Paths ...................................................................................................................................................................................................... 19

i


Audacity Instructional Manual Table of Figures Figure 1 – Audacity Interface................................................................................................................................................................................... 4 Figure 2 – Enlarged Audacity Interface (PC Version) ............................................................................................................................................... 5 Figure 3 – Audacity Toolbars - Labeled.................................................................................................................................................................... 6 Figure 4 – Control Toolbar ....................................................................................................................................................................................... 7 Figure 5 – Meter Tool Monitoring Sounds ............................................................................................................................................................... 9 Figure 6 – Mixer Toolbar ....................................................................................................................................................................................... 10 Figure 7 - Editing Toolbar ..................................................................................................................................................................................... 10 Figure 8 – Track Drop-Down Menu........................................................................................................................................................................ 12 Figure 9 – File Menu & Functions .......................................................................................................................................................................... 14 Figure 10 – Project File Warning ........................................................................................................................................................................... 15 Figure 11 – Selecting Export Option ...................................................................................................................................................................... 19

ii


Audacity Instructional Manual Introduction to Audacity If you have experience with audio applications, such as Adobe Soundbooth, or any other for that matter, you will find this application, Audacity, very simple in design and features. Audacity has all of the essential functions for recording and editing recordings. There are a number of advanced features that some may find useful when editing sound files beyond the normal audio editing functions. It is an extensive application and best of all, it is free. Audacity’s primary purpose is for editing sound files and recording. Audacity is yet another open source application that will allow any user to record and/or edit sound files. The default format for the sound files is WAV. However, for those that want to export their sound files as MP3s, this is also possible. Just as others in the Open Source business, Audacity has committed to continue to be, an open-source free application. This document, along with the in-class use and teaching Audacity, will assure that you are able to use the basic functions. The objective of this document is to make the use of Audacity as clear and understandable as possible. Not everyone will find a use for Audacity, and that is fine. However, for the purposes of the Multimedia and Development course, the introduction to the basics of applications that will handle audio editing, such as Audacity does, will allow each individual to experience using one of the many multimedia type programs available. In turn, it is possible you will pass your knowledge on to your students and/or colleagues and find them to be users that can ultimately produce what you may be seeking to add to your instruction. Just as the other applications covered in this course, Audacity will not be covered in such detail to teach the use of every single button or function. When you are done with this manual and the instructions in class, you will capable of recording and editing sound files without any difficulties. After finishing this document, you should be ready to decide if this is an application for you to or not.

3


Audacity Instructional Manual Audacity Interface When you first open Audacity, your screen will look like Figure 1 minus the sound wave shown here. The screen begins with two tracks to view for either stereo sound, or two sound files running simultaneously. This is your work area that appears as a timeline. Almost all tools are in the top portion of the screen. Additionally, there are other tools aside the tracks. The upper portion of the toolbar contains tools referred to as the control tools. in are tools on the top portion and tools to the left of the screen. These tools are the most frequently accessed tools used for recording and editing sound files. However, other tools will appear as you use various functions. These tools will be described in this manual; later to be demonstrated in class. The lower portion of the screen has the stats and information about the present functions being used (i.e. recording, editing, playing etc.)

Figure 1 – Audacity Interface

This manual will explain the tools for recording, exporting your finished product, editing sounds and other basics that are involved in working with sound for multimedia production.

4


Audacity Instructional Manual Various Tools

When using Audacity for the first time, you will likely recognize some of the icons. They are similar to those found on audio players of all kinds. The designers of the interface kept the program simple. The simplicity of icons alone allow for users to quickly recall the purpose of various buttons within the toolsets. This section will review a number of Tools and their location and purpose within Audacity. When downloading Audacity from the website, http://audacity.sourceforge.net/download/ you will see the option to download a PC version of Audacity and a Mac version is available. Since we will be using PCs in this course, I will keep to the PC “look” of the interface, as seen in Figure 2 below.

Figure 2 – Enlarged Audacity Interface (PC Version)

5


Audacity Instructional Manual Audacity Toolbars

Here we will first have a quick glance over the interface and tools within by view of one large editing screenshot. Below you will find Figure 3. It is intentionally general in detail. This image is simply an overview of the different Audacity Toolbars all in one.

Figure 3 – Audacity Toolbars - Labeled

Control Toolbar – this is made up of 12 parts, used for Editing and Audio Control. Meter Toolbar – this used to monitor the input and output audio levels. Mixer Toolbar – this has three controls, which are for setting the volume levels of your audio device and selecting your input source. Editing Toolbar – these are shortcuts to many of the items in the menus

6


Audacity Instructional Manual Control Toolbar

The Control Toolbar has two sets of tools within. Six items of the 12 are Editing Tools and the other six tools are Audio Control Buttons. These are visible in Figure 4 below.

Figure 4 – Control Toolbar

Editing Tools

Selection tool - for selecting the range of audio you want to edit or listen to. Envelope tool - for changing the volume over time. Draw tool - for modifying individual samples. Zoom tool - for zooming in and out. Timeshift tool - for sliding tracks left or right. Multi tool - lets you access all of these tools at once depending on the location of the mouse and the keys you are holding down.

7


Audacity Instructional Manual Audio Control Buttons Pause - temporarily stops playback or recording until you press pause again.

Play - starts playing audio at the cursor position. If some audio is selected, only the selection is played.

Stop - stops recording or playing. You must do this before applying effects, saving or exporting.

Skip to Start - moves the cursor to time 0. If you press Play at this point, you project will play from the beginning.

Skip to End - moves the cursor to the end of the last track.

Record - starts recording audio at the project sample rate (the sample rate in the lower-left corner of the window). The new track will begin at the current cursor position, so click the "Skip to Start" button first if you want the track to begin at time 0.

Meter Toolbar

The Meter Toolbar is for monitoring the input and output audio levels. The typical utilization of the Meter Toolbar is to make sure that the loudest volume is as loud as possible (for maximum fidelity) without clipping or distorting it. The output (playback) meter is the green one, on the left pictured above, and the input (recording) meter is in red, on the right.

8


Audacity Instructional Manual Additionally the Meter Toolbar provides a visual indication of the current audio levels going in and out of Audacity, as in Figure 5.

Figure 5 – Meter Tool Monitoring Sounds

If you float the Meter Toolbar either by dragging it out of the toolbar or by selecting "Float Meter Toolbar" from the View menu you can resize it and even orient it vertically. Here is a view of the Meter Tool in action  Normally the meters are only active when you are playing or recording audio. However, you can also monitor input when you are not recording; to do this, either select "Monitor Input" from the input meter's pop-up menu, or else just click on the input meter. If you have a microphone or other input source attached, you will be able to watch the level of the audio before you start recording. Each meter shows several characteristics of the audio level at once: • • • • •

The right hand end of the meter corresponds to the point at which the audio will be clipped, and the left hand end is silence For stereo, the top bar shows the left channel, and the bottom bar shows the right channel. The brightest part of the bar shows the average audio level (related to the loudness) and the darker part of the bar shows the peak audio level. The peak-hold line to the right of this shows the maximum audio level achieved in the last 3 seconds. Finally, the clipping indicators on the far right of each meter will light up if clipping is detected (meaning that the audio was too loud and will sound distorted).

If clipping occurs when you are recording, you should stop and lower the volume of your input source and start recording again from the start. If the output meter clips then you need to make some or all of your tracks quieter using the track gain control. If the level of the input (recording) source is too high, you can try to lower the input level using the Mixer Toolbar, but if this doesn't work, you should try to lower the volume of the external input source (e.g., your microphone, cassette player, or record player).

9


Audacity Instructional Manual It is possible, especially if you have an older computer that the Meter Toolbar may interfere with Audacity's ability to record or play audio with the highest quality, because your computer is so busy redrawing the meters that it lacks time to process enough audio. If this is the case for you, you can disable the Meter Toolbar in the Interface tab of the Preferences dialog.

Mixer Toolbar Figure 6 – Mixer Toolbar

The Mixer Toolbar has three controls, used to set the volume levels of your audio device and choose the input source. The leftmost slider controls the output volume, the other slider controls the recording volume, and the control on the right lets you choose the input source (such as "Microphone", "Line In", "Audio CD", etc.). Use the Record Level Meter to set the correct level. Changing these controls has no effect on the audio data in your project - in other words it doesn't matter what the output volume level is when you Export or Save a project - the end result is the same.

Editing Toolbar Figure 7 - Editing Toolbar

All of the buttons on this toolbar (Figure 7) perform actions - and with a couple of exceptions, they're all just shortcuts of existing menu items to save you time. Holding the mouse over a tool will show a "tooltip" in case you forget which one is which. 10


Audacity Instructional Manual The Edit tools are below with brief descriptions. Cut Copy Paste Trim away the audio outside the selection Silence the selected audio Undo Redo Zoom In Zoom Out Fit selection in window - zooms until the selection just fits inside the window. Fit project in window - zooms until all of the audio just fits inside the window.

As you may have noticed, many of the icons for the shortcuts are similar to those in other applications and have similar functions.

11


Audacity Instructional Manual Track Drop-Down Menu

The Track Drop-Down Menu appears when you click in a track’s title. This lets you access a few special commands that apply to individual tracks. An example of the Track Drop-Down Menu is in Figure 8.

Figure 8 – Track Drop-Down Menu

The options you will find in using the Track Drop-Down Menu are as follows: The Name lets you change the name of the track. This makes it easier to distinguish one from another when editing multiple track sound files. The Move Track Up exchanges places with the track above this one. The opposite is true for the Move Track Down option, as it exchanges places with the track below it. The Waveform sets the display to Waveform - this is the default way of visualizing audio. Waveform (dB) is similar to Waveform, but on a logarithmic scale, measured in decibels (dB).The Spectrum option will display the track as a spectrogram, showing the amount of energy in different frequency bands.

12


Audacity Instructional Manual The Pitch (EAC) highlights the contour of the fundamental frequency (musical pitch) of the audio, using the Enhanced Autocorrelation (EAC) algorithm. The Mono option makes this track a mono track, meaning it is played out of just one speaker, or played out of the left and right speakers equally. The Left Channel makes this track come out of only the left speaker. Right Channel makes this track come out of only the right speaker. Make Stereo Track - if there is another track below this one, joins them to make a single stereo track, with the top track representing the left speaker, and the bottom track representing the right speaker. When tracks are joined into a stereo pair, all edits automatically apply to both the left and right channel. Split Stereo Track - if the selected track is a stereo track (a pair of left and right tracks joined together as a single track), this operation splits them into two separate tracks that you can modify and edit independently. Set Sample Format - this determines the quality of the audio data and the amount of space it takes up. 16-bit is the quality used by audio CD's and is the minimum quality that Audacity uses internally (8-bit audio files are automatically converted when you open them). 24-bit is used in higher-end audio hardware. 32-bit float is the highest quality that Audacity supports and it is recommended that you use 32-bit float unless you have a slow computer or are running out of disk space. Set Rate - sets the number of samples per second of the track. 44100 Hz is used by audio CDs. Tracks can have different sample rates in Audacity; they are automatically resampled to the project sample rate (in the lower-left corner of the window).

13


Audacity Instructional Manual File Menu

The File Menu options are similar in Audacity to those found in other applications. Figure 9 below shows all of the options, and the will be described briefly in the following pages.

File Menu

Definitions / Functions New – Creates a new empty window for a new project. Open – Opens and audio file or Audacity project in a new window. Recent Files – Brings up a list of files recently opened in Audacity. Close – Closes the current window, asking if you want to save changes. Save Project – Saves everything in the window into an Audacity-specific format allowing you to return to the project quickly later. Audacity format files can only be opened in Audacity. Save Project As – Same as Save Project but allows you to give the file a new name. Save Compressed Copy of Project – Same as Save Project compressed to a smaller file (.ogg format). Check Dependencies – Checks to see if your work depends on other files and allows importing them. Open Metadata Editor – For editing the ID3 tags that will be applied to an exported MP3 file Import Export – Export to various formats, WAV, MP# etc. Export Selection – Same as Export but only exports what you have selected on a track. Export Labels – If you have a Label Track in your project, this exports the labels as a text file. Export Multiple – Allows you to split your project into multiple files all in one step. Apply Chain – This is the same as batch processing a number of files with same settings. Edit Chains – For editing the batch processing configurations. Page Setup – Configure how Audacity will print out track waveforms using Print options Print – Print out the main window from Audacity showing the tracks and waveforms. Exit – For exiting and closing Audacity

Figure 9 – File Menu & Functions

14


Audacity Instructional Manual When using Save Project you will see a warning as displayed in Figure 10, indicating you can only open the project file in Audacity.

Figure 10 – Project File Warning

Edit Menu

Editing is a broad group of activities under one term. Editing can be as simple as cutting a portion out of the sound file to adding multiple files together to come out with one seamless blended sound file. Because of the spectrum of editing being so broad, this portion will cover the common basic editing features that you may use on a frequent basis. First, I have inserted a sound file here for you to hear, click on the image to hear it. ďƒ  This is not the sound of the speaker that I heard when I was in the auditorium listening to him. Since I happen to know what he should sound like, I did some editing. He has a higher pitched voice than this file is sounding like, so I raised the pitch using the tool displayed in the screenshot on the following page.

15


Audacity Instructional Manual

When I play it back now, it sound like the person I heard speaking, so now I am satisfied with the results and will export it as an MP3 file. Here is the result of changing the playback speed (or Pitch). Click on the image to hear the playback ďƒ  One of the more common uses of audio applications like Audacity is for cleaning up files. The sound files you personally record can have extra sounds you want to reduce, and at the same time, enhance the speaker. In the following steps, I will show you had to accomplish this. We will start with two files, one that was professionally recorded as a music loop to play in the background and the other file is one I recorded of myself at home for this course. Here is a screenshot of the two files in Audacity. The top two represent the stereo recording of music, the bottom portion is me speaking in a mono recording.

16


Audacity Instructional Manual You may have noticed the portion that represents my recording is small and placed about six seconds out from the beginning of the screen. The voice recording was intentionally positioned away from the beginning in order to allow music to play as I them come in introducing myself. What we first want to do is to cut out the extra music in a place that is not too terribly obvious. We see an image of that below.

Now we need to lower the volume of the music file so the voice can be heard, yet allowing the music to gradually fade out in the background.

17


Audacity Instructional Manual In the case of this example, I also needed to Amplify my voice recording to be a bit louder than the beginning of the faded music. Below is a screen shot of the steps for amplifying a recording.

Then the Time Shift Tool is used here to move the voice recording closer to the beginning of the line, as people do not want to wait seven to ten seconds before a voice comes on the podcast recording.

To hear the final results of the two recordings, click on the image here ďƒ  18


Audacity Instructional Manual Exporting Project File to MP3

The process of exporting a file to WAV format is simple, as is MP3 exporting, other than a small issue that occurs. The technology that converts to MP3 is patented therefore Audacity cannot package the necessary file, known as LAME. Users are allowed to download the necessary file for Audacity for exporting MP3s. The file is located at http://www.rarewares.org/mp3-lame-libraries.php - recent release is v.3.98.2. Download this file to a place you will recall. When you export your project as an MP3, you will see a dialogue box asking for your LAME_enc.dll file. Browse to the location of the file you downloaded. It will then export your MP3 file to the same location as that of where you saved your project. Selecting the MP3 option is seen in Figure 11.

Figure 11 – Selecting Export Option

19


Adudacity audio application manual