Issuu on Google+

Innovative Design Fall 2012

LESSON 1 Illustrator Interface & Basics

Interface Terminology Toolbox: The Toolbox displays the tools you need to create artwork. Control panel: This panel allows you to quickly choose settings for the current tool. Menu: The main menu houses all of Illustrator’s settings/tools. Status Bar: Shows you which tool is currently being used. Artboard(s): The area of your document that will print, anything outside the artboard (the gray area) is just part of your workspace. You can also have multiple artboards per document. Panels: Panels allow you to choose options such as colors, line width, styles, etc. You can easily move and change the size of panels.

Menu

Control Panel

Toolbox Panels Artboard Status Bar

Adobe Illustrator CS6

Navigation Shortcuts Ctrl/Cmd+0: Fill artboard to screen. Ctrl/Cmd++: zoom in Ctrl/Cmd+-: zoom out Space Bar: drag to pan


Basic Tools SELECTION TOOLS Selection Tool (v): Used for selecting and moving a shape. It can also be used to resize a shape. Direct Selection Tool (a): Selects a single anchor point instead of the whole shape. Used for editing anchor point of a shape. Click once on a point to select and hold Shift to select multiple anchor points.

SHAPE TOOLS These tools are pretty self explanatory. When selected, you can draw the shape it specifies. You can click-drag to size the shape however you wish. If you want to input specific values for size, height, or width, simply click anywhere on the artboard to insert a shape.

Note: Any tool with a small triangle in the bottom right corner can expand into multiple options. Click and hold the tool icon to display the other options.

Fill & Stroke Every path in Illustrator has a fill & stroke. In the star to the below, the fill is blue and the stroke is pink. Note: Clicking this will switch the stroke and fill. The shortcut for this is shift-x. In this star, the blue would become pink, and the pink will become blue.

FILL

STROKE

When the fill is over the stroke, as above, changing the color will affect the fill. If you want to change the stroke color, just click the stroke (shortcut: x). The stroke will now be over the fill, so the stroke color will change instead of the fill.

Fill is active

Stroke is active


CHANGING FILL/STROKE There are a many ways to change colors. We’ll go more in depth in a couple weeks. Here are a few basics. 1. Double click the fill/stroke. This will bring up the color picker.

Double Click

2. Open the Color Panel in the Panels on the right. Here, you can adjust the color through changing the CMYK (Cyan, Magenta, Yellow, Black) percentages. In the case below, adjusting the scale will change the fill.

3. Open the Swatches Panel in the Panels on the right. These are either default colors set by Illustrator OR colors you saved yourself. This is useful if you use the same color multiple times in a project.

NONE FILL/STROKE It is also possible to make the fill or stroke “None.” This basically means that the stroke and fill become nonexistent. The shortcut for making a fill or stroke None is / (forward slash).


Resizing Shapes To resize a shape, select the Selection Tool (v) in the Toolbox. These are a few ways to affect resizing.

HOLDING SHIFT

HOLDING ALT/OPTION

This will constrain the proportions of the object you are resizing.

This will resize the object from its center. *Mac wouldn’t let me take a screenshot.

HOLDING SHIFT + ALT/OPTION

This will constrain the proportions of the object as well as resize it from its center.

Rotating Shapes To rotate a shape, select the Selection Tool (v) in the Toolbox. Hover the cursor near the edges of the bounding box and click-drag to rotate. Displays the angle of rotation

Duplication There are a few ways to duplicate objects in Illustrator:

CLICK-ALT/OPT-DRAG Select an object. While holding down the alt/option key, drag the object to the desired location.

PASTE IN FRONT (Cmd/Ctrl-F) This will paste a duplicate object in front of the copied object.

PASTE IN BACK (Cmd/Ctrl-B) This will paste a duplicate object behind the copied object.

PASTE IN PLACE (Cmd/Ctrl-shift-V) This will paste a duplicate object in the same location as the old object. This is useful when working on different artboards or documents.

Arranging Objects STARTING STATE

BRING TO FRONT Ctrl/Cmd-shift-]

All examples below move the star. These options can be found under Object --> Arrange.

BRING FORWARD Ctrl/Cmd-]

SEND TO BACK Ctrl/Cmd-shift-[

SEND BACKWARD Ctrl/Cmd-[


Pathfinder Panel

The pathfinder panel is usually defautly hidden. To bring it up, go to Window -> Pathfinder. The Pathfinder Panel is used to combine various shapes and paths.

UNITE

MINUS FRONT

Adds selected shapes together that are overlapping.

Substracts topmost object from bottom object.

INTERSECT

EXCLUDE

Only keeps sections where the selected shapes are overlapping.

The opposite of intersect, only keeps sections where the selected shapes are not overlapping.

DIVIDE

TRIM

Creates new paths where selected paths overlap.

Removes sections of paths that overlap.

MERGE

CROP

Combines overlapping paths that have an identical fill.

Top object serves as a ‘frame.’ Everything below is cut to the frame shape and size.

Note: We are skipping the pathfinders “Outline” & “Minus Back” because they are rarely used.


Tutorial #1

ABSTRACT LINES PATTERN 1. Create a new document (File --> New or Ctrl/Cmd-f) with dimensions 600 by 600 points.

2. Select the Rectangle Tool (m) in the Tools Panel. While holding down shift, draw a rectangle from the top left corner of the artboard to the bottom right corner. With the rectangle still selected, change the fill and stroke to None (Shortcut way: / --> x --> /). Lock the rectangle in place (Ctrl/Cmd-2 or Object --> Lock --> Selection). Deselect the rectangle by clicking outside the artboard.

Rectangle Tool

Make sure both the stroke & fill are None.


3. Change the stroke to a light gray.

4. Select the Line Tool (\). Holding down shift, draw an assortment of vertical lines, horizontal lines, and lines at a 45 degree angle. Try not to draw an excessive number of lines, it will increase your workload later.

5. Select all the lines. Create a compound path (Object --> Compound Path --> Make or Ctrl/Cmd-8). 6. Unlock the rectangle (Object --> Unlock All or Ctrl/Cmd-Alt/Option-2)


7. Select everything on your artboard (Ctrl/Cmd-a). Open the pathfinder panel (Window --> Pathfinder). Select divide, the first option in the second row.

8. Now, you have a series of shapes created from the lines you drew in step 4. Change the stroke to a light gray and the fill to white to make them easier to work with. 9. Select-all (Ctrl/Cmd-a). Ungroup the objects (Object --> Ungroup or Ctrl/Cmd-shift/alt-g). 10. Select (v) the paths outside the artboard by dragging a rectangle in that area.


11. With the objects still selected, select the Shape Builder Tool in the Tools Panel (shift-m). Merge certain shapes together to create a more abstract look. Try to get rid of the very small shapes.

start With the Shape Builder Tool selected, select a starting shape. Click and drag with all the shapes you want to merge together. Note that the bigger the shapes you make, the easier your life will be later on!

After merging, your artboard should look something like this:


12. Next, we’re going to select a color palette. Click on the Swatches Panel on the right. Then, click the Swatches Libraries menu on the bottom left. Go to Gradients. I would suggest choosing amongst the following libraries: Brights, Foliage, Gem and Jewels, Pastels, Sky, Tints and Shades, or Water.

* * * * * * * A panel like the following should now be floating in your workspace:


13. Select-all (Ctrl/Cmd-a) and Object --> Live Paint --> Make. Now, with the Live Paint Bucket Tool (k), you can easily fill each shape with a color/gradient.

After one color

After all colored

14. Make all the strokes transparent by selecting all the shapes (Ctrl/Cmd-a). 15. Select-All (Ctrl/Cmd-a) and Group (Ctrl/Cmd-g). With the group selected, Copy (Ctrl/Cmd-c) and Paste in Front (Ctrl/Cmd-f). Now, you should have a duplicate of your original pattern in front of the old one. 16. Select the Type Tool (t). Change the font to Arial Bold and the size to ~500 pt in the Control Panel. You can substitute the font with any font you would like. A more bolded font is probably better in this case.


17. With the Type Tool (t) still selected, click anywhere on your pattern and type a letter. Move the letter so that it is centered on the page. The fill/stroke of the letter doesn’t really matter because we’ll be removing it later.

18. With the letter selected, Create Outlines (Ctrl/Cmd-shift-o). This converts the editable text to a shape. 19. Select both your letter and the top layer of your background. You can select multiple objects by holding shift while selecting. In the Pathfinder Panel, select Crop. Your letter should look like it disappeared.

20. Finally, select the background (not the text you just converted.) Select the Transparency Panel and change the Opacity of the background to roughly 30%.


21. If everything went correctly, you should have something like this as your finished product.

Note: You can easily replace the letter with any shape or a series of words.


Intro to Photoshop & Illustrator: Lesson 1 - Illustrator Interface & Pathfinder