Page 1

Innovative Design Spring 2013

LESSON 2 The Pen Tool

Paths A path is a line segment that appears when you draw a line. When you select a path, its anchor points (the little squares) appear. Anchor points control the direction of the path. Also, depending on the type of anchor points at the end of a line segment, you can make a segment either straight or curved. TYPES OF PATHS

Open Paths: Two distinct end points, with any number of anchor points in between. A line would be an open path. Closed Paths: Continuous paths, with no endpoints and no start or end. A circle, for example, would be a closed path. Compound Paths: Two or more open or closed paths. HANDLES Handles run tangent to the path where the path meets the anchor point. They determine how sharply or gradually the curve bends at each anchor point. They also determine the direction of the curve.

EDITING HANDLES You can edit handles using the Direct Selection Tool (A) by clicking and dragging the endpoints of the handles.

Anchor Point Handle

Handle Drag the circled endpoint to edit the handle.

Anchor Point Curved Anchor Point

Handle

Handle Curved Anchor Point


Pen Tool (shortcut: P)

This tool allows you to trace/draw virtually anything through creating anchor points PEN TOOL SYMBOLS Pen Tool (P): This is the default mode of the pen tool. This tool allows you to draw paths through the creation of anchor points.

Add Anchor Point (+): This allows you to add anchor points along a path.

Delete Anchor Point (-): This allows you to delete an existing anchor point.

First Point: The pen tool with the small x appears when you are starting a completely new path.

Close Path: The pen tool with the small o appears when you are closing a path. Generally, this is when you click your starting point again.

Continue Path: The pen tool with the slash appears when you are continue an existing open path.

Convert Anchor Point (Shift-C OR while using Pen Tool, hold Alt/Opt): This tool will convert an anchor point from curved -> straight or straight -> curved if you click on it.

STRAIGHT PATHS

To draw a straight line, click anywhere on the artboard. Then, click another location. With straight lines, you don’t have to worry about handles. The following shapes are only made with straight lines.

CONSTRAINED STRAIGHT PATHS

Holding down the shift key will constrain movements to 45, 90, 135, & 180 degree angles.

Shift click this point, then click anywhere around the blue box.

You’ll end up with a segment like this because it is constrained.


CURVED PATHS

To draw a curved line, click and drag in one motion. The point you click will serve as the curve’s center, the handles that appear affect the curve’s shape and size. Constraining the movements using the shift key also applies to curved lines.

Drag Here

Click and hold here

CURVED & STRAIGHT PATHS

You can also draw lines with both curved and straight segments. To do this, you’ll need to use the Alt/ Option key while drawing with the pen tool to convert certain anchor points. Here is an example.

Handle STRAIGHT TO CURVED PATH

3 Click here and drag down to make a curved path.

1 I start by drawing a straight line.

2 With the pen tool, hold alt/option, click & drag to add a handle to this anchor point.

CURVED TO STRAIGHT PATH

1 I start by drawing a

3 Click here to

basic curved line.

finish the line.

2 With the pen tool, hold alt/option, click this point to delete one handle.


EDITING PATHS

If you mess up along the way, it’s okay, you can always go back and edit your paths. Most edits can be done through the Direct Selection Tool (A). With the Direct Selection Tool, you can double click any anchor point and adjust it’s location just by dragging. You can also edit handles with the Direct Selection Tool. To edit a handle, click and drag the endpoints of the handle.

Click and drag the ends of the handles with the Direct Selection Tool (a) to adjust the curve of the path.

You can also go back and change whether an anchor point is curved or straight. You do this by using the Convert Anchor Point Tool (Shift-C). If you want to convert a curved anchor point to a straight one, just click the anchor point. If you want to convert a straight anchor point to a curved anchor point, click and drag. When you click and drag, handles should appear.

Here is a recap of the important Pen Tool Keyboard shortcuts: 1. Hold Shift to constrain movements to 45, 90, 135, & 180 degree angles. 2. Pen tool + Alt/Option: pen tool becomes the Convert Anchor Point Tool. 3. Pen tool + Command/Ctrl + Hover over handle: allows you to edit the handle. 4. Pen tool + Command/Ctrl + Click: allows you to start a new path

Now, try practicing the Pen Tool in the Pen Tool Exercises.ai file. You can set the difficulty of the exercises in the Layers Panel on the right. Toggling with the visibility icon (the eye) will allow you to hide the tips/dots. Make sure the “Workspace” Layer is highlighted before starting.

If you want more of a challenge, try hiding the beginner layer and possibly the intermediate layer.


Tutorial #2

LICHTENSTEIN-INSPIRED ART 1. Download and open “Lesson 2 Template” from the class Piazza. This is what your file should look like. The image should be locked. It is also on another layer below your current workspace.

Layers are a good way to organize your work. To view your layers or add new layers, click the Layers Panel on the right. This eye denotes that a layer is visible. If you want to hide a layer, just click the eye. To unhide a layer, click the empty space. This specifies whether or not a layer is locked. Both the “Face” & “Face Guides” layers are locked, but the “Workspace” layer is not. In this case, the “Workspace” layer is active because it is highlighted. Make sure the “Workspace” layer is active before moving on to Step 2.


2. Make sure you’re working on the “Workspace” Layer. Select the Pen Tool (P). Change the Fill to None & the Stroke to Black. With the Pen Tool (P), begin by tracing the face’s outline. Make sure to zoom in (Ctrl/Cmd+) closer for better results. Try to trace the face without guides. If you need more help, click the Layers Panel on the right and make the “Face Guides” layer visible by clicking the eye next to the “Face Guides” layer.

If you used “Face Guides,” don’t forget to hide the layer when you’re done drawing by clicking the eye icon again.

After tracing ->

NOTE: Make sure the face outline is a complete path (there are no holes.)

The artboard with guides.


*Note: For all the following steps where we trace the facial features, feel free to be creative and draw whatever features you would like. Don’t feel constricted to the stock photo’s features!

3. Next, trace the lips. It doesn’t have to be perfect, just make sure they extend a little outside the face’s outline. We’ll be filling everything in later. It might help to change the stroke to a different color so that you can see it easier.

Top lip

4. Draw a small oval for the nostril.

5. Finally, finish with the eyelid, eyelash, and eyebrow.

Bottom lip


6. Go back to the layers panel and hide the “Face” layer by clicking the eye. This will hide the original stock face image. 7. Now we’re ready to begin coloring the image. First, make sure you’re working on the “Workspace Layer.” Then, Select-All (Ctrl/Cmd-A) and change the Stroke to Black and the Fill to White. In this file, there should already be a Swatch Group in the Swatches Panel with colors that you can use. Feel free to experiment with your own colors.

8. Select each shape that you drew previously and change the Fills so that it looks something like this.


9. Now, we’re ready to draw the hair. Change the Fill to yellow using the Swatches. Select the Pen Tool (P). Start in the top right hand corner of the artboard. Then, holding shift, click the bottom right corner. While holding shift, again, click somewhere else along the bottom of the artboard. Now, draw a series of waves along the middle of the artboard, like the picture below. After the waves, click anywhere on the top of the artboard. Click that point again. Finally, close the path by shift-clicking your starting point.

Note: The pink circles denote where I drew my anchor points. Remember that there are many ways to draw the same shape, so you don’t necessarily have to follow my exact steps.

10. With the shape still selected, choose the Select Tool (V) and Send to Back (Object -> Arrange -> Send to Back). Your artboard should now look like this:


11. Now, draw a square using the Rectangle Tool (M) covering the entire artboard. Make the fill a bright blue.

12. With the rectangle still selected, choose the Select Tool (V) and Send to Back (Object -> Arrange -> Send to Back).


13. Using the Selection Tool (v), select the woman’s face (only the skin-colored part.) Copy (Ctrl/ Cmd-C) your selection and Edit -> Paste In Front (Ctrl/Cmd-F). Change the fill to the Red Dotted Pattern in the Swatches panel. Change the Opacity to 50% in the Transparency Panels. With the Red Dot filled shape still selected, Lock it (Object -> Lock -> Selection or Ctrl/Cmd-2).

Change the Opacity to ~50%. Pick the swatch highlighted in red.

You should end up with something like this.


14. Now, select the blue background using the Selection Tool (V). Copy (Ctrl/Cmd-C) your selection and Edit -> Paste In Front (Ctrl/Cmd-F). Change the fill to the Black Dotted Pattern in the Swatches panel. Change the Opacity to 20% in the Transparency Panels and change the Transparency option to Screen. With the square still selected, Lock it (Object -> Lock -> Selection or Ctrl/Cmd-2). We will go more in depth about transparency settings next week. Change the transparency options.

Pick the swatch highlighted in red.

You should end up with something like this.


BONUS MATERIAL 15. Now, we’re going to use the Width Tool (Shift-W) to vary the width of certain parts of the paths. With the Width Tool (Shift-W) selected, click anywhere on a path and drag out to make part of the line thicker. If you want a line to be thinner, drag in.

Here, I clicked the center of the line and dragged out.

The final stroke should look a little like this.

16. Experiment with the strokes of the lines in the image to make it more like an old-fashioned comic. My final image looked like this. Make sure the top layer of the face with the dots is locked (Ctrl/Cmd2).


17. Next, try adding random wavy lines with the Pen Tool (P) in the her hair. Experiment with the Width Tool (Shift-W) again here.


Intro to Photoshop & Illustrator DeCal: Pen Tool  

Lesson 2 for Innovative Design's Introduction to Photopshop & Illustrator DeCal.

Read more
Read more
Similar to
Popular now
Just for you