Issuu on Google+

ANALYSE DU PORTEFEUILLE CLIENTS : SEGMENTATION (Version 1.b) Application d'informatique commerciale du cours de GC ________________________________________________________________________________ ETAPE 1 - CALCULER LES INDICATEURS DE MARGE (Cf. cours VEC en GC) ●

Ouvrez OpenOffice Classeur.

Nommez la Feuille1 : Marge (clic gauche sur Feuille1 puis Renommer la feuille...)

Appelez-la Marge.

Vous allez créer une feuille de calcul qui vous donnera les indicateurs de marge pour un produit quelconque. ●

Saisissez les données de base du calcul des indicateurs ainsi :

Mettez les en forme : 2 décimales, format monétaire ou pourcentage dans Format/Cellules/Nombres. ●

Présentez vos calculs en utilisant le nom des cellules, comme ci-dessous :

Passons à l'étape suivante ! VOS NOTES PERSONNELLES :

page 1 / 10

JCBordichini - Lille – http://www.campusbts.com – jc.bordichini@gmail.com


ETAPE 2 - ATTRIBUER UN COEFFICIENT AUX CRITERES DE "SCORING" ●

D'abord téléchargez sur http://formaplace.free.fr dans Explorateur de Documents, le fichier : nrc1_tp.ods - ou copier les données de l'énoncé sur une Feuille "Données".

Créez une deuxième feuille nommée Critères et saisissez les critères et coefficients de pondération de la manière suivante :

Pour fusionner des cellules (exemple B2 et B3) : sélectionnez les 2 cellules et cliquez sur l'icône Fusionner Fusionner cellules

Pour centrer au sein d'une "cellule fusionnée", faites : - Format/Cellules; - puis dans la boîte Formatage des cellules, cliquez l'onglet Alignement et faites Horizontal/Centré et Vertical/Milieu, ainsi :

page 2 / 10

JCBordichini - Lille – http://www.campusbts.com – jc.bordichini@gmail.com


Pour faciliter l'utilisation de ces données (valeurs de seuil et de points) dans les formules de scoring, vous allez nommer les cellules contenant leur valeur, en faisant ainsi : ●

Sélectionnez Inserer/Noms/Définir... pour obtenir cette boîte :

Saisissez les noms ci-dessous, en respectant et la casse et les expressions telles qu'elles sont écrites !

Cellules

Nom des cellules

C2 seuilrevenu C4 seuilproduits C6 seuilage C8 seuilpersonnes D2 revenuinf D3 revenusup D4 produitsinf D5 produitssup D6 ageinf D7 agesup D8 personnesinf D9 personnessup

Puis à partir de la Feuille de calcul Données, recopiez en faisant un copier/coller la liste des noms de clients, puis tapez le nom des critères, afin d'obtenir ceci :

VOS NOTES PERSONNELLES

page 3 / 10

JCBordichini - Lille – http://www.campusbts.com – jc.bordichini@gmail.com


La partie la plus intéressante commence ici ! ●

Saisissez les formules suivantes dans les cellules

Cellules

Formule de calculs (fonction SI( ) ) G2

=SI(Données.B2<seuilrevenu ;revenuinf;revenusup)

H2

=SI(Données.C2<seuilproduits ;produitsinf;produitssup)

I2 (à vous!) J2 (à vous !)

Explication :

Sélectionnez les cellules G2:J2, puis faites copier/coller sur toutes les lignes du tableau.

Sélectionnez les colonnes F à J et déroulez le menu Données/Filtre/AutoFiltre

Vous obtiendrez ceci :

page 4 / 10

JCBordichini - Lille – http://www.campusbts.com – jc.bordichini@gmail.com


ETAPE 3 - TRIER LES DONNEES EN FONCTION DES SCORES ●

Triez les clients qui ont une notation (ou un score) de 2, au niveau du Revenu.

Trouvez-vous ceci ?

Appliquons maintenant un Score pondéré. ●

Créez une nouvelle feuille "Scorage" : Insertion/Feuille...

Nommez-la "Scorage"

Copiez le contenu de la Feuille Critères ( Ctrl + A puis Ctrl + C)

dans la Feuille Scorage faites Edition/Collage spécial et cochez dans Option la case Lier

Annuler l'AutoFiltre en refaisant la manipulation inverse (si nécessaire).

Dans la feuille "Scorage" : ●

Insérez 3 lignes avant le tableau et saisissez les valeurs de pondération des critères de scorage :

Ajouter une colonne "Scorage"

Sélectionnez en K5 la première cellule de la colonne "Scorage"

Puis, cliquez sur l'icône FONCTION :

page 5 / 10

JCBordichini - Lille – http://www.campusbts.com – jc.bordichini@gmail.com


En K5, insérez la fonction "MATRICE" "SOMMEPROD" de la manière suivante :

Comme vous le voyez, cette fonction est puissante et permet de faire le produit de plusieurs séries de chiffres : c'est du calcul matriciel. ●

Vous obtenez "40" en résultat, dans K5.

Verrouillez les cellules de la séries " (G2:J2; " de la manière suivante " (G$2:J$2; "

Puis copier/coller la cellule K5 ainsi modifiée, vers le bas (le reste de la colonne K).

Si tout va bien vous obtenez ceci :

page 6 / 10

JCBordichini - Lille – http://www.campusbts.com – jc.bordichini@gmail.com


Vous êtes presque au bout de vos peines... ●

Sélectionnez l'ensemble du tableau : plage F4:K25 et appliquez l'AutoFiltre (Données/Filtres.../AutoFiltre)

Déroulez le menu Scorage et cliquez sur Standard

Vous obtenez ceci :

Faites comme ci-dessus : Choisissez le Nom de champ Scorage et affectez-lui la sélection "supérieur ou égal" à 44.

page 7 / 10

JCBordichini - Lille – http://www.campusbts.com – jc.bordichini@gmail.com


ETAPE 4 - COMPTER LES CLIENTS Vous pouvez pour finir, compter l'effectif des clients en fonction des critères de score appliqués. ●

Placez sous le tableau par ex. en F26 l'intitulé suivant : "Nombre de clients"

Centré ce texte sur les cellules fusionnées F26 et G26. ●

Pointez la cellule H26

Sélectionnez la Catégorie Mathématique et la Fonction SOUS.TOTAL

Comme Fonction saisissez " 3 " (qui correspond à NBVAL() c'est-à-dire Nombre de Valeurs)

puis sélectionnez la Plage de cellules : G5:G24 (cela serait pareil avec K5:K24...)

Chaque fois que vous ferez une Requête, vous obtiendrez ainsi, le nombre de clients correspondant.

page 8 / 10

JCBordichini - Lille – http://www.campusbts.com – jc.bordichini@gmail.com


Voici ce que l'on obtient, lorsque l'on sélectionne les Clients ayant un score égal ou supérieur à 38. Cela est trés pratique quand la base de données comporte de nombreuses lignes. En septembre : une étude de cas en DS sur ce thème...

CREDITS : Tutoriel : ANALYSE PORTEFEUILLE CLIENTS & SCORING Version 1.b Jean-Claude BORDICHINI Publics : BTS NRC, MUC et AG ou DEESMA Logiciels : ●

OpenOffice.org (version 2.2) Writer pour réaliser l'exercice et Calc pour rédiger le tutoriel;

MWSnap300, pour la capture d'images, insérées dans ce tutoriel.

page 9 / 10

JCBordichini - Lille – http://www.campusbts.com – jc.bordichini@gmail.com


ANNEXE Feuille de données

page 10 / 10

JCBordichini - Lille – http://www.campusbts.com – jc.bordichini@gmail.com


exo-scoring