Page 1

LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 82 January 2018

Top editing tips for your raw photos


LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 82 January 2018

WATCH THE VIDEO http://tiny.cc/h9bbjy

LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 82 January 2018

Top editing tips for your raw photos

DOWNLOAD THE PROJECT FILES To download this issue's files, type the following link into your web browser on your PC or Mac:

Top editing tips for your raw photos

http://tiny.cc/gq9jpy

Welcome to issue 82 of Practical Photoshop! If you enjoy the issue, why not subscribe and get a whole year for just $19.99? Choosing to shoot and edit raw photos is a big step for any photographer. It can be daunting – but the benefits are worth it, as this issue’s cover story explains. Elsewhere we have a selection of great tutorials for you, from creating ghostly effects to shooting and editing professional product shots.

FIND US HERE… http://bit.ly/practweet http://bit.ly/pracface Also available on:

http://tiny.cc/4dw9ky

http://tiny.cc/rew9ky

James Paterson, Editor t james.paterson@futurenet.com

www.digitalcameraworld.com

http://tiny.cc/8ew9ky

HIGHLIGHTS: WHAT’S INSIDE… GET MORE FROM RAW

SHOOT THE BREEZE

CLEVER TEXTURE TRICKS

PRODUCT PHOTO MASTERCLASS

LIGHTROOM SKILLS

QExplore Adobe Camera Raw and learn essential skills

QCreate ghostly figures with this simple tecnique

QAdd rough textures to your images with 3D skills

QBlend photos for QGet to know the polished professional Histogram panel for product shots precise tonal control


Learn why raw is best, and how to get the most out of it with Adobe Camera Raw

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/gq9jpy ON YOUR PC OR MAC


PART 1 WHY SHOOT RAW? In this special guide we’ll take an in-depth look at the tools, sliders and settings found in Adobe Camera Raw, Photoshop’s dedicated raw image file processor. (Lightroom users will find near-identical controls in the Develop module.) But before we get to this, let’s look at the key reasons why raw is best. There are a couple of big differences between the JPEG and raw setting on your camera. JPEGs are processed in-camera, which means they’re enhanced, sharpened and boosted to give you something approaching the finished image. Raw files, on the other hand, are completely unprocessed. A raw file contains all the data your camera records each time you press the shutter. This is why, at least to start, JPEGs can often look better than their raw counterparts. JPEGs are for those who are happy to let the camera decide how their images should look. Raws are for those who prefer to make those choices themselves. It’s also why raws are so much larger in terms of file size than JPEGs. It’s not to do with resolution or pixel count; this is the same for both.

Rather, it’s to do with the raw data enclosed in the file. After JPEGs go through in-camera processing, any extra data is discarded. By contrast, raws retain that data just in case you want to make use of it. But what’s so important about this extra data? There are a couple of key factors. First, raws contain greater dynamic range, which means they hold extra detail at the extremes of tone, in the shadows and highlights. This becomes very useful when you’re attempting to tease out detail in very dark areas of a photo, or clawing back blown out highlights. Second, raws contain more color information. This is especially useful when you are choosing a white balance,

for example, as you can alter the white balance setting after taking the shot and the results will be exactly the same as if you’d done so beforehand. You can also alter the color space, and take advantage of a raw file’s extra bit-depth. JPEGs are 8-bit, while raws are 12-, 14or 16-bit. This means they hold many more colors, which gives you greater headroom when editing. It may take a little extra effort in post-processing, but if you shoot and edit in raw, you’ll give yourself greater freedom for adjusting tones and color – plus the extra reassurance that if the exposure is slightly off, you have a better chance of rescuing the image.


PART 2 CAMERA RAW EXPLAINED Get to know Photoshop’s powerful raw plugin

1 2 3

6 4

5

TOOLBAR 1 THE Camera Raw offers a

3 FILMSTRIP When you open more

5 WORKFLOW Click the link below the

set of simple yet powerful tools. The tools to the right of the list will open up contextsensitive menus in the place of the panels on the right.

than one photo into Camera Raw, the filmstrip will appear. You can Cmd/Ctrl-click to highlight several photos and edit them in tandem or, after editing one, use Sync Settings in the menu above.

image to open the Workflow dialog, where you can set the Color Space for the file, choose between an 8-bit or 16-bit color depth, and change the image size and resolution.

2 PANELS Camera Raw’s photo editing settings are divided into a total of 10 panels, which give you various useful options such as tonal controls, sharpening and lens correction. By default, you will see the Basic panel when you first open Camera Raw.

OPTIONS 4 SAVE The Save button

VIEWS 6 BEFORE/AFTER Click the left icon of

this group to cycle between doesn’t work in the before and after split-screen conventional sense: edits views. The right icon here lets made in Camera Raw are you turn all settings for the automatically stored. But Save current panel on or off in one is invaluable for outputting go, so it’s useful for assessing your raws as JPEGs or TIFFs. your edits.


THE BASIC PANEL The best place to begin editing your raw photos Use a preset from the dropdown, or adjust the Temperature and Tint sliders to set the white balance. With raw files, you have much greater latitude for altering the white balance after the shoot.

1

Adjust brightness and contrast. The Exposure slider roughly correlates to photographic stops, although it’s more like a tone curve adjustment – it affects midtones over highlights or shadows.

2

The Shadows and Highlights sliders are useful for teasing out extra detail in your photos – especially in raws, which hold greater detail at tonal extremes.

3

Hold Alt while dragging any slider for a grayscale view – particularly useful for checking for clipped pixels with the Whites and Blacks. Drag them to a point just before clipping occurs.

4

Use Clarity to crisp up details, but don’t push it too far - anything over +50 begins to look overcooked. Saturation boosts all color, while Vibrance targets weaker colors.

5

1

2 3

4

5


THE TONE CURVE PANEL Adjust tones, add contrast and shift colors with Curves Parametric gives you a set of sliders that alter the curve line. Point lets you alter the line yourself by adding anchor points along it.

1

1

Drag the line upwards to lighten the image, downwards to darken. Wherever the curve line goes above the diagonal, tones will be lighter than before. Wherever the line goes below, they’re darker.

2

5 2

Use anchor points to control the curve line. Where you place points is important, especially in terms of the horizontal axis. Points placed near the left will affect shadows; points on the right affect highlights.

3

3

The histogram displays all the pixels in terms of brightness, with dark pixels on the left, light pixels on the right. Higher peaks on the graph mean more pixels of a certain tonal value.

4

4

Select Red, Green or Blue channels here and adjust the curve line to create color shifts. Dragging red up adds red, down green. Dragging green down adds magenta, and dragging blue down adds yellow.

5

6

Input shows where the selected anchor point sits on the tonal range between 0 and 255, while Output shows how much that point has either been lightened (if it’s a higher value than input) or darkened.

6


THE DETAIL PANEL Sharpen your photos and eradicate noise with these sliders Amount controls the strength of sharpening, which increases the contrast along edges. Where light pixels meet darker pixels, one side will be lightened, the other darkened.

1

Radius determines the distance from edges at which the sharpening effect occurs.

1

Detail sets the threshold for what is seen as an edge. At 0, only the really noticeable edges are sharpened, while at 100 even the tiniest details are.

3

2

3

2

4

The Masking slider lets you prevent smooth areas that don’t need sharpening from being sharpened. Alt-drag the slider and the omitted areas will show in black as you drag.

4

5 6

Use the Luminance slider to tone down grainy noise in the image, but beware of pushing it too far.

5

7 8

A high Detail value will preserve more detail but may lead to pockmarking, while a low Detail value will reduce artifacts at the expense of detail.

6

High Contrast will preserve edge contrast but may lead to blotchiness or a mottled texture.

7

Usually the default of 25 keeps color noise in check, but for dark images you may need to go higher.

8


HSL/GRAYSCALE Control colors or remove them completely with these invaluable controls These three tabs let you alter the eight color ranges shown in different ways. Hue lets you change the shade; Saturation lets you boost or reduce individual color ranges; and Luminance changes their brightness.

1

2 1

3

This is a great tool for black-andwhite conversions. Check the box to remove color, then start dragging the color sliders to control the brightness of the eight color ranges shown.

2

Click Default to reset any unwanted changes. When you choose the Convert To Grayscale option you’ll see an Auto option for a quick, punchy black-and-white image.

3

4

Drag the sliders to alter the colors. Alternatively, grab the Targeted Adjustment tool from the Toolbar, then drag up or down over colors in the image to alter the sliders – sometimes altering two or more at a time will reduce artifacts at the expense of detail.

4


SPLIT TONING PANEL Enhance your mono shots or create tint effects These sliders let you choose a color to tint either the highlights or shadows. You need to dial in some saturation first to see how they work, or hold Alt and drag to temporarily see saturation at 100%.

1

4

1 The two Saturation sliders let you set the strength of the color affecting either the highlights or the shadows. You can control how the Saturation affects the tones with the Balance slider.

2

The Balance slider lets you change the bias between what is seen as a shadow or a highlight, so shift it one way or another to alter the toning effect. You can also use it to restrict toning to very bright or dark pixels.

2 3

3

Split toning is usually applied to black-and-white photos, so start off by converting to mono with the HSL/Grayscale panel here (or grab the Targeted Adjustment tool, right-click and choose Grayscale Mix.)

4

1 2


LENS CORRECTION Automatically fix distortion and vignetting Check this box to fix color fringing, which often occurs along high-contrast edges where light pixels meet dark.

1

This automatically corrects distortion and vignetting by detecting the lens used for the shot and applying corrections for that specific type of lens.

2

1 2

When you check Enable Profile Corrections, the make and model of the lens used will show up here. You can also select lenses manually from this list if you need to.

3

3

Use these two sliders to manually fix distortion or vignetting. If you like, you can save a new preset lens correction under the Setup menu.

4

4


EFFECTS Remove haze, add grain effects and apply moody vignettes This reduces atmospheric haze in your landscapes. (Alternatively, a negative value adds haze.) It can lead to deep shadows, so you might want to increase the Basic Panel’s Shadows slider to compensate.

1

1 Add a grain effect to your photos here – useful for mimicking the look of film stock, or getting a gritty black-and-white treatment. Control the look of the grain with the Size slider.

2

2

This sets the regularity of the grain. Drag the slider to the left to make the grain more uniform or drag right to make it more uneven.

3

3

Add a vignette here to either darken or lighten the corners of the frame. The Feather and Roundness sliders control the softness and shape of the vignette, while Midpoint pushes it inwards or outwards.

4

5 4

Highlight Priority protects contrast in the highlights but may lead to color shifts. Color Priority does the opposite. Paint Overlay adds the vignette by blending image colors with black or white.

5

Available only when a negative Amount is set, this lets you protect highlights from the darkening effect of the vignette, so it’s useful if you want to darken edges without affecting bright areas.

6

6


CAMERA CALIBRATION Choose different picture styles and tweak your images The Process version dropdown lets you revert to previous versions of Camera Raw – so if you really miss the old Recovery and Fill Light sliders (replaced by Shadows and Highlights) you can reinstate version 2 here.

1

1 2

This lets you choose different looks based on the picture styles available in your camera’s menu. By default it’s set to Adobe Standard, but you might prefer a different look. Choosing a picture style can be a good starting point for further edits.

2

3 4

Some cameras will display a color cast in the shadow tones that can be corrected using this slider. It’s similar to the Basic panel’s Tint slider, but with a bias towards darker tones.

3

These sliders allow you to directly alter the three color channels – red, green and blue – that make up an RGB image. They’re useful both for calibrating any inherent color casts, or adding creative color shifts.

4


PRESETS AND SNAPSHOTS Create save points and save your effects to try on other images

3 1 4

2

Your list of saved presets appears here. Click on any to apply the saved effect to your image. If you need to undo it, press Cmd/Ctrl+Z. You can rename presets in your operating system under Adobe > Camera Raw > Settings.

1

To save any Camera Raw treatment as a preset, apply settings to an image then click this icon.

2

Click the flyout menu to load in presets or save those you’ve created. You can also apply new camera raw defaults or restore the original image defaults here.

3

Snapshots allow you to save your image at different stages of the edit, which helps if you want to try out different effects or looks. Simply click the New Snapshot icon to create one.

4


From creating detailed HDR images to retouching portraits and enhancing outdoor scenes, you can create all kinds of effects in Camera Raw...


CREATE HDRs IN RAW Get to grips with Camera Raw’s Merge to HDR feature and blend several exposures into one

WATCH THE VIDEO https://goo.gl/W7Yv22


01

OPEN YOUR IMAGE SET

To make an HDR image, you’ll need two or more bracketed exposures, taken in alignment with a tripod. Begin by opening the set into Camera Raw. In Bridge, Cmd/Ctrlclick to highlight the files, then right-click and choose Open In Camera Raw.

02

MERGE TO HDR

04

ADJUST THE TONES

Cmd/Ctrl-click to highlight the images in the filmstrip, then go to the little flyout menu at the top of the filmstrip and choose Merge To HDR. After a few moments, the images will pop open in a new dialog box. You can resize the box by dragging the edges.

03

TWEAK THE SETTINGS

Camera Raw’s Merge dialog has simple controls. The Align option helps fix slight misalignment. The Auto-Tone option is similar to clicking Auto in the Basic panel (and can be tweaked in the Basic panel afterwards). Deghost helps to fix movement within the frames between shots.

Once you’re happy with the settings, click Done. A Save box will appear, where you can save your new HDR image. It’ll be available for further editing once back in Camera Raw. You have much greater latitude for applying tonal changes both uniformly and selectively over the image.


RETOUCH IN RAW Discover how to soften skin, enhance eyes and lift your portraits with Camera Raw’s Adjustment Brush

WATCH THE VIDEO https://goo.gl/gtnKXc


01

REMOVE SPOTS

Grab the Spot Removal tool and make sure it’s set to Heal in the tool options to the right. Using a small brush, paint over spots and marks on the face to remove them. You can manually adjust the source point for each spot by dragging the circle around.

02

SOFTEN THE SKIN

The Adjustment Brush is great for enhancing portraits. Select it, then click the minus icon next to Clarity to load the brush with negative Clarity. Paint over the skin. Use a high Feather setting in the brush options to the right for a softedged brush.

03

FINE-TUNE THE MASK

After you have painted over the skin, press Y to toggle the mask on and off to check what’s covered, and hold Alt and paint if you need to subtract any parts of the mask. Tweak the Clarity slider until you get the desired amount of softening over the skin area.


04

BOOST THE IRIS

Zoom in close to the eyes. Click the plus icon next to the Exposure slider to load a new adjustment with positive Exposure. Increase Clarity and Saturation too. Use the ] and [ keys to resize the brush tip. Paint over the iris to add contrast and saturation.

05

DARKEN THE EDGES

Click the minus icon next to the Exposure slider to set up a new adjustment with negative exposure. Use a small brush to paint around the edges of the iris, darkening them slightly. Make another adjustment to paint over the whites of the eyes.

06

LIFT THE SKIN

Grab the Targeted Adjustment tool from the Toolbar, then right-click and choose Luminance. Click and drag over the skin to lift it slightly. This helps to give the portrait a cleaner feel. When you’re happy, click Done; or take the image into Photoshop for further edits.


GET THE SPLIT TONE LOOK Learn the best way to convert to mono, then add a stylish split tone effect

WATCH THE VIDEO https://goo.gl/XX7YVW


01

CONVERT TO MONO

Grab the Targeted Adjustment tool, then right-click and choose Grayscale Mix. Drag up or down over parts of the image to lighten or darken the color ranges. Dragging up over the skin here lifts Oranges; dragging down over the lips darkens Reds.

02

BOOST CONTRAST

A boost in contrast goes hand in hand with mono conversions. In the Tone Curve panel, click the Point tab and plot a S-shaped curve as shown. The S-curve is top-heavy here, so the highlights are brightened while the shadows in the shot are preserved.

03

TINT THE TONES

Go to the Split Toning tab to add a tint to the highlights and shadows. We’ve added an orange tone to the highlights and a blue tone to the shadows here. Hold Alt while dragging either Hue slider to temporarily see the saturation at 100%, so you can see what’s affected.


RANGE MASKING TRICKS Get to grips with the new masking controls for quick, powerful local adjustments with the minimum of effort

WATCH THE VIDEO https://goo.gl/cwbJgm


01

DARKEN THE SKY

The Range masking option lets you target local adjustments in intelligent new ways. Grab the Graduated Filter tool, then click the minus icon next to Exposure three times to dial in -1.5. Drag down from the top of the frame to darken the sky.

02

TARGET A COLOR

You can target the filter effect to a color or color range. Scroll down to the bottom of the tool settings on the right and choose Range Mask: Color. Click over the blue sky to add a sample point, then hold Shift and click a couple more times to add extra samples over the blues.

03

ENHANCE THE BLUES

Adjust the Color Range slider to change how the tones are affected. Adjust Exposure until you get the right amount of darkening over the sky to bring out the intensity of the blues. Try increasing Saturation, or perhaps drag Temperature to the left.


04

LIGHTEN THE BUILDINGS

Grab the Adjustment Brush then click the plus icon next to Exposure to load the brush with a lightening effect. Paint over the buildings to lift them slightly. Try increasing Clarity too to enhance the texture of the red brickwork.

05

ADJUST THE RANGE

Go to the Range Masking dropdown in the tool settings and choose Luminance. Adjust the two points on the Luminance Range slider as shown to restrict it to the darker parts of the tonal range. Tweak the Smoothness slider to control what’s affected.

06

WARM THE BUILDINGS

Drag the Temperature slider to the right slightly to warm the tones over the buildings and adjust any other settings you like to enhance the buildings. Click Done to exit Camera Raw, or Open Image to bring it into Photoshop for further editing.


ENTER AND WIN BRILLIANT PRIZES! Sponsored by

OVER

£12,T0H0O0 F WOR PRIZES!

Photographer of the Year 2018 Sponsored by

or under? Are you aged 25 Young f The overall title o e Year th Photographer of ur o could be yours in n for o special competiti nt! le up-and-coming ta

F O R F U L L D E TA I L S & R U L E S W W W. P H O T O C R O W D . C O M / D C P O T Y


WATCH THE VIDEO https://goo.gl/C7rhty

SHOOT THE BREEZE James Paterson explains how to make your subjects disappear into thin air for a ghostly portrait effect Something as simple as a piece of lightweight fabric can add an incredible burst of color and shape to your portraits, especially if you can find a windswept location and a willing helper. Not only is the fabric fantastic for conventional photos, it can also be used to create beautiful effects, like our ghostly figure. In this project,

we’ll explain how it’s done using a cunning combination of shooting skills and simple Photoshop techniques. The fabric in question here is a shiny dress-lining material – light enough to get picked up by the wind and thin enough to define the shape of the figure underneath, but also not so transparent that it gives the game away

by showing the person in too much detail. After draping the fabric over our subject, we’ll use Photoshop skills to remove the legs and replace the area with a portion of the empty scene taken from another frame. Even for Photoshop beginners it’s a simple job that takes just a few minutes – so let’s get started.

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/gq9jpy ON YOUR PC OR MAC


01

WAIT FOR WIND

For this project you’ll need a willing model and a windy spot to shoot. The space should be wide enough for the fabric to flow, and with enough of a breeze for it to catch in the wind. Hilltops, open fields, high buildings or beaches all work. A simple, uncluttered backdrop is best.

02

SHAPE THE FABRIC

The fabric needs to be light, but not too transparent. We used dress-lining material – fabric shops sell it fairly cheaply in various colors. (Our 5x1-metre piece cost less than £20/$30). Once covered, ask the subject to pose so that the fabric nicely shows the shape of the face and body.

03

USE A TRIPOD

We need a tripod to keep the camera position fixed. As for exposure settings, a wide aperture, like f/2.8, gives a nice shallow depth of field and blurs the backdrop. We had our Nikon camera in Aperture Priority mode at f/2.8, ISO 100, resulting in a shutter speed of 1/1,600 sec.


04

WORK THE POSES

After taking a few shots of your subject in various poses (we tried straight-on and side-on), ask them to move out of the frame. Switch to Manual Focus to stop the focus settings snapping onto the background, and fire another shot, making sure the exposure matches the other frames.

05

HIDE THE LEGS

Open your main image and empty frame in Photoshop. Grab the Rectangular Marquee tool and make a rough selection of the empty area that corresponds to the subject’s legs. Press Cmd/Ctrl+C to copy, then go to the other image and press Cmd/ Ctrl+Shift+V to paste the selection in place.

06

PAINT A MASK

Go to the Layers panel (Window > Layers), hold Alt and click the Add Layer Mask icon to hide the layer behind a full black mask. Grab the Brush tool and set the color to white, then paint over the legs to reveal the empty space. If necessary, tidy any messy patches with the Clone tool.


GET CREATIVE WITH TEXTURES James Paterson explains how to blend textures and use 3D lights with your photos for incredible effects Photoshop Blend Modes let you create all kinds of wonderful effects, especially when used in combination with images of textures and surfaces. You simply drop the texture on top of an image, so that it sits on a separate layer above, then you experiment with different layer Blend Modes until you hit upon one that you like. Here are a few of our favorites: Lighten, Screen, Darken, Multiply, Overlay, and Soft Light. From here, if you like you can go on to blend other textures, or use layer masks to control which parts of a texture layer are visible. You can even delve into Photoshop’s 3D tools to create your own ‘bump maps’, which allow you to roughen up your photos by applying both texture and lighting effects to make it look as if the surface of the image rises and falls, like the brickwork in our image here. In this tutorial we’ll explain how. We’ll start off by dropping in a few textures, then create bump maps, add lighting

BEFORE

WATCH THE VIDEO https://goo.gl/YB3wPv

effects and more. If you want to try out the technique on one of your own images, it helps if you use a photo with

a plain bright backdrop. We’ve supplied a range of textures for you to play with amongst the project files.

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/gq9jpy ON YOUR PC OR MAC


01

CONVERT TO MONO

Open the provided start image texture_ before into Photoshop. In the Layers panel, click the Create Adjustment Layer icon and choose Black And White. Add a Photo Filter Adjustment Layer and choose Blue. Open the project files texture01, 02, 03 and 04. Grab the Move tool from the Tools panel.

02

BLEND YOUR TEXTURES

Drag texture01 into the portrait image. In the Layers panel, change the Blend Mode from Normal to Lighten. Repeat with texture02, set Blend Mode to Vivid Light; for texture03, choose the Overlay Blend Mode and set Opacity to 50%; then set texture04 to the Lighten Blend Mode.

03

TWEAK THE LAYERS

Highlight the lowest layer (texture01) then press Cmd/Ctrl+J to duplicate it. Drag the copy to just below the top layer. Change the Blend Mode to Overlay and set 50% Opacity. Duplicate and set to Multiply at 40% Opacity. Next press Cmd/Ctrl+Shift+Alt+E to merge a new layer.


04

ADJUST THE TONES

Go to Filter > Camera Raw Filter. Increase Clarity and reduce Highlights in the Basic panel. Grab the Radial Adjustment tool from the toolbar, dial in negative Exposure and drag a circular adjustment over the image to darken the edges. When you’re satisfied, click OK.

05

CREATE A BUMP MAP

Duplicate the layer (Cmd/ Ctrl+J). Go to 3D > New Mesh From Layer > Postcard. Go to the 3D panel and highlight the material (below Mesh). In the Properties panel, click the folder icon next to Bump, choose Load Texture and load in texture05. Increase Bump to 70%.

06

ALTER THE LIGHTING

Go to the 3D panel. Click the light icon and choose Infinite Light. Grab the Move tool and adjust the light position to affect the texture. Go to the Properties panel, alter the light intensity and increase Shadow Softness. Click Render icon in the 3D panel and watch it complete.


THE BEST CAMERA TIPS, PROJECTS AND REVIEWS

Take your camera skills to the next level with the world’s leading magazine for SLR & CSC users

NO. 1 FOR GIFTS

Buy an issue or subscribe at www.bit.ly/buydcam Also available on your tablet or phone!


PRO PRODUCT SHOTS James Paterson shows how to shoot high-end product photography on a budget using simple lighting and Photoshop Product photography is about making an object look its absolute best – through lighting, arrangement and postproduction skills. As such, it’s an exercise in perfection, and misplaced reflections or dodgy shadows are unacceptable flaws. Perfection can be a challenge, but it can also be very lucrative – product photography is among the best paid jobs in the industry. Whether you want to get into paid product work, or if you simply fancy flogging a few

items on eBay, good product photo skills can be a real benefit. In this project, we’ll look at a setup for shooting a perfume bottle – a killer combination of glass and reflective metal make this one of the trickiest of subjects, but we can master the challenge with a few tricks. We’ll use a basic home studio flash kit to light our product. These typically come with two heads, which gives us the flexibility to light the backdrop with one head and the product with the other.

WATCH THE VIDEO https://goo.gl/6rYDWM

DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/gq9jpy ON YOUR PC OR MAC


ESSENTIAL GEAR INEXPENSIVE PRO PRODUCT SHOTS

1

2

HOME STUDIO KIT

PERSPEX BASE

A starter flash kit is ideal for this project; or you could use two inexpensive flashguns. One of our lights here is fitted with a softbox, the other with a reflector and honeycomb.

Black Perspex makes an ideal base as it creates attractive reflections. Keep it small so it’s easier to move lights around. You could also use a glass sheet with black card.

3

4

5

LENS CHOICE

WIRELESS TRIGGER

TETHERED LAPTOP

A macro lens is ideal for product photography. The focal length is long enough to prevent distortion and gives room to position your lights. What’s more, the image quality of prime lenses usually beats zooms.

When you’re taking multiple shots to piece together later, you don’t want to move the camera, so use a tripod to keep the camera still, and take shots with a remote shutter release or a wireless trigger and receiver.

It’s not essential, but a tethered laptop lets you quickly analyze the image so you can spot and correct faults. Tethering your camera is easy – use either Lightroom or your camera’s own software.


STEP BY STEP SET UP YOUR PRODUCT SHOTS

01

POSITION THE LIGHTS

One flash here faces the background. It’s fitted with a reflector and honeycomb grid for a tight spotlight beam. The other flash is fitted with a softbox and initially positioned behind the subject on the left.

03

EXPERIMENT WITH LIGHTING

Take several shots, experimenting with a reflector to bounce light into different parts, or tweaking the front softbox as you go. By holding a diffuser panel to the side, we can wrap the light around the product here.

02

ADJUST YOUR EXPOSURE

Use Manual mode for exposure, with ISO 100 and a 1/200 sec shutter speed. Strike a balance between aperture and the power of the lights. A narrow aperture like f/13 ensures sufficient depth of field.

04

BOUNCE THE LIGHT

In our initial shots, the liquid looked dull. The solution was to place a white card behind the bottle shaped to be hidden from the camera, and angled to bounce light (from the softbox on the left) through the liquid.


STEP BY STEP PHOTOSHOP PRODUCT SKILLS

01

COMBINE THE FRAMES

Go to Edit > Scripts > Load into Stack, choose Open Files and click OK. Once they’re combined, open the Layers panel (Window > Layers). Click the eye icons to hide all but the bottom two layers, then highlight the layer above the bottom layer.

03

REMOVE MARKS

Continue masking and revealing for all layers until the best bits are seamlessly blended. Next, highlight the top layer and click the Create New Layer icon in the Layers panel. Grab the Spot Healing Brush tool, check Sample All Layers, then paint to remove messy bits.

02

PAINT A MASK

Hold Alt and click the Add Layer Mask icon to add a mask that hides the layer. With mask highlighted, paint with white to reveal parts of the layer. Grab the Brush tool, press D then X to set the color to white. Paint to reveal the parts of the layer you want.

04

TONE AND TIDY

Make a new layer, then grab the Clone Tool. Set it to Sample: All Layers then Alt-click to sample a clean source and paint to clone messy patches and extend the black base. Press Cmd/Ctrl+Shift+Alt+E to merge a copy of all the layers. Go to Filter > Camera Raw Filter to make tonal tweaks.


TOP TIPS PERFECT POSITIONING OF PRODUCTS Careful attention to detail will have your products looking their best before you fire the shutter

POSITION YOUR CAMERA Camera height plays an important role in product photography. By positioning the camera ever so slightly lower than the top of the product, the camera angle looks upwards slightly. This makes the product appear larger and more important.

KEEP THINGS CLEAN Wipe products thoroughly before you arrange them and handle with gloves to minimize fingerprints. However, products will always have a few messy spots no matter how fastidiously you clean them. These will need fixing in Photoshop later.

GLASS AND REFLECTIONS Glass is one of the most troublesome products to photograph as it creates messy reflections and hotspots. The solution is to backlight the glass. In our setup here, both the lights are behind the subject, so the light travels through the semi-translucent liquid and glass. The only frontal light is either bounced back across the subject with a reflector, or wrapped around the front side using a diffusion panel to the left of the perfume box. Backlighting also creates strong edges to the metal and box which helps them to stand out.


DEVELOP YOUR IDEAS

7 + (  ( วฏ ( 1 7  ) 2 5 ( วฏ ( 5 < 2 1 (  3 $ 6 6 , 2 1 $ 7 ( $ % 2 8 7  3 + 2 7 2 * 5 $ 3 + <  ศ 02วฏ,1*,0$*(

6 8 3 3 2 5 7 ( '  % < 

วฎ 8 2 7 (  3 5 3 6 7 3 6 1 8  ) 2 5 $  6 3 ( วซ , $ /  ' , 6 วซ 2 8 1 7 

3+272*5$3+<6+2:วซ203536 'วดTวฑPVOวนวดTวบBวทวดEVOวนวด วท           B O E B Q Q วท วด F T วน P T วน B O E B วธ E BEVวท วนFOวนวธวป วนวดวฑวถFวนTPOวทวป0FNCFวธTP วฒ วน วธ B E F B O E Q วธ P Q I P วน P วณ วธ B Q I F วธ T N B วป B Q QวทวปวฒPวธวฒวธFF วนวธBEFQBTTFTTVCวตFวฑวนวน P  วบ B วท วด E B วน วด P O  วฑ วธ วด วน F วธ วด B 

NEW STAGE PROGRAMMEs Announced

Book your tickets today


LEARN LIGHTROOM TODAY!

WATCH THE VIDEO https://goo.gl/qV6vpz

This issue, get to know the Histogram panel to diagnose and fix exposure problems If youâ&#x20AC;&#x2122;d like to watch the complete course now, get the app from the Apple App Store

LIKE THIS? NOW AVAILABLE ON THE APPLE APP STORE BIT.LY/TYLRAPP

BUY NOW!


Your quick-start guide and reference to image editing in Photoshop

If you’re relatively new to editing in Photoshop, or you just don’t know where to begin, then this section is the best place to get started. Over the next 10 pages, you’ll find an overview of the different versions of Photoshop available; a breakdown of the

typical image-editing workflow in Photoshop; an overview of raw file editing; a guide to the six most useful layers; and a glossary of the most useful shortcuts. This guide condenses most of the tools and techniques you’ll use every time you import a new roll of pictures.


CREATIVE CLOUD PLANS CHOOSE THE PLAN WITH THE COMBINATION OF TOOLS AND STORAGE YOU NEED

Best for Price per month

1IPUPHSBQIZ1MBOt(#

1IPUPHSBQIZ1MBOt5#

Traditional desktop users

Cloud and desktop

£9.98/$9.99

£19.97/$19.99

20GB

1TB

If you want Photoshop, you need the regular Photography Plan – you also get Lightroom Classic

The same as the Photography Plan, but with 1TB storage. Existing users are offered a discount for the first year

Lightroom CC Plan

Lightroom Mobile Premium

Cloud fans

Mobile-only users

£9.98/$9.99

£4.49/$6.49

1TB

100GB

With this plan you get the ‘new’ Lightroom CC and 1TB storage – but not Photoshop

This plan is for smart devices only. The Lightroom Mobile app is free, but the ‘premium’ version is an in-app purchase

Photoshop CC Lightroom CC Lightroom Classic Lightroom Mobile Cloud storage

Notes

Best for Price per month Photoshop CC Lightroom CC Lightroom Classic Lightroom Mobile Cloud storage

Notes


LIGHTROOM CC FROM £9.98/$9.99 PER MONTH WINDOWS, macOS Lightroom CC combines professional imageprocessing tools with asset organizing. It keeps all its images online in the Creative Cloud, with advanced image search capabilities.

LIGHTROOM CLASSIC

PHOTOSHOP CC FROM £9.98/$9.99 PER MONTH WINDOWS, macOS Photoshop is the software of choice for most professional and non-professional photographers. Beyond the standard photo-editing features, it boasts a vast array of more creative tools and filters. Layers are one of the key differences between Photoshop and Lightroom. They enable you to mask out selected parts to build up increasingly sophisticated images.

FROM £9.98/$9.99 PER MONTH WINDOWS, macOS Lightroom Classic offers editing and organizing tools, but you can only store images on your computer.

LIGHTROOM MOBILE FREE (PREMIUM: £4.49/$6.49 PER MONTH) IPHONE, IPAD, ANDROID

ELEMENTS 15 £79.99/$99.99 WINDOWS, macOS Elements is the consumer variant of Photoshop, and contains many of its key tools and features within a simplified interface. It’s limited, but it does provide access to layers for those who have switched to a Lightroom workflow.

Lightroom Mobile is the lightweight iPad, iPhone and Android version of the application, integrated with Lightroom CC. You can use Lightroom Mobile on its own for free, or use the Premium In-App Purchase to access the Adobe Creative Cloud. This enables you to create a collection of photos on your desktop copy of Lightroom, and sync them via the Creative Cloud to Lightroom Mobile on your portable devices. You can also get Lightroom Mobile via any Photography Plan.


ADOBE SHAPE FREE IPHONE, IPAD, ANDROID

ADOBE PHOTOSHOP MIX FREE IPAD, ANDROID Mix enables you to merge two photos together to create a composite image. It offers a simplified compositing process that makes it easy for beginners to start combining an object from one image with a background from another. You can then send the composite to Photoshop for further edits. If you like, you can also use Mix to edit a single image. It offers a few simple tonal adjustments and more complex edits such as Content-Aware Fill.

ADOBE COLOR FREE IPHONE, IPAD, ANDROID If you ever need help selecting coordinated colors for your designs, try using Adobe Color. It enables you to create color themes from photos taken on your mobile device. This could be anything from a scene in your local park to a famous painting. So if you come across an inspirational scene, capture the colors and save them.

Adobe Shape enables you to turn photos and sketches into beautiful vector shapes for use in your designs or artwork. The app smooths out jagged edges in images, resulting in gorgeous vectors that are endlessly scalable, just as if youâ&#x20AC;&#x2122;d drawn them by hand with the Pen tool. Make a shape with the mobile app and the next time you open Photoshop on your desktop, the shape will sync to your Library. Drag it in to any document to add color and make further adjustments.

ADOBE BRUSH FREE IPHONE, IPAD, ANDROID Adobe Brush enables you to make your own custom brushes from photos or sketches for use in Photoshop, Illustrator or the Sketch app. The most successful subjects are usually those that can be easily isolated, such as a splash against white, or a leaf against the sky. You can capture objects for your brush tips using your deviceâ&#x20AC;&#x2122;s camera, choose from your camera roll, or use your Creative Cloud library. Once captured, you can then finetune the look of the tip and apply brush settings.


ADOBE COMP CC FREE IPAD

ADOBE PHOTOSHOP SKETCH FREE IPAD As the name suggests, this app enables you to paint freehand using a selection of brushes, colors and other tools. However, Sketch is more than just a painting app. It also enables you to connect with like-minded creatives, so you can follow artists and see their work updating. Once you’re done sketching the image on your iPad, you can upload to the Sketch community or continue working on the image in Photoshop CC. You can also bring in brushes made with Adobe Brush, and for those who can’t paint, there’s an option to overlay images so you can trace over a photo. Sketch is compatible with Adobe’s pen and ruler hardware, Ink and Slide, but you can get great results with your finger.

PHOTOSHOP FIX FREE IPAD Fix is a retouching app for altering portraits and fixing marks or blemishes in your photos. Intelligent facial recognition locks onto eyes, lips noses and chins, making it easy to tweak a smile, tuck in a jawline or enlarge eyes, should you wish.

If you’re a designer who wants to build a quick layout for a web or print page, then Comp is the ideal place to start piecing ideas, images and text together. You can draw common design elements such as text or image boxes with quick gestures. For example, a couple of squiggly lines with a dot makes a header, and a cross makes an image box. It makes it easy to mock up a layout in seconds. You can then add words and graphics. The app even spits out a Photoshop, Illustrator or InDesign document.

BEHANCE CREATIVE PORTFOLIO FREE IPAD, IPHONE Behance is the online social space for creatives to share and showcase their portfolios, connect with one another, and find work. With work from the best photographers, digital artists and designers out there, it’s also a great place to find inspiration for a new project. If you’re a Creative Cloud subscriber you can set up a Behance page in minutes. The Behance app for iOS devices enables you to manage your page, while the Creative Portfolio app provides a polished portfolio.


Manage your photos from capture to output in three stages The image-editing process begins as soon as youâ&#x20AC;&#x2122;ve transferred your photos from your memory card to your computer. 1 The first stage is to begin sifting through your pictures to discover which are the keepers. The image organizer that comes with Photoshop is ideal for this task. Adobe Bridge has controls for keywording, rating and filtering your images, and there are handy tools for batch renaming files, creating panoramic stitches, making contact sheets and more. Launch Adobe Bridge and navigate to a folder containing new images. Use the cursor keys to quickly flick through the images and click below a thumbnail to add a star rating, or use the keyboard shortcut $NE$USM . You can then filter your images by the star rating to group the ones you want to work on. 2 The next step is to open the images from Bridge into Adobe Camera Raw. ACR is the best place to make initial changes to your images to boost tones and correct any problems with exposure and so on. It doesnâ&#x20AC;&#x2122;t enable you to combine images â&#x20AC;&#x201C; youâ&#x20AC;&#x2122;ll use Photoshop for that â&#x20AC;&#x201C; but it does enable you to make the kind of edits photographers need. 3 In Photoshop, you can further refine the image with layers and adjustment layers, which offer a much more flexible way of working than ACR. Once youâ&#x20AC;&#x2122;ve finished, itâ&#x20AC;&#x2122;s time to share it with a wider audience. Go to File>Save, and your image will be saved as a Photoshop document (PSD). This keeps all the layers intact, which means you can go back and retweak the image at a later date. However, PSD files are large and take up lots of hard drive space. If you want to share your images online or via email or social media, save them as JPEGs.

1

2

3


Discover how to process your raw files to perfection The latest version of the raw file processor included with Photoshop is so powerful that most photos can be processed entirely in the raw processor, with no need for further editing in Photoshop. And by making your adjustments in Adobe Camera Raw

rather than in Photoshop, you’ll ensure the best possible image quality, because raw files contain more picture information than bitmap images such as un-layered PSDs and JPEGs. Here’s our reference to the features you’ll use the most in the Basic panel.

THE BASIC PANEL IN ACR

CONTRAST Makes light pixels brighter and dark pixels darker

HIGHLIGHTS

TEMPERATURE

Controls the brightness of the lightest pixels

Use this slider to warm or cool an image if the White Balance tool fails to correct a color cast

SHADOWS Controls the brightness of the darkest pixels

TINT This slider enables you to correct a green or magenta cast, again, if the White Balance tool fails

WHITES Sets a point on the tonal range at which pixels should be pure white

EXPOSURE

CLARITY

Controls the overall brightness of the image

BLACKS Sets a point on the tonal range at which pixels should be pure black

Controls the amount of midtone contrast

SATURATION

VIBRANCE

Controls the overall color intensity of the image

Adjusts the intensity of the less-saturated colors


The six most frequently used Photoshop layers for image editing, and how to use them to improve almost any photo Photoshop has many types of layers and adjustment layers available, but there are six that you’ll find you need to use again and again. Learning how they should be

used may seem a little daunting for beginners, but once you’ve got to grips with them, you’ll find they play a part in the creative process of almost every image you make.

01

LEVELS

This should be the first layer you add to an image, because it fundamentally alters the tonal range of the entire image. Create a Levels Adjustment Layer, drag the Black Point slider inwards until it touches the lefthand edge of the histogram, and drag the White Point slider inwards to the right-hand edge. This remaps the tones of the image to make more of the available tonal range.

02

CURVES

Curves is one of the most powerful adjustment layers. An S-shaped curve brightens the highlights and darkens the shadows, resulting in extra contrast. Create a Curves Adjustment Layer and click the middle of the diagonal line to add a central control point. Drag down on the lower part of the line and drag up on the upper part of the line to improve image contrast.

03

HUE/SATURATION

This adjustment layer is best used for altering the intensity and brightness of individual color channels in an image – greens and blues in landscapes, for instance. Create a Hue/Saturation Adjustment Layer, click the Master menu and choose the color channel you’d like to adjust. Small changes are usually the most effective.


04

HEALING LAYER

Most photos contain unwanted marks or blemishes. The Spot Healing Brush tool is effective at removing these. The best way to apply the healing is on a new blank layer, so that you can easily tone down or remove selected healing work later without having to start from scratch because you healed directly on the background layer. To do this, create a new blank layer, choose the Spot Healing Brush tool from the Tools panel and tick Sample All Layers on the Options Bar, then continue as normal.

"'5&3

05

#&'03&

DODGE AND BURN

One of the best ways to enhance a photo is by lightening or darkening selected areas of the image. This can be done with the Dodge and Burn tools, but rather than use them directly on the image, a separate grey layer gives you greater control. To create a Dodge and Burn layer, hold down Alt and click the Create a new layer icon in the Layers panel. Give the layer a name, then choose Mode: Overlay. Check Fill with Overlay-neutral color and click OK. Now use the Dodge and Burn tools (with Range set to Midtones) to work on the new layer.

06

SELECTIVE SHARPENING

Once all other adjustments have been made, you need to sharpen the image for output. The traditional way is to create a merged layer at the top of the stack, apply Unsharp Mask, then paint on the mask to remove the sharpening from those parts of the image you want to remain soft. However, the Sharpen tool enables more control over the process by enabling you to build up the effect by brushing repeatedly with a low opacity brush. Create a new blank layer, select the Sharpen tool, tick Sample All Layers and set a Strength of 50% or lower.


14 keyboard shortcuts that will massively improve your speed and efficiency while working in Photoshop

D

X

Reset the foreground and background colors to black and white

Switch the foreground and background color swatches

ALT+[SCROLL WHEEL]

[ OR ]

Zoom in or out of the image

Resize the brush tip

CMD/CTRL+SHIFT+ALT+E

SHIFT+[ OR ]

Create a merged copy of all the layers in the layer stack

Cycle backwards or forwards through the layer blend modes

SPACE BAR

CMD/CTRL+ALT+Z

Temporarily switch the current tool to the Hand tool, for moving around the image while zoomed in

Undo the last change made to the document. Works multiple times

ALT+[EYE ICON]

CMD/CTRL+[LAYER MASK]

Switch off the visibility of all other layers in the layer stack, for before-and-after comparisons

Load the currently active layer mask as a new selection

CMD/CTRL+I

CMD/CTRL+T

Invert the color of a layer mask to black

Activate the Free Transform tool

SHIFT+[LAYER MASK]

CMD/CTRL+J

Disable the effects of a layer mask

Duplicate the current layer


9000

9001

Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA Editorial +44 (0)tXXXEJHJUBMDBNFSBXPSMEDPN

Editorial Editor James Paterson james.paterson@futurenet.com Art Editor Rosie Webber rosie.webber@futurenet.com Production Editor Richard Hill richard.hill@futurenet.com Group Editor in Chief Chris George Senior Art Editor Rebecca Shaw Cover image James Paterson All copyrights and trademarks are recognized and respected

Advertising Media packs are available on request Commercial Director Clare Dove clare.dove@futurenet.com Senior Advertising Manager Sasha McGregor sasha.mcgregor@futurenet.com Account Director Matt Bailey matt.bailey@futurenet.com International Practical Photoshop is available for licensing. Contact the International department to discuss partnership opportunities International Licensing Director Matt Ellis matt.ellis@futurenet.com Subscriptions Email enquiries contact@myfavouritemagazines.co.uk Online orders & enquiries www.myfavouritemagazines.co.uk Head of subscriptions Sharon Todd Management Creative Director Aaron Asadi Editorial Director Paul Newman Art & Design Director Ross Andrews Head of Art & Design Rodney Dive Commercial Finance Director Dan Jotcham

Support Need help with the Practical Photoshop app? Visit www.futureplc.com/app-support Need help with your Practical Photoshop Zinio subscription? Visit www.zinio.com/help

Disclaimer All contents Š 2017 Future Publishing Limited or published under licence. All  rights reserved. No part of this magazine may be used, stored, transmitted or reproduced in any way without the prior written permission of the publisher. Future Publishing Limited (company number 2008885) is registered in England and Wales. Registered office: Quay House, The Ambury, Bath BA1 1UA. All information contained in this publication is for information only and is, as far as we are aware, correct at the time of going to press. Future cannot accept any responsibility for errors or inaccuracies in such information. You are advised to contact manufacturers and retailers directly with regard to the price of products/services referred to in this publication. Apps and websites mentioned in this publication are not under our control. We are not responsible for their contents or any other changes or updates to them. This magazine is fully independent and not affiliated in any way with the companies mentioned herein. If you submit material to us, you warrant that you own the material and/ or have the necessary rights/permissions to supply the material and you automatically grant Future and its licensees a licence to publish your submission in whole or in part in any/all issues and/or editions of publications, in any format published worldwide and on associated websites, social media channels and associated products. Any material you submit is sent at your own risk and, although every care is taken, neither Future nor its employees, agents, subcontractors or licensees shall be liable for loss or damage. We assume all unsolicited material is for publication unless otherwise stated, and reserve the right to edit, amend, adapt all submissions.

Practical photoshop january 2018  
Practical photoshop january 2018  
Advertisement