Issuu on Google+

MOTION GRAPHICS, JOB LISTINGS & TUTORIALS

VECTOR TYPE EFX Breaking type into pieces using Illustrator

April 2006 COPYRIGHT© 2006 GRAFX, LLC. ALL RIGHTS RESERVED


STEP ONE

Begin by creating type as you would normally do. Once the type layout is finished create outlines of the word or phrase. To do this, go to the menu bar and choose Type>Create Outlines. Illustrator will now turn the type into compound paths or shapes if you will.

STEP TWO

Deselect the type by clicking anywhere on the screen other than the letters or by going to the menu bar and choosing Select>Deselect. Now select the pencil tool (N Key) and make sure there’s no color for the fill and stroke. Use the pencil tool to draw a crack across the type.

PAGE TWO


STEP THREE

We’ll use this line to divide the letters in half. If the Pathfinder window is not open go to the menu bar and choose Window>Pathfinder. Make sure the line and letters are both selected. Choose Select>All from the menu bar. Within the Pathfinder window select divide to break the letters apart. The letters and the line are now grouped together and we don’t want this, so go to the menu bar and choose Object>Ungroup.

STEP FOUR

Although the letters are divided there are pieces such as the line that need to be deleted. To get rid of these extra pieces select a small piece of a letter, in this case I’ve chosen the top half of the Q. Now select the other letters by going to the menu bar and choosing Select>Same>Fill Color. Illustrator will now select all the letters and not the pencil tool’s line, hence the reason why no color was use in step 2.

PAGE THREE


STEP FIVE

After you selected all the black pieces that make up the letters go to the menu bar and choose File>Copy. Press the delete key. Now select everything else (Select>All) and delete the hidden pieces left behind. To bring the letters back into it’s original spot go the menu bar and choose Edit>Paste in Front.

STEP SIX

Here’s where the fun begins. Select all the letters and go to Object>Transform>Transform Each. Within the dialog box adjust the scale, position and rotation of all the pieces randomly to your liking. To individually move the pieces around choose the selection tool. You can rotate a piece by moving your cursor to the corner of the bounding box and when arrows pointing left and right appear click and drag to rotate.

PAGE FOUR


STEP SEVEN

Lets takes these past steps just a bit further. Just like step 2 use the pen tool and randomly draw lines at the bottom of the letters. The lines can overlap and don’t have to be continuous.

STEP EIGHT

Repeat the same methods in Step 3 & 4 in order to break the letters up. Don’t forget to delete the extra line pieces. Now preform another Transform like we did in step 6 to move and rotate the pieces apart, but this time only select the bottom half of the letters. Finally, use the Selection Tool to move and rotate the letters by hand. I hope you found this tutorial to be helpful.

PAGE FIVE


Vector_Type_EFX