Page 1

PRESENTADO POR:

WALKER MENDEZ PAYEHUANCA INGENIERO CIVIL CERTIFIED BY BENTLEY INSTITUTE MODELER: WATER DISTRIBUTION SYSTEM AND SANITARY COMBINED SEWER MODELING AND DESIGN FEATURING SEWERCAD AND SEWERGEMS

Www.wcadservice.com


DISEÑO DE ALCANTARILLADO SANITARIO AUTOMATIZADO CON APLICACION EN SEWERGEMS SANITARY v8i Objetivo General En este paper se diseñará un sistema de alcantarillado sanitario usando la herramienta de diseño automatizado (Automoted Design) que ofrece SewerGEMS Sanitary V8i. Donde se iniciará a partir de un archivo de fondo tipo CAD (formato .DXF) o SHP y el nuevo sistema será diseñado usando el caudal máximo de diseño. El caudal máximo de diseño estará compuesto por el caudal en tiempo seco proveniente de un número determinado de unidades habitacionales, completamente desarrolladas y el caudal en tiempo lluvioso, que a su vez se compone por una tasa hipotética de infiltración y otros caudales de entrada dados por estándares de diseño. El caudal de aguas negras será mayorado usando el método "Ecuación de Babbit" que asignará a cada tramo de diseño un factor de mayoración basado en la población aportante.


Objetivos Específicos de Diseño Automatizado de la Red Colector Después de completar con los datos el objetivo será el siguiente:    

  

lmportar y usar un archivo CAD como fondo de dibujo Dibujar un modelo a escala, Inferir algunas propiedades para los elementos, Ampliar la práctica en el uso de reportes tabulares (Flex Tables), Crear y asignar cargas sanitarias unitarias, Asignar una carga o tasa de infiltración para el sistema, Aplicar la herramienta de diseño automático para dimensionar los colectores proyectados, Construir Perfiles de Ingeniería (Engineering Profiles),


Ensamble y Configuraci贸n del Modelo


EJEMPLO PRACTICO MODELAMIENTO DE UN COLECTOR SANITARIO AUTOMATIZADO

En esta sección usted deberá pasar por los pasos básicos de configuración requeridos en un proyecto de SewerCAD. en los cuales adicionará un archivo de fondo como referencia al dibujo escalado y modificará los factores de multiplicación para los textos que constituyen las anotaciones del dlbujo.

1) En su escritorio, haga Doble clic en el ícono de SewerGEMS o diríjase al botón de Inicio/Programas/ Bentley/SewerGEMS. 2) En la ventana de bienvenida haga clic en el botón Create o New Project y busque en su fólder de talleres de solución. Si la ventana de bienvenida no estuviera abier-ta seleccione el menú File/New, 3) Una vez el nuevo proyecto haya sido creado, diríjase al menú File/ Save As y nombre el proyecto como Taller2 sus íniciales,SWC y haga clic en el botón Save.


ADICION DE UN ARCHIVO DE FONDO DE DIBUJO Haga clic en el botón OK para agregar este archivo de fondo a su área de dibujo. Nota: Si usted no observa el archivo de fondo es posiblemente debido a que el archivo ha sido insertado en sus coordenadas originales y su ventana de dibujo se encuentra en otro cuadrante diferente. Para visualizar el archivo vaya al menú View/Zoom/Zoom Extents. o simplemente presione el botón En su área de dibujo, usted deberá observar la siguiente imagen de fondo:


MAPA DE FONDO CON CURVAS DE NIVEL FORMATO DXF


Seleccione la pestaña "Options y defina el sistema de unidades posteriormente seleccione Drawings" y defina el modo de dibujo (Drawing Mode\ como escalado (Scaled) y configure los multiplicadores de tamaño de símbolos y textos (anotaciones) como 5.0 y 8.0 respectivamente


Trazado de la Red Proyectada Una vez se completen los pasos previos de configuración del proyecto, la siguiente acción será el dibujo de la red propuesta. Asegúrese que la codificación y numeración de símbolos de su dibujo coincida con el esquema de la siguiente página.

Para agregar los datos en la Estructura de Salida haga doble clic sobre el elemento OF-1 para abrir la ventana de sus propiedades. Ingrese las elevaciones y condición de frontera dadas en la tabla, tal y como se indica en la figura de la derecha.


En lugar de usar la definici贸n de Colector Definido por Usuario (User Defined Conduits), usaremos la opci贸n Catalog Conduits para que el dise帽o automatizado seleccione las dimensiones del catalogo escogido. Para hacer este cambio de manera global, en la tabla de colectores haga clic derecho en el encabezado de la columna [Conduit Type], y seleccione Global Edit. En el cuadro de dialogo de edici贸n, seleccione el campo valor como Catalog Conduit y haga clic en OK.


PRIMER PASO El primer paso será configurar el sistema de unidades, seguidamente importar datos de elevación externa y asignación de datos de manera automática con la herramienta TRex. Agregar Background Layers, y se debe notar como la figura de abajo.

Ahora trazaremos la red de alcantarillado sanitario y luego extraeremos la cota topográfica y asignarlos automáticamente., empezar como se indica en el plano catastral sobre todo el orden del trazo, antes de empezar el trazo definir la topología de los colectores.

Abra el icono Conduit Catalog, ahí selecciones el tipo de material y el diámetro.

Selección desde la librería los diámetros de 200 mm, y 250 mm, y el material PVC.


En el cuadro de diálogo, haga clic en el botón más a la derecha "SynchronizationOptions" y del menú desplegable seleccione la opción lmport from Library.

En la ventana Engineering Librories, haga clic en el signo "+" en frente del catálogo de colectores para expandir esta Iibrería.

A continuación, seleccione y expanda la librería Conduits Library - Metric.xml. Dentro de la lista de opciones que se despliegan, seleccione el catálogo "Circular - PVC" dado que para este diseño los colectores estarán dados por tuberías de PVC.

Teniendo seleccionado el catálogo "Circular - PVC" haga clic en el botón <Select> en la parte inferior.

Esta acción importará los diámetros, el material y las rugosidades de los colectores deberá estar ahora poblado por 25 tipos de diámetros que irán de los 100mm a 3000mm Haga clic en Close.

De regreso en la tabla de colectores, haga clic derecho en el encabezado la columna [Conduit Shape] y seleccione la opción Global Edit. Seleccione Circular Pipe para el campo valor y haga clic en OK.


A continuación realice una nueva edición global para la columna [Section Size]. Esta vez en el campo valor defina 250 mm que aparecerá en el menú desplegable dentro de todos los diámetros disponibles creados en el catálogo.

Finalmente, repita el mismo procedimiento de edición global para la columna [Material] definiendo el valor como PVC.


LAS COTAS TOPOGRAFICAS SERAN OBTENIDAS CON LA HERRAMIENTA TREX, CABE PRECISAR QUE SU APLICACIÓN ES EFICAZ CUANDO LAS COTAS SON LEVANTADAS A 1.0 M.


Para calcular la demanda en los buzones se hará mediante polígonos de THIESSEN por tanto las demandas será obtenidas por densidades.


Para calcular la demanda en los buzones se hará mediante polígonos de THIESSEN por tanto las demandas será obtenidas por densidades.


Ejecución de un Diseño Automatizado Escenario Diseño Inicial En esta sección del taller, usted definirá y configurará una serie de criterios de diseño que deberá considerar SewerGEMS Sanitary al momento de efectuar el dimensionamiento automático.

Haga doble clic sobre "Diseño Automático" y con esto se abrirá la ventana de edición de propiedades indicando las opciones vigentes. En este caso debemos modificar los siguientes campos: - Time Analysis Type: Steady State - Calculation Type: Design.


Definici贸n de Restricciones de Dise帽o


Modificación Parcial de las restricciones de diseño Para este modelo, desearemos que SewerGEMS Sanitary modifique todos los diámetros y elevaciones de fondo en los pozos de inspección, excepto la cota de fondo de la estructura de salida (OF-1) así como la cota de entrega del colector CO-8. Abra el Administrador de Alternativas a través del menú Analysis/Alternatives Expanda la clase Design y haga doble clic sobre la alternativa "Base Design" la cual está aplicando para nuestro escenario activo de diseño, lo cual abrirá la ventana Design Constraints Alternative: Base Design. En la pestaña Gravity Pipe,y para la columna (Design Stop lnvert?l) remueva la selección en la caja correspondiente al colector CO-8 tal y como se indica en la figura:


De manera análoga, seleccione la pestaña Node y para el elemento OF-1, retire la selección en la columna (Desígn Structure Elevation?), para evitar que el proceso de diseño modifique la cota de fondo de dicho elemento. Esta modificación se ilustra en la siguiente figura:


Simulación y Ejecución del Escenario de Diseño De acuerdo a la configuración del escenario de diseño y su alternativa de diseño, estamos ya listos para hacer la simulación hidráulica y ejecutar simultáneamente el diseño automatizado.


Modificación del Diseño Inicial Escenario Diseño Modificado Es posible que no estemos satisfechos con el diseño obtenido automáticamente, dado que para cumplir normatividades locales requerimos tener mayores velocidades y posiblemente mayores pendientes (de mayor facilidad constructiva). Por tanto configuraremos un segundo escenario donde tendremos una restricción de velocidad mínima de 0.60 m/s y una pendiente mínima del 0.75% (7.5 m/km)

Creación de un Escenario de Diseño Hijo Deberá crear un escenario hijo del diseño inicial. Para esto abrirá el Administrador de Escenarios a través del menú Analysis/ Scenario. Seleccione el escenario "Diseño Inicial" y haciendo clic derecho seleccione la opción New>Child Scenario. Oprimiendo el botón Rename renombre este nuevo escenario como "Diseño Modificado".


De manera análoga, diríjase al campo Physicol y cree una nueva alternativa a la que también llamará "Diseño Modificado" Cierre la ventana de propiedades una vez que verifique que luzca como la figura a la derecha donde las alternativas Physical and Design son propias.

Edición de la nueva alternativa de Diseño Abra el Administrador de Alternativas a través del menú Analysis/Alternatives o haga clic en el botón Alternatives. Expanda la clase Design hasta visualizar todas las alternativas y haga doble clic sobre la alternativa "Diseño Modificado" la cual está asociada al nuevo escenario de diseño, esto abrirá la ventana Design Constraints Alternative. En la pestaña Gravity Pipe, Solo modificará las restricciones por defecto (Defaul Constraints) de velocidad, definiendo los siguientes rangos: - Velocity Constraints Type: Simple - Velocity (Minimum):0.60 m/s - Velocity (Maximum):4.50 m/s


Ejecuci贸n del Dise帽o Modificado Ejecute el escenario "Dise帽o Modificado" presionando el bot贸n Compute.


Tabla de Resultados


Diseño alcantarillado sewergems  
Diseño alcantarillado sewergems  
Advertisement