Page 1

Unidad

2 Dibujo y creaciรณn grรกfica

1 2 3 4

Dibujo y trazado vectorial Gestiรณn creativa del color Mapa de bits Herramientas interactivas Proyecto integrador


CUADERNO DE ACTIVIDADES - UNIDAD 1

Sesión 1

DIBUJO Y CREACIÓN GRÁFICA

Dibujo y trazado vectorial

Recordando 1. Identifica cuál es un gráfico vectorial. Marca la respuesta correcta:

2. ¿Cuál es la principal diferencia entre un dibujo vectorial y un mapa de bits? _____________________________________________________________________________________ _____________________________________________________________________________________ _____________________________________________________________________________________

3. Traza una flecha con la respuesta correcta: Relaciona las herramientas de dibujo con el tipo de función que realizan: Herramienta:

6

Función:

Bézier

Permite hacer curvas, interpoladas y suaves, con menos nodos.

Pluma

Permite dibujar líneas rectas continuas y líneas curvas o una combinación de ambas.

B-Spline

Permite dibujar una curva a partir de tres puntos: inicial, central y final.

Curva de 3 puntos

Su uso es similar a la herramienta Bézier, la diferencia es que al dibujar se puede visualizar cual será el trazo de la línea.

“Educar es enseñar a pensar y a tomar decisiones”.


SESIÓN 1

DIBUJO Y TRAZADO VECTORIAL

Desarrollando Ejercicio 1: Dibuja y colorea una caricatura en base a un boceto

7. Selecciona la capa trazos.

1. Crea un nuevo documento en formato A4 y asigna el nombre práctica 02. 2. Haz clic en el menú Ventana/Ventana Acoplables/Administador de objetos. 3. Crea 4 capas y asigna los nombres que indica la imagen.

8. Activa la herramienta Pluma y dibuja la silueta del dragón con curvas y rectas en un trazado cerrado.

4. Selecciona la capa original e importa la imagen Dragón.jpg de la carpeta práctica 02. 5. Aplica Transparencia uniforme a la imagen.

9. Traza dos curvas abiertas en el rostro y pierna para completar el trazo principal del dragón.

10. Realiza los siguientes trazos abiertos para los brazos y garras. 6. Bloquea la capa original. Haz clic en el icono lápiz

11. Dibuja los trazos abiertos del cuerpo y cola.

7


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

4. Selecciona la capa base.

5. Activa la Herramienta Relleno inteligente. En la barra de propiedades selecciona el botón Más para configurar el color.

12. Traza los detalles de la cara y boca.

6. Haz clic en la parte que indica la imagen para crear el relleno de forma automatica. 13. Oculta la capa original. Haz clic en el icono ojo

Colorea el personaje 1. Haz clic en el menú Ver/Líneas de dibujo y revisa que los trazos cubran cada parte del personaje y así rellenar de color correctamente.

En este caso el relleno inteligente no funcionará porque el trazo no cubre el área.

Esta seria la forma correcta para poder rellenar el área deseada.

2. Haz clic en el menú Ver/Mejorada para volver a la previsualización normal. 3. Bloquea la capa trazos.

8

7. Aplica una tonalidad más oscura para la pierna y mano izquierda.


SESIร“N 1

DIBUJO Y TRAZADO VECTORIAL

8. Rellena la espalda y abdomen del siguiente color.

9. Bloquea la capa base. 10. Selecciona la capa volumen y traza los siguientes detalles de sombra y luz.

11. Guarda el documento (Ctrl + S). 12. El resultado final serรก similar a la siguiente imagen.

9


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

Ejercicio 2: Crea un retrato lineal en base a una fotografia

8. Dibuja el contorno de rostro.

1. Crea un nuevo documento en formato A4 y asigna el nombre Práctica 02. 2. Haz clic en el menú Ventana/Ventana Acoplables/Administador de objetos. 3. Crea 2 capas.

4. Selecciona la capa Original e Importa la imagen Charles Chaplin.jpg de la carpeta Práctica 02.

9. Traza con lineas curvas y rectas detalles del sombrero.

5. Aplica Transparencia uniforme a la imagen. 10. Dibuja los ojos y cejas con trazos cerrados.

6. Bloquea la capa Original.

7. Activa la herramienta Bézier y empieza a trazar la forma de la cabeza y sombrero.

11. Realiza trazos curvos y cerrados para la oreja, nariz, boca y líneas de expresión.

12. Configura la distancia del desplazamiento a 50 mm en la barra de propiedades.

10


SESIĂ“N 1

DIBUJO Y TRAZADO VECTORIAL

Selecciona la cabeza y presiona la tecla flecha izquierda para moverla con la distancia configurada.

13. Dibuja la vestimenta de la siguiente forma.

16. Presiona las teclas Ctrl + A para seleccionar todo el dibujo. Luego haz clic derecho sobre el que muestra la imagen para eliminar el trazo.

17. Guarda el documento (Ctrl + S). 18. El resultado final serĂĄ similar a la siguiente imagen. 14. Vuelve a mover los trazos de la cabeza a su lugar original. Luego oculta la capa Original . 15. Rellena de color negro las partes que muestra la imagen.

11


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

Ejercicio 3: Trazado de arte con formas geométricas

6. Activa la herramienta Elipse (F7) y dibuja medias circunferencias con los siguientes valores en la barra de propiedades.

1. Crea un documento nuevo (Ctrl + N) y asigna el nombre Práctica 03. 2. Dibuja un rectángulo. Luego haz clic derecho y selecciona Convertir a curvas.

Dibuja con la herramienta línea de 2 puntos las líneas de las patas..

7. Selecciona la herramienta Curva de 3 puntos y dibuja la boca. Luego traza la nariz y bigote con la herramienta línea de 2 puntos. 3. Con la herramienta Forma (F10) modifica el rectángulo tal como se muestra a continuación.

8. Activa la Herramienta Espiral (A). Configura el siguiente valor en la barra de propiedades.

Dibuja la siguiente forma y convierte el contorno a objeto.

4. Dibuja un elipse sobre el primer objeto. Luego suelda ambas formas

.

9. Colorea la mascota tal como muestra la imagen.

5. Dibuja los ojos en base a circulos.

12


SESIÓN 1

10. Dibuja triángulos sobre la cara del personaje. Luego haz clic derecho y selecciona la opción Dentro de PowerClip.

DIBUJO Y TRAZADO VECTORIAL

12. El resultado final será similar a la siguiente imagen.

11. Dibuja un cuadrado con bordes redondeados.

Ejercicio 4: Vectorizado automático de trazado de dibujo

3. Haz clic derecho y selecciona Vectorizar por contorno/Imagen de alta calidad.

1. Crea un nuevo documento en formato A4 y asigna el nombre Práctica 03. 2. Importa la imagen moto.jpg de la carpeta Práctica 00. 4. En la ventana Powertrace configura las caracteristicas la imagen a vectorizar.

13


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

5. Dibuja un fondo de color verde.

7. El resultado sera similar a la siguiente imagen.

6. Bloquea el fondo y elimina las grietas que resultaron de la vectorización.

Aplicando Ejercicio 1.- Realiza los pasos vectorizar y pintar el siguiente personajes 1. Abre el archivo Práctica 05. 2. Selecciona la imagen y haz clic en el menú Efectos/Ajustes/ Curva tonal para limpiar el boceto. 3. Haz clic derecho y selecciona Vectorizar por contorno/ Imagen de alta calidad. 4. En la ventana Powertrace configura las caracteristicas del boceto a vectorizar. Haz clic en Aceptar.

14


SESIÓN 1

DIBUJO Y TRAZADO VECTORIAL

5. Selecciona menú Ver/Líneas de dibujo.

Investigando

6. Desagrupa todos los objetos. Elimina objetos en blanco que generaron en la vectorización.

Averigua y describe el proceso para crear el siguiente estilo de dibujo.

7. Haz clic en el menú Ver/Mejorada. 8. Activa la herramienta Bézier y cubre la zonas huecas del dibujo.

9. Suelda todos los trazos del personaje.

10. Crea una nueva capa y asigna el nombre pintado. Activa la herramienta Relleno Inteligente y pinta el personaje 11. El resultado final será similar a la siguiente imagen.

1. 2. 3.

4. 5. 6.

15


CUADERNO DE ACTIVIDADES - UNIDAD 1

Sesión 2

DIBUJO Y CREACIÓN GRÁFICA

Gestión creativa del color

Recordando 1. Traza una flecha con la respuesta correcta: Relaciona los conceptos con el tipo de referencia: Referencia:

Conceptos:

Tono o matiz

Representa la viveza o palidez de un color.

Saturación o brillo

Es la propiedad que diferencia un color de otro.

Valor o Luminosidad

Describe cuan claro o cuan oscuro es un color.

2. Identifica cuál de las imágenes corresponde a una color cálido. Marca la respuesta correcta:

3. Traza una flecha con la respuesta correcta: Relaciona los conceptos con el tipo de referencia: Combinación de colores: Complementarios

Se sitúan en lugares opuestos en el círculo cromático.

Adyacentes

Toma como base un color en la rueda y después otros dos que equidisten del complementario del primero.

Triádicos

Escala de colores entre dos siguiendo una gradación uniforme.

Análogos

16

Conceptos:

Son tres colores equidistantes tanto del centro de la rueda como entre sí, es decir formando 120°.

“Educar es enseñar a pensar y a tomar decisiones”.


SESIร“N 1

DIBUJO Y TRAZADO VECTORIAL

Desarrollando Ejercicio 1: Crea y combina colores 1. Abre el archivo prรกctica 00 del cuaderno de trabajo.

2. Selecciona las alas de la mariposa. Una forma rapida de seleccionar dentro un grupo de objetos es presionar la tecla Ctrl y hacer clic en el objeto que se desea seleccionar. 3. Haz doble clic en icono editar relleno de la parte inferior del programa.

4. En la ventana Editar relleno configura el color base de la combinaciรณn.

7. Haz clic en Aceptar. 8. Presiona las teclas Shift + Ctrl para seleccionar varias partes de un objeto agrupado. Activa nuevamente la ventana Editar relleno y aplica color amarillo tal como indica la imagen.

5. Selecciona la ficha Mezcladores. 6. En el cuadro de lista Matices, selecciona Triรกngulo2 ya que esta opciรณn permite seleccionar 3 colores armoniosos.

17


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

9. Selecciona los círculos inferiores de las alas y aplica el tercer color de grupo en tonalidad mas pastel o suave.

12. El resultado será similar a la siguiente imagen.

13. Repite los pasos anteriores para crear combinaciones de tipo complementario y triángulo 1.

10. Selecciona las patas y la mano izquierda. 11. Activa la ventana Editar relleno. Haz clic En el cuadro de lista Variación y elige la opción Más frio. A continuación selecciona el color que muestra la imagen.

Color base

Color base

14. Guarda el archivo.

18


SESIÓN 1

Ejercicio 2: Crea estilos de color

DIBUJO Y TRAZADO VECTORIAL

7. Cambia los valores de color que muestra la imagen.

1. Abre el archivo práctica 00 del cuaderno de trabajo.

Automáticamente el color se actualiza en los objetos que tengan aplicado el color editado.

2. Haz clic en Ventana/Ventanas acoplables/ Estilos de color para abrir la ventana acoplable Estilos de color. 3. Arrastra la ilustración hacia la parte gris superior de la ventana acoplable Estilos de color.

8. Selecciona el quinto color de la nueva paleta.

4. Se crea una nueva paleta Estilos de color.

9. Mueve los controles de color hasta conseguir la siguiente tonalidad. 5. Selecciona el primer color de la nueva paleta.

6. Haz clic en el botón Mostrar deslizadores de color del área Editor de color de la ventana acoplable.

10. De esta forma práctica y sin seleccionar objetos puedes cambiar los colores de forma automática. 11. Guarda el archivo.

19


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

Ejercicio 3: Armonías de colores

6. Haz clic en carpeta de colores.

1. Abre el archivo práctica 02. 2. Activa la ventana Estilos de color desde el menú Ventana/Ventanas acoplables/Estilos de color (Ctrl + F6). 3. Arrastra un objeto a la parte inferior del área gris de la ventana acoplable Estilos de color.

7. En el Editor de armonías gira los anillos del espectro hasta conseguir el siguiente color.

4. En el cuadro de diálogo Crear estilos de color, activa la casilla Agrupar estilos de color en armonías y arrastra el control deslizante hacia la izquierda hasta que se muestre 1 en el cuadro.

5. Haz clic en Aceptar. 8. De esta forma práctica puedes cambiar el color automáticamente sin desagrupar o seleccionar objetos. 9. El resultado será similar a la siguiente imagen.

20


SESIÓN 1

DIBUJO Y TRAZADO VECTORIAL

Aplicando Ejercicio 1.- Realiza los pasos conseguir una armonia de colores degradados.

6. En la ventana Nuevo degradado configura las siguientes caracteristicas.

1. Abre el archivo Práctica 05. 2. Presiona Ctrl + F6 para activar la ventanta Estilos de color. 3. Arrastra el color a la parte gris que indica la imagen. 7. Selecciona la herramienta Relleno inteligente y crea un degradado.

4. En la ventana Crear estilos haz clic en aceptar.

8. Selecciona y arrastra la siguiente muestra de color hacia el punto de color del objeto.

5. Selecciona la muestra de color y haz clic en el botón Nueva armonía de color/Nuevo degradado.

9. Repite el paso anterior para agregar otra muestra de color al objeto.

21


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

12. En el Editor de armonías gira los anillos del espectro hasta conseguir el siguiente color.

10. Haz clic en la carpeta de muestras de color y haz clic en el botón Nueva armonía de color/ Duplicar armonía.

13. Selecciona el objeto y presiona G para activar el degradado.

11. Haz clic en la nueva carpeta de muestras de color.

22


SESIÓN 1

DIBUJO Y TRAZADO VECTORIAL

15. Cambia los colores desde el Editor de color. Observa que los colores se cambian en todos los elementos. 16. El resultado final será similar a la siguiente imagen.

14. Escribe los siguientes elementos y copia el degradado.

Para copiar rapidamente el degradado selecciona el objeto, presiona clic derecho sin soltar y arrastra hacia el texto Lobo o la forma círcular. Luego suelta y en el submenú elige Copiar todas las propiedades.

Investigando Investiga y describe los pasos para reemplazar colores automáticamente.

1. 2. 3.

4. 5. 6.

23


CUADERNO DE ACTIVIDADES - UNIDAD 1

Sesión 3

DIBUJO Y CREACIÓN GRÁFICA

Mapa de bits

Recordando 1. Identifica que imagen presenta un efecto de desenfoque de movimiento. Marca la respuesta correcta:

2. La ventana Convertir a mapa de bits permite convertir imágenes a modo. Marca la opción que no corresponde. ( ___ ) Blanco y negro (1 bit)

( ___ ) Color RGB (24 bits)

( ___ ) 16 colores (4 bits)

( ___ ) Color CMYK (32 bits)

( ___ ) Color duotono (5 bits)

( ___ ) Escala de grises (8 bits)

( ___ ) Color con paleta (8 bits)

3. Identifica que imagen presenta un efecto máquina del tiempo. Marca la respuesta correcta:

24

“Educar es enseñar a pensar y a tomar decisiones”.


SESIÓN 3

MAPA DE BITS

Desarrollando Ejercicio 1: Diseña un poster deportivo 1. Crea un nuevo documento en formato A4 y asigna el nombre práctica 00. 2. Haz doble clic sobre la Herramienta Rectángulo. Luego aplica Relleno de malla tal como muestra la imagen.

3. Presiona la tecla + para duplicar el fondo creado. 4. Convierte a Mapa de bits la copia del fondo.

7. Dibuja las siguientes formas. Luego selecciona la Herramienta Transparencia y cambia el modo fusión a Multiplicar.

5. Haz clic en el menú Mapa de bits/Distorsionar / Pixelar. 6. En la ventana Pixelar configura los siguientes valores.

25


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

8. Coloca la imagen logo barza. jpg de la carpeta Práctica 00.

11. Selecciona la Herramienta Transparencia y cambia el modo fusión a Multiplicar.

9. Selecciona el icono Máscara de color de mapa de bits en la barra de propiedades. 12. Coloca la imagen Lio1, convierte a escala de grises y cambia el modo de fusión a Surperposición.

En la ventana acopable haz clic en el gotero, luego selecciona el fondo blanco de la imagen y haz clic en aplicar para que el fondo se enmascare.

2

13. Coloca la imagen Lio2. 1 3

Gira la imagen.

10. Convierte a Mapa de bits.

14. Presiona Ctrl + C para guardar una copia. 15. Haz clic en el menú Mapa de bits/Modo/Blanco y negro (1-bit).

26


SESIÓN 3

MAPA DE BITS

18. Pega (Ctrl + V) la copia guardada. 19. Presiona la tecla + para duplicar la imagen. 20. Convierte en Escala de grises desde el menú Mapa de bits/Modo. 21. Aplica Transparencia degradada.

16. Convierte a Mapa de bits.

17. Haz clic en el menú Mapa de bits/Creativo/ Marco.

22. El resultado será similar a la siguiente imagen.

27


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

Ejercicio 2: Efecto reflejo 1. Crea un nuevo documento en formato A4 y asigna el nombre práctica 00. 2. Importa la imagen castillo.jpg. 3. Presiona la tecla + para duplicar la imagen en el mismo lugar. 4. Presiona la tecla Ctrl, ubica el punto medio de los tiradores y arrastra hacia abajo para reflejar la imagen.

6. Aplica Transparencia degradada.

5. Haz clic en el menú Mapa de bits/Distorsionar/ Risado.

7. Dibuja un rectángulo de color azul que cubra ambas imágenes.

28


SESIÓN 3

MAPA DE BITS

Ejercicio 3: Crea un collage fotografico 1. Crea un nuevo documento en formato A4 horizontal y asigna el nombre práctica 00. 2. Crea un rectángulo de 277 mm x 92 mm y aplica relleno degradado de tonos rosados.

3. Selecciona la Herramienta relleno interactivo y elige la opción Relleno de textura.

8. Presiona las teclas Shift + Page Down para enviar al fondo el objeto. 9. El resultado final será similar a la siguiente imagen. 10. Guarda el archivo.

4. Selecciona la Herramienta Transparencia y cambia el modo de fusión a Luz suave.

29


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

5. Importa las imágenes camara 1 y camara 2. Colocalas en los extremos.

6. Aplica Transparencia degradada a ambas imágenes y cambia el cambia el modo de fusión a Luz suave.

9. Duplica y gira el objeto varias veces hasta conseguir la siguiente composición.

10. Activa la Herramienta Relleno inteligente y haz clic en cada recuadro gris.

11. Agrupa (Ctrl + G) los rellenos creados. 12. Importa la imagen amigos. jpg y colocala detrás de la composición. Luego haz clic derecho y elige Dentro de PowerClip.

7. En el administrador de objetos bloquea la capa fondo y crea una nueva capa para el collage.

13. Activa la Herramienta Sombra y crea el efecto a una primera foto. 8. Dibuja la el siguiente gráfico.

30


SESIÓN 3

14. Selecciona la Herramienta Cuentagotas de atributos.

MAPA DE BITS

16. Selecciona el efecto a copiar. Luego ubica el cursor en cada uno de los recuadro de las fotos y haz clic para aplicar el efecto copiado.

15. En la barra de propiedades despliega la pestaña Efectos y activa el check de Sombra. Haz clic en Aceptar.

17. El resultado será similar a la siguiente imagen.

Ejercicio 4: Efecto velocidad

3. Presiona Ctrl + C para guardar una copia.

1. Crea un nuevo documento en formato A4 horizontal y asigna el nombre práctica 00.

4. Convierte a Mapa de bits la imagen.

2. Importa la imagen atleta.jpg.

5. Haz clic en el menú Mapa de bits/Desenfocar/ Desenfoque de movimiento.

31


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

6. En la ventana Desenfoque de movimiento configura los siguientes valores.

10. Quita el borde de la imagen. 11. Nuevamente presiona Ctrl + C para guardar una copia. 12. Convierte a Mapa de bits la imagen. 13. Aplica Transparencia degradada. 7. Pega (Ctrl + V) la copia guardada.

8. Traza la silueta del atleta.

14. Aplica Desenfoque de movimiento.

9. Haz clic derecho y elige Dentro de PowerClip.

15. Pega la copia guardada. 16. El resultado será similar a la siguiente imagen.

32


SESIÓN 3

MAPA DE BITS

Aplicando Ejercicio 1.- Realiza los pasos para crear la siguiente tapa de cuaderno. 1. Crea un nuevo documento en formato A4 horizontal y asigna el nombre práctica 00.

4. Haz clic en el menú Mapa de bits/ Transformación de color/Psicodelico.

2. Importa la imagenes skater 1 de la carpeta práctica 00. 3. Coloca la imagen en toda la página y modifica sus extremos con la herramienta Forma.

33


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

5. Importa la imagen skater2 y colcola en la posición que indica la imagen.

8. Instala las fuentes de la carpeta práctica 00. 9. Escribe el texto Skate board tal como muestra la imagen. 6. Convierte a Mapa de bits la imagen.

10. El resultado final será similar a la siguiente imagen.

7. Haz clic derecho y elige la opción Vectorizar por contorno/Imagen de alta calidad.

34


SESIร“N 3

MAPA DE BITS

Investigando Averigua y describe el proceso para crear las siguientes imรกgenes. 1. 2. 3. 4. 5. 6. 7. 8.

1. 2. 3. 4. 5. 6.

35


CUADERNO DE ACTIVIDADES - UNIDAD 1

Sesión 4

DIBUJO Y CREACIÓN GRÁFICA

Herramientas interactivas

Recordando 1. Traza una flecha con la respuesta correcta: Relaciona las herramientas de dibujo con el tipo de función que realizan: Herramienta:

Función:

Silueta

Permite adaptar un objeto a una determinada por curvas independientes.

zona

Envoltura

Permite crear efectos en 3D tanto con objetos como con texto.

Extrusión

Permite la reproducción del contorno del objeto de dibujo vectorial.

Mezcla

Permite fusionar o mezclar dos o varios objetos.

2. Identifica cuál es un gráfico vectorial. Marca la respuesta correcta:

3. Define brevemente el uso del efecto bisel. _____________________________________________________________________________________ _____________________________________________________________________________________ _____________________________________________________________________________________

36

“Educar es enseñar a pensar y a tomar decisiones”.


SESIร“N 4

HERRAMIENTAS INTERACTIVAS

Desarrollando Ejercicio 1: Envoltura tipografica

5. Selecciona el texto ADOPTA y haz clic en el cuentagotas de la ventana acopable Envoltura.

1. Abre el archivo gato.cdr de la carpeta Prรกctica 00 del cuaderno de trabajo. 2. Traza la siguiente forma sobre la cola del gato. Luego selecciona ambas formas y haz clic el botรณ Intersecciรณn para obtener una nueva.

Ubica el cursor en la forma creada y haz clic para que muestre una vista previa.

Haz clic en Aceptar.

3. Escribe el siguiente texto.

4. Presiona las teclas Ctrl + F7 para activar la ventana acoplable de la Herramienta Envoltura.

6. Elimina la forma contenedora y coloca la envoltura de texto en la cola.

37


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

7. Dibuja la forma de color rojo y repite los pasos 2,3 y 5 para crear la envoltura a la palabra GATO.

9. Repite los paso anteriores para crear las envoltura de las siguientes palabras.

8. Dibuja las formas que indica la imagen para completar el cuerpo del gato.

38

10. Elimina los trazados. 11. El resultado será similar a la siguiente imagen.


SESIÓN 4

Ejercicio 2: Cubos 3d

HERRAMIENTAS INTERACTIVAS

6. Haz clic en el menú Objeto/Separar Grupo de extrusión.

1. Crea un nuevo documento en formato A4 horizontal y asigna el nombre práctica 00. 2. Dibuja una cuadrado. 3. Haz clic en el menú Efectos/Añadir perspectiva.

4. Modifica la perspectiva del objeto.

7. Desagrupa todos los objetos. 8. Crea los siguientes rellenos de degradados para las caras del cubo.

9. Dibuja un filete de tres puntas para agregar brillo al cubo. 5. Selecciona la herramienta extrusión y arrastra hasta conseguir la siguiente profundidad.

39


CUADERNO DE ACTIVIDADES - UNIDAD 1

10. Dibuja un círculo y aplica degradado.

DIBUJO Y CREACIÓN GRÁFICA

el

siguiente

11. Duplica el círculo y rellena de color blanco.

15. Selecciona ambos cubos. Activa la herramienta Mezcla y arrastra de cubo a cubo.

12. Selecciona ambos objetos e intersectalos para formar la siguiente forma.

16. Traza una curva.

13. Repite los pasos anteriores para crear un nuevo cubo en la siguiente posición.

14. Coloca ambos cubos en la siguiente posición.

40


SESIร“N 4

17. Selecciรณn la mezcla la creada. 18. En la barra de propiedades de la herramienta haz clic en Nuevo trayecto.

HERRAMIENTAS INTERACTIVAS

20. Modifica el trayecto con la herramienta Forma.

19. Haz clic en el trazado.

21. El resultado serรก similar a la siguiente imagen.

41


CUADERNO DE ACTIVIDADES - UNIDAD 1

DIBUJO Y CREACIÓN GRÁFICA

Aplicando Ejercicio 1.- Realiza los pasos para crear la siguiente isotipo. 1. Crea un nuevo documento en formato A4 horizontal y asigna el nombre práctica 00.

8. Selecciona el círculo verde y con la herramienta Mezcla arrastra de hacia el círculo magenta.

2. Dibuja un rectángulo de 90 x 70 mm y aplica relleno de color negro. 3. Bloquea el objeto. 4. Dibuja 5 círculos y colocálos en la posición que indica la imagen.

9. Selecciona el círculo amarillo y con la herramienta Mezcla arrastra de hacia el círculo verde.

5. Selecciona el círculo rojo y celeste. 6. Activa la herramienta Mezcla y arrastra de círculo a círculo.

10. Modifica la posición del círculo rojo y amarillo.

7. Selecciona el círculo magenta. Activa la herramienta Mezcla y arrastra de hacia el círculo celeste.

42


SESIÓN 4

HERRAMIENTAS INTERACTIVAS

11. Reducel tamaño del isotipo e inserta el texto WEB MEDIA.

12. El resultado final será similar a la siguiente imagen.

Investigando Investiga y describe los pasos crear la siguiente imagen. Abre el archivo Mapa .cdr que contiene los elementos a trabajar.

1. 2. 3. 4. 5. 6. 7. 8. 9. 10.

43

Unidad 1 cdt corel draw avanzado ok  
Unidad 1 cdt corel draw avanzado ok  
Advertisement