Page 1

LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 83 February 2018

PLUS Landscape tricks Color correction Lightroom skills

WATCH & LEARN

MAKE THIS COVER!

MONO MAGIC Creative black-and-white effects


WATCH THE VIDEO http://tiny.cc/h9bbjy

DOWNLOAD THE PROJECT FILES To download this issue's files, type the following link into your web browser on your PC or Mac:

https://goo.gl/ UQVUHZ

Welcome to issue 83 of Practical Photoshop! If you enjoy the issue, why not subscribe and get a whole year for just $19.99? What is it about black-and-white photos? They seem to speak to us in a way that color images sometimes can’t match. This issue, we explore creative ways to enhance your monochrome images – from landscape tricks and architectural treatments to stunning effects like our scribbled ink cover image.

FIND US HERE… http://bit.ly/practweet http://bit.ly/pracface Also available on:

http://tiny.cc/4dw9ky

http://tiny.cc/rew9ky

James Paterson, Editor t james.paterson@futurenet.com

www.digitalcameraworld.com

http://tiny.cc/8ew9ky

HIGHLIGHTS: WHAT’S INSIDE… MONO MAGIC

CREATE THE COVER

LONG-EXPOSURE LANDSCAPES

CORRECT BAD COLORS

LIGHTROOM SKILLS

QGreat effects for your black-andwhite photos

QBlend brushes and textures with your portraits

QLearn how to blur clouds for dreamy results

QFix color casts with QDiscover how a complete guide to to retouch and white balance tools enhance portraits


GET CREATIVE WITH

&

Discover a host of ideas, tips and techniques to inspire your own monochrome projects There’s something magical about mono. It’s one of the few digital effects that is universally adored, perhaps because it recalls the days of analogue photography, or maybe because sometimes it simply looks better than color. Over the next few

pages we’ll explore several techniques and tricks for creative black-and-white imaging. Whether you want to learn the most effective conversion techniques or create wonderfully surreal montages, you’ll find plenty of projects to get you started...

DOWNLOAD THE PROJECT FILES HERE https://goo.gl/UQVUHZ ON YOUR PC OR MAC


BLACK-AND-WHITE BASICS There’s more to mono than just removing the color… There are lots of ways to convert an image to black and white in Photoshop. There are methods that involve Desaturate, Grayscale, Hue/ Saturation, Channel Mixer,

Lab Color, Gradient Maps, and more. But out of all of them, the most reliably quick and effective is in Camera Raw. The HSL Grayscale controls are eight sliders that let you alter the brightness of

different color ranges while converting to mono. Used in combination with Camera Raw’s Targeted Adjustment Brush, you have a fine degree of control over the look of your black-and-white.


01

REMOVE THE COLOR

Open an image in Camera Raw (rightclick it in Bridge and pick Open In Camera Raw). In the HSL/ Grayscale Panel, check Grayscale Mix. Now either adjust the sliders to change color brightness, or grab the Targeted Adjustment Tool and drag it vertically over parts of the image.

02

FINE-TUNE THE TONES

Tweak the look of your black-and-white by tweaking the Temperature and Tint sliders in the Basic panel. They change the balance of color in the mono mix. For example, if you darken the blues then drag Temperature to the left, the shot will go darker and moodier.


BLACK-AND-WHITE LOOKS With simple changes to Camera Raw’s range of HSL/Grayscale sliders, you can create all kinds of blackand-white looks based on the brightness of individual colors. In our original color photo here, the blue sky contrasts with the red stairs. But by altering the blues/ aquas or the reds/oranges using Camera Raw, you can shift the balance of grey tones one way or another.


WATCH THE VIDEO https://goo.gl/yiNZhw

CREATE BEAUTIFULLY BOLD ARCHITECTURAL PHOTOS Transform your photos with simple Camera Raw skills Unless you’re looking to make advanced edits or carry out extensive retouching, there’s often no need to bring images into Photoshop at all. Camera Raw (or Lightroom’s near-

identical Develop module) offers everything you need to create beautifully bold black-and-white photos. Here we’ll look at how to utilise Camera Raw’s blackand-white controls, before

finishing off our image with Camera Raw’s excellent Transform tool, which is ideal for straightening out wonky lines and converging verticals in any of your architectural photos…


01

CONVERT TO MONOCHROME

Open an image in Camera Raw. (If it’s a JPEG, right-click it in Bridge and select Open In Camera Raw.) Grab the Targeted Adjustment tool, right-click over the image and choose Grayscale Mix. Drag up or down to lighten or darken tones – here we’ve darkened the blue sky.

02

ENHANCE CONTRAST

In the Basic panel, adjust the tonal sliders to tweak brightness and contrast. Here we’ve set Highlights -20, Shadows -48, Whites +13, Blacks -18. Now go to the Tone Curve panel and click the Point tab. Plot an S-shaped curve like the one shown to boost contrast.


03

FIX THE VERTICALS

Grab the Transform tool from the Toolbar, then click the Guided icon (the furthest to the right) in the settings to the right. Drag along any lines in the scene that you want to be either horizontal or vertical. Here we’ve used the windows and railings in the building as a helpful guide.

04

CROP AND SHARPEN

Grab the Crop tool and right-click for different aspect ratios. A bold 1:1 square crop works well here. Finish by sharpening the image. In the Detail panel, zoom in close. (Doubleclick the Zoom tool to jump to 100%.) Increase Sharpening Amount and Radius as shown.


WATCH THE VIDEO https://goo.gl/cnySf4

CREATE PHOTO COLLAGES Learn how to make your own photo collages in Photoshop with help from clipping masks Because black-andwhite is a great simplifier of images, it makes it easier to create collages. You can place images side by side with more freedom: there’s less danger of the result getting too busy. There are several options for simple photo collages in

Photoshop. You’ll find useful templates under File > New within the Photo tab. Simply download a template, then drop your own images into the placeholders. Another simple option for Lightroom users is the Print module, which offers templates via the Template Browser.

For greater control, you can make your own collage manually in Photoshop. With some clever use of clipping masks this doesn’t have to take long – and you have the freedom to shift and move either the template window or the image within it at any time…


01

CHOOSE A SIZE

Go to File>New and use the settings on the right to set an overall size for your collage. For example, if you want to make a 15x10-inch printed collage, you can choose the width and height here, then set the resolution to 300 pixels per inch. We’ve chosen a black background color here to start.

02

ARRANGE RECTANGLES

Go to View > Show > Grid. (You can change the grid measurements in Preferences > Guides, Grids And Slices.) Grab the Rectangle tool from the Tools panel. Drag a rectangle, using the grid to help. Drag more rectangles for your image windows.


03

DROP IN IMAGES

Go to your set of images and drag each into the document in turn. If you drag in from another window, the images will come in as Smart Objects, which means you can resize them as often as you like. Alter the size of each image to roughly fit its frame.

04

CLIP TO THE SHAPES

In the Layers panel, drag each image layer so it sits directly above the shape layer it covers. Hold Alt and click the line between the two layers to clip the image to the shape. This means the only parts of the image that show are those that sit over the shape.

05

ADD A BORDER

Double-click any shape layer to open the Layer Styles box. Check Stroke, then in the Stroke settings choose a color for the stroke border. Set it to Position: Outside; Blend Mode: Normal; Opacity: 100%. Click OK, then Alt-drag the stroke effect to the other shape layers to copy it.


SPEEDY SPOT COLOR Make a single color pop in your photo with Camera Raw

WATCH THE VIDEO https://goo.gl/7XmHTc

For a quick spot color effect, first open your image into Camera Raw (or in Photoshop, go to Filter > Camera Raw Filter). Grab the Adjustment Brush from the Toolbar, then go to the settings on the right and dial in -100 Saturation. Paint quickly and loosely around the parts you want to desaturate, and go slightly over the edges of the object you want to remain in color. Check Erase in the tool options to the right, and check Auto Mask at the bottom. This makes the brush snap to edges, so you can paint to tidy the edges by deleting the effect where it overlaps the edges of the object. Press Y to toggle on the Mask overlay so you can see what’s affected by the brush.


FANTASTIC FOG Add atmospheric mist to your mono landscapes in moments Doesn’t it look wonderful when landscape scenes are broken up by patches of mist? It’s especially true in scenes like this, where the mist helps a foreground element to stand out against distant details, like the mountains here. This is easily achieved in Camera Raw with the Dehaze command. Normally we’d use Dehaze to cut through haziness for sharper, more detailed landscapes – but here instead we’ll use it to add fog…

WATCH THE VIDEO https://goo.gl/Yn1Jaf


01

PAINT ON HAZE

To begin, grab the Adjustment Brush from the Toolbar, then go to the settings on the right and click the plus next to Dehaze to dial in a positive value. Set a high Feather in the brush settings, then Shift-click from one side of the image to the other to paint in a band of fog.

02

USE RANGE MASKING

This adds your fog, but it also fogs the foreground details. Set Range Mask: Luminance, then use the Luminance Range slider to restrict the adjustment to brighter tones by dragging the black point across until the foreground details appear sharper.

03

ERASE AREAS

If you want to make the haze less uniform, click Erase in the tool options on the right. Scroll down to the brush settings and set a low Flow, then paint with a large brush to gradually erase parts of the fog until you’re happy. You can press Y to toggle a mask overlay on and off.


CLASSIC DOUBLE EXPOSURES Recreate this popular effect with layer blending skills A double exposure is simply two images overlaid on top of one another. In the days of film, this was done by rewinding the film and exposing the same frame to light twice. These days we can get the same effect in seconds by blending two layers with the Screen blend mode, which multiplies brightness. It helps if one of your image is a strong shape on a white background, because with Screen mode the white parts of either image can only either stay the same or get brighter, never darker. This means you can confine one image to the shape of another for a bold, simple and graphic result. Of course, each image remains separate and editable, so you have the freedom to reposition or resize your layers so that each lines up with the other in the way that you want.

WATCH THE VIDEO https://goo.gl/GdEYUw


BLACK-AND-WHITE TO THE RESCUE If all else fails, try a mono conversion to fix an underexposed photo

WATCH THE VIDEO https://goo.gl/KSxuoU

If an image is badly underexposed (and we’re talking barely visible), you might be able to rescue it by converting to mono. With black and white, you can get away with stronger shifts in brightness, as the lack of color information makes extreme exposure fixes less noticeable than usual. To begin, open the image in Camera Raw. Start

by increasing Exposure, Brightness and Blacks to pull detail out of the image. (It helps if it’s been shot in raw format: raws have a wider dynamic range, so they contain more detail in the shadows.) Next, convert to mono: go to the HSL panel and check Grayscale Mix. Unfortunately, lightening very dark pixels inevitably leads to an increase in noise,

so head to the Details panel next, and use the Noise Luminance slider to fix this as best you can.


CREATE THE COVER IMAGE Discover how to combine your portraits with black and white brushes for amazing results Black-and-white emphasizes shapes in images, especially if there’s strong contrast between them. As such, you can blend different kinds of brush shapes with black-

and-white portraits for eye-catching results – and because everything is in monochrome, it gels easily. We’ve used a set of brushes from the Creative Cloud App. If you have an

WATCH THE VIDEO https://goo.gl/XdmxHs

older version of Photoshop, there are plenty of websites where you can download similar ‘ink scribble’ brushes. If you use your own image for this project, it helps if it’s against a lighter backdrop.


01

CROP AND CONVERT

Open cover_before into Photoshop. First, grab the Crop tool and crop the image with room at the top and bottom. Next, go to the Layers panel, click the Create Adjustment Layer icon at the bottom and choose Black and White.

02

ADD A WHITE LAYER

Click the bottom layer, then hold Cmd/Ctrl and click the New Layer icon in the Layers panel to add a new layer beneath that one. Press D to set the colors to white and black, then press Cmd/ Ctrl-Backspace to fill the layer with white. Click the top layer.

03

BOOST AND DODGE

Click the Create Adjustment Layer icon and choose Curves. Plot an S-shaped curve to boost contrast. On the portrait layer, grab the Dodge tool. Set Range: Highlights, Exposure: 30%. Uncheck Protect Tones, then paint to dodge the edges to pure white.


04

SOFTEN THE EDGES

Click the portrait layer. Click the Add Layer Mask icon in the Layers panel. Grab the Brush tool. Choose a soft-edged brush. Press D then X to set the color to black. Paint to hide the subject edges, making a smoother transition with the backdrop.

05

DOWNLOAD BRUSHES

Open your Creative Cloud App, click the Assets tab and type ‘scribble’ into the search box. You’ll find an array of ink scribble brushes. Download any you like. For convenience, make a new Library (click Download then Create Library) and download all the brushes to it.

06

PAINT A SCRIBBLE

In Photoshop, grab the Brush tool then go to Window > Libraries and choose one of the scribbles from the Libraries panel. Set the foreground color to black. Highlight the top layer and click the Create New Layer icon, then click once to paint a scribble.


07

RESHAPE THE LAYER

Grab the Move tool. In the tool options, check Show Transform Controls and AutoSelect Layer. Click the bounding box to transform the scribble layer. Position, resize and rotate the layer to suit. You can also right-click and choose Warp to bend it.

08

UNWANTED PARTS

Press Return to apply the transformation. Click the Add Layer Mask icon in the Layers panel. Grab the Brush tool and set the foreground color to black. Pick a standard circular tip in the tool options. Paint to hide parts of the scribble you don’t want.

09

ADD A WHITE SCRIBBLE

Make a new layer and choose a different scribble brush. Set the foreground color to white and paint over the black scribble, then grab the Move tool, transform and position the layer. If necessary, add a layer mask to fine-tune the look of the scribble.


10

BUILD IT UP

Build up the effect by painting more scribbles around the image, creating a layered look by adding white on black and black on white so that they stand out from one another. Keep on building up the layers and tweaking the positioning until everything gels.

11

DROP IN TEXTURE

Open cover_ texture, then use the Move tool to drag it into the main image. Hit Cmd/Ctrl+Shift+U to desaturate and Cmd/ Ctrl+T to transform. Position it to cover the image. Grab the Dodge tool, set Range: Highlights. Using a large soft brush, paint to lighten the middle.

12

BLEND THE TEXTURE

In the Layers panel, set the Blend Mode dropdown to Multiply, then go to the Opacity slider and knock it back to about 50%. Press Cmd/Ctrl+Shift+Alt+E to merge everything into one layer. Go to Filter > Camera Raw Filter and adjust tones until you’re happy.


DEVELOP YOUR IDEAS

7 + (  ( วฏ ( 1 7  ) 2 5 ( วฏ ( 5 < 2 1 (  3 $ 6 6 , 2 1 $ 7 ( $ % 2 8 7  3 + 2 7 2 * 5 $ 3 + <  ศ 02วฏ,1*,0$*(

6 8 3 3 2 5 7 ( '  % < 

วฎ 8 2 7 (  3 5 3 6 7 3 6 1 8  ) 2 5 $  6 3 ( วซ , $ /  ' , 6 วซ 2 8 1 7 

3+272*5$3+<6+2:วซ203536 'วดTวฑPVOวนวดTวบBวทวดEVOวนวด วท           B O E B Q Q วท วด F T วน P T วน B O E B วธ E BEVวท วนFOวนวธวป วนวดวฑวถFวนTPOวทวป0FNCFวธTP วฒ วน วธ B E F B O E Q วธ P Q I P วน P วณ วธ B Q I F วธ T N B วป B Q QวทวปวฒPวธวฒวธFF วนวธBEFQBTTFTTVCวตFวฑวนวน P  วบ B วท วด E B วน วด P O  วฑ วธ วด วน F วธ วด B 

NEW STAGE PROGRAMMEs Announced

Book your tickets today


FROM DULL LANDSCAPE TO MONO MASTERPIECE Transform your landscapes into beautiful black-and-white long exposures with simple Photoshop skills, explains James Paterson

Stretch an exposure to several seconds Raw plugin. Here you can use the HSL/ or more and the movement of clouds Grayscale Panel and Targeted Adjustment is captured as a beautiful silky blur. It’s one of Tool to strip out the color while controlling the landscape photographer’s most potent eight color ranges, so you can fine-tune the visual devices, but it requires a tripod and brightness of green grass, blue skies and a strong neutral-density filter. any other hues in your scenes. If you don’t have this gear, or if Once done, you can go on you’d like to see how the effect to pull out detail and enhance would work with a photo you’ve textures with Camera Raw’s local already taken, you can recreate the adjustment tools. The Graduated https://goo.gl/6R6o2g look in Photoshop. Filter tool lets you darken The long-exposure look goes overblown skies and pull out detail well with a moody black-and-white in clouds, which is what you need for treatment. Begin by converting your image the moody monochrome look. Then you can to monochrome. There are many ways to bring our image into Photoshop, isolate the remove color in Photoshop, but one of the sky and apply a simple blur filter to create that most powerful is found within the Camera wonderful sense of movement in the clouds...

WATCH THE VIDEO

DOWNLOAD THE PROJECT FILES HERE https://goo.gl/UQVUHZ ON YOUR PC OR MAC


01

CONVERT TOÂ MONO

Navigate to the bw_ before image in Adobe Bridge, right-click it and choose Open In Camera Raw. Grab the Targeted Adjustment tool from the toolbar, then rightclick anywhere within the image and choose Grayscale Mix. Next, drag over the grass to darken the greens and yellows.

02

ADD PUNCH

Go to the Basic panel on the right (itâ&#x20AC;&#x2122;s the first icon in the row below the histogram) and use the sliders to enhance tones. Boost Exposure, knock down Highlights, lift Shadows and up Clarity. Click the Tone Curve panel (the second icon). Click Point Curve and create an S-shaped curve.

03

DARKEN THE SKY

Select the Graduated Filter tool from the toolbar, then click the negative icon next to Exposure a few times to load the tool with a darkening effect. Hold down Shift and drag down over the sky. Tweak the tonal sliders. Drag to add a second grad that darkens the top-left corner.


04

DODGE THE ROAD

You can use the Adjustment Brush in Camera Raw to lighten and darken areas (‘dodge and burn’, as photographers call it). Select the brush, load it with positive exposure, then paint along the road to lift it slightly. Press N for a new adjustment, dial in Dehaze, then paint over the hills.

05

SELECT THE SKY

Click Open Image. Grab the Quick Selection tool from the Tools panel. Paint over the sky. Go to Select > Select And Mask and improve the selection edge along the horizon. Increase the Radius amount, then paint over any tricky areas with the Refine Radius tool. Set Output to Selection.

06

BLUR THE CLOUDS

Press Cmd/Ctrl+J to copy the contents of the current layer to a new layer. Right-click the layer and choose Convert To Smart Object, then hold Cmd/Ctrl and click the layer thumbnail to load a selection. Go to Filter > Blur > Radial Blur, check Zoom and adjust the amount and centre point of the blur, then click OK.


WATCH THE VIDEO https://goo.gl/ZcjVwU

MASTER THE WHITE BALANCE TOOLS Correct white balance and fix color casts with simple Photoshop tools and settings – you can even apply the changes to multiple files at once DOWNLOAD THE PROJECT FILES HERE https://goo.gl/UQVUHZ ON YOUR PC OR MAC


STEP BY STEP COLOR-CORRECT A SET OF PHOTOS Fix white balance both in a single photo and an entire set...

01

USE THE WHITE BALANCE TOOL

Navigate to a folder of similarly lit images in Bridge. Right-click on one image and select Open In Camera Raw from the resulting pop-up menu, then grab the White Balance tool from the toolbar. Click over a neutral gray point (or drag a box to sample a wider area). Click Done to close the image and go back to Bridge.

02

COPY AND PASTE THE FIX

Right-click over the edited photo and choose Develop Settings > Copy Settings from the pop-up menu. Next, Shift-click between the first and last photo in the set to select them all, then right-click over them and go to Develop Settings > Paste Settings. In the Paste Settings box, click Check None then check White Balance and click OK.


4

PHOTOSHOP ANATOMY

TEMPERATURE AND TINT SLIDERS

4

1 3 2

5 WHAT IS WHITE BALANCE? Light comes in all kinds of different colors. Our eyes can adapt to these variations so that a white object will always look white, but cameras need a little help, which is why you either need to set the white balance correctly in-camera or alter it later on. If you shoot in raw, you can do so with no loss in quality, as if you’d set it at the time.

1

2

3

THE WHITE BALANCE TOOL

IDENTIFYING A NEUTRAL POINT

LOCAL ADJUSTMENTS

Photoshop’s Camera Raw plugin (or the near-identical Lightroom Develop module) is the ideal place to fix white balance. Grab the White Balance tool from the toolbar and click over a neutral point in the image: all the other colors will be remapped around this point.

How do you identify a neutral point to click? A grey rock or road can be helpful; we used the petals here. If in doubt, keep clicking until the colors look right. When accuracy is vital, include a grey card in one shot, sample from the card, then sync the fix to other images.

Camera Raw’s local adjustment tools – Adjustment Brush, Radial Filter and Graduated Filter – all have Tint and Temperature sliders, so you can alter white balance selectively in different areas. This can be useful mixed-temperature lighting or enhancing a blue sky.

These sliders are useful for finetuning the white balance by eye – use Temperature to set the color temperature for a cooler or warmer image, and Tint to shift between magenta and green. You’ll also find a set of handy presets in the dropdown menu above that match the white balance presets on your own camera.

5 BEFORE/AFTER VIEWS When it comes to fixing color casts, trust your eyes (and make sure your screen is calibrated). Start by using either the White Balance tool or the Presets dropdown, then use the Temperature and Tint sliders for fine adjustments. It helps to view your image as a splitscreen by clicking the bottom right before/after icon for different views.


THE PHOTOSHOP FIX Here’s a neat trick for identifying and correcting color casts in Photoshop...

3

7

8

9 5

2 4 1

WATCH THE VIDEO https://goo.gl/NkKF7L

6 It’s best to fix color casts in a raw converter like Camera Raw or Lightroom before bringing the image into Photoshop – but if that’s not possible, here’s a Photoshop trick that will help you fix the cast. Create a new layer [1] then go to Edit > Fill; choose Contents: 50% Grey to make a grey layer [2]. Change the Blend mode [3] of the layer to Difference. Now you need to identify the

darkest areas. Click the Adjustment Layer icon [4] and choose Threshold [5], then drag the slider to the left [6] so that only a few tiny black points are visible. Grab the Color Sampler tool [7] and click over the black area, then hide both the top layers. Add a Curves Adjustment Layer [8], then grab the Curves grey point eyedropper [9] and click the Color Sampler point [10] to correct the colors.


THE BEST CAMERA TIPS, PROJECTS AND REVIEWS

Take your camera skills to the next level with the worldâ&#x20AC;&#x2122;s leading magazine for SLR & CSC users

NO. 1 FOR GIFTS

Buy an issue or subscribe at www.bit.ly/buydcam Also available on your tablet or phone!


LEARN LIGHTROOM TODAY!

WATCH THE VIDEO https://goo.gl/pgc8Lt

This month, learn how to enhance your portraits with simple local adjustments If youâ&#x20AC;&#x2122;d like to watch the complete course now, get the app from the Apple App Store

LIKE THIS? NOW AVAILABLE ON THE APPLE APP STORE BIT.LY/TYLRAPP

BUY NOW!


ENTER AND WIN BRILLIANT PRIZES! Sponsored by

OVER

£12,T0H0O0 F WOR PRIZES!

Photographer of the Year 2018 Sponsored by

or under? Are you aged 25 Young f The overall title o e Year th Photographer of ur o could be yours in n for o special competiti nt! le up-and-coming ta

F O R F U L L D E TA I L S & R U L E S W W W. P H O T O C R O W D . C O M / D C P O T Y


Your quick-start guide and reference to image editing in Photoshop

If you’re relatively new to editing in Photoshop, or you just don’t know where to begin, then this section is the best place to get started. Over the next 10 pages, you’ll find an overview of the different versions of Photoshop available; a breakdown of the

typical image-editing workflow in Photoshop; an overview of raw file editing; a guide to the six most useful layers; and a glossary of the most useful shortcuts. This guide condenses most of the tools and techniques you’ll use every time you import a new roll of pictures.


CREATIVE CLOUD PLANS CHOOSE THE PLAN WITH THE COMBINATION OF TOOLS AND STORAGE YOU NEED

Best for Price per month

1IPUPHSBQIZ1MBOt(#

1IPUPHSBQIZ1MBOt5#

Traditional desktop users

Cloud and desktop

£9.98/$9.99

£19.97/$19.99

20GB

1TB

If you want Photoshop, you need the regular Photography Plan – you also get Lightroom Classic

The same as the Photography Plan, but with 1TB storage. Existing users are offered a discount for the first year

Lightroom CC Plan

Lightroom Mobile Premium

Cloud fans

Mobile-only users

£9.98/$9.99

£4.49/$6.49

1TB

100GB

With this plan you get the ‘new’ Lightroom CC and 1TB storage – but not Photoshop

This plan is for smart devices only. The Lightroom Mobile app is free, but the ‘premium’ version is an in-app purchase

Photoshop CC Lightroom CC Lightroom Classic Lightroom Mobile Cloud storage

Notes

Best for Price per month Photoshop CC Lightroom CC Lightroom Classic Lightroom Mobile Cloud storage

Notes


LIGHTROOM CC FROM £9.98/$9.99 PER MONTH WINDOWS, macOS Lightroom CC combines professional imageprocessing tools with asset organizing. It keeps all its images online in the Creative Cloud, with advanced image search capabilities.

LIGHTROOM CLASSIC

PHOTOSHOP CC FROM £9.98/$9.99 PER MONTH WINDOWS, macOS Photoshop is the software of choice for most professional and non-professional photographers. Beyond the standard photo-editing features, it boasts a vast array of more creative tools and filters. Layers are one of the key differences between Photoshop and Lightroom. They enable you to mask out selected parts to build up increasingly sophisticated images.

FROM £9.98/$9.99 PER MONTH WINDOWS, macOS Lightroom Classic offers editing and organizing tools, but you can only store images on your computer.

LIGHTROOM MOBILE FREE (PREMIUM: £4.49/$6.49 PER MONTH) IPHONE, IPAD, ANDROID

ELEMENTS 15 £79.99/$99.99 WINDOWS, macOS Elements is the consumer variant of Photoshop, and contains many of its key tools and features within a simplified interface. It’s limited, but it does provide access to layers for those who have switched to a Lightroom workflow.

Lightroom Mobile is the lightweight iPad, iPhone and Android version of the application, integrated with Lightroom CC. You can use Lightroom Mobile on its own for free, or use the Premium In-App Purchase to access the Adobe Creative Cloud. This enables you to create a collection of photos on your desktop copy of Lightroom, and sync them via the Creative Cloud to Lightroom Mobile on your portable devices. You can also get Lightroom Mobile via any Photography Plan.


ADOBE SHAPE FREE IPHONE, IPAD, ANDROID

ADOBE PHOTOSHOP MIX FREE IPAD, ANDROID Mix enables you to merge two photos together to create a composite image. It offers a simplified compositing process that makes it easy for beginners to start combining an object from one image with a background from another. You can then send the composite to Photoshop for further edits. If you like, you can also use Mix to edit a single image. It offers a few simple tonal adjustments and more complex edits such as Content-Aware Fill.

ADOBE COLOR FREE IPHONE, IPAD, ANDROID If you ever need help selecting coordinated colors for your designs, try using Adobe Color. It enables you to create color themes from photos taken on your mobile device. This could be anything from a scene in your local park to a famous painting. So if you come across an inspirational scene, capture the colors and save them.

Adobe Shape enables you to turn photos and sketches into beautiful vector shapes for use in your designs or artwork. The app smooths out jagged edges in images, resulting in gorgeous vectors that are endlessly scalable, just as if youâ&#x20AC;&#x2122;d drawn them by hand with the Pen tool. Make a shape with the mobile app and the next time you open Photoshop on your desktop, the shape will sync to your Library. Drag it in to any document to add color and make further adjustments.

ADOBE BRUSH FREE IPHONE, IPAD, ANDROID Adobe Brush enables you to make your own custom brushes from photos or sketches for use in Photoshop, Illustrator or the Sketch app. The most successful subjects are usually those that can be easily isolated, such as a splash against white, or a leaf against the sky. You can capture objects for your brush tips using your deviceâ&#x20AC;&#x2122;s camera, choose from your camera roll, or use your Creative Cloud library. Once captured, you can then finetune the look of the tip and apply brush settings.


ADOBE COMP CC FREE IPAD

ADOBE PHOTOSHOP SKETCH FREE IPAD As the name suggests, this app enables you to paint freehand using a selection of brushes, colors and other tools. However, Sketch is more than just a painting app. It also enables you to connect with like-minded creatives, so you can follow artists and see their work updating. Once you’re done sketching the image on your iPad, you can upload to the Sketch community or continue working on the image in Photoshop CC. You can also bring in brushes made with Adobe Brush, and for those who can’t paint, there’s an option to overlay images so you can trace over a photo. Sketch is compatible with Adobe’s pen and ruler hardware, Ink and Slide, but you can get great results with your finger.

PHOTOSHOP FIX FREE IPAD Fix is a retouching app for altering portraits and fixing marks or blemishes in your photos. Intelligent facial recognition locks onto eyes, lips noses and chins, making it easy to tweak a smile, tuck in a jawline or enlarge eyes, should you wish.

If you’re a designer who wants to build a quick layout for a web or print page, then Comp is the ideal place to start piecing ideas, images and text together. You can draw common design elements such as text or image boxes with quick gestures. For example, a couple of squiggly lines with a dot makes a header, and a cross makes an image box. It makes it easy to mock up a layout in seconds. You can then add words and graphics. The app even spits out a Photoshop, Illustrator or InDesign document.

BEHANCE CREATIVE PORTFOLIO FREE IPAD, IPHONE Behance is the online social space for creatives to share and showcase their portfolios, connect with one another, and find work. With work from the best photographers, digital artists and designers out there, it’s also a great place to find inspiration for a new project. If you’re a Creative Cloud subscriber you can set up a Behance page in minutes. The Behance app for iOS devices enables you to manage your page, while the Creative Portfolio app provides a polished portfolio.


Manage your photos from capture to output in three stages The image-editing process begins as soon as youâ&#x20AC;&#x2122;ve transferred your photos from your memory card to your computer. 1 The first stage is to begin sifting through your pictures to discover which are the keepers. The image organizer that comes with Photoshop is ideal for this task. Adobe Bridge has controls for keywording, rating and filtering your images, and there are handy tools for batch renaming files, creating panoramic stitches, making contact sheets and more. Launch Adobe Bridge and navigate to a folder containing new images. Use the cursor keys to quickly flick through the images and click below a thumbnail to add a star rating, or use the keyboard shortcut $NE$USM . You can then filter your images by the star rating to group the ones you want to work on. 2 The next step is to open the images from Bridge into Adobe Camera Raw. ACR is the best place to make initial changes to your images to boost tones and correct any problems with exposure and so on. It doesnâ&#x20AC;&#x2122;t enable you to combine images â&#x20AC;&#x201C; youâ&#x20AC;&#x2122;ll use Photoshop for that â&#x20AC;&#x201C; but it does enable you to make the kind of edits photographers need. 3 In Photoshop, you can further refine the image with layers and adjustment layers, which offer a much more flexible way of working than ACR. Once youâ&#x20AC;&#x2122;ve finished, itâ&#x20AC;&#x2122;s time to share it with a wider audience. Go to File>Save, and your image will be saved as a Photoshop document (PSD). This keeps all the layers intact, which means you can go back and retweak the image at a later date. However, PSD files are large and take up lots of hard drive space. If you want to share your images online or via email or social media, save them as JPEGs.

1

2

3


Discover how to process your raw files to perfection The latest version of the raw file processor included with Photoshop is so powerful that most photos can be processed entirely in the raw processor, with no need for further editing in Photoshop. And by making your adjustments in Adobe Camera Raw

rather than in Photoshop, you’ll ensure the best possible image quality, because raw files contain more picture information than bitmap images such as un-layered PSDs and JPEGs. Here’s our reference to the features you’ll use the most in the Basic panel.

THE BASIC PANEL IN ACR

CONTRAST Makes light pixels brighter and dark pixels darker

HIGHLIGHTS

TEMPERATURE

Controls the brightness of the lightest pixels

Use this slider to warm or cool an image if the White Balance tool fails to correct a color cast

SHADOWS Controls the brightness of the darkest pixels

TINT This slider enables you to correct a green or magenta cast, again, if the White Balance tool fails

WHITES Sets a point on the tonal range at which pixels should be pure white

EXPOSURE

CLARITY

Controls the overall brightness of the image

BLACKS Sets a point on the tonal range at which pixels should be pure black

Controls the amount of midtone contrast

SATURATION

VIBRANCE

Controls the overall color intensity of the image

Adjusts the intensity of the less-saturated colors


The six most frequently used Photoshop layers for image editing, and how to use them to improve almost any photo Photoshop has many types of layers and adjustment layers available, but there are six that you’ll find you need to use again and again. Learning how they should be

used may seem a little daunting for beginners, but once you’ve got to grips with them, you’ll find they play a part in the creative process of almost every image you make.

01

LEVELS

This should be the first layer you add to an image, because it fundamentally alters the tonal range of the entire image. Create a Levels Adjustment Layer, drag the Black Point slider inwards until it touches the lefthand edge of the histogram, and drag the White Point slider inwards to the right-hand edge. This remaps the tones of the image to make more of the available tonal range.

02

CURVES

Curves is one of the most powerful adjustment layers. An S-shaped curve brightens the highlights and darkens the shadows, resulting in extra contrast. Create a Curves Adjustment Layer and click the middle of the diagonal line to add a central control point. Drag down on the lower part of the line and drag up on the upper part of the line to improve image contrast.

03

HUE/SATURATION

This adjustment layer is best used for altering the intensity and brightness of individual color channels in an image – greens and blues in landscapes, for instance. Create a Hue/Saturation Adjustment Layer, click the Master menu and choose the color channel you’d like to adjust. Small changes are usually the most effective.


04

HEALING LAYER

Most photos contain unwanted marks or blemishes. The Spot Healing Brush tool is effective at removing these. The best way to apply the healing is on a new blank layer, so that you can easily tone down or remove selected healing work later without having to start from scratch because you healed directly on the background layer. To do this, create a new blank layer, choose the Spot Healing Brush tool from the Tools panel and tick Sample All Layers on the Options Bar, then continue as normal.

"'5&3

05

#&'03&

DODGE AND BURN

One of the best ways to enhance a photo is by lightening or darkening selected areas of the image. This can be done with the Dodge and Burn tools, but rather than use them directly on the image, a separate grey layer gives you greater control. To create a Dodge and Burn layer, hold down Alt and click the Create a new layer icon in the Layers panel. Give the layer a name, then choose Mode: Overlay. Check Fill with Overlay-neutral color and click OK. Now use the Dodge and Burn tools (with Range set to Midtones) to work on the new layer.

06

SELECTIVE SHARPENING

Once all other adjustments have been made, you need to sharpen the image for output. The traditional way is to create a merged layer at the top of the stack, apply Unsharp Mask, then paint on the mask to remove the sharpening from those parts of the image you want to remain soft. However, the Sharpen tool enables more control over the process by enabling you to build up the effect by brushing repeatedly with a low opacity brush. Create a new blank layer, select the Sharpen tool, tick Sample All Layers and set a Strength of 50% or lower.


14 keyboard shortcuts that will massively improve your speed and efficiency while working in Photoshop

D

X

Reset the foreground and background colors to black and white

Switch the foreground and background color swatches

ALT+[SCROLL WHEEL]

[ OR ]

Zoom in or out of the image

Resize the brush tip

CMD/CTRL+SHIFT+ALT+E

SHIFT+[ OR ]

Create a merged copy of all the layers in the layer stack

Cycle backwards or forwards through the layer blend modes

SPACE BAR

CMD/CTRL+ALT+Z

Temporarily switch the current tool to the Hand tool, for moving around the image while zoomed in

Undo the last change made to the document. Works multiple times

ALT+[EYE ICON]

CMD/CTRL+[LAYER MASK]

Switch off the visibility of all other layers in the layer stack, for before-and-after comparisons

Load the currently active layer mask as a new selection

CMD/CTRL+I

CMD/CTRL+T

Invert the color of a layer mask to black

Activate the Free Transform tool

SHIFT+[LAYER MASK]

CMD/CTRL+J

Disable the effects of a layer mask

Duplicate the current layer


Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA Editorial +44 (0)tXXXEJHJUBMDBNFSBXPSMEDPN

Editorial Editor James Paterson james.paterson@futurenet.com Art Editor Rosie Webber rosie.webber@futurenet.com Production Editor Richard Hill richard.hill@futurenet.com Group Editor in Chief Chris George Senior Art Editor Rebecca Shaw Cover image James Paterson All copyrights and trademarks are recognized and respected

9001

Advertising Media packs are available on request Commercial Director Clare Dove clare.dove@futurenet.com Senior Advertising Manager Sasha McGregor sasha.mcgregor@futurenet.com Account Director Matt Bailey matt.bailey@futurenet.com International Practical Photoshop is available for licensing. Contact the International department to discuss partnership opportunities International Licensing Director Matt Ellis matt.ellis@futurenet.com

Support Need help with the Practical Photoshop app? Visit www.futureplc.com/app-support Need help with your Practical Photoshop Zinio subscription? Visit www.zinio.com/help

Disclaimer All contents Š 2018 Future Publishing Limited or published under licence. All  rights reserved. No part of this magazine may be used, stored, transmitted or reproduced in any way without the prior written permission of the publisher. Future Publishing Limited (company number 2008885) is registered in England and Wales. Registered office: Quay House, The Ambury, Bath BA1 1UA. All information contained in this publication is for information only and is, as far as we are aware, correct at the time of going to press. Future cannot accept any responsibility for errors or inaccuracies in such information. You are advised to contact manufacturers and retailers directly with regard to the price of products/services referred to in this publication. Apps and websites mentioned in this publication are not under our control. We are not responsible for their contents or any other changes or updates to them. This magazine is fully independent and not affiliated in any way with the companies mentioned herein. If you submit material to us, you warrant that you own the material and/ or have the necessary rights/permissions to supply the material and you automatically grant Future and its licensees a licence to publish your submission in whole or in part in any/all issues and/or editions of publications, in any format published worldwide and on associated websites, social media channels and associated products. Any material you submit is sent at your own risk and, although every care is taken, neither Future nor its employees, agents, subcontractors or licensees shall be liable for loss or damage. We assume all unsolicited material is for publication unless otherwise stated, and reserve the right to edit, amend, adapt all submissions.

Subscriptions Email enquiries contact@myfavouritemagazines.co.uk Online orders & enquiries www.myfavouritemagazines.co.uk Head of subscriptions Sharon Todd Management Creative Director Aaron Asadi Editorial Director Paul Newman Head of Art & Design Rodney Dive Commercial Finance Director Dan Jotcham

Future plc is a public company quoted on the London Stock Exchange (symbol: FUTR) www.futureplc.com

Chief executive Zillah Byng-Thorne Non-executive chairman Peter Allen !Ç?ÇŁĆşÇ&#x201D;ËĄČ&#x2021;Ć?Č&#x2021;ĆŹÇŁĆ?ÇźČ&#x2019;Ç&#x201D;˥Əƺȸ Penny Ladkin-Brand Tel +44 (0)1225 442 244

16dfvdfv  
16dfvdfv  
Advertisement