Page 1

Last week, we looked at casting shadows, but this week, we’re going to flip this around and consider light direction within composition. There are three exercises to complete: 1. the “Vivica” experiment: add a figure to a room 2. Place Judi Dench in a different context: changing backgrounds 3. Free form workshop: using what you’ve learned from week’s 1-3, create your own composition: find your own images, recomposite them together, and then everyone share what you’ve come up with.

«1»

COMPOSITION

VPA104 WORKSHOP 3/WK3: COMPOSITION

WORKSHOP 3


Workshop 3 Task 1: “The Vivica Experiment”

VPA104 WORKSHOP 3/WK3: COMPOSITION

Image of “Vivica” is included in this week’s workshop folder, along with the interior background >>>>>>

«2»

Using Magic Wand and Refine Edge to select difficult elements


We will be adding a B&W adjustment layer (required for Assignments 1&2) though not tackling other adjustment layers (Levels, Curves, etc) in this particular exercise. You can try adding other adjustment layers if you wish. You cannot incorporate either of these images in your final assignment images. N.B. be sure to check the criteria for Assignment Item #1 > Task in your VPA104 Subject Outline.

VPA104 WORKSHOP 3/WK3: COMPOSITION

The following task will assist you with some of the basic techniques you’ll need to complete the first assignment. In these workshop exercises, the final image consists of only two elements and is a smaller image than what is required for your assignment.

«3»

INTRODUCTION


Basic techniques included in this task are:

*Always make a regular Save to your work as you go through each step. Go to File > SAVE (or shortcut on keyboard is command S). This will safeguard your work from being lost should your computer crash etc. If you wish to close down your project or computer while working on it, you’ll need to SAVE AS a Photoshop (.psd) file. TASK: When you want to select a person from a background it can be extremely difficult and time consuming to select around all the hair detail accurately. The Magic Wand tool combined with the Refine Edge tool can help enormously and make it a lot easier.

VPA104 WORKSHOP 3/WK3: COMPOSITION

Learn as many of your keyboard shortcuts as you feel necessary or useful.

«4»

Magic Wand, Refine Edge, Erasing, Flip canvas, Transform, B&W adjustment layers, Clipping Mask, Save & Save As (see last page of this document) so that your project can be reopened while retaining all your adjustments, layers, and edits that you’ve created. Make sure you keep it in a named folder for easy identification and that you have stored it in at least 2 separate locations – E.G. a folder on your desktop or hard drive, as well as a flash drive and/ or external hard drive.


DISPLAYING & OPENING IMAGES >> Open the images “Vivica” and “Interior” in Photoshop.

VPA104 WORKSHOP 3/WK3: COMPOSITION

Go to Windows on the menu bar and check the panels you want displayed on your screen. A checkmark beside a panel’s name means it’s already open on the screen. Selecting a panel that’s already open will close it. Arrange will usually be set at Consolidate All to Tabs. This means that all the images you have opened in Photoshop will be listed as tabs along the top of your workspace. There are various other options listed so it’s a good idea to check out the others to see how your images will be viewed. Return to Consolidate All to Tabs for now. Check Adjustments, History and Layers in the Panels. When they’ve opened you can move these panels to an area away from the image you’re editing.

«5»

>> Make Vivica the active layer and it will come up on your screen. You can create a background copy if you wish.


>> You can add to the selection by holding Shift and click in other areas until you have selected it all. Include the gaps in the arms. After you’re happy with the selection, you’ll notice that the marching ants are defining the actual background as they are all around the background perimeter and so the selection is for the background itself.

VPA104 WORKSHOP 3/WK3: COMPOSITION

>> Select the Magic Wand tool, (option under quick select tool) and make sure Contiguous is checked and set Tolerance to around 35 in the Tool Options. Experiment with tolerance number. Click on the grey background to begin a selection.

«6»

Selection


«7»

>> You need to now change the selection from the background to the subject. Go to the Menu Bar and choose Select>Inverse.

>> You’ll notice that the marching ants are now only selecting the model.

VPA104 WORKSHOP 3/WK3: COMPOSITION

Inverse Selection


Open Refine Edge >> Check Smart Radius and increase Radius to around 2.5px (experiment).

VPA104 WORKSHOP 3/WK3: COMPOSITION

ÂŤ8Âť

>> Increase the image to around 200% to make it easier to work on the hair. Increase your brush size to around 50 -70 and move it to the outside edges of the hair to fully grab all the hair edges not visible so far.


With the selection tool of your choice, select the area you would like. In this case, I’ve selected the street lamp using the Quick Selection tool.

VPA104 WORKSHOP 3/WK3: COMPOSITION

You might be asking, but where IS the Refine Edge tool in the latest version of Photoshop? Adobe has created a “Select and Mask” option in the SELECT drop down menu - this new tool is worth experimenting with (but disclaimer: many people have had a whine about it!). If you want to use the Refine Edge tool in Adobe PS CC 2017, it’s still possible - just follow these instructions...

«9»

UPDATE ON THE REFINE EDGE TOOL IN PHOTOSHOP CC 2017


« 10 » VPA104 WORKSHOP 3/WK3: COMPOSITION

In the SELECT drop down menu, hold shown the SHIFT KEY and choose SELECT and MASK.


VPA104 WORKSHOP 3/WK3: COMPOSITION

« 11 »

The REFINE EDGE tool will appear as per former versions of Photoshop.


>> Go to Windows and select 2-Up Horizontal. >> With the Move Tool selected in the active Vivica image, drag the selection into the Interior background image. >> Revert to Consolidate All to tabs in Window>Arrange.

VPA104 WORKSHOP 3/WK3: COMPOSITION

>> Now you’ve made a decent selection, you’ll want to place your subject into the “Interior” background image.

« 12 »

Placing the Subject into the Background


The light source from the R.H. side door doesn’t match the model so you can either flip the background or model to suit the lighting more credibly. (I’ll flip the background layer.) Image Rotation and Transform

Now you’ll need to scale your model in relation to the background. >> Go to Edit>Free Transform (shortcut Command T) and a box will appear around your subject. Holding down the shift key, go to any outer square on the edge and scale down a little. (Scaling up will make her too big for the room). If you don’t hold down the shift key, your transform will not be scaled up or down proportionately.

VPA104 WORKSHOP 3/WK3: COMPOSITION

>> Select your model layer and move her where you want her to be placed (be sure you have the move tool selected).

« 13 »

>> Select your background layer in the Layers Panel and go to Image>Image Rotation>Flip Canvas Horizontal.


Erase Tool Zoom in and enlarge to around 200% and you might see a problem with the top of her head where the selection was difficult to make cleanly and some of the original background remaining.

>> With the selection zoomed in large enough to clearly see what you’re doing, adjust the pixel size and opacity of the eraser as you go.

>> Check entire edges of model to see if any other edges need erasing.

VPA104 WORKSHOP 3/WK3: COMPOSITION

>> Carefully erase the areas that need removing. You can alter opacity along the way as needed.

« 14 »

One way to clean this up is to select the Eraser Tool.


Adding a B&W Adjustment Layer to Individual Layers

>> Select the B&W layer adjustment icon.

« 15 »

>> Select your background layer in the Layers Panel first.

>> Now you can move each of the colour channels manually until you’re satisfied with your result. Don’t make the adjustments too radical or you’ll lose tonal range. Now you can move each of the colour channels manually until you’re satisfied with your result. Don’t make the adjustments too radical or you’ll lose tonal range.

VPA104 WORKSHOP 3/WK3: COMPOSITION

Now you need to convert the image to B&W. The best way to do this is to make the adjustment on the two separate layers. This gives you the greatest control and isn’t leaving it up to Photoshop to decide on the outcome.


A

B

C

VPA104 WORKSHOP 3/WK3: COMPOSITION

Go to the (a) Layer>Create Clipping Mask or (b) Go to the icon on the Properties Panel and click the clipping icon; or (c) Hold down the option key (mac) and position your cursor right on the line between the background layer and the B&W adjustment layer, the cursor changes to a downward pointing arrow. The adjustment is now clipped to this specific layer.

« 16 »

This layer is going to affect the layer immediately below (the background layer) in any case. However, you’re going to deliberately link this adjustment to the background layer specifically. It’s good to know how to do this and get into the habit of using clipping masks. You can do this in any of these ways:


N.B. You can clip several adjustment layers to affect the specific layer below. For more info check out this adobe tutorial link, which only takes a few minutes to watch: https://helpx.adobe.com/photoshop/howto/photoshop-layers-affected.html You’ll notice that the extreme shift in the red colour channel (for demo purposes) has affected the model layer only. Model B&W layer needs adjusting.

VPA104 WORKSHOP 3/WK3: COMPOSITION

« 17 »

>> Now select the model layer and add a B&W adjustment layer, clip the layer to the model layer and adjust the individual sliders as you did for the background B&W adjustment layer.


When you’re satisfied that the tonal range looks right, save as a Photoshop file to a folder for future reference.

VPA104 WORKSHOP 3/WK3: COMPOSITION

« 18 »

This will allow you to re-open and make further adjustment layers and/or edits in future.


Destructive Edits change the original image data. Non-destructive Edits do not change the original data. Always consult Adobe help online for more detailed information and to expand and build upon your technical skills.

ÂŤ 19 Âť VPA104 WORKSHOP 3/WK3: COMPOSITION

Many of the steps taken to create this composition may have alternative methods for achieving a similar effect. All layer adjustments used are Non-destructible. (However the Eraser Tool is a destructive edit. This has been included in both tasks for simplicity sake). Simply put:


Workshop 3 Task 2: “Recontextualising Judi Dench” Using Quick Select Tool and Refine Edge to select difficult elements

N.B. be sure to check the criteria for Assignment Item #1 > Task in your VPA104 Subject Outline. Basic techniques included in this task are: Quick Selection, Refine Edge, Inner Glow, Erasing, Cropping, Save & Save As. Learn as many of your keyboard shortcuts as you feel necessary or useful. *Always make a regular Save to your work as you go through each step. Go to File > SAVE. (Or shortcut on keyboard is command S). This will safeguard your work from being lost should your computer crash etc.

VPA104 WORKSHOP 3/WK3: COMPOSITION

This task will give you further practice with some of the basic techniques you’ve already completed in the first task but this time using the Quick Selection Tool. Again, the final image consists of only two elements and is a smaller image than what is required for your assignment. Also, we are not tackling any adjustment layers but including a Layer Mask (Inner Glow). You can add other adjustment layers if you wish along the way. You cannot incorporate either of these images in your final assignment images.

« 20 »

Images for this exercise are included in this week’s i2 folder.


Opening Images to Photoshop

VPA104 WORKSHOP 3/WK3: COMPOSITION

« 21 »

Open the images Judi Dench.jpg and Houses.jpg in Photoshop (see images below). ‘Judi’ shows an image with some clearly defined edges around her clothing on the right hand side (which is less distinct from background on left hand side), but she also has some wispy hair.


Be sure you have checked Adjustments, History, and Window >Layers from the Menu Bar.

VPA104 WORKSHOP 3/WK3: COMPOSITION

« 22 »

Select Consolidate all to Tabs from the Arrange dropdown menu also.


Quick Select Tool

« 23 »

The Quick Selection Tool’s cursor (below) can be resized by adjusting the arrow beside the number or, more quickly from the keyboard the same way we’d resize a brush. Press the left bracket key [ to make the cursor smaller or the right bracket key ] to make it larger. A smaller cursor will give you more accurate results. Experiment with size to see which gives you the greatest control.

In the same Options Bar along the top of the screen, you’ll see a series of three icons (below), which let us switch between the tool’s three selection modes: from left to right - New selection, Add to selection and Subtract from selection). You can either switch between these or hold down the alt/option key and the selection will Subtract from Selection. Releasing the alt/option key will automatically switch it back to Add to Selection. You can also adjust the size of your cursor if part of the background is accidentally selected, and press Command Z (Mac) to undo.

VPA104 WORKSHOP 3/WK3: COMPOSITION

Enlarge your image enough to work with by holding down Command+ key (Command– key to reduce size). Use the Quick Selection tool (below) to place an overall selection around her.


Don’t even try to select the hair edges at this point!

« 24 »

N.B. The “marching ants” should be totally around the figure. The LH shoulder area will be a little more difficult to select, as it is very close in tone to the dark background. Take a little care to not allow this part of your selection fall below where her shoulder should be. It’s preferable to take it slightly higher as you can remove the excess away later.

VPA104 WORKSHOP 3/WK3: COMPOSITION

Spend a little time to get the selection as close as possible around all of the well-defined edges, but don’t worry too much about the hair just yet. Strive for the overall selection to be very close, as you see in the image to your right.


Refining the Edges

Press F to cycle through the View settings to get to Black, since a black background shows off the light hair in this selection really well (see right). If the person in your example has dark hair, try a white background instead.

VPA104 WORKSHOP 3/WK3: COMPOSITION

« 25 »

When you’re ready to start working on the person’s hair, click the Refine Edge button in the Options bar to open the Refine Edge dialog (below).


Turn on the Smart Radius checkbox and drag the radius slider to around 10, see top right). You should immediately see a huge improvement (see bottom right). Press the P key to see your original and then press P again to see your current selection. Simply by moving one slider, the Edge Detection is already starting to pick up more hair!

VPA104 WORKSHOP 3/WK3: COMPOSITION

On the View menu, each view option has a letter next to it, which provides a quick shortcut key to jump directly to that background view. E.G. - Black (B), White (W), and Black and White (K).

ÂŤ 26 Âť

TIP


Refining the Radius

« 27 »

Just like other brushes in Photoshop, the Refine Radius tool has a size setting that can be controlled with the left bracket [ and right bracket ] keys on your keyboard. Resize the brush to cover the entire radius of any flyaway hair; then simply start painting around the edges of the hair. As you paint, you’ll reveal part of the original background, so you can see just how far out you’ll have to paint to get all of the hair (below).

You can paint in one long brush stroke around the entire head, or use smaller strokes in more concentrated areas.

VPA104 WORKSHOP 3/WK3: COMPOSITION

There may be some of the original background peeking through around the edges of her hair. And the hair is still very jagged and unrealistic. This is where we use the Refine Radius tool. It’s the little brush icon (see circled area below) just below the Zoom and Hand tools at top left in the dialog.


Masking Now you’ll see she’s selected from the background, on her own layer, with a layer mask attached to it. As there’s already a mask there, you’ll just see a transparent background behind her (below). « 28 »

The selection is already looking cleaner. Choose Layer Mask for the Output to setting, and click OK (below).

VPA104 WORKSHOP 3/WK3: COMPOSITION

Continue brushing around the edges of the hair to bring all of the fine hair edges back (below).


Alternatively you can drag the Judi image into the background by another method. If you don’t like dragging and dropping using the Tabs, you can change from Consolidate all to Tabs from the Arrange dropdown menu to Two-up Horizontal.

VPA104 WORKSHOP 3/WK3: COMPOSITION

« 29 »

Open the houses background image where you want to place the copied image. With your background image open, switch back to the original photo and select the Move tool from the toolbox (just press V). Drag the photo to the new background file (houses) in the Tab Bar until houses is highlighted and drop the Judi image anywhere into the grey area surrounding the document.


You’ll notice that the Judi image is a lot smaller than the background as well as being a different format. Now we need to enlarge her image and place her into the foreground.

« 30 » VPA104 WORKSHOP 3/WK3: COMPOSITION

Your screen will now display the two images like the one below. Ensure the Judi image is selected and using your Move Tool, drag it into the new background image.


Transforming and Cropping

Resize and position the image to where you want it on the background image. I’ve enlarged and positioned her so that her head obscures the roof antenna in the background (bottom right).

VPA104 WORKSHOP 3/WK3: COMPOSITION

Now this is very important… In order for you to maintain her proportions, you need to hold down the shift key as you drag the image outwards from any of the 4 outermost edges (top right). If you don’t then dragging from any of these points will distort her shape.

« 31 »

Select command T (Transform) and a box will appear around the image.


« 32 »

Now that they are the same dimensions, we can enlarge the image by clicking Command + so that we can see more clearly.

But if you zoom in and really look closely at your edges, you’ll probably see that there are some traces of dark around her hair left over from Judi’s original background image (below). It’s visible because I placed the selection on a brighter background.

VPA104 WORKSHOP 3/WK3: COMPOSITION

As her shoulders are cropped out of this file, we’ll need to crop the background image to line up perfectly with the foreground image. Select your Crop Tool from the toolbox menu and with your cursor, move the edges inwards until they line up with the edges of the foreground image (below. When they have, either double-click, or hit return on your keypad.


Click the Add Layer Style icon (fx) at the bottom of the Layers panel (see top right), and choose Inner Glow (see middle right). When the dialog opens, click the Colour Swatch toward the top of the dialog box to open the colour picker (see bottom right).

« 33 » VPA104 WORKSHOP 3/WK3: COMPOSITION

Originally it was previewed on a black background in the Refine Edge dialogue box; so it was difficult to see all the black coming through. If we had placed Judy on a dark background, these dark edges wouldn’t be obvious. But given what we’ve now got, we’ll refine the hair edges even more and use a layer style called Inner Glow. It’s an excellent technique for further refining hair edges.


« 34 »

Depending on how far the background encroaches on the hair, adjust the Size setting to make sure that you’ll be taking all of it away. Then adjust the Opacity setting at the top of the dialog to make the fix brighter or darker, depending on how bright the new background is (below). When you’re done, click OK to close the dialogue.

VPA104 WORKSHOP 3/WK3: COMPOSITION

Then click an area somewhere in her hair that’s closest to her hair colour around it (don’t click on any dark areas or shadows). This step selects the colour of the glow, as shown below.


« 35 »

Click the Add Layer Mask icon at the bottom of the Layers panel.

Select the Brush tool.

Set your foreground colour to black.

VPA104 WORKSHOP 3/WK3: COMPOSITION

This action works well, but it leaves us with one little problem. The Inner Glow effect is applied to the entire photo. You’ll see if you zoom in that the edges of Judi’s jacket get that glow. You can remove the effect from areas where you don’t want it. Choose Layer > Layer Style > Create Layer. This command puts the effect on its own layer, so it’s no longer a layer style (see below).


« 36 »

Target the black edge around her RH shoulder as well as areas around her L.H. cheek as depicted by the dark lines on the layer mask.

VPA104 WORKSHOP 3/WK3: COMPOSITION

Zoom in and then just paint away the inner glow from any areas where you don’t want it.


« 37 » VPA104 WORKSHOP 3/WK3: COMPOSITION

Now there’s just the issue of the poorly defined shoulder on the LH side. This was the section that blended into the dark area of the original image background and was difficult to select cleanly with the Quick Selection tool. We’re going to carefully clean up the dark spill by erasing it. Make sure you select Layer 1 in the Layers panel, and zoom in to enlarge the image enough so that you can easily work on the shoulder section. Select the Eraser tool from the toolbox, and finally adjust the brush size and opacity to suit. Adjust the brush size to 45 and opacity to 70.


Go to File >SAVE AS A dialogue box will pop up. Choose a name for your file that you’ll be able to easily identify in future. Choose a Destination on your computer to save your file, from the options on L.H. side of dialogue.

Ensure that Maximise Compatibility is checked and click OK. You can also save another version as a JPEG (smaller file containing no layers) File>SAVE AS. The name and destination will remain as per the Photoshop file you saved so simply select JPEG from the format options. Another dialogue will pop up. You can select from Low to Maximum in the options alongside Quality or pull the slider to where you’d like and click OK.

VPA104 WORKSHOP 3/WK3: COMPOSITION

Another dialogue will appear.

« 38 »

Select Photoshop from the options in Format.

VPA104 Workshop 3 Composition  

Workshop 3 for VPA104.

Read more
Read more
Similar to
Popular now
Just for you