Page 1

DGP - Digital Graphic Pen_________________________ DGP – Caneta Gráfica Digital

Este manual de instruções descreve as características de hardware e software. Este manual de instruções contém os seguintes itens: •

Instruções da caneta – como instalar e utilizar a Caneta Digital

Manual da caneta digital – como instalar e utilizar a base da Caneta Digital

Manual do Software Suite – como utilizar o Software Suite

Introdução A sua caneta é um aparelho único que captura anotações escritas em papel liso e transmite-as à base. A Caneta utiliza uma tecnologia patenteada que combina tecnologias de ultra-som e infravermelho com algoritmos sofisticados, o que permite um sistema preciso de rastreamento e posicionamento que rastreia o movimento da ponta da caneta em qualquer superfície e converte-o numa imagem vectorial da caligrafia do utilizador.

1

PT

Manual de instruções


Introdução .............................................................................1 Configuração da Caneta..........................................................4 Instalação/Troca do tubo de tinta na caneta .............................. 4 Instalação/Troca das baterias da caneta ................................... 5 MONTAGEM DA BASE NO PAPEL..............................................6 ÁREA DE COBERTURA DA BASE ...............................................8 PT

BASE DA CANETA DIGITAL .....................................................9 Introdução .............................................................................9 Configuração do Hardware .....................................................9 Baterias na unidade de memória ........................................... 10 Conheça a sua Caneta Digital ...............................................10 Unidade de memória............................................................ 10 Ecrã da unidade de memória ................................................. 11 Conector da unidade de memória .......................................... 11 Cabo da unidade de memória ................................................ 11 Modo económico (no Modo móvel) ......................................... 12 MANUAL DO SOFTWARE SUITE .............................................12 Requerimentos de sistema ...................................................12 Instalação do Software......................................................... 13 CONFIGURAÇÃO DAS PREFERÊNCIAS DE ORIENTAÇÃO DA BASE ....................................................................................13 MODOS DA CANETA ..............................................................14 UTILIZAÇÃO DA CANETA NO MODO RATO .............................15 Transferir notas para o computador ....................................... 15 Utilização da Caneta Digital no Modo Conectado....................... 17 O Note Manager ...................................................................24 Menus do Note Manager ....................................................... 24 Barra de ferramentas do Note Manager .................................. 27 Organizar Pastas ................................................................. 28 Renomear notas.................................................................. 30 Mover notas ....................................................................... 31 Encontrar notas .................................................................. 31 Fazer um backup e restaurar a base de dados de notas............. 32 Seleccionar o estilo da caneta ............................................... 34 Fazer um lembrete .............................................................. 35 Menus do editor de notas ..................................................... 44

2


DGP - Digital Graphic Pen_________________________ Barras de ferramentas do editor de notas ............................... 47 Editar notas........................................................................ 49 Enviar notas.........................................................................50 Enviar notas por e-mail ........................................................ 50 Enviar notas pela rede local .................................................. 51 Ícone da aplicação ...............................................................53 VISION OBJECTS MYSCRIPT® NOTES PROGRAMA DE RECONHECIMENTO DE CARACTERES .....................................54 Introdução ...........................................................................54 Instalação do MyScript® Notes ............................................54 Utilização do MyScript® Notes..............................................54 Objectos que podem ser exportados do Note Manager para o MyScript® Notes ..................................................................55 Exportar objectos.................................................................55 Armazenamento da sua Digital Graphic Pen............................. 56 Limpeza da sua Digital Graphic Pen ......................................57 CONDIÇÕES DE GARANTIA ...................................................58

3

PT

Receber notas pela rede local ...............................................52


Configuração da Caneta AVISO: Não tente abrir a caneta digital. Isto poderia causar defeitos PT

Ao pegar a caneta, encontre uma posição confortável à sua mão. Cuidado para segurar a caneta de forma a não bloquear os sinais emitidos pela ponta da caneta aos receptores da memória.

Instalação/Troca do tubo de tinta na caneta A ponta superior da caneta funciona também como extractor do tubo de tinta. OBSERVAÇÃO: certifique-se de estar a utilizar um tubo de substituição similar ao original (tubo padrão de 67,0mm de comprimento X 2,35mm de diâmetro).

Para trocar o tubo de tinta: 1.

Retire a tampa da caneta digital.

2.

Coloque o tubo de substituição no meio do extractor. Segure a caneta com firmeza e exerça pressão contra ela com o extractor.

Para inserir o tubo novo:

4

3.

Retire o tubo vazio.


DGP - Digital Graphic Pen_________________________ Deslize o tubo novo através da ponta da caneta.

2.

Pressione suavemente o tubo novo até que se encaixe na posição.

PT

1.

Instalação/Troca das baterias da caneta 1. Utilize as baterias GP SR41 fornecidas com o aparelho com o 2. 3.

pólo positivo voltado para cima. As baterias podem ser eliminadas em lixo doméstico comum. Consulte a administração local para obter informações sobre eliminação ou reciclagem na sua área. Cuidado: existe um risco de explosão se as baterias forem trocadas por outras de tipos diferentes. Utilize somente baterias tipo botão de óxido de prata.

Quanto a carga das baterias da Caneta ficar baixa, aparecerá a seguinte mensagem no seu ecrã:

Este aviso aparece continuamente a cada anotação, e o ícone na barra de aplicações muda para reflectir o estado real até que as baterias sejam trocadas. Indicação na barra de aplicações de Bateria fraca, no Modo de Notas

Indicação na barra de aplicações de Bateria fraca, no Modo Rato

5


Aviso proteccao do ambiente Por favor nao despache este producto no lixo normal, entregue ao fornecador ou a um ponto de recolha. Assim ajuda á proteccao do ambiente. A bataria está descarregada se nao está ligada e mecionado "bataria vasia" no ecra. PT

Observação: •

A vida útil das baterias pode variar e não pode ser garantida. As baterias fornecidas servem somente para a utilização inicial.

• Retire a tampa do compartimento das baterias. • Insira duas baterias SR41 com os pólos positivos voltados para cima. • Coloque de volta a tampa do compartimento.

Montagem da base no papel A base do aparelho pode ser montada em 3 posições sobre o papel.

OBSERVAÇÃO: Esta função NÃO é suportada pelo Windows Vista As imagens seguintes ilustram a montagem da base, de acordo com as posições recomendadas.

6


DGP - Digital Graphic Pen_________________________ Recomenda-se montar a base sobre a parte superior central da folha se houver apenas uma folha:

B.

Recomenda-se montar a base no canto superior esquerdo do bloco de folhas para utilizadores destros

C.

Recomenda-se montar a base no canto superior direito do bloco de folhas para utilizadores canhotos

PT

A.

7


Área de cobertura da base As imagens a seguir ilustram a área de cobertura da base.

Observações:

• A folha de papel é de tamanho A4 • A linha pontilhada ilustra a área de cobertura em cada posição PT

Base localizada no canto esquerdo

Base localizada no centro da parte superior

8

Base localizada no canto direito


DGP - Digital Graphic Pen_________________________

PT

Base da Caneta Digital

Introdução Esta Caneta Digital é um aparelho único que capta as anotações escritas numa folha de papel liso, armazena-as na memória e enviaas para o computador. O aparelho é formado por uma Caneta Digital e uma base receptora. A Caneta Digital utiliza uma tecnologia patenteada que combina tecnologias de ultra-som e infravermelho com algoritmos sofisticados, o que permite um sistema preciso de rastreamento e posicionamento que rastreia o movimento da ponta da caneta em qualquer superfície e converte-o numa imagem vectorial da caligrafia do utilizador. A Caneta Digital é capaz de captar e armazenar até 100 páginas A4. Em casa ou no escritório, o utilizador pode conectar a Caneta Digital ao computador através do cabo USB, e então enviar e organizar as anotações armazenadas.

Configuração do Hardware O Hardware inclui a caneta digital e a unidade de memória. Antes de começar a trabalhar com a sua Caneta Digital, certifique-se de que o tubo contenha tinta e as baterias estejam na caneta.

9


Configuração da unidade de memória Baterias na unidade de memória A sua Caneta Digital inclui uma bateria recarregável interna. Sempre que a unidade é conectada à porta USB do computador, as baterias são recarregadas. O tempo de recarga completa é de 3,5 horas. PT

Conheça a sua Caneta Digital Unidade de memória A unidade de memória é formada por um ecrã de cristais líquidos para indicação do estado. A unidade de memória é formada também por um botão que lhe permite ligar e desligar o aparelho, bem como criar um novo ficheiro.

Presilha esquerda

Left Paper Clip

10

Presilha superior

Presilha direita

Screen EcrãLCD de cristais líquidos

Botão de Ligar/ Note Button Desligar/Nova nota

Top Paper Clip

Right Paper Clip

ON / OFF / New


DGP - Digital Graphic Pen_________________________ Ecrã da unidade de memória

Nome

Ligado quando

A Caneta Digital está conectada

O aparelho está conectado ao computador

Memória CHEIA

A memória da Caneta Digital está 90% cheia. Recomenda-se transferir os ficheiros para o computador e apagá-los da memória! As baterias da caneta estão fracas

Baterias da caneta fracas

Desligado quando O aparelho NÃO está conectado ao computador Menos de 90% da memória está a ser utilizada

A piscar quando Dados estão a ser transferidos para o computador Nunca

As baterias da caneta têm carga

As baterias da caneta estão fracas

Bateria da base fraca

Cheia

O aparelho está desligado

Está a ser recarregada

Modo de Notas

A caneta movimenta-se/a caneta movimenta-se para baixo

Modo Rato

Modo Rato

A caneta movimenta-se/a caneta movimenta-se para baixo

Modo de Notas

Número de anotações salvas na memória

Sempre

O aparelho está desligado

A caneta movimenta-se/a caneta movimenta-se para baixo A caneta movimenta-se/a caneta movimenta-se para baixo Memória cheia Ou Erro

Conector da unidade de memória Utilize o mini conector USB da Caneta Digital para inserir o cabo USB (fornecido com o aparelho), que conecta o aparelho ao computador durante a transferência de notas.

Cabo da unidade de memória Observação: Utilize somente o cabo USB fornecido com a sua Caneta Digital. O cabo USB (fornecido com o aparelho) encaixa-se no conector da unidade de memória e é utilizado para os seguintes fins:

11

PT

Utilize o ecrã de cristais líquidos para visualizar as indicações de estado.


ƒ

Transferir notas da unidade de memória para o computador

ƒ

Trabalhar no Modo Conectado (ver abaixo)

ƒ

Actualizações de Firmware (ver abaixo)

PT

Modo económico (no Modo móvel) Para economizar energia da bateria recarregável durante o modo móvel, se não houver actividade (ou seja, se a caneta não for utilizada ou se nenhuma tecla for premida na base), a base desligarse-á automaticamente em 10 minutos. A sua nota será armazenada automaticamente. Para sair do modo económico, prima o botão superior da baso para ligá-la. Observação: isto abrirá uma Nova nota (ficheiro)

Manual do Software Suite Requerimentos de sistema o o o o o o

Microsoft ® Windows 2000 (SP4) ou Microsoft ® Windows XP (SP2) ou Microsoft ® Vista 50MB de espaço disponível no disco rígido, no mínimo 128MB RAM, no mínimo 32 bit de qualidade de cor Resolução do ecrã de 1024x768 pixéis Porta USB disponível.

Configuração do Software

Este produto vem com um CD que inclui o seu respectivo software.

12


DGP - Digital Graphic Pen_________________________ Após o processo de instalação, ao utilizar a aplicação pela primeira vez, será criada uma nova pasta intitulada “My Notes” no directório “Meus Documentos”. Todas as suas notas serão armazenadas neste directório. Caso o directório “Meus Documentos” não seja encontrado, será criada uma pasta intitulada “Meus Documentos” no seu disco rígido C durante o processo de instalação. Caso o software seja desinstalado, actualizado ou reinstalado num directório diferente, os ficheiros de notas permanecerão neste directório e não serão substituídos.

Instalação do software Note Manager o Insira o CD de instalação no seu leitor de CD-ROM. O programa de instalação deve iniciar automaticamente. Caso contrário, seleccione ‘Abrir’ no menu ‘Iniciar’ do Windows e digite D:\setup.exe para abrir o programa. Se o seu leitor de CD tiver uma letra diferente, substitua a letra D pela letra correcta. o Siga as instruções no ecrã. Durante a instalação, seleccione se deseja que a aplicação seja iniciada automaticamente sempre que o Windows for aberto ou se prefere criar um ícone da aplicação na sua área de trabalho (em Custom Installation).

Configuração das preferências de orientação da base

OBSERVAÇÃO: Isto NÃO funciona no Windows Vista A base pode ser posicionada de 3 maneiras: na parte central superior da folha A4 ou nos cantos esquerdo/direito. Posição recomendada Posição recomendada Posição recomendada para blocos de folhas, para blocos de folhas, quando há uma folha para utilizadores destros para utilizadores apenas canhotos

13

PT

Instalação do Software


Modos da caneta O Note Manager pode ser utilizado no Modo de Notas e no Modo Rato. O modo padrão pode ser seleccionado de duas maneiras: a. Na primeira utilização da aplicação Note Manager OU PT

b. Através do menu ‘Configuration’ do Note Manager (‘Set Digital Pen Mode’) A alteração do modo durante a utilização pode ser feita de duas formas: a. Prima o botão superior da base (botão ‘Mode’) OU b. Clique com o botão direito no ícone ‘Note Manager’ e altere o modo OU c. Clique na área virtual com a caneta

Área virtual: Para alterar o modo, toque nesta área com a caneta.

Observação: a cada vez que o modo for alterado, aparecerá um balão para indicar o modo actual e o ícone correspondente a este modo será iluminado

14


DGP - Digital Graphic Pen_________________________ Utilização da caneta no Modo Rato

• A caneta pode ser utilizada para mover o cursor do rato Para mover, o utilizador pode premir o botão lateral ou a ponta da caneta no papel. A caneta moverá o cursor por cerca de 30 segundos, sem a necessidade de manter o botão premido. • Para clicar num objecto, aponte o cursor do rato para o objecto. Em seguida, pressione a ponta da caneta sobre o papel ou prima o botão lateral. • Para efectuar um clique duplo num objecto, aponte o cursor do rato para o objecto. Em seguida, pressione duas vezes a ponta da caneta sobre o papel ou prima duas vezes o botão lateral.

• Para efectuar um clique com o botão direito num objecto, aponte o

cursor do rato para o objecto. Em seguida, pressione a ponta da caneta sobre o papel por mais tempo. Aparecerá um cursor especial de ‘Clique com o botão direito’. Levante a caneta do papel para visualizar o menu de contexto (menu do Clique com o botão direito).

Transferir notas para o computador No Modo Conectado, é possível transferir todas as suas notas da memória para o computador através da aplicação Note Manager. Antes de realizar esta operação, certifique-se de que:

ƒ ƒ

A aplicação esteja activa no seu computador A unidade de memória esteja conectada à porta USB do seu computador através do cabo USB

O ícone “CONECTADO” será mostrado no ecrã da sua unidade de memória

O ícone da aplicação mudará durante a transferência das notas:

15

PT

No modo Rato, a sua caneta funciona como um rato. A sua caneta terá a seguinte funcionalidade:


Para transferir as notas 1. 2. 3.

Abra o Note Manager No menu ‘File’, seleccione a opção ‘Upload’. Todas as notas na unidade de memória serão transferidas para o computador. No fim do processo, aparecerá uma mensagem para perguntar se deseja apagar todas as notas da memória.

PT

• Seleccione ‘Yes’ para apagar todas as notas na unidade de memória. • Seleccione ‘NO’ para manter as notas. OBSERVAÇÕES: • Ao seleccionar ‘NO’, as notas transferidas não serão transferidas novamente da próxima vez. • Porém, se as notas forem apagadas do computador, elas serão transferidas novamente da próxima vez. • Pode-se optar para que uma das três opções seja realizada automaticamente quando a base da Caneta Digital é conectada. As opções podem ser seleccionadas no menu ‘Configuration --> Preferences’ do Note Manager.

Opções de transferência automática das novas notas: • YES – as suas notas móveis serão transferidas automaticamente sempre que o aparelho for conectado ao computador • NO – as suas notas móveis não serão transferidas. Com esta opção, o utilizador terá que realizar esta acção manualmente no menu ‘File -->Upload’ do Note Manager • ASK ME – Sempre que a base da Caneta Digital for conectada, o utilizador deverá escolher se quer ou não transferir as notas

16


DGP - Digital Graphic Pen_________________________ Utilização da Caneta Digital no Modo Conectado A sya Caneta Digital também pode ser utilizada quando estiver conectada ao computador.

A aplicação procura automaticamente todas as portas para detectar o aparelho. Caso não o localize, aparece a caixa de diálogo de detecção de aparelhos.

Inserção brusca do cabo USB A inserção brusca do cabo USB refere-se à conexão do cabo USB enquanto a aplicação estiver aberta. A aplicação detectará automaticamente o seu aparelho se o cabo USB for desconectado e, em seguida, conectado novamente enquanto o sistema estiver ligado. A aplicação também detectará automaticamente o aparelho se o programa for aberto antes da conexão do cabo USB. Quando a Caneta Digital for conectada (se a aplicação estiver aberta), o utilizador deverá escolher se deseja transferir todas as notas da unidade de memória para o Note Manager.

Criar notas Quando o utilizador começar a escrever ou desenhar com a caneta digital, aparecerá uma janela de Notas no ecrã, que reflectirá tudo que o utilizador escrever no papel conectado à base. A barra de ferramentas da janela de Notas permite-lhe realizar várias funções

17

PT

Auto-detecção da porta Quando a aplicação é aberta, o Note Manager detecta automaticamente o aparelho.


básicas, como salvar, editar, enviar e copiar as notas enquanto escreve, ou após terminar de escrever. OBSERVAÇÃO: enquanto estiver a escrever, não bloqueie a linha de visão entre a caneta e a base com a mão. Se a linha de visão for bloqueada, a Caneta Digital não funcionará correctamente. PT

A barra de ferramentas da janela de Notas

A tabela a seguir contém todos os botões disponíveis na barra de ferramenta da janela de Notas, com uma descrição de suas funções. Botão

Descrição A4 VIEW – altera a visualização da nota para o tamanho A4

Memo-size View – altera a visualização da nota para o tamanho de bloco de notas EDIT – abre o editor de notas para edição das notas

COPY – copia a nota para a área de transferência para que seja colada em outras aplicações CLEAR – apaga todas as anotações no ecrã

UNDO – apaga o traço anterior feito pela caneta digital na ordem cronológica inversa REDO – substitui os traços desfeitos anteriormente na ordem cronológica

18


DGP - Digital Graphic Pen_________________________ NOTE COLOR – muda a cor da nota

PEN STYLES- muda e cor e a espessura da tinta.

PT

SAVE TO FOLDER – salva a nota numa pasta específica e fecha a janela de notas SEND BY NETWORK – envia a nota actual pela rede local para os destinatários seleccionados PRINT – imprime a nota

EXPORT TO JPEG- exporta a nota seleccionada para um ficheiro JPEG

SEND BY EMAIL - envia a nota por e-mail para os destinatários seleccionados na forma de um anexo no formato JPEG Converte a sua nota para texto com o MyScript® Notes CLOSE WITHOUT SAVING – fecha a nota actual sem salvar

SAVE AND CLOSE – fecha a nota actual e salva-a no Note Manager, na pasta Miscellaneous (a nota é nomeada de acordo com a data de criação)

Salvar Notas As notas podem ser salvas a qualquer momento durante o processo de criação de notas. Elas são armazenadas automaticamente e nomeadas de acordo com a sua data de criação. As notas podem ser renomeadas posteriormente, a qualquer momento.

Para salvar uma nota Na barra de ferramentas da janela de Notas, clique no ícone de Salvar e Fechar

para salvar a nota na pasta padrão

Miscellaneous; clique no ícone de Salvar na Pasta

para salvar a

19


nota em qualquer pasta seleccionada.

OBSERVAÇÃO: É possível também configurar a função “salvar automaticamente” que salvará as notas automática e periodicamente enquanto o utilizador escreve. PT

Imprimir Notas As notas podem ser impressas a partir de qualquer uma das 3 interfaces de Notas – a janela de Notas, o editor de notas ou o Note Manager. As notas podem ser impressas a partir de um ficheiro armazenado no Note Manager ou enquanto estiverem abertas na janela de Notas ou no editor de notas.

Imprimir uma nota a partir de um ficheiro 1. No Note Manager, clique no nome ou no ícone da nota desejada o No menu File, seleccione a opção Print Preview para prévisualizar a nota. Observação: é possível pré-visualizar várias notas ao mesmo tempo. Seleccione a primeira nota, prima a tecla <CTRL> do teclado e seleccione as outras notas. o No menu File, seleccione Print ou clique no botão Print o Seleccione as configurações e propriedades de impressão desejadas (isto pode ser feito também em Print Setup, no menu File). Algumas preferências padrão podem ser ajustadas nas preferências do menu Configuration). 2. Clique em OK.

20


PT

DGP - Digital Graphic Pen_________________________

Imprimir uma nota aberta 1. No menu File do editor de notas, seleccione Print ou clique no botão Print –ou– na barra de ferramentas da janela de Notas, clique no botão Print. o Repita os passos 4 e 5 do procedimento anterior.

Ajustar as suas preferências Ajuste as suas preferências, tais como cor da nota, opções de salvar automaticamente, preferências de impressão, etc. na caixa de diálogo Preferences. A caixa de diálogos é divida em três opções, cada uma referente a um aspecto diferente do sistema: Geral, Impressão e Tinta. Para ter acesso às preferências: No menu Configuration do Notes Manager, seleccione Preferences. Ajustes as General Preferences da seguinte maneira:

21


PT

Na caixa Auto-Save note in, seleccione o intervalo de tempo (em minitos) após o qual deseja que o sistema salve automaticamente as suas notas. Isto activará também uma função de recuperação automática de informações não salvas caso haja uma falha no sistema ou na alimentação eléctrica. As únicas informações que serão perdidas são as mudanças feitas depois do último salvamento automático. Seleccione a caixa Load When Windows Starts para abrir automaticamente o Note Manager sempre que o computador for ligado, de forma que aparecerá uma nova nota assim que começar a utilizar a caneta. Seleccione a caixa Save Sticky Notes on Exit para salvar automaticamente todos os lembretes novos criados. Os lembretes salvos aparecerão instantaneamente da próxima vez que o computador for ligado ou a aplicação for reiniciada. Ajuste as Mobile Preferences da seguinte forma: Seleccione a opção adequada em Upload new notes automatically

Ajuste as Print Preferences da seguinte forma:

22


DGP - Digital Graphic Pen_________________________ Seleccione a caixa Note Per Page para especificar se apenas uma nota será impressa por página quando as notas forem impressas

PT

Seleccione a caixa Center Note On Page para especificar se as notas estarão sempre centralizadas na página de impressao

Ajuste as Paper Holder Preferences da seguinte forma: Em Paper Holder opacity, arraste o deslocador para ajustar o nível desejado de transparência

23


O Note Manager

PT

O Note Manager pode ser utilizado para armazenar, visualizar, procurar, copiar e exportar notas. É apresentado no formato do Windows Explorer, o que lhe permite navegar pelos ficheiros na janela esquerda e visualizá-los na janela direita.

Menus do Note Manager Utilize este menus para seleccionar opções e preferências e realizar todas as funções do programa relacionadas a armazenamento e transferência de notas. A tabela a seguir contém uma lista de todos os menus e comandos do sistema, além de uma breve descrição de suas funções. Menu File UPLOAD

24

Transferir notas do aparelho para o computador


DGP - Digital Graphic Pen_________________________ MOVE TO SEND TO IMPORT EXPORT SET REMINDER

SHOW AS STICKY NOTE SHOW AS PEPAR HOLDER PROPERTIES NEW FOLDER EMPTY DELETED ITEMS PRINT PRINT PREVIEW PRINT SETUP BACKUP/RESTORE EXIT

Converter as notas para um formato de texto com o MyScript® Notes Permite-lhe mover a nota seleccionada para outra pasta Enviar qualquer nota por e-mail (como ficheiro Jpeg ou de dados) ou rede local Importar ficheiros de dados (formato .pegvf) Exportar a(s) nota(s) seleccionada(s) para um ficheiro nos formatos JPEG ou de dados Permite-lhe configurar uma data e uma hora exactas em que uma nota seleccionada será mostrada como lembrete Transformar a nota em lembrete Transformar a nota em apoio de papel Visualizar as propriedades da nota Criar uma nova pasta Apagar definitivamente todas as notas apagadas Imprimir a(s) nota(s) seleccionada(s) Mostrar a nota seleccionada como aparecerá na impressão Permite-lhe seleccionar as opções de impressão Fazer um backup/restaurar a base de dados de notas Sair da interface do Note Manager

Menu Edit EDIT NOTE

Permite-lhe editar a nota seleccionada

CUT

Cortar a nota seleccionada e salvá-la na área de transferência

COPY

Copiar a nota seleccionada e salvá-la na área de transferência

PASTE

Colar o que houver sido copiado ou cortado na área de transferência

25

PT

CONVERT TO TEXT


PT

DELETE RENAME

Apagar a(s) nota(s) seleccionada(s) Permite-lhe renomear a nota seleccionada

FIND NOTE

Permite-lhe pesquisar as notas salvas com base nos critérios definidos

FIND NEXT

Localizar a próxima nota que se encaixa nos critérios de busca

SELECT ALL

Seleccionar todas as notas

Menu View SORT

Classificar as notas por data ou nome

SMALL THUMB

Mostrar ícones pequenos na visualização do Note Manager

MEDIUM THUMB

Mostrar ícones médios na visualização do Note Manager

LARGE THUMB

Mostrar ícones grandes na visualização do Note Manager

ZOOM IN

Aumentar o ícone em 50% (disponível somente durante a visualização de ícones de notas individuais)

ZOOM TO FIT

Retornar o tamanho do ícone ao tamanho original (disponível somente durante a visualização de ícones de notas individuais)

ZOOM OUT

Diminuir o ícone em 50% (disponível somente durante a visualização de ícones de notas individuais)

Menu Configuration DETECT HARDWARE

Permite-lhe detectar o seu aparelho

SET DEVICE CLOCK

Sincronizar a hora do sistema com a do Windows (visível somente se uma sincronização for necessária)

PREFERENCES

Permite-lhe seleccionar as suas preferências pessoais para opções como cor da nota, salvar automaticamente, opções de janela e opções de impressão.

26


DGP - Digital Graphic Pen_________________________ Permite-lhe seleccionar a cor padrão da tinta e a espessura do traço da caneta

SET DEVICE ORIENTATION

Ajustar a posição do aparelho no papel (Parte central superior, cantos esquerdo ou direito) OBSERVAÇÃO: Isto NÃO funciona no Windows Vista

SET DIGITAL PEN MODE

Seleccionar o modo padrão da caneta (Rato/Notas)

MOUSE PROPERTIES

Resolução do rato

PT

PEN STYLES

Menu Help ABOUT NOTE MANAGER

Mostrar as informações sobre a versão do Note Manager

Barra de ferramentas do Note Manager A barra de ferramentas do Note Manager contém botões de acesso aos comandos mais comummente utilizados.

A tabela a seguir contém uma lista de todos os botões da barra de ferramentas, bem como uma descrição de suas funções. Botão da barra

Descrição UPLOAD – No modo Conectado, o utilizador pode transferir todas as notas do aparelho para o computador com a aplicação Note Manager Converter as notas para um formato de texto com o MyScript® Notes CUT – Cortar a nota seleccionada e salvá-la na área de transferência

27


COPY – Copiar a nota seleccionada e salvá-la na área de transferência PASTE – Colar o que houver sido copiado ou cortado por último na área de transferência DELETE – Apagar a(s) nota(s) seleccionada(s) PT

EDIT NOTE – Permite-lhe editar a nota seleccionada PRINT -- Imprimir a(s) nota(s) seleccionada(s) SHOW AS STICKY NOTE – Transformar as notas em lembretes SHOW AS PAPER HOLDER – Transformar as notas em apoios para papel SMALL THUMB – Mostrar ícones pequenos na visualização do Note Manager MEDIUM THUMB - Mostrar ícones médios na visualização do Note Manager LARGE THUMB - Mostrar ícones grandes na visualização do Note Manager NOTE MODE MOUSE MODE – TRANSFORMA A SUA CANETA NUM RATO ABOUT NOTE MANAGER – Fornece-lhe informações sobre a versão do Note Manager

Organizar Pastas O Note Manager possui pastas pré-definidas já instaladas,

28


DGP - Digital Graphic Pen_________________________ Miscellaneous, Deleted Items, Contacts, Follow Up, Received Notes e Mobile Notes. Estas pastas podem ser utilizadas para armazenar notas. Se necessário, outras pastas padrão podem ser criadas.

PT

Criar uma nova pasta Para criar uma nova pasta: Novas pastas podem ser criadas de várias formas: Pode-se utilizar o menu ‘File’ para abrir a opção ‘New Folder’ • Escolha a pasta em que deseja criar a sub-pasta ou seleccione a pasta raiz ‘My Notes’ • Utilize o menu ‘File’ para abrir a opção ‘New Folder’.

• Escreva o nome da nova pasta. Clique com o botão direito em qualquer pasta sob Folders Tree • Escolha a pasta em que deseja criar uma sub-pasta ou seleccione a pasta raiz ‘My Notes’ • Clique com o botão direito nesta pasta • Seleccione ‘New Folder’ no menu que aparecerá • Será criada uma nova pasta. • Para renomear esta pasta, veja abaixo como ‘Renomear uma pasta’

29


Renomear uma pasta Todas as pastas podem ser renomeadas, excepto as pré-definidas Miscellaneous, Deleted Items, Received Notes e Mobile Notes Para renomear uma pasta existente:

PT

1. Clique com o botão direito na pasta que deseja renomear (ou prima a tecla F2 quando a pasta estiver seleccionada). o No menu de atalhos, seleccione a opção Rename. O nome da pasta será marcado. o Digite o novo nome da pasta.

Apagar uma pasta Todas as pastas podem ser apagadas, excepto as pré-definidas Miscellaneous, Deleted Items, Received Notes e Mobile Notes Para apagar uma pasta 1. Clique com o botão direito na pasta que deseja apagar (ou prima o botão de apagar do teclado se a pasta estiver seleccionada). o No menu de atalhos que aparecerá, seleccione Delete. o Seleccione ‘Yes’ para confirmar a operação, ou ‘No’ para cancelar.

Renomear notas Sempre que uma nova nota é criada e armazenada, é atribuído a ela um nome que corresponde exactamente à data e à hora em que foi criada. As notas podem ser renomeadas a qualquer momento de forma que seus nomes façam mais sentido para o utilizador. Para renomear uma nota: 1. Clique com o botão direito na nota que deseja renomear. (ou prima a tecla F2 se a nota estiver seleccionada). o No menu de atalhos que aparecerá, seleccione Rename. O nome da nota ficará marcado. o Digite o novo nome da nota.

30


DGP - Digital Graphic Pen_________________________ Mover notas As notas podem ser movidas da pasta onde estão para outra pasta. Para mover uma nota para outra pasta:

PT

1. No Note Manager, seleccione o nome ou ícone do ficheiro de nota. o No menu File, seleccione Move to, –ou– clique com o botão direito no nome ou ícone da nota e, no menu de atalhos, seleccione Move to o Seleccione o nome da pasta para a qual deseja mover a nota OBSERVAÇÃO: é possível utilizar também a função ‘Arrastar e Soltar’ para mover as notas.

Encontrar notas É possível procurar uma certa nota entre as notas salvas. Para realizar uma busca: 1. No menu Edit do Note Manager, seleccione Find Note. o Seleccione a pasta ou as pastas em que deseja procurar. o Se quiser procurar pela descrição ou pelo nome da nota, seleccione by description e, em seguida, no campo search for, digite o nome ou a descrição da nota que deseja encontrar. o Para procurar pelos parâmetros da data de criação, seleccione All notes created e especifique as datas entre as quais deseja procurar a nota.

31


o

Clique em Find

PT

Fazer um backup e restaurar a base de dados de notas

O Note Manager pode ser utilizado como backup para toda a sua base de dados que pode ser restaurada quando necessรกrio. Para fazer o backup:

32


DGP - Digital Graphic Pen_________________________ Seleccione ‘File --> Backup / Restore --> Backup Database’ no menu do Note Manager Aparecerá o seguinte diálogo

PT

Escolha o destino do backup de toda a sua base de dados (é possível criar uma nova pasta com o botão ‘Make New Folder’) Clique no botão ‘Backup’

Se o backup for feito correctamente, aparecerá a seguinte mensagem:

33


Restaurar a base de dados:

PT

Seleccione ‘File --> Backup / Restore --> Restore Database’ no menu do Note Manager Aparecerá o seguinte diálogo Seleccione a localização do backup da base de dados Clique no botão ‘Restore’ Se a restauração for feita correctamente, a sua base de dados será restaurada numa nova pasta do Note Manager. Esta nova pasta será nomeada ‘Restored database’ e estará de acordo com a data e a hora da restauração

Seleccionar o estilo da caneta É possível mudar a cor da tinta e a espessura do traço aqualquer momento (a cor padrão da caneta é negro e a espessura padrão é 1) Para seleccionar o estilo da caneta: No menu Configuration do Note Manager, seleccione Pen Styles –ou– Clique com o botão direito na nova nota e, no menu de atalho que aparecerá, seleccione Pen Styles.

34


DGP - Digital Graphic Pen_________________________ Clique na seta à direita da cor actual da caneta para abrir a lista de cores e seleccionar a cor desejada

PT

Utilize as setas à direita da espessura actual da caneta para seleccionar um espessura entre 1 e 10 (é possível também digitar a espessura desejada directamente nesta caixa) Clique em Default para restaurar as configurações originais a qualquer momento Clique em Cancel para voltar ao Note Manager ou à nota sem mudar as configurações de estilo da caneta OBSERVAÇÃO: Para alterar a cor e a espessura do traço da caneta no Note Editor é possível seleccionar um traço ou grupo de traços da caneta e, em seguida, seleccionar Color ou Line Width no menu Tools.

Fazer um lembrete As notas gravadas no seu computador podem ser utilizadas como lembretes. Para tanto, basta ajustar uma data e uma hora exactas para que a nota seleccionada apareça automaticamente no ecrã. Para fazer um lembrete: No Note Manager, seleccione uma nota ou o seu ícone No menu File, seleccione Set Reminder –ou– Clique com o botão direito na nota e, no menu de atalhos, seleccione Set Reminder

35


Seleccione a caixa Enable Reminder Na lista Remind On, clique na seta à direita da lista e seleccione uma data no calendário que aparecerá PT

Caso queira especificar também uma hora exacta para o lembrete, seleccione a caixa Exactly At e utilize as setas para mudar a hora padrão ou digite a hora desejada OBSERVAÇÃO: Se uma hora exacta não for seleccionada, o lembrete aparecerá quando o computador for ligado no dia especificado. Atrasar um lembrete Quando um lembrete aparecer, pode ser programado para desaparecer e reaparecer em 5, 10, 15 ou 20 minutos (a depender da sua preferência). Para atrasar um lembrete Clique em Snooze Na lista que aparecerá, seleccione os minutos durante os quais o lembrete ficará oculto

36


DGP - Digital Graphic Pen_________________________ As notas podem ser exportadas para o formato de ficheiro JPEG, o que transforma a nota numa imagem gráfica. Isto serve, por exemplo, para inserir notas em documentos criados em outras aplicações, como MS Word ou PowerPoint. Para exportar uma nota para o formato jpeg: No Note Manager, seleccione a nota que quer exportar Clique com o botão direito no nome da nota, –ou– no menu File, seleccione a opção Export to JPEG. A caixa de diálogo Export aparecerá. Em Save in, seleccione o destino do ficheiro Clique em Save OBSERVAÇÃO: é possível exportar varias notas simultaneamente. No teclado, mantenha premida a tecla <CTRL> e, no Note Manager, seleccione as notas que deseja exportar.

Exportar para um formato de ficheiro de dados As notas podem ser exportadas para um ficheiro em formato de vector, para que outro Note Manager possa importar este arquivo para a sua base de dados

37

PT

Exportar para JPEG


Para exportar uma nota para um ficheiro de dados (ficheiro .pegvf): No Note Manager, seleccione a nota que deseja exportar PT

Clique com o botão direito no nome da nota, –ou– no menu File, seleccione ‘Export as a data file’. Aparecerá a caixa de diálogo Export. Em Save in, seleccione o destino do ficheiro. Clique em Save

Importar um ficheiro de dados Ficheiros no formato de dados .pegvf podem ser importados para a base de dados do Note Manager.

Para importar um ficheiro de dados: No menu File, seleccione ‘Import a data file’. Aparecerá a caixa de diálogo Import. Seleccione o ficheiro que deseja importar Clique em Open

38


DGP - Digital Graphic Pen_________________________ Colar notas em outras aplicações É possível colar notas salvas em outras aplicações (a nota é convertida automaticamente numa imagem JPEG). Para colar uma nota em outra aplicação: PT

1. No Note Manager, seleccione a nota ou o ícone. o No menu Edit, seleccione Copy ou Cut (cortar fará com que a nota seja apagada de sua localização actual), –ou– clique com o botão direito no nome ou ícone da nota e, no menu de atalhos, seleccione Copy ou Cut. o Abra a aplicação em que deseja colar a nota o Nesta outra aplicação, localize e seleccione a opção Paste. Observação: o utilizador pode também copiar notas que está a escrever através do botão

na barra de ferramentas da nota

Criar lembretes Pode-se criar lembretes da seguinte maneira:

Arraste notas do Note Manager para a sua área de trabalho.

39


Seleccione uma nota no Note Manager, clique com o botão direito nela e seleccione ‘Show as Sticky Note’

PT

Seleccione uma nota no Note Manager e clique no botão ‘Show as Sticky Note’ da barra de ferramentas

40


DGP - Digital Graphic Pen_________________________ OBSERVAÇÕES:

Seleccione ‘HIDE’ para ocultar um lembrete junto com os ícones das aplicações

PT

Para ver outras opções de lembrete, clique com o botão direito no lembrete

Convert To Text Print…

Hide Close

Para abrir os lembretes ocultos, clique com o botão direito no ícone correspondente e seleccione ‘My Sticky Notes’. Em seguida, seleccione o lembrete que deseja abrir Os lembretes podem aparecer automaticamente após a aplicação ser fechada e aberta novamente, ou após o sistema ser reiniciado. No Note Manager, utilize o menu Configuration

41


Criar notas em formato de apoio de papel Notas em formato de apoio de papael podem ser úteis de varias maneiras. Uma delas é no caso de o utilizador precisar ler a nota e reescrevê-la num editor de textos. A nota em formato de apoio de papel ficará sempre por cima, e sua transparência pode ser ajustada PT

As notas em formato de apoio de papel podem ser criadas das seguintes formas: Seleccione uma nota no Note Manager, clique com o botão direito nela e seleccione ‘Show as Paper Holder’

Seleccione uma nota no Note Manager e clique no botão ‘Show as Paper Holder’ na barra de ferramentas

42


DGP - Digital Graphic Pen_________________________ OBSERVAÇÕES:

Para ver outras opções, clique com o botão direito no lembrete

PT

As notas em formato de apoio de papel podem ser ocultadas e mostradas da mesma maneira que os lembretes.

Convert To Text Drucken…

Close

A transparência do apoio de papel pode ser ajustada. No Note Manager, utilize o menu Configuration

O Editor de Notas As notas podem ser editadas a qualquer momento, seja uma nota ainda a ser escrita ou já salva no Note Manager. O editor de notas contém menus e uma barra de ferramentas que dão acesso a uma ampla selecção de funções de edição.

43


PT

Menus do editor de notas A tabela a seguit lista todos os comandos de menu disponíveis no editor de notas, bem como suas descrições. Menu Note PRINT

Imprimir a nota seleccionada

PRINT PREVIEW

Mostrar como ficará a nota seleccionada na impressão

PRINT SETUP

Permite-lhe seleccionar as opções de impressão

EXIT & SAVE/SEND

Salvar a nota editada e fechar o editor

EXIT W/O SAVE/SEND

Fechar o editor sem salvar as alterações

Menu Edit

44


UNDO

Apagar o último traço feito pela caneta digital. Clique em Undo novamente para apagar o penúltimo traço feito, e assim por diante.

REDO

Refazer traços apagados anteriormente na ordem cronológica

CUT

Cortar a nota seleccionada e salvá-la na área de transferência

COPY

Copiar a nota seleccionada e salvá-la na área de transferência

PASTE

Copiar o que foi salvo por último na área de transferência

DELETE

Apagar a nota seleccionada

CLEAR PAGE

Limpar toda a página da nota

SELECT ALL

Seleccionar todos os traços da caneta na nota

PROPERTIES

Alterar a cor ou a espessura de qualquer um dos elementos seleccionados

View menu ZOOM IN

Ampliar a nota para visualização

ZOOM TO FIT

Restaurar o tamanho normal da nota para visualização

ZOOM OUT

Reduzir a nota para visualização

TOOLBARS

Permite-lhe seleccionar as barras de ferramentas que deseja ver (Standard, Tools, Manager)

STATUS BAR

Permite-lhe ver ou ocultar a barra de status na parte inferior no editor de notas

FULL SCREEN

Abrir o editor de notas em ecrã cheio

45

PT

DGP - Digital Graphic Pen_________________________


Menu Configuration PEN/HIGHLIGHT PARAMS

Permite-lhe seleccionar a cor e a espessura da caneta e do marcador no editor

Menu Tools PT

SELECTOR

Permite-lhe seleccionar uma área com um clique e arrastá-la com o rato

PEN

Permite-lhe desenhar livremente com o rato

HIGHLIGHT

Permite-lhe marcar uma área para desenhar livremente dentro dela com o rato

LINE

Permite-lhe inserir uma linha de qualquer comprimento

CIRCLE

Permite-lhe inserir uma imagem circular de qualquer tamanho

RECTANGLE

Permite-lhe inserir um rectângulo de qualquer tamanho

TEXT

Permite-lhe digitar um texto

COLOR

Permite-lhe pré-seleccionar ou alterar a cor do traço da caneta ou marcar traços ou palavras

LINE WIDTH 1

Permite-lhe pré-seleccionar ou alterar a espessura de qualquer traço para 1

LINE WIDTH 2

Permite-lhe pré-seleccionar ou alterar a espessura de qualquer traço para 2

LINE WIDTH 4

Permite-lhe pré-seleccionar ou alterar a espessura de qualquer traço para 4

LINE WIDTH 8

Permite-lhe pré-seleccionar ou alterar a espessura de qualquer traço para 8

Help menu

46


DGP - Digital Graphic Pen_________________________ HELP TOPICS

Abrir o manual da Caneta Digital

ABOUT NOTE MANAGER

Mostrar informações sobre a versão do Note Manager

Barras de ferramentas do editor de notas PT

As barras de ferramentas do editor de notas oferecem um acesso rápido aos comandos de menu mais comuns. A tabela a seguir lista todos os botões das barras de ferramentas, bem como uma descrição das suas funções.

Barra de ferramentas Standard PRINT – Imprimir a nota seleccionada CUT – Cortar a nota seleccionada e salvá-la na área de transferência COPY – Copiar a nota seleccionada e salvá-la na área de transferência PASTE – Copiar o que foi salvo por último na área de transferência ABOUT NOTE MANAGER – Mostrar informações sobre a versão do Note Manager FULL SCREEN – Exibir o editor de notas em ecrã cheio NOTE COLOR – Alterar a cor actual da nota

Barra de ferramentas Tools

47


SELECT – Permite-lhe seleccionar uma área com um clique e arrastá-la com o rato PEN – Permite-lhe desenhar livremente com o rato HIGHLIGHT – Permite-lhe marcar uma área para desenhar livremente dentro dela com o rato PT

LINE – Permite-lhe inserir uma linha de qualquer comprimento CIRCLE – Permite-lhe inserir uma imagem circular de qualquer tamanho RECTANGLE – Permite-lhe inserir um rectângulo de qualquer tamanho TEXT – Permite-lhe digitar um texto COLOR – Permite-lhe pré-seleccionar ou alterar a cor do traço da caneta ou marcar traços ou palavras LINE WIDTH 1 – Permite-lhe pré-seleccionar ou alterar a espessura de qualquer traço para 1 LINE WIDTH 2 – Permite-lhe pré-seleccionar ou alterar a espessura de qualquer traço para 2 LINE WIDTH 4 – Permite-lhe pré-seleccionar ou alterar a espessura de qualquer traço para 4 LINE WIDTH 8 – Permite-lhe pré-seleccionar ou alterar a espessura de qualquer traço para 8 Barra de ferramentas Manager CLEAR PAGE – Limpar toda a página da nota

48


DGP - Digital Graphic Pen_________________________ UNDO- Desfazer a acção anterior REDO- Refazer acções desfeitas anteriormente

ZOOM TO FIT - Restaurar o tamanho normal da nota para visualização ZOOM OUT – Reduzir a nota para visualização ROTATE RIGHT – Girar a imagem da nota inteira em 90° à direita ROTATE LEFT – Girar a imagem da nota inteira em 90° à esquerda Editar notas Quando uma nota é aberta no editor de notas, é possível editar apenas alguns elementos da nota (traços da caneta, etc.) após seleccioná-los. Ao seleccionar a área que deseja editar, é possível apagá-la, alterar a cor e/ou a espessura dos traços da caneta, etc. É possível também adicionar figuras e desenhos à nota através das diversas funções de desenho (inserir círculo, linha, marcar, text, etc.). Estes novos elementos também pode ser editados após sua inserção. Para iniciar a edição de uma nota 1. Enquanto escreve a nota, ou no Note Manager, seleccione a , nota e clique no botão Edit Note –Ou– clique com o botão direito na nota e, no menu de atalhos, clique em Edit Note. -OuClique duas vezes na nota no modo de visualização de notas

49

PT

ZOOM IN – Ampliar a nota para visualização


A janela do editor de notas abre-se e apresenta a nota seleccionada.

PT

na barra de ferramentas Tools ou o Utilize o botão Select Area a opção Select do menu Tools para seleccionar um traço específico ou um grupo de traços, –ou– no menu Edit, clique em Select All para seleccionar toda a nota. OBSERVAÇÃO: durante a edição, a caneta ainda pode ser utilizada para fazer traços na nota.

Enviar notas As notas podem ser enviadas por e-mail ou pela rede local. Notas enviadas por e-mail aparecem como anexos no formato JPEG para o destinatário. Para enviar uma nota pela rede local, o destinatário deve ter o Note Manager instalado e activo em seu computador. As notas podem ser enviadas por e-mail ou pela rede tanto a partir da janela Note quanto a partir do Note Manager. Enviar notas por e-mail O Note Manager utiliza o seu cliente padrão de e-mail para enviar notas por e-mail. Para enviar uma nota imediatamente após ser escrita: 1. Clique no botão Send Note by Email o Aparecerá um novo formulário de e-mail com a nota no formato JPEG como anexo o Digite o endereço de e-mail do destinatário e, se desejar, o texto do assunto e do corpo do e-mail o Envie

o e-mail

Para enviar uma nota salva: As notas salvas podem ser enviadas como ficheiro JPEG ou no formato de vector o No Note Manager, clique no nome ou ícone da nota. o No menu File, seleccione Send TO --> Email, –ou–

50


DGP - Digital Graphic Pen_________________________ clique com o botão direito no nome ou ícone da nota e, no menu de atalhos que aparecerá, seleccione Send TO--> E-Mail

PT

o Aparecerá um novo formulário de e-mail com a nota no formato JPEG como anexo o Digite o endereço de e-mail do destinatário e, se desejar, o texto do assunto e do corpo do e-mail o Envie o e-mail

Enviar notas pela rede local Para enviar uma nota imediatamente após ser escrita 1. Na janela de notas, clique no botão Send Note to Network PC . o Na caixa de diálogo Send Note, aparecerá automaticamente uma lista de todos os utilizadores da rede que possuem a aplicação Note Manager instalada e activa. Seleccione o nome/endereço IP da(s) pessoa(s) a quem deseja enviar a nota –ou– clique em Select All para enviar a nota a todas as pessoas da lista. o Clique em Send.

Para enviar um nota salva: o No Note Manager, clique no nome ou ícone da nota. o No menu File, seleccione Send To--> Network PC, –ou– clique com o botão direito no nome ou ícone da nota e, no menu de atalhos que aparecerá, seleccione Send To--> Network PC

51


o Na caixa de diálogo Send Note, aparecerá automaticamente uma lista de todos os utilizadores da rede que possuem a aplicação Note Manager instalada e activa. Seleccione o nome/endereço IP da(s) pessoa(s) a quem deseja enviar a nota –ou– clique em Select All para enviar a nota a todas as pessoas da lista. PT

o Clique em Send. OBSERVAÇÃO: É possível seleccionar vários destinatários ao enviar uma nota através da rede local. Para tanto, seleccione um nome na lista, prima a tecla <CTRL> no teclado e seleccione o(s) outro(s) nome(s).

Receber notas pela rede local

Os utilizadores de uma mesma rede local (LAN), como as que existem em escritórios, podem receber notas pela LAN. Quando uma nota é recebida, ela aparece automaticamente no ecrã do computador e emite um som •

52

Clique com o botão direito na nota recebida para abrir as seguintes opções: o

Responder a nota (isto inclui uma função de edição que permite que o utilizador adicione textos e rascunhos)

o

Imprimir a nota

o

Salvar a nota

o

Criar um lembrete


DGP - Digital Graphic Pen_________________________ o

Enviar a nota a outros utilizadores da rede

o

Fechar a nota

PT

As notas recebidas pelas LAN serão armazenadas em ‘Received Notes’ no Note Manager

Ícone da aplicação Clique com o botão direito no ícone da aplicação para realizar as seguintes acções: Browse Notes – Abrir o Note Manager

Note Mode Ou

Mouse mode

Mude entre as duas opções de modo da Caneta Digital. O ícone muda de acordo com o modo escolhido Detect Hardware Detectar o aparelho. Se o aparelho não for detectado, o ícone mudará para

53


Upload My Mobile Notes Transferir as notas da Caneta Digital. O ícone muda para

PT

About Note Manager Ver os detalhes sobre a aplicação Exit Sair da aplicação

Vision Objects MyScript® Notes Programa de reconhecimento de caracteres Introdução O Note Manager Software Suite vem integrado com o programa Vision Objects MyScript® Notes. O MyScript® Notes é um famoso mecanismo de reconhecimento de caracteres. O Note Manager pode ser utilizado para exportar as notas para o mecanismo de reconhecimento MyScript® Notes. Instalação do MyScript® Notes Utilize o CD ‘Vision Objects’ que vem na embalagem do produto. Siga as instruções de instalação do ‘Vision Objects’. Utilização do MyScript® Notes Para utilizar o mecanismo de reconhecimento MyScript® Notes, é preciso que o Note Manager Software Suite esteja instalado no seu computador. Em seguida, seleccione uma nota, várias notas ou um lembrete e exporte-os para o mecanismo de reconhecimento MyScript® Notes.

54


DGP - Digital Graphic Pen_________________________ Objectos que podem ser exportados do Note Manager para o MyScript® Notes

PT

Os seguintes objectos podem ser exportados para o MyScript® Notes: • Uma nova nota • Uma nota do ‘Note Manager Manager’ • Uma nota de várias páginas do ‘Note Manager Manager’ • Um lembrete do ‘Note Manager Manager’ Exportar objectos Utilize os seguintes métodos para cada tipo de objecto para exportálo para o MyScript® Notes:

Uma nova nota Clique no botão ‘Convert to Text’ da barra de ferramentas

Uma nota com uma ou várias páginas do ‘Note Manager Manager’ Clique com o botão direito na nota na área de ícones

55


Clique com o botão direito na nota na lista de pastas e ficheiros

PT

Seleccione uma nota e abra o menu “File -> Convert to Text”

Lembrete do ‘Note Manager’ Clique com o botão direito em ‘Sticky Note’ e seleccione a opção “Convert to Text”

A sua nota será exportada para o MyScript® Notes. O MyScript® Notes abrirá a sua nota na área ‘Conversion’ Consulte o manual do MyScript® Notes para obter mais informações sobre a utilização do MyScript® Notes

Cuidados com a sua Digital Graphic Pen Armazenamento da sua Digital Graphic Pen

56


ƒ

Guarde a sua caneta digital sempre longe de líquidos e luz solar directa.

ƒ

Sempre guarde o aparelho em embalagens protegidas ou na embalagem original.

ƒ

Choques severos podem causar falhas no desempenho do aparelho. Cuidado para não deixar a unidade de memória ou a caneta caírem em superfícies duras.

Limpeza da sua Digital Graphic Pen ƒ

Limpe a sua Digital Graphic Pen com um pano macio.

ƒ

Muito cuidado para não inserir objectos de ponta afiada nas unidades de transmissão e recepção ultrassónicas

Aviso sobre protección medioambiental Este producto no se puede desechar en la basura doméstica del modo habitual al final de su vida útil, sino que deberá entregarse en un punto de recogida para reciclaje de dispositivos eléctricos y electrónicos. El símbolo que figura en el producto, en el Manual del usuario y en el embalaje así lo indica. Los materiales son reciclables en función de su identificación. Al reutilizar materiales reciclados o al reciclar de cualquier otro modo los aparatos usados estará contribuyendo a la protección del medioambiente. Pregunte a las autoridades de su localidad la ubicación de los puntos de recogida.

57

PT

DGP - Digital Graphic Pen_________________________


Condições de garantia Os termos abaixo indicados contêm as condições e o âmbito da garantia oferecida pela nossa empesa, além disso, os mesmos não afectam as nossas obrigações previstas por lei e pelo contrato.

PT

Oferecemos garantia para os nossos produtos, de acordo com as seguintes condições: 1. Para os produtos Odys, concedemos uma garantia de 24 meses. Dentro do prazo de 12 meses após a data de compra e nos termos de garantia abaixo referidos, reparamos gratuitamente danos ou defeitos no produto. No caso de um defeito ou um dano detectado numa data posterior aos 12 meses após a data de compra, a reparação gratuita ao abrigo da garantia só será possível tratando-se comprovadamente de um defeito de fabrico. A garantia não é válida para: pilhas e outros componentes pertencentes ao grupo dos artigos de consumo, materiais frágeis, como, por ex., vidro ou plástico, e, falhas causadas pelo desgaste normal. A garantia não cobre desvios desprezíveis na composição do produto, que não alteram a funcionalidade deste e tão pouco desvalorizam o mesmo. Além disso, a garantia não cobre danos causados por influência química e electro-química, por água e por condições anormais em geral. 2. Segundo o procedimento da garantia, os componentes avariados são reparados gratuitamente ou, dependendo da nossa escolha, substituídos por componentes em perfeito estado de funcionamento. No caso de um produto enviado de volta ao fabricante não poder ser reparado em um tempo aceitável e por um custo razoável, a AXDIA reserva-se o direito de trocar o aparelho avariado por outro equivalente e de igual valor. Da mesma forma, o produto em questão poderá ser trocado por um outro modelo de igual valor. Reparações no local do cliente não podem ser realizados. Os componentes substituídos passam a ser propriedade exclusiva da nossa empresa. 3. O direito à reclamação da garantia termina imediatamente quando pessoas não autorizadas por nós efectuam ou tentam efectuar trabalhos de reparação nos produtos e quando componentes ou acessórios incompatíveis com os nossos produtos são utilizados nestes. 4. A reivindicação da garantia não prolonga o tempo limite desta, nem é dado um novo prazo de garantia para o produto. O prazo de garantia para peça ou componente de reposição do produto termina com o final do prazo de garantia do produto. 5. Outras reivindicações de direito de indemnização de danos, especialmente aqueles causados na utilização de componentes ou acessórios não fornecidos na embalagem, são consideradas – caso não haja imposição de responsabilidade prescrita por lei – inválidas. Ou seja, não nos responsabilizamos por qualquer tipo de danos ocasionais, indirectos ou consequentes, que possam levar a restrições de desempenho, perda de dados, redução de rendimento ou interrupção de funcionamento.

58


DGP - Digital Graphic Pen_________________________ 1. Para poder ser beneficiado do serviço de garantia, é necessário que o cliente entre em contacto com o Service-Center da AXDIA por email, fax ou telefone (ver dados de contacto abaixo). Da mesma forma, é possível utilizar o formulário de serviço que se encontra no nosso site de internet ou no verso das condições de garantia. 2. O Service-Center da AXDIA tentará diagnosticar e resolver o seu problema. Se um caso coberto pela garantia for registado, o cliente receberá um número de RMA (Return Material Authorization) e será solicitado para enviar o produto para a AXDIA.

ATENÇÃO: A AXDIA só aceitará correspondências que vierem com um número de RMA. É necessário observar as seguintes indicações antes de enviar o produto: 1. O produto deve ser enviado devidamente franquiado e segurado pelo ciente. O produto deverá ser enviado sem acessórios (sem cabos, CDs, cartões de memória, manuais de operação, etc.), a não ser que o AXDIA decida de maneira divergente. 2. O número de RMA deverá estar visível e legível na parte exterior do pacote ou do envelope. 3. Uma cópia do recibo da compra deve ser incluída na correspondência como comprovante para garantia. 4. Após a chegada do produto, a AXDIA realiza os serviços necessários de acordo com as condições de garantia. Em seguida, o produto é franquiado, segurado e, por final, enviado de volta ao cliente.

Fora da garantia A AXDIA poderá recusar solicitações de serviço fora âmbito da garantia. No caso de aceitação de serviços fora do âmbito da garantia, todas as despesas de reparação e transporte são por conta do cliente. A AXDIA não aceita pacotes ou envelopes que não tenham sido autorizados pela AXDIA através de RMA (Return Material Authorization).

59

PT

Reivindicação de um caso coberto pela garantia


http://www.odys.de/downloads/manuals/ODYS%20Digital%20Graphic%20Pen%20-%20User%20Manual%20Portuguese  

http://www.odys.de/downloads/manuals/ODYS%20Digital%20Graphic%20Pen%20-%20User%20Manual%20Portuguese.pdf

Advertisement
Read more
Read more
Similar to
Popular now
Just for you