Issuu on Google+

Programa de Capacitaci贸n BiblioRedes

Publisher: Para Crear y Publicar

Elaborado por: Coordinaci贸n de Capacitaci贸n Programa BiblioRedes Direcci贸n de Bibliotecas, Archivos y Museos

1


Programa BiblioRedes – Manual de Publisher

Publisher: Para Crear y Publicar Manual de Capacitación del Programa BiblioRedes

Propiedad del Programa BiblioRedes de la Dirección de Bibliotecas, Archivos y Museos Registro de Propiedad Intelectual Nº

Este material podrá ser reproducido para efectos de capacitación y/o de referencia con el consentimiento del Programa BiblioRedes y no podrá ser comercializado.

1


Programa BiblioRedes – Manual de Publisher

Tabla de Contenidos 1. Conociendo Publisher __________________________________________________________ 4

1. Qué es Publisher ____________________________________________________________ 4 2. Cómo empezar a crear un impreso con Publisher ________________________________ 5 3. Conociendo la interfaz _______________________________________________________ 5 A) ABRIR PUBLISHER ___________________________________________________________ 5 B) PARTES DE LA VENTANA PRINCIPAL DE PUBLISHER ___________________________________ 6 C) LA OPCIÓN VISTA PRELIMINAR _________________________________________________ 7 D) OPCIÓN REGLAS ____________________________________________________________ 7 E) PANEL DE TAREAS ___________________________________________________________ 8 F) MENÚ DE DESPLAZAMIENTO DE PÁGINAS __________________________________________ 8 EJERCICIO N° 1 ______________________________________________________________ 9

2. Aplicación de Documentos Prediseñados __________________________________________ 10

1. Crear una nueva publicación ________________________________________________ 10 2. Ejemplo con tarjetas de presentación __________________________________________ 11 EJERCICIO N° 2 _____________________________________________________________ 13

3. Combinación de colores personalizada ________________________________________ 13 4. Combinación de fuentes _____________________________________________________ 14 5. Galería de diseño __________________________________________________________ 14 EJERCICIO N° 3 _____________________________________________________________ 15 3. Manejo de Textos _____________________________________________________________ 16

1. Insertar cuadro de texto ____________________________________________________ 16 2. Insertar archivo de texto ____________________________________________________ 16 3. Editar texto _______________________________________________________________ 17 4. Editar con Word __________________________________________________________ 18 EJERCICIO N° 4 _____________________________________________________________ 19 4. Inserción y Manejo de Imágenes _________________________________________________ 20

1. Inserción de imágenes prediseñadas ___________________________________________ 20 2. Inserción de imágenes desde archivo __________________________________________ 21 3. Cambio de tamaño y rotación ________________________________________________ 22 4. Rotación de imágenes _______________________________________________________ 22 5. Formato de imagen_________________________________________________________ 23 6. Texto alternativo __________________________________________________________ 24 EJERCICIO N° 5 _____________________________________________________________ 25 5. Manejo de la estructura de una publicación _________________________________________ 26

1. Opción Página principal ____________________________________________________ 26 2. Barra de herramientas Editar páginas principales _______________________________ 27 3. Visualización y uso de de límites, guías y reglas _________________________________ 29 A)

LÍMITES Y GUÍAS ________________________________________________________ 29

2


Programa BiblioRedes – Manual de Publisher

B)

LAS REGLAS ___________________________________________________________ 30

4. Inserción de fecha y número de página ________________________________________ 31 5. Manejo de columnas en un cuadro de texto _____________________________________ 32 EJERCICIO N° 6 _____________________________________________________________ 33 6. Manejo de Texto Avanzado - Tablas ______________________________________________ 34

1. Numeración y Viñetas ______________________________________________________ 34 2. Espacio de interlineado _____________________________________________________ 35 3. Distancia entre letras o caracteres ____________________________________________ 36 4. Vínculo entre cajas de texto __________________________________________________ 36 5. Insertar tabla _____________________________________________________________ 38 6. Insertar un objeto de Word Art ______________________________________________ 39 EJERCICIO N° 7 _____________________________________________________________ 41 7. Objetivos Gráficos ____________________________________________________________ 42

1. Publicación en blanco_______________________________________________________ 42 2. Reconocimiento de barras de dibujo y de formatos ______________________________ 42 3. Autoformas _______________________________________________________________ 43 4. Sombras y Figuras en 3 Dimensiones __________________________________________ 43 A) SOMBRAS ________________________________________________________________ 44 B) EFECTO 3D ______________________________________________________________ 44 EJERCICIO N° 8 _____________________________________________________________ 45

Autoevaluación _________________________________________________________________ 46 1. CONOCIENDO PUBLISHER ____________________________________________________ 46 2. APLICACIÓN DE DOCUMENTOS PREDISEÑADOS ____________________________________ 46 3. MANEJO DE TEXTOS ________________________________________________________ 46 4. INSERCIÓN Y MANEJO DE IMÁGENES ____________________________________________ 47 5. MANEJO DE LA ESTRUCTURA DE UNA PUBLICACIÓN __________________________________ 47 6. MANEJO DE TEXTO AVANZADO - TABLAS _________________________________________ 47 7. OBJETOS GRÁFICOS ________________________________________________________ 48

3


Programa BiblioRedes – Manual de Publisher

1. Conociendo Publisher ¿Qué sabré o qué podré hacer al finalizar esta sección?   

Conocer las características generales de Publisher. Conocer un resumen del proceso de creación de un impreso. Identificar los principales elementos de la interfaz que ofrece Publisher.

1. Qué es Publisher Publisher es un programa orientado a facilitar la elaboración de boletines, letreros, calendarios, diplomas, entre otras posibles opciones. Está hecho principalmente para crear diseños o publicaciones que se impriman, aunque ofrece maneras muy sencillas de pasar el mismo contenido a una página Web, manteniendo colores e imágenes.

Su principal fortaleza es que nos permite elegir de entre una serie de plantillas prediseñadas para cada uno de los diferentes tipos de documentos. Sólo debemos cambiar los títulos, las imágenes y, si lo deseamos, elegir la combinación de colores y diseños que más nos guste.

4


Programa BiblioRedes – Manual de Publisher

2. Cómo empezar a crear un impreso con Publisher Independientemente del software que utilicemos, siempre nos ayudará planificar antes de empezar a construir. Las preguntas básicas que tenemos que responder son: 

¿Qué es lo que quiero decir? La definición de los contenidos y la intención de éstos, nos facilitará el camino.

¿A quién se lo quiero decir? Saber a quién estamos dirigiéndonos, nos ayudará a responder las siguientes preguntas.

¿Con qué medio? Puede ser, por ejemplo, invitación.

¿Qué tipo de lenguaje y colores debería usar? Formal, amigable, informal, con colores serios o alegres, con dibujos o fotografías. No es lo mismo hacer un boletín para los niños o niñas de la comuna que para los adultos mayores o para un grupo de dueñas de casa.

un boletín, un letrero, una revista o

3. Conociendo la interfaz a) Abrir Publisher Para abrir Publisher, debemos hacer clic en el botón Inicio y seleccionarlo de la lista de programas del menú desplegable o hacer clic en el escritorio, si es que se encuentra disponible el ícono del programa.

5


Programa BiblioRedes – Manual de Publisher

Se abrirá la interfaz (pantalla inicial del programa) y podremos acceder al área de trabajo. El área de trabajo es donde veremos cómo va quedando el diseño a medida que trabajamos sobre él.

b) Partes de la ventana principal de Publisher

Barra de Título Barras de Menú y Herramientas Área de Trabajo Panel de Tareas

Inmediatamente, debajo de ella, se encuentran la barra de menú y la barra de herramientas. La primera, tiene casi la misma composición que la barra de menú de Word. La barra de herramientas, la veremos a continuación con un poco más de detalle.

6


Programa BiblioRedes – Manual de Publisher

c) La Opción Vista Preliminar La opción de vista preliminar nos permite ver cómo va a quedar el trabajo que estamos realizando una vez impreso. Esta opción requiere de una impresora ya configurada y conectada al computador. Los íconos de las lupas, con los signos menos (-) y más (+), nos permitirán alejar o acercar el área de trabajo, según lo deseemos, para poder trabajar con mayor facilidad, especialmente en los detalles.

El ícono zoom nos permitirá visualizar el trabajo en un tamaño específico o hacer lo mismo con un objeto en particular, como un cuadro de texto o un dibujo.

d) Opción Reglas En el menú Ver, opción Reglas, podemos mostrar u ocultar las reglas que se muestran en la parte superior y en el costado izquierdo de la hoja de trabajo, y que nos ayudarán a medir las zonas donde ubicaremos dibujos, textos, etc.

7


Programa BiblioRedes – Manual de Publisher

e) Panel de tareas En el panel de tareas podemos elegir el tipo de documento que queremos crear en Publicaciones para impresión (boletín, letreros, calendario, etc.). Y, haciendo clic sobre la flecha, se desplegará un menú que nos da muchas más opciones.

f) Menú de desplazamiento de páginas Cuando trabajamos con un diseño que tiene más de una página, por ejemplo, folletos, menús, catálogos, etc., aparece, de forma automática, un menú para poder desplazar entre una página y otra con mayor facilidad. Para avanzar entre páginas, basta con hacer clic en la pestaña que contiene el número de la página a la que queremos ir. En este caso, tenemos visualizadas las páginas 2 y 3 del diseño.

8


Programa BiblioRedes – Manual de Publisher

Ejercicio N° 1 1. Desarrolle un proyecto para crear una revista o un boletín informativo. 2. Responda a las preguntas previas para desarrollar un proyecto de este tipo:    

¿Qué es lo que quiero decir? Cuál es el tema de la revista o boletín y cuál es el enfoque que quiero darle. ¿A quién se lo quiero decir? A quiénes irá dirigida la revista o el boletín. ¿Con qué medio? Cómo se hará su distribución y difusión. ¿Qué tipo de lenguaje y colores debería usar? Qué tipo de lenguaje, con qué colores, qué tipo de letra, etc.

3. Una vez que tenga las respuestas a esas interrogantes, abra el programa Publisher y explore distintos tipos de publicaciones disponibles.

Ahora, responda la autoevaluación de la página 46 para que vea sus avances.

9


Programa BiblioRedes – Manual de Publisher

2. Aplicación de Documentos Prediseñados ¿Qué sabré o qué podré hacer al finalizar esta sección?     

Crear una nueva publicación. Aplicar distintos formatos. Crear combinaciones de colores personalizadas. Personalización de fuentes. Insertar objetos de la galería de diseño.

1. Crear una nueva publicación Para comenzar a crear una publicación, lo primero que debemos hacer es, tal como parece en la pantalla inicial, seleccionar una opción de la lista. Las opciones que ahí se presentan son las siguientes:  Publicaciones para impresión: Estas publicaciones son formatos con diseño, ordenados por su uso o funcionalidad, por ejemplo: calendarios, diplomas, postales, tarjetas de invitación, sobres, etc.  Sitios Web y correo electrónico: Nos proporcionan algunas plantillas para la creación de sitios web y para mensajes de correo electrónico.  Conjuntos de diseños: Formatos agrupados por conjuntos de diseños, ordenados fundamentalmente según su diseño y estética.  Publicaciones en blanco: Son plantillas creadas sin diseño, que solo nos proporcionan el tamaño del papel determinado. Aquí nosotros somos los que creamos la publicación o el impreso desde cero. Cada una de las categorías mencionadas nos da una serie de alternativas de diseño y formato para poder trabajar. Por ejemplo, al seleccionar una de las Publicaciones para impresión, desde el panel de tareas. Una vez que hemos hecho clic en Publicaciones para impresión, se desplegará un listado de alternativas de diseño, de entre la cuales debemos elegir una. Entre otros, disponemos de diseños para crear boletines, calendarios, diplomas, folletos, postales, etc.

10


Programa BiblioRedes – Manual de Publisher

Si el panel de tarea no está visible, podemos visualizarlo escogiendo en el menú Ver, la opción Panel de tareas.

2. Ejemplo con tarjetas de presentación Desde el panel de tareas, elegimos Publicaciones para impresión, luego vamos a la opción Tarjetas de presentación y hacemos clic sobre el diseño que más nos guste. Inmediatamente aparecerá el diseño elegido, en un tamaño amplificado y sobre él, una ventana con las opciones para ingresar nuestros Datos personales, los que quedarán automáticamente incorporados a la tarjeta.

11


Programa BiblioRedes – Manual de Publisher

La ventana Datos personales, que se abre en forma automática junto al diseño, nos ofrece las siguientes opciones:  Definir si se trata de una tarjeta personal o laboral.  Mi nombre (nombre propio); Profesión o puesto; Nombre de la organización; Dirección, Teléfono, fax y correo electrónico; Consigna o eslogan. Estos datos son opcionales, no es necesarios que los llenemos todos.  También podemos marcar el recuadro que dice No mostrar este cuadro de diálogo al iniciar una nueva publicación. Así dejará de abrirse esta ventana en forma automática, lo que nos permitirá trabajar directamente sobre el diseño del área de trabajo.  Incluir combinación de colores en este conjunto: Esta opción nos permite elegir una carta de colores, la que reemplazará el colorido que el diseño trae por defecto.

Una vez que hayamos completado todos estos datos y seleccionado las opciones deseadas, basta con que hagamos clic en el botón Aceptar y ya hemos creado nuestra tarjeta de presentación.

12


Programa BiblioRedes – Manual de Publisher

Por otro lado, en el panel de tareas, a la derecha de nuestra pantalla, se nos da la opción de modificar: la orientación de la impresión; la cantidad de copias por hoja impresa y si incluimos o no un logotipo en la tarjeta. Estas opciones no son siempre las mismas y dependen del tipo de diseño escogido. Además, encontraremos en el Panel de tareas, algunas opciones de cambio de formato que nos permiten seguir modificando nuestra tarjeta. Por ejemplo, podemos cambiar el diseño de publicación; la combinación de colores y la combinación de fuentes.

Ejercicio N° 2 1. Elija y aplique un diseño de Tarjeta de Presentación. 2. Ingrese sus propios datos o los de su empresa. 3. Cambie la combinación de colores por la que más le guste. 3. Seleccione el tipo de letras que usará en la tarjeta. 4. Guarde la publicación con el nombre de “Tarjeta de Presentación”.

3. Combinación de colores personalizada Si las combinaciones de color que están en el menú, no nos gustan o no corresponde a los colores institucionales que necesitamos, podemos ir al vínculo Combinaciones de colores en Opciones de Tarjeta de presentación y, en la parte inferior del Panel y escoger Combinación de colores personalizada, desde donde se abrirá una ventana que nos da la opción de cambiar el color de zonas específicas. Además, puede grabar su combinación con un nombre propio y agregarla a las que, por defecto, trae el programa.

13


Programa BiblioRedes – Manual de Publisher

4. Combinación de fuentes Así como podemos personalizar los colores, también podemos cambiar el tipo de letra o fuente a nuestro gusto. En el panel de control debemos escoger la opción Combinaciones de fuentes y seleccionar la combinación que más nos guste, la aplicamos haciendo clic sobre ella. Si ninguna de las opciones que se nos ofrecen, nos gusta, podemos crear una combinación de fuentes personalizada. Para ello debemos hacer clic sobre el vínculo de la parte inferior del panel, Opciones de combinación de fuentes... lo que nos permitirá hacer cambios igual como si estuviéramos usando las herramientas de Word.

5. Galería de diseño Para diseños que cuentan con más páginas y más elementos, contamos con recursos adicionales en la Galería de Diseño.

Estos elementos los podemos encontrar en el menú Insertar, opción Objeto de la Galería de diseño... Aquí encontraremos una gran variedad de bordes, tableros, anuncios, logotipos, etc. que podemos incorporar a nuestra publicación, seleccionando la categoría y, luego, el objeto elegido. Finalmente, oprimimos el botón Insertar objeto.

14


Programa BiblioRedes – Manual de Publisher

También podemos acceder a la Galería de objetos desde el ícono que aparece en la barra lateral de herramientas, en el borde izquierdo de la pantalla.

Ejercicio N° 3 1. Siguiendo las ideas del Ejercicio N°1, elija y aplique un diseño de boletín. 2. Ajuste la combinación de colores. 3. Seleccione el tipo de letras que usará en el boletín. 4. Guarde la publicación con el nombre de “Proyecto Boletín”.

Ahora, responda la autoevaluación de la página 46 para que vea sus avances.

15


Programa BiblioRedes – Manual de Publisher

3. Manejo de Textos ¿Qué sabré o qué podré hacer al finalizar esta sección?    

Insertar y posicionar una caja de texto. Importar texto. Editar texto con las herramientas de Publisher. Editar texto usando Word.

1. Insertar cuadro de texto Para insertar un cuadro de texto en cualquier publicación o impreso que estemos creando, debemos ir al menú Insertar, opción Cuadro de texto. El cursor se transformará en una cruz (+). Esta cruz es la que usamos para dibujar el cuadro de texto en el lugar en que lo necesitemos.

El cuadro de texto se va formando a medida que arrastramos el cursor, manteniendo presionando el botón izquierdo del mouse.

Para modificar el tamaño, debemos hacer clic sobre uno de los círculos que vemos alrededor y, luego, sin soltar el mouse lo arrastramos hasta lograr el tamaño deseado.

2. Insertar archivo de texto Una vez que hemos insertado el cuadro de texto tenemos 2 alternativas para incorporarle texto: una posibilidad es escribir directamente el texto sobre el cuadro y, la otra, es insertar texto desde un archivo ya creado, almacenado en nuestro computador o en un dispositivo de almacenamiento. Para insertar texto desde un archivo ya creado, debemos seleccionar el cuadro de texto y, luego, ir al menú Insertar y elegir la opción Archivo de texto.

16


Programa BiblioRedes – Manual de Publisher

Al elegir la opción antes mencionada, nos aparecerá una ventana desde donde elegiremos el archivo que contiene el texto que vamos a incluir en el cuadro.

Debemos tener cuidado, eso sí, de no utilizar un texto demasiado extenso, ya que, o solo se verá parte del texto o “invadirá” todos los cuadros de texto del diseño.

3. Editar texto Ahora que ya tenemos el texto incorporado a nuestro diseño, solo nos queda formatearlo. Es decir, darle al texto las especificaciones gráficas de forma, tamaño, alineación y color que queramos. Para ello disponemos de herramientas bastante similares a las de Word. En el menú Formato, opción Fuente, podremos cambiar la tipografía, si previamente hemos seleccionado el texto.

17


Programa BiblioRedes – Manual de Publisher

Para agrandar la zona del texto, podemos presionar la tecla F9, en la parte superior del teclado. Para volver a la vista normal, presionamos F9 nuevamente.

De ahí en adelante, podemos trabajar sobre el texto utilizando las herramientas de tamaño, alineación, etc., que son equivalentes a las de Word.

4. Editar con Word Para cambiar palabras o corregir faltas en un texto del diseño, podemos utilizar las herramientas que Publisher nos ofrece. Sin embargo, es más fácil, cuando se trata de textos más largos, utilizar un editor de texto especializado, en este caso, Word. Para ello basta que seleccionemos el texto que queramos editar, presionemos el botón derecho y elijamos Cambiar texto, opción Modificar artículo en Microsoft Word.

18


Programa BiblioRedes – Manual de Publisher

De esta manera, el texto será abierto en una ventana nueva de Word, en la que podremos con mucha más facilidad: revisar la ortografía con el corrector ortográfico; modificar la fuente y el tamaño, etc. Para aplicar los cambios basta cerrar Word.

Ejercicio N° 4 1. Abra un nuevo documento de Word. 2. Escriba el texto de un artículo, noticia o relato que quiera incorporar a su proyecto de boletín. 3. Guarde el documento con el nombre de “Artículo Boletín”. 4. Abra su publicación “Proyecto Boletín”. 5. Inserte, en alguna parte de la publicación, un cuadro de texto. 6. Inserte el archivo de Word “Artículo Boletín” en el cuadro de texto que recién agregó a la publicación. 7. Si es necesario edite el texto. 8. Guarde los cambios de la publicación.

Ahora, responda la autoevaluación de la página 46 para que vea sus avances.

19


Programa BiblioRedes – Manual de Publisher

4. Inserción y Manejo de Imágenes ¿Qué sabré o qué podré hacer al finalizar esta sección?      

Insertar imágenes prediseñadas. Insertar imágenes desde archivo. Ajustar tamaño de las imágenes. Rotar imágenes. Modificar la configuración de las imágenes. Generar un texto alternativo para imágenes de sitio Web.

1. Inserción de imágenes prediseñadas

Para insertar una fotografía o un dibujo en cualquier sector del diseño que estamos creando, debemos ir menú al menú Insertar, Opción Imagen, Imágenes prediseñadas…

En el Panel de tareas, en el lado izquierdo de la pantalla, nos aparecerá un campo de búsqueda donde pondremos la palabra clave que identifique la fotografía o dibujo que nos interese encontrar, luego, apretamos el botón Buscar. Esta palabra nos ayudará a encontrar figuras y fotografías que se relacionen con el tema del diseño que estamos creando.

20


Programa BiblioRedes – Manual de Publisher

Como resultado obtendremos una serie de imágenes de entre las cuales seleccionaremos la que se ajuste a nuestros requerimientos. Para recorrerlas todas, debemos usar las barras de desplazamiento. Finalmente, para insertarla en nuestro archivo, hacemos un clic sobre ella y automáticamente quedará plasmada en el diseño.

2. Inserción de imágenes desde archivo Si lo que queremos es insertar una imagen o fotografía propia, debemos ir hasta el menú Insertar, opción Imagen, Desde archivo... este procedimiento permite que se abra una ventana, desde donde podremos revisar nuestros archivos y seleccionar la imagen que necesitamos. Luego, hacemos un clic sobre la imagen escogida y oprimimos el botón Insertar.

21


Programa BiblioRedes – Manual de Publisher

3. Cambio de tamaño y rotación Una vez insertada la imagen es probable que la figura sea demasiado grande para el diseño. Pero esto lo podemos solucionar haciendo clic sobre la imagen, así aparecerán una serie de pequeños círculos (8 en total) que nos permitirán cambiar su tamaño. Para cambiar el tamaño debemos posicionar el cursor sobre uno de estos círculos hasta que se convierta en una cruz de 4 flechas. Sin soltar el botón del mouse, nos desplazamos hacia el centro de la imagen, así reducirá su tamaño; en el sentido inverso (hacia fuera) se hará más grande.

4. Rotación de imágenes Al hacer clic sobre una imagen, además de los círculos que nos permiten modificar su tamaño, encontraremos un círculo verde, el que manteniendo presionado con el mouse, nos permitirá girar la imagen.

22


Programa BiblioRedes – Manual de Publisher

5. Formato de imagen Para modificar el formato de una imagen tenemos que hacer un clic sobre ella y, luego oprimir el botón derecho del mouse. Este botón desplegará un menú con opciones especiales para la imagen.

En el menú que aparecerá podremos cambiar una serie de valores que modificarán la forma en que se verá el dibujo. Eligiendo la pestaña Imagen, podremos cambiar valores que nos permitirán, por ejemplo, recortar la imagen y modificar el colorido general de la imagen, dejándola en blanco y negro, en escala de grises o como marca de agua. Con el botón Cambiar color... podemos dejar la imagen en un solo color, pero en tonos distintos.

23


Programa BiblioRedes – Manual de Publisher

FORMATO DE IMAGEN

Automático

Escala de Grises

Blanco y negro

Marca de agua

Cambiar color...

En la misma ventana Formato de imagen, pero en la pestaña diseño, podemos modificar cómo quedará la imagen con respecto al texto. Al hacer clic en Aceptar veremos cómo el texto se adapta siguiendo la silueta de la figura.

6. Texto alternativo Finalmente, recordemos que Publisher puede crear documentos para Internet. En la Web, se recomienda que las imágenes tengan escrito su nombre para cuando deslicemos el cursor por sobre ella o cuando, por alguna razón, no se puedan ver (así el usuario o usuaria, al menos, sabrá de qué se trata). Este nombre que le damos a la imagen se llama Texto Alternativo. Esta opción también la encontramos en las opciones de Formato de imagen, en la pestaña Web.

24


Programa BiblioRedes – Manual de Publisher

En la pestaña Web, nos encontraremos con un espacio para escribir el Texto Alternativo. Una vez escrito el texto, hacemos clic en el botón Aceptar y quedará grabado. Ejercicio N° 5 1. Abra su “Proyecto Boletín”. 2. Incorpore en los cuadros correspondientes, imágenes prediseñadas. 3. Agregue fotografías de sus archivos al proyecto. Si no dispone de ellas, busque en Internet algunas relacionadas con el tema que está trabajando y guárdelas en una carpeta con el nombre “Fotos”. 4. Cambie el formato de, al menos, una imagen y añádala a su boletín. 5. Elija una fotografía y escriba un texto alternativo para ella. Incorpórela a su boletín. 6. Guarde los cambios.

Ahora, responda la autoevaluación de la página 47 para que vea sus avances.

25


Programa BiblioRedes – Manual de Publisher

5. Manejo de la estructura de una publicación ¿Qué sabré o qué podré hacer al finalizar esta sección?    

Identificar las opciones de página principal. Usar las reglas y las líneas de guía para diagramar. Insertar fechas y números de página. Crear columnas dentro de un cuadro de texto.

1. Opción Página principal Cuando estamos creando un diseño con más de una página, podemos usar la Opción Página principal, que es una base que se repetirá como fondo para todo el documento. Para utilizar esta opción debemos ir al menú Ver, opción Página principal, y obtendremos una página como la que se muestra en la imagen siguiente.

Por ejemplo, si insertamos una imagen en la página principal, ésta se reproducirá en todas las hojas del diseño. Para visualizar estos cambios, debemos ir nuevamente a menú Ver, Opción Página principal. Veremos que la opción Página principal aparece seleccionada con un ticket. Esto indica que está activada. Si presionamos sobre ella, volveremos a ver el documento en forma normal. También podemos volver a la vista normal oprimiendo la opción Cerrar vista Patrón, que se encuentra en la barra Editar páginas principales, la que aparece junto con la vista de la página principal.

26


Programa BiblioRedes – Manual de Publisher

Imagen insertada en la página principal.

Imagen replicada en la página siguiente.

Veremos como la imagen se repite en todas las páginas. Para verificarlo podemos examinar las páginas usando el menú de desplazamiento.

2. Barra de herramientas Editar páginas principales Como lo mencionamos anteriormente, al abrir una página principal, aparece automáticamente una barra de herramientas para editar la o las páginas principales. Veamos las opciones que nos ofrece: Nueva página principal

Duplicar página principal

Cambiar nombre de página principal

Cambiar una página o dos páginas Eliminar página principal

Guías de diseño

27


Programa BiblioRedes – Manual de Publisher

a) Nueva página principal: Esta opción nos permite crear una nueva página principal, o varias, y tener la alternativa de irlas cambiando o modificando según nuestras necesidades. Estas irán quedando almacenadas en la columna del lado derecho de la pantalla.

b) Duplicar página principal: Nos permite hacer una copia de la página principal o de alguna de ellas, si es que contamos con más de una. c) Cambiar nombre de la página principal: Tal como lo indica, permite que cambiemos el nombre de la o las páginas principales que hayamos creado.

d) Eliminar página principal: Cuando tenemos más de una página principal, podemos eliminar las que queramos. Solo se activa cuando tenemos 2 ó más páginas principales. e) Guías de diseño: Abre una ventana que nos permite configurar los márgenes, crear filas y columnas y modificar las líneas de base.

f) Cambiar una página o dos páginas: Esta opción nos da la posibilidad de cambiar la primera página de nuestro diseño por la página principal que hemos creado.

28


Programa BiblioRedes – Manual de Publisher

3. Visualización y uso de límites, guías y reglas a) Límites y guías Cada uno de los elementos con que trabajamos, está bordeado por una especie de caja que limita su posición. A veces, ver estos límites puede ser útil para diseñar mejor la estructura de la publicación. También podemos agregar líneas, de nuestra propia creación, que nos servirán de guía en el proceso de creación. Hay dos tipos: Límites y Guías. Para visualizarlas, debemos ir al menú Ver, opción Límites y guías. Estas líneas nos pueden indicar dónde insertar texto e imágenes y permitir que los elementos integrados se ajusten a las líneas ya definidas.

Comparemos cómo se ve nuestro documento de trabajo con y sin esta selección activada:

Con la opción Límites y guías sin seleccionar

Con la opción Límites y guías seleccionada

Como podemos ver, la opción sin límites nos muestra el diseño tal como se verá impreso, pero la opción con límites nos da una mejor idea de cómo podemos seguir estructurando la publicación.

29


Programa BiblioRedes – Manual de Publisher

b) Las reglas Las reglas también nos permitirán una diagramación más fácil. Para hacerlas visibles debemos ir a menú Ver, opción Reglas. A veces puede ser útil que las reglas estén cerca, por ejemplo, de un cuadro de texto, para poder medir con precisión su ubicación. Para ello basta que hagamos clic sobre la regla que queremos mover (horizontal o vertical), más la tecla Shift o Mayúscula inicial y la arrastremos con el ratón hasta la ubicación deseada.

Otra opción es crear líneas de guía. Éstas son líneas rectas que cruzan todo el documento; no salen en la impresión final y son solo para guiar el diseño. Así, las podemos usar para alinear objetos fácilmente. Éstas se crean posicionándonos sobre una de las reglas y, haciendo un clic, obtendremos una línea que podemos desplazar donde la necesitemos a través del diseño.

30


Programa BiblioRedes – Manual de Publisher

4. Inserción de fecha y número de página

Para que nuestro documento tenga incluidos la fecha y la hora, necesitamos insertar un cuadro de texto donde ubicarlos. Una vez creado el cuadro de texto, hacemos clic en la zona interior como si fuéramos a escribir dentro de él y vamos a menú Insertar, opción Fecha y hora.

Aparecerá una ventana en la cual podremos elegir el formato y el idioma, así como también seleccionar la opción de Actualizar automáticamente.

Finalmente, para insertar un número de página es necesario ir a menú Insertar, opción Números de página. Luego, elegimos la ubicación y presionamos Aceptar…

Esta opción generará el número de cada página de la publicación. Si borramos o agregamos alguna, los números se adaptarán para reflejar la nueva cantidad.

31


Programa BiblioRedes – Manual de Publisher

5. Manejo de columnas en un cuadro de texto Publisher también nos da la posibilidad de trabajar con columnas. Para ello debemos posicionar el cursor dentro del cuadro de texto que queramos dividir y hacer clic con el botón derecho del mouse. En el menú que nos aparecerá, debemos elegir la opción Formato de cuadro de texto...

Dentro de la ventana que ahí aparece, debemos elegir la pestaña Cuadro de texto. Ahí debemos acceder a la opción del botón Columnas…

En la nueva ventana que se abre, escogeremos el Número de columnas que necesitamos y el ancho que queremos darle.

32


Programa BiblioRedes – Manual de Publisher

Ejercicio N° 6 1. 2. 3. 4. 5. 6.

Abra su “Proyecto Boletín”. Cree 2 nuevas páginas principales y guárdelas. Pruebe cuál de ellas queda mejor para su proyecto. Inserte el número de páginas al boletín. Divida en 2 columnas, un cuadro de texto del boletín. Guarde los cambios hechos en su proyecto.

Ahora, responda la autoevaluación de la página 47 para que vea sus avances.

33


Programa BiblioRedes – Manual de Publisher

6. Manejo de Texto Avanzado - Tablas ¿Qué sabré o qué podré hacer al finalizar esta sección?      

Insertar y modificar numeración y viñetas. Configurar el espacio entre líneas. Configurar la distancia entre letras. Vincular cajas de texto. Insertar tablas. Insertar Word Art.

1. Numeración y Viñetas Para ordenar un listado de elementos podemos agregar numeración o viñetas a un cuadro de texto. Para esto debemos seleccionar la parte del texto sobre el cual queremos realizar las modificaciones, en este caso, insertar Numeración.

Numeración

Acto seguido, dirigimos el cursor al botón de numeración ubicado en la barra de herramientas y hacemos clic sobre ella.

De inmediato se agregará la numeración al texto que hemos seleccionado.

Para volver al estado original, es decir, para quitar la numeración, debemos hacer clic nuevamente sobre el botón de numeración.

34


Programa BiblioRedes – Manual de Publisher

Para agregar viñetas, el procedimiento es el mismo: marcamos el texto y, luego, hacemos clic sobre el botón viñetas, de la barra de Viñeta herramientas.

s El texto seleccionado se verá así:

2. Espacio de interlineado El espacio de interlineado es la separación entre las líneas de un texto. Para modificar este espacio, tenemos 2 alternativas: seleccionar la opción antes de escribir, o bien, una vez que hemos escrito el texto, lo marcamos y, luego, seleccionamos la opción. Para acceder a esta opción, vamos al menú Formato, luego la opción Párrafo y, desde la nueva ventana que se abrirá, nos dirigimos al área Interlineado.

35


Programa BiblioRedes – Manual de Publisher

En la opción Entre líneas podemos seleccionar el espacio que más nos convenga. También podemos definir el espacio que dejaremos antes y después de cada párrafo, con las opciones Antes de párrafos y Después de párrafos.

3. Distancia entre letras o caracteres También existe la opción de separar las letras de cada palabra, es decir, aumentar el espacio entre ellas. Esto se hace de acuerdo al siguiente procedimiento: 1.

Hacemos clic en menú Formato y, luego, seleccionamos la opción Espacio entre caracteres.

2.

Aparecerá la siguiente ventana:

3. Ajustamos el espacio entre caracteres, aumentando o disminuyendo el porcentaje de separación en la opción Ajuste de escala. 4. El resultado se puede ir observando en el cuadro Muestra. 5. Cuando logremos el ajuste adecuado, hacemos clic en Aceptar.

4. Vínculo entre cajas de texto Es probable que cuando importemos un texto de archivo, éste supere las dimensiones de la caja o si el texto que debemos escribir es muy extenso, sobrepase los límites. En estos casos, tenemos 2 alternativas de solución: 1. Aumentar el tamaño de la caja de texto. 2. Agregar otra caja y vincularlas.

36


Programa BiblioRedes – Manual de Publisher

Sabremos que un texto desborda a la caja cuando aparece un recuadro con la letra A y 3 puntos en el borde inferior. Pongamos un ejemplo, supongamos que nuestro texto no cabe en la caja de texto y que, por motivos de espacio, no podemos modificar su tamaño. Para ver el texto completo, debemos asegurarnos que el resto del texto aparezca en otra caja. Para ello, primero debemos agregar otra caja de texto.

Luego, y teniendo seleccionada (o activa) la caja con el texto que se desborda, debemos ubicar el botón de Crear vínculo con cuadro de texto.

Cuando hagamos clic sobre él, aparecerá el cursor con forma de jarro. Al acercarlo a la caja vacía, éste cambiará su posición y se verá como si derramase el contenido. Al hacer clic sobre la caja vacía, ambas cajas estarán vinculadas, permitiendo que el texto se distribuya en las 2 cajas.

El ícono que aparece sobre la caja nos indica que esa caja está vinculada. Si hacemos clic sobre él, saltaremos a la otra caja vinculada.

Utilizando las teclas de desplazamiento, también podremos movernos de una caja a otra.

37


Programa BiblioRedes – Manual de Publisher

5. Insertar tabla Publisher permite insertar fácilmente tablas, además, podemos hacerlo de 2 maneras distintas: 1. La primera es utilizando el botón de la barra de herramientas.

2. La segunda es a través del menú Tabla, opción Insertar, Tabla...

En cualquiera de los 2 casos, al solicitar insertar una tabla, el cursor cambiará a la forma de cruz. Esto significa que debemos marcar el área que ocupará la tabla sobre la hoja la tabla que desea insertar. Una vez marcada el área, aparecerá una ventana que nos pedirá indicar el tipo de tabla que deseamos y la cantidad de filas y columnas que la compondrán. En esta ventana podremos seleccionar modelos predefinidos de tablas o bien una tabla sencilla sin diagramación.

Cuando hayamos definido las características de nuestra tabla, presionamos Aceptar y quedará la tabla incorporada a nuestro diseño.

38


Programa BiblioRedes – Manual de Publisher

6. Insertar un objeto de Word Art Del mismo modo que con las tablas, podemos insertar un objeto de Word Art. Word Art nos permite trabajar sobre texto aplicando opciones de formato y efectos adicionales. Puede ser una herramienta muy útil, por ejemplo, para construir títulos. Podemos insertar un objeto de Word Art de 2 maneras distintas: 1. Ubicando el botón Insertar Word Art en la barra de herramientas de dibujo: 2. Haciendo clic sobre el menú Insertar, opción Imagen y, luego, WordArt...

Siguiendo estos pasos, se mostrará una ventana para que podamos seleccionar el estilo de WordArt que vamos a insertar.

Seleccionamos el estilo deseado y hacemos clic en Aceptar. Una vez aceptado, aparece una nueva ventana en la que debemos escribir el texto al que le vamos a dar el estilo de WordArt.

39


Programa BiblioRedes – Manual de Publisher

En esta ventana podemos modificar el tipo de fuente, tamaño y opciones de negrita y/o cursiva. También aquí escribimos el texto deseado y, una vez hechas las selecciones, oprimimos el botón Aceptar. Nuestro texto aparecerá sobre el diseño que estamos creando, desde ahí podemos ubicarlo donde deseemos, haciendo clic sobre el texto y arrastrándolo a la posición deseada. Los círculos alrededor del texto, nos indican que podemos moverlo, arrastrándolo con el mouse.

Además, podemos modificar su tamaño. Para eso, acerque el puntero del mouse a uno de los círculos blancos. Inmediatamente, el puntero del mouse cambiará a una flecha de 2 puntas y, manteniéndolo presionado, lo deslizamos hacia el exterior o hacia el interior, según si queremos aumentar o disminuir el tamaño. Si lo que deseamos es rotar el texto, debemos acercar el puntero del mouse al círculo verde y arrastrarlo en uno u otro sentido.

40


Programa BiblioRedes – Manual de Publisher

Ejercicio N° 7 1. Abra su “Proyecto Boletín”. 2. Agregue a su boletín un cuadro de texto con el índice numerado de los contenidos. 3. Aumente el espacio de interlineado del cuadro de texto que usted seleccione. 4. Disminuya la distancia entre las letras del texto del índice. 5. Inserte el texto del título del boletín en un WordArt. 6. Inserte una nueva caja de texto al lado del índice numerado. Vincúlelas. 7. Guarde los cambios.

Ahora, responda la autoevaluación de la página 47 para que vea sus avances.

41


Programa BiblioRedes – Manual de Publisher

7. Objetivos Gráficos ¿Qué sabré o qué podré hacer al finalizar esta sección?   

Crear una publicación en blanco. Aplicar Autoformas. Agregar efectos de sombras y 3D a las figuras.

1. Publicación en blanco En el primer capítulo de este manual vimos cómo era posible trabajar con una publicación predefinida, en esta ocasión, vamos a seleccionar la opción de Publicación en blanco. Hacemos clic sobre el menú archivo y, luego, opción Nuevo... De esta forma, podremos crear un diseño absolutamente nuevo, insertando a nuestro gusto: objetos, imágenes, cuadros de texto, etc.

2. Reconocimiento de barras de dibujo y de formatos Todas las formas y figuras que se pueden realizar en un diseño de Publisher, se encuentran en la barra de Objetos y por la barra de Formato. Recordemos que para activar una barra debemos seleccionarla desde el menú Ver de la Barra de Menú.

Barra de Objetos

La barra de Objetos contiene las opciones para crear los dibujos y la barra de formato contiene las opciones para configurar las características de los objetos.

Barra de Formato

42


Programa BiblioRedes – Manual de Publisher

El uso de las opciones es similar al uso de todos los íconos de las barras de herramientas: 1. 2. 3. 4.

Seleccionamos el objeto. Configuramos las características de la modificación en la flecha lateral del botón. Oprimimos el botón. Y, veremos los cambios aplicados a la figura.

3. Autoformas Las Autoformas son figuras que vienen incorporadas a los programas de Office y que podemos utilizar fácilmente, pudiendo modificar todas sus características. Para obtener una autoforma, debemos hacer clic sobre el botón Autoforma, de la barra de Objeto. Aparecerá un menú como el que se muestra en la siguiente imagen:

Y, desde ahí, podemos seleccionar la categoría que queramos añadir a nuestro diseño. El cursor, inmediatamente, se transformará en una cruz, la que debemos arrastrar sin soltar el botón del mouse y, luego, soltar. Así tenemos lista nuestra autoforma, la que podemos mover, copiar y modificar a nuestro gusto.

4. Sombras y Figuras en 3 Dimensiones A cualquier figura es posible agregarle una sombra o darle profundidad. Los botones que nos sirven para esto son:

Estilo de sombra

Estilo 3D

43


Programa BiblioRedes – Manual de Publisher

a) Sombras Después de agregar una figura a nuestro diseño, podemos agregarle sombra haciendo clic sobre la figura y, luego, sobre el botón Estilo de sombra.

1. Seleccionamos la figura 2. Seleccionamos el Estilo de sombra

3. Obtenemos el resultado de la figura con sombra

b) Efecto 3D Para agregar el efecto de 3 dimensiones o 3D a una figura, debemos hacer clic sobre la misma y, luego, sobre el botón Estilo 3D. Aparecerá el siguiente menú:

1. Seleccionamos la figura

3. Obtenemos el resultado de la figura en 3 dimensiones 2. Seleccionamos el Estilo 3D

44


Programa BiblioRedes – Manual de Publisher

Ejercicio N° 8 1. Abra una nueva publicación de Calendario. 2. Cree una imagen en base a figuras geométricas. 3. Añada sombra y 3D a las figuras. 4. Cambie el formato de la tabla del calendario. 5. Elimine la columna de los días domingos. 6. Guarde el archivo con el nombre de “Calendario”. 7. Incorpore el calendario en su boletín. 8. Guarde los cambios y comparta sus resultados con el resto de los participantes del curso.

Ahora, responda la autoevaluación de la página 48 para que vea sus avances.

45


Programa BiblioRedes – Manual de Publisher

Autoevaluación A medida que complete cada contenido, es importante que vaya monitoreando su propio proceso de avance. De esta manera, usted podrá determinar si necesita más tiempo para trabajar y/o solicitar apoyo en alguno de los contenidos. Chequee mediante esta pauta de evaluación cuáles son los pasos que sí ha ido desarrollando para sus publicaciones e impresos en Publisher y cuáles aún no ha completado. Es bueno que antes de empezar una nueva sesión revise los pasos que aprendió la clase anterior, así podrá repasar lo que no tenga completamente claro o vuelva a ejercitar lo que sea necesario volver a estudiar. 1. Conociendo Publisher Acciones Desarrolladas Conozco las características generales de Publisher. Conozco, en resumen, el proceso de creación de un impreso. Sé identificar los principales elementos de la interfaz de Publisher.

No

¿Y ahora, cómo sigo? Marque la opción que más le acomode o recomiéndese algo diferente.  Cumplí con todo y puedo continuar avanzando.  Debo reunirme con algún compañero, compañera o mi capacitador o capacitadora para aclarar dudas.  Otro...............................................................................................................................................

2. Aplicación de Documentos Prediseñados Acciones Desarrolladas Sé crear una nueva publicación. Puedo aplicar distintos formatos. Sé crear combinaciones de colores personalizadas. Puedo personalización de fuentes. Sé cómo insertar objetos de la galería de diseño.

Si

No

¿Y ahora, cómo sigo? Marque la opción que más le acomode o recomiéndese algo diferente.  Cumplí con todo y puedo continuar avanzando.  Debo reunirme con algún compañero, compañera o mi capacitador o capacitadora para aclarar dudas.  Otro...............................................................................................................................................

3. Manejo de Textos Acciones Desarrolladas Insertar y posicionar una caja de texto. Importar texto. Editar texto con las herramientas de Publisher. Editar texto usando Word.

Si

No

¿Y ahora, cómo sigo? Marque la opción que más le acomode o recomiéndese algo diferente.  Cumplí con todo y puedo continuar avanzando.

46


Programa BiblioRedes – Manual de Publisher  Debo reunirme con algún compañero, compañera o mi capacitador o capacitadora para aclarar dudas.  Otro...............................................................................................................................................

4. Inserción y Manejo de Imágenes Acciones Desarrolladas Puedo insertar imágenes prediseñadas. Puedo insertar imágenes desde archivo. Sé ajustar el tamaño de las imágenes. Puedo rotar imágenes. Sé modificar la configuración de las imágenes. Puedo generar un texto alternativo para imágenes de sitio Web.

Si

No

¿Y ahora, cómo sigo? Marque la opción que más le acomode o recomiéndese algo diferente.  Cumplí con todo y puedo continuar avanzando.  Debo reunirme con algún compañero, compañera o mi capacitador o capacitadora para aclarar dudas.  Otro...............................................................................................................................................

5. Manejo de la estructura de una publicación Acciones Desarrolladas Identifico las opciones de página principal. Sé cómo usar las reglas y las líneas de guía para diagramar. Puedo insertar fechas y números de página. Sé crear columnas dentro de un cuadro de texto.

Si

No

¿Y ahora, cómo sigo? Marque la opción que más le acomode o recomiéndese algo diferente.  Cumplí con todo y puedo continuar avanzando.  Debo reunirme con algún compañero, compañera o mi capacitador o capacitadora para aclarar dudas.  Otro...............................................................................................................................................

6. Manejo de Texto Avanzado - Tablas Acciones Desarrolladas Utilizo numeración y viñetas. Sé modificar el espacio de interlineado. Sé cómo cambiar el espacio entre letras o caracteres. Sé usar el vínculo entre cajas de texto. Puedo insertar una tabla. Puedo insertar un objeto de WordArt.

Si

No

¿Y ahora, cómo sigo? Marque la opción que más le acomode o recomiéndese algo diferente.  Cumplí con todo y puedo continuar avanzando.  Debo reunirme con algún compañero, compañera o mi capacitador o capacitadora para aclarar dudas.  Otro...............................................................................................................................................

47


¡ME VENGARÉ! Programa BiblioRedes – Manual de Publisher

7. Objetos Gráficos Acciones Desarrolladas Puedo crear una publicación en blanco. Sé aplicar autoformas. Puedo agregar efectos de sombras y 3 dimensiones a las figuras.

Si

No

¿Y ahora, cómo sigo? Marque la opción que más le acomode o recomiéndese algo diferente.  Cumplí con todo y puedo continuar avanzando.  Debo reunirme con algún compañero, compañera o mi capacitador o capacitadora para aclarar dudas.  Otro...............................................................................................................................................

48


ManualdePublisher