Issuu on Google+

Switchover to 2010 Version 2.0

A user guide to support staff moving over to Microsoft Office 2010 from previous versions. This manual is designed to be used in conjunction with training sessions delivered by Avon IM&T Consortium. http://nww.avon.nhs.uk/imtconsortium/Training

Avon IM&T Consortium


Introduction .......................................................................................... 1 How to use this Manual ....................................................................... 1 Chapter One - Navigation .................................................................... 2 1.1 The Ribbon .................................................................................................... 2 1.2 Hide and Show the Ribbon .......................................................................... 3 1.3 Help

......................................................................................................... 3

1.4 Zoom

......................................................................................................... 4

1.5 Quick Access Toolbar .................................................................................. 4 1.6 Opening and Closing documents ............................................................... 5 1.7 Formatting Text ............................................................................................ 5 1.6 Spell Check ................................................................................................... 6

Chapter Two – Essential Tasks .......................................................... 7 2.1 Saving Documents ....................................................................................... 7 2.2 Save and Send .............................................................................................. 7 2.3 Paste Preview ............................................................................................... 8 2.4 Creating Screenshots .................................................................................. 8 2.4 Protected Mode............................................................................................. 9 2.5 Printing Documents ..................................................................................... 9

Chapter Three – 2010 Features ........................................................... 10 3.1 The Quick Part Gallery ................................................................................. 10 3.2 Retrieving Reusable Content....................................................................... 11 3.3 Quick Tables ................................................................................................. 11 3.4 SmartArt Tools.............................................................................................. 12 3.5 Themes ......................................................................................................... 12 3.6 Headers and Footers .................................................................................... 13

Chapter Four – Outlook ....................................................................... 14 4.1 Signatures ..................................................................................................... 14 4.2 Out of Office Assistant ................................................................................. 15 4.3 Copy to my Calendar .................................................................................... 16 4.4. The ‘To Do Bar’ ............................................................................................. 17 4.5 Overlaying Calendars ................................................................................... 17

Chapter Five – Moving Over................................................................ 18


5.1 Compatibility Mode ...................................................................................... 18

Keyboard Layout of a PC .................................................................... 2


Version 2.0

Introduction This Manual has been created to assist in the transition from Office 2003 to Office 2010. There are highlights of many of the changes that have been made to the Office Suite. The most significant change is the removal of the Menu Toolbar, which has now been replaced by the Ribbon.

How to use this Manual Each Chapter begins with a table detailing the following: Objectives What you will do Notes explaining which exercise will be used if necessary

There is also a brief introduction to each new concept with illustrations to assist you with the familiarisation.

Whenever you see a SmartArt graphic, this will take you step by step through a particular process, together with written instructions similar to the example below. Each blue chevron will have the name of a Tab, Group or Command to aid your understanding.

Home

• 1. Click on Tab

Font

• 2. Locate group

Bold

• 3. Select command

Further Training More in depth Office 2010 training courses are available on Word, Powerpoint and Excel. For further details please contact IM&T Consortium Training Department. Tel: 0117 900 2640 Online Bookings :ITtraining.administrator@aimtc.nhs.uk Web: http://nww.avon.nhs.uk/imtconsortium/Training/default.htm

Page 1


Version 2.0

Chapter One - Navigation OBJECTIVES

TASK

Correctly identify Tabs and Groups

Click on each Tab to view groups

Accurately open and close a document

Create and close a document

Correctly select the Backstage view

View Backstage area

NOTES

1.1 The Ribbon The Ribbon is a new feature which has been introduced in both Office 2007 and 2010. There are four main components to the Ribbon.

1

Tabs – each tab relates to the main tasks you may want to do in any of the off the office programs.

2

Groups – each group contains commands which may relate to formatting text. All these commands are found in the ‘Font’ group

3

Commands – the commands enable you to carry out tasks like changing a font size or colour

44

Gallery – Visual representation of the different types of Styles.

1 3

4 2

Page 2


Version 2.0

Another feature is the Dialogue Box Launchers, which are small arrows found on the bottom right hand corner of most groups. These will launch things like the ‘Font’, or ‘Page Setup’ box, which you may already be familiar with.

1.2 Hide and Show the Ribbon It is possible to hide the Ribbon by clicking the small arrow on the top right of the screen. This gives you more space to work on your document. Pressing ‘CTRL + F1’ also hides the Ribbon. The ribbon can be customised by right clicking and choosing the appropriate option.

1.3 Help The help facility is now located in the top right hand corner displayed as a white question mark in a blue circle.

Page 3


Version 2.0

1.4 Zoom You can now use the Zoom option to vary the size of the display. This can be found on the lower right hand corner of the screen.

1.5 Quick Access Toolbar The Quick Access Toolbar will always be shown on the top left of the screen even if the Ribbon has been hidden. The commands here are the most common ones used, such as ‘Save’, ‘Undo and ‘Redo’. This toolbar can be quickly customised with the commonly used function by choosing the ‘Customise Quick Access Toolbar’ black downward arrow to the right hand side of the toolbar.

1.2

Backstage View Backstage View groups together information about documents and common tasks you can perform. It enables you to do things to your document, such as saving and printing files, and automatically previews your document. Tabs, Groups and Commands enable you to do things within your document. The Backstage view is launched by clicking on the ‘File’ Tab.

Page 4


Version 2.0

1.6 Opening and Closing documents To open or close a document, click on the ‘File’ Tab. The blank document is now under the ‘Available Templates’ area as shown.

1.7

Formatting Text All the most common formatting tools are now found together on the ‘Home’ Tab in the ‘Font’ group. There is now a handy icon which can clear all formatting changes quickly and easily. There is also a ‘floating font toolbar’ which appears when an item is selected.

Page 5


Version 2.0

You can also now add special effects such as bevel, glow, reflect and shadow to text as well as images A quick way to do this is to click on the drop down on the ‘Text Effect’ command found in the ‘Font’ group on the ‘Home’ tab.

Home

• Click on 'Home' Tab • Locate 'Font' Group • Click Dialog Box Launcher

Font

Text Effects

• Click Text Effects button

Figure 1

1.6

Spell Check The Spell check can now be found in the ‘Proofing’ group on the ‘review’ Tab.

Page 6


Version 2.0

Chapter Two – Essential Tasks OBJECTIVES

TASK

Correctly preview and save attachments

Select document and open attachment

Successfully save documents in PDF format

Use ‘Save As’ command Change document type

Successfully locate print command

View printer properties

Accurately Cut & Paste using Paste Options

Select ‘Paste’ drop down, view ‘Paste Options’

2.1

NOTES

Saving Documents A word document can be saved using the ‘File’ Tab in many common formats. However it is now possible to save documents using a Portable Document Format (PDF). PDF format preserves the formatting and prevents many unauthorised modifications being made.

Remember to choose .pdf from the drop down menu when saving

2.2

Save and Send

Save and Send can be found in the Backstage View by clicking on the ‘File’ Tab. This command allows you to utilise different ways of sharing your document with others

Page 7


Version 2.0

2.3

Paste Preview You can now preview how copied content will look when it is pasted into your document as well as between other Office applications. However, not all ‘Paste Preview’ options will be available in all circumstances. This depends upon the application being used and the type of content being copied. When you have copied the relevant part of your document, click on the Clipboard arrow on the ‘Home’ Tab. This will reveal the ‘Paste Options’ and allows you to hover the mouse over each option to preview exactly how it will look when pasted into the document.

Home

• Select and copy content • Click on the 'Home' Tab

Paste

• Click on 'Paste' drop down • Select 'Paste Options'

Paste Options

• Hover Mouse over options to preview

Figure 2

2.4

Creating Screenshots It is now possible to take screenshots. This command can be found on the ‘Insert’ Tab in the ‘Illustrations’ group. You can also select the Screen Clipping command from the drop down.

Page 8


Version 2.0

2.4

Protected Mode When a document is opened from an external location, for example email attachments, internet download and other networks, it will be displayed in ‘Protected View’ and shows a yellow strip across the screen. The document cannot be modified unless you ‘Enable Editing’.

2.5

Printing Documents ‘Print’ can be found on the ‘File’ Tab. However, most of the options are grouped under ‘Settings’ and have drop-down menus. The ‘Printer Properties’ and ‘Page Setup’ are now links and easily accessible.

Your document will automatically be previewed on the right hand side before it is printed

Page 9


Version 2.0

Chapter Three – 2010 Features OBJECTIVES

WHAT YOU WILL DO

Successfully locate the SmartArt Graphics and Categories

Select & open document Insert graphic of your choice

Successfully save and retrieve Quick Parts

Select text, save & apply Quick Part

Successfully apply Headers and Footers

Add Header or Footer to document

3.1

NOTES

The Quick Part Gallery This is a gallery where you can create, store and find reusable content. This includes Document Properties, Fields and AutoText. You simply select a phrase or portion of your document and save it to the Gallery. These pieces of text are then referred to as Building Blocks. The ‘Quick Parts’ command can be found on the ‘Insert Tab’, in the ‘Text’ group.

Insert Tab

• Select portion of document • Click on the 'Insert' Tab

Quick Parts

• Locate Text group • Click 'Quick Parts' drop down

Quick Parts Gallery

• Click 'Save Section to Quick Part Gallery'

Figure 3

Page 10


Version 2.0

3.2

Retrieving Reusable Content Any text saved to the ‘Quick Part Gallery’ can be retrieved by clicking on the ‘Quick Parts’ drop down and choose from the displayed text. It is also possible to retrieve and view all of the available building blocks by selecting the ‘Building Blocks Organiser’ command.

3.3

Quick Tables It is now possible to insert a preformatted table using the ‘Quick Tables’ command on the ‘Insert Tab’

Insert

Table

Quick Tables

• Click on 'Insert Tab' • Locate Tables group • Click on drop down • Click on 'Quick Tables' • Choose a Built-In table format

Figure 4

Page 11


Version 2.0

3.4

SmartArt Tools SmartArt graphics allow you to create designer quality illustrations. There are many different categories to choose from. The SmartArt gallery can be found on the ‘Insert Tab’ in the ‘Illustrations’ group

3.5

Themes Once you have chosen your SmartArt graphic a Theme can then be applied. Themes consist of colours, fonts and effects. Once applied the Theme affects the whole document, and will provide a consistent look to your document.

Insert

• Click on the 'Insert Tab' • Locate the 'Illustrations' group

SmartArt

• Click on SmartArt command • Choose a graphic

Page Layout

• Click on 'Page Layout Tab' • Click on 'Themes' dropdown

Figure 5

Hover your mouse over each Theme to see a live preview

Page 12


Version 2.0

3.6

Headers and Footers Headers and Footers when using Word can be found on the ‘Insert Tab’ in the ‘Header & Footer’ group. However, there is now a ‘Built-in’ gallery as well as the option to create a custom header and footer.

Headers and Footers in Excel can also be found on the ‘Insert Tab’. However, the View mode must be changed to ‘Page Layout’ in order to view your header or footer.

• Click the 'Insert Tab' Insert

Header & Footer

• Click Header & Footer • Select from Gallery if using Word • Type required text if using Excel

Figure 6

Page 13


Version 2.0

Chapter Four – Outlook OBJECTIVES

WHAT YOU WILL DO

NOTES

Successfully set up a default Signature

Open a New E-mail and create your signature

Select & open Outlook

Successfully set up the Close your E-mail and Out of Office Assistant locate the ‘Info’ command Correctly copy Appointments to another calendar

Open another Calendar Locate & copy an appointment

Become familiar with the ‘To Do Bar’

View the ‘To Do Bar’. Use the maximise & minimise chevron

4.1

Signatures Many users create a signature that will appear on all of their outgoing emails. This can be done by opening a new message. The ‘Signature’ command can be found on the ‘Message’ Tab in the ‘Include’ group.

Home

• Click on 'Home Tab'

New Email

• Click on 'New E-mail' command • See new email window

Signature

• Click on 'Signature' command • Select Signatures..

New

• Click on 'New' button • Type name of new signature

Edit

• Type signature of your choice in the 'Edit Signature' free text box

Figure 7

Page 14


Version 2.0

4.2

Out of Office Assistant The ‘Out of Office’ command allows Outlook to respond to any email received in your mail box when you are away from your place of work. This is easily set up by using the ‘File Tab’ and selecting the ‘Info’ command.

File

Info

Out of Office

• Click 'File Tab' • Click 'Info' command • Select 'Automatic Replies Out of Office'

Figure 8

Page 15


Version 2.0

4.3

Copy to my Calendar There is now a feature which allows you to easily copy an appointment from another user’s calendar to your own. This can be done by opening another user’s calendar and double-clicking to open the relevant appointment. You then select the ‘Meeting Tab’. The ‘Copy to my Calendar’ command is in the ‘Actions’ group.

File

Open

Meeting

Copy to my Calendar

Accept the Meeting

• Click 'File Tab' • Select the 'Open' command • Click 'Other User's Folder' command • Double click chosen appointment • Click 'Meeting Tab' • Locate the 'Action' group • Click 'Copy to my Calendar' command • Click 'OK' to accept the meeting

Figure 9

Page 16


Version 2.0

4.4.

The ‘To Do Bar’ The ‘To Do’ bar appears on the far right hand side of your Outlook and lists some of your upcoming appointments. It acts like a daily reminder. It is turned on by default, but can be turned off using the ‘To Do’ command on the ‘View’ tab. The Bar can also be minimised and maximised by clicking on the small chevron that appears in the top left hand corner of the bar.

4.5

Overlaying Calendars Another useful feature is to view calendars in Overlay Mode. This is where one calendar is displayed on top of the other, allowing you to view mutually vacant time slots.

Page 17


Version 2.0

Chapter Five – Moving Over 5.1

Compatibility Mode Compatibility mode allows you to work on documents created in Office versions prior to 2010. If working in Compatibility mode, some of the new functions in 2010 may be disabled. For example if you open a document created in Office 2003 or 2007, 2010 will detect this and automatically switch to Compatibility mode. You will see the text [Compatibility Mode] displayed in the Title Bar. However, it is quite simple to convert it to 2010 and thereby enable the new functions. This can be done by clicking on the ‘File’ tab. You will immediately see a message which indicates that you are in Compatibility mode and a ‘Convert’ button displayed. By clicking on ‘Convert’ a dialogue box will appear indicating that the document will be converted to the newer 2010 format and given a .docx extension

File

• Click 'File Tab' • Select 'Info' command

Convert

• Locate 'Compatibility Mode' • Click 'Convert' button

Dialogue Box

• Click 'OK' on Dialogue box to complete the conversion

Page 18


Version 2.0

5.2

Manage Versions Auto save is turned on by default and will save your document every ten minutes. However, if you wish to change it more often, this can be changed in the File Options. The advantage to the user is that if you wish to return to an earlier version, you can click on the ‘File’ tab and select the ‘Info’ command and choose ‘Manage Versions.

Page 1


Version 2.0

Keyboard Layout of a PC

Page 2


Switchover Manual v2.0