Page 1

ESTADO DO RIO DE JANEIRO SECRETARIA MUNICIPAL DE EDUCAÇÃO - ARMAÇÃO DOS BUZIOS

Apostila

BrOffice.org Writer Calc Impress

O Br Office.org é um pacote de aplicativos gratuitos que vem no Linux, mas também pode ser instalado no Windows Baixe em:

http://www.broffice.org/download

Desenvolvedor: Emerson Rocca.

1


BrOffice.org Writer

INTRODUÇÃO O BrOffice.org Writer para Windows/Linux e outras plataformas é um poderoso processador de textos, muito parecido com o Microsoft Word, sendo integrante do pacote de aplicativos para escritório BrOffice.org. Ele permite a criação, edição e manipulação de diversos tipos de textos, permite também o uso de figuras, planilhas e gráficos do BrOffice.org Calc, que é muito semelhante ao Microsoft Excel, e pode ainda preparar textos para serem usados no BrOffice.org Impress, ferramenta muito semelhante ao Microsoft PowerPoint, também integrante da família BrOffice.org Para iniciar o Writer dê um clique sobre o botão iniciar, posicione-se sobre o item Programas(No Windows) ou no item BrOffice.org 2.0(No Linux) e clique sobre BrOffice.org Writer INSERIR TEXTO Ao abrir o BrOffice.org Writer, você pode começar a inserir texto imediatamente em um documento. Observe que o 'Writer' sempre começa com um documento padrão chamado 'Sem Título1', com o cursor no topo do documento onde o texto que você digita irá aparecer.

SALVAR UM DOCUMENTO Para salvar um documento dê um clique no botão ( ) Salvar. Ou pelo atalho: Ctrl + S Aparacerá a aba 'Salvar Como”. Escolha um nome e a pasta que desejar e clique no botão 'Salvar'.

FECHAR UM DOCUMENTO

2


Para fechar um documento dê um clique em Arquivo/Fechar. Será fechado o documento que você estava usando, deixando o BrOffice.org livre para começar novos trabalhos, seja ele texto, planilha, apresentações ou banco de dados.

INICIAR UM NOVO DOCUMENTO Para iniciar um novo documento dê um clique em Arquivo/Novo, ou use o atalho: Ctrl + N

Clique no primeiro ítem: documento de texto.

ABRIR UM DOCUMENTO Para abrir um documento dê um clique no botão ( ) e selecione o arquivo, e depois pressione 'Abrir'. Lembre-se de quando for escolher o texto que será aberto, vá na opção 'Arquivo do tipo' e mude para 'Todos os arquivos'.

SELECIONAR TEXTO Para selecionar parte de um texto, dê um clique no fim ou início do texto que você deseja selecionar, arraste sem soltar o botão do mouse até onde você deseja selecionar e solte ao final. Ou pressione Ctrl + A ,para selecionar tudo. RECORTAR, COPIAR E COLAR TEXTO Selecione o texto que você deseja recortar e colar. Para isso temos duas maneiras: A primeira é após você selecionar o texto, clique com o botão direito do mouse e escolha por copiar, recortar, ou colar.

3


O segundo modo é:

Selecione um parágrafo que você deseja copiar e colar. Dê um clique no botão (

) Recortar na barra de ferramenta Padrão.

) Copiar na barra de ferramenta Padrão. Dê um clique no botão ( Dê um clique para posicionar o cursor no documento onde você deseja colar o texto. Dê um clique no botão (

) Colar.

DESFAZER E REFAZER ALTERAÇÕES Às vezes, você faz alterações no texto e, depois, decide que não quer a alteração. Em vez de começar de novo, você pode desfazer e refazer as alterações.

A seta para esquerda desfaz. A seta para direita refaz.

LOCALIZAR & SUBSTITUIR TEXTO Você pode usar o recurso Localizar do Writer para localizar um texto, caracteres, formatação de parágrafos ou até mesmo caracteres especiais. Para localizar determinado texto em um documento clique no ícone com desenho de um pequeno binóculo. Ou pressione Ctrl + F As instruções continuam na próxima página --> Digite o palavra procurada em “Procurar Por” e clique no botão “Localizar”, se desejar substituir uma palavra por outra digite a palavra que será alterada no campo “Procurar Por” e digite depois no campo “Substituir Por” a nova palavra que ira substituir a palavra desejada.

ORTOGRAFIA E GRAMÁTICA O Writer 2.0 exibe linhas onduladas vermelhas abaixo das palavras que ele acha estarem erradas. Clique no ícone indicado.

4


NEGRITO, ITÁLICO E SUBLINHADO Selecione o texto que você deseja formatar ) Negrito para aplicar a formatação Dê um clique no botão ( Negrito ao texto Dê um clique no botão ( ) Itálico para aplicar a formatação Itálico ao texto Dê um clique no botão ( ) Sublinhado para aplicar a formatação Sublinhado ao texto

FONTE, TAMANHO E COR Alterar Fonte Selecione o texto que deseja formatar. Dê um clique no campo Fonte na barra de ferramentas Formatação e dê um clique na fonte deseja (Ex: Arial).

ALTERAR TAMANHO & REALÇAR O TEXTO Para alterar o tamanho da fonte selecione o texto que deseja alterar e clique em:

Dê um clique na seta (

) Cor da Fonte escolha a cor desejada, e clique em na cor.

Chame a atenção para determinada parte de seu texto usando o botão Realçar Selecione o texto desejado e clique no botão Realçar. Você pode escolher cores diferentes para realçar seu texto, basta selecionar o texto e clicar na cor.

Botão Realçar è a segunda opção em amarelo.

BORDAS Para criar e manipular as bordas no BrOffice.org Writer, clique em Inserir>Quadro e procure a aba Bordas:

5


EDITANDO AS PROPRIEDADES DO DOCUMENTO Para editar as propriedades do documento que está aberto clique em 'Arquivo'>'Propriedades...'

NÚMEROS E MARCADORES Numeração Selecione o texto que você deseja transformar em uma lista numerada. Dê um clique no botão ( de ferramentas Formatação.

) Numeração na barra

Marcadores Selecione o texto que você deseja transformar em uma lista com marcadores. Dê um clique no botão ( ) Marcadores na barra de ferramentas Formatação. Para alternar a figura dos marcadores, basta que selecione o texto marcado e dê um clique com o botão direito do mouse na região selecionada, em seguida clique em 'Numeração/Marcadores', selecione a opção desejada e clique em 'OK' Ex:

6


ALINHAMENTO Ao digitar seu texto em um documento, o texto automaticamente se alinha com a margem esquerda. Dê um clique no botão( Ctrl+R

) Alinhar à Direita na barra de ferramentas para alinha à direita –

Dê um clique no botão( ) Alinha à Esquerda na barra de ferramentas para alinha o texto à esquerda Dê um clique no botão( ) Centralizar na barra de ferramentas para deixar o texto centralizado. - Ctrl + E ) Existe ainda a opção “Justificado”(

RECUAR PARÁGRAFOS Você pode recuar um parágrafo inteiro para direita da margem esquerda a fim de destaca-lo no texto usando o método acima.

TABULAÇÃO

Você pode definir diferentes tipos de paradas de tabulação: à esquerda, à direita, decimal

ou centralizada.

7


Tabulação alinhada à esquerda

Tabulação alinhada à direita

Para alinhar as bordas clique no marcador da régua: [

]

ESPAÇAMENTO DA LINHA Selecione o texto que você deseja alterar. Clique em Formatar/ Parágrafo para abrir a caixa de diálogo 'Parágrafo' e procure o campo 'Espaçamento de Linhas', selecionando a opção que você queira. QUEBRA AUTOMÁTICA DE FIGURAS Dê um clique sobre a figura de sua escolha com o botão esquerdo do mouse e depois clique uma vez com o botão direito; vá em 'Quebra Automática' e escolha a opção de quebra de página. Aconselho escolher a opção “Quebra Automática de Página” INSERIR FIGURAS Para inserir uma figura em seu documento clique com o cursor no local onde deseja inserir a figura. clique em : Inserir>Figura>Do Arquivo

Dica: Você pode dar um clique duplo na figura para abrir a caixa de diálogo para Formatar a figura. VISUALIZAR EM MODO 'TELA INTEIRA' Para visualizar em modo 'Tela Inteira' vá em: Exibir/Ver e de um clique em 'Tela Inteira' ou se preferir, use o atalho no teclado, clicando em: Ctrl+Shift+J e tecle Esc para voltar. NÚMEROS DE PÁGINAS & CABEÇALHO E RODAPÉ O Writer pode, automaticamente, inserir os números das páginas nos seus documentos e imprimir esses números na posição que você determinar. clique em: Inserir>Cabeçalho>Padrão Inserir>Rodapé>Padrão

8


Os cabeçalhos (a cima) e rodapés (a baixo), são os textos e números que aparecem impressos na

parte superior e/ou inferior de cada página de um documento, respectivamente.

Dica: Você pode também inserir números de páginas, horas, data, notas. Inserir>Campos>clique na opção desejada Inserir>Nota

VISUALIZAR EM ZOOM Para visualizar seu texto em zoom vá na opção Exibir/Ver no canto superior da tela e clique na opção 'Zoom' identificado por um desenho de uma pequena lupa. Na janela que for aberta selecione a porcentagem que você deseja ampliar e clique em 'OK'

IMPRIMIR UM DOCUMENTO Arquivo>Imprimir – Ctrl + P Para imprimir a seleção do texto que você quer, clique apenas na opção 'Seleção' da janela aberta e depois em 'OK'.

INSERIR TABELA Para criar uma tabela vá em: Inserir>Tabela ou Tabela>Inserir>Tabela Ou ainda clique em Ctrl + F12 Digite um nome qualquer para a tabela se desejar. No campo Tamanho digite o número de colunas e linhas que você deseja e depois clique em 'OK':

9


SALVANDO EM PDF Para transformar seu texto do BrOffice.org em PDF clique em Arquivo>Exportar como PDF... e salve, ou clique no ícone : () GALERIA DE IMAGENS: Para acessar a galera de Imagens do BrOffice.org clique em Ferramentas>Gallery/Galeria

Depois é só clicar na figura que desejar e arrastar para o texto.

CRIANDO FIGURAS E DIAGRAMAS Clique no pequeno “lápis verde” ('Funções de Desenho') e repare que no canto inferior da tela será aberto uma barra. Escolha uma figura em uma opção na barra, que mais lhe agradar e clique com o botão esquerdo arrastando sem soltar até uma área vazia do texto e solte o botão do mouse:

10


EFEITO FONTWORK Para produzir efeito semelhante ao 'WordArt' do Microsoft Office, vá na barra 'Função de Desenho'(processo descrito acima) e clique na opção 'Galeria do FontWork'.

Selecione o modelo desejado, clique em 'OK' e o modelo será aberto:

Digite o texto que quiser e repare que abrirá uma etiqueta no centro do 'fontwork':

Agora apague o que estiver escrito na etiqueta e digite o texto que quiser colocar o efeito, depois selecione uma área vazia do texto para que o processo se conclua.

ALTERNANDO ENTRE TEXTOS ABERTOS

11


Para alternar entre textos abertos no BrOffice.org, clique em 'Janela' no campo superior da tela selecione o texto que você deseja abrir, para voltar no texto anterior o processo é o mesmo.

BrOffice.org Calc O BROffice Cal, um dos produtos mais premiados do mundo do software, é uma planilha eletrônica que transforma seus números em respostas. Análise, cálculos complexos, previsões, gráficos sofisticados, relatórios e compartilhamento de dados, tudo no Calc foi projetado para tornar seu trabalho ainda mais fácil, rápido e uma apresentação impecável.

Abrindo uma planilha no Calç 1. Em qualquer programa do BROffice.org, escolha Arquivo - Novo -Modelos e documentos 2. No painel esquerdo, clique em Exemplos. 3. No painel central, clique duas vezes na pasta Planilhas. 4. Selecione uma planilha de exemplo e clique em Abrir.

O que é uma planilha? Por padrão, um documento de planilha consiste em três folhas: Folha1 , Folha2 e Folha3. Cada folha divide-se em um máximo de 65536 linhas e 256 colunas. As linhas são rotuladas com números e as colunas, com letras. A interseção de uma linha e uma coluna é chamada de célula. Uma célula é identificada por uma referência que consiste na letra da coluna da célula seguida do número da linha da célula. Por exemplo, a referência de uma célula na interseção da coluna A e da linha 2 é A2. Além disso, a referência do intervalo de células nas colunas A - C e linhas 1 a 5 é A1:C5.

12


Criando uma nova planilha Para criar uma planilha no Calc clique sobre o menu Arquivo e escolha a opção Novo>Planilha.

Movendo-se entre células Para se mover entre células, ou seja, passar de uma célula para outra, usamos o Mouse clicando na célula desejada ou usamos as teclas de direção (esquerda, direita, para cima e para baixo). Outras teclas muito úteis são as teclas TAB - que lhe permite passar para a célula seguinte - e ENTER - que tem dois tipos de comportamentos que é seguir para célula abaixo ou ir para a primeira célula da linha seguinte.

Selecionando Células Para selecionar varias células: 1º - Clique na célula B3 e arraste o mouse até a célula D6.

2º - Pressione a tecla Delete. Você apagou todos os dados das células. 3º - Clique no menu Editar, Desfazer ( ) e salve o arquivo clicando em Arquivo, Salvar( ).

Inserindo dados Em geral o Calc aceita dois tipos de dados: texto e valores. Como regra, se você efetuar uma inserção que não seja um valor, o Calc a tratará como texto. Valores: Números, Fórmulas, Valores de textos e Datas. Um valor é qualquer dado que possua um significado além dos caracteres digitados, por exemplo, um valor numérico. O Calc alinha a maioria dos valores, como números e datas, à direita de suas células.

Auto Preenchimento

13


Com esta ferramenta você pode economizar tempo copiando dados com um simples clicar e arrastar de mouse, ou inserir números crescentes. Veja no Exemplo:

Formatando Planilhas O Calc permite-lhe formatar a folha manualmente ou ao usar estilos. A diferença principal é que a formatação manual aplica-se apenas às células selecionadas. A formatação de estilo aplica-se toda vez que o estilo é usado no documento de planilha.

Usando AutoFormatação A maneira mais fácil de formatar um intervalo de células é usar o recurso AutoFormatação do Calc.

Formatando Células Manualmente Para inserir uma formatação manualmente para sua tabela utilize os recursos disponíveis na barra de formatação.

O Calc também oferece uma série de formatações adicionais no menu Formatar Células.

14


Onde: Guia Números - Altera a formatação de números nas células, como a alteração do número de casas decimais exibidas. Guia Fonte - Altera a fonte, o tamanho da fonte e o tipo de letra usado na célula. Guia Efeitos de fonte - Altera a cor da fonte e os efeitos de sublinhado, tachado ou alto-relevo do texto . Guia Alinhamento - Altera o alinhamento do texto e a orientação do texto no interior das células. Guia Bordas - Altera as opções de bordas das células. Guia Plano de fundo - Altera o preenchimento do plano de fundo das células. Guia Proteção de célula - Protege o conteúdo das células no interior de folhas protegidas. Formatando células e folhas com estilos No Calc, a formatação padrão de células e folhas faz-se com estilos. Um estilo é um conjunto de opções de formatação que define o aspecto do conteúdo da célula, assim como o layout de uma folha. Quando você altera a formatação de um estilo, as alterações são aplicadas toda vez que o estilo é usado na planilha.

15


1 – Escolha Formatar - Estilos e formatação. 2 – Para alterar a formatação de células, clique em uma célula ou selecione um intervalo de células. • Clique no ícone Estilos de célula na parte superior da janela Estilos e formatação. • Clique duas vezes em um estilo na lista. 3 – Para alterar o layout de uma folha, clique em qualquer lugar na folha. • Clique no ícone Estilos de página na parte superior da janela Estilos e formatação. • Clique duas vezes em um estilo na lista. Fórmulas e Funções Funções Básicas Somar (+) Para somar um valor, você pode usar a seguinte fórmula: =valor+valor, ou seja, =2+2 Subtraindo (-) Para subtrair um valor, você deverá usar a seguinte fórmula: =valor-valor, ou seja, =2-2 Multiplicando (*) Para multiplicar valores, você deverá usar a seguinte fórmula: =valor*valor, ou seja, =2*2 Note que o sinal de Multiplicação no Calc é “ * ” sem aspas. Divisão (/) Para dividir valores você, deverá usar a seguinte fórmula: =valor/valor, ou seja, =2/2 Note que o sinal de Divisão no Calc é “ / ” sem aspas. Trabalhe com Porcentagens Devemos trabalhar no Calc como se estivéssemos utilizando uma calculadora. Quanto é 10% de 100,00? Para isso usamos a seguintes fórmulas =100*10% ou =100*0,1 independente das escolhas o resultado será 10,00 Agora vamos ver outro Exemplo:

16


Quanto representa R$ 20,00 do valor de R$ 500,00? Para isso usaremos a seguinte fórmula: =20/500 então o resultado será 0,04 Para obter o valor em porcentagem, utilize o menu Formatar> Células>Geral e escolha a opção Porcentagem e diminua as casas decimais para 0. Vamos agora somar Porcentagens, por exemplo, eu tenho um produto que custava R$ 50,00 e teve um acréscimo de 35% como eu somaria? Bom, para realizar este processo faça da seguinte maneira: =50*(1+0,35) ou =50*35%+50 independente da sua escolha, obteremos o mesmo resultado que será R$ 67,50. Raiz Quadrada Agora vamos calcular a raiz quadrada de um número, para isso, devemos usar a função Raiz, que será digitada da seguinte maneira: =raiz(numero) =raiz(25) Exemplo: Eu preciso saber qual é a raiz cúbica de 125 ( 3 125 ) para isso digito: =125^(1/3) o resultado será igual a 5. Lembrando que 125 é o numero do qual que preciso saber a raiz, e que 1/3 é o valor elevado da Raiz.

Inserindo gráficos Todos sabemos que nossas mentes registram mais facilmente uma imagem do que texto ou números. É também muito mais fácil analisar um gráfico do que uma planilha. Através de um gráfico obtém-se, rapidamente, uma idéia dos números que ele representa. Numa planilha, ao contrário, é preciso comparar cada número com outros para, só depois, saber o que eles realmente significam. O Calc oferece diversos tipos de gráficos pré-definidos, o que simplifica o nosso trabalho a apenas informar alguns detalhes tais como: Selecionar as células onde estão as informações que serão usadas no gráfico, o tipo de gráfico, o título principal, do eixo x, do eixo y e alguns outros.

Para inserir um gráfico siga os passos abaixo: 1 – Selecione os dados que irão constituir o gráfico 2 – Clique em Inserir, e selecione a opção Gráfico.

17


3 – Clique em Próximo. 4 – Selecione o tipo de gráfico que você irá utilizar, e clique em próximo. 5 – Escolha a variante que você irá aplicar em seu gráfico, e avance. 6 – Dê um nome para seu gráfico e clique em Criar.

BR Office Impress O BROffice.org Impress fornece várias ferramentas para ajudar você a criar apresentações e exibições de slides atraentes. Você pode usar Impress para mostrar apresentações no computador ou imprimir as apresentações. Esta seção apresenta as etapas básicas envolvidas na criação e edição de uma apresentação.

Abrindo exemplo de apresentação do Impress 1. Em qualquer programa do BROffice.org, escolha Arquivo - Novo -Modelos e documentos 2. No painel esquerdo, clique em Exemplos. 3. No painel central clique duas vezes na pasta Apresentações. 4. Selecione uma apresentação de exemplo e clique em Abrir. Criando uma apresentação Para criar uma nova apresentação a partir de qualquer programa do BROffice. org, escolha Arquivo - Novo – Apresentação.

18


Usando o Assistente de apresentação 1 – Quando você cria um novo documento do Impress, o Assistente de apresentação abre-se automaticamente. O assistente guia você nas primeiras etapas da criação de uma apresentação. Você pode usar o assistente para criar uma apresentação a partir de uma apresentação vazia, um modelo ou uma apresentação existente.

2 – Selecione a opção A partir do modelo, logo em seguida clique em Próximo 3 – Selecione a categoria de modelo, logo em seguida clique em Próximo BROffice 66 4 – Selecione um estilo disponível na lista para que você possa usar um plano de fundo diferente, logo em seguida clique em Próximo. Salvando uma apresentação 1 – Clique sobre o menu Arquivo, e selecione a opção Salvar 2 – Digite um nome para o arquivo logo em seguida clique novamente em Salvar para confirmar o procedimento. Exportando a apresentação para um formato diferente Você pode exportar uma apresentação como uma série de páginas HTML vinculadas, como um arquivo PDF ou um arquivo Flash. 1. Escolha Arquivo - Exportar. 2. Na caixa Nome do arquivo, digite o nome da apresentação. 3. Na caixa Tipo de arquivo, selecione o formato para o arquivo exportado. 4. Clique em Exportar. Editando Slides Você pode alterar o layout dos slides e a formatação do texto, assim como adicionar gráficos e cor aos slides. Para ajudar a editar e organizar os slides no Impress, você pode usar diferentes exibições da área de trabalho. Por exemplo, pode usar a exibição Normal para adicionar imagens a um único slide. Use o Classificador de slides para reordenar os slides e atribuir transições. Ou use a exibição Estrutura de tópicos para organizar e editar títulos de slide. Para alterar a exibição, clique na guia exibição no painel central.

19


OBS: Para se mover entre os slides clique utilize o painel esquerdo. Para alterar o layout de um slide Layouts de slide definem onde texto e objetos são posicionados em um slide. No Impress, você pode alterar facilmente o layout do slide em que está trabalhando ao usar o painel Tarefas direito. 1 Na exibição Normal, selecione o slide ao qual deseja aplicar um novo layout. 2 No painel Tarefas, clique no layout que deseja usar. Adicionando um Slide 1 Clique na guia Normal para escolher uma exibição Normal. 2 No painel Slides esquerdo, clique com o botão direito do mouse onde deseja adicionar um slide. Em seguida escolha Inserir slide. Abre-se a caixa de diálogo Inserir slide. 3 Na caixa nome, digite o nome do slide. 4 (Opcional) Se desejar alterar o layout do novo slide, clique em outro estilo de layout na caixa AutoLayout box. 5 Clique em OK.

Para copiar um slide Etapas 1 Na exibição Normal, selecione o slide que deseja copiar. 2 Escolha Inserir – Duplicar slide. Para mover um slide Etapas 1 No painel Slides esquerdo, clique no slide que deseja mover. 2 Arraste o slide para outra posição no painel Slides. Para excluir um slide Etapas 1 No painel Slides esquerdo, clique no slide que deseja excluir. 2 Escolha Editar – Excluir slide. Formatando texto A barra Formatação de texto permite-lhe aplicar rapidamente formatos ao texto nos slides. Para usar a barra, selecione o texto que deseja formatar e clique em um ícone. Pode também selecionar uma opção das caixas Nome da fonte ou Tamanho da fonte.

20


Adicionando figuras aos slides Figuras ajudam a tornar os slides mais interessantes. No Impress, você pode adicionar gráficos, como fotos ou imagens, aos slides.

Para adicionar uma figura de um arquivo Etapas 1 Escolha Inserir - Figura - Do arquivo.Abre-se a caixa de diálogo Inserir figura. 2 Localize o gráfico que deseja inserir e clique em Abrir. Para adicionar um gráfico da galeria A Galeria do BROffice.org contém gráficos predefinidos que você pode adicionar aos slides. 1 Escolha Ferramentas - Galeria. 2 Selecione um tema da lista à esquerda. 3 Selecione o gráfico que deseja inserir e arraste o gráfico para o slide. Observação – Pode também criar gráficos com as ferramentas na barra de ferramentas Desenho. Adicionando transições de slide Para uma apresentação na tela, você pode animar a transição de um slide para o seguinte com efeitos como persianas ou surgimento.

Para adicionar uma transição a um slide Etapas 1 Escolha a exibição Classificador de slide ou abra o painel Slides esquerdo. 2 Clique com o botão direito do mouse em um slide e escolha Transição de slides. Abre-se a página Transição de slides no painel Tarefas. 3 Clique em um efeito de transição. O efeito é visualizado automaticamente no slide. Observação – Todas as transições são aplicadas quando você altera um slide. Se desejar uma transição entre slide 1 e slide 2, atribua a transição ao slide 2.

21


Adicionando efeitos de animação a texto e gráficos Você pode usar efeitos de animação para que o texto ou os gráficos no slide apareçam depois de um clique do mouse. Para adicionar um efeito de animação a um texto ou gráfico Etapas 1 Na exibição Normal, alterne para o slide que contém o texto ou o gráfico que deseja animar. 2 Clique na caixa de texto ou gráfico que deseja modificar. 3 Escolha Apresentação de slides - Animação personalizada.Abre-se a página Animação personalizada do painel de Tarefas. 4 Clique em Adicionar. 5 Na caixa de diálogo Animação personalizada – Adicionar, clique noefeito que deseja aplicar e clique em OK. Observação – Você pode adicionar quantos efeitos desejar. Para obter mais informações sobre a página Animação personalizada, consulte a ajuda on-line do Impress. Executando uma apresentação Depois de criar uma apresentação de slides, pode mostrá-la para um público. Para iniciar uma apresentação de slides.

1 Abra a apresentação que terá uma exibição de slides. 2 Escolha Apresentação de slides - Apresentação de slides. 3 Faça avançar os slides. • Para ir de um slide para outro, pressione a Barra de espaços ou clique com o mouse. BROffice 70 • Para passar para o slide seguinte sem efeito de animação, pressione a tecla de seta para a direita.. • Para ir para o slide anterior, pressione a tecla de seta para a esquerda ou clique com o botão direito do mouse. Para sair de uma apresentação de slides, pressione a tecla Escape (ESC).

22


23

Br Office  

Apostila para escritório

Advertisement