Page 1

Manual de instrucción de

Microsoft Publisher 2010

Uso básico Prof. Edwin E. González Coordinador de Servicios Técnicos al Usuario

©2012: Universidad de Puerto Rico en Aguadilla | Centro de Tecnología Educativa en Multimedios


junio © 2012, primera edición Nota: Los nombres de las compañías que aparecen en este manual de instrucción son para efectos de identificación solamente y son una marca registrada ® de sus respectivos dueños.


Manual de instrucción de

Microsoft Publisher 2010 Uso básico

Universidad de Puerto Rico en Aguadilla

Creado por:

Prof. Edwin E. González Coordinador de Servicios Técnicos al Usuario Centro de Tecnología Educativa en Multimedios Revisado por:

Prof. Verenice Rodríguez Ruiz Directora de Programas Centro de Tecnología Educativa en Multimedios Imprenta Universidad de Puerto Rico en Aguadilla

Centro de Tecnología Educativa en Multimedios PO Box 6150, Aguadilla, PR 00604-6150 Teléfono: (787) 890-2681, extensiones: 531, 527, 529, 535 Correo electrónico: info.cetem@upr.edu Páginas Web: www. cetem.upr.edu | www.upragvirtual.upr.edu


Manual de instrucción de Microsoft Publisher 2010, uso básico ii

Tabla de contenido Objetivos ................................................................................................................................................. 1 Introducción............................................................................................................................................ 1 ¿Qué es Microsoft Publisher 2010? ........................................................................................................ 1 Iniciar el programa Publisher .................................................................................................................. 1 Conociendo la pantalla de introducción de Publisher ............................................................................ 2 Crear un Flyer .......................................................................................................................................... 2 Conociendo los componentes de la pantalla .......................................................................................... 4 Editando texto dentro de un Flyer .......................................................................................................... 5 Cambiar e insertar una imagen............................................................................................................... 6 Modificar el color de las líneas o relleno de un objeto .......................................................................... 8 Guardar o grabar una publicación .......................................................................................................... 8 Crear una tarjeta de presentación (Business Card) ................................................................................ 9 Colocando un logo en una publicación ................................................................................................... 9 Editando la información en una tarjeta de presentación .....................................................................10 Modificar o cambiar los colores a una figura de la tarjeta ...................................................................11 Visualizar e imprimir tarjetas de presentación .....................................................................................11 Crear un calendario ..............................................................................................................................11 Editar el mes y los días en un calendario ..............................................................................................12 Modificar el rango de meses del calendario.........................................................................................12 Modificar la imagen y su descripción (picture capture) .......................................................................14 Cambiar la combinación de colores y tipos de letras ...........................................................................14 Visualizar e imprimir el calendario .......................................................................................................15 Creación de un sobre ............................................................................................................................15 Prueba de destrezas .............................................................................................................................16 Referencias ...........................................................................................................................................18


Manual de instrucción de Microsoft Publisher 2010, uso básico 

Objetivos Al terminar este manual de instrucción, usted podrá: • • • • • •

Definir qué es Microsoft Publisher (Publisher) Iniciar el programa Microsoft Office Publisher 2010 Identificar los componentes de la pantalla de Microsoft Office Publisher Crear un flyer, una tarjeta de presentación, un calendario y un sobre Guardar e imprimir un documento Cerrar y abrir un documento

Introducción Microsoft Publisher 2010 es un programa de edición de publicaciones que ayuda a transformar sus ideas en un atractivo visual de publicaciones y sitios Web para su negocio, organización u hogar.

¿Qué es Microsoft Publisher 2010? Microsoft Publisher es uno de los programas de aplicación incluido en el paquete de Microsoft Office 2010. Publisher 2010 puede ayudarle a crear, personalizar y compartir una amplia gama de publicaciones y materiales que reflejan su marca comercial. Aprenderá cómo las capacidades nuevas y mejoradas de este programa le ayudarán a maximizar tiempo y recursos al realizar sus trabajos de publicaciones.

Iniciar el programa Publisher 1. En la Barra de tareas de Windows, haga clic en el botón de Office, All Programs. 2. De las opciones que se muestran, haga clic en Microsoft Office y seleccione Microsoft Office Publisher 2010.


Manual de instrucción de Microsoft Publisher 2010, uso básico $

Ilustración 1

Conociendo la pantalla de introducción de Publisher Publisher 2010 incluye publicaciones prediseñadas, llamadas plantillas o templates, que pueden utilizarse para proporcionar información sobre noticias y ofertas especiales. Cuando iniciamos Publisher, se muestra la pantalla introducción (backstage). Ésta, le ofrece al usuario una galería de los diferentes tipos de publicaciones que puede crear.

Ilustración 2

Crear un Flyer Al comenzar una publicación prediseñada, puede centrarse en el contenido de su mensaje. Los flyers le permiten crear una promoción profesional y eficaz para su negocio.


Manual de instrucción de Microsoft Publisher 2010, uso básico & 1. Al iniciar Publisher, haga clic en la opción de Flyers, que se encuentra en la galería de publicaciones, en la categoría More Template.

Ilustración 3

2. El programa le ofrecerá una serie de plantillas identificadas a su vez por categorías. Cada plantilla tiene un nombre en específico. Puede ver más plantillas de la categoría deseada, haciendo clic en la carpeta que aparece en cada categoría. 3. Si desea retroceder a la categoría anterior, simplemente utilice las flechas de navegación que se encuentran en la parte superior de las categorías. En este caso, haga clic en la carpeta All Marketting y seleccione la plantilla Modular.

Ilustración 4

Ilustración 5

4. Al seleccionar la plantilla que utilizaremos para nuestra publicación, Publisher le ofrece un panel a la derecha que le permitirá modificar algunas propiedades previo a crear la publicación; tales como: combinación de colores, combinación de letras, entre otras. Estas opciones varían dependiendo de la plantilla y tipo de publicación que seleccione.


Manual de instrucción de Microsoft Publisher 2010, uso básico ' a. Color Scheme: es una combinación de colores que será aplicada a los objetos, tales como tablas, líneas, rellenos, font, entre otros. Cada combinación está identificada con un nombre, como por ejemplo: Aspect, Civic, Harbor, entre otros. b. Font Scheme: son diferentes estilos de letras que puede seleccionar para la publicación. Cada combinación de estilos de letras está identificada con un nombre, como por ejemplo: City, Data, Flow, entre otros. c. Opciones de la publicación: estas dependen del tipo de publicación que vaya a realizar Escoja la combinación de colores Civic y luego haga clic en el botón Create.

Ilustración 6

Conociendo los componentes de la pantalla Una vez haya seleccionado una plantilla o una publicación en blanco, Publisher le mostratrá la pantalla donde estará trabajando. La misma es bastante similar a MS Word. Las funciones están organizadas en Pestañas (Tabs). Cada pestaña tiene una cinta de opciones (Ribbon), que a su vez, está dividida en secciones o segmentos que le llamaremos Grupos.


Manual de instrucción de Microsoft Publisher 2010, uso básico (

Ilustración 7

Editando texto dentro de un Flyer Para editar o borrar el texto de ejemplo que trae una publicación pre-diseñada, • • •

1. 2. 3. 4.

Haga clic en la caja de texto que se encuentra el contenido. Seleccione el texto que desea eliminar o editar. Use las teclas Backspace o Delete para borrar el texto y escriba el texto nuevo. También puede, con el texto seleccionado, escribir el nuevo texto. Automáticamente se borrará el texto seleccionado y se escribirá el nuevo. En este ejemplo, haga clic en el espacio provisto para el título de la promoción y escriba: Venta de libros. Cambie el texto de la caja Business Name por el siguiente: Librería El Quijote UPRAguadilla. En el espacio que lee Free Offer escriba: Oferta Especial. En el espacio determinado para la fecha y hora, complete con los siguientes datos:

12 de abril de 2012 10:30 AM

Ilustración 8


Manual de instrucción de Microsoft Publisher 2010, uso básico + 5. En el área provista para la lista de artículos que estarán a la venta escriba los siguientes:

Novelas en español Libretas Diccionarios Si desea cambiar el tamaño del texto: a. Seleccione todo el texto que desea modificar. b. Haga clic en la pestaña Home y en el grupo Font, escoja el tamaño deseado o que mejor se acomode a la página. 6. En la parte inferior izquierda de su publicación se encuentra el espacio provisto donde podemos indicar la localización del lugar. Escriba lo siguiente: Localizado al frente de la nueva Biblioteca: Enrique A. Laguerre, al costado del Centro de Estudiantes. 7. En el espacio provisto para la descripción de la venta, borre el contenido proporcionado y cambie el tamaño de la letra a 18 pt. 8. Escriba la siguiente información: Visite la Librería El Quijote y aproveche nuestra oferta especial y disfrute de un 25% de descuento en las diferentes: novelas en español, toda la variedad de libretas y todos los diccionarios.

Ilustración 9

Cambiar e insertar una imagen Para cambiar una imagen: 1. Haga right-click en la imagen que desea cambiar. 2. Del menú corto que le aparecerá, seleccione Chage Picture y haga clic en Change Picture…. 3. El programa le abrirá el cuadro de diálogo Insert Picture. Busque y seleccione la imagen que deseada y posteriormente haga clic el botón Insert.


Manual de instrucción de Microsoft Publisher 2010, uso básico ,

Ilustración 10

Para insertar una imagen usando un Picture Frame: 1. Haga clic en icono que se encuentra en el centro del Picture Frame. 2. El programa le abrirá el cuadro de diálogo Insert Picture. Busque y seleccione la imagen deseada y posteriormente haga clic el botón Insert.

Ilustración 11

Para insertar una imagen adicional: 1. Haga clic en la pestaña Insert. 2. Del grupo Illustrations, haga clic en Picture. 3. El programa le abrirá el cuadro de diálogo Insert Picture. Busque y seleccione la imagen que deseada y posteriormente haga clic el botón Insert.


Manual de instrucción de Microsoft Publisher 2010, uso básico -

Modificar el color de las líneas o relleno de un objeto 1. Seleccione la línea u objeto al cual le desea modificar el color. En este ejemplo, seleccione la barra donde se muestra el título de la venta. 2. Notará que una nueva pestaña aparecerá en la parte superior del Ribbon. 3. Haga clic en la pestaña Format de la pestaña de herramientas Drawing Tools. Para modificar el relleno de un objeto: 1. Del grupo Shape Styles, haga clic en la función Shape Fill. Notará que se muestra una paleta de colores. Estos colores cambiarán dependiendo a la combinación de colores (Color Scheme) que haya seleccionado. Si desea un color que no esté en la paleta: a. Haga clic en More Fill Colors. b. Seleccione el color que desee y haga clic en el botón OK.

Ilustración 12

Para modificar las líneas de un objeto 1. Del grupo Shape Styles, haga clic en la función Shape Outline. Notará que se muestra una paleta de colores. Estos colores cambiarán dependiendo a la combinación de colores (Color Scheme) que haya seleccionado. 2. Si desea un color que no está en la paleta: a. Haga clic en More Outline Colors. 3. Seleccione el color que desee y haga clic en el botón OK.

Guardar o grabar una publicación 1. Haga clic en la pestaña File y luego en Save As. 2. Escriba el nombre de la publicación en el espacio File Name. 3. Seleccione el lugar donde desea guardar el archivo.


Manual de instrucción de Microsoft Publisher 2010, uso básico 0 4. Haga clic en el botón Save.

Crear una tarjeta de presentación (Business Card) Las tarjetas de presentación son muy útiles, ya que contienen una breve información profesional de contacto. Para crear una tarjeta de presentación: 1. 2. 3. 4.

Inicie el programa de MS Publisher. Seleccione el tipo de publicación Business Cards. De la categoría Installed Templates, seleccione la plantilla Axis. Si desea, en el panel de opciones, escoja la combinación de colores y tipos de letras que más le agrade. También, puede determinar la orientación de las tarjetas. Posterior a ello, haga clic en el botón Create.

Ilustración 13

Colocando un logo en una publicación Publisher nos brinda una área para mostrar el logo de la compañía. No obstante, en ocasiones deseamos insertar nuestro propio logo y el modelo que nos ofrecen no cumple con nuestras necesidad. Por tal motivo, eliminamos el modelo del logo e insertamos nuestro propio logo. 1. Seleccione el objeto Organization y oprima la tecla de Delete para borrar el mismo. Otra forma para borrar el objeto es haciendo un right-click y seleccionando del menú corto Delete Object. 2. Una vez haya borrado el logo, haga clic en la pestaña Insert. 3. Del grupo Illustrations, haga clic en Picture.


Manual de instrucción de Microsoft Publisher 2010, uso básico 3 4. El programa le abrirá el cuadro de diálogo Insert Picture. Busque y seleccione la imagen que deseada y posteriormente haga clic el botón Insert. 5. De ser necesario, reduzca el tamaño del logo y muévalo al lugar donde se encontraba el anterior. Puede utilizar el Zoom Slider para magnificar el área donde colocará el logo.

Ilustración 14

Editando la información en una tarjeta de presentación 1. 2. 3. 4. 5.

Haga clic y seleccione todo el texto de la caja de texto correspondiente al nombre. Escriba el nombre de la persona a quien corresponde la tarjeta. En el espacio correspondiente a Title, escriba el título o puesto de la persona. En la sección Business Name, escriba el nombre de la compañía en que trabaja. En la sección correspondiente a la dirección, seleccione y borre todo el texto existente y escriba la dirección del trabajo. Puede escribir el nombre completo de la compañía previo a la dirección postal o física. 6. En el espacio correspondiente a la información de contacto, borre y escriba la información de contacto de la persona, tales como: el número de teléfono con su extensión, número de fax, dirección de correo electrónico y/o WebSite. Puede agrandar las cajas de texto, de ser necesario.

Ilustración 15


Manual de instrucción de Microsoft Publisher 2010, uso básico 

Modificar o cambiar los colores a una figura de la tarjeta Para modificar los colores de una figura de una tarjeta de presentación: 1. 2. 3. 4.

Seleccione la figura (Shape) a la cual le interesa cambiarle el color. Notará que una nueva pestaña aparecerá en la parte superior del Ribbon. Haga clic en la pestaña Format de la pestaña de herramientas Drawing Tools. Del grupo Shape Styles, haga clic en la función Shape Fill. Notará que se muestra una paleta de colores. Estos colores cambiarán dependiendo a la combinación de colores (Color Scheme) que haya seleccionado. 5. Si desea un color que no está en la paleta: a. Haga clic en More Fill Colors. Le aparecerá el cuadro de diálogo Colors. b. Puede seleccione el color que desee de la pestaña Standard o puede modificar el color en la estaña Custom. 6. Luego de haber escogido el color de su preferencia, haga clic en el botón OK.

Visualizar e imprimir tarjetas de presentación 1. Haga clic en la pestaña File y luego en Print. La pantalla se dividirá en dos áreas principales: configuración y visualización de la publicación. En la primera área aparece la sección Printer. Aquí podrá seleccionar la impresora en la que desea imprimir el trabajo. También le permitirá ajustar las propiedades de la impresora seleccionada. En la sección Setting podrá modificar las siguientes opciones: • Área que desea imprimir de la publicación • Rango de páginas que desea que se impriman • Cantidad de copias por cada página • Modificar las opciones de estructura de la publicación (layout) • Escoger el tamaño del papel • Seleccionar la orientación de la publicación • Opciones para determinar si desea que ambos lados del papel sean impresos • Selección de impresión a color o monocroma • Opciones para guardar la configuración realizada • Puede alterar las opciones impresión que mejor se adapten a su trabajo. 2. Modifique las opciones deseadas. 3. Escriba la cantidad de copias que desee imprimir y oprima Print.

Crear un calendario Las opciones de calendario de Publisher nos permiten personalizar un calendario. Para incluir intérvalos de fecha desde 1900 a 2200, así como mostrar un mes o todo un año en cada página.


Manual de instrucción de Microsoft Publisher 2010, uso básico $ Para crear un calendario: 1. 2. 3. 4.

Inicie el programa de MS Publisher. Haga clic en el tipo de publicación Calendars. Seleccione el tipo de layout que desee. Si desea, en el panel de opciones, escoja la combinación de colores y de tipos de letras que más le agrade. También, puede determinar la orientación del calendario. Posterior a ello, haga clic en el botón Create. 5. De forma predeterminada, Publisher le creará el calendario del mes corriente.

Editar el mes y los días en un calendario Al crear un calendario en Publisher, éste aparecerá en el idioma inglés. No obstante, es posible que nosotros deseemos tener dicho calendario en español, por lo que podemos modificar el texto del mismo. 1. Seleccione el texto del mes May 2012. 2. Escriba el nuevo texto del mes en español Mayo 2012. 3. Seleccione el texto correspondiente a cada uno de los días y escriba los mismos en español. Ejemplo: Sun, Mon, etc., y sustituya por domingo, lunes, etc. Para mejor visibilidad, puede magnificar el texto seleccionado oprimiendo la tecla F9 (Zoom In & Zoom Out). 4. Repita los pasos 1 al 3 para cada mes, si dispone de varios meses en su publicación.

Ilustración 16

Modificar el rango de meses del calendario Es posible que deseemos que nuestro calendario contenga más de un mes y que cada uno aparezca en una página a parte, por lo que si deseamos hacer un calendario anual nos quedaría con 12 páginas. Para esto, se realiza lo siguiente:


Manual de instrucción de Microsoft Publisher 2010, uso básico & 1. Haga clic en la pestaña Page Design y del grupo Template, haga clic en Change Template. Esta opción le permitirá cambiar de plantilla o modificar la plantilla que esté usando. Le abrirá la pantalla que inicialmente le abre cuando crea un nuevo calendario. En la sección Option del panel de la derecha le aparecerá las siguientes opciones: • Timeframe: Le permite cambiar si desea que le salga un mes o un año por cada página • Set calendar date: Le permite establecer el rango de fechas. 2. Haga clic en Set Calendar Dates.

Ilustración 17

3. En el cuadro de diálogo Set calendar date, seleccione el mes y año de comienzo del calendario y el mes y año en que desee que finalice el calendario y haga clic en el botón OK. 4. Finalmente, haga clic en el botón OK. 5. Le aparecerá un cuadro de diálogo que le dará a escoger dos opciones: Si desea que se aplique el cambio al calendario que estaba trabajando o si desea que se cree un nuevo calendario. Escoja la opción que desee y obtendrá el calendario con el rango de meses que seleccionó.

Ilustración 18

Ilustración 19


Manual de instrucción de Microsoft Publisher 2010, uso básico '

Modificar la imagen y su descripción (Picture Caption) Es posible que la plantilla del calendario que haya escogido tenga un imagen con descripción o Picture Caption. Usted podrá modificar tanto la imagen como la descripción de la misma de la siguiente manera: Para modificar la imagen: 1. Haga doble clic encima de la imagen. 2. Una vez esté seleccionada, haga right-clic y del menú corto que le aparecerá, seleccione: Chage Picture y haga clic en Change Picture…. 3. El programa le abrirá el cuadro de diálogo Insert Picture. Busque y seleccione la imagen que deseada y posteriormente haga clic el botón Insert. Para modificar la descripción de la imagen: 1. Haga clic dentro de la caja de texto. 2. Escriba el texto deseado. Puede ser la descripción de la imagen que se muestra en la parte superior o una cita de un autor.

Cambiar la combinación de colores y tipos de letras En ocasiones nos gusta la estructura (layout) de la publicación, pero no nos agrada la combinación de colores o los tipos de letras. Publisher contiene una gran cantidad de combinaciones de colores que las podemos visualizar y seleccionar fácilmente. 1. Haga clic en la pestaña Page Design. 2. En el grupo Scheme, pase el apuntador del mouse por encima de la galería de combinaciones de colores y haga clic a la que más le guste. 3. Si desea cambiar la combinación de tipos de letras, del grupo Scheme, haga clic en Font. 4. Pase el apuntador del mouse por encima de la lista de combinaciones de tipos de letras y haga clic para seleccionar la que más le guste.

Ilustración 20


Manual de instrucción de Microsoft Publisher 2010, uso básico (

Visualizar e imprimir el calendario 1. Visualice la impresión, haciendo clic en la pestaña File y luego Print. 2. Esto le permitirá visualizar su calendario y si no está satisfecho, modificar el mismo. Si está conforme con su calendario puede presionar el botón Print y proceder con la impresión, de lo contrario vuelva a la pestaña Home. 3. En esta sección puede modificar opciones para la impresión y la cantidad de impresiones. 4. Una vez haya realizado las modificaciones correspondiente y está seguro que desea imprimir su publicación, haga clic en el botón Print. Nota: Para modificar la orientación de la página haga clic en la pestaña Page Design y en el grupo Page Setup, seleccione Orientation.

Creación de un sobre 1. Inicie el programa de Publisher y seleccione el tipo de publicación Envelopes. 2. Seleccione el tipo de plantilla que desea y Escoja la opción Modular. 3. Si desea, en el panel de opciones, escoja la combinación de colores y de tipos de letras que más le agrade. También, puede determinar el tipo de sobre que desee. Posterior a ello, haga clic en el botón Create. 4. Modifique el texto de las cajas de texto del Emisor y el Destinatario. 5. Modifique el tamaño de las cajas de texto a su gusto. 6. Puede añadir un logo ubicándose en el espacio para el logo de la organización localizado en la parte inferior izquierda. Para insertar el logo, haga clic en la pestaña de Insert. 7. Del grupo Illustrations, haga clic en Picture. 8. El programa le abrirá el cuadro de diálogo Insert Picture. Busque y seleccione la imagen que deseada y posteriormente haga clic el botón Insert. 9. De ser necesario, reduzca el tamaño del logo y muévalo al lugar donde se encontraba el anterior. Puede utilizar el Zoom Slider para magnificar el área donde colocará el logo. 10. Si no va a utilizar o ingresar un logo, una vez que seleccione el objeto, realice un right-click y presione Delete Object. 11. Ajuste el tamaño de la letra de las cajas de texto. 12. Cambie la combinación de colores y de tipos de letras si desea. Para esto, haga clic en la pestaña Page Design y seleccione el deseado del grupo Scheme. 13. Imprima el sobre una vez esté listo.


Manual de instrucción de Microsoft Publisher 2010, uso básico +

Prueba de destrezas Objetivo Determinar el nivel de comprensión y el manejo de las destrezas del estudiante en el programa Microsoft Office Publisher. Tendrá 20 minutos para realizar un Flyer basado en el siguiente caso.

Caso: La señora Torres acude a usted para la creación de un Flyer, ya que su gata hace 8 semanas tuvo 6 crías y desea publicar el anuncio para que personas que deseen adoptar a los gatitos se comuniquen con ella.

Instrucciones 1. Acceda a Publisher y en la categoría de Flyer All Marketing, escoja el template Pets Available. 2. Use la imagen colocada posterior a estas instrucciones como guía para crear su publicación. 3. Remplace el texto del título y la información de los bullets. 4. Aplique combinación de colores Burgundy y combinación de tipos de letra Archival. 5. Remplace el texto de la descripción de los gatos por el que aparece en la guía. Cambie el tipo de letra de este texto a Giorgia. 6. Remplace la imagen de la publicación por una de un gato del Clip Art Gallery. Modifique su tamaño, de ser necesario. 7. Remplace la información de contacto por la siguiente: Please call Sra. Torres for more information: 555-2307 8. Remplace el texto de cada tira con la siguiente información: Free Kittens Call Sra. Torres: 555-2307 Deberá quedarle en dos líneas, como se muestra en la imagen. 9. Guarde su publicación con el nombre de Kitty.


Manual de instrucci贸n de Microsoft Publisher 2010, uso b谩sico ,

Ilustraci贸n 21


Manual de instrucci贸n de Microsoft Publisher 2010, uso b谩sico -

Referencias AGI Creative Team. (2011). Microsoft Office 2010 Digital Classroom. Wiley. Bott, E., & Siechert, C. (2010). Microsoft Office 2010 Inside Out. Microsoft Press. Grauer, R., Poatsy, M. A., Hulett, M., Krebs, C., Mast, K., Hogan, L., & Lawson, R. (2010). Exploring Microsoft Office 2010, Volume 1. Prentice Hall. Habraken, J. (2010). Microsoft Office 2010 In Depth. Que. Hunt, M., & Waxer, B. M. (2010). Microsoft Office 2010: Illustrated Fundamentals. Course Technology. Murray, K. (2010). Microsoft Office 2010 Plain & Simple. Microsoft Press. Shaffer, A., Carey, P., Finnegan, K. T., Adamski, J. J., & Zimmerman, B. B. (2010). New Perspectives on Microsoft Office 2010: Brief. Course Technology. Shelly, G. B. (2011). Discovering Computers and Microsoft Office 2010: A Fundamental Combined Approach. Course Technology. Shelly, G. B., & Vermaat, M. E. (2010). Microsoft Office 2010: Introductory . Course Technology. Shelly, G. B., & Vermaat, M. E. (2010). Microsoft Word 2010: Introductory. Course Technology. Shoup, K. (2010). Teach Yourself Visually Office 2010. Visual. Walkenbach, J., Tyson, H., Groh, M. R., Wempen, F., & Bucki, L. A. (2010). Office 2010 Bible. Wiley.

Publisher2010 basico  

Manual Publisher 2010 Básico

Read more
Read more
Similar to
Popular now
Just for you