Page 1

OROS Basics Calibration Setup -

From OROS OR36 Analyzer, connect Ethernet cable to computer and plug in power supply. Insert dongle to computer Connect accelerometers to OR36. Attach accelerometers to calibrator with a small amount of glue wax.

NVGate Home tab > Database > Select using > Modify > Applied sensitivity > Current > Click “OK”, “OK” Calibration History > Check serial number on back of OR36, as its license is relative to the computer Home tab > Connect inputs > choose transducer ok Measurement tab>Calibration > Calibration level: user > m/s2: 10 >(Turn on) Calibrator Check calibration frequency matches calibrator, e.g. 159.2 > Calibrate > Save > Change to next input > follow previous steps > finally, click “OK” Note: Calibrate each new accelerometer used and when position is changed anywhere on setup. Home tab>Transducer > export > Save OROS Modal 2 (if can’t find, follow next step) Operations tab > Import database (from calibration) OR may have to be manually input for each accelerometer, by copying from NVGate into Modal 2 This can be done by adding to database, when usually adding transducers.

OROS DAQ Operations tab > Transducers Database, select all transducers using and delete, Import from earlier saved database file.

Equipment Setup -

From OROS OR36 Analyzer, connect Ethernet cable to computer and plug in power supply. Connect all inputs and outputs (accelerometers & Impulse hammer) to the OROS OR36 Analyzer. Secure/ fasten the required test item, e.g. metal rule in vice (any connecting bodies will have their own Eigen frequencies and hence a very stiff connection is recommended). Attach accelerometers to test item in a logical pattern with a small amount of glue wax.

Beam Tutorial Start OROS Modal 2 File > New > e.g. “beam_tutorial” Operations tree (under Workspace Panel) - Geometry > “Add Line…” > Length e.g. “42” > Segments e.g. “9” > Click “OK” > Save (!) - Data Acquisition (opens new window) > Save (!)

In OROS DAQ Transducers tab (under Preparation Panel) > Remove Tran#1 & 2 by right clicking for further options. - Transducers to be used (Double Click) > Load from Database > select relevant transducer e.g. BA003 > Click “OK” > Repeat until done (Don’t forget input, e.g. Impulse Hammer) > Click “OK” Test Planning tab (under Preparation Panel) > Right Click “All measurement sets” > Set sequence… - Add “Reference DOFs” > Change Node for each ref DOF > Direction in axis of receiving pulse, e.g. “-Y” > Repeat until done (Ref DOF are the outputs, e.g. accelerometer placements) © 2012 Luke Malin

1

Hochschule Karlsruhe, Maschinenbau, LAV


- Add “Roving DOFs” > As before, however only one is usually needed > Click “OK” > Save (!) Right click on the geometry space and select “Node Index” to clarify the next step. Parameters Panel (lower left) - Channels tab > “Check” all active channels, and make sure each transducer matches the channel it is plugged into and the DOFs. - Measurement tab > Change “Freq Start”, Freq Range” & “Spectral Lines” to preference (or use default: 0, 400, 401) > Average Type: Linear > Average No: 3 > Window Type: Force/Exp - Trigger tab > Type: Input > Channel: as in equipment setup Action Panel (lower right) - Display and Save tab > Select “FRF H1” and “Save?” and “Coherence” > Rename File for before each experiment/ measurement - Control tab > Select “Double Hit Rejection” and either “Normal” (easier) or “Manual Accept” [Save (!) and Connect to NVGate (“Nv” icon at top left of display), it will first tell you it can’t connect but will open up NVGate. Once open click, the same icon again and it should connect.] - Click the start (play) icon and begin taking measurements

Method Use the chosen input, in this case an Impulse Hammer, to excite the test specimen. - Strike the opposite site of the node (accelerometer) chosen earlier > wait for green lights in the Action Panel and for the trigger to be accepted > Repeat until blue bar at bottom of display is full Note: If double hit occurs, then the result shouldn’t be recorded (if this option was previously selected). However If a hard hit occurs and many channel status icons go red, it will still record unless “Manual Accept” was specified earlier and then these results can be manually rejected. Info: The main view window, above Action Panel and adjacent to Preparation Panel displays various visualizations of the work thus far. “Trig” displays the acceleration of each accelerometer (in m/s2), “FRF1” displays the phase shift and sound intensity (dB) over Hertz (Hz) which are the results of interest. “COH” display Coherence between inputs (hammer strikes), which is like a quality measure, finally “Geometry” displays the initial geometry created. - If Coherency or results are unsatisfactory, then click start (play) and repeat as before. - Now change to next set or use “Auto Run”, however one set is enough for this tutorial. Action Panel > Display and Save > Send FD Data (OROS Modal 2 may have to be closed at this point)

OROS Modal 2 Workspace Panel > Freq Domain > The ODS FD window should now be open, displaying results. ODS FD Window > Change frequency range with the orange lines in the “Modal Indication Function” graph and watch how the bending beam (under “Frequency Domain”) changes relative to each peak of the graph. Workspace Panel - Display MIF > Select a frequency range with at least one peak - Double click on the orange lines OR use the “Select band” icon, just above Workspace Panel - Start Identification (Double Click) > Denominator order = Double that of peaks included in selection > Click “Identify” Output Panel (bottom left) > see Eigen Frequency and Damping ratio Info: “Synthesized FRF : SelBand SIMO” window display two graphs, but the lower is of most concern. The red line/ curve is of best fit according to the previous selection. The aim is to get it to match each peak as best as possible, in order to get fitting results in the “Output Panel”. It is often easier to analyze each peak individually (or in less numbers) rather than trying to select them all at once. See each frequency range selection is saved under a “RFOP Syn.” window (tab) at top of display. © 2012 Luke Malin

2

Hochschule Karlsruhe, Maschinenbau, LAV


-

Display MIF > Click anywhere on the frequency range previously selected and press delete OR use “Delete Last Band” icon, just above Workspace Panel > Repeat the last few steps until each peak (Eigen frequency) has been satisfactorily established/ analyzed.

OROS DAQ Action Panel - Display and Save > File Name must be changed in order to send a new set of results to OROS Modal 2, otherwise the previous results will be sent - Control > Try selecting “Manual Accept” > press start (play) - Display and Save (once finished results) > Send FD Data

Blech Tutorial Start OROS Modal 2 File > New > e.g. “blech_tutorial” Operations tree (under Workspace Panel) - Geometry > “Add Rectangle” > Name: “Blech” > Origin point, Z: “30” > Length: “980”, Width: “400” > Segments: “4” & “3”, respectively > Click “OK” > “Add Rectangle” > Name: “Rand” > Leave Z at 0, and Length and Width as before, but only 1 segment each > Click “OK” > Right click on Geometry display, Select “Node No” > “Delete Polygon” just created, then delete corresponding lines also > “Add a Polygon”, select 4 corner nodes, 2 from top rectangle and the two below those nodes, to join up and make the sides. (right click to finish a side) > Repeat for all 4 sides > Click “OK” > Save (!) - Data Acquisition (opens new window) > Save (!)

In OROS DAQ Transducers tab (under Preparation Panel) > Remove Tran#1 & 2 by right clicking for further options. - Transducers to be used (Double Click) > Load from Database > select relevant transducer e.g. BA003 (use 5 accelerometers) > Click “OK” > Repeat until done (Don’t forget input, e.g. Impulse Hammer) > Click “OK” © 2012 Luke Malin

3

Hochschule Karlsruhe, Maschinenbau, LAV


Test Planning tab (under Preparation Panel) > Remove Set1 by right clicking for further options. - Right Click “All measurement sets” > Set sequence… - Add “Reference DOFs” > Change Node for each ref DOF > Direction in axis of receiving pulse, e.g. “-Z” > Repeat until done (Ref DOF are the outputs, e.g. accelerometer placements) - Add “Roving DOFs” > In this case reverse Direction, i.e “-Z”, however only one is usually needed > Click “OK” > - Right click created Set and Insert Copy > Right click each new DOF and subsequently rename label and change node (for the next set of nodes along the geometry) > Repeat this step until there are enough Sets to cover all the nodes of the geometry > Save (!) Right click on the geometry space and select “Node No.” to clarify the next step. Parameters Panel (lower left) - Channels tab > “Check” all active channels, and make sure each transducer matches the channel it is plugged into and the DOFs. - Measurement tab > Change “Freq Start”, Freq Range” & “Spectral Lines” to preference (or use default: 0, 400, 401) > Average Type: Linear > Average No: 3 > Window Type: Force/Exp - Trigger tab > Type: Input > Channel: as in equipment setup Action Panel (lower right) - Display and Save tab > Select “FRF H1” and “Save?” and “Coherence” > Rename File for before each experiment/ measurement - Control tab > Select “Double Hit Rejection” and either “Normal” (easier), “Overload Rejection” or “Manual Accept” [Save (!) and Connect to NVGate (“Nv” icon at top left of display), it will first tell you it can’t connect but will open up NVGate. Once open click, the same icon again and it should connect.] - Click the start (play) icon and begin taking measurements

Method Use the chosen input, in this case an Impulse Hammer, to excite the test specimen. - Strike the node chosen earlier (on opposite side as accelerometers) > wait for green lights in the Action Panel and for the trigger to be accepted > Repeat until blue bar at bottom of display is full Note: If double hit occurs, then the result shouldn’t be recorded (if this option was previously selected). However If a hard hit occurs and many channel status icons go red, it will still record unless “Manual Accept” was specified earlier and then these results can be manually rejected, or “Overload Rejection” which will automatically reject them. Info: The main view window, above Action Panel and adjacent to Preparation Panel displays various visualizations of the work thus far. “Trig” displays the acceleration of each accelerometer (in m/s2), “FRF1” displays the phase shift and sound intensity (dB) over Hertz (Hz) which are the results of interest. “COH” display Coherence between inputs (hammer strikes), which is like a quality measure, finally “Geometry” displays the initial geometry created. - If Coherency or results are unsatisfactory, then click start (play) and repeat as before. - Now change to next set and adjust position of accelerometers to corresponding nodes, then repeat. Action Panel > Display and Save > Send FD Data (OROS Modal 2 may have to be closed at this point)

OROS Modal 2 Workspace Panel > Freq Domain > The ODS FD window should now be open, displaying results. ODS FD Window > Change frequency range with the orange lines in the “Modal Indication Function” graph and watch how the bending plate (under “Frequency Domain”) changes relative to each peak of the graph (showing different Eigen modes). © 2012 Luke Malin

4

Hochschule Karlsruhe, Maschinenbau, LAV


Workspace Panel - Display MIF > Select a frequency range with at least one peak - Double click on the orange lines OR use the “Select band” icon, just above Workspace Panel - Start Identification (Double Click) > Denominator order = Double that of peaks included in selection > Click “Identify” Output Panel (bottom left) > see Eigen Frequency and Damping ratio Info: “Synthesized FRF : SelBand SIMO” window display two graphs, but the lower is of most concern. The red line/ curve is of best fit according to the previous selection. The aim is to get it to match each peak as best as possible, in order to get fitting results in the “Output Panel”. It is often easier to analyze each peak individually (or in less numbers) rather than trying to select them all at once. See each frequency range selection is saved under a “RFOP Syn.” window (tab) at top of display. - Display MIF > Click anywhere on the frequency range previously selected and press delete OR use “Delete Last Band” icon, just above Workspace Panel > Repeat the last few steps until each peak (Eigen frequency) has been satisfactorily established/ analyzed.

OROS DAQ Action Panel - Display and Save > File Name must be changed in order to send a new set of results to OROS Modal 2, otherwise the previous results will be sent - Control > Try selecting “Manual Accept” > press start (play) - Display and Save (once finished results) > Send FD Data

© 2012 Luke Malin

5

Hochschule Karlsruhe, Maschinenbau, LAV


Oros OR36 beam & plate vibration tutorials  

A basic tutorial on how to set up the OROS OR36 analyses equipment and begin taking vibration measurements using accelerators. Setup and bas...

Advertisement
Read more
Read more
Similar to
Popular now
Just for you