Issuu on Google+

Photoshop and the block print 2 Dimensional Integrated Studio Fall 2010

Todd Lambrix

Introduction We will be taking a photo and taking it through several digital processes in Photoshop only to bring it around to the analogue side and use the output to create a series of blocks for a four color block print. We have recently been through several lectures regarding color. Color harmony is the name of the game in this project and choosing an effective color harmony will greatly impact your final product. Our four color block print will include black as a key image therefore leaving you with 3 color harmonies to choose from. Some options are monochrome, analogous, split complementary, and complementary. Even though some of these harmonies only have two hues, all tints, shades and saturations of color are included in your choice, as each will require a separate block.


Getting Started: Load your photo into Photoshop. You will need to make this image 5”x7” so that it will fit perfectly on your lino block for printing. There are several ways to do this which are discussed in detail below.

Click on Image>Image Size In this case I have made the height 5” and the width automatically sets to 7.5” This is because the proportions are constrained (Illustrated by this little chain icon). This is so that when you are adjusting the photo size, it does not distort. I could release this option by unchecking “Constrain Proportions”. I plan to crop the photo in the next step to get it exactly where I want it. Click on Image>Canvas Size Set the Width and Height here manually. This will give you a warning that the size of the new canvas is smaller that the original and some clipping will occur. That is because the proportions of our printing block are not the same as our photoʼs native size. I prefer the first option here so that you can control where you crop more easily. See the next step.


Making the Selection: Choose the Rectangular Marquee on the tool bar. Then from the contextual menu above, choose Fixed Size from the drop down and place 5� x 7� in the appropriate boxes. This will give you a pre-sized selection in the exact size you want it. When you click on the photo, you can move the selection around according to where you want to crop your image. If you have done this correctly so far, there will not be much to crop. Anything outside of the selection area will be cut off. Choose Image>Crop This will crop the image to the area you have selected. Press Command D This will deselect the marquee. Press Command J This will duplicate your background layer. (Why do we do this? See the index page.)


The Cutout Filter: The first filter we will apply to the image is called Cutout. This will reduce the number of colors, being used as well as simplify the image to appear similar to a silkscreen type image. It is a great tool for setting up a print this way. Choose Filter>Artistic>Cutout This interface will open with a preview of your image with the current filter applied. For our purposes, we will set the number of levels at 3. Edge simplicity and fidelity can be adjusted to your liking, but keep in mind that you will be carving this image out of 4 different surfaces. Do not make it so simple that we can no longer tell what it is, but not too complex either. Click OK Our next step will prepare us for setting up the color parameters. Before we get there, we actually need to set the color mode to Greyscale. Choose Image>Mode>Greyscale Note! You will be asked if you would like to flatten the image here, this is necessary to proceed so choose yes. You will then be warned that you are discarding all color info, that is also necessary. The image to the right is my greyscale photo with my cutout filter applied. You can see how simplified the image has become already.


Duotone...

You need to have your color harmony picked out at this point....

The reason we switched to greyscale in the previous step is because the Duotone mode which we are about to use, can only be activated from a greyscale image. Choose Image>Mode>Duotone From the second drop down menu, choose Tritone. Even though our print will be four color, we will apply our black keyline image with another filter. It should default to black, unless it was recently used in which case it will default to the previous colors used. This is not a problem. We will use a complementary color harmony in this image using Orange and Blue hues. Click the Color square in Ink 1:

You will see a dialogue box appear that looks like this. If it is different, there should be an option to the right called “picker�. Click that and you will see this window. Now choose your first color. I will start with blue. Once you choose your color, you will need to name it in the box to the right. You will need to name all of your colors before being able to click ok and exit.


You can see how the blue has affected the image. We can make further adjustments to this in a few minutes. For now, I want to get my next two colors.

The third color is added and you may notice that it takes away from our higher value orange in the second step. This is because the three colors are blending according to an assigned bell curve that corresponds to each color. In the next step we will look at how to control these and get better results.

Here is the first of the two oranges. In the background you can see the effects that it is having on the image. A nice contrast of temperature and hue.


Duotone Curve The duotone curve allows you to distribute the usage of a color according to the values it encounters. On the graph to the right, each vertical line represents a value from white to black in a left to right orientation. The gradient below the graph represents this. In the case of this particular graph ( for my blue hue ) I am using about 60% of the hue in the highest two value ranges. This means the blue will only be visible when it encounters white, or the highest level of light grey. In my lighter orange curve we see something different. I want to associate this more saturated color with the middle values in the image. This curve and the percentages in the corresponding boxes to the right make that evident. See the index page for how to check your image for the number of colors you have. Note: If we could pile up the bell curves, anywhere they overlap will cause the colors to blend in the image. This creates more colors than the three we specified. Through careful adjustments, you can get this number down to 4 or 5. We can fix the rest later.


Poster Edges Once you are satisfied with the colors and have managed to reduce them as far as possible, we will now prepare to add another filter. First we must change color modes. Choose Image>Mode>RGB Color Note: You should be regularly saving your work as a .psd file. Applying filters to images can be labor intensive for the processor and you want to be sure to avoid a disaster by saving often. Now we will apply another filter that will give you the keyline image. This is the black portion of the print which keys together the whole image. Choose Filter>Artistic>Poster Edges Adjust the three sliders until you are satisfied with the look of your work. Make sure that edge thickness and intensity are turned up, giving you a decent keyline image. Then click OK.


Finalizing the work Voila! The final image that you will use for a reference is complete. This image will be used to actually map out the color on your printing blocks so that you can carve them accordingly. There will be one block for each general area of color. For example, in this image I would have the following: 1. Blue 2. High value, desaturated, yellow/red (light orange) 3. Low value, desaturated, yellow/red (deep orange/brown) Below I have separated these colors into the images that each respective block would print. There would be one more block that would represent the keyline image in black. When all of these blocks are printed to a single sheet of paper, you get the image to the right.

Blue

Light Orange

Deep Orange


Finalizing the work In our final step before moving on to transfers and carving, we will need to change the color mode one more time. Before doing this, make a print of your color image so that you have a reference for setting up. If you prefer not to print, you can always make a pdf of the color version so that you can view it on screen. Choose Image>Mode>Greyscale Once the image has been converted to greyscale, save the this version as a pdf for printing. You will ultimately need one printed copy for each color you intend to use in your block print. If you are making a 4 color block print, print out four of these greyscale images. IMPORTANT NOTE: The transfer process requires your printouts to be made on a laser printer, not an inkjet. There are laser printers in the labs for you to use. If for some reason you do not have access, you can inkjet print, and then make 4 copies on a xerox copier. If all was set up properly in the beginning, these prints should be exactly 5�x 7�. Trim them very carefully because aligning them on the block for transfer is crucial to getting a well registered print. You are now ready to get down to the manual labor part of this project.


Index Page: Duplicating the background layer (Command J) keeps an original copy of your image intact at the bottom of the stack. It makes a nice reference point for a before and after view if you need it. There are other purposes this layer can serve, and it is a good habit to make this your second step in any Photoshop process after setting up your sizes.

Checking the number of colors in your document: Step 1: Select layer one in your layers palette and then choose the magic wand tool. Set the tolerance at about 20. Click on a region of color to select it in the document. Then press Command J to duplicate that information to its own layer. Step 2: Repeat Step one four or five times. Click the eyeball on layer one and the background layer to turn the visibility off on them. Step 3: Analyze the blank space remaining. Is a large percentage of the image missing? If so, you may need to go back and readjust your duotone curves so that you have fewer colors interacting. Remember that if missing hues are close to existing ones, you can fix this manually when you are carving your blocks. We are only looking to get the number of colors close here.

Helpful Keyboard Shortcuts for this assignment: Command D: " " Shift Command D: " " Command J: " " Command Z:"" " Option Command Z:"

Deselect the current selection Reselect the last selection Duplicate the Background Layer Undo on step Undo successive steps

Command +/-:"

"

"

Zoom in/Zoom Out


Block Printing and Photoshop (Part I)