Issuu on Google+

How to Utilize the Mail Merge Feature in Microsoft Office Word 2003 -Lesson 1: Letters & Internal Data List Introduction: The mail merge feature of a word processing program is a powerful personal productivity application which allows the user to utilize a database and a template document to produce multiple copies of the document each personalized to the recipient. In order to utilize this function, users must have access to a data source which is used to populate specially created fields in the template document. Most often when using mail merge in Word programs, the data source is the Contacts file of Microsoft Outlook or a data file specially created in Excel. The user may also create a list within Word to personalize each copy of the document. Objectives: 1. Create letter and label templates for Mail Merge in Word. 2. Perform a mail merge by creating a data list within Word. 3. Perform a mail merge function using Excel as a data source. Start a Mail Merge: 1. Open Word. A blank document will appear. Leave the document open. If you close the document, the next step will not work. 2. On the menu bar, click on the Tools menu option to bring up the Tools menu. You may have to expand the menu to see all options.


3. Choose Letters and Mailings, then click on Mail Merge.

4. This will open the Mail Merge Task Pane on the right side of the program window. We will use the task pane to go through the process of creating our first document. The first step in creating our mail merge is to choose a document type. For this first exercise, we will choose letters.


5. At the bottom of the Task Pane, you will see a link to guide you to through the Mail Merge process. Click this link to continue.

6. Choose a Starting Document. For this first exercise we will use the current document.

7. Click the guide link at the bottom of the Task Pane to Select Recipients.


8. To merge unique information into your main document, you must connect to (or create and connect to) the data file where the unique information is stored. For this first exercise, we will create a new list. Click the appropriate radio button.

9. Choosing this option will bring up a text entry box where you can add the personal information needed for your letter.


10. Using the faculty address list given to you, choose five addresses to type into the text entry box or you may use the examples posted on the board. Use the tab key to move from one entry box to the next. Click New Entry when you are ready to move to the next name in the list. (Notice that you can include other information if you want as you will pick and choose the information needed to complete your letter). Close the text box when you are finished typing your list.

11. Name your file and save it. This is a Mailing Database file and may be reused. The default folder is My Data Sources found in the My Documents folder.

Previously saved mailing database file (.mdb) I also save any Excel data files I might use for mail merges in this folder. It makes them much easier to find.


12. When you save the file, your newly typed data list will appear. Make sure you have included any punctuation needed in the title field. Notice that you do not have to use the entire list. You may select individuals from the list to utilize in your mail merge by clicking the checked radio button. You may also sort the list by any of the data fields, by simply clicking on the appropriate column heading. You may also filter the list by selecting a specific value. For example, you may want to send to a specific zip code. You would click on the zip code column heading and then choose the appropriate zip code. If you do not wish to make any changes in the list, click OK.

13. We are now ready to create our document. Click on the Next link at the bottom of the task pane: Write your Letter.

14. Type your letter into Word. Notice in the following letter the highlighted portions that would need to be personalized if we were going to send it to everyone on our list. Note: I find it easier to type my letter with all the necessary information in it and then go back and select the mail merge fields. You may enter the fields as


you type, however, if you find that easier. I also save my document as a file at this point so that I have it for later use, if I should need it. For example, you may want to save your back to school letter to reuse for the next year. Instead of typing the letter today, go to the website and download the letter to your computer for use in a mail merge.

Mrs. Lori Carter Christmas Vacation Rentals 1234 University Christmas City, North Pole 12345 December 20, 2010 Mr. Kris Kringle 123 Candy Cane Lane Christmas City, North Pole Dear Mr. Kringle, I hope that this letter finds you well. I have noticed that your business, Jingle Bell Factory, located at 123 Candy Cane Lane is in a most desirable location. Christmas Vacation Rentals is prepared to offer you, Mr. Kringle, a very good price for your property as we are always looking for places to build new vacation rental properties. Christmas City is a lovely town and many people would love to spend their Christmas vacation there. With the view from 123 Candy Cane Lane, I am sure that a rental property built upon the Jingle Bell Factory site would be very profitable. Mr. Kringle, I look forward to speaking with you about the possibility of relocating Jingle Bell Factory and building a winter resort at 123 Candy Cane Lane. Thank you for your time. Sincerely, Mrs. Lori Carter Developer Christmas Vacation Rentals


15. The Task Pane gives you several options to add recipient information to your letter. I prefer to use the More Items link as that gives me all the options I ever need, and I can pick and choose from all information I might need. This comes in handy when I am using an Excel database that includes parent and student names that I might want to use in a letter.

16. To select the information that you wish to change in each letter, first place your cursor to the left of the information.

17. For example, I want the name to change with each letter. I place my cursor next to this information and then click the More Items link in the Task Pane to open a text box with a list of the database fields included in your data base. I will click the title option and then the Insert button to individualize the title in each of my letters.


18. I will repeat these steps for first and last name for this first line in my address bar and click close. Note that you may have go back and insert spaces between the fields.

19. Delete the original information that held the place that I want changed in each letter. Note that you may highlight the information you want to change first and then click the more items button to select the information that you want to change. This deletes the original information at the same time that you add the mail merge field. Once you have changed the information, the changed portions letter will look something like this (without the highlighting) «Title» «First_Name» «Last_Name» «Address_Line_1» «City», «State» Dear «Title» «Last_Name», I hope that this letter finds you well. I have noticed that your business, «Company_Name», located at «Address_Line_1» is in a most desirable location. Christmas Vacation Rentals is prepared to offer you, «Title» «Last_Name», a very good price for your property as we are always looking for places to build new vacation rental properties. «City» is a lovely town and many people would love to spend their Christmas vacation there. With the view from «Address_Line_1», I am sure that a rental property built upon the «Company_Name» site would be very profitable. «Title» «Last_Name», I look forward to speaking with you about the possibility of relocating «Company_Name» and building a winter resort at «Address_Line_1». Thank you for your time.


20. Check to make sure that you have spaced between the inserted fields and any words that come before or after. If punctuation follows the field, then no space is needed. 21. The next step is to preview your letters by clicking on the link at the bottom of the Task Pane.

22. This feature allows you to scroll through your letters to check them before printing. Use the arrow keys to scroll through the recipients or if you want to find a particular recipient, click on the link. If you need to edit the recipient list, you may also do so at this stage or the process.


23. You are now ready to Complete the Merge by clicking on the link at the bottom of the Task Pane.

24. Word gives you the opportunity to add a personal note to any individual letters at this point in the process by choosing the Edit Individual Letters link. If you don’t have any personal messages to add, you are now ready to print your letter.

25. The Print command will bring up a dialogue box which will ask if you want to print all the letters in the merge or specific letters. The default option is all which is what is most often utilized.

26. If you wish to save the merged documents you may do so. Name the document whatever you choose and save to the appropriate folder on your computer. Note that the database remains linked to the document so all merged files are saved.


How to Utilize the Mail Merge Feature in Microsoft Office Word 2003 -Lesson 2: Creating an Excel Database 1. Open Excel. A blank workbook will appear. 2. Decide what information you want to include in your database. For example: Parents’ Title, Parents’ First Names, Parents’ Last Name, , Student’s First Name, Student’s Last Name, Address, Parents’ Phone Number, etc. Note that if parents are not living together you may need to enter the student’s name for as many different households as the student has. Make sure you have a separate column for each element that you want to include in the mail merge. For example, if you're creating form letters and want to use each recipient's first name in the body of the letter, make sure you have a column that contains first names, rather than a single column with both first and last names. If you want to refer to each recipient by title and last name, such as Mr. Smith, you can use a single column containing both titles and last names, or use one column for title and another for last name. 3. Make sure the data is in list format (i.e. each column has a label in the first row and contains similar facts, and there are no blank rows or columns within the list.) You'll use the column labels to specify what data goes where in the mail merge. Make sure the column labels clearly identify the type of data in the column; this helps you select the right data as you construct the mail merge. For example, labels such as First Name, Last Name, Address, and City are better than Column 1, Column 2, Column 3, and Column 4. 4. Click into Cell A1.


5. Type in first heading.

If heading overlaps, you can widen the column by clicking and dragging the cell division line in the column name bar (alphabet).

6. Type in all data for that column.


7. Give the list a name. Select the entire list by clicking and dragging. Do not select the entire column as this will create empty fields in your mail merge. Select only the rows with data.

8. On the Insert menu, point to Name, and then click Define.


9. Type a name for the list. The column name is the default. If you want to utilize that name simply click OK. If you want to name the list something different, type over the default and select Add.

10. Click OK, and then click Close (red X). 11. Repeat procedure to create data columns for all types of necessary data.

If you should have to ever modify the data in the named lists. Delete the named list, edit the list and then add the named list back so that all data will appear in mail merge wizard. You may choose particular recipients in the mail merge wizard.


12. When you are finished, save your file. Click File, then Save As.

Give your file a name. I save my mail merge files in the My Data Sources File so that they are easy to find when I want to create a Mail Merge. You may choose any folder that you would like then click Save.


How to Utilize the Mail Merge Feature in Microsoft Office Word 2003 -Lesson 3: Creating Labels Another use of the mail merge function in Word is to create labels. I used this function to create labels for all my student’s workbooks, folders, notebooks, gifts, etc. 1. Open a new blank document in Word. 2. Select Tools in the Menu Option Bar.

3. Point to Letters and Mailings, and then click Mail Merge.


4. The Mail Merge Wizard Task Pane will open. Select Labels.

5. Click Next: Starting Document at the bottom of the Mail Merge Task Pane. 6. The task pane will acknowledge that the document layout must be changed. Select Label Options to determine layout.


7. A dialogue box will open with a list of typical labels. Use the drop down menu to select a label brand. Most labels will indicate the Avery equivalent Scroll and select the label style that you wish to use. (This will be noted on the label box.) Click OK when done.

8. I am going to use Avery 5660 for this example. If you want to utilize another style you may. Notice the layout of the page changes once the style is selected. If this does not look correct simply select Label Options and choose another style. Word will change the layout. 9. Click Next: Select Recipients at the bottom of the Mail Merge Wizard. 10. We are going to use the Excel Database we created for this exercise so we are going to utilize an Existing List. Select Browse to locate the list on your computer.


11. Navigate to the file on you computer, select and open it.

12. A new dialogue box will open. To be able to pick and choose data from any list in your workbook, select the sheet. Most of the time your data is on Sheet 1. Make sure the First row of data contains column headers check box is selected, and then click OK.


13. The labels will populate with the words next record and another dialogue box will appear with your data records. If you do not wish to use every record, delete the check next to that record.

14. Click Next: Arrange Labels at the bottom of the Mail Merge Task Pane. Select More Items to pick and choose what data you would like to include on the label.


15. Select the data you want to include on your labels. Click Insert and then choose any other data that you would want to include. For labels that I did for my class last year, I included the student’s first and last names and their class. The data you choose will populate the first label.

16. Adjust arrangement if needed. For example, I know I need a space between the first and last name so I use the space bar and I want the address to start on a new line so I simply put a return before that data field. Note this may seem to move the data fields too much, but you can check in the preview step.


17. Copy the layout of the first label to all labels by clicking on the Update All Labels button in the Mail Merge Task Pane.

18. Click on Next: Preview Your Labels in the Mail Merge Task Pane to continue.

19. If you are satisfied with how your labels appear, click Complete the Merge at the bottom of the Mail Merge Task Pane. 20. At this point you may choose to edit individual labels or print out your labels. 21. Selecting print will allow you to print selected pages of labels if you have more than one page. 22. You may save your merged labels to reprint at a later time. Note: do not attempt to delete your database as it remains connected to your labels. You may also use a database for letters instead of creating a special list in Word.


How to Utilize the Mail Merge Feature in Office