Page 1

ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 CURSO
PDI
NÍJAR
 



 
 
 INICIO



 
 Esta
página
da
soporte
a
los
cursos
pertenecientes
al
plan
de
formación
de
Escuela
 Tic
2.0
Uso
didáctico
de
las
Pizarras
Digitales
Interactivas:
 
 1. Sede
Níjar,
con
código
10401GE220
(para
más
detalle,
pinchar
aquí).

2,
9
y
16
de
 marzo
de
2011.
 2. Sede
 Campohermoso­S.Isidro,
 con
 código
 10401GE224
 (para
 más
 detalle,
 pinchar
aquí).
7,
14
y
21
de
marzo
de
2011.
 
 



 AUTORÍA:

 
 Juani
Salvador
Carmona,
a
partir
de
las
publicaciones
de:
 
 • Emilio
 Cortizas
 Naveiros
 (sin
 cuyo
 manual
 este
 curso
 no
 hubiera
 sido
 posible).
 • Juan
 Ramón
 Sánchez
 Plaza
 y
 M.
 Ruesca
 (en
 cuanto
 a
 la
 introducción
 y
 aspectos
técnicos).
 • Alejandro
Martínez
y
Rafael
Fernández
(en
cuanto
a
la
estructura
y
diseño
 de
las
actividades
propuestas).
 
 
 
 
 Curso
PDI
Promethean
por
Juani
Salvador
Carmona
se
encuentra
bajo
una
Licencia
 Creative
Commons
Reconocimiento‐CompartirIgual
3.0
Unported.
 Basada
en
una
obra
en
activinspire.blogspot.com.
 
 
 
 
 Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


1



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 ASPECTOS
TÉCNICOS
 
 
 Las
Pizarras
Digitales
Interactivas
(en
lo
sucesivo
PDI's)
consisten
básicamente
en
 un
ordenador
conectado
a
un
videoproyector,
que
muestra
la
señal
de
dicho
ordenador
 sobre
una
superficie
lisa
y
rígida,
sensible
al
tacto
o
no,
desde
la
que
se
puede
controlar
el
 ordenador,
 hacer
 anotaciones
 manuscritas
 sobre
 cualquier
 imagen
 proyectada,
 así
 como
 guardarlas,
 imprimirlas,
 enviarlas
 por
 correo
 electrónico
 y
 exportarlas
 a
 diversos
 formatos.
La
principal
función
de
la
pizarra
es,
pues,
 controlar
el
ordenador
mediante
 esta
superficie
con
un
bolígrafo,
el
dedo
‐en
algunos
casos‐
u
otro
dispositivo
como
si
de
 un
ratón
se
tratara.
Es
lo
que
nos
da
interactividad
con
la
imagen
y
lo
que
lo
diferencia
de
 una
pizarra
digital
normal
(ordenador
+
proyector).
 
 
 La
 PDI
 con
 la
 se
 va
 a
 trabajar
 es
 el
 modelo
 Promethean
 ActivBoard,
 cuyos
 componentes
básicos
son
los
siguientes:



 
 •

Pantalla
electromagnética
(no
táctil)
que
necesita
un
"bolígrafo"
(activpen)
para
 interactuar
con
ella.

En
la
parte
izquierda
lleva
las
conexiones
y
los
mandos
de
 volumen,
 puerto
 USB
 y
 otras
 entradas
 y
 salidas
 (para
 conectar
 diferentes
 dispositivos
 como
 un
 reproductor
 de
 música,
 un
 cd
 o
 un
 DVD).

 También
 se
 encuentra
la
llave
para
subir
y
bajar
la
altura
de
la
PDI
girando
la
llave
al
contrario
 de
las
agujas
del
reloj.



 


• Se
 conecta
 mediante
 un
 cable
 usb
 a
 un
 ordenador,
 y
 éste
 a
 su
 vez
 necesita
 una


conexión
 vga
 hacia
 el
 proyector
 de
 vídeo.
 Para
 reproducir
 sonido
 desde
 el


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


2



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 ordenador
necesitamos
un
cable
jack
que
se
conecta
al
lateral
de
la
pizarra
en
el
 último
conector
(PC).
 
 



 


El
cañón
o
reproductor
de
imágenes:

a
su
vez
tiene
diferentes
opciones.




Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


3



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 •

Lo
más
importante
es
localizar
en
el
mando
a
distancia
el
botón
de
Encendido
y
 apagado,
el
menú
de
opciones
y
los
botones
"Source"
(para
detectar
la
fuente
de
 imagen
desde
la
que
se
va
a
emitir:
ordenador,
pendrive,
reproductor
de
DVD,
etc.)
 y
Keystone
(corrige
la
imagen
trapezoidal).



 
 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


4



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.



 
 
 
 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


5



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 
 •

Dos
 Bolígrafos
 (activpen)
 para
 interactuar
 con
 la
 PDI:

 negro,
 del
 profesor,
 y
 blanco,
 del
 alumnado,
 que
 realizan
 las
 mismas
 funciones
 que
 el
 ratón
 del
 ordenador
al
interactuar
con
la
activboard
(pizarra).




 o

Si
la
pizarra
la
usamos
como
pantalla
de
proyección
o
si
el
rotafolios
con
el
 que
trabajamos
se
encuentra
en
modo
usuario
único
(por
defecto
siempre
 está
 así),
 los
 dos
 activpens
 pueden
 realizar
 las
 mismas
 funciones;
 cuando
 activamos
 la
 herramienta
 Dos
 usuarios
 simultáneos
 al
 trabajar
 en
 un
 rotafolios
 (flipchart)
 el
 activpen
 negro
 puede
 realizar
 las
 funciones
 completas,
 y
 el
 activpen
 blanco
 sólo
 puede
 realizar
 las
 funciones
 que
 aparecen
en
el
cuadro
de
herramientas
del
alumno.



 •

Por
supuesto,
la
instalación
también
cuenta
con
el
ordenador
de
sobremesa
del
 profesor/a,
con
conexiones
a
Internet
vía
wifi
y
por
lan
o
cable
y
a
la
pizarra
y
con
 el
software
de
la
PDI
instalado.



 



 Este
apartado
está
basado
en
publicaciones
online
de
Juan
Ramón
Sánchez
Plaza
y
M.
Ruesga)1.



 
 























































 1
 Desde este enlace al Google sites del curso se pueden descargar las especificaciones técnicas de la PDI y del videoproyector y las recomendaciones de limpieza de la pizarra (archivos adjuntos de la página).

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


6



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 INSTALACIÓN
DEL
SOFTWARE
 
 
 Activinspire
 es
 el
 software
 multiplataforma
 que
 nos
 permite
 interactuar
 con
 la
 pizarra
digital,
sin
él
la
PDI
sólo
realiza
funciones
de
proyección
de
nuestras
acciones
con
 el
ordenador.
 INSTALACIÓN
GUADALINEX
EDU
10.04



 



 


 



 
Para
 instalarlo
 en
 ordenadores
 con
 Guadalinex
 10.04
 (la
 versión
 más
 reciente,
 incluida
 en
 los
 nuevos
 ultraportátiles
 del
 alumnado)
 debemos
 seguir
 el
 siguiente
 procedimiento:
 •

Despliega
el
menú
Aplicaciones,
al
final
aparece
la
opción
Centro
de
Software
de
 Guadalinex
Edu,
pincha
sobre
él.



 


En
la
ventana
que
aparece
pincha
sobre
Pizarras
Digitales.


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


7



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 •

Selecciona
 la
 opción
 Promethean.

 Si
 el
 ordenador
 está
 conectado
 a
 Internet,
 debe
 aparecer
 a
 la
 derecha
 la
 opción
 Instalar:
 haz
 clic
 sobre
 ella
 y
 comenzará
 la
 descarga
del
programa.



 •

Una
 vez
 instalado,
 la
 ruta
 para
 acceder
 a
 Activinspire
 será:
 Aplicaciones,
 Educación,
Otras
Aplicaciones.



 







Para
descargarse
el
software
en
versiones
anteriores
(Guadalinex
9.04),
ha
de
hacerse
 desde
 un
 Centro
 TIC
 con
 servidor
 de
 seguridad
 al
 menos,
 aunque
 si
 se
 tienen
 conocimientos
 de
 Linux,
 se
 puede
 descargar
 descargar
 desde
 la
 página
 de
 Promethean
 Planet
 España
 (registrándose
 primero
 y
 activando
 después
 el
 software
 con
 la
 clave
 de
 producto
de
la/a
pizarra/s
del
centro).

El
paquete
de
recursos
que
vienen
precargados
en
 la
 versión
 10.04
 habría
 también
 que
 instalarlos
 manualmente.
 
 INSTALACIÓN
WINDOWS


Desde
 la
 misma
 página
 de
 Promethean
 Planet
 España
 (registrándose
 primero
y
activando
después
el
software
con
la
clave
de
producto
de
la/a
pizarra/s
 del
 centro)
 se
 puede
 obtener
 el
 software
 y
 el
 paquete
 de
 recursos.

 El
 archivo
 ejecutable
viene
con
un
asistente
de
instalación
que
guiará
por
todo
el
proceso
(la
 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


8



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 ruta
 donde
 guarda
 por
 defecto
 el
 programa
 es
 C://Archivos
 de
 Programa/Activ_Software/Inspire,
aunque
se
puede
cambiar
manualmente).
 
 Se
adjunta
también
aquí
el
software
y
los
paquetes
de
recursos
para
mayor
 comodidad
 (ubicados
 en
 Megaupload,
 servicio
 web
 2.0
 de
 almacenamiento
 de
 archivos):
 1. ActivInspire
1.5
para
Windows:
Archivo
ejecutable,
Paquete
de
recursos
y
 archivo
"léeme".
 2. ActivInspire
1.5
para
Mac:
imagen
dmg
y
paquete
de
recursos.
 



 PUESTA
EN
MARCHA
 



 Para
 poner
 en
 marcha
 la
 PDI,
 los
 pasos
 a
 seguir
 son
 (y
 para
 apagarla
 serían
los
mismos
pasos
a
la
inversa):
 1. Encender
 los
 altavoces
 de
 la
 pizarra
 (pulsando
 en
 el
 botón
 de
 la
 parte
 lateral
izquierda
que
hay
más
abajo
cuadrado),
pasando
de
estar
iluminado
 en
rojo
a
verde.
 2. Iniciar
el
cañón
con
el
mando
a
distancia
(botón
superior,
On).
 3. Encender
el
ordenador.
 
 
 Pese
a
seguir
estos
pasos,
es
posible
que
la
PDI
no
encienda
correctamente.

 Para
 ayudarnos
 a
 detectar
 problemas
 la
 PDI
 dispone
 de
 la
 Llama
 Promethean,
 que
se
encuentra
en
la
esquina
superior
izquierda
de
la
pizarra
y
según
el
color
de
 la
llama
nos
informa
del
estado
de
la
pizarra
al
ponerla
en
funcionamiento:


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


9



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 
 Otro
 problema
 habitual
 que
 nos
 puede
 suceder
 es
 que
 los
 ActivPens
 no
 respondan
 cuando
 se
 ponen
 en
 contacto
 con
 la
 Pizarra.

 Entonces
 debemos
 Calibrar
 la
 pizarra.

 Con
 la
 calibración
 se
 consigue
 alinear
 la
 punta
 del
 lápiz
 electrónico
con
el
cursor
de
la
pantalla.
Es
posible
que
necesite
volver
a
realizar
la
 calibración
 si
 la
 pizarra
 o
 proyector
 se
 ha
 movido
 por
 cualquier
 motivo.
 
 Hay
tres
formas
de
calibrar
la
pizarra:
 
 • Desde
la
propia
pizarra:

 o Desplaza
 el
 ActivPen
 sobre
 la
 luz
 de
 calibración
 en
 la
 esquina
 superior
izquierda
de
la
ActivBoard
(la
llama
Promethean)
durante
 unos
segundos
(sin
tocarla).
 o Sigue
las
instrucciones
en
pantalla
(primero
haz
clic
sobre
la
pantalla
 para
activar
los
puntos
de
calibración
y
a
continuación
en
el
centro
 de
cada
una
de
las
cruces
que
aparecen).
 • Desde
el
ordenador:
 o Haz
clic
con
el
botón
secundario
en
el
icono
de
ActivManager,
en
la
 esquina
inferior
derecha
de
la
pantalla.
 o Selecciona
Calibrar.
 o Una
 vez
 que
 se
 inicia
 el
 programa
 de
 calibración,
 sigue
 las
 instrucciones
de
la
pantalla.



Con
Guadalinex
Edu
10.04:
 o Haz
clic
en
Aplicaciones.
 o Selecciona
Otras.
 o Clic
en
"ActivCalibrate".



 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


10



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 
 Tras
calibrar
la
ActivBoard,
vuelve
a
comprobar
que
le
punta
del
ActivPen
 se
 alinea
 con
 el
 cursor
 en
 la
 ActivBoard.
 De
 no
 ser
 así,
 deberás
 apagar
 la
 pizarra
 durante
 unos
 30
 segundos.
 Pasado
 ese
 tiempo
 vuelve
 a
 encenderla
 y
 vuelve
 a
 realizar
la
calibración.
 
 
 Por
último,
aunque
estas
opciones
se
pueden
personalizar
a
gusto
de
cada
 uno/a,
 la
 configuración
 ideal
 para
 el
 audio
 y
 vídeo
 de
 la
 pizarra
 (sin
 utilizar
 otros
dispositivos
externos)
sería
como
sigue:
 •

AUDIO:
Promethean
USB
Audio
(Alsa
Mixer)
 o Desde
Guadalinex,
ir
al
control
de
volumen
(icono
altavoz
en
el
panel
 superior)‐
 Botón
 derecho
 del
 ratón‐Seleccionar
 Promethean
 USB
 Audio
(Alsa
Mixer)



 



 •

VÍDEO:

 o Con
 el
 mando
 del
 videoproyector,
 pulsar
 la
 tecla
 Menú‐
 Imagen
 y
 comprobar
 estos
 parámetros
 (cambiar
 sólo
 si
 no
 se
 ve
 bien
 la
 imagen):
  Brillante:
10
  Brillo:
48
  Contraste:
91
  Nitidez:
27
  Gamma:
B/N


(Este
apartado
está
basado
en
publicaciones
online
de
Juan
Ramón
Sánchez
Plaza
y
M.
Ruesga).



 
 


USOS
DE
LA
PDI
 



 Con
 una
 Pizarra
 Digital
 Interactiva
 se
 puede
 hacer
 todo
 lo
 que
 se
 venía
 haciendo
con
un
portátil
y
un
cañón
en
el
aula
pero
de
una
manera
más
interactiva
 ya
que
el
alumnado
puede
interactuar
desde
la
pizarra:
 •

Explicación
de
una
unidad
didáctica
mediante
cualquier
formato,
por
 ejemplo
con
una
presentación
de
diapositivas.
 Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


11



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.



 •

Visionado
 de
 vídeos
 (o
 de
 cualquier
 archivo
 multimedia)
 desde
 el
 reproductor
del
ordenador
de
sobremesa
(si
no
tiene
lector
de
DVD,
habría
 que
tener
la
película
en
un
pendrive)
o
directamente
accediendo
a
Youtube
 (por
ejemplo,
las
pirámides
de
Egipto
en
Canal
Historia).


Presentaciones
 y/o
 exposiciones
 orales
 por
 parte
 del
 alumnado
 mediante
 el
 apoyo
 de
 la
 PDI
 (por
 ejemplo
 este
 trabajo
 publicado
 en
 Slideshare).



 •

• •

Realización
o
corrección
de
actividades
por
el
alumnado
en
la
PDI:
 o Actividades
Jclic.

Un
ejemplo
(se
pueden
incrustar
en
los
blogs).
 o Actividades
 de
 cualquier
 aplicación
 o
 web.

 Ejemplos:
 matemáticas
 con
Genmagic,
ejercicios
de
Ortografía,
todo
sobre
inglés.
 o Solucionarios
de
exámenes
en
pdf.

Un
ejemplo.
 o Dictados
 mediante
 un
 procesador
 de
 textos
 o
 en
 el
 software
 de
 la
 pizarra.
 Uso
del
libro
digital
de
cualquier
editorial
(en
CD
o
con
acceso
web).
 Con
 rotafolios
 creados
 por
 otro
 profesorado
 o
 por
 nosotros/as
 con
 el
 software
 de
 la
 PDI
 (ActivInspire).

 Se
 puede
 obtener
 rotafolios
 de
 otro
 profesorado
desde
la
web
de
Promethean
Planet.




 Más
información:
 • Orientaciones
 pedagógicas
 del
 uso
 de
 las
 aulas
 TIC
 (Revista
 DIM,
 Universidad
Autónoma
de
Barcelona).
 • Presentación
 en
 Slideshare
 de
 Raúl
 Diego
 (10
 de
 marzo
 de
 2011):
 Ideas
 para
cambiar
la
forma
de
usar
las
nuevas
pizarras.
 
 
 
 
 
 
 
 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


12



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 ACTIVINSPIRE
 



 Pincha
en
la
imagen
para
ver
el
mapa
conceptual
a
mayor
tamaño
en
Internet



 
 Los
 puntos
 siguientes
 están
 basados
 en
 el
 manual
 de
 Emilio
 Cortizas
 Naveiras
 "Inspírate
 con
 ActivInspire".

 Puedes
 descargarlo
 desde
 el
 segundo
 archivo
adjunto
o
verlo
en
línea.

Visita
su
blog
pinchando
en
la
imagen
de
abajo:



 
 Pincha
 aquí
 para
 acceder
 al
 site
 del
 curso
 y
 poder
 descargar
 el
 manual
 (situado
 en
 el
 apartado
 archivo
 adjunto,
 el
 segundo
 enlace.
 
 En
 el
 primer
 enlace
 puedes
ver
las
especificaciones
técnicas
del
software
ActivInspire).
 
 
 
 
 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


13



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 ESCRITORIO
DIGITAL
 



 
 El
escritorio
digital
es
la
ventana
inicial
que
sale
al
abrir
el
programa.

Si
lo
 que
queremos
hacer
es
escribir
directamente
en
un
rotafolios
nuevo,
simplemente
 le
daremos
a
Cerrar
(no
a
crear
uno
nuevo,
ya
que
por
defecto
hay
un
rotafolio
en
 blanco
detrás
de
la
ventana).


 
 
 Aunque
al
principio
pueda
parecer
una
ventana
inútil,
proporciona:
 


• •

Acceso
rápido
a
todas
las
acciones
que
podemos
hacer
con
ActivInspire.
 Permite
 cambiar
 la
 versión
 del
 software
 entre
 Primary
 y
 Studio
 (la
 primera
 con
 un
 visual
 más
 acorde
 a
 alumnado
 de
 primaria
 y
 la
 segunda
 para
un
alumnado
mayor).



 Para
 cambiar
 la
 versión
 de
 Studio
 a
 Primary,
 se
 selecciona
 en
 el
 escritorio
digital
la
opción
Configurar
y
se
selecciona
"Iniciar
la
próxima
vez
con
 el
 aspecto
 de
 Primary"
 (y
 para
 volver
 a
 la
 versión
 anterior
 hay
 que
 repetir
 proceso,
cerrando
y
volviendo
a
abrir
el
programa).


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


14



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.



 



 Además,
 si
 hubiésemos
 deseleccionado
 la
 pestaña
 "Mostrar
 ventana
 de
 escritorio
 digital
 al
 inicio",
 podemos
 volver
 a
 ver
 el
 escritorio
 digital
 desde
 el
 menú
 Vista

 y
 luego
 pinchando
 en
 Escritorio
 Digital
 (pudiendo
 volver
 a
 seleccionar
la
pestaña
para
que
se
muestre
al
inicio).
 
 


VENTANA
ACTIVINSPIRE


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


15



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 BARRA
DE
HERRAMIENTAS
 


Se
encuentra
en
la
parte
derecha
de
la
ventana
y
se
puede
modificar
(tanto
de
sitio
 como
de
añadir
o
quitar
botones).






 Las
funciones
más
importantes
de
los
iconos
son:
 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


16



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.



 Esta
barra
de
herramientas
se
puede
mover
de
sitio,
contraer
y
desplegar
o
 fijar
 en
 cualquier
 lugar
 del
 rotafolios
 para
 no
 cerrarla
 por
 error.

 Se
 puede
 hacer
 desde
 los
 iconos
 que
 lleva
 incorporados
 la
 propia
 barra
 (en
 la
 parte
 superior)
 o
 desde
el
menú
Archivo­Configuración­Diseño.
 


Vista
de
la
barra
de
herramientas
como
parte
superior
acoplada
(bajo
el
menú).



 
 Además,
según
el
perfil
que
escojamos,
esta
barra
contendrá
unos
iconos
u
 otros.


Desde el icono Editar botones definidos por el usuario/a de la barra de herramientas (o desde el menú Herramientas-Más herramientas) se puede personalizar un perfil y con él la barra de herramientas según cuatro categorías:

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


17



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 PANEL
EXPLORADORES



 
 
 Un
 rotafolios
 puede
 contener
 muchas
 páginas
 y
 elementos
 de
 diferentes
 características
 y
 propiedades
 y
 con
 la
 ventana
 de
 exploradores

 se
 puede
 ver
 fácilmente
de
qué
está
compuesto
y
qué
se
le
puede
añadir.


 
 
 En
el
encabezado
de
la
ventana
(parte
superior
donde
pone
"Explorador
 de
páginas"
hay
unas
opciones,
que
de
izquierda
a
derecha
son:
 • Cerrar
la
ventana
 • Opciones
 del
 cuadro
 de
 herramientas:
 parte
 izquierda
 acoplada,
 parte
 derecha
acoplada,
flotante
y
cerrar.
 • Fijar
cuadro
de
herramientas.
 
 
 En
 la
 parte
 inferior
 de
 la
 ventana
 hay
 un
 botón
 para
 disminuir
 o
 aumentar
 o
 disminuir
 el
 zoom
 del
 explorador
 (permite
 ver
 más
 páginas
 del
 rotafolios
 en
 la
 ventana).
 
 Cada
 explorador
 tiene
 su
 propio
 menú
 emergente
 (icono
en
la
parte
superior
derecha).
 
 
 En
total
hay
7
exploradores:
 
 • De
 páginas:
 desde
 aquí
 se
 pueden
 ver
 todas
 las
 páginas
 que
 contiene
 un
 rotafolios
(en
miniatura)
y
acciones
como
configurar
fondos
y
cuadrículas
y
 organizar
las
páginas
(duplicándolas,
moviéndolas,
etc.).
 • De
recursos:
desde
aquí
se
pueden
ver
y
utilizar
recursos
para
la
creación
 de
 rotafolios
 (imágenes,
 sonidos,
 vídeos,
 etc.).

 Se
 organizan
 en
 dos
 categorías:
 Mis
 recursos
 (los
 propios
 creados)
 y
 Recursos
 compartidos
 (precargados
 por
 ActivInspire
 y
 otros
 que
 se
 pueden
 descargar
 desde
 la
 web
de
Promethean
Planet).

 
 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


18



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.



 
 



 
 
 



 Añade
las
funciones
de
Transparencia
(hacer
transparente
el
fondo
de
un
 objeto)
y
Sello
(duplica
un
mismo
objeto
por
el
rotafolios).



 •

De
objetos:
El
rotafolios
no
es
una
página
plana,
sino
que
está
organizada
 en
 cuatro
 capas
 (fondo,
 interior,
 central
 y
 superior).

 En
 un
 rotafolios,
 cualquier
cosa
añadida
es
considerada
objeto,
pero
según
el
tipo
de
objeto,
 se
 colocará
 en
 una
 capa
 u
 otra
 y
 se
 podrán
 hacer
 funciones
 diferentes.

 El
 explorador
 ayuda
 a
 ver
 cada
 objeto
 en
 su
 capa,
 permitiendo
 moverlos
 de
 capa.
 
 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


19



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 
 •


 


De
notas:
se
pueden
crear
notas
y
comentarios
para
hacer
más
fácil
el
uso
y
 la
 reutilización
 del
 mismo
 por
 cualquiera.

 Así,
 crearemos
 (o
 leeremos
 las
 notas
 hechas
 por
 otros)
 notas
 relevantes
 sobre
 el
 funcionamiento
 de
 nuestro
 rotafolios
 (también
 podremos
 agregar
 notas
 a
 rotafolios
 de
 los
 demás
con
sugerencias
de
mejora
o
cambios
agregados,
por
ejemplo).

 De
 propiedades:
 cada
 objeto
 tiene
 unas
 propiedades
 que
 desde
 el
 explorador
 se
 pueden
 mostrar,
 pero
 también
 cambiar
 la
 configuración
 sobre
posición,
aspecto,
darle
funciones
interactivas,
agregar
etiquetas
a
los
 objetos
 siempre
 visibles
 o
 que
 sólo
 aparezca
 cuando
 el
 cursor
 de
 ratón
 se
 posicione
 encima,
 insertarle
 restricciones
 (reglas)
 de
 movimiento
 muy
 útiles
 para
 crear
 juegos,
 etc.

 Todas
 las
 propiedades
 están
 clasificadas
 en
 categorías
(se
pueden
seleccionar
propiedades
por
tipo).
 De
acciones:
para
hacer
un
rotafolios
más
interactivo,
se
puede
asignar
una
 acción
 a
 cada
 objeto.

 Así,
 al
 seleccionar
 dicho
 objeto
 se
 produce
 la
 acción
 asociada
 (teletipo,
 sonido,
 reproducción
 de
 vídeo,
 etc.).

 También
 estas
 acciones
se
dividen
en
categorías
y
se
pueden
seleccionar
por
tipo:
 o Acción
de
comando:
por
ejemplo,
cubilete
(al
seleccionar
el
objeto,
 ruedan
dados).
 o Acción
de
página:
al
seleccionar
el
objeto
se
pasa
a
otra
página.
 o Acción
 de
 objeto:
 por
 ejemplo,
 cambiar
 el
 tamaño,
 la
 posición
 o
 la
 translucidez).
 o Acción
de
documento
o
medio:
por
ejemplo
insertar
un
vínculo
en
 un
archivo
o
sitio
web).
 o Acción
de
votación:
iniciar
o
detener
una
votación
al
seleccionar
un
 objeto.
 o También
se
puede
quitar
una
acción
que
ya
no
se
necesita
y
obtener
 una
 vista
 previa
 de
 una
 acción
 para
 comprobar
 si
 hace
 lo
 que
 queremos.
 De
 votaciones:
 administra
 el
 registro
 de
 los
 dispositivos
 ActivSlate,
 ActiVote
 y
 ActivExpression
 con
 lo
 que
 no
 contamos
 en
 nuestra
 pizarra.

 Desde
 este
 explorador
 se
 pueden
 configurar
 los
 dispositivos
 para
 que
 las
 votaciones
sean
anónimas
o
asignadas,
asignar
un
tiempo
para
contestar
y
 exportar
resultados
a
hojas
de
cálculo
de
Microsoft
Excel.

 




 



 
 



Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


20



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 MENÚ
PRINCIPAL
 
 
 
 Aunque
 muchas
 de
 las
 opciones
 se
 pueden
 realizar
 desde
 la
 barra
 de
 herramientas
 (incluso
 hay
 un
 icono
 de
 acceso
 directo),
 contamos
 también
 con
 el
 Menú
principal,
dividido
en
6
pestañas:



 
 
 



Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


21



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 MENÚ
TEXTO
 
 



 



 Al
 seleccionar
 el
 icono
 de
 Texto
 en
 el
 menú
 de
 herramientas,
 nos
 sale
 un
 nuevo
menú
para
dar
formato
al
mismo:



 



 
 
 
 Además,
desde
el
mismo
rotafolios,
al
seleccionar
el
objeto
de
Texto,
nos
 sale
otro
menú:



 
 
 
 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


22



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 
MENÚ
FIGURA



 
 
 
 Cuando
 creamos
 un
 objeto
 tipo
 Figura
 (con
 el
 icono
 Figura
 de
 la
 barra
 de
 herramientas
o
desde
el
Menú
Insertar‐Figuras),
al
seleccionar
dicha
figura
cambia
 de
aspecto,
rodeándose
de
unos
círculos
para
modificar
su
tamaño:



 y
de
una
marquesina
con
iconos:
 



 
 
 
 






Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


23



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.


Notebook 10


 
 
 Notebook
es
el
software
propio
de
las
pizarras
táctiles
Smartboard.

Aparte
 de
 la
 apariencia
 y
 del
 hecho
 de
 que
 es
 una
 pizarra
 táctil,
 las
 opciones
 son
 muy
 parecidas
 al
 del
 software
 ActivInspire
 (calibración
 y
 resto
 de
 funcionalidades).


 
 
 El
 software
 se
 puede
 igualmente
 instalar
 en
 nuestros
 equipos
 igual
 que
 ActiInspire:
 •

• •

En
 los
 ultraportátiles
 con
 Guadalinex
 edu
 10.04
 desde
 Aplicaciones‐ Centro
 de
 Software
 de
 Guadalinex
 Edu‐
 Pizarras
 Digitales
 Interactivas‐ Pizarra
Smartboard.
 En
 versiones
 anteriores:
 desde
 Aplicaciones‐Accesorios‐Instalador
 SmartBoard
Software
 Para
mac
o
windows:
desde
la
página
de
descarga
(teniendo
una
clave
de
 producto).

 Pincha
 aquí
 para
 ver
 un
 vídeo
 sobre
 cómo
 descargar
 el
 programa.



 
 Al
 arrancar
 por
 primera
 vez
 el
 equipo
 con
 el
 software
 instalado,
 llama
 la
 atención
 que
 aparece
 un
 menú
 con
 las
 herramientas
 flotantes
 en
 el
 escritorio
 para
 poder
 trabajar
 con
 el
 software
 en
 otras
 aplicaciones.

 Se
 puede
 ocultar
 clicando
 en
 el
 icono
 del
 Panel
 SMART
 board‐Ocultar
 herramientas
 flotantes.

 En
este
menú
nos
encontramos
con
las
funciones:
Selección,
Rotulador,
Resaltador,
 Borrador,
Línea
Recta,
Forma,
Botón
derecho
del
ratón,
Teclado
en
pantalla,
Abrir
 Notebook,
Deshacer
y
Personalizar
Herramientas
Flotantes:



Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


24



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 
 Cuando
desde
el
icono
del
panel
Smartboard
clicamos
en
Notebook
se
abre
 el
programa,
que
también
tiene
una
pestaña
de
inicio
rápido
desde
el
que
crear
un
 nuevo
archivo,
abrir
un
archivo
ya
creado,
orientar
o
calibrar
la
pizarra,
entrar
en
 el
panel
de
control
o
cambiar
el
idioma:



 
 
 En
 la
 segunda
 pestaña
 del
 inicio
 rápido
 tenemos
 la
 opción
 Herramientas,
 con
todas
las
acciones
que
podemos
realizar
en
el
programa.

Es
donde
debe
estar
 la
 opción
 Grabadora
 de
 pantalla
 (en
 los
 ultraportátiles
 no
 está
 instalada).

 Pincha
aquí
para
acceder
a
un
vídeo
sobre
su
uso.
 



 Con
el
software
Smartboard
se
pueden
hacer
las
mismas
acciones
básicas
que
con
 ActivInspire:



 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


25



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 
 Los
paneles
de
herramientas
se
muestran
tal
y
como
se
ve
en
la
imagen
 inferior,
pero
se
pueden
cambiar
de
ubicación.

Pincha
aquí
para
acceder
a
un
 vídeo
sobre
cómo
hacerlo.



 
 Las
 herramientas
 del
 menú
 principal
 son
 las
 siguientes
 (pinchando
 en
 la
 imagen
se
accede
al
manual
en
línea):



 Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


26



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.



 
 Pincha
aquí
para
acceder
a
un
vídeo
sobre
cómo
personalizar
la
barra
de
 herramientas.
 
 Desde
 el
 menú
 Archivo
 se
 puede
 (pincha
 aquí
 para
 acceder
 a
 un
 vídeo
 sobre
 cómo
abrir,
guardar,
añadir
página,
pantalla
completa
y
sombra
de
pantalla): • Crear un nuevo archivo • Abrir un archivo existente en nuestro ordenador • Guadar o guardar como (con otro nombre o en otra versión de notebook). • Guardar página como elemento de galería (si queremos que pase a ser un objeto reutilizable más). • Exportar: en formato página web, archivo de imagen o en pdf • Guardados temporizados: crea copia de seguridad del documento a una frecuencia configurable (1 a 30 minutos). • Imprimir • Salir Desde el menú Edición: • Deshacer o Rehacer las últimas acciones • Reconocer tabla y forma • Duplicar, Cortar, Copiar, Pegar y Borrar los objetos • Propiedades de texto • Seleccionar todo o las notas bloqueadas. • Corrector ortográfico • Borrar página para dejarla en blanco o eliminarla directamente. Desde el menú Ver podemos activar: • El Clasificador de páginas (vemos todas las páginas), la galería, los adjuntos y Propiedades de la barra lateral. • Navegación por páginas. • La barra de herramientas de captura de imagen • La sombra de pantalla (cortinilla). • Ocultar o mostrar la barra lateral, la contextual. • Personalizar la barra de Herramientas. • Ver el archivo a pantalla completa. 

Pincha aquí para ver un vídeo sobre cómo visualizar una página doble o simple. • Aplicar Zoom Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


27



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 •

Mostrar todos los enlaces o mostrar u ocultar los hipervínculos al abrir la página.

Desde el menú Insertar podemos: • Abrir una página en blanco. • Agregar archivos: de imagen, flash, vídeo, elemento de la galería, vínculo, sonido o tabla. Pincha aquí para ver un vídeo sobre cómo crear tablas y aquí para ver cómo descargar recursos y lecciones desde la página online de Smart. • Aplicar formato: negrita, cursiva, subrayado, definir propiedades de elemento, hacer transparente la imagen, bloquear objeto, duplicador, cambiar fondo, crear tema. • Mostrar/ocultar alineación (como las cuadrículas en ActivInspire). Desde el menú Dibujar podemos: • Agrupar/Desagrupar, Voltear objeto, Ordenar (por capas, como ActivInspire). • Todas las herramientas de la barra: Selección, Rotuladores, Borrador, Línea, Formas, Relleno y Texto. Pincha aquí para ver un vídeo sobre cómo configurar grosor, color y tipo de línea de los rotuladores, aquí para ver las opciones del teclado y aquí para la configuración del teclado (es desde aquí desde donde nos saldrá el reconocimiento de escritura). Por último contamos con un menú de Ayuda donde se encuentra un Índice e Información sobre el programa. 
 
 En
esta
dirección
se
adjuntan
tres
archivos,
que
de
abajo
a
arriba
son:

 
 • •

• 

 


Una
guía
básica
de
12
páginas
(sobre
componentes
físicos
de
la
Smart,
uso
 del
ratón
y
teclado,
calibración
y
barra
de
herramientas.

 Manual
 de
 32
 páginas
 sobre
 el
 software
 Notebook
 10
 para
 Windows
 (en
 esta
dirección
también
se
puede
seguir
un
tutorial)
donde
se
explica
y
se
 puede
 practicar:
 calibración
 de
 la
 pizarra,
 cómo
 tocar,
 escribir
 y
 guardar,
 cómo
 escribir
 en
 otras
 aplicaciones
 de
 Office,
 crear
 archivos,
 agregarles
 vínculos
y
archivos
externos,
insertar
y
dar
formato
a
objetos,
personalizar
 el
espacio
de
trabajo,
buscar
objetos
en
la
galería,
manipularlos
y
modificar
 sus
propiedades,
capturar
imágenes
y
funciones
avanzadas
como
mejorar
la
 apariencia
del
archivo,
organizar
la
galería
y
archivos,
hacer
presentaciones
 interactivas
 con
 cortina,
 rotulador
 mágico,
 reflector,
 lupa
 y
 puntero,
 grabación
de
acciones
o
escritura
de
texto
con
teclado
en
pantalla.
 Tutorial
de
44
páginas
con
los
aspectos
más
importantes
de
ActivInspire
y
 Smart
Notebook.


 Todos
 los
 vídeos
 de
 esta
 sección
 están
 sacados
 de
 la
 página
 del
 C.P.San
 José
 de
 Calazanz
 en
 Valencia
 por
 Emilio
 Martín,
 al
 que
 agradecemos
 el
 trabajo
 realizado.
 
 
 
 
 
 Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


28



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 ACTIVIDADES
 


Vamos
 a
 ir
 averiguando
 el
 funcionamiento
 y
 aplicaciones
 del
 software
 a
 través
de
actividades
prácticas.

Como
el
curso
está
organizado
en
tres
sesiones,
se
 dividen
estas
actividades
en
tres
partes.
 


SESIÓN
1
 


ACTIVIDAD 1 •

Baja e Instala el sofware de Promethean (ActivInspire). Si tu ordenador es Windows o mac, instala también el paquete de recursos (archivo ActivInspire_main_res_v.1.1_ESP.as4a, se importa a Recursos compartidos desde el menú Archivo-Importar paquete de recursos a Recursos compartidos. Se sabe si ya está instalado porque en el Explorador de Recursos Compartidos habrá una carpeta nueva llamada "Temas").
 Crea un lanzador al panel o escritorio (Menú Aplicaciones-Educación-Otras aplicaciones-ActivInspire botón derecho del ratón-Añadir este lanzador al panel o al escritorio).
 Cambia aspecto entre Primary y Studio.


ACTIVIDAD 2 • •

• •

Personaliza la barra de herramientas desde el perfil "Autor". 
 Incluye 3 botones que consideres necesarios (desde la barra de herramientas, icono Menú Principal-Herramientas-Más herramientas-Editar botones definidos por el usuario-Comandos-Agregar).
 Fija, contrae y pliega el cuadro de herramientas del explorador (parte superior, el encabezado de la barra de herramientas).
 Deja flotante el cuadro de herramientas (icono opciones del cuadro de herramientas de la parte superior, el encabezado, primer icono).


ACTIVIDAD 3 • •

Crea un nuevo rotafolio. 
 Escribe un texto (párrafo): pon un título, cambia el color, pon exponentes para matemáticas, utiliza el reconocimiento de escritura, el corrector ortográfico. etc. (desde Menú principal-Herramientas-Más herramientas).
 Cambia el fondo arrastrando desde Panel exploradores/recursos/fondos


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


29



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 •

Copia y pega el primer párrafo de esta entrada de wikipedia modificándolo a tu gusto (crea primero un cuadro de texto amplio donde pegarás el texto).
 Guarda el rotafolio llamándolo texto_tu nombre (observa la ubicación de dicho rotafolio), ciérralo y vuelve a abrirlo).



 ACTIVIDAD 4. A. La rueda de los alimentos


 • •

Crea un rotafolio llamado rueda_de_los_alimentos 
 Realiza una rueda de los alimentos tal como el ejemplo (inserta un círculo desde el icono Figura de la Barra de Herramientas, divídelo con conectores (que luego podrás modificar para hacerlos más simétricos) desde el icono Conectores de la Barra de Herramientas y escribe a mano los nombres/ grupos de alimentos desde el icono Texto. Si te da tiempo o quieres ampliar, prueba a Insertar imágenes arrastrándolos desde el explorador de recursos- Recursos compartidos-temas-general-comida y bebida).
 B. Figuras Planas.

Crea un rotafolios y coloca en él al menos tres figuras de diferente color y ponle un número (triángulo 1, rectángulo 2, estrella 3) que en parte estén superpuestas. Para ello usa el icono Figura y el icono Texto. Una vez lo tengas hecho, agrupa cada figura con su número seleccionándola con la tecla

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


30



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.


• •

• • •

Ctrl y dando al icono Agrupar del menú Marquesina. Apila los objetos moviéndolos con el botón izquierdo del trackpad y luego desde el menú Marquesina envía al fondo alguno de ellos. 
 Cámbialos de posición con el icono Llevar atrás del menú Marquesina. También gira alguno de ellos con el icono Girar del menú marquesina.
 Cambia el color del interior (desde el icono Relleno más el nuevo color) y del perímetro (selecciona primero la figura y cambia directamente el color desde la paleta de colores).
 Agrupa y desagrupa los objetos (igual que cuando se agrupó la figura con su número, ahora se selecciona con la tecla Crtl dos figuras entre sí para que se muevan juntas).
 Aumenta o disminuye el tamaño de los objetos (desde el menú Marquesina).
 Practica con el botón transparencia (desde el menú Marquesina).
 Usa la herramienta de reconocimiento de figura (desde la barra de herramientas, menú principal-herramientas-más herramientas). Dibuja un triángulo, por ejemplo. 
 C. Juega con un dibujo

Practica con el dibujo chico2.flipchart los conceptos anteriores (desde el explorador de recursos-Recursos compartidos-General-Gente-Chicoschico2.as2.



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


31



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.


SESIÓN
2
 
 ACTIVIDAD 1 Busca en Internet imágenes (fotos reales) necesarias para hacer tu propia pirámide trófica. • Guarda las imágenes en tu escritorio. • Abre ActivInspire • Despliega el explorador de recursos. • Pincha sobre “Mis recursos” (primer icono). • Crea una carpeta llamada “Fotos” en mis recursos. Utiliza para ello el botón derecho (crear carpeta) • Una vez creada sólo te queda arrastrar las imágenes seleccionadas a dicha carpeta (desde el icono Insertar Medios desde archivo y luego pinchando y arrastrando). • Utiliza estas imágenes para la siguiente actividad. ACTIVIDAD 2 Realiza una pirámide trófica similar a ésta:

• • •

Para ello puedes utilizar rectángulos, o puedes hacer un triángulo y hacer las divisiones utilizando conectores (desde Figuras-Rectángulos y si eliges Triángulo, mejor hazlo con Lápiz-Modificadores de lápiz-Línea horizontal y línea vertical para poder hacer que cada división del triángulo vaya de un color distinto). Da a cada sector un color distinto (con el icono Relleno). Coloca los nombres correspondientes en cada sector, (icono Texto). Inserta algunas imágenes de la web (desde Explorador de Recursos-Mis Recursos-Fotos y desde Explorador de Recursos-Recursos CompartidosTemas-General-Animales (y Plantas), en el lugar correspondiente. Por último bloquea las imágenes para que no se muevan (clic en la imagenmenú de edición de objetos del tirador de marquesina-Bloqueado).

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


32



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.


ACTIVIDAD 3

Realiza clasificaciones: 1) Clasificación arrastrando objetos: vamos a arrastrar los instrumentos a cada familia instrumental. Si nos equivocamos, el instrumento vuelve a su posición inicial y si acertamos, se queda en el cuadro.

• •

Selecciona el icono Diseño. Crea el título con el icono Texto, céntralo (Mover objeto libremente) y bloquéalo (selección-tirador de marquesina-menú de edición de objetosBloqueado). Crea desde Figuras un cuadrado, duplícalo dos veces desde el menú del tirador de marquesina-Duplicar. Cambia el fondo con el icono Relleno y añádele el título a cada uno (icono Texto). Agrupa el texto con el cuadrado correspondiente (selecciónalos con el ratón e icono Agrupar desde el tirador de marquesina). Inserta los instrumentos musicales (Explorador de Recursos-Recursos Compartidos-Temas-Música-Instrumentos). Minimiza el tamaño de cada uno de ellos seleccionándolos y con el ratón arrastrando desde el icono inferior derecho Tamaño de objeto (mantener aspecto). Vamos a lo más importante, darle a los cuadrados la información para que contengan los objetos correspondientes: Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


33



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 Seleccionamos el cuadro "Cuerda" para que aparezca el tirador de marquesina, clicamos en Menú de edición de objetos (tercer icono) y seleccionamos Explorador de Propiedades. o Bajamos en el explorador hasta "Contenedor" y en el menú "Puede contener" seleccionamos "palabra clave" (así podrá contener más de un objeto). o Donde pone "Contiene palabras" agregamos "cuerda" o En "Regla de contenedor", seleccionamos "completamente contenido". o Podemos decidir sonido de incentivo si queremos que cuando se haga bien se oiga un sonido específico. o Por último, en el apartado "Restituir si no está contenido" seleccionamos "Verdadero". Hacemos el mismo procedimiento con los cuadros viento y percusión. Ahora, seleccionamos cada uno de los objetos o instrumentos: o Los seleccionamos clicando sobre ellos y desde el Menú de edición de objetos- Explorador de Propiedades, en el menú Palabras clave (primero que aparece), a cada instrumento le escribimos su familia (cuerda, viento o percusión). Salimos del modo Diseño (clicando en el icono hasta volverse azul) y comprobamos comportamiento del rotafolio. Guardamos con el título "clasificar arrastrando objetos". o

• •

• •

2) Clasificación relacionando conceptos con conectores:

• •

• •

Damos a icono Diseño (se pone naranja). Creamos un rectángulo sin relleno (icono Figura) y con el borde Marrón. Lo duplicamos 6 veces y los ponemos unos debajos de otros (con el icono mover objeto libremente desde el tirador de marquesina). El sexto cuadro lo ponemos a la derecha y le cambiamos el color de borde (azul) Insertamos Texto en cada uno de ellos: Madrid, Berlín, Atenas, Roma, París, Moscú. Agrupamos el rectángulo con su texto (selección e icono Agrupar). Duplicamos el rectángulo con borde azul 5 veces y los bajamos unos debajo de otros. Les ponemos Texto: Grecia, Italia, Francia, España, Rusia y Alemania. También agrupamos el texto a su rectángulo. La separación entre rectángulos no ha quedado simétrica, para hacerlo, pinchamos en el Explorador de páginas. En el menú de la página (icono

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


34



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.


• • •

pequeño en el borde superior derecho de la miniatura, pinchamos en Ocultar cuadrícula, por lo que se verá. Reglamos ahora la separación entre rectángulos para que quede simétrica y volvemos a seleccionar Ocultar cuadrícula para dejar el fondo del rotafolios blanco. Ahora cambiamos el color del fondo del rotafolios a naranja (icono Relleno) Desde el icono Conector, seleccionamos la flecha hacia abajo (tercer icono) y de color blanco. Unimos las capitales con los países. Volvemos a poner el fondo del rotafolios blanco y desactivamos Diseño. Ahora, cuando el alumnado haga el ejercicio, realizará conectores con trazo de color negro, y para comprobar si ha acertado, sólo habrá que cambiar el fondo del rotafolios a un color que permita ver los conectores blancos y los negros (otra opción es dejar a medio hacer los conectores, sin llegar a la segunda columna y que sea el alumno el que los desplace donde corresponda, pero es menos visual).


 3) Clasificación según un puzzle horizontal: ahora vamos a crear a partir de palabras desordenadas una frase con sentido. Es la técnica del puzzle horizontal (más atractivo para formar palabras a partir de letras tipo juego scrubble). • Dibuja un rectángulo (icono Figura). Duplícalo 7 veces. Alinéalos horizontalmente (Explorador de páginas-Ocultar cuadrículas desactivado). • Inserta en cada cuadro una de estas palabras (icono Texto): pizarra, software, la, de, utilizar, a, el, aprendiendo. • Haz una instantánea de área de cada rectángulo (icono Cámara) y aliénalos. Ayúdate del visual de cuadrícula (Explorador de páginas-Menú emergenteDesactivar Ocultar cuadrícula). Borra luego los objetos de Texto.

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


35



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 • •

Selecciona todas las imágenes y haz clic en Explorador de Propiedades. En Restricciones, elije: Puede moverse horizontalmente (en cada una). Dibuja con Figura dos líneas verticales (una cerca de la primera foto y la otra al final). A los dos, clic en Explorador de propiedades-Restricciones-Puede bloquear: Verdadero. Selecciona las dos líneas verticales y hazlas invisibles con el control de traslucidez (Tirador de marquesina-Control deslizante a la izquierda).

ACTIVIDAD 4

Realizar gráficos y notas: Porcentaje de alumnos/as que hay en una clase

• • •

• • •

Inserta el objeto "chica4.as2" y "chico6.as2" desde Recursos CompartidosTemas-General-Chic@s. Redimensiónalos y alinéalos (mostrando la cuadrícula desde el menú emergente del Explorador de páginas). Desde Figura, inserta una Línea Vertical, dibujando una línea en la cuadrícula. Repite lo mismo con Línea Horizontal (se puede cambiar su grosor y color). Selecciona un rectángulo desde el icono Figura. Duplícalo cambiando su color (Tirador de marquesina). Con el icono Texto, añade un título (Porcentaje de chicos/as en una clase, por ejemplo). Dentro de cada rectángulo, añade también el porcentaje 50% a cada uno. Agrupa cada rectángulo con su porcentaje (selección-Tirador de marquesinaAgrupar en amarillo). Oculta cuadrícula (menú del Explorador de páginas). Añade una nota: Explorador de notas-Barra de Herramientas de formato (para que aparezca después en el menú junto al icono Diseño: pon "Gráfico con cuadrícula oculta".


 Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


36



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 ACTIVIDAD 5

Trabajo por capas:

ANIMALES VERTEBRADOS •

Con el icono Figura, haz un círculo en el centro, y alrededor escribe el nombre (o agrega imagen arrastrando desde Recursos compartidos-General-Animales) de 10 animales que al menos tres no sean vertebrados. Ordena los 11 elementos que tienes dejando los vertebrados por encima del circulo, y los invertebrados por debajo (desde el Explorador de objetosselecciona cada uno y arrástralo al lugar que se quiera, pero quedando todos en la capa central). Comprueba que cuando llevas los nombres-imágenes dentro del círculo solo se ven los vertebrados.


 ACTIVIDAD 6



Puesta de vídeos descargados en nuestro ordenador o desde Youtube.

ActivInspire acepta extensión de archivos .flv (el formato de los vídeos de Youtube), y si es otro formato, utilizará el reproductor predeterminado del ordenador. • Películas descargadas en nuestro ordenador (o en pendrive): InsertarMedios-(selección del archivo donde esté guardado o doble clic sobre él). Se coloca un icono en la página. • Películas desde Youtube: no permite incrustar directamente, pero sí crear un enlace al vídeo. Para ello, pon en la pantalla del ordenador las dos ventanas (la Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


37



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 del navegador y la de ActivInspire). Se busca el vídeo deseado y se arrastra el Favicon (el icono de Youtube que hay justo al lado de la barra de dirección del vídeo o http://) a la página del rotafolios. Con el icono de Diseño activado, pinchamos seleccionando sobre la dirección pegada y cambiamos el texto para que no se vea tal cual (por ejemplo: Vídeo sobre la formación del sistema solar). También se puede hacer desde Insertar-Medios (dirección web y se pega la dirección http).

SESIÓN
3
 
 ACTIVIDAD 1 Herramientas de presentación •

Captura esta imagen, guárdala en el escritorio y ábrela a pantalla completa. Desde el rotafolio, cópiala utilizando la herramienta “superposición de escritorio”. Se podría presentar en clase de diferentes maneras: con conectores (para señalar partes importantes), cubrir (en Herramientas, Cubrir, para ir mostrando poco a poco las partes), foco (por ejemplo, circular, para resaltar el rostro y hacer una captura de pantalla), teletipo (desde Herramientas-que salga el siguiente mensaje: "La Gioconda, Leonardo Da Vinci, 1503-1506.). Con Texto escribimos una pregunta: ¿De qué época es este cuadro? Contestamos con Texto: Renacimiento. Con Figura, superponemos a la respuesta un rectángulo. En Explorador de objetos, dicho rectángulo lo subimos a la capa superior. Cuando le demos a Tinta Mágica, se verá la solución. Guardamos lo hecho con el nombre de "Presentación de la Gioconda" en Mis Recursos: Guardar como-Home-Usuario-Documents-ActivSoftwareActivInspire-Mis Recursos-Mis rotafolios y exportamos “Mis recursos” a nuestro Pendrive (icono de menú junto a Mis rotafolios-Exportar a paquete de recursos).

ACTIVIDAD 2 Herramientas matemáticas •

Calculadora: desde Herramientas- Herramientas matemáticas, abre la Calculadora y ver las distintas que hay y ciérrala. Ir a Archivo-Configuración y activa o desactiva a opción "Usar calculadora suministrada con el sistema operativo". Vuelve a abrir la calculadora y comprueba si ha cambiado. Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


38



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 •

Compás: desde Herramientas-Herramientas matemáticas-Compás, haz tres circunferencias de distinto radio: o Haz clic sobre el compás para moverlo (el cursor pasa a icono de mover libremente). o Sitúate sobre la pata donde está el lápiz para variar los grados. o Pincha en el menú para pinchar en "marcar el centro" (al hacer la circunferencia, se mostrará el punto central). o Sitúate sobre el soporte del lápiz para abrir o cerrar el compás (clic con el botón secundario del ratón). o Sitúate sobre el menú, encima del todo, para hacer más grande o pequeño el compás. o Cuando esté todo listo, sitúa el cursor sobre la punta del lápiz y haz clic y arrastra para realizar la circunferencia. o Repite el proceso y da a cada una un relleno diferente. Cubilete: permite lanzar hasta 5 dados y enviar al rotafolios el resultado obtenido. Desde la vista Diseño, con Figura, crea un cuadrado. Selecciónalo y en Explorador de acciones, busca Cubilete. Con diseño desactivado, haz clic sobre el cuadrado. Transportador: vamos a realizar un arco rellenado. Desde Herramientas matemáticas-Transportador. Clicamos sobre él y en el menú que aparece, seleccionamos Arco rellenado. Elegimos color de relleno, nos situamos en el borde del transportador, clicamos con el botón secundario y arrastramos. o Si nos situamos cerca de los números, podemos agrandar el transportador o Si nos situamos en las líneas verticales, nos permite girarlo los grados que queramos. o Situándonos en el centro, nos permite moverlo libremente. Regla: desde Herramientas matemáticas-Regla. o Sitúate en el centro y muévela al centro del rotafolios. o En el menú que aparece en el centro, pon en la escala superior la medida en mm y la escala inferior en cm o Dibuja una línea marrón de 60 mm (sitúa el cursor en el borde de la regla). o Gira 320 grados y dibuja otra línea de color negro de 80 mm.

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


39



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 ACTIVIDAD 3 Captura de imagen (cámara de fotos) • Vuelve a la página 1 del rotafolios (donde estaba la foto). • Desde Herramientas-Cámara, realiza una instantánea de área. Mueve el área hasta el rostro de la imagen y envíalo a una nueva página. • Repite el proceso con el resto de opciones (las áreas de punto a punto y a mano alzada no se pueden modificar, si te equivocas, tienes que cerrar el cuadro de Instantánea de cámara y volver a intentarlo.

ACTIVIDAD 4 Captura de vídeo • Vamos a dividir 150 entre 2 grabándolo en vídeo. • Desde Herramientas-Más Herramientas-Grabadora de pantalla- Grabadora de pantalla completa. • Dale al botón Rojo y guardamos el archivo como División en el Escritorio. Minimizamos la ventana para ocultar el cuadro de herramientas de grabación (también puedes ir a Editar botones definidos por el usuario-ConfiguraciónGrabaciones-Activar Ocultar cuadro de herramientas de grabadora de pantalla durante grabación). Comprueba que la opción Grabar audio está también activa y que se agrega al rotafolios. • Dale al botón negro Detener. • Reproduce el vídeo.

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


40



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 ACTIVIDAD 5 Enlazar archivos/vínculos • •

Vamos a realizar una actividad sobre el Terremoto de Japón (con un vídeo, sonido, dibujos y enlace a una web de noticias). Inserta en el rotafolios un archivo con una imagen (copiando y arrastrando desde el escritorio o desde los recursos). Se puede hacer desde el menú InsertarMedios, y si es un recurso compartido de la biblioteca de ActivInspire, la ruta es Ordenador/var/Promethean/Inspire/Shared Resources/Temas). Inserta en el rotafolios un archivo de sonido (por ejemplo, una explosión, copiando y arrastrando desde el escritorio o desde los recursos). Se puede hacer desde el menú Insertar-Medios-ordenador/var/Promethean/Inspire/Shared Resources/Sonidos). Desactivamos el controlador de sonidos desde ArchivoConfiguración-Multimedia-desactivamos Mostrar controlador de sonido. Inserta en el rotafolios un vídeo (copiando y arrastrando desde el escritorio o desde los recursos). Si no tenemos un programa de descarga de vídeos, podemos añadir a Firefox una extensión llamada Download Helper con el que poder descargárnoslos desde Youtube. Haz un vínculo desde el rotafolios a una página web: Insertar-Vínculo-Sitio web-pegamos la url-seleccionamos objeto existente-buscamos el cuadro de texto-Aceptar). Haz un vínculo a un archivo (la imagen que descargamos con el mapa de Japón): escribimos el Texto: Mapa del tsunami. Insertar-Vínculo-Archivo-buscamos archivo-Abrir-Objeto existente-buscamos-aceptar. Para modificar un vínculo: selecciona con el botón secundario el vínculo-menú emergente selecciona Explorador de acciones-en propiedades de acción, cambia la url o ubicación-Aplicar cambios.

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


41



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 ACTIVIDAD 6 Importar-Exportar • • • •

Se pueden importar archivos notebook (de las pizarras smart) y pdf y exportarlos también. Importamos un archivo pdf: Archivo-Importar-Pdf Se puede exportar una página del rotafolios como archivo de imagen: clic con el botón secundario en una zona en blanco de la página, menú emergente-Exportar. Para exportar el rotafolios como pdf: Archivo-Imprimir-Exportar a pdf.

ACTIVIDAD 7 Agregar recursos / importar:

Entra en la página oficial de Promethean Planet en castellano (regístrate como usuario) y baja dos recursos (desde la pestaña Recursos) para guardarlos en “Mis Recursos“. o Una presentación / lección cualquiera con extensión flipchart. o Un paquete con extensión (as3a o as4a).


 
 RECURSOS



 
 
 
 En
esta
sección
se
encuentran
herramientas
para
importar
en
el
software
de
 la
pizarra:
los
archivos
flipchart
se
abren
directamente
en
la
pizarra
clicando
sobre
 ellos
y
los
paquetes
de
recursos
se
tienen
que
importar
previamente.

Todos
estos
 recursos
se
han
descargado
de
Promethean
Planet
España.

En
la
sección
Enlaces
 hay
 páginas
 de
 interés
 y
 los
 accesos
 directos
 a
 las
 diferentes
 secciones
 de
 Promethean
Planet.


Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


42



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 
 
 Por
 último,
 desde
 Contenidos
 en
 pdf
 puedes
 descargar
 los
 contenidos
 del
 curso
completo
en
versión
pdf.

Flipchart


 
 
 
 Flipchart
 es
 la
 extensión
 de
 los
 archivos
 correspondientes
 a
 lecciones
 en
 Promethean
 Planet.

 Dichas
 lecciones
 están
 disponibles
 por
 áreas
 para
 una
 más
 cómoda
búsqueda
y
organización.

Para
abrir
dichos
archivos
en
el
software
de
la
 pizarra
 (ActivInspire),
 simplemente
 podemos
 hacer
 doble
 clic
 sobre
 ellos
 (no
 desde
 la
 opción
 Importar).

 En
 la
 lista
 de
 abajo
 tienes
 tres
 ejemplos
 descargados
 desde
allí,
que
de
abajo
a
arriba
son:

 


1. El
 primero
 es
 una
 lección
 sobre
 las
 técnicas
 que
 se
 pueden
 realizar
 con
 el
 software
de
la
pizarra
(cubrir,
muro,
foco,
cámara,
contenedores,
etc.)
 2. El
 segundo
 es
 una
 lección
 parecida
 a
 los
 videotutoriales
 que
 aparecen
 en
 Promethean
 Planet:
 explica
 cómo
 hacer
 para
 descargar
 paquetes
 en
 la
 pizarra
con
una
grabación
de
pantalla
incluida
y
otros
efectos.
 3. El
tercer
archivo
es
un
ejemplo
de
lección,
en
este
caso
el
día
Internacional
 de
la
mujer.

Paquetes de recursos

Los paquetes de recursos son archivos comprimidos con fondos, plantillas de actividades o recursos variados sobre un tema específico, como el paquete que viene por defecto con el software ActivInspire 1.5 y que al importar se guarda en Recursos Compartidos como "Temas". Estos paquetes sí se importan a ActivInspire desde la opción Archivo-Importar-Paquetes de recursos a Recursos compartidos o Mis Recursos, según convenga. A pesar de que se importan, es recomendable tener un Pendrive con los recursos personales para no perderlos ni saturar el ordenador de sobremesa que soporta la pizarra digital. En la lista de abajo, contamos con los ejemplos siguientes (de abajo a arriba): 1.

Conjunto de mapas y globos terráqueos que al importar se guardan en Recursos Compartidos-Sciencie

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


43



ESCUELA
TIC
2.0.

Uso
didáctico
de
las
Pizarras
Digitales
Interactivas.
 Conjunto de plantillas de esquemas que al importar se guardan en Recursos Compartidos-Resource Packs-Esquemas y gráficos 3. Conjunto de imágenes para utilizar en rotafolios que traten sobre Ciencia, que al importar se guardan en Recursos Compartidos-Resource Packs-Ciencias Clipart. 2.

Enlaces


 
 
 En
Promethean
Planet
hay
una
sección
denominada
Enlaces,
donde
aparece
 una
lista
de
páginas
web
interesantes
para
tratar
en
el
aula
por
materias
y
con
una
 breve
descripción
de
sus
contenidos.

Aquí
debajo
tienes
accesos
directos
a
páginas
 dentro
de
Promethean
Planet
y
a
otros
sitios
de
interés
(en
el
campo
Descripción
 hay
 más
 información
 de
 lo
 que
 se
 encuentra
 en
 dichos
 enlaces).
 
 
 Por
último,
como
adjunto
hay
un
ejemplo
de
una
lección
realizada
en
smart
 sobre
 lengua
 (acentuación
 de
 palabras)
 para
 importar
 a
 ActivInspire
 y
 ver
 su
 compatibilidad.

Curso en pdf


 Contenidos
 del
 curso
 en
 Issuu
 (haciendo
 doble
 clic
 en
 la
 publicación
 se
 abre
 a
 pantalla
 completa
 y
 permite
 descarga).

 También
 puedes
 descargarlo
 directamente
desde
el
sitio
web
del
curso
(es
el
archivo
adjunto).

Juani
Salvador
Carmona.



CEP
Almería.
2010‐2011


44


Curso PDI Promethean ActivInspire  
Curso PDI Promethean ActivInspire  

Curso Pizarra Digital Interactiva

Advertisement