Issuu on Google+

FOTOMONTAŻ poziom trudności:

plakat ·

5

30 min

z krainy mroku CZYLI JAK STWORZYĆ PROSTĄ I EFEKTOWNĄ GRAFIKĘ

cel poznanie techniki tworzenia trybów; ćwiczenie w zastosowaniu mieszania warstw; nauka łączenia obrazków i tworzenia kompozycji grafiki.

o autorze Karolina Sprawka Interesuje się fotomontażem od niespełna roku, kiedy to postanowiła zacząć swoją działalność na DeviantArcie www.immortal_darkness.deviantart.com. Jej ulubieni artyści to Luis Royo i Salvador Dali. W wolnym czasie czyta książki psychologiczne i powieści fantasy.

Artykuł został w magazynie .psd Extra. Zapraszamy do lektury całego magazynu. www.psdmag.org 24 opublikowany Szczegóły na stronie internetowej www.psdmag.org. Wszelkie prawa zastrzeżone. Powielanie całości lub części artykułu bez zgody Wydawnictwa – zabronione.


plakat z krainy mroku

01 Niebo – tworzenie warstwy

04 Włosy – zastosowanie pędzla Natural Brushe

02 Mieszanie warstw

05 Zastosowanie trybu mieszania Soft Light

03 Dobór postaci

0 6 Zastosowanie trybu mieszania Soft Light cd.

Otwieramy pierwszy plik przedstawiający niebo (dostępny na CD1). Aby zmienić odcień jego na niebieski wybieramy: Obrazek>Dopasuj> Usuń kolor (Image>Adjustments>Destature), a następnie Obrazek>Dopasuj>Balans kolorów (Image>Adjustments>Color Balance) i ustawiamy parametry jak na rysunku. Kopiujemy i wklejamy niebo do nowego pliku o wymiarach 912x2000 pikseli.

Otwieramy zdjęcie nieba, kopiujemy i wklejamy do naszego pliku. Za pomocą narzędzia Przesunięcie (Move Tool) przesuwamy niebo na samą górę okna tak, by pokrywała się z pierwszą warstwą. Mieszanie (Blend Mode) w oknie Warstwy (Layers) ustawiamy na tryb Łagodne Światło (Soft Light). Duplikujemy warstwę pierwszą i drugą: Warstwa>Powiel Warstwę (Layer>Duplicate Layer) i w obu warstwach ustawiamy tryb Łagodne Światło (Soft Light). W pierwszej skopiowanej warstwie nieba wybieramy: Obrazek>Dopasuj>Usuń kolor (Image>Adjustments>Destature).

Wklejamy obrazek postaci, tło usuwamy za pomocą Gumki (Eraser Tool). Duplikujemy i zmieniamy odcień na niebieski tak, jak w punkcie 1. Ponownie kopiujemy pierwszą warstwę 2 razy. Warstwy te przenosimy nad inne warstwy i ustawiamy tryb mieszania na Łagodne Światło (Soft Light). Aby postać nabrała gładkości dla obu tych warstw wybieramy: Filtr>Rozmycie>Rozmycie Gaussowskie (Filter>Blur>Gaussian Blur) i ustalamy Promień na 2,4. Tworzymy nową warstwę: Warstwa>Nowa> Warstwa (Layer>New>Layer), w której przy pomocy narzędzia Smużenie (Smudge Tool), o Wytrzymałości nie większej niż 18%, poprawiamy wygląd skóry – używamy okrągłego, miękkiego pędzla. Należy zaznaczyć, że wygładzanie to dotyczy wszystkich warstw (Sample All Layers).

Falujące na wietrze włosy domalowujemy w prosty sposób. Tworzymy nową warstwę, w której jakimkolwiek pędzlem malujemy na czarno lewą stronę włosów naszej postaci. Za pomocą narzędzia Smużenie (Smudge Tool) – Wytrzymałość około 89% – i drugiego lub trzeciego pędzla z zestawu Natural Brushes tworzymy pasma włosów pociągając pędzlem od części przez nas pomalowanej w lewo. Pamiętajmy, że nie dotyczy to wszystkich warstw, lecz konkretnej.

Otwieramy obrazek z wodą, kopiujemy go, wklejamy do naszego pliku i umieszczamy na samym dole. W celu zmiany kolorów na ciemne wybieramy: Obrazek>Dopasuj>Odwrotność (Image>Adjustments> Invert) i według wcześniejszych wskazówek zmieniamy kolor na niebieski odcień, duplikujemy, i w skopiowanej warstwie ustawiamy tryb mieszania na Łagodne Światło (Soft Light).

Do wykonania powyższej czynności będziemy głównie używać obrazka wody, który znajduje się pod postacią. Kopijujemy niebieską warstwę wody i przenosimy ją tak, by zakrywała sukienkę (oprócz górnej jej części). Ustawiamy po raz kolejny tryb mieszania na Łagodne Światło (Soft Light). W ten sposób tworzymy na sukience cienie, a okrągłą Gumką (Erasel Tool) o miękkim brzegu wycieramy te z nich, które znajdują się w niepożądanych miejscach. Czynność należy powtórzyć kilka razy, by sukienka przybrała ciemniejszą barwę, szczególnie u dołu. Oczywiście dla urozmaicenia możemy użyć także zdjęć nieba – wtedy postępujemy identycznie.

www.psdmag.org

25


FOTOMONTAŻ

07 Tryb mieszania Overlay

09 Aureola

08 Odbicie lustrzane w wodzie

10 Efekt końcowy

W nowej warstwie za pomocą Zaznaczenia Eliptycznego (Elliptical Marquee Tool) określamy kształt aureoli nad głową postaci, klikamy Edycja>Obrys (Edit>Stroke), w oknie dialogowym określamy szerokość na 1 piksel i wybieramy kolor biały. Kopijujemy warstwę przynajmniej 2 razy i za pomocą: Filtr>Rozmycie>Rozmycie Gaussowskie (Filter> Blur>Gaussian Blur) ustawiając Promień (Radius) rozmywamy na około 2,0-3,0 pikseli.

U dołu, na brzegu sukienki nadal dostrzegamy jaśniejsze krawędzie, które należy przyciemnić. Aby to uczynić tworzymy nową warstwę, malujemy cienie czarnym pędzlem o miękkim brzegu i zmieniamy tryb mieszania na Nakładkę (Overlay). Czynność tę trzeba powtórzyć aż do całkowitego zakrycia jasnych brzegów sukni.

W ten oto prosty sposób doszliśmy do końca. Tutorial ten pokazuje jak w krótkim czasie stworzyć efektowny, mroczny fotomontaż. Pamiętaj jednak, że to tylko jeden z wielu przykładów – teraz Twoja kolej. Bądź twórczy i zrób własne fotomontaże, którymi pochwalisz się w gronie znajomych. Nie zapominaj, że nie ma w tym nic trudnego. Jedyną rzeczą, która Cię ogranicza jest Twoja własna wyobraźnia, a Photoshop dzięki licznym narzędziom stwarza niepowtarzalną szansę, byś mógł „urzeczywistnić” swoje pomysły, wizje, sny czy marzenia. Powodzenia oraz weny twórczej!

Za pomocą Zaznaczenia Prostokątnego (Rectangular Marquee Tool) określamy obszar naszej grafiki, na którym znajduje się postać. Kopiujemy zaznaczony obszar z wszystkimi warstwami (Copy Merged) i wklejamy. Za pomocą [Ctr]+[T] zmieniamy pozycję obrazku – musimy nie tylko go „ścisnąć”, lecz także i odwrócić, a następnie umieścić na poziomie wody i ustawić tryb mieszania na Jasne Światło (Soft Light) lub Nakładka (Overlay) – w zależności od tego, jak silny efekt chcemy uzyskać.

l

konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs konkurs l

l

l

26

l

www.psdmag.org

l

l

l

l

l

l

l

l

l

l

l

l

l

l

l


Plakat z krainy mroku