Page 1

Écrire et mettre en forme son mémoire avec

LibreOffice Writer & Zotero Émilien Ruiz (emilien.ruiz@ehess.fr)

ÉCOLE DES HAUTES ÉTUDES EN SCIENCES SOCIALES

DE ZOTERO AU TRAITEMENT DE TEXTE FORMATIONS DU 23 MARS AU 11 AVRIL 2012 CC BY-NC-ND


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Contenu de la présentation - Prise en main de LibreOffice Writer - Mise en forme et mise en page (opérations de base)

- Afficher, rechercher, corriger, remplacer… - Styles et « feuilles de styles » - Appareil critique (tables, index, notes, bibliographie) Tutoriel réalisé avec LibreOffice 3.3 et Zotero 3.0 De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Prise en main de LibreOffice Writer - L’interface et sa personnalisation - Enregistrement et impression

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Barres d’outils

Règles

Page de texte

Page en cours et style de la page

De Zotero au traitement de texte

Mode et taille d’affichage

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Vous pouvez ajouter ou supprimer des barres d’outils de l’interface : ‘Affichage > Barres d’outils’

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Vous pouvez personnaliser les barres d’outils selon vos besoins. Exemple avec la barre d’outils « Formatage » : Un clic-droit sur la gauche de la barre d’outils vous permet d’accéder aux options de personnalisation :

Vous pouvez ainsi ajouter des commandes d’autres barres d’outils De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

(Barre d’outils « Formatage »)

Vous pouvez aussi choisir de simplement faire apparaitre ou disparaitre certains boutons

Un clic-gauche sur la droite de la barre d’outils vous permet d’accéder aux mêmes options.

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Enregistrer le document en cours Pensez à enregistrer très régulièrement un fichier en cours. La sauvegarde automatique ne fonctionnera qu’après un 1er enregistrement.

Indiquez la date d’enregistrement directement dans le nom du fichier, et gardez les versions successives

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Enregistrez les documents de travail en format natif (celui de votre traitement de texte : .odt pour LibreOffice, .doc ou .docx pour Word) Enregistrez les version de diffusion dans une version que le destinataire pourra lire (en général le .doc fonctionne bien – évitez le .docx) Idéalement, préférez le PDF pour la diffusion de vos textes

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Aperçu avant impression

N’imprimez jamais un document sans avoir vérifié sa mise en page par un aperçu avant impression.

Pour sortir de l’aperçu avant impression, cliquez ici

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Mise en forme et mise en page (opérations de base) - Mise en forme de la police, des paragraphes, etc. - Mise en page du document, en-têtes et pieds de page, etc. - Insertion de notes, de tableaux et d’images

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Barre d’outils « Formatage »

La barre d’outils « formatage » vous permet d’agir directement sur : -

> Le style de paragraphe (voir section « styles et feuilles de styles)

-

> La police : Type ; Taille ; Style

-

> L’alignement du texte (à gauche, centré…)

-

> La numérotation, les puces et le retrait de paragraphe

-

> La couleur de la police, de surlignage ou d’arrière plan De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Vous accédez aux options de mise en forme par l’onglet « Format »

« Caractère » vous permets d’agir sur la police (type, taille, style et effets divers) De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Onglet « Format »

« Paragraphe » vous permets d’agir sur les retraits, espacements, interligne, l’alignement du texte, les bordures, etc. De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Onglet « Format »

« Page » vous permets d’agir l’orientation de la page, ses marges, l’arrière plan, etc. Mais aussi sur les en-têtes et pieds de page, les notes, etc. De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Une fois certains éléments de mise en forme appliqués, vous pouvez les reproduire sur d’autres parties du texte : Sélectionnez du texte déjà mis en forme. Cliquez sur « Appliquer le format » puis sélectionnez le texte à mettre en forme de la même façon. Vous pouvez aussi annuler une ou plusieurs opérations, ou les rétablir si vous les avez annulez par erreur

Bien entendu, vous pouvez couper (Ctrl+X), copier (Ctrl+C) ou coller du texte (Ctrl+V) De Zotero au traitement de texte

De nombreuses options de mise en forme sont accessibles par un simple « clic-droit » sur du texte sélectionné

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

En têtes et pieds de pages

Appareil critique (tables, index, notes, bibliographie)

Onglet « Insertion »

Insérez systématiquement : -

Nom, Prénom Numéro de page Date

Et éventuellement : -

De Zotero au traitement de texte

Le type de document Le cadre dans lequel il est réalisé

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Onglet « Insertion » ‘Insertion > Champs’ vous permet d’ajouter automatiquement la date, les numéros de page, etc. à l’endroit où vous avez placé le curseur dans votre document

En cliquant sur « Autres » vous avez accès à des possibilités supplémentaires, comme les noms et numéros de chapitres

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Onglet « Insertion » ‘Insertion > Notes’ vous permet d’ajouter des notes

Vous pouvez ensuite choisir de les placer en fin de document ou en bas de page. Vous pouvez aussi choisir de personnaliser le caractère utilisé pour une note Pour vos mémoires universitaires, préférez les notes de bas de page aux notes de fin de document De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Onglet « Insertion »

Pensez aussi aux caractères spéciaux

Il vous permettront, notamment, de trouver les majuscules accentuées (pour écrire État et non Etat par exemple…)

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Vous pouvez insérer un tableau vide

Appareil critique (tables, index, notes, bibliographie)

Onglet « Insertion »

(…)

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Mais vous pouvez aussi convertir du texte en tableau

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Onglet « Insertion »

Commencez par écrire votre texte en plaçant des tabulations pour marquer les colonnes Puis sélectionnez le texte et répétez l’opération précédente. Le tableau est créé automatiquement

Tabulations (

De Zotero au traitement de texte

)

(Insertion > Tableau ou Ctrl+F12)

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Onglet « Tableau » Toutes ces options, et plus encore, sont accessibles via l’onglet « Tableau »

Avant de créer un tableau avec le traitement de texte, posez vous toujours la question suivante :

est-ce que l’utilisation d’un tableur ne serait pas plus appropriée ?

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Vous pouvez insérer des images (photographies ; graphiques ; etc.) par simple « copié – collé ». Vous pouvez aussi passer par le menu « Insertion » :

Appareil critique (tables, index, notes, bibliographie)

Images

(…)

Sélectionnez simplement l’image sur votre ordinateur (comme pour joindre un fichier à un e-mail) - Puis cliquez sur « Ouvrir » De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

L’image est alors insérée et vous pouvez la mettre en forme, ajouter une légende, etc. Via :

Les barres d’outils qui apparaissent à cette occasion

Un simple « clicdroit » directement sur l’image

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Afficher, rechercher, corriger, remplacer… - Révéler la mise en forme d’un document - Navigation et corrections dans un texte long - Utilisation des outils de correction automatique - Suivi des modifications et commentaires

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Afficher la mise en forme

Ou, directement dans la barre d’outils :

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Appareil critique (tables, index, notes, bibliographie)

Rechercher et remplacer

Directement dans la barre d’outils ou

De Zotero au traitement de texte

Styles et « feuilles de styles »

Ctrl + F

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Vous pouvez personnaliser les options de correction automatique

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

‘Format > AutoCorrection’

Utile pour les corrections orthographiques, cet outil permet aussi d’automatiser vos prises de notes. De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Naviguer dans le document

Vous pouvez ainsi naviguer parmi les titres du document,

ou parmi les sections, les tableaux, etc.

Ou via la barre d’outils : De Zotero au traitement de texte

À condition d’avoir utilisé un style de titre pour la mise en forme Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Suivi des modifications

En suivant le chemin « Édition > Modifications > Enregistrer » vous activerez « suivi des modifications ». Cela vous permettra de vérifier ce qui a été modifié dans le document. Cette fonction est très utile lorsque l’on travaille à plusieurs ou lorsque l’on se fait relire. Il suffit ensuite d’accepter ou de refuser les modifications proposées.

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Suivi des modifications

(…)

De Zotero au traitement de texte

Vous pouvez aussi ajouter des commentaires : Insertion > Commentaire ; ou Ctrl+Alt+N

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Styles et « feuilles de styles » - Utilisation, création et modification de styles de paragraphes

- Les styles de page - Trouver et utiliser des « feuilles de styles »

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Un style est un regroupement d’attributs de mise en forme spécifique : couleur, taille, type de police ; espacement de paragraphe ; etc. Utiliser les styles est une nécessité pour :

-une navigation simplifiée dans le document en cours d’écriture ; -la création rapide de tables (des matières, des illustrations, etc.) ; -répondre aux critères de mise en forme pour le dépôt électronique des thèses.

C’est aussi le meilleur moyen d’éviter de vous retrouver à mettre en forme votre mémoire à la dernière minute en fin d’année… et gagner ainsi du temps d’écriture, voire de relecture. De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Appliquer un style prédéfini Sélectionnez du texte dans votre document Choisissez le style à appliquer à ce texte dans la barre d’outils Si le style que vous souhaitez utiliser ne figure pas dans la liste automatique de la barre d’outils, vous pouvez en afficher d’autres

Le texte est alors mis en forme en fonction d’attributs prédéfinis

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Sélectionnez le texte. Faites un « clic-droit » puis choisissez « Éditer le style de paragraphe… »

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Modifier ou créer un style Méthode 1

Apportez les modifications souhaitées à la mise en forme. Cliquez sur « Actualisation automatique » si vous souhaitez que cela soit appliqué à tous les paragraphes sur lesquels ce style a été appliqué dans le document. Vous pouvez aussi renommer le style (ce qui en créera un nouveau)

Il n’est pas possible de renommer les styles prédéfinis fournis avec LibreOffice (Standard, titre 1, etc.) De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Vous pouvez aussi faire un « clic-droit » sur le nom du style

Appareil critique (tables, index, notes, bibliographie)

Modifier ou créer un style Méthode 2

Procédez ensuite aux modifications souhaitées…

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Sélectionnez un texte que vous avez mis en forme, et dont vous voulez faire un style

Appareil critique (tables, index, notes, bibliographie)

Modifier ou créer un style Méthode 3

Cliquez ensuite sur « nouveau style à partir… »

Donnez lui un nom qui vous permettra de le retrouver facilement dans la liste De Zotero au traitement de texte

Votre style est alors créé, vous n’avez plus qu’à l’appliquer

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Styles de page Pour la mise en page du document, vous pouvez aussi passer par la configuration des « styles de page » Soit par simple « doubleclic » sur « Standard » dans la barre d’état Soit par le chemin « Format > Styles et formatage »

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

La « Feuille de styles »

Une « feuille de styles » est un modèle de document conçu de façon à contenir un ensemble cohérent de styles prédéfinis qui correspondent aux besoins de mise en forme de documents spécifiques. Vous pouvez créer vous-même ce modèle (cela revient à créer vos propres styles), mais il peut aussi vous être fourni par une institution (un éditeur, une université, etc.)

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Vous trouverez les feuilles de styles dans vos « Modèles de documents »

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Un modèle de document texte LibreOffice est un fichier au format .ott Lorsque vous avez créé des styles qui vous conviennent, vous pouvez enregistrer un tel modèle :

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Vous trouverez des feuilles de styles « prêtes à l’emploi » sur de nombreux sites institutionnels. Voir, par exemple, sur le site du programme « Cyberthèses » ou sur celui de l’école doctorale de Sciences po. Paris :

http://ecoledoctorale.sciencespo.fr/theses/style_sciences-po.htm

http://www.cybertheses.org/?q=fr/node/24

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Une fois que vous avez créé ou téléchargé un modèle de document, vous avez deux possibilités

1

2

Soit vous vous contentez d’ouvrir le document, ce qui créera de fait un nouveau fichier basé sur ce modèle.

Soit vous enregistrez le modèle dans LibreOffice de façon à pouvoir recréer des documents sur cette base sans avoir à chercher systématiquement le fichier .ott sur votre ordinateur.

Vous n’aurez ensuite qu’à l’enregistrer dans le format natif de votre traitement de texte pour qu’il ne soit plus considéré comme un modèle

De Zotero au traitement de texte

Il faut alors l’ajouter au dossier « Templates » de votre ordinateur.

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Ajouter un modèle de document à LibreOffice Writer :

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Commencez par ouvrir la boîte de dialogue « Modèles et documents » (vu supra) Cliquez sur « Gérer » Faites un « Clic-droit » sur « Mes modèles » et sélectionnez « Importer un modèle » Sélectionnez ensuite le fichier sur votre ordinateur, comme pour l’ajout d’une pièce jointe à un e-mail. La feuille de style figurera alors dans vos modèles de documents

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Appareil critique (tables, index, notes, bibliographie…)

- Utiliser Zotero pour insérer des notes et créer des bibliographie - Création de tables des matières et d’index

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

http://devhist.hypotheses.org/554 De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Un outil comme Zotero vous permet de gérer vos références bibliographiques. Il permet aussi, et surtout, de les citer dans vos travaux sans avoir à les réécrire systématiquement.

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero

Si vous utilisez la version intégrée à Firefox, vous devez commencer par installer le plugin d’intégration à LibreOffice (celui-ci est déjà installé dans la version Standalone) Procédez comme lors de l’installation de Zotero, en vous rendant directement sur le site www.zotero.org

Veillez à installer le plugin compatible avec votre traitement de texte De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero

Une fois le plugin installé, vous le verrez apparaitre dans la liste des modules complémentaires de Firefox

Et une nouvelle barre d’outils fera son apparition dans LibreOffice Writer

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero

Si vous ne voyez pas cette barre d’outils. Veillez à ce qu’elle soit bien sélectionnez dans « Affichage > Barres d’outils »

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero

Permet d’insérer une citation (note de bas de page, de fin de document…)

Permet de créer une bibliographie à partir des notes insérées avec Zotero

Permet d’éditer (modifier, corriger, etc.) une note déjà insérée De Zotero au traitement de texte

Permet de mettre à jour les références insérées (notes et bibliographies) en fonction des modifications faites dans Zotero

Permet d’éditer (modifier, corriger, etc.) une bibliographie déjà insérée

Supprime tout lien entre le document et Zotero : conservation des références mais plus de mise à jour possible.

Permet de reconfigurer le mode de citation (notes de bas de page ou notes de fin de document) et le style de citation des références

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero Placez le curseur à l’emplacement où vous souhaitez insérer l’appel de note Cliquez sur le bouton d’insertion d’une citation

Choisissez le style de citation à utiliser et l’emplacement de la note De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero

Le module de citation apparait.

Il vous suffit alors de taper un mot clé pour voir apparaître les références correspondantes de votre bibliothèque.

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Une fois la première référence choisie, vous pouvez en ajouter d’autre en procédant de la même façon

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Lorsque vous avez achevé votre sélection, cliquez sur « Entrée », la note est créée.

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

En cliquant sur les références dans l’éditeur, vous pouvez ajouter numéros de pages, suffixes et préfixes…

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero

Si vous préférez utiliser la « vue classique » (celle de l’ancienne version de Zotero), il suffit de cliquer sur le logo.

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero Sélectionnez ensuite la référence que vous souhaitez insérer Indiquez les éventuelles précisions à apporter à la note (préfixe, suffixe, page de la citation…) Vous pouvez prévisualiser le contenu de la note (si vous le modifiez, les mises à jour : ne seront plus possibles). Une note peut être composée de plusieurs références. De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero Pour insérer une bibliographie à partir des notes insérées dans votre document, il vous suffira de cliquer sur le bouton suivant de la barre d’outils Zotero :

Elle sera insérée à l’emplacement où vous aurez placé le curseur, dans le style de citation que vous aurez choisi pour les notes de bas de page. En cas de besoin, pour modifier ce style, il suffira de cliquez sur l’icône de configuration.

Ainsi créée, la bibliographie sera classée par ordre alphabétique d’auteurs. Si vous souhaitez créer une bibliographie thématique, procédez par étape en créant une bibliographie par thème. Passez alors par la création directe via les collections

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Ouvrez votre bibliothèque Zotero

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero

Sélectionnez la collection qui vous intéresse

Cliquez sur « Créer une bibliographie… »

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero

Sélectionnez le style que vous souhaitez appliquer

Sélectionnez « Copier dans le presse-papier »

Il vous suffira ensuite de coller la bibliographie directement dans votre fichier LibreOffice Writer. Reproduisez l’opération autant de fois que nécessaire pour constituer votre bibliographie thématique

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Notes et bibliographies avec Zotero Dans l’éventualité où souhaiteriez compléter ou corriger les informations d’une référence, faites le directement dans Zotero, et les notes et bibliographies seront ensuite modifiées par un simple clic sur le bouton de mise à jour

Si ce sont les informations complémentaires ajoutées lors de la citation que vous souhaitez modifier (page ; suffixe et préfixe…), ou si vous souhaitez modifier le nombre de références citées dans une seule note, cliquez sur éditer.

Aucune de ces opérations de sera possible si vous avez « brisé » le lien entre Zotero et votre document

Gardez toujours une version de votre fichier maintenant le lien avec Zotero pour d’éventuelle modifications ultérieures

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Insertion d’une table des matières

Pour insérer facilement une table des matières, il faut que vous titres et sous-titres aient été mis en forme à l’aide de styles

Cliquez sur « Insertion > Index et tables »

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Vous pouvez choisir le titre de votre table

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Insertion d’une table des matières

Indiquez le nombre de niveaux de titres que vous souhaiter faire apparaitre

Si vous avez utilisé les styles prédéfinis « Titre » (très recommandé – quitte à en modifier les attributs), il vous suffira de cliquer sur OK pour créer la table De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Insertion d’une table des matières

Elle s’insère automatiquement à l’emplacement où vous aviez placé le curseur

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Insertion d’une table des matières Pour créer une table à partir de vos styles personnalisés, il faut leur attribuer un niveau hiérarchique Cliquez sur « Outils > Numérotation des chapitres »

Cliquez sur un Niveau Choisissez le style auquel vous souhaitez attribuer ce niveau Il apparaîtra alors dans la liste Vous n’aurez plus qu’à créer la table en suivant la procédure indiquée précédemment De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Commencez par marquer les entrées de l’index :

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Création d’un index

Sélectionnez le texte à indexer dans votre document puis cliquez sur « Insertion > Index et tables > Entrée »

Les entrées sont alors surlignées (invisible à l’impression) De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Création d’un index Procédez ensuite comme pour la table des matières

Prenez soin de choisir « Index » comme « Type » d’index De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Création d’un index

Une fois que vous aurez cliqué sur OK, l’index sera créé à l’endroit où vous avez placé le curseur

Vous pouvez aussi créer un index à partir d’un fichier de concordance. Pour la procédure à suivre, voir : http://help.libreoffice.org/Writer/Edit_Concordance_File/fr De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Prise en main de LibreOffice Writer

Mise en forme et mise en page (opérations de base)

Afficher, rechercher, corriger, remplacer...

Styles et « feuilles de styles »

Appareil critique (tables, index, notes, bibliographie)

Pour aller plus loin

De Zotero au traitement de texte

Emilien Ruiz (emilien.ruiz@ehess.fr)


Merci de votre attention

Pour revoir cette prĂŠsentation, rendez-vous sur :

www.boiteaoutils.info

LibreOffice & Zotero  

Écrire et mettre en forme son mémoire avec LibreOffice 3 & Zotero 3