Page 1

Hoja de Cálculo Funciones

FICHA 02

Funciones

Conjunto de celdas

Las operaciones básicas estudiadas en la Ficha 01 se suelen utilizar para realizar cálculos sencillos con unos pocos datos. Si queremos sumar los valores de las celdas A1, A2 y A3, simplemente escribimos la siguiente fórmula:

Los datos sobre los que se opera no siempre aparecen de forma consecutiva en la hoja de cálculo.

=A1+A2+A3 Pero, ¿qué sucede si la cantidad de números de la expresión es muy grande?

¿Cómo podemos sumar entonces tres valores que están en las celdas A1, B3 y C9, sin utilizar el operador de suma (+)? Para ello podemos seguir utilizando la función SUMA e indicar un conjunto de celdas utilizando el signo “punto y coma” (;).

=A1+A2+A3+A4+A5+ ... + A678 =SUMA(A1;B3;C9) Una de las ventajas del uso de funciones es precisamente simplificar este tipo de cálculos largos. Para este caso particular, sería más conveniente utilizar la función SUMA. =SUMA(A1:A678)

que sería equivalente a escribir: =A1+B3+C9

Opciones de función En otro tipo de funciones, el “;” también se emplea para separar el dato sobre el que queremos operar de las opciones que ofrece la función. Por ejemplo, la función REDONDEAR tiene la siguiente forma: =REDONDEAR(A1;2)

Intervalo de celdas En el ejemplo de función SUMA, aparece entre paréntesis el valor A1:A678, dos celdas separadas por el signo “dos puntos” (:). Se trata de una forma abreviada para indicar que la operación se realiza sobre un intervalo de celdas. El ejemplo: =SUMA(A1:A678) indica que se efectúa la suma de todos los valores desde la celda A1 hasta la celda A678 (siempre en celdas consecutivas).

El valor que tiene la celda A1 es el que queremos redondear. El número 2 indica el número decimales que se utilizan en el redondeo (valor que podría estar guardado en otra celda).

Ejemplos de funciones Función

Descripción

Ejemplo

PROMEDIO Media aritmética =PROMEDIO(A1:A20) MÁX / MÍN

Máximo / Mínimo

=MÁX(A1:A20)

M.C.D / M.C.M

M.C.D y M.C.M

=M.C.D(A1;A2)

POTENCIA

A1 elevado a A2 =POTENCIA(A1;A2)

PI

Valor de π

HOY

Fecha actual

=PI() =HOY()

Profile for Enrique Benimeli

Hoja de cálculo: funciones  

Funciones, intervalos y conjuntos de celdas, opciones de función, ejemplos de funciones

Hoja de cálculo: funciones  

Funciones, intervalos y conjuntos de celdas, opciones de función, ejemplos de funciones

Profile for ebenimeli
Advertisement

Recommendations could not be loaded

Recommendations could not be loaded

Recommendations could not be loaded

Recommendations could not be loaded