Page 1

Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Pen Design Activity: Introduction to SolidWorks

Figure 1: BIC Velocity Gel pen

1

Objective

This activity provides an introduction to SolidWorks and should give you the tools you need to design (and then 3D print) your own customized and personalized pen.

2

Overview

SolidWorks is one of the most common 3D Computer Aided Design (CAD) software packages. It is widely used by engineers and industry professionals to draft three-dimensional parts that can be passed to machine shops or rapid prototyping machinery (3D Printers, laser cutters, CNC mills, etc.) to prototype parts. SolidWorks provides you, the engineer, with a graphical view of the part as it will look when it is manufactured and allows you to make many design choices before time and money is spent making the physical part.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

This document is structured like a tutorial as it guides you through the creation of some of the parts of a standard (and somewhat boring) BIC pen. (The pen modeled in this tutorial is a BIC Velocity Gel pen (Figure 1), to be exact.) This pen was chosen because it is fairly standard and yet contains enough features to demonstrate several of the most important SolidWorks capabilities. The pen in question disassembles into 5 pieces as you can see in Figure 2. (There are more pieces within the clicking mechanism, but for now we will ignore those.)

Figure 2: Pen disassembled into 5 pieces

To make this tutorial a bit simpler, we will guide you through the creation of 3 parts: 1)

Ink Refill – shown in Figure 3.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 3: Ink Refill

2)

Screw-on Tip – shown in Figure 4.

Figure 4: Screw-on Tip

3)

Housing (with grip included) – shown in Figure 5.

Figure 5: Housing

3

Getting started with SolidWorks (Part)

In order to get familiar with the basics of SolidWorks, we will do a step-by-step walkthrough of designing the first part – the ink refill. This is a fairly simple part which demonstrates basic features and will ease


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

you into understanding the SolidWorks interfaces and toolbars. Before we jump into creating our first part, let’s take a quick look at the SolidWorks user interface and identify some key elements. After opening SolidWorks (via the desktop icon or the Start menu), you may be presented with a choice of what type of file you wish to create. Select Part. You can also create a new part by selecting File→New→Part from the top menu. The choices you have are part, assembly, or drawing. A part is the most common element you will create. An assembly is made up of several parts and/or assemblies. A drawing (also known as engineering drawing) is a diagram with dimensions and information that specifies your part as fully as possible. It is typically created to give a machinist or other manufacturer all the information needed to manufacture your part. When 3D printing, engineering drawings are not necessary – the computer and 3D printer do all this work for us! (If you want to see for yourself how the 3D printer works, contact Jordan (jmsteph@seas.harvard.edu) before you submit your files for printing. Now that we have a new part ready to go, let’s take a look at the toolbars and menus. Figure 6 is a screenshot with some important things pointed out. Take a look – explore the space on your computer.

Figure 6: screenshot of a blank canvas on a new part document

The SolidWorks workspace on your computer may look slightly different from that shown in Figure 6. You can customize the layout of the toolbars, and you will develop your own toolbar layout preference as you gain more experience. For now, there is one important toolbar that you should add to your view if it is not already present: the View toolbar. To show it, click on View→Toolbars→View. The View toolbar is shown in Figure 10. Zoom to Fit, Zoom to Area, View Orientation, and Display Style are some of the useful tools found on it. Explore what these tools do as you make your way through this tutorial.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 7: view toolbar

There are a few more tools that you should be familiar with. These are the Pan, Rotate View, and Zoom In/Out. They are somewhat hidden, so we will make them more accessible. Go into Tools→Customize in the top menu, click on the Shortcut Bars tab, click on View in the Toolbar dropdown, and drag the Pan, Rotate View, and Zoom In/Out icons onto the View toolbar (Figure 8). (Note: You can only do this in the more recent versions of SolidWorks. If you are in the MD basement lab, you can’t do it!) Alternatively, especially for those of you in the MD basement lab, you can zoom in/out by using the scroll wheel on your mouse, and you can rotate view by moving the mouse while holding down the center button (scroll wheel).

Figure 8: customizing the View toolbar

Finally, be sure to check the default units. We will be working in English (inch) units, but Metric units may be set as the default. To change the default to English, select Tools→Options from the top menu, then go to the Document Properties tab, click Units on the side menu, and select IPS (inch, pound, second). Although you now have English units as the default, you can always enter dimensions in any units as long as you write the intended unit after a number. (2cm, 5in, 3.5ft, 1.001mm, etc.)


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Part 1: Ink Refill Now let’s start creating our first part. The part we want to create is the ink refill. Figure 9 shows it in a standard 3-view (+ isometric) configuration. (In case you were wondering about the drawing file type, this layout is one of the things the drawing file enables you to do. You may have noticed that the side view is not very helpful in this case, as it is the same as front view – normally it would be left out for this reason, but was included here to illustrate the 3-vew layout.)

Figure 9: standard 3-view (+ isometric) drawing for ink refill part, no dimensions. the 3 sections used to create this part are shown: (1) the main barrel, (2) the thinner barrel section, and (3) the pen tip.

We will create this part in 3 distinct sections, or features – they are shown in Figure 9. To create the first section (the main barrel), sketch a top-down outline on the Top Plane, and extrude this sketch upward to form a sold body. Basically, to make a 3D solid body we extrude a 2D shape through space. Go ahead and do that on your own computer. Follow these steps: 1. Click (left or right) on Top Plane in the Feature Tree. A set of icons should pop up. Click on the left most icon (Sketch) as shown in Figure 10 left. A new blank sketch is created on the Top Plane and SolidWorks orients you perpendicular to this sketch. 2. Draw a circle which is located on the origin (marked by red arrows). To do this, click on the Circle sketch entity (Figure 10 center), then click once on the origin, then move your mouse some arbitrary distance away from the origin. Click once more to drop the circle here. Congratulations, you have started using SolidWorks! The sketch should look similar to Figure 8 right.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 10: drawing the first circle

3. Let’s add some dimensions. Click the Smart Dimension button. (Figure 11 left) Add a dimension to the circle by clicking on the circle, dragging the dimension to an arbitrary location on the screen, and clicking again to set it down. Enter the value 0.227in and press Enter. (Figure 11 right). Tip: There are actually 2 ways to specify the dimension of a sketch entity; (1) select the entity that you want to modify and edit the dimension in the properties panel. (2) Use the Smart Dimension tool. Note: The Smart Dimension tool is, in almost every case, the better of the 2 methods; editing the dimension in the properties panel does not lock the dimension in and is therefore unreliable. Notice the color of the circle in Figure 11 right. After adding the dimension, the circle turns from blue to black. This is a useful to be aware of as you progress in SolidWorks. Elements shown in black are fully defined. This means that they have been dimensioned (using Smart Dimension) or have relations which fully specify their location and size. Blue elements, on the other hand, are not fully defined. If you were to click and drag the circle while blue, you would be able to expand it to another arbitrary size. It is good practice in most cases to fully define all of your sketches; if they are not fully defined, you run the risk of inadvertently changing a sketch. If you had entered the dimension in the Properties Panel (where the arrow points in Figure 11 right) instead of using Smart Dimension, the circle would still be blue.

Figure 11: adding a dimension using the Smart Dimension tool


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

4. Now that you have finished the profile of the main ink reservoir, we will extrude it up through space. This is referred to in SolidWorks as an Extruded Boss/Base. You can do this while the current sketch is still open, but you have to switch to the Features tab of the Command Manager. (Figure 12 left). Click on Extruded Boss/Base (Figure 12 right). The view will automatically shift to give you a good view of the extrusion. (Figure 13 left) Now specify how high you want the extrusion to extend. We can do this in a couple ways: (1) click and drag the gray arrow that is pointing up in the direction of the extrusion; (2) enter a value in the dimension box on the properties panel. In our case, we want to extrude it to a specified dimension, so enter the dimension 3.534in in the dimension box and click the green check. Figure 13 right shows what the resulting solid body should look like. At this point, save your work and give the file a name such as ink_refill. Note that you cannot save a part while you are editing a sketch; hence, you are saving after completing the feature. Tip: when you are making the Extruded Boss/Base, the default setting which is shown under Direction 1 in the properties panel is Blind. This means that the extrusion will extend the distance specified regardless of what is in its way (other bodies/features, etc.). There are other options in the dropdown menu which allow you to control the distance of the extrusion in various other ways.

Figure 12: switching to the Features tab and creating an Extruded Boss/Base


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 13: extruded boss/base and resulting solid body

5. Let’s move on to making the second section of the ink refill part (the thinner barrel section). Looking back to Figure 9, you see we want another, thinner cylinder sticking up out of the main thicker one. We will again use the Extruded Boss/Base tool. First, we need to create a sketch of the thinner profile. To create a sketch on a face, you can do one of two things. 1. With everything deselected, go into the Sketch tab of the Command Manager. Click on the Sketch button. SolidWorks asks you to select a face on which to create a sketch. Select the top face of your part. See Figure 14 left. …or… 2. Right click on the top face of your part. A menu pops up near the cursor. The top box of the menu contains several icons. Click on the Sketch icon, which is the second icon from the left on the bottom row. See Figure 14 right. Tip: In the above step, notice how the same task can be accomplished in two different ways. In fact, almost everything you do in SolidWorks can be done in many different ways. You will experience this often, start to favor some ways over others, and over time develop your own style of working with SolidWorks.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 14: inserting a sketch onto a face and the right-click menu

6. Change your view so that it is normal to the sketch plane. Right click on the name of the sketch on the Feature Tree. Click the Normal To icon on the menu that pops up. See Figure 15 left. Tip: There are several ways to change your view: (1) Right click on the name of a sketch and click the Normal To icon (as described in step 12); (2) Right click directly on a face of the part and click the Normal To icon; (3) Click on the desired view in the View Orientation menu – in this case we want the top view. 7. Use the Circle sketch tool to draw a circle on this face, centered at the origin. (Figure 15 left) Use Smart Dimension to give it a diameter of 0.123in. (Figure 15 right)

Figure 15: Orienting normal to the sketch plane and drawing and dimensioning a circle


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 16: creating an Extruded Boss/Base

8. From the sketch, click into the Features tab and click on Extruded Boss/Base. (Figure 16 left) Extrude this cylinder a distance of 0.508in. (Figure 16 right) Now let’s orient the part so that we can see the progress we have made. Switch to an Isometric view by clicking the icon indicated in Figure 17 right. (Note that the view toolbar may be in a different location on your screen.) Click on the Zoom to Fit icon – also located on the View toolbar. (Figure 17 center) Your screen should look like Figure 17 right. Save your work.

Figure 17: changing views - Isometric and Zoom to Fit


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

9. For the third section of the ink refill part (the pen tip), you will use a new feature called a Revolved Boss/Base. To begin, make a sketch in the Front Plane at the top of the part. (Figure x left.) Find the Front plane icon the View toolbar and click on it to return to a front view so that you are oriented normal to your sketch. See Figure 18.

Figure 18: inserting a new sketch in the Front plane

10. The first element you will put in this sketch is a Centerline. The Centerline tool can be found in the Line dropdown menu. (Figure 19 left) Click on the small, downward-pointing arrow next to the line icon to access the dropdown menu. A Centerline is a dashed line that we can use as a handy layout tool in our sketches – it is not considered part of the model geometry. Start the Centerline by clicking on the midpoint of the top edge of the part – when you are hovering over the midpoint, it will light up and your line will snap to it when you click. Then click again somewhere directly above the starting point. To end the line, click the Esc hey. Your sketch should look like that shown in Figure 19 right.

Figure 19: inserting a centerline

11. Next, use the Line tool to create the geometry shown in Figure 20. There are 3 lines in the geometry, requiring 4 clicks. When you are finished adding the lines, press the Esc key.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 20: adding lines to the sketch to create the pen tip profile

12. Next, use the Smart Dimension tool to add the dimensions shown in Figure 21. To dimension lines 1 and 2, simply click on the line, click next to the line in space to drop down the dimension, and enter the number. To add the 0.090in dimension that you see on the bottom, click on line 2 (not line 3), then click on the centerline, then click somewhere to the left of the centerline to drop down the dimension and enter the value. Tip: Notice that the 0.090in dimension is double the actual distance between line 2 and the centerline – when you add a dimension between a sketch object and a centerline, SolidWorks assumes that you may be drawing half of a profile and gives you the option to enter this double-distance.

Figure 21: dimensioning the pen tip


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

13. Finally, we will add the Revolved Boss/Base feature. While still in the sketch, click over to the Features tab and click Revolved Boss/Base. (Figure 22 left) There will be a popup window that displays a message. (Figure 22 right) Click Yes. You should then see a preview of the feature like that shown in Figure 23 left. Click on the green check mark, and admire your completed part! It should look like the part shown in Figure 23 right. Tip: The message shown in Figure 22 right simply states that you have an open sketch, which is invalid for a Revolved Boss/Base feature – this is because we have 4 closed lines, but one of them is a centerline, which does not count as part of our geometry. This is ok – by clicking Yes in the popup window, SolidWorks will automatically turn the Centerline into a regular Line, thus closing the sketch.

Figure 22: starting the Revolved Boss/Bass feature

Figure 23: completing the ink refill part

Part 2: Screw-on Tip Now that we have guided you step-by-step through the creation of your first part, we will go a little bit faster through the second one. (It is a very simple part, requiring only one feature.) You can refer back to Figure 4 to see what this part looks like. Here we go!


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

1. Create a new part by selecting File→New→Part from the top menu. 2. Insert a Sketch into the Front plane. 3. Use the Centerline, Line, and 3 Point Arc tools to create the geometry shown in Figure 24. You have not yet used the 3 Point Arc tool. To use it, you simple click 3 times – click 1 lays down the first arc endpoint; click 2 lays down the second arc endpoint; click 3 defines the arc by specifying a point somewhere along the arc. Tip: Notice that when you first draw sketch elements (centerlines, lines, arcs, circles, etc.), they appear in blue (not fully defined). After adding dimensions, they will eventually appear black (fully defined). It is good practice to fully define your sketches. That way, you cannot inadvertently click and drag an element out of place without knowing it. With a fully defined sketch, you are also able to go back and modify certain dimensions in the sketch without worrying about changing other dimensions in the process. 4. When you have finished sketching and dimensioning this geometry, use the Revolved Boss/Base feature to complete the part. Your part should look like that shown in Figure 25. Save it with a name such as screw-on_tip.

Figure 24: cross-section of the screw-on tip part


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 25: creating the Revolved Boss/Base for the screw-on tip part

Part 3: Housing We now move on to the final part you will be creating: the housing. This is the most complex part of the assembly as it incorporates several different features. When modeling more complex parts in SolidWorks, it helps to break down the part into distinct sections, or features. We can break the housing down into 3 sections: the main barrel, the click button, and the clip. These sections are indicated in Figure 26. To begin, first create a new part and give it a name like housing.

Figure 26: housing with different modeling components indicated

Section 1: Main Barrel The main barrel section of the housing can be roughly modeled using the Revolved Boss/Base feature with which you are already familiar. 1. Create a sketch on the Front plane of the new part. Use Figure 27 as a reference for sketching the profile of the main barrel. You have already used most of the elements that you need for this sketch, with the exception of the following: a. Points – I added points to the middle of the 3 Point Arcs that make up the grip. You can see what I mean in Figure 27: the curves which are dimensioned 0.490in and 0.415in in the middle have points on them that I used to create those dimensions. (Normally the dimension you can add to curves with the Smart Dimension tool is radius. However, in


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

this case the dimension I was interested in is the width of the outermost/innermost point on those curves with respect to the centerline of the pen – this corresponds to the diameter of the pen at those points.) b. Relations – you may notice that the curves in the sketch are tangent to other curves or to lines. Instead of eyeballing this tangency, we can add it explicitly. To add such a relation, select the 2 elements that you want to be tangent by control-clicking them. (This can be a curve and a line, or 2 curves, etc.) With the elements selected, the possible relations are displayed under Add Relations in the Properties panel on the left side of the screen. (See Figure 28.) To add a tangent relation, click the Tangent icon. 2. Revolve this sketch to create the solid body shown in Figure 27 right.

Figure 27: profile for the main barrel section of the housing part and revolve feature


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 28: adding relations to sketch elements

3. Rotate the part so that you can see the bottom face, and insert a sketch onto this face. (Figure 29 left). 4. Sketch a circle centered on this face and use the Smart Dimension tool to set its diameter to 0.25in. (Figure 29 right) 5. Use the Extruded Cut tool on the Command Manager to cut a hole into the main barrel. (Figure 30 left) Enter a distance of 3.71in for the extrusion and click the green check mark. (Figure 30 center) Note that an Extruded Cut is simply the opposite of an Extruded Boss/Base – whereas an Extruded Boss/Base extrudes a sketch outward to create material, an Extruded Cut extrudes a sketch inward to cut away material. The feature you are creating here is the hole into which the ink refill is inserted. Your part should look like that shown in Figure 30 right. Save your work.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 29: inserting sketch onto bottom face

Figure 30: extruding sketch to create ink refill hole

Section 2: Click Button The click button section of the housing can be roughly modeled using the Extruded Boss/Base feature with which you are already familiar. 1. Create a sketch on the top face of the main barrel section that you just created. (Figure 29 left) 2. Sketch a circle with a diameter of 0.250in. 3. Extrude this sketch by a distance of 0.382in. Add a draft angle of 5 degrees to give the click button a taper. (Figure 30 left) Your part should look like that shown in Figure 30 right.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 31: inserting a sketch on the top of the main barrel

Figure 32: extruding (with draft) the click button

4. We will now use a feature called Fillet. To add a fillet is to round off a sharp corner or edge. It can be either a cosmetic or a practical feature. It can be either a 2D element or a 3D element. Click on Fillet in the Features tab of the Command Manager. Click on the top edge of the part.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Make sure you click on the edge and not the face. (See note below for more on that). In the radius box, enter 0.04in. Click the green check. (Figure 31 left, center) Your part should look like that shown in Figure 31right. Tip: When using the Fillet feature, you can select either an edge or a face. If you select a face, all edges that the face touches are filleted. In step 17, you want only the outer edges of this face to be filleted (not the edges of the holes in the face).Therefore, you should select an edge. You need only select one of the 4 edge segments and the fillet is propagated to all segments in the loop that are tangent.

Figure 33: adding a fillet to the top edge of the click button

Section 2: Clip The clip section of the housing requires a somewhat more advance feature that has not yet been covered – the Lofted Boss/Base. This is a feature in which material is create not by extruding it along a strait line (as with an Extruded Boss/Base), but rather by extruding it through two or more arbitrarily shaped profiles located in somewhere in space. In our case, we will create 3 profiles – sketches which define the shape of the clip and through which we will create the loft. You will see what this means as you follow along. 1. Go to a Front view of your part. Insert a sketch on the Front plane. Sketch a Centerline which extends up from the midpoint of the bottom edge to just below the click button. (Figure 34 left) 2. Zoom in to the top part of the housing and insert a horizontal Line which goes through the top endpoint of the centerline. You want the endpoint of the centerline to coincide with the midpoint of this line. You can ensure this by control-clicking on both the solid Line and the Centerline endpoint and clicking the Midpoint icon in the Add Relations menu on the left side of the screen. (Figure 34 right).


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 34: adding centerline and horizontal line with midpoint relation

3. Sketch an Ellipse which looks like that shown in Figure 35 left. The figure indicates the order in which you should do your clicking. 4. Trim the Ellipse so that it ultimately looks like that shown in Figure 36 left. Figure 35 right shows where you can find this new tool, Trim Entities. 5. Dimension the Ellipse as shown in Figure 36 right. 6. Exit the sketch by clicking the Exit Sketch button on the Command Manager.

Figure 35: sketching and trimming ellipse


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 36: dimensioning the ellipse

You have just completed the first profile that will be used for the Lofted Boss/Base feature. You will now make 2 more. To make the remaining profiles, however, we need to create some Planes on which to sketch them: the part we are making has only curved faces, and we need flat faces or Planes for our sketches. Next, we will create the two Planes that are shown in Figure 37.

Figure 37: Planes to insert

7. From the top menu bar, click on Insert→Reference Geometry→Plane. 8. We will define the Planes as being a specified distance from a reference face. The face we will use is the bottom face – there is only a sliver of it left since we cut the 0.25in diameter hole into it, but we can work with that. You may need to zoom in to select it. Figure 38 shows the Plane specification pane and illustrates in which order you should click around and enter values. For the first plane, enter a distance of 3.70in from your reference face. Note that you may need to check the Flip dimension box to get the Plane to be on the desired side of the reference face. When you have entered these parameters, click the green check mark. 9. Using the same process, add a second Plane, this time at a distance of 3.00in from the same reference face.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 38: specifying planes to add

10. You should now see the two Planes you just add on the Feature Tree. Let’s add a sketch to the first Plane. Right click on Plane 1 in the Feature Tree and insert a Sketch. 11. Orient yourself normal to the newly inserted Sketch and create a profile similar to that shown in Figure 39 left. Exit the Sketch. 12. Insert a Sketch onto Plane 2 now. Create a profile similar to the shown in Figure 39 right. Exit the sketch. Your part should now look like that shown in Figure 40.

Figure 39: profiles for Lofted Boss/Base


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

3D Design Activity March 2013

Figure 40: part ready for Lofted Boss/Base

13. Go into the Features tab of the Command Manager and click on the Lofted Boss/Base icon. The Loft properties panel is shown in Figure 41. After entering the panel, it is necessary to click into the Profiles box. From here, select each of the 3 loft profile you just created, in order. You may noticed some green anchor points on the profiles while you are trying to create the loft. If the loft is not being created properly, you may have to drag around these anchor point until they are aligned in a way that creates the proper loft. 14. Congratulations! You have finished the pen housing! The final part should look like that shown in Figure 42. Save your work.


Engineering Sciences 22: Design Survivor: Experiential Lessons in Designing for Desirability

Figure 41: loft properties

Figure 42: final Housing design

3D Design Activity March 2013

Solidworks Pen Instructions  

Solidworks Pen Instructions

Read more
Read more
Similar to
Popular now
Just for you