Issuu on Google+

Exercice 1 : retouche d'images Copier un élément d'une image sur une autre image Apprendre à ouvrir deux images sur Gimp Pour cet exercice nous allons utiliser : ● l'outil sélection "ciseau intelligent"et le masque rapide ● la fonction copier/coller ● l'outil calque (faire de l'élément coller un calque) ● l'outil déplacement ● les outils de transformation ● duplication de calque pour copier plusieurs fois l'élément

Table des matières Fiche 1 : Ouvrir une ou deux images sur Gimp......................................................................................................2 Deux possibilités :...............................................................................................................................................2 Fiche 2 : La sélection...............................................................................................................................................3 Les outils de sélection :.......................................................................................................................................3 Le menu sélection :............................................................................................................................................4 Fiche 3 : La sélection avec l'outil "Ciseaux intelligent"..........................................................................................5 L'outil "Ciseaux intelligent" : ............................................................................................................................5 Fiche 4 : L'outil Masque rapide...............................................................................................................................6 Comment l'activer ?............................................................................................................................................6 Comment l'utiliser ?............................................................................................................................................7 Fiche 5 : copier/coller et création d'un calque de la sélection flottante...................................................................8 Copier/coller.......................................................................................................................................................8 Transformer votre sélection flottante en calque.................................................................................................8 Fiche 6 : Outils de déplacement et transformation..................................................................................................9 Outil de déplacement .........................................................................................................................................9 Outil d'étirement rétrécissement.........................................................................................................................9 Outil perspective...............................................................................................................................................10 Outil de retournement.......................................................................................................................................10 Fiche 6 : Dupliquer un calque...............................................................................................................................11

Les images utilisées pour le travail beach.jpg et papillon.jpg

1

Exercice n°1 Copier un élément d'une image sur une autre image


Fiche 1 : Ouvrir une ou deux images sur Gimp Deux possibilités : Par le menu Fichier du logiciel Gimp Puis, dans la boite de dialogue qui apparaît, rechercher le dossier ou se trouvent les photos, puis appuyer sur le bouton "Ouvrir"

En ouvrant le dossier ou se trouve les photos

Faire glisser votre image sur le logiciel Gimp

2

Exercice n°1 Copier un élément d'une image sur une autre image


Fiche 2 : La sélection Les outils de sélection : Sur Gimp, vous retrouverez dans la barre d'outils tous les différents types de sélections : 1

2

3

4

5

Outils

6

7

8

Exemple

1. Outil de sélection rectangulaire : permet de sélectionner une partie de votre image sous forme rectangulaire ou carrée

2. Outil de sélection elliptique : permet de sélectionner une partie de votre image sous forme de rond ou ovale

3. Outil de sélection à main levée : permet de sélectionner la partie de l'image que vous souhaiter sélectionner.

4. Outil de sélection contiguë : en cliquant sur un endroit précis, permet de sélectionner la même couleur se trouvant aux alentours du clic. (si vous cliquer sur l'image sur une partie bleue, l'outil va sélectionner toute la région aux alentours de la partie ou l'on vient de cliquer, ayant la même couleur

3

Exercice n°1 Copier un élément d'une image sur une autre image


Outils

Exemple

5. Outil de sélection par couleur : en cliquant sur un endroit précis dans l'image, permet de sélectionner les régions ayant les couleurs similaires. (Par exemple, si je clique à un endroit dans la photo contenant une partie bleue, l'outil va automatiquement sélectionner les endroits en bleu : le même bleu) 6. Outil ciseaux intelligents : permet de sélectionner la partie voulue de votre image en ayant une reconnaissance automatique des bords (permet entre autre de sélectionner un objet, personnage...)

7. Outil d'extraction du premier plan

Pas d'exemple

8. Outil de chemin

Pas d'exemple

Le menu sélection : Enlève la sélection.

Inverser la sélection : très pratique lorsque l'on veut prendre travailler sur la partie inverse de la sélection. Vous pouvez affiner la sélection en utilisant la fonction Adoucir.

4

Exercice n°1 Copier un élément d'une image sur une autre image


Fiche 3 : La sélection avec l'outil "Ciseaux intelligent" L'outil "Ciseaux intelligent" : Il permet de sélectionner de manière assez intelligente le contour d'un objet, d'un être humain, d'un paysage... 3° Pour finir le contour, il faut re-cliquer sur le premier point créé. Puis amener le curseur a l'intérieur de la sélection et cliquer une fois : votre forme est maintenant vraiment sélectionnée. 1° Après avoir cliquer sur l'outil, amenez le curseur près du contour de votre forme, puis cliquer une première fois. Attention ce premier point est important à visualiser, car pour finir votre contour, il faudra recliquer sur celui ci.

2° Cliquer régulièrement pour que votre contour puisse prendre forme. Des points apparaissent à chaque endroits où vous avez cliqué.

Modifier les points avant de valider : Avant de valider votre sélection, vous avez la possibilité de modifier la place du point et/ou de créer d'autres points si vous voyez que l'outil ciseaux intelligents n'a pas bien suivi le contour que vous souhaitiez. Vous pouvez rajouter des points en cliquant sur la ligne à l'endroit souhaité. Chaque points créés peuvent être déplacer pour l'ajuster au contour. Cliquer/glisser sur le point.

5

Exercice n°1 Copier un élément d'une image sur une autre image


Fiche 4 : L'outil Masque rapide Cet outil va vous permettre d'améliorer le contour de votre sélection.

Comment l'activer ?

Après avoir sélectionné votre forme, pour améliorer le contour, cliquer sur ce bouton qui s'appelle "(Dés)activer le masque rapide (MAJ+Q)". Tout ce qui est en dehors de la sélection se retrouve alors colorée en ROUGE. Illustration 1: Zoom de l'outil "(Dés)activer le masque rapide"

6

Exercice n°1 Copier un élément d'une image sur une autre image


Comment l'utiliser ? Tout ce qui est en dehors de la sélection se retrouve alors colorée en ROUGE. Pour mieux travailler sur le contour, nous allons de voir utiliser la fonction ZOOM La sélection est symbolisée par la LIMITE entre la partie colorée en rouge et la partie non colorée.

ATTENTION : vérifier que vous avez les couleurs NOIRES et BLANC lorsque vous utilisez cet outil. Cela peut être source de problème.

Ici, il manque du Rouge, la LIMITE déborde à l'extérieur, il faut donc colorée en ROUGE. Pour rajouter du Rouge, il utiliser l'outil PINCEAU .

Le rouge pénètre à l'intérieur de la sélection, il faut donc effacer cette partie. Pour effacer la partie rouge il faut utiliser l'outil GOMME

Pour désactiver l'outil "Masque rapide", cliquez de nouveau sur ce bouton. Le trait de sélection réapparaîtra...

7

Exercice n°1 Copier un élément d'une image sur une autre image


Fiche 5 : copier/coller et création d'un calque de la sélection flottante Copier/coller Le copier/coller va nous permettre de copier la sélection de notre image sur une autre image. Après avoir sélectionné la forme : ● cliquer sur le menu Edition ● puis choisir la fonction Copier Ouvrir ou faire apparaître (si vous l'aviez déjà ouverte dans Gimp) l'image sur laquelle on veut COLLER la forme. Donc, sur l'image où l'on veut coller la forme : ● cliquer sur le menu Edition ● puis choisir la fonction Coller Votre forme apparaît dans l'image et celle ci est considérée comme une "sélection flottante" dans la partie CALQUE.

Transformer votre sélection flottante en calque ATTENTION : après l'utilisation "coller", si vous cliquez en dehors de la sélection, vous COLLER LA FORME dans l'arrière plan et donc, impossible de manipuler la forme (déplacer, agrandir, diminuer...) toute seule...

POUR EVITER CETTE ERREUR : Dans la boite de dialogue "Calque", sélectionnez la ligne "Sélection flottante" et cliquer sur le bouton "Crée un nouveau calque et l'ajoute à l'image". Votre forme sera ainsi dissocié de l'arrière plan et donc manipulable.

Illustration : Voici le résultat après avoir cliqué sur le bouton "Crée un calque..."

8

Exercice n°1 Copier un élément d'une image sur une autre image


Fiche 6 : Outils de déplacement et transformation Outil de déplacement

Cliquer sur le bouton "Outil de déplacement", puis amener votre curseur sur la forme que vous souhaitez déplacer et Cliquer/déplacer. Lâcher le bouton de la souris dès que vous avez atteint l'endroit que vous souhaitiez atteindre.

Outil d'étirement rétrécissement

Cliquer sur le bouton "Outil d'étirement ou rétrécissement". Puis cliquer sur la forme que vous souhaitez étirer ou rétrécir : - Votre forme est alors encadrée de poignées (8 poignées) vous permettant d'étirer ou de rétrécir - Une boite de dialogue apparaît, elle est très importante, elle vous permet de valider vos changements.

Cliquer/glisser sur l'une des poignées pour étrécir ou étirer la forme.

Avant de cliquer sur les poignées pour étirer et rétrécir, cliquer sur le chainon pour conserver le rapport entre la largeur et la hauteur.

Cliquer sur le bouton "Echelle" pour valider vos changements

Cliquer sur le bouton "Réinitialiser" pour revenir à la forme initiale. Très utile. 9

Exercice n°1 Copier un élément d'une image sur une autre image


Outil perspective

Cliquer sur le bouton "Outil perspective". Puis cliquer sur la forme que vous souhaitez mettre en perspective : - Votre forme est alors encadrée de poignées (au 4 coins) vous permettant de créer une perspective - Une boite de dialogue apparaît, elle est très importante, elle vous permet de valider vos changements.

Cliquer/glisser sur l'une des poignées pour mettre en forme la perspective. Vous pouvez aussi cliquez à l'intérieur de la forme (vers le centre de la forme) pour travailler la perspective.

Cliquer sur le bouton "Transformer" pour valider vos changements

Outil de retournement

Cliquer sur le bouton "Outil retournement". Puis dans les options choisir soit Horizontalement ou Vertical. Il vous reste plus qu'a cliquer sur la forme pour opérer la manipulation

10

Exercice n°1 Copier un élément d'une image sur une autre image


Fiche 6 : Dupliquer un calque Après avoir sélectionner le calque, cliquer sur le bouton "Crée une copie de ce calque" Le calque se rajoutes en premier : "copie de Calque copié"

Le calque copié se copie par dessus l'autre calque, il faudra déplacer la forme pour la voir apparaître.

11

Exercice n°1 Copier un élément d'une image sur une autre image


Gimp, retouche d'image par l'exemple