Issuu on Google+

E N C Y K L O P E D I E G R A F I K A A D I G I T Á L N Í

F O T O G R A F I E

Adobe

Photoshop

Elements 6 OFICIÁLNÍ VÝUKOVÝ KURZ praktická učebnice od expertů a vývojářů z Adobe Systems

www.zonerpress.cz

Adobe Creative Team


iv OBSAH

Obsah

Jak začít O knize . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1 Nezbytné předpoklady . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1 Hardwarové požadavky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Požadované znalosti . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Instalace Adobe Photoshop Elements 6.0 . . . . . . . . . . . . . . . . . . . 3 Cvičební soubory . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3 Zkopírování cvičebních souborů z CD . . . . . . . . . . . . . . . . . . . . . . 3 Vytvoření pracovní složky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4 Vytvoření katalogu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4 Připojení chybějících souborů do katalogu . . . . . . . . . . . . . . . . . 7 Další zdroje . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9 Certifikace Adobe . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9

1

Rychlá prohlídka Photoshop Elements Jak funguje Photoshop Elements . . . . . . . . . . . . . . . . . . . . . . . . . . 11 O pracovních plochách . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11 Organizátor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13 Editor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14 Pracovní postup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16 Import médií . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16 Získání fotografií . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16 Vytvoření nového katalogu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17 Použití nástroje Adobe Photo Downloader. . . . . . . . . . . . . . . . . 18 Získání fotografií z fotoaparátu nebo čtečky karet . . . . . . . . . . 18 Získání fotografií ze souborů a složek . . . . . . . . . . . . . . . . . . . . . . 23 Zobrazení a porovnání . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24 Zobrazení na celou obrazovku nebo vedle sebe . . . . . . . . . . . . 24


OBSAH v

Označení fotografií . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26 Sdílení fotografií e-mailem . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26 Použití nápovědy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30 Procházení nápovědy v aplikaci . . . . . . . . . . . . . . . . . . . . . . . . . . . 30 Tipy pro vyhledávání . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31 Přístup k nápovědě LiveDocs na webu . . . . . . . . . . . . . . . . . . . . . 32 Pomocné odkazy v aplikaci. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33 Tipy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34

2

Základy práce v Organizátoru Jak začít . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38 Získání fotografií . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39 Vytvoření nového katalogu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39 Přetáhnutí fotografií z Průzkumníku Windows. . . . . . . . . . . . . . 40 Získání fotografií ze specifického umístění . . . . . . . . . . . . . . . . . 44 Hledání fotografií k přidání . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 46 Importování z digitálního fotoaparátu . . . . . . . . . . . . . . . . . . . . . 48 Použití sledovaných složek . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51 Zobrazení miniatur v prohlížeči fotografií . . . . . . . . . . . . . . . . . . 53 Použití prohlížeče fotografií . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 53 Použití Zobrazení podle data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55 Práce s hvězdičkami a visačkami klíčových slov . . . . . . . . . . . . 58 Aplikování visaček a hodnocení fotografií . . . . . . . . . . . . . . . . . . 58 Vytvoření nových kategorií a podkategorií . . . . . . . . . . . . . . . . . 60 Aplikování a úprava kategorií . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 61 Vytvoření a aplikování nových visaček klíčových slov . . . . . . . 63 Převod visaček klíčových slov a kategorií . . . . . . . . . . . . . . . . . . 65 Aplikování visaček klíčových slov na více snímků . . . . . . . . . . . 68 Automatické nalezení tváří pro označení visačkami . . . . . . . . 70 Použití visaček klíčových slov při hledání snímků . . . . . . . . . . . 71 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74


vi OBSAH

3

Pokročilá práce v Organizátoru Jak začít . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77 Pokročilé možnosti importovaní . . . . . . . . . . . . . . . . . . . . . . . . . . . 79 Možnosti nástroje Adobe Photo Downloader . . . . . . . . . . . . . . 79 Získání snímků z videa . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85 Import z PDF dokumentu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87 Skenování snímků . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 89 Třídění fotografií . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 91 Práce se Sadami verzí . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 91 O balíčcích . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 94 Tipy pro práci s balíčky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 98 Tvorba alb . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 98 Zobrazení na mapě (v anglické verzi programu) . . . . . . . . . . .101 Zobrazení a hledání fotografií . . . . . . . . . . . . . . . . . . . . . . . . . . . .105 Hledání fotografií podle vizuální podobnosti . . . . . . . . . . . . .105 Hledání fotografií pomocí detailů a metadat . . . . . . . . . . . . . .106 Zobrazení a uspořádání souborů podle umístění . . . . . . . . . .108 Práce s inteligentními alby . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .111 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .113 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .113

Tvorba projektů 4

Jak začít . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .118 Vytvoření přání . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .118 Vystavení fotografií v online galerii . . . . . . . . . . . . . . . . . . . . . . .123 Práce s průvodcem online galerie . . . . . . . . . . . . . . . . . . . . . . . .124 Náhled v Internet Exploreru . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .127 Animace fotografií v prezentaci . . . . . . . . . . . . . . . . . . . . . . . . . .129 Použití Editoru prezentace . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .129 Úprava prezentace . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .131 Přidání doplňků. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .132 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .136 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .136


OBSAH vii

5

Tisk, sdílení a export Jak začít . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .139 O tisku . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .140 Tisk jednotlivých fotografií . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .140 Tisk stránky miniatur . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .142 Tisk sady obrazů . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .143 Objednání online profesionálních služeb . . . . . . . . . . . . . . . . .144 O sdílení . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .148 Použití fotografického e-mailu . . . . . . . . . . . . . . . . . . . . . . . . . . .149 Vytvoření cíle rychlého sdílení . . . . . . . . . . . . . . . . . . . . . . . . . . . .151 Použití online služby pro sdílení . . . . . . . . . . . . . . . . . . . . . . . . . .154 O exportu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .156 Vypálení fotografií na CD či DVD. . . . . . . . . . . . . . . . . . . . . . . . . .156 Uložení kopií snímků pro webové stránky. . . . . . . . . . . . . . . . .158 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .160 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .160

6

Úprava barevných snímků Jak začít . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .164 Automatická oprava fotografií . . . . . . . . . . . . . . . . . . . . . . . . . . . .166 Dávkové zpracování více souborů . . . . . . . . . . . . . . . . . . . . . . . .166 Přidání opravených souborů do Organizátoru. . . . . . . . . . . . .168 Úpravy s průvodcem . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .170 Odstranění barevného nádechu s průvodcem . . . . . . . . . . . .170 Úprava osvětlení s průvodcem . . . . . . . . . . . . . . . . . . . . . . . . . . .172 Rychlé opravy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .174 Aplikování individuálních automatických úprav . . . . . . . . . . .174 Otevření snímků pro rychlé opravy . . . . . . . . . . . . . . . . . . . . . . .174 Inteligentní oprava . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .175 Aplikování dalších automatických oprav . . . . . . . . . . . . . . . . . .176 Porovnání metod korekce barev . . . . . . . . . . . . . . . . . . . . . . . . . .178 Vytvoření kopií snímku . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .178 Automatická korekce barev . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .179 Úprava výsledků automatické opravy . . . . . . . . . . . . . . . . . . . . .179


viii OBSAH

Úprava výsledků automatických úprav . . . . . . . . . . . . . . . . . . .182 Porovnání výsledků . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .183 Úprava pleťových tónů . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .184 Oprava červených očí . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .186 Automatická oprava červených očí v Editoru . . . . . . . . . . . . . .186 Nástroj odstranění červených očí . . . . . . . . . . . . . . . . . . . . . . . . .187 Tvorba výběrů . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .189 Použití Vybíracího štětce . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .191 Úprava a uložení výběru . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .193 Použití Nástroje pro rychlý výběr . . . . . . . . . . . . . . . . . . . . . . . . .194 Práce s výběry . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .196 Změna barvy objektu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .200 Náhrada barvy v celém obrazu . . . . . . . . . . . . . . . . . . . . . . . . . . .200 Náhrada barvy v omezené oblasti snímku . . . . . . . . . . . . . . . .203 O tisku barevných obrazů . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .205 Správa barev. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .205 Nastavení správy barev . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .206 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .208 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .208 7

Oprava expozice Jak začít . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .212 Dávková automatická oprava snímků . . . . . . . . . . . . . . . . . . . . .212 Zesvětlení podexponovaného snímku . . . . . . . . . . . . . . . . . . . .214 Aplikování rychlé opravy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .214 Úprava expozice s průvodcem. . . . . . . . . . . . . . . . . . . . . . . . . . . .216 Oprava snímku v režimu Plné úpravy . . . . . . . . . . . . . . . . . . . . .218 Režimy prolnutí . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .218 Použití vrstev úprav . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .221 Vytvoření vrstvy úprav pro úpravu osvětlení . . . . . . . . . . . . . .221 Oprava částí obrazu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .223 Vytvoření výběru . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .223 Oprava přeexponovaných oblastí. . . . . . . . . . . . . . . . . . . . . . . . .226 Oprava podexponovaných oblastí . . . . . . . . . . . . . . . . . . . . . . . .229 Zvýšení intenzity. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .230


OBSAH ix

Vylepšení zašlých nebo přeexponovaných snímků . . . . . . . .232 Vytvoření sady duplikátů . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .232 Použití režimů prolnutí k opravě zašlých snímků . . . . . . . . . .234 Ruční úprava stínů a světel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .236 Ruční úprava jasu a kontrastu . . . . . . . . . . . . . . . . . . . . . . . . . . . .237 Úprava úrovní . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .238 Porovnání výsledků . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .240 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .242 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .242 8

Oprava a retušování snímků Jak začít . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .246 Použití nástroje Narovnání . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .246 Odstranění červených očí v Organizátoru . . . . . . . . . . . . . . . . .248 Odstranění vrásek a vad pleti . . . . . . . . . . . . . . . . . . . . . . . . . . . . .251 Příprava souboru k úpravě . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .251 Použití Retušovacího štětce . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .253 Vylepšení výsledků retušování . . . . . . . . . . . . . . . . . . . . . . . . . . .255 Restaurování poškozené fotografie . . . . . . . . . . . . . . . . . . . . . . .257 Příprava pracovní kopie souboru . . . . . . . . . . . . . . . . . . . . . . . . .258 Vyplnění chybějících částí Klonovacím razítkem. . . . . . . . . . .259 Použití Vybíracího štětce . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .261 Vylepšení uloženého výběru . . . . . . . . . . . . . . . . . . . . . . . . . . . . .264 Odstranění nedostatků na pozadí filtrem . . . . . . . . . . . . . . . . .265 Dokončení projektu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .266 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .268 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .268

9

Práce s textem Jak začít . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .272 Umístění popisu na snímek . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .272 Vyhledání a otevření souborů s visačkami . . . . . . . . . . . . . . . .274 Přidání nerovnoměrného rámečku . . . . . . . . . . . . . . . . . . . . . . .274 Přidání textové vrstvy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .276


x OBSAH

Úprava textové vrstvy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .279 Uložení pracovního souboru . . . . . . . . . . . . . . . . . . . . . . . . . . . . .281 Překrytí obrazu textem . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .283 Vytvoření nového dokumentu pro text . . . . . . . . . . . . . . . . . . .283 Aplikování stylu vrstvy na textovou vrstvu . . . . . . . . . . . . . . . .285 Přidání textu do více snímků . . . . . . . . . . . . . . . . . . . . . . . . . . . . .287 Použití stylů vrstvy a pokřivení . . . . . . . . . . . . . . . . . . . . . . . . . . .290 Přidání textu a stylu vrstvy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .290 Pokřivený text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .292 Vytvoření kopie textové vrstvy bez stylu . . . . . . . . . . . . . . . . . .294 Zjednodušení textu a aplikování vzoru . . . . . . . . . . . . . . . . . . .295 Viditelnost vrstev . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .297 Odstranění vrstev a stylů vrstev . . . . . . . . . . . . . . . . . . . . . . . . . .297 Vytvoření masky textu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .300 Práce s nástrojem Textová maska . . . . . . . . . . . . . . . . . . . . . . . . .300 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .304 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .304

10

Kombinování více obrazů Jak začít . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .307 Sloučení fotografií do panoráma . . . . . . . . . . . . . . . . . . . . . . . . .308 Oříznutí obrazu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .312 Tvorba panoráma interaktivně . . . . . . . . . . . . . . . . . . . . . . . . . . .313 Tvorba skupinových kompozic . . . . . . . . . . . . . . . . . . . . . . . . . . .316 Zkombinování fotografií do jednoho souboru . . . . . . . . . . . .321 Uspořádání obrazových vrstev . . . . . . . . . . . . . . . . . . . . . . . . . . .321 Vytvoření přechodové ořezové masky . . . . . . . . . . . . . . . . . . . .324 Aplikování ořezové masky na vrstvu . . . . . . . . . . . . . . . . . . . . . .326 Vyhlazení hran funkcí Odstranit lem . . . . . . . . . . . . . . . . . . . . . .327 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .331 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .331


11

Pokročilé techniky úprav obrazu Co je raw soubor? . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .334 Výhody raw snímků . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .334 Pracovní postup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .335 Jak začít . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .335 Vylepšení obrazu v Camera Raw . . . . . . . . . . . . . . . . . . . . . . . . . .337 Úprava vyvážení bílé . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .338 Nastavení odstínu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .340 Nastavení tonality raw snímku. . . . . . . . . . . . . . . . . . . . . . . . . . . .341 Uložení snímku . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .344 O DNG formátu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .344 O histogramech . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .346 Použití histogramu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .346 Světla a stíny . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .348 Úprava úrovní . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .349 Neostrá maska . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .353 Aplikování filtru Doostřit . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .355 Tvorba efektů s galerií filtrů . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .356 Experimentování s filtry v galerii. . . . . . . . . . . . . . . . . . . . . . . . . .360 Použití nástroje Vykrojení . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .361 Další vzdělávání . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .363 Otázky . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .364 Odpovědi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .364

Rejstřík . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .366


14 LEKCE 1 Rychlá prohlídka Photoshop Elements

Editor Editor je zaměřen na tvorbu a úpravu obrázků. Podle potřeby si můžete vybrat mezi pracovní plochou Plné úpravy s nástroji pro korekci barev, tvorbu zvláštních efektů či vylepšení fotografií, pracovní plochou Rychlé opravy s jednoduchými nástroji a příkazy k rychlé opravě běžných problémů, a pracovní plochou Úpravy s průvodcem, kde je uživatel veden krok po kroku při obvyklých úpravách. Jste-li v úpravě fotografií nováčky, nejlepší volbou do začátku je pracovní plocha Rychlé opravy nebo Úpravy s průvodcem. Pokud jste již se softwarem pro úpravu fotografií pracovali, zjistíte, že pracovní plocha Plné úpravy je flexibilnější a účinnější. Nabízí příkazy pro úpravu světlosti a barev, nástroje k opravě nedostatků obrazu, nástroje pro výběr, editaci textu a malování. Můžete si ji upravit tak, aby co nejlépe vyhovovala vašim potřebám. Palety lze přesouvat, zobrazit či skrýt, uspořádat v zásobníku palet, lze si prohlédnout fotografii při větším či menším zobrazení, pohybovat se dokumentem a vytvořit více oken a náhledů.

Pracovní plocha Plné úpravy.


ADOBE PHOTOSHOP ELEMENTS 6 15 Oficiální výukový kurz

Použití zásobníku palet Zásobník palet na pracovní ploše Plné úpravy je prostor pro praktické umístění a uspořádání palet, které používáte při úpravě snímků. Při výchozím nastavení jsou v zásobníku palet pouze palety Efekty a Vrstvy. Ostatní palety, které otevřete (z nabídky Okna) jsou umístěny na pracovní ploše. Jde o tzv. plovoucí palety. Můžete určit, které palety mají být plovoucí a které mají být uloženy v zásobníku palet. Přidání plovoucí palety do zásobníku palet 1 Zvolte Okna > (název palety), abyste otevřeli paletu, kterou chcete umístit do zásobníku. 2 Uchopte paletu za štítek a přetáhněte ji do zásobníku palet (na štítku palety je její název). Chcete-li paletu přetáhnout nad zásobník, aniž by se do něj umístila, uchopte ji za horní pruh. Také můžete v nabídce palety zapnout volbu Po zavření umístit do zásobníku palet a pak paletu zavřít.

Vyjmutí palety ze zásobníku palet nebo její zavření: 1 Uchopte paletu za štítek s jejím názvem a vytáhněte ji ze zásobníku palet. 2 Klepněte na nabídku palety a vypněte volbu Po zavření umístit do zásobníku palet. 3 Pro zavření palety zvolte Okna > (název palety) nebo klepněte na křížek ( ) v pravém horním rohu plovoucí palety. Palety, které jsou v nabídce Okna zaškrtnuté, jsou viditelné; když zvolíte paletu, která je zaškrtnutá, zavřete ji. Úprava velikosti palety v zásobníku palet Upravte výšku palet jedním či oběma z těchto způsobů: t Klepněte na trojúhelník vlevo na zásobníku palet, abyste upravili šířku zásobníku. t Klepněte na dělící lišty mezi paletami a táhněte je nahoru či dolů, abyste upravili jejich výšku.


94 LEKCE 3 Pokročilá práce v Organizátoru

O balíčcích Můžete vytvořit balíčky, abyste vizuálně seskupili sady podobných fotografií a mohli s nimi snáze zacházet. Balíčky se hodí pro uchování více fotografií téhož objektu na jednom místě, díky čemuž je prohlížeč fotografií přehlednější. Můžete např. vytvořit balíček několika snímků své rodiny, vyfotografované víckrát při stejné póze, nebo snímků pořízených při sportovních událostech pomocí sekvenčního focení či expozičního bracketingu. Při tomto způsobu fotografování většinou získáte mnoho variant téhož snímku, ale chcete, aby se v prohlížeči fotografií zobrazila jen ta nejlepší. Slučování fotografií do balíčků vám umožní mít je všechny snadno dostupné na jednom místě, namísto toho, aby byly rozptýlené v řadách miniatur. 1 Klepněte na prázdné políčko hledání vedle visačky Zebra v kategorii Importované visačky klíčových slov. 2 Abyste tažením vybrali všechny snímky, klepněte pod první miniaturou a pak táhněte doprava nahoru. Když uvolníte tlačítko myši, označí se všechny snímky uvnitř hranic výběru.

3

Zvolte Úpravy > Balíček > Vybrané fotografie uspořádat do balíčku.

Všechny snímky zebry jsou nyní seskupené v balíčku. Balíčky můžete v prohlížeči fotografií rozbalovat a sbalovat stejným způsobem jako sady verzí.


ADOBE PHOTOSHOP ELEMENTS 6 95 Oficiální výukový kurz

Balíčky jsou odlišeny ikonou v pravém horním rohu snímku.

4 Klepněte nad prohlížečem fotografií na tlačítko Zobrazit vše a pak na prázdná políčka hledání u visaček Hroch a Pštros v kategorii Importované visačky klíčových slov.

5 Zvolte Úpravy > Vybrat vše a pak Úpravy Balíček > Automaticky navrhnout balíčky fotografií. Objeví se dialogové okno Automaticky navrhnout balíčky fotografií. Obě fotografie hrochů se úspěšně seskupily, ale snímky pštrosa bude nutné seskupit ručně.


158 LEKCE 5 Tisk, sdílení a export

Uložení kopií snímků pro webové stránky Vaším posledním úkolem v této lekci je převést soubor do JPEG formátu, aby se dal sdílet na webové stránce. JPEG formát snižuje velikost souboru a lze jej zobrazit ve webových prohlížečích, jako je Internet Explorer, což z něj činí efektivní formát pro použití na webu. Obsahuje-li soubor více vrstev, převodem do JPEG formátu se sloučí do jedné nerozdělitelné vrstvy. Zde použijete funkci Uložit pro web, která dovoluje upravit nastavení exportu a porovnává originální obrazový soubor s verzí navrženou pro web. 1

Označte v prohlížeči fotografií snímek, který chcete uložit pro použití na webu.

2 Klepněte na tlačítko Editor ( ), nacházející se v pravém horním rohu okna Organizátoru, a pak z nabídky zvolte Rychlé opravy, Plné úpravy nebo Úpravy průvodcem. Nebo klepněte na stejnojmenná tlačítka na záložce Opravit na panelu úloh. 3

Počkejte, až se otevře Editor, a pak zvolte Soubor > Uložit pro web.

4 Z nabídky Přiblížit, nacházející se v dialogovém okně Uložit pro web vlevo dole, zvolte Na celou obrazovku.

Poznámka: Při prohlížení náhledu snímků v dialogovém okně Uložit pro web můžete použít nástroj Lupa ( ) nacházející se v levém horním rohu okna, pro jejich zvětšení či zmenšení (když klepnete při stisknuté klávese Alt). Při zvětšení použijte nástroj Ručička ( )pro posun obou snímků současně, abyste v obou náhledech viděli detaily téže oblasti.


ADOBE PHOTOSHOP ELEMENTS 6 159 Oficiální výukový kurz

5 Pod párem náhledů si všimněte informace o velikosti souborů. Vlevo je zobrazen originální dokument. 6 Na pravé straně dialogového okna zvolte z nabídky Přednastavení JPEG střední kvalita. Všimněte si změny velikosti souboru JPEG na pravé straně dialogového okna. 7

V části Nová velikost zapněte volbu Zachovat proporce a do pole Šířka napište 300.

Jelikož jste zapnuli volbu zachovat proporce, výška se automaticky změní úměrně k šířce. 8 V části Nová velikost klepněte na tlačítko Použít. Opět si všimněte změny velikosti souboru, zobrazené pod JPEG náhledem. Je-li potřeba, z nabídky Přiblížit zvolte Na celou obrazovku. Poznámka: Potřebujete-li soubor ještě víc zmenšit, můžete zvolit JPEG nízké kvality. Velikost se zredukuje odhozením více obrazových dat a větší kompresí snímku. Můžete zvolit úroveň kvality někde mezi těmito volbami změnou nastavení položky Kvalita. Zadejte jiné číslo nebo klepněte na šipku a posuňte jezdce. 9 Klepněte na OK a v dialogovém okně Uložit optimalizovaný jako přejděte do složky Moje práce a přidejte na konec názvu souboru _pracovní. Klepněte na Uložit. Převodem souborů do JPEG formátu se kompresí sníží jejich velikost a odhodí se některá data podle zvolených nastavení. 10 Zvolte v Editoru Soubor > Zavřít, aniž byste uložili jakékoliv změny. Blahopřejeme! Dokončili jste tuto lekci a měli byste nyní mít dobrou představu o základech tisku, sdílení a exportu snímků. Naučili jste se, jak nastavit jeden či více snímků pro tisk na své domácí tiskárně a jak si online objednat profesionálně zhotovené reprodukce, jak sdílet fotografie fotografickým e-mailem, nebo prostřednictvím online služby a jak pomocí rychlého sdílení zautomatizovat často opakované úkony. Nakonec jste exportovali fotografie za účelem zálohování a použití na webu.


182 LEKCE 6 Úprava barevných snímků

Úprava výsledků automatických úprav Horních šest příkazů v nabídce Vylepšit aplikuje stejné úpravy jako tlačítka Automaticky na paletách režimu Rychlé opravy. Tyto příkazy jsou dostupné v režimech Rychlé opravy a Plné úpravy, ale ne v režimu Úpravy s průvodcem. Režimy Rychlé opravy a Plné úpravy nabízejí i další metody vylepšení barev snímků. Nacházejí se ve spodní části nabídky Vylepšit. V tomto cvičení upravíte pomocí manuálního nastavení výsledky automatické úpravy v režimu Rychlé opravy. 1

Poklepejte v zásobníku palet na miniaturu snímku 02_02 kopie 2, čímž jej aktivujete.

2 Na paletě Barva klepněte na tlačítko Automaticky, aby se aplikovala automatická korekce barvy. 3

Zvolte Vylepšit > Přizpůsobit barvy > Variace barev.

4 Ujistěte se, že jsou ve spodní části dialogového okna Variace barev zvoleny Střední tóny a že jezdec Míra je zhruba uprostřed. Klepněte na miniaturu Méně modré a pak na OK.

Tím se sníží množství modré ve snímku, možná až moc. Chcete-li změnu zrušit a zkusit to znovu s použitím nižší míry nebo jiné kombinace úprav, zvolte Úpravy > Zpět Variace barev a vraťte se ke kroku 3.


ADOBE PHOTOSHOP ELEMENTS 6 183 Oficiální výukový kurz

5 Zvolte Soubor > Uložit jako a přejděte do složky Moje práce. Pojmenujte soubor 06_02 kopie 2_pracovní a zvolte JPEG formát. Nechejte ostatní nastavení beze změny a klepněte na Uložit. V dialogovém okně Volby JPEG také nic neměňte a klepněte na OK.

Porovnání výsledků Podle miniatur v zásobníku projektu poznáte, zda jsou otevřené všechny tři kopie snímku. Nyní je porovnáme s automaticky opraveným souborem, který jste vytvořili na začátku této lekce. 1 Zvolte Soubor > Otevřít. Přejděte do složky Moje práce. Označte soubor 06_02_auto a pak klepněte na Otevřít. 2

Přepněte režim Editoru klepnutím na tlačítko Plné úpravy ( ) na pruhu úloh.

3

Zvolte Okna > Obrazy > Dlaždicově, pokud již toto zobrazení není aktivní.

4 Pomocí nástrojů Lupa a Ručička se zaměřte na oblast zájmu snímku a pak v nabídce Okna > Obrazy zapněte volby Stejné zvětšení a Stejné umístění.


196 LEKCE 6 Úprava barevných snímků

Práce s výběry Když nyní máte blikající výběr kolem leknínu, můžete změnit barvu ve vybrané oblasti. 1 S vybraným leknínem klepněte na panelu úloh v Editoru na tlačítko Rychlé pro přepnutí do režimu Rychlé úpravy. 2 Aby bylo porovnávání snazší, z nabídky Zobrazení pod obrázkem vlevo zvolte Před a Po – vodorovně. 3 Vpravo na paletě Barva posuňte jezdec Odstín doleva nebo doprava, čímž změníte barvu leknínu.

Všimněte si, že leknín mění barvu, ale pozadí ne. Je to proto, že se mění pouze obrazové body ve výběru. 4

Zrušte změny klepnutím na tlačítko Zrušit ( ).

Můžete výběr invertovat, aby se změny projevily v pozadí namísto v oblasti květu. 5

Klepněte na tlačítko Plné úpravy nahoře na panelu úloh pro přepnutí režimu.

6

S vybraným leknínem zvolte Výběr > Invertovat.

7

S vybraným pozadím kolem leknínu zvolte Vylepšit > Převést na černobílý.

8

V dialogovém okně Převést na černobílý, v části Vyberte styl zvolte Městské fotografie.


ADOBE PHOTOSHOP ELEMENTS 6 197 Oficiální výukový kurz

9 (Volitelně) Zvolte jiný styl, abyste efekt viděli v náhledu. Použijte jezdce v části Intenzita nastavení k určení míry změny červené, zelené, modré a kontrastu. Klepně na Obnovit, pokud jste udělali změny, které nechcete. 10 Zavřete dialogové okno Převést na černobílý klepnutím na OK.

11 Zvolte Výběr > Odznačit. 12 Zvolte Soubor > Uložit jako, pojmenujte soubor 06_04_pracovní a uložte jej do složky Moje práce. 13 Zvolte Soubor > Zavřít a přepněte zpět do Organizátoru. Blahopřejeme, právě jste dokončili další cvičení. Naučili jste se, jak Vybíracím štětcem a Nástrojem pro rychlý výběr izolovat části obrazu. Také jste se naučili maskou zakrýt oblasti, ve kterých nechcete, aby se změny projevily. A naučili jste se, jak přidat nové výběry ke stávajícím uloženým. Tyto znalosti budou neocenitelné při poznávání dalších nástrojů pro výběr.


252 LEKCE 8 Oprava a retušování snímků

Odstranění vad pleti Photoshop Elements obsahuje tři hlavní nástroje pro odstraňování vad fotografií. Bodový retušovací štětec Bodový retušovací štětec představuje nejsnazší způsob odstranění vrásek a drobných nedostatků na fotografiích. Můžete je odstranit buďto klepáním nebo tažením. Do problémového místa se prolnou informace z okolí, aby vada nešla rozeznat.

Retušovací štětec Retušovací štětec opravuje vetší nedostatky, když přes ně táhnete. Je potřeba určit zdrojovou oblast, odkud se mají brát informace k prolnutí. Díky této flexibilitě můžete odstranit i objekty z pozadí, např. postavu z obilného pole.

Klonovací razítko Klonovací razítko zdrojovou oblast do opravované neprolíná, ale vmalovává. Můžete je použít k duplikování objektů, odstranění nedostatků obrazu nebo zamalování objektů na fotografii. Tento nástroj je užitečný, když chcete nedostatky odstranit překrytím namísto prolnutím informací odjinud.


ADOBE PHOTOSHOP ELEMENTS 6 253 Oficiální výukový kurz

Použití Retušovacího štětce Při práci s Retušovacím štětcem ( ) se ujistěte, že je stále aktivní vrstva Pozadí kopie. 1

Zvětšete si Lupou vrchní polovinu fotografie. Budete retušovat pleť kolem očí ženy.

2 Aktivujte na panelu nástrojů Retušovací štětec, nacházející se v sadě s Bodovým retušovacím štětcem.

3

Použijte následující nastavení na pruhu voleb:

t Stopa: Klepnutím na malou šipku otevřete výběr stop a nastavte Průměr 15 ob. t Režim: Normální. t Zdroj: Navzorkovaný. t Jsou-li zapnuty volby Pevně a Všechny vrstvy, vypněte je.


326 LEKCE 10 Kombinování více obrazů

Aplikování ořezové masky na vrstvu Když je přechod hotov, je čas pustit se do díla. 1

Na paletě Vrstvy přetáhněte Vrstvu 2 s novým přechodem pod Vrstvu 1.

2

Označte nyní vrchní Vrstvu 1 a pak zvolte Vrstva > Seskupit s předchozí.

Tím se z Vrstvy 2 stala ořezová maska pro Vrstvu 1. Vrstva 1 je na paletě Vrstvy odsazená a je u ní šipka ukazující k Vrstvě 2. V okně dokumentu nyní snímek letadla hezky splynul se snímkem zámku.

3

Zvolte Soubor > Uložit jako.

4 V dialogovém okně Uložit jako pojmenujte soubor 10_03_pracovní a se zapnutou volbou Vrstvy jej uložte ve Photoshop formátu (PSD) do složky Moje práce. Je-li zapnuta volba Uložit do sady verzí s originálem, vypněte ji, než klepnete na Uložit. Objeví-li se dialogové okno Volby formátu aplikace Photoshop Elements, ponechejte zapnutou volbu Maximalizovat kompatibilitu a klepněte na OK.


ADOBE PHOTOSHOP ELEMENTS 6 327 Oficiální výukový kurz

Vyhlazení hran funkcí Odstranit lem Funkce Odstranit lem se používá k odstranění nežádoucích kousků barvy, které se vyskytují při zkopírování a vložení části obrazu nebo smazání vybraného pozadí. Když se zkopírovaná oblast vloží do pozadí jiné barvy, nebo se smaže vybrané pozadí, často je kolem výběru zřetelné jemné halo. Funkce Odstranit lem toto halo sloučí s pozadím, aby nebyla vidět hrubá hrana. Nyní zakomponujete rodinu z jiného snímku do snímku zámku, aby to vypadlo, že stojí před ohrazením. Vyberete a odstraníte pozadí a pak použijete funkci Odstranit lem. 1 Přepněte do Organizátoru, označte soubor 10_03_c.jpg, snímek rodiny, a pak jej otevřete v režimu Plné úpravy.

2 V Editoru s aktivním oknem snímku rodiny (10_03_c.jpg) zvolte Výběr > Vybrat vše, pak Úpravy Kopírovat a pak Soubor > Zavřít. Označte vrstvu Pozadí souboru 10_03_ pracovní.psd a pak zvolte Úpravy > Vložit. Snímek rodiny se umístí na novou vrstvu, nazvanou Vrstva 3, hned nad vrstvu Pozadí.

3

Se stále aktivní Vrstvou 3, snímkem rodiny, zvolte Obraz > Změnit velikost > Velikost.


Adobe Photoshop Elements 6