Contenido Microsoft Excel 2010
i
Entorno
i
Vista
Iniciar Microsoft Excel 2010 . . . . . . . . . . . Salir de Microsoft Excel 2010 . . . . . . . . . . Usar y administrar la cinta de opciones . . . . Descubrir la ficha Archivo . . . . . . . . . . . . . Deshacer las últimas operaciones . . . . . . . . Rehacer operaciones anuladas anteriormente Repetir la última operación . . . . . . . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
Cambiar el tipo de vista . . . . . . . . . . . . . . . . . . . . . Activar la vista Pantalla completa . . . . . . . . . . . . . . . Modificar la vista de la barra de fórmulas . . . . . . . . . . Ver u ocultar las líneas de cuadrícula y los encabezados de fila y de columna . . . . . . . . . . . . . . . . . . . . . . . . Modificar el zoom . . . . . . . . . . . . . . . . . . . . . . . . . . Activar una ventana . . . . . . . . . . . . . . . . . . . . . . . . Mostrar un libro en dos ventanas distintas. . . . . . . . . Organizar la vista de las ventanas. . . . . . . . . . . . . . . Mostrar u ocultar una ventana . . . . . . . . . . . . . . . . . Inmovilizar y movilizar filas y columnas . . . . . . . . . . . . Dividir una ventana en varios paneles . . . . . . . . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
14 16 16 17 18 19 19
. . . . . . . . . . . 20 . . . . . . . . . . . 22 . . . . . . . . . . . 23 . . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
24 24 25 26 27 27 28 29
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
32 32 36 37 39 40 42 44 46 49
Gestión de los archivos
i
Libros Crear un nuevo libro vacío . . . . . . . . . . . . . . . . . Crear un libro basado en una plantilla . . . . . . . . . Crear un libro a partir de otro ya existente . . . . . Abrir un libro. . . . . . . . . . . . . . . . . . . . . . . . . . Abrir un libro usado recientemente . . . . . . . . . . . Guardar un libro. . . . . . . . . . . . . . . . . . . . . . . . Usar libros de Excel 2010 en versiones anteriores Usar libros de versiones anteriores a Excel 2007 . Guardar un libro en formato PDF o XPS . . . . . . . . Ver y modificar las propiedades de un libro . . . . . .
© Editions ENI - Reproducción prohibida
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
1
Contenido
i
Comparar libros en paralelo . . . . . . . . . . . . . . . . Cerrar un libro. . . . . . . . . . . . . . . . . . . . . . . . . Elegir la carpeta de trabajo predeterminada . . . . . Configurar la recuperación automática de los libros Recuperar una versión anterior de un archivo . . . . Enviar un libro por correo electrónico . . . . . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
51 52 52 53 54 55
Plantillas Crear una plantilla de libro personalizada . . . . . . . . . . . . . . . . . . . . . 57 Crear una plantilla de libro o de hoja para usar de forma predeterminada. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
Introducción y modificación de datos
i
Desplazar y seleccionar
i
Introducir datos
i
Modificar datos
2
Desplazarse en una hoja de cálculo . . . . . . . . . Desplazarse hasta una celda concreta . . . . . . . Buscar una celda . . . . . . . . . . . . . . . . . . . . . Seleccionar celdas . . . . . . . . . . . . . . . . . . . . Seleccionar filas y columnas . . . . . . . . . . . . . . Seleccionar celdas de acuerdo con su contenido
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
60 61 61 63 65 65
Introducir datos constantes (texto, valores, etc.) . . Insertar caracteres especiales . . . . . . . . . . . . . . . Insertar la fecha y la hora del sistema en una celda . Utilizar la función autocompletar valores de celda . . Introducir un mismo contenido en varias celdas . . . . Usar el retorno de carro en una celda . . . . . . . . . . Crear una serie de datos. . . . . . . . . . . . . . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
68 69 70 71 72 72 73
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
76 76 77 78 80
Modificar el contenido de una celda . . . . . . . . . Borrar el contenido de las celdas . . . . . . . . . . Sustituir el contenido y el formato de una celda Comprobar la ortografía . . . . . . . . . . . . . . . . Gestionar la corrección ortográfica automática .
. . . . . .
. . . . .
. . . . . .
. . . . .
. . . . .
Contenido
i
Copiar y desplazar Copiar un contenido en celdas contiguas . . . . . . Copiar y desplazar celdas . . . . . . . . . . . . . . . . Copiar celdas en otras hojas . . . . . . . . . . . . . . Usar el Portapapeles de Office . . . . . . . . . . . . . Copiar un formato . . . . . . . . . . . . . . . . . . . . . Copiar contenido, resultado y/o formato de celdas Copiar los datos transponiéndolos . . . . . . . . . . . Copiar datos de Excel estableciendo un vínculo . . Efectuar cálculos simples al copiar . . . . . . . . . . Copiar datos como imagen . . . . . . . . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
82 83 84 85 88 89 90 90 91 92
94 94 95 95 96 96 97 99 99
Las hojas de cálculos
i
Hojas
i
Filas, columnas y celdas
Activar una hoja. . . . . . . . . . . . . . . Cambiar el nombre de una hoja . . . . . Seleccionar hojas . . . . . . . . . . . . . . Modificar el color de las etiquetas. . . Mostrar y ocultar una hoja . . . . . . . Mostrar una imagen como fondo de la Mover y copiar una o varias hojas . . . Insertar y agregar hojas . . . . . . . . . Eliminar hojas . . . . . . . . . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
Insertar filas y columnas . . . . . . . . . . . . . . Eliminar filas y columnas . . . . . . . . . . . . . . Modificar el ancho de columna y el alto de fila Ajustar el ancho de columna y el alto de fila . Insertar celdas vacías . . . . . . . . . . . . . . . . Eliminar celdas. . . . . . . . . . . . . . . . . . . . . Mover e insertar celdas, filas y columnas . . . Eliminar las filas con repeticiones . . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
100 100 100 101 101 102 103 103
© Editions ENI - Reproducción prohibida
.... .... .... .... .... hoja . .... .... ....
3
Contenido
i
Zonas con nombre Poner nombre a los rangos de celdas. . . . . . . . . . . . . . . . Administrar los nombres de celdas . . . . . . . . . . . . . . . . . Seleccionar un rango de celdas usando su nombre . . . . . . . Ver la lista de nombres y de referencias de celda asociadas
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
105 107 109 110
Descripción del principio en que se basan las fórmulas de cálculo . . . Crear una fórmula de cálculo simple. . . . . . . . . . . . . . . . . . . . . . . Convertir en absoluta una referencia de celda en una fórmula. . . . . . Introducir una fórmula multihoja . . . . . . . . . . . . . . . . . . . . . . . . . Crear una fórmula con una función . . . . . . . . . . . . . . . . . . . . . . . Usar la opción Autocompletar para introducir funciones . . . . . . . . . Sumar un conjunto de celdas . . . . . . . . . . . . . . . . . . . . . . . . . . . Usar funciones estadísticas simples . . . . . . . . . . . . . . . . . . . . . . Crear una fórmula condicional simple . . . . . . . . . . . . . . . . . . . . . . Crear una fórmula condicional anidada . . . . . . . . . . . . . . . . . . . . . Contar las celdas que responden a un criterio específico (CONTAR.SI) Calcular la suma de un rango que responde a un criterio (SUMAR.SI) Usar zonas con nombre en las fórmulas . . . . . . . . . . . . . . . . . . . . Insertar filas de estadísticas . . . . . . . . . . . . . . . . . . . . . . . . . . .
. . . . . . . . . . . . . .
112 113 114 115 116 119 120 120 121 123 125 127 128 129
. . . . . . . . .
132 137 139 140 142 144 144 146 148
Los cálculos
i
Cálculos
i
Cálculos avanzados
4
Efectuar cálculos con datos de tipo fecha. Efectuar cálculos con datos de tipo hora . Usar una función Buscar . . . . . . . . . . . . Consolidar datos . . . . . . . . . . . . . . . . . Calcular el valor de un reembolso periódico Calcular el valor del capital prestado . . . . Generar una tabla de doble entrada . . . . . Usar una fórmula matricial. . . . . . . . . . . Usar el editor de ecuaciones . . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
Contenido Herramientas de análisis
i
Escenario y valor objetivo
i
Auditoría
i
Solver
Alcanzar un valor objetivo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 152 Crear escenarios . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 153
Mostrar las fórmulas en lugar de los resultados . . . . . Localizar y resolver los errores en una fórmula . . . . . . Evaluar fórmulas . . . . . . . . . . . . . . . . . . . . . . . . . . Usar la ventana Inspección. . . . . . . . . . . . . . . . . . . . Rastrear las relaciones entre las fórmulas y las celdas .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
157 157 160 161 162
Descubrir y activar el complemento Solver . . . . . . . . . . . . . . . . . . . 165 Definir y resolver un problema usando el Solver . . . . . . . . . . . . . . . . 166 Mostrar las soluciones de prueba del Solver . . . . . . . . . . . . . . . . . . 172
Presentación de los datos
i
Formatos estándar
i
Alineación de los datos
i
Bordes y rellenos
Modificar la fuente y el tamaño de los caracteres . . . . . . . . . . . . . . 176 Formatear el contenido de las celdas . . . . . . . . . . . . . . . . . . . . . . . 179 Crear un formato personalizado . . . . . . . . . . . . . . . . . . . . . . . . . . 182
Modificar la orientación del contenido de las celdas Alinear el contenido de las celdas . . . . . . . . . . . . Aplicar una sangría al contenido de las celdas . . . . Combinar celdas. . . . . . . . . . . . . . . . . . . . . . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
185 185 186 187
Aplicar bordes a las celdas . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 189 Aplicar un color de fondo a las celdas . . . . . . . . . . . . . . . . . . . . . . 191 Aplicar una trama o un degradado al fondo de las celdas . . . . . . . . . . 193
© Editions ENI - Reproducción prohibida
5
Contenido
i
Formatos condicionales
i
Estilos y temas
Aplicar un formato condicional definido previamente Crear una regla de formato condicional . . . . . . . . Formatear las celdas en función de su contenido . . Eliminar todas las reglas de formato condicional . . Administrar las reglas de formato condicional . . . .
Aplicar un estilo de celda. . . . . . . . . . . . . Crear un estilo de celda . . . . . . . . . . . . . Administrar los estilos de celda existentes . Aplicar un tema al libro . . . . . . . . . . . . . . Personalizar los colores del tema . . . . . . . Personalizar las fuentes del tema . . . . . . . Personalizar los efectos del tema . . . . . . . Guardar un tema . . . . . . . . . . . . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
. . . . .
195 197 202 204 205
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
207 207 209 209 211 212 213 214
Reorganización de los datos
i i
6
Ordenar datos y trabajar con esquemas Ordenar los datos de una tabla de acuerdo con un único criterio de contenido . . . . . . . . . . . . . . . . . . . . Ordenar los datos de acuerdo con un color de celda, de fuente o un conjunto de iconos . . . . . . . . . . . . . . . . . . . . Ordenar los datos de una tabla de acuerdo con varios criterios Utilizar un esquema . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
. . . . . 218 . . . . . 219 . . . . . 220 . . . . . 223
Filtrar datos Activar el filtro automático . . . . . . . . . . . . . . . . . . Filtrar datos a partir de un contenido o de un formato Filtrar a partir de un criterio personalizado. . . . . . . . Usar filtros específicos para los tipos de datos . . . . . Filtrar a partir de varios criterios . . . . . . . . . . . . . . Borrar un filtro . . . . . . . . . . . . . . . . . . . . . . . . . . Filtrar datos con un filtro complejo . . . . . . . . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
226 227 231 232 234 236 236
Contenido Impresión de los datos
i
Diseño de página
i
Impresión
Modificar las opciones de diseño de página . . . . . Crear un área de impresión . . . . . . . . . . . . . . . Insertar y eliminar un salto de página manual . . . Repetir filas y columnas en cada página impresa . Crear y administrar encabezados y pies de página Crear una imagen de fondo. . . . . . . . . . . . . . . . Usar la técnica de las vistas . . . . . . . . . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
242 244 245 245 246 250 250
Usar la vista preliminar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 252 Imprimir un libro/una hoja/una selección . . . . . . . . . . . . . . . . . . . . . 254
Los gráficos
i
Crear gráficos
i
Opciones gráficas
Crear un gráfico. . . . . . . . . . . . . . . . . . . . . . . . . Activar y desactivar un gráfico incorporado . . . . . . . Cambiar la ubicación de un gráfico. . . . . . . . . . . . . Invertir los datos de un gráfico . . . . . . . . . . . . . . . Modificar el origen de los datos del gráfico . . . . . . . Agregar una o varias series de datos al gráfico . . . . Eliminar una serie de datos del gráfico . . . . . . . . . . Modificar el orden de las series de datos del gráfico. Modificar el origen de las etiquetas del eje horizontal Administrar las plantillas de gráfico . . . . . . . . . . . . Crear/eliminar minigráficos . . . . . . . . . . . . . . . . . . Editar un minigráfico. . . . . . . . . . . . . . . . . . . . . .
Seleccionar los elementos de un gráfico . . . . . Cambiar el tipo de gráfico y de serie . . . . . . . Aplicar un diseño predefinido al gráfico . . . . . . Mostrar u ocultar los elementos del gráfico . . Modificar las opciones del eje horizontal . . . . . Modificar las opciones del eje de las ordenadas
© Editions ENI - Reproducción prohibida
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
. . . . . . . . . . . .
258 261 261 262 263 263 265 265 265 266 268 270
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
273 273 274 275 276 278
7
Contenido Agregar un eje vertical secundario. . . . . . . . . . . . . . . . . . Modificar los rótulos de datos . . . . . . . . . . . . . . . . . . . . Aplicar un estilo rápido al gráfico . . . . . . . . . . . . . . . . . . Modificar el formato de los valores numéricos en un gráfico . Agregar una línea de tendencia a un gráfico . . . . . . . . . . . Modificar la orientación del texto en un elemento . . . . . . . . Modificar el formato 3D de un elemento . . . . . . . . . . . . . . Modificar la orientación y la perspectiva de un gráfico en 3D Modificar un gráfico sectorial . . . . . . . . . . . . . . . . . . . . . Unir los puntos de un gráfico de tipo línea . . . . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
. . . . . . . . . .
281 282 284 284 286 290 291 292 294 298
Los objetos gráficos
i
Objetos gráficos
i
Gestionar objetos
8
Crear un objeto gráfico . . . . . . . . . . . Insertar un archivo de imagen . . . . . . Insertar una imagen prediseñada. . . . . Insertar una captura de pantalla . . . . . Insertar un diagrama (Smart Art) . . . . Administrar las formas de un diagrama Modificar la presentación general de un
Seleccionar los objetos . . . . . . . . . . . Administrar objetos . . . . . . . . . . . . . Cambiar el formato de un objeto . . . . . Modificar el formato de una imagen . . . Recortar una imagen . . . . . . . . . . . . Eliminar el fondo de una imagen . . . . . Cambiar la resolución de las imágenes . Formatear los caracteres de un objeto
....... ....... ....... ....... ....... ....... diagrama.
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
302 304 305 307 308 312 313
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
315 316 317 320 322 325 326 327
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
Contenido Tablas de datos y tablas cruzadas dinámicas
i
Tabla de datos
i
Tabla dinámica
i
Crear una tabla de datos. . . . . . . . . . . . . . . . . . . Poner nombre a una tabla de datos . . . . . . . . . . . . Cambiar el tamaño de una tabla de datos . . . . . . . . Mostrar u ocultar los encabezados de una tabla . . . Agregar una fila o una columna a una tabla de datos Seleccionar filas y columnas en una tabla de datos. . Mostrar una fila de totales en una tabla de datos . . Crear una columna calculada en una tabla de datos . Aplicar un estilo de tabla a una tabla de datos . . . . Convertir una tabla de datos en rango de celdas . . . Eliminar una tabla y sus datos . . . . . . . . . . . . . . .
. . . . . . . . . . .
. . . . . . . . . . .
. . . . . . . . . . .
. . . . . . . . . . .
Crear una tabla dinámica . . . . . . . . . . . . . . . . . . . . . . . Administrar los campos de una tabla dinámica. . . . . . . . . Insertar un campo calculado. . . . . . . . . . . . . . . . . . . . . Modificar la función de resumen o el cálculo personalizado de un campo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Utilizar los campos de totales y de subtotales . . . . . . . . Filtrar una tabla dinámica usando un filtro de informe . . . . Agrupar los datos de una tabla dinámica . . . . . . . . . . . . Cambiar el diseño y la presentación de una tabla dinámica . Volver a calcular una tabla dinámica. . . . . . . . . . . . . . . . Eliminar una tabla dinámica . . . . . . . . . . . . . . . . . . . . .
. . . . . . . . . . .
. . . . . . . . . . .
. . . . . . . . . . .
. . . . . . . . . . .
. . . . . . . . . . .
. . . . . . . . . . .
. . . . . . . . . . .
. . . . . . . . . . .
330 331 331 331 332 332 333 334 334 335 335
. . . . . . . . 336 . . . . . . . . 339 . . . . . . . . 344 . . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
. . . . . . .
346 351 355 361 365 368 369
Gráfico dinámico Crear un gráfico dinámico . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 370 Eliminar un gráfico dinámico . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 371 Filtrar un gráfico dinámico . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 372
© Editions ENI - Reproducción prohibida
9
Contenido Trabajo compartido
i
Protección
i
Trabajo de grupo
Proteger un libro con una contraseña . . . . . . . . . Proteger los elementos de un libro . . . . . . . . . . . Proteger las celdas de una hoja de cálculo . . . . . . Permitir el acceso a las celdas a algunos usuarios .
. . . .
. . . .
. . . .
. . . .
Introducción . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Autorizar a varios usuarios a modificar simultáneamente el mismo libro . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Proteger un libro compartido . . . . . . . . . . . . . . . . . . . Modificar un libro compartido . . . . . . . . . . . . . . . . . . . Resolver los conflictos de cambios . . . . . . . . . . . . . . . Controlar los cambios . . . . . . . . . . . . . . . . . . . . . . . . Aceptar o rechazar los cambios . . . . . . . . . . . . . . . . . Eliminar un usuario de un libro compartido . . . . . . . . . . Dejar de compartir un libro . . . . . . . . . . . . . . . . . . . . Usar la función de comprobación de accesibilidad . . . . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
. . . .
374 375 376 378
. . . . . . . . . 382 . . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
382 385 385 387 387 389 391 391 392
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
396 397 398 402 405 407
Funciones avanzadas diversas
i
Optimizar la introducción de datos
i
Hipervínculos
10
Crear una serie de datos personalizada . . . . . . . . . . Modificar o eliminar una serie de datos personalizada . Crear una lista desplegable de valores . . . . . . . . . . . Definir los datos permitidos . . . . . . . . . . . . . . . . . . Hacer anotaciones en las celdas . . . . . . . . . . . . . . . Distribuir el contenido de una celda en varias celdas. .
. . . . . .
. . . . . .
Crear un hipervínculo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 410 Activar un hipervínculo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 414 Modificar o eliminar un hipervínculo . . . . . . . . . . . . . . . . . . . . . . . . 415
Contenido
i
Importar y exportar
i
Macros
i
Excel y el Web
i
Personalización
Importar datos de una base de datos de Access . Importar datos de una página Web . . . . . . . . . . Importar datos de un archivo de texto . . . . . . . . Actualizar datos importados . . . . . . . . . . . . . . Modificar la configuración de actualización . . . . . Activar una conexión . . . . . . . . . . . . . . . . . . . . Administrar las conexiones del libro . . . . . . . . . . Insertar un objeto de otra aplicación . . . . . . . . . Exportar datos de Excel a otra aplicación . . . . . .
Configurar Excel para usar macros . . . Guardar una macro. . . . . . . . . . . . . . Ejecutar una macro . . . . . . . . . . . . . Asignar una macro a un objeto gráfico . Modificar una macro . . . . . . . . . . . . . Eliminar una macro . . . . . . . . . . . . . . Guardar un libro con macros . . . . . . . Habilitar las macros del libro activo . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
. . . . . . . . .
417 419 422 423 425 426 428 429 432
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
. . . . . . . .
434 435 437 437 438 440 440 440
Introducción . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 442 Guardar un libro como página Web . . . . . . . . . . . . . . . . . . . . . . . . 442 Publicar un libro . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 444
Mover la barra de herramientas de acceso rápido . . . . . Personalizar la barra de herramientas de acceso rápido . Mostrar y ocultar las etiquetas informativas. . . . . . . . . Personalizar la barra de estado . . . . . . . . . . . . . . . . . Personalizar la cinta de opciones. . . . . . . . . . . . . . . . . Exportar e importar una cinta de opciones personalizada.
© Editions ENI - Reproducción prohibida
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
. . . . . .
447 447 450 451 452 455
11
Contenido Anexos Métodos abreviados . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 460 Buenas prácticas en hojas de cálculo . . . . . . . . . . . . . . . . . . . . . . . 464
Índice . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 471
12
Excel 2010
Tablas de datos y tablas cruzadas dinámicas
Crear una tabla dinámica
i i
i i i
Una tabla dinámica permite resumir, analizar, explorar y presentar datos de síntesis. Si el rango de celdas en el que se basa la tabla dinámica contiene encabezados de columna o ya está organizado en una tabla de Excel, haga clic en una de las celdas. De lo contrario, seleccione el rango de celdas que desea tratar en la tabla dinámica. Active la ficha Insertar y haga clic en el botón Tabla dinámica del grupo Tablas y luego, si es preciso, en la opción Tabla dinámica.
Compruebe que el cuadro Seleccione una tabla o rango contiene en efecto los datos que desea analizar. De lo contrario, use el botón para seleccionarlos. Escoja la ubicación de la tabla dinámica: en una Nueva hoja de cálculo o en una Hoja de cálculo existente. Si ha optado por esta última opción, use el botón para activar la primera celda destinataria del informe. Haga clic en Aceptar.
336
Tabla dinámica
En la ubicación indicada se inserta un informe vacío de tabla dinámica (aquí en la celda A3 de la Hoja2) y aparece a la derecha el panel Lista de campos de tabla dinámica, desde el que puede empezar a agregar campos, crear un diseño y personalizar el informe. Este panel incluye dos secciones: la parte superior, llamada sección de Campos, que muestra la lista de campos, y la parte inferior, llamada sección de Áreas, que permite reorganizar y recolocar los campos en uno de los cuatro cuadros del informe de tabla dinámica.
© Editions ENI - Reproducción prohibida
337
Excel 2010
Tablas de datos y tablas cruzadas dinámicas
Si la opción Diseño de tabla dinámica clásica (permite arrastrar cuadros en la cuadrícula) está activada (ficha Herramientas de tabla dinámica - Opciones botón Opciones - ficha Mostrar), la zona que representa la tabla tiene este formato:
Esta disposición permite insertar los campos en la tabla arrastrándolos hasta la zona adecuada. Aparecen las fichas Herramientas de tabla dinámica - Opciones y Diseño.
i i
Si hace clic fuera de la zona destinada a la tabla dinámica, desaparece el panel Lista de campos de tabla dinámica. Para mostrar de nuevo la lista de campos, haga clic en dicha zona. A partir de ahí, el usuario podrá agregar los campos que desee para crear la tabla dinámica (ver apartado siguiente). Para dar nombre a una tabla dinámica, haga clic en el botón Opciones de Tabla dinámica de la ficha Herramientas de tabla dinámica - Opciones; cambie el Nombre de tabla dinámica en el campo correspondiente, y confirme.
338
Tabla dinámica
De forma predeterminada, las secciones Campo y Área del panel Lista de campos de tabla dinámica aparecen apiladas. Es posible modificar su disposición seleccionando una de las opciones asociadas a la herramienta
.
Las modificaciones efectuadas en la lista de campos de la tabla dinámica se integran inmediatamente en el área del informe. Para Aplazar actualización del diseño, puede marcar la opción correspondiente (situada en la parte inferior del panel Lista de campos de tabla dinámica) a fin de acelerar el proceso de adición, desplazamiento o eliminación de campos. No obstante, tenga presente que no podrá utilizar el informe antes de haber desmarcado esta opción.
Administrar los campos de una tabla dinámica Agregar o eliminar un campo
i
Haga clic con el botón secundario en el nombre del campo, (sección de Campos del panel Lista de campos de tabla dinámica) y seleccione la opción correspondiente a la zona en que desea colocar el campo: Agregar a etiquetas Para que los valores de este campo se conviertan en encade fila bezados de fila de la tabla. Agregar a etiquetas Para que los valores de este campo se conviertan en encade columna bezados de columna de la tabla.
© Editions ENI - Reproducción prohibida
339
Excel 2010
Tablas de datos y tablas cruzadas dinámicas
Agregar a valores
i
Para que los valores de este campo se utilicen con objeto de rellenar las diferentes celdas de la tabla dinámica. Por defecto, Excel utiliza la función SUMA para resumir los datos numéricos, y la función CONTAR para los datos de tipo texto. Observe que es posible cambiar esta función de resumen, igual que es posible efectuar un cálculo personalizado con esos datos (ver Modificar la función de resumen o el cálculo personalizado del campo).
Esta tabla dinámica permite mostrar la suma de los salarios par función y por ciudad. Los campos situados en la lista dinámica aparecen en las zonas correspondientes de la sección de Áreas. También es posible arrastrar el campo a la zona correspondiente de la sección de Áreas que aparece por defecto bajo la lista de los campos o, si la disposición clásica de la tabla dinámica está activada (ficha Herramientas de tabla dinámica – Opciones - botón Opciones del grupo Tabla dinámica, opción Opciones, ficha Mostrar), arrastrar los campos directamente a la zona adecuada de la tabla.
340
Tabla dinámica
i i i
Para eliminar un campo de tabla dinámica, desactive su casilla de verificación correspondiente en la sección de los Campos. Para mostrar u ocultar alternativamente los encabezados de campo, haga clic en el botón Encabezados de campo del grupo Mostrar de la ficha Herramientas de tabla dinámica – Opciones. Para crear varios niveles de filas o de columnas en la tabla dinámica, añada el campo o los campos correspondientes en las zonas que desee, según el procedimiento descrito anteriormente.
En este ejemplo, hemos añadido el campo Apellido al segundo nivel de las Etiquetas de fila (ver cuadro Etiquetas de fila de la zona de Áreas); las etiquetas de fila de la tabla ahora van precedidas por un signo + que indica la presencia de un nivel suplementario.
i i
Para mostrar u ocultar los botones de nivel (signo + o -), puede hacer clic en el botón de expansión o de contracción dinámica – Opciones, grupo Mostrar).
(ficha Herramientas de tabla
Para expandir o contraer la visualización de un nivel, haga un clic derecho en el elemento correspondiente y escoja la opción Expandir o contraer.
© Editions ENI - Reproducción prohibida
341