Colegio 25 de Mayo Apunte de 3º Año
Microsoft Word 2003
Alumna: Ciclo Lectivo 2012
Procesador de Textos – Microsoft Word 20032
Contenidos Básicos de Microsoft Word 2003 La pantalla de Microsoft Word: cuando abrimos word nos encontramos con una pantalla de trabajo similar a la de otras aplicaciones, elementos como el menú, las barras de herramientas, los botones para maximizar, minimizar y cerrar, barras de desplazamiento, etc.
1.Los elementos básicos de la pantalla de Word 1.1.Los menús Como los menús de cualquier aplicación se encuentran agrupados bajo algún nombre según su función, en el caso de Word sucede los mismo, y para facilitar su uso, haremos una lista con la agrupación de los comandos en cada menú: 1.1.1.Archivo contiene aquellos comandos relacionados con la gestión de archivos, así como las opciones para preparar la hoja para imprimirla y las opciones de impresión. configurar página (tamaño del papel, márgenes, diseño de la hoja,etc), guardar y abrir archivos, imprimir, etc. 1.1.2.Edición contiene los comandos relativos a la edición del texto, aquellos que permiten copiar o mover información, asi como comandos de búsqueda y sustitución de palabras. 1.1.3.Ver Contiene los comandos de visualización del documento, los modos de trabajo, barras de herramientas y Encabezados y pie de página. Encabezado y pie de página, barra de herramientas. 1.1.4. Intertar contiene los comandos que permiten colocar todo tipo de elementos en el documento: desde la fecha, el número de página o una imagen. Imagen (desde archivos o prediseñadas), Número de página. 1.1.5.Formato con esta opción se accede a las opciones que permiten mejorar visualmente el documento. Fuente, bordes y sombreados, columnas, numeración y viñetas. 1.1.6.Herramientas una de las principales herramientas es la del corrector ortográfico. 1.1.7.Tabla contiene todos los comandos para la creación y edición de tablas.
1.2.Las Barras de herramientas: Es un elemento de la pantalla que permite ejecutar rápidamente comandos muy comunes que se encuentran en el menú. 1.2.1.Mostrar y ocultar barras de herramientas: para mostrar en la pantalla una barra de hta. Accedemos al menú Ver Barras de herramientas donde podremos seleccionar que B.H. aparecerán en la pantalla.
1.3.La regla de la Hoja: En el caso de no estar visible la regla de la hoja se puede mostrar desde el menú Ver Regla
1.3.1. Muestra gráficamente el ancho de la caja de escritura. Mediante la regla es posible cambiar los márgenes del documento, las sangrías y las tabulaciones. 1.3.2. Las sangrías 1.3.2.1. Sangría Izquierda: para cambiarla debemos desplazar el cuadrado y se moverán también los dos triángulos 1.3.3.Sangría de 1º Línea: se debe desplazar el triángulo superior, y la primer línea del párrafo comenzará en la posición del triángulo.
Colegio 25 de Mayo
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 20033
1.3.4. Sangría derecha: Funciona de forma similar a la sangría izquierda y está representada por el triángulo derecho en la regla. 1.3.5. Sangría francesa: La primer línea del párrafo comenzará donde marca el triángulo superior y el resto de las líneas donde está el triángulo inferior.
2.Los caracteres invisibles: Como se puede ver en esta imagen, la cada palabra aparece separada por un punto, los finales de párrafo con un símbolo, y las tabulaciones con una flecha. Estas marcas no se imprimirán, si bien al principio su uso puede resultar molesto, son muy útiles para controlar el correcto formato de un documento. Aparecerán al hacer clic en este botón
3.Administración
de documentos:
3.1. En este material ya se dan por sabidas las opciones para guardar y abrir documentos.
4.Escribir y editar texto 4.1. Se darán por sabidas las siguientes opciones de edición: 4.1.1. Desplazamiento por el documento 4.1.2. Selección de texto 4.1.3. Funciones de edición: copiar, cortar, pegar, deshacer
4.2.Búsqueda y sustitución de texto: En Word tenemos la posibilidad de buscar una palabra o frase porque buscamos algún tema en el documento, o porque está mal escrita. También podemos buscar y reemplazar por otro texto. 4.2.1.Buscar: para buscar una palabra accedemos al menú Edición Buscar… y aparecerá el cuadro de búsqueda. En el renglón buscar debemos escribir la palabra o frase que queremos encontrar. Luego presionamos el botón correspondiente y nos desplazaremos por el documento. 4.2.2. Buscar y reemplazar: Si queremos reemplazar una palabra por otra, abrir la pestaña “Reemplazar” y completar el cuadro con los datos deseados.
Colegio 25 de Mayo
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 20034
4.3.Ortografía y gramática: Word revisa la ortografía y la gramática mientras se escribe en el documento siubrayando los errores ortográficos con color rojo y los gramaticales con color verde. También permite revisar todos los errores a través de una revisión de todo el documento. 4.3.1. Corrección durante la edición del documento: se realiza utilizando el botón derecho sobre las palabras marcadas para seleccionar la opción correcta en un menú contextual. 4.3.2. La corrección completa se realiza accediendo a la opción que nos permitirá recorrer el documento y ver el siguiente cuadro cada vez que se detecta un error en el documento. Aparece la palabra que posiblemente está mal escrita, y podremos seleccionar de una lista de aquellas que son similares y en primer lugar la que es más adecuada.
La corrección de ortografía y gramática se realiza de acuerdo a una base de datos de palabras que el programa posee denominada “Diccionario”. Pero puede suceder que la palabra esté bien escrita, que no esté en el diccionario y aparezca subrayada. En ese caso la podemos omitir o agregarla al diccionario de Word, pero debemos estar seguros de que la palabra está correctamente escrita.
5.Formatos: Word permite que el resultado final del documento tenga un aspecto muy parecido al que saldría de una imprenta profesional. Posee para ello un conjunto de opciones que se van aplicando según se va escribiendo o pueden escribirse todo el documento y al final realizar las modificaciones de formato necesarias. La mayoría de estas opciones pueden aplicarse desde las barras de herramientas, pero en algunos casos deberemos recurrir a los cuadros de dialogo a los que se accede a través del menú. Para mayor claridad separaremos estas opciones en tres grupos: FORMATO DE PÁGINA FORMATO DE FUENTE O CARÁCTER FORMATO DE PÁRRAFO
5.1.Formato de página: Dentro de este grupo se encuentran las opciones para cambiar el tamaño y la orientación del papel, los márgenes del documento, de encabezados y pie de página, como también los márgenes de encuadernación. Se accede a su configuración desde el menú Archivo Configurar pagina… Está dividida en tres secciones a saber: Márgenes, Papel, Diseño 5.1.1. Márgenes: Los márgenes marcan la distancia del borde de la hoja a partir de la cual se podrá escribir, solo debemos colocar un valor para cada margen. Al establecerlos quedará determinada la zona de escritura del papel.
Colegio 25 de Mayo
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 20035
El margen de encuadernación es el espacio de la hoja que destinaremos a tal fin, por ejemplo un anillado. No se puede cambiar el margen izquierdo, ya que si imprimimos de los dos lados de la hoja este margen de encuadernación será en las hojas impares del lado izquierdo y en las pares del lado derecho.
5.1.2. Papel: en esta sección figuran el tamaño del papel y la orientación de la misma. Los tamaños de papel que aparecen en la lista son los soportados por la impresora que tenemos instalada en la computadora.
Colegio 25 de Mayo
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 20036
5.1.3. Diseño: las opciones de esta última pestaña son aplicables a los márgenes de encabezados y pie de página. Una opción interesante es la que aparece como Primera página diferente, que tiene como finalidad quitar de la primer hoja de un documento el encabezado y pie de página, lo que nos permite hacer documentos con carátulas.
5.2.Formato de Fuente: Las opciones más comunes se dan por sabidas (tipo de letra, tamaño, negrita, cursiva, subrayado, etc), pero veremos aquellas que serán útiles para nuestros trabajos y que no han sido vistas en otras ocasiones 5.2.1. Efectos de fuentes: las opciones se encuentran en la parte inferior del cuadro de fuentes, y con un ejemplo representaremos el aspecto final logrado en el documento de algunas opciones
Tachado Superíndice Subíndice Sombra Contorno VERSALES
5.3.Formato de Párrafo: Un párrafo es en un principio cada una de las divisiones del texto que comienzan con una letra mayúscula y finaliza con un punto y aparte. En word el final de un párrafo está representado por Colegio 25 de Mayo
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 20037
Todos los comandos están agrupados en el menú Formato Párrafo…, y muchas de ellas., las más usadas, se pueden colocar con los de las barras de herramientas.
Desde el menú podemos acceder a este cuadro en el que colocamos la alineación, sangrías izquierda, derecha y de primera línea, espacio anterior y posterior de párrafo e interlineado. 5.3.1. Sangrías: la sangría es un espacio de separación que se puede dejar entre el margen de la hoja y un párrafo. Como ya vimos hay varios tipos de sangrías, que vemos representadas en la siguiente imagen.
Así como se pueden cambiar las sangrías desde la regla, también se puede hacer desde esta sección en el cuadro de párrafo.
Colegio 25 de Mayo
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 20038
5.3.2. Alineaciones: Una alineación es la manera en que distribuirá el espacio que ocupa cada línea de un párrafo. Son cuatro: izquierda, derecha, centrado y justificado.
Estas opciones también se pueden modificar desde el cuadro de formato de párrafo. 5.3.3. Interlineado: el interlineado es el espacio que hay entre las líneas de un párrafo
Estas opciones no se pueden modificar desde la barra de herramientas, solamente ingresando al cuadro de formato de párrafo.
5.3.4. Espaciado de párrafos: es la separación que tiene un párrafo respecto del siguiente y el que le precede, si bien se puede realizar algo similar presionando la tecla ENTER varias veces, el uso del espaciado permite mayor control sobre el tamaño del espacio
Está característica solo está disponible desde el cuadro de formato de párrafo.
Colegio 25 de Mayo
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 20039
5.4.Formato de Bordes y Sombreados Tenemos dos posibilidades al momento de colocar bordes y
sombreados a los párrafos.
5.4.1. Utilizando este botón de la barra de herramientas Con el primero vernos este cuadro en el que podremos seleccionar donde aplicar el borde.
5.4.2.Para obtener mayor cantidad de opciones debemos acceder a la ventana de bordes y sombreados accediendo al menú Formato Formato de bordes y sombreados… veremos este cuadro:
El procedimiento es sencillo, 1º debemos seleccionar de la lista el tipo de borde, el color y el ancho, y 2º luego colocarlos en el lugar deseado haciendo clic en la vista previa
Antes de colocar un borde es necesario hacer clic sobre el párrafo, en la hoja, y luego acceder a la ventana de bordes y sombreados. Si necesitamos bordes en más de un renglón primero debemos seleccionarlos.
Colegio 25 de Mayo
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 200310
El sombreado por otro lado es el color que tendrá un párrafo de fondo, para colocarlo debemos seleccionar en la pestaña correspondiente ha sombreado:
6.Inserción de objetos y elementos: En un documento de word podemos colocar una serie de objetos y elementos que pueden mejorar el aspecto de un documento o ayudarnos en su organización.
6.1. Encabezado y pie de página: Son dos sectores que se encuentran por encima y por debajo del sector de escritura de la hoja, en el que podemos colocar textos, bordes o imágenes que se repetirán automáticamente en todas las hojas del documento. Podemos ver y activar este sector cuando seleccionamos Ver Encabezado y pie de página Cuando se activa aparece un rectángulo con líneas de punto que marca la zona que ocupa el encabezado o el pie, también aparece una barra de herramientas con los botones relacionados a este sector.
Las barras para colocar bordes, imágenes, tipos de letras, etc, están activadas permitiendo colocar muchos elementos en el mismo.
6.1.1.El número de página: para simplificar la tarea de colocar el número de página, podemos ingresar al menú Insertar Número de página en el que veremos el siguiente cuadro, donde debemos elegir donde colocaremos el nº.
6.2.Imágenes y gráficos Hoy en día un documento para que sea considerado como un buen documento debe incluir, siempre que sea necesario, gráficos o imágenes. En Word se puede trabajar con diferentes tipos de gráficos, podríamos clasificar los elementos gráficos utilizados en Word en dos grandes grupos con algunas subdivisiones: imágenes y gráficos 6.2.1. Imágenes Colegio 25 de Mayo
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 200311
6.2.1.1. Imágenes prediseñadas: Imágenes vectoriales o prediseñadas. Son Imágenes prediseñadas procedentes de las librerías que Word tiene organizadas por temas. Estas imágenes están construidas utilizandovectores, lo que permite hacerlas más grandes o pequeñas sin pérdida de resolución. También se pueden desagrupar en los elementos que las forman, introducir cambios y volverlas a agrupar 6.2.1.2. Imágenes no vectoriales o de mapa de bits: Imágenes fotográficas procedentes decámaras digitales, de Internet, de programas que permitan la edición de imágenes digitales. El cambio de tamaño afecta su resolución, no se pueden desagrupar los elementos que las integran. 6.2.2.Gráficos o dibujos: son dibujos creados con Word mediante autoformas, líneas, rectángulos, WordArt, etc. 6.2.3. Insertar Imágenes: Al hacer clic en el menú Insertar Imagen aparecerá unaventana con estas opciones.Vamos a ver ahora cómo insertar imágenes prediseñadas y desde archivo, en los puntos siguientes veremos el resto de lasopciones 6.2.3.1.
Imágens prediseñadas
Si seleccionamos Imágenes Prediseñadas veremos el panel que nos permite realizar la búsqueda de la imagen, y la posibilidad de elegir en que galería la debemos buscar, por lo general los haremos en la opción “Todas las colecciones” la cuál incluye también la galería de Internet. Por otro lado podemos determinar el tipo de archivos que quermos insertar, si buscamos por ejemplo, fotografías, películas o sonidos. Para insertar la imagen prediseñada solo debemos hacer clic sobe ella en la galería 6.2.3.2.
Imágenes de archivos: Si tenemos una imagen digital guardada en la computadora u otra unidad de almacenamiento podemos elegir la opcion Insertar imagen Desde archivo… donde vermos esta ventana de búsqueda.
Debemnos seleccionar la carpeta en la que guardamos la imagen, luego podemos selccionar verla antes de insertarla y por último queda insertarla con el botón o haciendo doble clic sobre la misma. 6.2.4. Insertar dibujos Word2003 dispone de herramientas que nos permiten realizar nuestros propios gráficos y dibujos. Mediante las Barra de Htas. de dibujo dispondrás de multitud de formas listas para usar que te permitirán realizar esquemas, diagramas, etc. Como cualquier otra barra, estas se pueden abrir también desde el menú Ver Barras de Herramientas
Colegio 25 de Mayo
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 200312
Cuando dibujamos o creamos un gráfico en Word no sólo estamos ocupando la zona exacta que contiene el dibujo, sino una zona más amplia que rodea al dibujo, esta zona es el lienzo de dibujo. El lienzo de dibujo está delimitado por un rectángulo como el que ves en la imagen de al lado, también tiene unos iconos en su perímetro que permite modificar el tamaño del lienzo haciendo clic y arrastrándolos. Por ejemplo, si queremos hacer el lienzo más estrecho por la derecha basta colocar el cursor en el icono que hay en el lado derecho y cuando el cursor tome la forma de una T ladeada hacer clic y arrastrar hasta el tamaño que deseemos. El lienzo de dibujo también se puede desplazar a otra zona del documento haciendo clic y arrastrando el cursor cuando tome esta forma al colocarlo en el perímetro del lienzo. También se puede cambiar el tamaño y otras características del lienzo de dibujo desde el cuadro de diálogo Formato del lienzo de dibujo, para acceder a él basta hacer doble clic en cualquier zona dentro del lienzo. Modificaciones. Los gráficos y autoformas, admiten multitud de modificaciones como giros y cambios de tamaño y proporciones. Para modificar un gráfico lo primero que hay que hacer es seleccionarlo, para ello hacer clic sobre él y aparecerán unos puntos de control a su alrededor. Para modificar el tamaño, situar el cursor en los puntos de control y, cuando cambie de forma a una doble flecha, hacer clic y arrastrarlo para conseguir el nuevo tamaño. Aquí vemos el resultado de arrastrar hacia la derecha. Para mantener la proporción mantener pulsada la tecla MAYÚSCULAS mientras se arrastra desde una de las esquinas. Algunos gráficos también tienen un rombo amarillo que sirve para distorsionar o cambiar la forma del gráfico. En este caso un triángulo isósceles se ha convertido en escaleno. Para girar el gráfico, seleccionarlo y hacer clic sobre el circulo verde que vemos en la parte superior central de la imagen, y mover el ratón para hacer girar el objeto,para acabar el proceso dejamos de presionar el ratón. También se pueden cambiar los colores de las líneas, el color de relleno, añadir efectos de sombra y 3D. Estas modificaciones se pueden realizar a partir de la barra de dibujo. Con estos iconos de la barra de dibujo se puede, respectivamente, rellenar el color de fondo, color del contorno, grosor del contorno, tipo de línea del contorno, tipo de flecha, efecto de sombra y efecto de 3D. En esta imagen se ha aplicado color verde de fondo, color azul del contorno, grosor de 3 ptos. y tipo de contorno discontinuo.
6.2.5.Añadir texto a los gráficos Se puede añadir texto a un gráfico mediante el icono de Cuadro de texto imagen, deberemos hacer clic y arrastrar para dibujar el cuadro de texto en queremos insertar el texto, y a continuación insertar el texto. Colegio 25 de Mayo
de la barra de la zona en la que
Profesor Pablo Rodriguez
Procesador de Textos – Microsoft Word 200313
Pero la forma más fácil de añadir texto en el interior de un gráfico es haciendo clic en el gráfico con el botón derecho del mouse, para que aparezca el menú contextual, elegir la opción Agregar texto y automáticamente nos creará el cuadro de texto ajustándolo al espacio disponible en el gráfico. Por ejemplo, en esta imagen, el texto no sobrepasa los límites del triángulo.
6.2.6.Manipular Imágenes: Cuando seleccionamos una imagen con el mouse aparecerá esta barra de herramientas que nos permitirá realizar cambios de formatos sobre la misma.
Si esta barra de htas. No aparece cuando seleccionamos la imagen debemos hacer clic con el botón derecho sobre la misma y seleccionar la opción Mostrar barra de herramientas de imagen Función de los botones: Control del color de la imagen. Podemos hacer que la imagen tenga su color natural con la opción Automático. Obtener una imagen en diferentes tonos de gris, es lo que comúnmente llamamos una imagen en blanco y negro. Una imagen binaria con solo dos colores, blanco y negro.Una imagen de Marca de agua, es una imagen de escala de grises, pero en tonos muy claros. Se suele utilizar como imagen de fondo. Aumentar y reducir contraste
Aumentar y reducir
brillo
Recortar
Ajustar imagen. Ajusta la imagen respecto del texto que la rodea de varias formas, tal y como se puede ver en los iconos de la ventana. Formato de
Definir color transparente
Colegio 25 de Mayo
Profesor Pablo Rodriguez