Skip to main content

Impress

Page 1

Libre Office Impress


Ferramentas da suite ofimรกtica


Ovo de Pascua

=game() =game("StarWars")


Presentaci贸ns dixita铆s con Impress


Que é Impress? ●

Impress é o programa da suite ofimática gratuíta Libre Office que permite a creación, edición e visualización de presentacións.

●

É o programa equivalente a Power Point da suite MS Office.


Que é unha presentación? Unha presentación consiste nunha serie de diapositivas (en adiante, diapos) que se visualizan sucesivamente e que poden conter: ●

Texto

●

Imaxes

●

Gráficas

●

Sons

●

Vídeos

●

Ligazóns


Pemento Feliz (Para duas persoas)

Mércase o pemento ● Lévase á casa ● Preséntaselle o coitelo ●


Insertando Audio


Insertando VĂ­deo


12

10

8

Columna 1

6

Columna 2 Columna 3 4

2

0 Fila 1

Fila 2

Fila 3

Fila 4

Insertando grรกficos


Cómo accedemos a Impress? ●

En ordenadores Abalar con Linux: No escritorio imos a categoría Ofimática > Impress

●

En Windows: Inicio > Todos os programas > LibreOffice > Impress.


Xanela de inicio â—?

Cando se inicia o programa podemos crear unha presentaciĂłn ou abrir unha existente.


A interface do programa 4 6

5

7 3 1 1 Panel de diapositivas.

2

2 Área de traballo. 3 Panel de tarefas. 4 Barra de menús. 5 Barra de ferramentas. 6 Barra de propiedades. 7 Modos de visualización. 8 Barra de debuxo.

8


Modos de visualización I ●

Normal: o que se utiliza para crear e dar formato as presentacións.

●

Esquema: amosa títulos e textos que se poden modificar. Non amosa imaxes.

●

Notas: para engadir notas que non se amosan o proxectar a presentación pero que se poden imprimir.


Modos de visualización II ●

Folleto: permite imprimir as diapos, escollendo o número delas por páxina en Panel tarefas > Deseño.

●

Clasificador de diapositivas: útil para cambiar a orde ou engadir transicións entre diapos.


Gardar unha presentación 

Como en todos os programas: menú Ficheiro e: 

Gardar como... para gardar por primeira vez.

Gardar, para sobreescribir o ficheiro gardando os trocos. Ou premendo en

Gardar como... si queremos facer unha nova versión da presentación


Ver unha presentación a pantalla completa ●

●

Tres opcións rápidas para entrar: –

Menú Ver > Presentación de diapositvas

–

Atallo de teclado: Peremer na tecla F5

–

Premer na icona

Para movernos na presentación: –

Avanzamos coa barra espazadora ou coa frecha dereita.

–

Retrocedemos coa frecha esquerda.

–

Saímos premendo escape Esc


Primeiros pasos ●

Cando facemos clic nunha miniatura no panel de diapositivas, esta se coloca na área de traballo e pode ser modificada.

●

Facendo clic dereito sobre unha miniatura ábrese o menú contextual (M.C.) que nos permite:


Modificando o deseĂąo da diapo â—?

Para modificar os campos de contidos da diapo imos a Panel de Tarefas > DeseĂąo


Inserindo novas diapos I ●

Varios métodos: ● ●

●

Menú Inserir > Diapo. Clic dereito na anterior diapo e no M.C. Nova Diapo. Clic na icona “Diapositiva” na barra de ferramentas. (A frecha da dereita permite escoller un deseño)


Inserindo novas diapos II ●

Se non o finemos xa escollemos un deseño para a nova diapositiva.

●

Se é necesario podemos: ●

Modificar o fondo.

●

Engadir, eliminar ou modificar os campos de contido que aparecen no deseño.


Fondo I ●

Imos a: menú Formato > Páxina ●

●

●

Pestana Páxina: podemos cambiar as dimensións da diapo, marxes... Pestana Fondo: escollemos o recheo do fondo. Finalmente escollemos se os cambios se aplican a todas as diapos ou non.


Fondo II ●

●

Tamén podemos escoller os deseños predefinidos do programa en: Panel de Tarefas > Páxinas principais. Ó facer clic dereito sobre unha miniatura, no M.C., escollemos se aplicamos o deseño a diapo actual ou a todas.


Fondo III ●

●

●

Prememos co botón derito sobre a diapo na área de traballo No M.C. Escollemos diapositiva> Establecer a imaxe de fondo para a diapositiva. Saimos e decidimos si aplicamos os cambios a unha ou a todas.


Campos de contidos I ●

●

Cada diapo contén un campo de título e un ou varios de contidos. Engadimos o título pinchando no seu campo e escribindo texto.


Campos de contidos II ●

Nos outros campos podemos introducir: 1.Texto pinchando en “Prema para...” 2.Táboas.

1

3.Gráficas

2

3

4.Imaxes.

4

5

5.Vídeos. ●

Ó pinchar nunha icona ábrese o explorador para seleccionar o ficheiro a inserir.


Campos de contidos III ●

Ó pinchar sobre o borde do campo aparecen uns tiradores o seu arredor.

●

Pinchando nun deles e arrastrando modificamos o tamaño do campo.

●

Se na anterior operación mantemos pulsada a tecla shift , a relación ancho - alto do campo mantense constante.


Campos de contidos IV ●

Pinchando no borde do campo e arrastrando modificamos a súa posición.

●

Pinchando por segunda vez no borde do campo os tiradores cambian de cor. Se agora os arrastramos, o campo xira.


Campos de contidos V ●

Mentres o campo está seleccionado, na barra de propiedades podemos: ●

Primeiro bloque: modificar as propiedades da liña que fai de borde do campo: – – –

●

visible ou non, e estilo. ancho. cor.

Segundo bloque: modificar o recheo do campo: – – –

visible ou non, e estilo: cor, gradación, tramado... cor do recheo. sombra.


Engadindo e editando texto ●

Nun campo de contido facemos clic en “Prema para engadir texto” e escribimos o texto.

●

Se necesitamos inserir outro campo de texto: 1.Prememos o botón texto na barra de debuxo, no fondo da pantalla. Atallo de teclado: F2. 2.Pinchamos e arrastramos na diapo para establecer o ancho do campo. 3.Escribimos nel. 4.Se é preciso dámoslle o formato que desexemos.


Inserindo imaxes I Dispoñemos de varios métodos: ●

●

●

Nun campo de contido: pulsamos a icona inferior esquerda. Menú Inserir > Imaxe > Do ficheiro... Na barra de Debuxo, clic na icona “Do ficheiro”.


Inserindo imaxes II ● ●

●

●

Ábrese a xanela do navegador: Navegamos ata o cartafol, seleccionamos a imaxe e pulsamos Abrir. Pulsando Previsualización obtemos unha vista previa de cada imaxe. Seleccionando Ligazón a imaxe non se garda na presentación (perigoso se a presentación se move a outro ordenador).


Modificación de imaxes I O pinchar na imaxe aparecen uns tiradores verdes, entón podemos; ●

Mover a imaxe: ●

●

Pinchamos na imaxe e arrastrámola.

Cambiar o tamaño da imaxe: ●

●

Pinchando nun dos tiradores verdes e arrastrando modificamos o tamaño. Se temos pulsada a tecla Maiúsculas, a relación ancho-alto mantense.


Modificación de imaxes II ●

Rotar a imaxe: ●

Para entrar no modo de rotación (tiradores vermellos): – –

Nas últimas versións de Impress, pinchamos por segunda vez na imaxe. En versións anteriores pulsamos a icona Rodar na barra de debuxo .


Modificación de imaxes III ●

Para rotar: ●

Arrastramos o tirador dunha esquina e a imaxe rota. Cos outros tiradores inclinamos a imaxe.

●

Mantendo pulsada a tecla Shift os ángulos de xiro restrínxense a valores fixos.


Modificación de imaxes IV ●

Facendo clic dereito sobre a imaxe aparece o menú contextual (M.C.)

●

Permite realizar moitas accións xa vistas: Posición e tamaño, Liña...

●

Outras accións: ●

Aliñamento (1): –

Se só temos seleccionada unha imaxe o aliñamento prodúcese co fondo.

–

Se temos varias, alíñanse entre sí.

●

Dispor (2): modifica a posición da imaxe no apilamento vertical de obxectos.

●

Voltear: reflicte a imaxe nos dous eixes.

●

Converter: permite crear un obxecto 3D...


Galería I ●

Impress dispón dunha galería (menú Ferramentas>Galería) que contén diversos fondos de diapositiva, botóns, sons, regras... que se poden arrastrar ata a área de traballo.


Galería II Tamén podemos arrastrar imaxes de uso frecuente dende a área de traballo á galería para telas a man para futuros usos.


Autoformas I ●

A barra de Debuxo permite inserir autoformas: 1.Frecha de selección.

3

2.Liñas.

5

7

9

11

3.Liñas con frecha. 4.Rectángulos. 5.Elipses

1

2

4

6

8

10

6.Curvas. 7.Conectores: manteñen conectados dous obxectos, aínda que estes se movan. 8.Polígonos e formas. 9.Símbolos. 10.Frechas. 11. Fluxogramas.


Autoformas II ●

Unha vez creada a forma podemos escribir nela facendo clic (ou dobre clic) e escribindo.

●

Podemos modificar a liña de borde e o recheo dunha forma como para calquera outro obxecto: –

Na barra de Propiedades.

–

No seu Menú Contextual.


Autoformas III Cando temos seleccionados varios obxectos podemos: ●

●

Agrupalos: M.C. > Agrupar. O grupo pasa a comportarse coma un único obxecto. Crear formas complexas: M.C. > Formas > Unir, Substraer, ou Intersección.


Insertando VĂ­deo


Insertando Audio e Vídeo I ●

Menú Inserir > Vídeo e son... ●

●

●

Localizamos o ficheiro e aceptamos. (Aparece unha icona na diapo) Na visualización a pantalla completa o son empeza a reproducirse ó visualizarse a diapo e remata se pasamos a seguinte.

Nun campo de contido: pulsamos a icona inferior dereita.


Insertando Audio e Vídeo II

●

Utilizar un obxecto para lanzalo (solo audio): ●

●

●

Clic dereito no obxecto, e no M.C. > Interacción... En “Accion ao premer o rato”, Reproducir son. Localizalo e aceptar. A reprodución prodúcese ó pinchar no obxecto.


Ligazóns I Introdúcense: ●

Co botón Hiperligazón na barra de Ferramenas.

●

En Menú Inserir > Hiperligazón.


Ligazóns II ●

Podemos inserir ligazóns a: ● ●

●

●

Páxinas Web. Correo electrónico. Documentos existentes. Crear novo documento.


Interaccións ●

●

Clic dereito no obxecto, e no M.C. > Interacción...


Grazas Agradecementos a PFAC ABALAR – IES O COUTO polao material usado nesta presentación


Turn static files into dynamic content formats.

Create a flipbook
Impress by Juan José Fernández Pérez - Issuu