100
NERO 7
Obr. 4.2: Okno Nero Burning ROM
Dělicí příčku mezi panely můžete přesunovat doleva nebo doprava, podle potřeby; ve skutečnosti tak měníte velikost Prohlížeče souborů, který překrývá Panel kompilace. Každý panel je rovněž rozdělen příčkou na stromovou a souborovou část; i tuto příčku můžete přesunovat. Ukazatel myši přitom nabývá tvaru šipky směřující do stran, naznačuje tak možnost pohybu – viz obr. 4.3. Povšimněte si, že mutace ukazatele myši jsou skutečně pestré.
Obr. 4.3: Změna velikosti panelů
Pokud vyhledáváte soubory do komplikace, budete asi potřebovat větší Prohlížeč souborů. Pokud jste ovšem s výběrem již hotovi a upravujete kompilaci, můžete Prohlížeč souborů zmenšit, nebo dokonce úplně skrýt, a to zadáním příkazu Zobrazit → Prohlížeč souborů. Týmž příkazem Prohlížeč souborů opět zobrazíte. Pokud vám nevyhovuje základní uspořádání Panelu kompilace a Prohlížeče souborů, můžete je změnit, a to zadáním příkazu z nabídky Okno – viz obr. 4.4.
Obr. 4.4: Změna rozmístění panelů
4. Nero Burning ROM NERO7.indb 100
6.3.2006 14:54:11
Ukázka elektronické knihy, UID: KOS181092
NERO 7
Může se přihodit, že panely zaměníte. Když v domnění, že odstraňujete složky či soubory z kompilace, odstraníte soubory či složky z pevného disku, mohou být důsledky tragické. Proto buďte se změnami uspořádání panelů velmi opatrní, lépe je držet se ustáleného uspořádání.
101
ozornění Up
V dolní části okna naleznete měřítko zaplnění disku. Kapacita měřítka odpovídá vybranému typu disku, tedy 700 MB pro CD a 4,3 GB pro DVD. Maximální kapacita je naznačena svislou červenou ryskou; žlutá odpovídá diskům s nižší kapacitou, například 650 MB. Vodorovný kontrolní proužek zaplnění disku má zelenou barvu, pokud se data na disk ještě vejdou (v Neru 6 modrou). Žlutou barvu získá v kolizní oblasti a červenou barvou indikuje, že se data na disk již nevejdou. Přeplněný disk viz obr. 4.5. Jestliže vaše vypalovací mechanika dokáže vypalovat dvouvrstvé disky, vpravo od ukazatele zaplnění budete mít k dispozici rozevírací seznam, ve kterém si vyberte, zda chcete použít jednovrstvý, nebo dvouvrstvý disk. Zaplnění disku si hlídejte. Pokud překročíte červenou značku, Nero Burning ROM odmítne disk vypálit.
ozornění Up
Dole v okně se nachází stavový řádek. Dozvíte se z něho, jaká vypalovačka je připravena k vypalování. Jakmile umístíte do kompilace nějaké soubory, zobrazí se na stavovém řádku informace o celkové velikosti všech vložených souborů, eventuálně o překročené kapacitě – viz obr. 4.5.
K ovládání programu slouží kromě panelu nabídek i panel nástrojů (v Neru 7 nazývaný paleta nástrojů) – viz obr. 4.6. Můžete jej zobrazit nebo skrýt zadáním příkazu Zobrazit → Paleta nástrojů.
Nero Burning ROM
Obr. 4.5: Měřítko zaplnění disku a stavový řádek
Obr. 4.6: Standardní panel nástrojů
V Neru 6 je tento panel rozdělen na pět panelů nástrojů. Navenek budí dojem jednoho, jakmile se však pokusíte tento panel uvolnit, začne se drobit do malých částí, až nakonec všechny panely nástrojů můžete zobrazit v podobném stavu jako na obrázku 4.7. Jednotlivé panely nástrojů můžete zobrazit nebo skrýt zadáním příkazu Zobrazit → Panely nástrojů → (název panelu). Pokud by se vám tlačítka na panelech nástrojů zdála příliš malá nebo naopak velká, zadejte příkaz Zobrazit → Panely nástrojů → Velké ikony.
4.1 Popis programu NERO7.indb 101
6.3.2006 14:54:12
Ukázka elektronické knihy, UID: KOS181092
102
NERO 7
Obr. 4.7: Panely nástrojů
Poslání jednotlivých panelů je celkem jasné a není třeba se o něm šířit, ostatně v dalším textu vás na jednotlivé možnosti budeme postupně upozorňovat. Nero Burning ROM 7 umožňuje vytvářet vlastní panely nástrojů i doplňovat na ně další příkazy. Právě tak můžete přizpůsobit panel nabídek nebo definovat vlastní klávesové zkratky. K editaci vlastních nástrojů slouží dialogové okno Přizpůsobit, které otevřete zadáním příkazu Zobrazit → Přizpůsobit. Ve stručnosti si ukážeme postup při vytváření vlastního panelu nástrojů. V otevřeném dialogovém okně Přizpůsobit na kartě Palety nástrojů stiskněte tlačítko Nové. Otevře se dialogové okno Název panelu nástrojů – viz obr. 4.8. Zadejte název a potvrďte jej stiskem tlačítka OK.
Obr. 4.8: Nový panel nástrojů
Nový panel se okamžitě zobrazí, je však velmi malý a docela dobře se může stát, že se vám v záplavě objektů na obrazovce ztratí. Když přejdete v dialogovém okně Přizpůsobit na kartu Příkazy, najdete zde seznam všech příkazů dostupných v aplikaci Nero Burning ROM. Jsou rozděleny podle kategorií (levý seznam); v případě, že nemáte o zařazení do kategorie jasno, je zde k dispozici i položka Všechny příkazy. Jednotlivé příkazy jsou dostupné v seznamu Příkazy. Na panel nástrojů je umístíte přesunem; uchopte položku v seznamu Příkazy a tahem myší ji přesuňte na panel nástrojů; ukazatel myši přitom nabude tvaru jako na obrázku 4.9, kde je právě přesunován příkaz Vysunout disk. Panel nástrojů přizpůsobí svou velikost.
4. Nero Burning ROM NERO7.indb 102
6.3.2006 14:54:12
Ukázka elektronické knihy, UID: KOS181092