Skip to main content

Microsoft PowerPoint 2010_Jana Andryskova

Page 1

Jana Andrýsková

Microsoft PowerPoint Podrobná uživatelská příručka

Computer Press, a. s. Brno 2010

K1822.indd 1

13.5.2016 13:18:12


Microsoft Office PowerPoint 2010 Podrobná uživatelská příručka Jana Andrýsková Computer Press, a. s., 2010. Vydání první. Jazyková korektura: Alena Láníčková Vnitřní úprava: René Kašík Sazba: René Kašík Rejstřík: Jana Andrýsková Obálka: Martin Sodomka

Komentář na zadní straně obálky: Michal Janko Technická spolupráce: Jiří Matoušek, Zuzana Šindlerová, Dagmar Hajdajová Odpovědný redaktor: Michal Janko Technický redaktor: Jiří Matoušek Produkce: Petr Baláš

Computer Press, a. s., Holandská 8, 639 00 Brno Objednávky knih: http://knihy.cpress.cz distribuce@cpress.cz tel.: 800 555 513 ISBN 978-80-251-3076-6 Prodejní kód: K1822 Vydalo nakladatelství Computer Press, a. s., jako svou 3684. publikaci. © Computer Press, a. s. Všechna práva vyhrazena. Žádná část této publikace nesmí být kopírována a rozmnožována za účelem rozšiřování v jakékoli formě či jakýmkoli způsobem bez písemného souhlasu vydavatele.

K1822.indd 2

13.5.2016 13:18:37


Stručný obsah

Stručný obsah 1 2 3 4 5 6 7 8 9 10 11 12

Uživatelské prostředí Prezentace Snímky Text Obrázky a diagramy Tabulky Grafy Multimédia Animace a interakce Předvádění prezentace Tisk Publikování a spolupráce Přílohy

Podrobná uživatelská příručka

K1822.indd 3

17 43 73 115 171 217 233 257 293 325 349 359 377

3

13.5.2016 13:18:37


K1822.indd 4

13.5.2016 13:18:37


Obsah

Obsah Úvodem Konvence použité v knize

15 16

1 Uživatelské prostředí Úprava a ovládání uživatelského prostředí Popis okna aplikace Přemístění panelu Rychlý přístup Přizpůsobení panelu Rychlý přístup Rozšíření panelu Rychlý přístup o další nástroje Minimalizování pásu karet Přizpůsobení pásu karet Přejmenování karet a skupin Vytváření vlastních karet a skupin Ovládání okna aplikace pouze pomocí klávesnice

Zobrazení Backstage Zobrazení základních informací Zobrazení naposledy otevřených prezentací Popisky tlačítek

Práce se schránkou systému Office Kopírování a přesun objektu do schránky Zobrazení obsahu schránky Vložení objektu ze schránky Jiné možnosti vložení

Použití nápovědy Zobrazení nápovědy a vyhledání tématu Tlačítka pro práci s nápovědou Přepínání mezi offline a online nápovědou Nápověda v zobrazení Backstage

Otázky a odpovědi

17 19 19 23 23 23 25 25 27 27 28

29 31 33 33

34 34 35 36 36

37 37 39 40 40

41

2 Prezentace Vytvoření prezentace Vytvoření nové prezentace Vytvoření prezentace podle existující prezentace Vytvoření prezentace z textového souboru Vytvoření prezentace z osnovy dokumentu Otevření existující prezentace

Šablony a motivy Nová prezentace podle šablony Nová prezentace podle motivu Vytvoření vlastní šablony

Zobrazení prezentace Zobrazení Normální Zobrazení Řazení snímků Zobrazení Poznámky Zobrazení pro čtení Zobrazení pravítka, mřížky a vodítek Měřítko zobrazení

Podrobná uživatelská příručka

K1822.indd 5

43 44 44 45 46 46 47

48 48 49 52

53 53 54 55 55 57 58

5

13.5.2016 13:18:37


Obsah

Změna barevné hloubky zobrazení Způsob zobrazení odstínů šedé

58 59

Práce s více okny najednou

60

Společné zobrazení více prezentací Přepínání mezi okny

60 61

Osnova Zobrazení osnovy prezentace Skrytí a zobrazení karty Osnova nebo Snímky Vytvoření prezentace v zobrazení osnovy Kopírování a přesun snímků v osnově

Ukládání prezentace Změna výchozí složky a formátu pro ukládání souborů Uložení prezentace v jiném formátu Uložení prezentace ve formátu PDF Prezentace uložená jako videosoubor Vytvoření balíčku prezentace pro disk CD

Makra Vytvoření makra Spuštění, úprava a odebrání makra Přidání karty Vývojář na pás karet

Otázky a odpovědi

61 62 62 63 64

64 65 66 67 68 69

70 70 70 71

71

3 Snímky Manipulace se snímky Přidání nového snímku Vložení snímku z jiné prezentace Označování a výběr snímků Označování objektů na snímcích Práce s podoknem výběru Odstraňování snímků Skrytí a zobrazení snímků prezentace Změna pořadí snímků Kopírování snímků Duplikování snímků Přesun a kopírování snímků mezi prezentacemi

Oddíly snímků Rozdělení snímků do oddílů Přejmenování oddílu Sbalení a rozbalení oddílů Odebrání oddílů

Rozložení snímků Změna rozložení snímku Úprava rozložení snímků Návrat k původnímu nastavení zástupných symbolů Vytvoření vlastního rozložení snímku Přejmenování rozložení snímku Odstranění rozložení snímku

Předlohy Zobrazení předlohy Úprava předlohy snímků Vložení další předlohy snímků Přejmenování předlohy snímků Odstranění předlohy snímků Zákaz zobrazování objektů z předlohy snímků Vložení objektu na všechny snímky prezentace Úprava předlohy podkladů

6

K1822.indd 6

73 74 74 75 76 77 78 78 79 79 80 80 81

81 81 83 84 84

85 86 86 88 89 90 90

91 91 91 92 93 93 93 94 95

Microsoft PowerPoint 2010

13.5.2016 13:18:38


Obsah

Úprava předlohy poznámek Zavření předlohy Předloha osnovy

Úprava vzhledu Velikost snímků Orientace snímků

Motivy Nastavení motivu Úprava barev motivu Úprava písma motivu Úprava efektu motivu Uložení vlastního motivu

Pozadí Nastavení pozadí Volba výplně Úpravy obrázku na pozadí

Záhlaví a zápatí Vkládání dat do zápatí snímků Vkládání dat do záhlaví a zápatí poznámek a podkladů Odstranění záhlaví a zápatí Formátování oblasti záhlaví a zápatí

Otázky a odpovědi

97 99 99

99 99 100

100 100 101 102 103 104

104 105 106 108

110 110 111 112 112

113

4 Text Vkládání a úpravy textu Vkládání textu do předdefinovaných textových polí Vložení vlastního textového pole Psaní velkých písmen Horní a dolní index Vkládání speciálních symbolů Vkládání znaků pomocí ASCII kódu Změna pozice textového kurzoru Označování textu Kopírování a přesouvání textu Odstraňování textu Odstranění textového pole

Formátování písma

116 116 117 117 118 118 119 119 120 120 121 121

122

Volba písma Velikost písma Řez písma Barva písma Další vlastnosti písma Proložení znaků Kopírování formátu písma

122 122 123 123 124 125 125

Formátování odstavců

125

Zarovnání odstavce Odsazení odstavce Řádkování Vytvoření mezery před a za odstavcem Sloupcová sazba Vložení snímku s odrážkami Vytvoření vlastního seznamu odrážek Vytvoření víceúrovňového seznamu odrážek Změna vzhledu odrážek Vytvoření číslovaného seznamu Změna vzhledu číslovaného seznamu Záměna odrážkového seznamu za číslovaný a naopak Zrušení odrážkového nebo číslovaného seznamu Podrobná uživatelská příručka

K1822.indd 7

115

126 126 127 127 127 128 128 129 129 131 131 132 132

7

13.5.2016 13:18:38


Obsah

Úpravy textového pole Označování textových polí Určování viditelnosti a pořadí textových polí Kopírování a přesouvání Úprava pozice na snímku Zarovnání textového pole Změna velikosti Změna tvaru Přiřazení rychlého stylu Nastavení výplně Nastavení obrysu Nastavení efektů Možnosti přizpůsobení

Vyhledávání a nahrazování textu Vyhledávání textu Nahrazování textu

Jazyk a kontrola pravopisu Nastavení jazyka textu Nastavení výchozího jazyka Nastavení a zrušení automatické kontroly pravopisu Opravení červeně podtrženého slova Práce s uživatelským slovníkem pro kontrolu pravopisu Vytvoření a přidání dalšího uživatelského slovníku Nastavení skryté kontroly pravopisu Kontrola pravopisu na vyžádání

Automatické opravy Práce se značkou automatických oprav Doplnění a odstranění slova ze seznamu automatických oprav Rozepsání zkratky do dlouhého názvu Automatické opravy pro vkládání speciálních symbolů Speciální akce pro slova

Specifické úpravy textu Vyhledání synonym Vyhledání antonym Volba jazyka pro překlad Překlad textu do cizího jazyka Rychlý překlad textu do cizího jazyka Práce se zdroji informací

WordArt Vložení ozdobného textu Dodatečné nastavení ozdobného textu Formátování ozdobného textu

Rovnice Vkládání předdefinovaných rovnic Vložení vlastní matematické rovnice Změna formátu rovnice Vložení normálního textu do rovnice Odstranění rovnice

Dynamický text Vložení data a času Vložení čísla snímku Vložení čísel snímků do zápatí Úprava formátu a umístění číslování Číslování snímků jinak než od jedničky

Poznámky přednášejícího Vložení poznámky Zvětšení prostoru pro psaní poznámek Formátování prostoru pro psaní poznámek

Otázky a odpovědi

8

K1822.indd 8

132 132 133 134 134 135 136 136 137 138 139 141 142

144 144 144

145 145 146 146 147 148 149 150 151

152 152 153 153 154 154

155 155 156 156 157 157 158

158 158 159 160

161 161 162 163 164 164

164 165 165 166 166 167

167 168 168 168

169

Microsoft PowerPoint 2010

13.5.2016 13:18:38


Obsah

5 Obrázky a diagramy Obrázky a kliparty Vložení obrázku ze souboru Vložení výřezu obrazovky Co je klipart Vložení klipartu

Úpravy obrázků a klipartů Odebrání pozadí Zaostření a rozostření Úpravy kontrastu a jasu Nastavení barev Průhlednost Grafické efekty Komprese Obnova původního obrázku Záměna obrázků Předdefinované styly Ohraničení Efekty Rozložení

Fotoalbum

172 172 172 173 174

175 176 177 178 179 181 182 182 184 184 184 185 185 186

187

Vytvoření fotoalba Volba rozložení alba Úprava obrázků fotoalba Nastavení textových polí fotoalba Úprava fotoalba

187 188 189 190 191

Vlastní grafické objekty

191

Vkládání obrazců Záměna obrazce za jiný Změna tvaru obrazce Vkládání textu do obrazce Přizpůsobení tvaru množství textu Propojování obrazců pomocí čar Styly obrazců Výplň obrazců Obrys obrazců Efekty obrazců

Další úpravy grafických objektů Kopírování a přesouvání Změna velikosti Oříznutí Změna pozice Zarovnání Zobrazení vodítek Přichytávání objektů k mřížce Přichytávání objektů k jiným objektům Seskupování objektů Otočení Změna pořadí Viditelnost

Diagramy Vložení snímku s diagramem Převod obrázku na diagram Převod textu na diagram Převod diagramu na text Formátování diagramu Změna rozložení Úprava struktury

Otázky a odpovědi Podrobná uživatelská příručka

K1822.indd 9

171

191 192 192 193 193 194 195 196 197 198

198 199 199 200 203 204 204 205 206 206 207 207 208

209 209 211 211 212 212 213 214

215 9

13.5.2016 13:18:38


Obsah

6 Tabulky Vytvoření tabulky Vložení snímku s tabulkou Vložení tabulky na snímek Vložení tabulky kreslením Vložení tabulky Excelu Vkládání údajů do tabulky Pohyb v tabulce

Úprava struktury tabulky Změna pozice a rozměrů Označování buněk Přidání řádků a sloupců Odstranění řádků a sloupců Změna velikosti buněk Sloučení buněk Rozdělení buněk Přesun a kopírování Odstranění tabulky

Formátování tabulky Zarovnání obsahu buněk Změna orientace textu Nastavení okrajů buňky Styly tabulky Další možnosti stylů tabulek Rychlé styly textu

Otázky a odpovědi

217 218 218 219 220 221 222 222

223 223 224 224 225 225 226 226 226 227

227 227 228 228 229 229 230

231

7 Grafy Vytvoření grafu Vytvoření grafu v programu PowerPoint Volba typu grafu Zadávání vstupních dat Vytvoření a použití šablony grafu Vložení grafu z Excelu do prezentace Aktualizace grafu vloženého z Excelu

Úprava struktury grafu Záměna řádků a sloupců Přidávání a odebírání datových řad Dodatečná změna typu grafu Změna typu pouze pro některou datovou řadu Zobrazení a úprava zdrojových dat

Úprava rozložení grafu Označování určitých částí grafu Vkládání dalších objektů do grafu Zobrazení názvu grafu Práce s osami grafu Úprava měřítka osy Zobrazení popisků os Zobrazení legendy Zobrazení popisků dat Zobrazení tabulky dat Zobrazení mřížky Práce s prostorovým grafem

Úprava vzhledu grafu 10

K1822.indd 10

233 234 234 235 236 236 237 238

239 239 240 240 241 242

242 242 243 243 244 244 245 246 246 247 247 248

248 Microsoft PowerPoint 2010

13.5.2016 13:18:38


Obsah

Úprava velikosti grafu Aplikování rychlého stylu Formátování částí grafu Formátování pozadí

Analýzy v grafu Doplnění trendu vývoje Formátování spojnice trendu Doplnění klouzavého průměru Vynášecí čáry Spojnice extrémů Sloupce vzrůstu a poklesu Chybové úsečky

Otázky a odpovědi

249 249 250 251

252 252 252 253 254 254 254 255

255

8 Multimédia

257

Vložení zvuku

258

Vložení zvukového klipartu Vložení zvuku ze souboru Záznam vlastního zvuku

Práce s ikonou zvuku Formátování ikony zvuku Kopírování a přesouvání ikony zvuku Skrytí ikony zvuku během promítání

Úpravy zvuku Zesilování a zeslabování zvuku Střih zvuku Vytvoření záložky zvuku Přesun na záložku během přehrávání Odstranění záložky zvuku

Přiřazení zvuku objektu

260 260 261 262

262 262 262 263 263 264

264

Přiřazení zvuku objektu ve formě akce Přiřazení zvuku animačnímu efektu Zvuk přiřazený nadpisu snímku Přiřazení zvuku přechodu snímku

264 265 266 267

Spouštění a přehrávání zvuku

267

Vyzkoušení zvuku nebo skladby Nastavení hlasitosti Možnosti spuštění zvuku Nastavení začátku zvuku Nastavení zpoždění zvuku Více zvuků na jednom snímku Opakované přehrávání zvuku

Zastavení přehrávání zvuku Nastavení konce přehrávání Nastavení doby trvání zvuku Odstranění zvuku

Mluvený komentář Záznam mluveného komentáře Blokování mluveného komentáře během projekce Odstranění mluveného komentáře

Vložení videoklipu Vložení videoklipu ze souboru Vložení snímku s videoklipem Vložení videoklipartu Vložení videoklipu z webu

Formátování a úpravy videoklipu Vložení úvodního snímku Podrobná uživatelská příručka

K1822.indd 11

258 259 260

267 269 269 271 271 272 272

272 273 273 274

274 274 275 276

276 277 277 278 279

279 280

11

13.5.2016 13:18:38


Obsah

Volba stylu videoklipu Nastavení postupného roztmívání a stmívání Střih videoklipu Práce se záložkami

280 281 281 282

Nastavení přehrávání videoklipu

282

Vyzkoušení videoklipu Nastavení hlasitosti Možnosti spouštění videoklipu Nastavení přehrávání videoklipu Společné přehrávání zvuku a videa Zpožděné spuštění videoklipu Spuštění videoklipu klepnutím na jiný objekt

282 283 283 283 284 284 285

Vložené a propojené objekty Vložení a propojení objektu Vytvoření nového objektu Úpravy vložených a propojených objektů Aktualizace propojeného objektu Změna zdrojového souboru Zrušení propojení mezi objektem a zdrojovým souborem

Nastavení multimédií v zobrazení Backstage Optimalizace kompatibility médií Nastavení velikosti a výkonu multimédií

Otázky a odpovědi

285 286 287 287 288 288 289

289 289 290

291

9 Animace a interakce Animace přechodu na snímek Přidání přechodu na snímek Náhled nastaveného přechodu Nastavení rychlosti přechodu Nastavení zvuku přechodu Možnosti spouštění přechodu Odebrání přechodu na snímek

Animace objektů Nastavení animačního efektu Přidání dalších animačních efektů Úpravy animačních efektů Kopírování animačních efektů Náhled animace Blokování animace během projekce Odebrání animačního efektu

Časování animací Spouštění animačních efektů Spuštění animace klepnutím na jiný objekt Změna pořadí animací Nastavení délky a rychlosti animačního efektu Nastavení zpoždění animačního efektu Práce s časovou osou Opakování animačního efektu

Dráhy pohybu Vytvoření dráhy pohybu Změna rozměrů dráhy pohybu Úprava tvaru dráhy Záměna existující dráhy za jinou Pokročilé vlastnosti dráhy pohybu Vytvoření vlastní dráhy pohybu

Animace textu Animace textu po částech

12

K1822.indd 12

293 294 294 295 295 295 296 296

297 297 298 299 300 301 301 301

302 302 303 303 304 305 305 306

306 306 307 308 309 309 310

311 311 Microsoft PowerPoint 2010

13.5.2016 13:18:38


Obsah

Animace všech odstavců najednou Animace víceúrovňového textu Animace objektu s textem

Animace grafu Animace diagramu Hypertextové odkazy Vytvoření odkazu na soubor Vytvoření odkazu na webovou stránku Odkaz pro vytvoření e-mailové zprávy Odkaz pro vytvoření nového dokumentu Odkaz na jiné místo v prezentaci Vytvoření dynamického obsahu Vytvoření odkazu pomocí akce Aktivace hypertextového odkazu Úprava hypertextového odkazu

312 313 313

314 315 316 316 317 317 318 318 319 319 320 320

Akce 320 Vložení tlačítka akce Tlačítka akcí v předloze snímků Úprava tlačítek akcí Přiřazení akce Úprava a odebrání akce

Otázky a odpovědi

321 321 322 322 323

323

10 Předvádění prezentace

325

Nastavení vlastností projekce

326

Nastavení typu projekce Další vlastnosti prezentace Nastavení rozlišení monitoru

Nastavení projekce na dvou monitorech

328

Zapnutí podpory více monitorů Spuštění prezentace na dvou monitorech Práce v zobrazení přednášejícího

328 329 330

Spuštění a ukončení projekce

331

Spuštění projekce Promítání vybraných snímků Přepnutí do jiné aplikace během projekce Pozastavení projekce Nastavení opakovaného promítání prezentace Ukončení projekce Vysílání prezentace po síti

Ovládání projekce Tlačítka pro ovládání projekce Přechod na určitý snímek prezentace Přechod na určitý oddíl prezentace Zobrazení laserového ukazovátka Zobrazení či skrytí ukazatele myši Změna funkce ukazatele myši Vkládání rukopisných poznámek Odstranění rukopisných poznámek

Vlastní prezentace Vytvoření vlastní prezentace Úpravy vlastní prezentace Spuštění vlastní prezentace Vytvoření hypertextového odkazu na vlastní prezentaci Vytvoření akce pro spouštění vlastní prezentace Odbočení do vlastní prezentace během promítání Promítání omezené pouze na vlastní prezentaci Návrat do hlavní prezentace během promítání Podrobná uživatelská příručka

K1822.indd 13

326 327 327

331 332 332 333 333 334 334

335 335 336 337 337 337 338 339 339

340 340 341 341 341 342 343 343 343

13

13.5.2016 13:18:38


Obsah

Automatická projekce Nastavení automatické projekce Nastavení časování snímků zkušební projekcí Ruční nastavení časování snímků Opakování automatické projekce Dočasné vypnutí nastaveného časování snímků Odstranění nastaveného časování

Otázky a odpovědi

344 344 345 346 346 347 347

347

11 Tisk Tisk snímků Výběr snímků pro tisk Náhled a tisk v zobrazení Backstage Zadání parametrů tisku

Tisk podkladů Odeslání podkladů do aplikace Microsoft Word

Tisk poznámek Tisk osnovy Otázky a odpovědi

349 350 350 350 351

353 355

356 357 357

12 Publikování a spolupráce Komentáře a poznámky k objektům Vložení komentáře k objektu Úpravy a odstranění komentáře Dočasné skrytí značek komentářů Změna uživatele v komentářích Poznámky propojené s aplikací OneNote

Kontrola a zabezpečení Porovnání dvou prezentací Správa verzí Nastavení oprávnění Příprava prezentace na sdílení

Knihovny snímků Ukládání do knihovny snímků Vkládání snímků z knihovny do prezentace Kontrola aktualizace snímků z knihovny

Nabídka služeb SkyDrive a Office Web Apps Aktivace datového úložiště Nahrání prezentace do úložiště na webu Ukládání prezentace na web z programu PowerPoint Sdílení prezentace na webu Otevření prezentace v PowerPoint Web App Úprava prezentace v PowerPoint Web App

Otázky a odpovědi

Přílohy Novinky verze 2010 Klávesové zkratky Mapa ovládání 14

K1822.indd 14

359 360 360 360 361 361 362

363 363 364 365 366

367 367 368 368

369 369 370 371 371 372 373

375

377 378 383 387

Microsoft PowerPoint 2010

13.5.2016 13:18:38


Úvodem

Úvodem Program Microsoft PowerPoint 2010, který je součástí kancelářské sady aplikací Microsoft Office 2010, vám umožní vytvářet, měnit, spravovat, sdílet a promítat prezentace dat. Nová verze programu obsahuje upravené uživatelské rozhraní v podobě patentovaného zobrazení Backstage™, ale také mnoho nových nástrojů. Ty vám pomohou efektivně formátovat grafické a multimediální objekty a přispějí k vytvoření vizuálně poutavých prezentací. Funkčně omezenou verzi programu Microsoft PowerPoint 2010 můžete nyní nově využívat také na Internetu. Služba PowerPoint Web App má podobné uživatelské rozhraní a umožní vám vytvářet a upravovat prezentace on-line v okně vašeho webového prohlížeče. Kniha je určena všem uživatelům, kteří mají zájem se s programem Microsoft PowerPoint 2010 blíže seznámit. Nemusíte mít znalost starších verzí tohoto programu ani schopnost pracovat v jiných editorech pro tvorbu prezentací. Tato kniha, na rozdíl od základních příruček, podává hlubší rozbor problematiky a popisuje detailní postupy, které ocení nejen začátečníci, ale i pokročilí uživatelé. Formou názorných postupů vás uvede do problematiky tvorby počítačových prezentací a umožní vám využívat bohaté funkce programu. Cílem této knihy není pouhý popis uživatelského rozhraní, ale chce také poskytnout čtenáři návod pro každou jednotlivou činnost, kterou by mohl při své práci potřebovat. Proto zde kromě základního textu, logicky členěného do kapitol podle tématu, naleznete také poznámky, zajímavé tipy a důležitá upozornění. Tyto speciální odstavce jsou v textu indikovány grafickými ikonami Poznámka, Tip a Důležité. Neméně důležité jsou také přílohy s přehledem klávesových zkratek, novinkami verze 2010 a mapou ovládání, která usnadní přechod na novou verzi zejména uživatelům, kteří si již zvykli pracovat ve starších verzích programu PowerPoint. Určité téma lze vyhledat buď podle obsahu, nebo vyhledáním hesla v rejstříku, který se nachází v závěru knihy. Nadpisy kapitol jsou členěny podle úrovní. Běžný výkladový text je psán obyčejným písmem, položky uživatelského rozhraní jsou zvýrazněny tučným řezem písma, webové, e-mailové a místní adresy, důležité pojmy a uživatelsky vytvářené objekty (např. názvy souboru) jsou zvýrazněny kurzivou. Každá tabulka a obrázek jsou doplněny samostatným titulkem, který stručně charakterizuje jejich obsah. Pokud je někde potřeba najednou stisknout kombinaci kláves, jsou klávesy uvedeny v pořadí jejich stisku a mezi nimi je vložen znak + (plus). Doufám, že kniha, kterou právě držíte v ruce, odpoví na všechny vaše dotazy a bude užitečným pomocníkem při prezentaci vašich dat. Přeji vám mnoho úspěchu při práci s programem Microsoft PowerPoint 2010. Květen 2010 Jana Andrýsková jana.andryskova@gmail.com

Podrobná uživatelská příručka

K1822.indd 15

15

13.5.2016 13:18:38


Konvence použité v knize

Konvence použité v knize V celé příručce je použito toto grafické odlišení: Tučné písmo Položky uživatelského rozhraní a důležité výrazy Kurzivové písmo Webové, místní a e-mailové adresy Speciální symboly: Důležité informace a upozornění na možná úskalí, která by neměla ujít vaší pozornosti.

Doplňující, rozšiřující informace a poznámky.

Postupy, klávesové zkratky nebo funkce, díky kterým bude vaše práce bohatší a rychlejší.

16

K1822.indd 16

Microsoft PowerPoint 2010

13.5.2016 13:18:38


1 Uživatelské prostředí V této kapitole: Úprava a ovládání uživatelského prostředí Zobrazení Backstage Práce se schránkou systému Office Použití nápovědy Otázky a odpovědi

K1822.indd 17

13.5.2016 13:18:38


Kapitola 1 – Uživatelské prostředí

Úvodní kapitola vás detailněji seznámí s uživatelským prostředím aplikace Microsoft PowerPoint 2010 a metodami, jak jej ovládat. Na úvod uveďme pouze pár slov o novém programovém balíku Microsoft Office 2010. Instalace je k dispozici buď v 32bitové, nebo 64bitové verzi. Všechny aplikace programového balíku působí jednotně, proto je pro uživatele snadné se v jejich prostředí orientovat. Základem ovládání je pás karet, který má oproti minulé verzi jednodušší a přehlednější uspořádání. Místo tlačítka Office zde naleznete novou kartu Soubor, která otevírá zcela nové zobrazení Backstage, kterému je věnována samostatná kapitola. S daty můžete pracovat nejenom v počítači, ale také v telefonu či webovém prohlížeči. Ve všech aplikacích lze využívat bohatou podporu multimédií (např. galerie SmartArt, nové možnosti editace statických obrázků i videa). Tlačítko Zavřít

Ikona programu PowerPoint Karta Soubor

Panel Rychlý přístup

Název souboru

Pás karet

Minimalizovat pás karet

Panel s kartami Snímky a Osnova

Nápověda Pracovní zobrazení snímku Přizpůsobení snímku velikosti okna

Pořadové číslo snímku a celkový počet snímků

Jazyk

Tlačítka pro změnu zobrazení

Název zvoleného motivu

Nástroj Lupa Stavový řádek

Oblast pro vkládání poznámek

Tlačítko pro zahájení projekce

Obrázek 1.1: Popis okna aplikace

Poznámka: Novinky, kterými je vybavena aplikace Microsoft PowerPoint 2010, jsou popsány v samostatné kapitole Novinky verze 2010.

18

K1822.indd 18

Microsoft PowerPoint 2010

13.5.2016 13:18:38


Úprava a ovládání uživatelského prostředí

Úprava a ovládání uživatelského prostředí Spuštěním aplikace Microsoft PowerPoint 2010 otevřete v normálním zobrazení okno s uživatelským rozhraním programu, které bude obsahovat prázdnou prezentaci s jediným (úvodním) snímkem.

Popis okna aplikace V horní části okna aplikace je uprostřed zobrazen název souboru, jeho formát v podobě přípony a také název aplikace. V levém horním rohu okna aplikace je umístěna ikona programu Microsoft PowerPoint 2010. Pokud na ni klepnete myší, zobrazí se nabídka s následujícími příkazy: Obnovit, Přesunout, Velikost, Minimalizovat, Maximalizovat a Zavřít. Podle stavu, ve kterém se okno aplikace právě nachází, mohou být některé příkazy v nabídce nedostupné (např. není možné upravit velikost maximalizovaného okna). Poznámka: Příkazy Minimalizovat, Maximalizovat (příp. Obnovení z maximalizace) a Zavřít naleznete také v podobě tlačítek v pravém horním rohu okna aplikace.

Panel nástrojů Rychlý přístup Ve výchozím stavu je v levém horním rohu okna aplikace, vpravo od ikony programu, umístěn také panel nástrojů Rychlý přístup. Obsahuje často používaná tlačítka Uložit, Zpět a Opakovat pro práci se souborem a dále pak tlačítko Přizpůsobit panel nástrojů Rychlý přístup. Tímto tlačítkem zobrazíte nabídku příkazů, pomocí kterých lze upravit vlastnosti tohoto panelu.

Obrázek 1.2: Ikona programu a panel nástrojů Rychlý přístup

Pás karet Bezprostředně pod ikonou programu a panelem Rychlý přístup se nachází tzv. pás karet. Je určen pro rychlý a snadný přístup k potřebným nástrojům aplikace Microsoft PowerPoint 2010, které jsou zde uspořádány do logických skupin (tzv. karet) podle účelu použití. Kromě hlavních karet Soubor, Vložení, Návrh, Přechody, Animace, Prezentace, Revize a Zobrazení se na pásu karet v průběhu vaší práce dočasně zobrazují také další karty nástrojů určené zejména pro práci s konkrétními objekty (např. karta Formát s formátovacími nástroji). Tyto karty se na pásu interaktivně objeví poté, co určitý objekt (např. obrázek, textové pole, graf atd.) označíte myší.

Obrázek 1.3: Pás karet

Podrobná uživatelská příručka

K1822.indd 19

19

13.5.2016 13:18:38


Turn static files into dynamic content formats.

Create a flipbook
Microsoft PowerPoint 2010_Jana Andryskova by Flexibooks - Issuu