2019
Creación y configuración de documentos en Microsoft Word 2016
CURSO E100.2 TECNOLOGÍA Y PROCESAMIENTO AUTOMÁTICO DE DATOS
USAC | Centro Universitario de Izabal -CUNIZABCompilación y desarrollo: William de León
Contenidos
Introducción ............................................................................................................................ ii Inicio de Word 2016 ............................................................................................................... 1 INSERTAR TEXTO ................................................................................................................... 1 Edición de documentos PDF ................................................................................................ 2 Configurar páginas ................................................................................................................ 3 CONFIGURACIÓN DE DISEÑO DE PÁGINA ..................................................................... 4 Ajustar los márgenes .......................................................................................................... 4 Crear secciones en documentos ........................................................................................ 5 Bibliografía ............................................................................................................................... 7
i
Introducción
La vida estudiantil universitaria está llena de sorpresas tecnológicas y académicas. Actualmente los productos de software de la marca Microsoft han irrumpido todos los escenarios de la vida humana. Son productos que ahorran tiempo y permiten la automatización de datos. La utilización avanzada de la aplicación Microsoft Word 2016 es un imperativo moderno, sobre todo en entornos de educación superior. El Centro Universitario de Izabal, de la Universidad de San Carlos de Guatemala, impulsa la actualización y formación de habilidades tecnológicas en los estudiantes de la carrera de Licenciatura en Pedagogía y Administración Educativa. La primera unidad “Creación y administración de documentos” es el enlace para adentrarse en el maravilloso mundo de la comprensión y aplicación de herramientas de software que permite la producción y entrega de informes académicos con estándares de calidad superior. En esta unidad encontrarán explicaciones teóricas, gráficas y vídeos que facilitarán la comprensión de cada uno de los temas considerados como relevantes para lograr la competencia propuesta. Las tecnologías de la información y comunicación evolucionan a ritmos insospechados. Ello obliga a tomar decisiones tendientes a la actualización constante, así como estar a la espera de más y mejores opciones que cada año ofrecen los gigantes tecnológicos mundiales.
ii
Inicio de Word 2016 Microsoft Word es una herramienta de procesamiento de texto para crear diferentes tipos de documentos que se utilizan en los entornos laborales y escolares. El aspecto de Microsoft Word 2016 es similar al de Word 2010 y Word 2013, pero con mayor cantidad de características mejoradas. Contiene un Fondo de Office personalizado que aparece encima de la cinta, acceso directo a la cuenta de OneDrive, una opción para trabajar en modo Lectura, un texto de pestaña que aparece azul cuando está activa, un fondo azul para la barra de estado y muchas más características nuevas e interesantes. Cuando se inicia Word por primera vez, muestra la pantalla Reciente al abrirse. Esta pantalla permite crear un nuevo documento en blanco o un documento a partir de una plantilla. Y al salir de un documento y volver más tarde, Word 2016 se reanuda donde lo dejó. En el código QR inserto consulte la guía de inicio rápido de Word 2016. INSERTAR TEXTO Word facilita la capacidad de insertar texto de un archivo externo en un documento abierto. Por ejemplo, si desea anexar el texto de un archivo al final del documento abierto o insertar el texto en medio del documento, puede hacerlo usando la función Texto de archivo. Paso a paso Insertar texto en un archivo. PREPÁRESE. ABRIR Word si no está ya en ejecución. 1. Descargue los archivos de esta lección: Bienvenido e Informática. y luego ABRIR “bienvenido” 2. Desplácese hacia abajo hasta el final del documento y coloque el punto de inserción después de la última palabra: Word. 3. Presione Ctrl + Entrar para insertar un salto de página y mueva el punto de inserción a la página siguiente. 1
4. En la pestaña Insertar, en el grupo Texto, seleccione la lista desplegable Objeto y haga clic en Texto de archivo. Aparece el cuadro de diálogo Insertar archivo, cuya apariencia es casi exactamente igual a la del cuadro Abrir. 5. Busque y seleccione el archivo Informática y haga clic en Insertar. Aparece una nueva página de texto en el documento. 6. GUARDAR el documento como Nuevo texto en la carpeta documentos. CIERRE el archivo.
Edición de documentos PDF APLICAR FORMATO DE DOCUMENTOS EXISTENTES EN OTROS FORMATOS DE ARCHIVO Word 2016 puede editar, dar formato y guardar un documento PDF. También puede abrir, editar y guardar documentos que se guardaron en otro tipo de formato de archivo, como RTF y TXT. Cada documento contiene propiedades, y usted puede determinar qué desea compartir. En este ejercicio, aprenderá a importar un archivo PDF, aplicar formato y guardar como archivo PDF. Nota: Importar documentos que se guardaron en otros formatos de archivo, como PDF, le permite editar el documento y guardarlo en formato PDF o en formato Word 2016. En el siguiente vídeo se explica con detalles la conversión y edición de documentos a PDF y viceversa.
Figura 1 Insertar texto de archivo
2
Configurar páginas La pestaña Disposición contiene grupos de comandos que controlan el diseño de todo un documento o de secciones de un documento. Los comandos del grupo Configurar página le permiten fijar los márgenes, cambiar la orientación de página del documento y ajustar el tamaño del papel. Las columnas permiten dividir un documento en dos o más columnas. Insertar saltos de sección en un documento le permite cambiar la configuración de página en una parte del documento sin afectar al resto. Los comandos Mostrar números de línea permiten hacer referencia a líneas específicas del documento. El comando Guiones proporciona opciones para dividir las palabras en un documento de forma automática o manual, y el espacio de no separación ajusta el texto a la línea siguiente para evitar saltos incómodos en el margen derecho. En el grupo Párrafo, Word contiene funciones que controlan cómo se aplica un salto de párrafo en el documento y entre páginas. Usted controla la paginación de un documento evitando los saltos incómodos denominados líneas viudas y huérfanas, manteniendo el texto junto, manteniendo las líneas juntas y determinando dónde se producirán los saltos de página. También puede administrar el flujo de texto en el documento mediante la creación de varias columnas, la personalización de la configuración de columnas y la inserción de saltos de columna en el grupo Configurar página. Aunque la mayoría de los comandos que usará para controlar el diseño de un documento se encuentran en la pestaña Disposición, hay algunos comandos que tal vez encuentre útiles en la pestaña Insertar del grupo Páginas.
Figura 2 Pestaña disposición
3
CONFIGURACIÓN DE DISEÑO DE PÁGINA El diseño de una página ayuda a comunicar el mensaje. Aunque el contenido del documento es obviamente importante, tener los márgenes, la orientación de la página y el tamaño de papel apropiados contribuyen a la legibilidad y el aspecto del documento. Ajustar los márgenes Los márgenes son las áreas de espacio en blanco que bordean las partes superior e inferior y los lados de un documento. Puede cambiar los márgenes del tamaño predeterminado de Word de 2.5 cm mediante los comandos del grupo Configurar página de la pestaña Formato. Puede elegir
las
opciones
preestablecidas de una galería o
establecer
Márgenes
personalizados en el cuadro de diálogo Configurar página. En el grupo Configurar página, haga
clic
Márgenes,
en
el
donde
menú hay
un
conjunto de configuración de márgenes
predefinidos
disponibles para la selección. Si
Figura 3 Configuración de márgenes.
hace clic en la configuración de su elección, todo el documento reflejará los cambios. Haga clic en el comando Márgenes personalizados para mostrar el cuadro de diálogo Configurar página, donde puede especificar tamaños de márgenes personalizados. En este ejercicio, personalizará los márgenes de un documento. Abra el archivo nuevo texto y aplique la siguiente configuración de página: 4
1. ABRIR el archivo nuevo texto 2. En la pestaña Formato, en el grupo Configurar página, haga clic en la flecha desplegable para mostrar el menú Márgenes. 3. Elija Estrecho. Los márgenes superior, inferior, izquierdo y derecho se fijan en 1.25 cm. 4. En el grupo Configurar página, haga clic en la flecha desplegable para mostrar el menú Márgenes. 5. Haga clic en Márgenes para abrir el cuadro de diálogo Configurar página que se muestra en la siguiente figura. 6. Cambie los márgenes: inferior, derecho e izquierdo a 2.5 cm y el margen superior a 5 cm. El cambio de los márgenes afecta a todas las páginas del documento. Haga clic en ACEPTAR. 7. GUARDAR el documento como Márgenes en la carpeta documentos.
Crear secciones en documentos Al momento de configurar un documento académico profesional, se deben aplicar varias configuraciones para lograr un estándar de calidad en la presentación e impresión. Luego de efectuar una adecuada configuración en las medidas de los márgenes, así como también decidir si se deja dicha configuración en normal, márgenes simétricos, dos páginas por hoja y formato libro. Se analiza la distribución de las secciones, (ver figura 4) cada sección sirve de límite dentro del documento, esos límites internos se utilizarán para asignar numeración diferente, por ejemplo: en el caso de la portada, contraportada, hoja de autoría, créditos académicos, entre otras, no se debe imprimir numeración, esta sería la primera sección a configurar.
5
Si se aplica el criterio de numerar a partir de la tabla de contenidos con numeración
romana
minúscula
incluida la introducción, esta sería la segunda sección. Para
la
tercera
sección
se
seleccionaría el contenido a partir del primer tema hasta la última página del documento. Luego se configura la inserción de numeración de páginas, teniendo el Figura 4 Configuración del diseño de secciones.
cuidado
de
desvincular
la
numeración entre las secciones para cortar la secuencia numérica, en el caso de la sección 1 simplemente se borra la numeración, para el resto se configura en formato numérico de la herramienta “encabezado y pie de página”. El siguiente vídeo aclara los detalles que implica esta configuración.
Clic en la siguiente imagen para descargar el documento “inteligencia artificial” para practicar la configuración de página, secciones y numeración. Envíe el documento creado y configurado al email wiamerica@outlook.com Clic para descargar
6
Bibliografía Ferreyra Cortés, G. (2016). Microsoft Word 2016 paso a paso con actividades (1a. ed.). México, México: AprendaTIC.com. Junta de Extremadura, Consejería de Educación y Empleo. (27 de 02 de 2019). emtic. Obtenido de https://emtic.educarex.es/pildoras/pub/cont/archivos/Elementos_basicos_de_ Word.pdf Microsoft Office. (27 de 02 de 2019). Microsoft Office. Obtenido de https://templates.office.com/es-ES/Bienvenido-a-Word-TM10002117 Microsoft Office. (2019). Microsoft Office. Obtenido de https://support.office.com/eses/article/aprendizaje-de-word-para-windows-7bcd85e6-2c3d-4c3c-a2a55ed8847eae73?wt.mc_id=otc_home&ui=es-ES&rs=es-ES&ad=ES Moscoso Noriega, J. P. (2016). Microsoft Word 2016. Manual práctico paso a paso. Ejercicios y prácticas de refuerzo. Pickelny, M. (2017). Word 2016. Manual completo. Zacker, C. (2016). Microsoft Official Academic Course (MOAC) de Microsoft Office 2016. John Wiley & Sons, Inc. MIcrosoft y Wiley.
7