Page 1

®

®

Adobe Photoshop Tools

N N

NE

NE

N

N

N

NE

NE

File

Alt+F

Browse (launch Adobe Bridge)

Ctrl+Alt+O

C

Subtract mode (Shape tools)

-

Close

Ctrl+W / Ctrl+F4

C

Convert to Profile

Ctrl+Alt+Shift+ ]

Lock transparency pixels (on / off)

/

Close All

Ctrl+Alt+W / Ctrl+Shift+F4

Clear (selection)

Delete / Backspace

Decrease brush size

[

Close and Go To Bridge

Ctrl+Shift+W

Color Settings

Ctrl+Shift+K

Increase brush size

]

Exit

Ctrl+Q

Copy

Ctrl+C

Decrease brush hardness by 25%

Shift+ [

File Info

Ctrl+Alt+Shift+ I

Copy Merged

Ctrl+Shift+C

Alt+E Ctrl+Alt+Shift+ [

Ctrl+X

Increase brush hardness by 25%

Shift+ ]

New Document

Ctrl+N

Cut

,

New Document (last settings)

Ctrl+Alt+N

Fade (last filter / adjustment)

Ctrl+Shift+F

Next brush

.

Open

Ctrl+O

Fill (show dialog)

Shift+Backspace

First brush

Shift+ ,

Open As

Ctrl+Alt+Shift+O

Fill from history

Ctrl+Alt+Backspace

Last brush

Shift+ .

Page Setup

Ctrl+Shift+P

Fill from history & preserve trans.

Ctrl+Alt+Shift+Backspace

Tool opacity 10% ® 100%

1→0

Place

Ctrl+Shift+O

Fill w/ background & preserve trans.

Ctrl+Shift+Backspace

C

Flow 10% → 100%

Shift+1 → 0

Print

Ctrl+P

Fill w/ foreground & preserve trans.

Alt+Shift+Backspace

Path / Direct Selection tools

A

Print One Copy

Ctrl+Alt+Shift+P

Fill with background color

Ctrl+Backspace Alt+Backspace

Brush / Pencil / Color Replacement tools

B

Revert

F12

Fill with foreground color

Crop / Slice / Slice Selection tools

C

Save

Ctrl+S

Free Transform

Ctrl+T

Default Foreground and Background Colors

D

Save As

Ctrl+Shift+S

Free Transform with duplicate

Ctrl+Alt+T

Eraser / Background Eraser / Magic Eraser

E

Save As Copy

Ctrl+Alt+S

Keyboard Shortcuts

Alt+Shift+Ctrl+K

Gradient / Paint Bucket tools

G

Save for Web & Devices

Ctrl+Alt+Shift+S

Menus

Ctrl+Alt+Shift+M

Hand tool (bird's eye view)

H

Paste

Ctrl+V

Eyedropper / Sampler / Ruler / Note / Count

I

Select

Alt+S

Paste Into (selection)

Ctrl+Shift+V

Spot Healing / Healing / Patch / Red Eye

J

All

Ctrl+A

Paste Outside (selection)

Ctrl+Alt+Shift+V

All Layers

Ctrl+Alt+A

Preferences (General)

Ctrl+K

Contract

Ctrl+Alt+ [

Preferences (last used)

Ctrl+Alt+K

3D Rotate / Roll / Pan / Slide / Scale tools

K

Lasso / Polygonal Lasso / Magnetic Lasso

L

Rectangular / Elliptical Marquee tools

M

Deselect

Ctrl+D

C

Purge All

Ctrl+Shift+ '

3D Orbit tools (Roll View / Pan View / etc.)

N

Edit in Quick Mask Mode (on / off)

Q

C

Purge All (no dialog)

Ctrl+Alt+Shift+ '

Dodge / Burn / Sponge tools

O

C

Expand

Ctrl+Alt+ ]

Step Backward (history)

Ctrl+Alt+Z

Pen / Freeform Pen tools

P

C

Feather

Ctrl+Alt+D

Step Forward (history)

Ctrl+Shift+Z

C

Edit in Quick Mask Mode (on / off)

Q

Inverse

Ctrl+Shift+ I

Transform Again

Ctrl+Shift+T

Rotate View tool

R

Move duplicate of selection 1 px

Ctrl+Alt+ ←, ↑, →, ↓

Transform Again with duplicate

Ctrl+Alt+Shift+T

Undo / Redo

Ctrl+Z

Clone / Pattern Stamp tools

S

Move duplicate of selection 10 px

Ctrl+Alt+Shift+ ←, ↑, →, ↓

Type tools (Horiz / Vert / Horiz Mask / Vert Mask)

T

Move selection 1 px

Ctrl+ ←, ↑, →, ↓

Shape tools (Rect / Round Rect / Ellipse / etc.)

U

Move selection 10 px

Ctrl+Shift+ ←, ↑, →, ↓

Layer

Alt+L

Move tool

V

Nudge selection outline 1 px

←, ↑, →, ↓

Add-select layers to bottom layer

Alt+Shift+ ,

Quick Selection / Magic Wand tools

W

Nudge selection outline 10 px

Shift+ ←, ↑, →, ↓

Add-select layers to top layer

Alt+Shift+ .

Switch Foreground and Background Colors

X

Refine Edge

Ctrl+Alt+R

Add-select next layer

Alt+Shift+ ]

History / Art History Brush tools

Y

Reposition selection outline

Space-drag

Add-select previous layer

Alt+Shift+ [

Zoom tool

Z

Reselect

Ctrl+Shift+D

Hand tool (toggle)

Space

Zoom In (toggle)

Ctrl+Space

Zoom Out (toggle)

Alt+Space

C

Cycle Path / Direct Selection tools

Shift+A

C

Cycle Brush / Pencil / Color Replacement tools

Shift+B

Filter

Alt+T

Add Noise

Ctrl+Alt+Shift+Z

C

Blending Options

Ctrl+Alt+ /

Bring Forward

Ctrl+ ]

Bring to Front

Ctrl+Shift+ ]

Convert to Smart Object

Ctrl+Alt+Shift+D

Gaussian Blur

Ctrl+Alt+Shift+G

Create / Release Clipping Mask

Ctrl+Alt+G

Ctrl+F

Delete Layers (Groups)

Backspace / Delete

Last filter (show dialog)

Ctrl+Alt+F

C

Duplicate Layers (Groups)

Ctrl+Shift+ /

Lens Correction

Ctrl+Alt+Shift+Y

C

Duplicate Layers (Groups) (no dialog)

Ctrl+Alt+Shift+ /

Liquify

Ctrl+Shift+X

C

Flatten Image

Ctrl+Alt+Shift+F

Cycle Crop / Slice / Slice Selection tools

Shift+C Shift+E

Cycle Gradient / Paint Bucket tools

Shift+G

Cycle Eyedropper / Sampler / Ruler / Note / Count

Shift+ I

C

Smart Sharpen

Ctrl+Alt+Shift+W

Cycle Spot / Healing / Patch / Red Eye tools

Shift+J

C

Unsharp Mask

Ctrl+Alt+Shift+U

Vanishing Point

Ctrl+Alt+V

C

C

Last filter (reapply)

Cycle Eraser tools

C

Group Layers

Ctrl+G

Layer (Group) Properties

F2 / Ctrl+ /

Layer opacity 10% → 100%

1→0

Cycle 3D Rotate / Roll / Pan / Slide / Scale

Shift+K

Cycle Lasso tools

Shift+L

Merge Layers

Ctrl+E

Cycle Rectangular / Elliptical Marquee tools

Shift+M

Merge Visible

Ctrl+Shift+E

Cycle 3D Orbit tools (Roll View / Pan View / etc.)

Shift+N

Channels

New Layer

Ctrl+Shift+N

Cycle Dodge / Burn / Sponge tools

Shift+O

Add composite selection

Ctrl+Alt+Shift+2

New Layer (no dialog)

Ctrl+Alt+Shift+N

Cycle Pen / Freeform Pen tools

Shift+P

Add layer mask selection

Ctrl+Alt+Shift+ \

New Layer via Copy

Ctrl+J

Cycle Clone / Pattern Stamp tools

Shift+S

Add selection channel 1 → 7

Ctrl+Alt+Shift+3 → 9

New Layer via Copy (show dialog)

Ctrl+Alt+J

Cycle Type tools

Shift+T

Alpha / composite channel (toggle)

`

New Layer via Cut

Ctrl+Shift+J

Cycle Shape tools (Rect / Round Rect / etc.)

Shift+U

Layer mask as rubylith (on / off)

\

New Layer via Cut (show dialog)

Ctrl+Alt+Shift+J

Cycle Quick Selection / Magic Wand tools

Shift+W

Cycle History / Art History Brush tools

Shift+Y

Airbrush (with Brush tools selected)

Alt+Shift+P

N

Load composite as selection

Ctrl+Alt+2

Select bottom layer

Alt+ ,

Load layer mask as selection

Ctrl+Alt+ \

Select next layer

Alt+ ]

N

Load selection channel 1 → 7

Ctrl+Alt+3 → 9

Select previous layer

Alt+ [

N

Select channel 1 → 7

Ctrl+3 → 9

Select top layer

Alt+ .

Miscellaneous Enter

Cancel operation

Esc / Ctrl+ .

Apply zoom and keep zoom field active

Shift+Enter

C

Play action

Ctrl+Alt+ .

N

New keyboard shortcut in Adobe Photoshop CS4 Only available in Adobe Photoshop CS4 Extended Custom keyboard shortcut

E

Edit Assign Profile

Previous brush

Accept operation

C

Keyboard Shortcuts

+

Add mode (Shape tools)

N

CS4

E NE

Select composite channel

Ctrl+2

Send Backward

Ctrl+ [

Select layer mask (channel)

Ctrl+ \

Send to Back

Ctrl+Shift+ [

Stamp Down

Ctrl+Alt+E

Analysis

Alt+A

Stamp Visible

Ctrl+Alt+Shift+E

Record Measurements

Ctrl+Shift+M

Ungroup Layers

Ctrl+Shift+G

Author: Trevor Morris ( trevor@morris-photographics.com ) Website: Morris Photographics ( www.Morris-Photographics.com ) Modified: 29-Oct-2008


Adobe® Photoshop® CS4 Keyboard Shortcuts Image

Alt+I

View

Alt+V

Type

C

8 Bits/Channel mode

Ctrl+Alt+ ,

Actual Pixels (view 100%)

Ctrl+1 / Ctrl+Alt+0

Align Center

C

Arbitrary (Image Rotation)

Ctrl+Alt+Shift+R

C

Clear Guides

Ctrl+Alt+Shift+ ;

Align Left

Ctrl+Shift+L

Auto Color

Ctrl+Shift+B

N

Cycle canvas color forward

Space+F

Align Right

Ctrl+Shift+R

N

Ctrl+Shift+K

Ctrl+Shift+C

Auto Contrast

Ctrl+Alt+Shift+L

Cycle canvas color backward

Space+Shift+F

All Caps (on / off)

Auto Levels

Ctrl+Shift+L

Cycle screen modes forward

F

Baseline ± 10 pt

Ctrl+Alt+Shift+ ↑, ↓

Black & White

Ctrl+Alt+Shift+B

Cycle screen modes backward

Shift+F

Baseline ± 2 pt

Alt+Shift+ ↑, ↓

C

Brightness/Contrast

Ctrl+Alt+ -

Extras (show / hide)

Ctrl+H

Bold / Faux Bold (on / off)

Ctrl+Shift+B

C

Brightness/Contrast (last settings)

Ctrl+Alt+Shift+ -

Fit on Screen

Ctrl+0

Cancel changes

Esc Ctrl+Enter / Enter (Keypad)

Canvas Size

Ctrl+Alt+C

Gamut Warning (on / off)

Ctrl+Shift+Y

Commit changes

Color Balance

Ctrl+B

Grid (show / hide)

Ctrl+ '

Cursor one word left / right

Ctrl+ ←, →

Color Balance (last settings)

Ctrl+Alt+B

Guides (lock / unlock)

Ctrl+Alt+ ;

Cursor to end of line

End

N

Content-Aware Scale

Ctrl+Alt+Shift+C

Guides (show / hide)

Ctrl+ ;

Cursor to end of story

Ctrl+End

C

Crop

Ctrl+Alt+Shift+H

New Guide

Ctrl+Alt+ '

Cursor to start of line

Home

Curves

Ctrl+M

Proof Colors (on / off)

Ctrl+Y

Cursor to start of story

Ctrl+Home

Curves (last settings)

Ctrl+Alt+M

Rulers (show / hide)

Ctrl+R

Hyphenation (on / off)

Ctrl+Alt+Shift+H

C C

Desaturate

Ctrl+Shift+U

Duplicate

Ctrl+Shift+A

C

C

Smart Guides (on / off)

Ctrl+Alt+Q

Italic / Faux Italic (on / off)

Ctrl+Shift+I

Snap (on / off)

Ctrl+Shift+ ;

Justify Paragraph (Force Last Line)

Ctrl+Shift+F Ctrl+Shift+J

Duplicate (no dialog)

Ctrl+Alt+Shift+A

Target Path (show / hide)

Ctrl+Shift+H

Justify Paragraph (Left Align Last Line)

Hue/Saturation

Ctrl+U

*

Zoom in

Ctrl+ + / Ctrl+Space

Kerning ± 100/1000 em

Ctrl+Alt+ ←, →

Hue/Saturation (last settings)

Ctrl+Alt+U

*

Zoom in & resize window

Ctrl+Alt+ +

Kerning ± 20/1000 em

Alt+ ←, → Ctrl+Alt+ ↑, ↓

Image Size

Ctrl+Alt+I

*

Zoom out

Ctrl+ - / Alt+Space

Leading ± 10 pt

Invert

Ctrl+ I

*

Zoom out & resize window

Ctrl+Alt+ -

Leading ± 2 pt

Alt+ ↑, ↓

Levels

Ctrl+L

Previous / next paragraph

Ctrl+ ↑, ↓

Levels (last settings)

Ctrl+Alt+L

Window

Alt+W

Regular (on / off)

Ctrl+Shift+Y

C

Reveal All

Ctrl+Shift+R

All panels (show / hide)

Tab

Select one character to left / right

Shift+ ←, →

C

RGB mode

Ctrl+ ,

All panels except Tools panel (show / hide)

Shift+Tab

Select one line (to end) up / down

Ctrl+Shift+ ↑, ↓

C

Shadow/Highlight

Ctrl+Shift+Q

Actions panel (show / hide)

F9

Select one line up / down

Shift+ ↑, ↓

C

Shadow/Highlight (last settings)

Ctrl+Alt+Shift+Q

C

Adjustments panel (show / hide)

F3

Select one word to left / right

Ctrl+Shift+ ←, →

C

Trim

Ctrl+Alt+Y

C

C

Vibrance

Ctrl+Alt+ +

C

Vibrance (last settings)

Ctrl+Alt+Shift+ +

Animation panel (show / hide)

Shift+F10

Select type to end of line

Shift+End

Brushes panel (show / hide)

F5

Select type to end of story

Ctrl+Shift+End

C

Channels panel (show / hide)

Shift+F7

Select type to start of line

Shift+Home

C

Clone Source panel (show / hide)

Shift+F5

Select type to start of story

Ctrl+Shift+Home

Color panel (show / hide)

F6

Set Horizontal Scale to 100%

Ctrl+Shift+X

Blending Modes

N E C *

Cycle blending modes forward

Shift+ +

C

Consolidate All to Tabs

Ctrl+Shift+0

Set Leading to Auto

Ctrl+Alt+Shift+A

Cycle blending modes backward

Shift+ -

C

Float All in Windows

Ctrl+Alt+Shift+0

Set Tracking to 0

Ctrl+Shift+Q

Behind (Brush tool)

Alt+Shift+Q

C

Histogram panel (show / hide)

Shift+F8

Set Vertical Scale to 100%

Ctrl+Alt+Shift+X

Clear (Brush tool)

Alt+Shift+R

C

History panel (show / hide)

F10

Show / hide type

Ctrl+H

Color

Alt+Shift+C

Info panel (show / hide)

F8

Small Caps (on / off)

Ctrl+Shift+H

C

Layer Comps panel (show / hide)

Shift+F11

Strikethrough (on / off)

Ctrl+Shift+ /

Layers panel (show / hide)

F7

Subscript (on / off)

Ctrl+Alt+Shift+ +

C

Masks panel (show / hide)

F4

Superscript (on / off)

Ctrl+Shift+ +

C

Navigator panel (show / hide)

Shift+F2

Toggle Single / Every-Line Composer

Ctrl+Alt+Shift+T

Color Burn

Alt+Shift+B

Color Dodge

Alt+Shift+D

Darken

Alt+Shift+K

Difference

Alt+Shift+E

C

Notes panel (show / hide)

F11

Type size ± 10 pt

Ctrl+Alt+Shift+ <, >

Options bar (show)

Enter

Type size ± 2 pt

Ctrl+Shift+ <, >

C

Styles panel (show / hide)

Shift+F9

Underline (on / off)

Ctrl+Shift+U

C

Swatches panel (show / hide)

Shift+F12

Dissolve

Alt+Shift+ I

Exclusion

Alt+Shift+X

Hard Light

Alt+Shift+H

Hard Mix

Alt+Shift+L

Hue

Alt+Shift+U

Lighten

Alt+Shift+G

Linear Burn

Alt+Shift+A

N

Cycle blending modes forward

Linear Dodge

Alt+Shift+W

N

Linear Light

Alt+Shift+J

N

Luminosity

Alt+Shift+Y

Multiply Normal (Threshold)

Navigation Adjustments Panel

Next document

Ctrl+Tab

Alt+Shift+ +

Previous document

Ctrl+Shift+Tab

Cycle blending modes backward

Alt+Shift+ -

Pan / zoom multiple documents

Shift-drag

Delete selected curve points

Backspace / Delete

Scroll view down 10 px

Shift+Page Down

N

Deselect selected curve points

Ctrl+D

Scroll view down one page

Page Down

Alt+Shift+M

N

Focus next entry field

Tab

Scroll view left 10 px

Ctrl+Shift+Page Up

Alt+Shift+N

N

Focus previous entry field

Shift+Tab

Scroll view left one page

Ctrl+Page Up

Overlay

Alt+Shift+O

N

Move selected curve points 1 unit

←, ↑, →, ↓

Scroll view right 10 px

Ctrl+Shift+Page Down

Pin Light

Alt+Shift+Z

N

Move selected curve points 10 units

Shift+ ←, ↑, →, ↓

Scroll view right one page

Ctrl+Page Down

Saturation

Alt+Shift+T

N

Next curve point

+/=

Scroll view up 10 px

Shift+Page Up

Screen

Alt+Shift+S

N

Preview unadjusted document

\ (hold)

Scroll view up one page

Page Up

View top left of document

Home

Soft Light

Alt+Shift+F

N

Previous curve point

- / Shift+ -

Vivid Light

Alt+Shift+V

N

Select channel 1 → 7

Alt+3 → 9

Pass Through (groups)

Alt+Shift+P

N

Select composite

Alt+2

Desaturate (Sponge tool)

Alt+Shift+D

Saturate (Sponge tool)

Alt+Shift+S

N

N

View to bottom left of document

Alt+Home

View bottom right of document

End

View to top right of document

Alt+End

Highlights (Dodge & Burn tools)

Alt+Shift+H

Help

Alt+H

NE

3D

Alt+D

Midtones (Dodge & Burn tools)

Alt+Shift+M

Help

F1

NE

Hide Nearest Surface

Ctrl+Alt+X

Shadows (Dodge & Burn tools)

Alt+Shift+S

About Photoshop

Shift+F1

NE

Reveal All Surfaces

Ctrl+Alt+Shift+X

C

New keyboard shortcut in Adobe Photoshop CS4 Only available in Adobe Photoshop CS4 Extended Custom keyboard shortcut These shortcuts may be reversed if "Zoom Resizes Windows" is enabled in General Preferences

Author: Trevor Morris ( trevor@morris-photographics.com ) Website: Morris Photographics ( www.Morris-Photographics.com ) Modified: 29-Oct-2008


Adobe® Photoshop® CS4 Keyboard Shortcuts Shift

Alt

Alt+Shift

1

Layer / tool opacity 10%

Flow 10%

2

Layer / tool opacity 20%

Flow 20%

N

Select composite (Adjustments panel)

2

3

Layer / tool opacity 30%

Flow 30%

N

Select channel 1 (Adjustments panel)

3

4

Layer / tool opacity 40%

Flow 40%

N

Select channel 2 (Adjustments panel)

4

5

Layer / tool opacity 50%

Flow 50%

N

Select channel 3 (Adjustments panel)

5

6

Layer / tool opacity 60%

Flow 60%

N

Select channel 4 (Adjustments panel)

6

7

Layer / tool opacity 70%

Flow 70%

N

Select channel 5 (Adjustments panel)

7

8

Layer / tool opacity 80%

Flow 80%

N

Select channel 6 (Adjustments panel)

8

9

Layer / tool opacity 90%

Flow 90%

N

Select channel 7 (Adjustments panel)

0

Layer / tool opacity 100%

Flow 100%

A

Path / Direct Selection tools

Cycle Path / Direct Selection tools

B

Brush / Pencil / Color Replacement tools

Cycle Brush / Pencil / Color Replacement

C

N

Crop / Slice / Slice Selection tools

A B D

Cycle Eraser tools

Edit menu

Difference blending mode

E

Cycle screen modes (forward)

Cycle screen modes (backward)

File menu

Soft Light blending mode

F

Gradient / Paint Bucket tools

Cycle Gradient / Paint Bucket tools

Lighten blending mode

G

Help menu

Hard Light mode / Highlights

H

Image menu

Dissolve blending mode

I

Linear Light blending mode

J

Darken blending mode

K

F G H

N

Hand tool (bird's eye view)

I

N

Eyedropper / Sampler / Ruler / Note / Count

NE

N

Spot Healing / Healing / Patch / Red Eye 3D Rotate / Roll / Pan / Slide / Scale

Cycle Crop / Slice / Slice Selection tool

Linear Burn blending mode Color Burn blending mode

C

Eraser / Background Eraser / Magic Eraser

Cycle Eyedropper / Sampler / Ruler / etc. Cycle Spot / Healing / Patch / Red Eye

NE

Cycle 3D Rotate / Roll / Pan / Slide / etc.

L

Lasso / Polygonal Lasso / Magnetic Lasso

Cycle Lasso tools

M

Rectangular / Elliptical Marquee tools

Cycle Rectangular / Elliptical Marquee

NE

Analysis menu

Color Dodge mode / Desaturate

E

NE

E

Color blending mode

Default Foreground and Background Colors

K

9 0

3D menu

D

J

N

1

NE

Hard Mix mode

L

Multiply mode / Midtones

M

Cycle 3D Orbit tools

Normal (Threshold) blending mode

N

O

Dodge / Burn / Sponge tools

Cycle Dodge / Burn / Sponge tools

Overlay blending mode

O

P

Pen / Freeform Pen tools

Cycle Pen / Freeform Pen tools

Pass Through (groups) / Airbrush

P

Q

Edit in Quick Mask Mode (on / off)

Behind blending mode

Q

N

N

3D Orbit tools (Roll View / Pan View / etc.)

Layer menu

Clear blending mode

R

S

Clone / Pattern Stamp tools

Cycle Clone / Pattern Stamp tools

Select menu

Screen mode / Saturate / Shadows

S

T

Type tools (Horiz / Vert / H Mask / V Mask)

Cycle Type tools

Filter menu

Saturation blending mode

T

U

Shape tool (Rect / Round Rect / etc.)

Cycle Shape tools

Hue blending mode

U

V

Move tool

W

Quick Selection / Magic Wand tools

X

Switch Foreground and Background Colors

Y

History / Art History Brush tools

Z

Zoom tool

R

Rotate View tool

Cycle Quick Selection / Magic Wand

View menu

Vivid Light blending mode

V

Window menu

Linear Dodge blending mode

W

Exclusion blending mode

X

Luminosity blending mode

Y

Cycle History / Art History Brush tools

Pin Light blending mode

= (+)

N

Add (Shape tools) / Next point (curves)

Cycle blending modes forward

N

Cycle forward (Adjustments panel)

-

N

Subtract (Shape tools) / Prev point (curves)

Cycle blending modes backward

N

Cycle backward (Adjustments panel)

;

Z = (+) ;

'

'

[

Decrease brush size

Decrease brush hardness by 25%

Select Previous Layer

Add-select previous layer

[

]

Increase brush size

Increase brush hardness by 25%

Select Next Layer

Add-select next layer

, (<)

Previous brush

First brush

Select Bottom Layer

Add-select layers to bottom layer

, (<)

]

. (>)

Next brush

Last brush

Select Top Layer

Add-select layers to top layer

. (>)

/

Lock transparent pixels (on / off)

\

Layer mask as rubylith (on / off)

` (~)

Alpha / composite channel (toggle)

/ \ ` (~)

Backspace

N

Clear (selection) / Delete Layers (Groups)

Fill (show dialog)

Fill with foreground color

Fill w/ foreground and preserve trans.

Backspace

Delete

N

Clear (selection) / Delete Layers (Groups)

Cut

Fill with foreground color

Fill w/ foreground and preserve trans.

Delete

Enter

Show Options panel (highlight first field)

Apply zoom and keep zoom field active

Space

Hand tool / Reposition selection outline

Tab

All panels (show / hide)

All panels except Tools (show / hide)

Nudge selection outline 1 px up

Nudge selection outline 10 px up

T

Increase leading by 2 pt

T

Increase baseline by 2 pt

Nudge selection outline 1 px down

Nudge selection outline 10 px down

T

Decrease leading by 2 pt

T

Decrease baseline by 2 pt

Nudge selection outline 1 px left

Nudge selection outline 10 px left

T

Decrease kerning by 20/1000 em

Nudge selection outline 1 px right

Nudge selection outline 10 px right

T

Increase kerning by 20/1000 em

Home

View top left of document

T

Select type to start of line

N

View top right of document

T

Select type to end of line

N

View bottom left of document

End

View bottom right of document

Page Up

Scroll view up one page

Scroll view up 10 px

Page Down

Scroll view down one page

Scroll view down 10 px

N E T C

Enter Zoom out (toggle)

New keyboard shortcut in Adobe Photoshop CS4 Only available in Adobe Photoshop CS4 Extended Only available in type mode Custom keyboard shortcut

Space

Next application (Windows)

Previous application (Windows)

Tab ↑ ↓ ← → Home End Page Up Page Down

Author: Trevor Morris ( trevor@morris-photographics.com ) Website: Morris Photographics ( www.Morris-Photographics.com ) Modified: 29-Oct-2008


Adobe® Photoshop® CS4 Keyboard Shortcuts Ctrl

Ctrl+Alt

Ctrl+Shift

Ctrl+Alt+Shift

1

N

Actual Pixels (view 100%)

2

N

Select composite channel

N

Load composite as selection

N

Add composite selection

2

3

N

Select channel 1

N

Load selection channel 1

N

Add selection channel 1

3

4

N

Select channel 2

N

Load selection channel 2

N

Add selection channel 2

4

5

N

Select channel 3

N

Load selection channel 3

N

Add selection channel 3

5

6

N

Select channel 4

N

Load selection channel 4

N

Add selection channel 4

6

7

N

Select channel 5

N

Load selection channel 5

N

Add selection channel 5

7

8

N

Select channel 6

N

Load selection channel 6

N

Add selection channel 6

8

9

N

Select channel 7

N

Load selection channel 7

N

Add selection channel 7

9

1

0

Fit on Screen

Actual Pixels (view 100%)

C

Consolidate All to Tabs

C

Float All in Windows

0

A

Select All

Select All Layers

C

Duplicate Image

C

Duplicate Image (no dialog)

A

B

Color Balance

Color Balance (last settings)

Auto Color

Black & White

B

C

Copy

Canvas Size

Copy Merged

N

Content-Aware Scale

C

D

Deselect

Feather (selection)

Reselect

C

Convert to Smart Object

D

E

Merge Layers

Stamp Down

Merge Visible

Stamp Visible

E

F

Last filter (reapply)

Last Filter (show dialog)

Fade (last filter / adjustment)

C

Flatten Image

F

G

Group Layers

Create / Release Clipping Mask

Ungroup Layers

C

Gaussian Blur

G

C

Crop

H

C

C

H

Extras (show / hide)

Show / Hide Layers (Groups)

Target Path (show / hide)

I

Invert

Image Size

Inverse (selection)

File Info

I

J

New Layer via Copy

New Layer via Copy (show dialog)

New Layer via Cut

New Layer via Cut (show dialog)

J K

K

Preferences (General)

Preferences (last used)

Color Settings

Keyboard Shortcuts

L

Levels

Levels (last settings)

Auto Tone

Auto Contrast

L

M

Curves

Curves (last settings)

Record Measurements

Menus

M

N

New Document

New Document (last settings)

New Layer

New Layer (no dialog)

N

O

Open

Browse in Bridge

C

Place

Open As

O

Smart Guides (on / off)

C

Shadow/Highlight

C

C

Reveal All

C

P

Print

Q

Exit

NE

Page Setup C

Print One Copy

P

Shadow/Highlight (last settings)

Q

R

Rulers (show / hide)

Refine Edge

Arbitrary (Image Rotation)

R

S

Save

Save As Copy

Save As

Save for Web & Devices

S

T

Free Transform

Free Transform with duplicate

Transform Again

Transform Again with duplicate

T

U

Hue/Saturation

Hue/Saturation (last settings)

Desaturate

Unsharp Mask

U

V

Paste

Vanishing Point

Paste Into (selection)

W

Close

Close All

Close and Go To Bridge

X

Cut

Hide Nearest Surface

Liquify

Y

Proof Colors (on / off)

Trim

Gamut Warning (on / off)

C

Z

Undo / Redo

Step Back (history)

Step Forward (history)

C

Add Noise

Vibrance

C

Vibrance (last settings)

NE C

= (+)

*

Zoom in

*

-

*

Zoom out

*

Zoom in & resize window

C

Zoom out & resize window

C

;

Guides (show / hide)

'

Grid (show / hide)

C

New Guide

[

Send Backward

C

Contract (selection)

Bring Forward

C

Expand (selection)

C

RGB mode

C

8 Bits/Channel mode

Cancel operation

C

C

Layer (Group) Properties

C

] , (<) . (>) /

Guides (lock / unlock)

\

Layer mask as rubylith (on / off)

` (~)

Alpha / composite channel (toggle)

Backspace

Fill with background color

Delete

C

C NE

Paste Outside (selection)

V

Smart Sharpen

W

Reveal All Surfaces

X

Lens Correction

Y Z = (+)

Brightness/Contrast

C

Brightness/Contrast (last settings)

-

Snap (on / off)

C

Clear Guides

;

Purge All

C

Purge All (no dialog)

'

Send to Back

C

Assign Profile

[

Bring to Front

C

Convert to Profile

T

Decrease type size by 2 pt

T

Decrease type size by 10 pt

, (<)

Play action

T

Increase type size by 2 pt

T

Increase type size by 10 pt

. (>)

Blending Options

C

Duplicate Layers (Groups)

C

Duplicate Layers (Groups) (no dialog)

/

Add layer mask selection

\

Load layer mask as selection

]

` (~) Fill from history

Fill with background color T

C

Fill w/ background & preserve trans.

Fill from history & preserve trans.

Backspace

Fill w/ background & preserve trans.

Fill from history & preserve trans.

Delete

Commit changes

Enter

Space

Zoom in (toggle)

Space

Tab

Next document

Move selection 1 px up

Duplicate selection 1 px up

Move selection 10 px up

Duplicate selection 10 px up

Move selection 1 px down

Duplicate selection 1 px down

Move selection 10 px down

Duplicate selection 10 px down

Move selection 1 px left

Duplicate selection 1 px left

Move selection 10 px left

Duplicate selection 10 px left

Move selection 1 px right

Duplicate selection 1 px right

Move selection 10 px right

Duplicate selection 10 px right

Enter

→ Home

T

End

T

Page Up Page Down N E T C *

Previous document

Cursor to start of story

T

Cursor to end of story

T

Select type to start of story Select type to end of story

Scroll view left one page

Scroll view left 10px

Scroll view right one page

Scroll view right 10px

New keyboard shortcut in Adobe Photoshop CS4 Only available in Adobe Photoshop CS4 Extended Only available in type mode Custom keyboard shortcut These shortcuts may be reversed if "Zoom Resizes Windows" is enabled in General Preferences

Tab ↑ ↓ ← → Home End Page Up Page Down

Author: Trevor Morris ( trevor@morris-photographics.com ) Website: Morris Photographics ( www.Morris-Photographics.com ) Modified: 29-Oct-2008

Photoshop CS4 Keyboard Shortcuts  

Photoshop CS4 Keyboard Shortcuts

Advertisement