Page 1

®

®

Adobe Photoshop Tools

CS3

Keyboard Shortcuts

Edit

Alt+E

Add Shape

+

C

Assign Profile

Ctrl+Alt+Shift+ [

Subtract Shape

-

C

Convert to Profile

Ctrl+Alt+Shift+ ]

Bring Forward

Ctrl+ ]

Preserve Transparency (toggle)

/

Clear (selection)

Delete / Backspace

Bring to Front

Ctrl+Shift+ ]

Decrease Brush Size

[

Color Settings

Ctrl+Shift+K

Create / Release Clipping Mask (toggle)

Ctrl+Alt+G

Increase Brush Size

]

Copy

Ctrl+C

Group Layers

Ctrl+G

Decrease Brush Softness by 25%

Shift+ [

Copy Merged

Ctrl+Shift+C

C

Delete Layer (Group)

Ctrl+Shift+ -

Increase Brush Hardness by 25%

Shift+ ]

Cut

Ctrl+X

C

Delete Layer (Group) (no dialog)

Ctrl+Alt+Shift+ -

Previous Brush

<

Duplicate Free Transform

Ctrl+Alt+T

C

Duplicate Layer (Group)

Ctrl+Shift+Q

Next Brush

>

Duplicate Transform Again

Ctrl+Alt+Shift+T

C

Duplicate Layer (no dialog)

Ctrl+Alt+Shift+Q

First Brush

Shift+ <

Fade (last filter / adjustment)

Ctrl+Shift+F

C

Flatten Image

Ctrl+Alt+Shift+0

Last Brush

Shift+ >

Fill Dialog

Shift+Backspace

C

Group into New Smart Object

Ctrl+Alt+Shift+H

Tool Opacity 10% → 100%

1→0

Fill from History

Ctrl+Alt+Backspace

Layer Opacity 10% → 100%

1→0

Flow / Airbrush Opacity 10% → 100%

Shift+1 → 0

Fill from History & Preserve Trans.

Ctrl+Alt+Shift+Backspace

Layer (Group) Properties

Ctrl+ /

Path / Direct Selection Tool

A

Fill w/ Background & Preserve Trans.

Ctrl+Shift+Backspace

Layer via Copy

Ctrl+J

Brush / Pencil / Color Replacement Tool

B

Fill w/ Foreground & Preserve Trans.

Alt+Shift+Backspace

Layer via Copy (with dialog)

Ctrl+Alt+J

Crop Tool

C

Fill with Background Color

Ctrl+Backspace

Layer via Cut

Ctrl+Shift+J

Default Colors

D

Fill with Foreground Color

Alt+Backspace

Layer via Cut (with dialog)

Ctrl+Alt+Shift+J

Eraser Tool

E

Free Transform

Ctrl+T

Merge Layers

Ctrl+E

Cycle Screen Modes

F

Keyboard Shortcuts

Alt+Shift+Ctrl+K

Merge Visible

Ctrl+Shift+E

Gradient / Paint Bucket Tool

G

Menus

Ctrl+Alt+Shift+M

New Layer

Ctrl+Shift+N

Hand Tool

H

Paste

Ctrl+V

New Layer (no dialog)

Ctrl+Alt+Shift+N

Eyedropper / Sampler / Measure Tool

I

Paste Into (selection)

Ctrl+Shift+V

C

New Group

Ctrl+Shift+ +

Spot Healing / Healing / Patch / Red Eye

J

Paste Outside (selection)

Ctrl+Alt+Shift+V

C

New Group (no dialog)

Ctrl+Alt+Shift+ +

Slice Tool

K

Preferences (General)

Ctrl+K

Next Layer

Alt+ ]

Lasso Tool

L

Preferences (last used)

Ctrl+Alt+K

Previous Layer

Alt+ [

Marquee Tool

M

C

Preset Manager

Ctrl+Alt+ /

Select Previous Layer

Alt+Shift+ [

Notes / Audio Annotation Tool

N

C

Purge All

Ctrl+Shift+ '

Select Next Layer

Alt+Shift+ ]

Dodge / Burn / Sponge Tool

O

C

Purge All (no dialog)

Ctrl+Alt+Shift+ '

Send Backward

Ctrl+ [

C

C

Layer

Alt+L

Blending Options

Ctrl+Shift+O

Pen / Freeform Pen Tool

P

Step Backward (History)

Ctrl+Alt+Z

Send to Back

Ctrl+Shift+ [

Standard / Quick Mask Mode

Q

Step Forward (History)

Ctrl+Shift+Z

Stamp Down

Ctrl+Alt+E

Blur / Sharpen / Smudge Tool

R

Stroke

Ctrl+Alt+H

Stamp Visible

Ctrl+Alt+Shift+E

Clone / Pattern Stamp Tool

S

Transform Again

Ctrl+Shift+T

Select Bottom Layer

Alt+ ,

Type Tool (Vertical / Horizontal)

T

Undo/Redo

Ctrl+Z

Select Top Layer

Alt+ .

Shape Tool

U

Move Tool

V

Magic Wand Tool

W

Switch Colors

X

History / Art History Brush Tool

Y

Zoom Tool

Z

Hand Tool (toggle)

Space

Zoom In (toggle)

Ctrl+Space

Zoom Out (toggle)

Alt+Space

C

Filter C

C

C

Select Layers to Bottom Layer

Alt+Shift+ ,

Alt+T

Select Layers to Top Layer

Alt+Shift+ .

Ungroup Layers

Ctrl+Shift+G

Add Noise

Ctrl+Alt+Shift+Z

Extract

Ctrl+Alt+X

Gaussian Blur

Ctrl+Alt+Shift+G

File

Alt+F

Last Filter

Ctrl+F

Browse (Launch Adobe Bridge)

Ctrl+Alt+O

Last Filter (show dialog box)

Ctrl+Alt+F

Close

Ctrl+W / Ctrl+F4

Lens Correction

Ctrl+Alt+Shift+Y

Close All

Ctrl+Alt+W / Ctrl+Shift+F4

Liquify

Ctrl+Shift+X

Close and Go To Bridge

Ctrl+Shift+W

Cycle Path / Direct Selection Tools

Shift+A

Pattern Maker

Ctrl+Alt+Shift+X

Edit in ImageReady

Ctrl+Shift+M

Cycle Brush / Pencil / Color Replacement

Shift+B

C

Smart Blur

Ctrl+Alt+Shift+D

Exit

Ctrl+Q

Cycle Eraser Tools

Shift+E

C

Smart Sharpen

Ctrl+Alt+Shift+W

File Info

Ctrl+Alt+Shift+ I

Menubar (show / hide)

Shift+F

C

Unsharp Mask

Ctrl+Alt+Shift+U

New Document

Ctrl+N

Vanishing Point

Ctrl+Alt+V

New Document (last settings)

Ctrl+Alt+N

Toggle Gradient / Paint Bucket Tools

Shift+G

Cycle Eyedropper / Sampler / Measure

Shift+ I

Cycle Spot / Healing / Patch / Red Eye

Shift+J

Channels

Toggle Slice / Slice Select Tools

Shift+K

Add Composite Selection

Cycle Lasso Tools

Shift+L

Add Layer Mask Selection

Toggle Rectangular / Elliptical Marquee

Shift+M

Toggle Notes / Audio Annotation Tools

Open

Ctrl+O

Open As

Ctrl+Alt+Shift+O

Ctrl+Alt+Shift+ ~

Page Setup

Ctrl+Shift+P

Ctrl+Alt+Shift+ \

Print

Ctrl+P

Add Selection Channel 1 → 9

Ctrl+Alt+Shift+1 → 9

Print One Copy

Ctrl+Alt+Shift+P

Shift+N

Channel / Rubylith View (toggle)

~

Print with Preview

Ctrl+Alt+P

Cycle Dodge / Burn / Sponge Tools

Shift+O

Layer Mask as Rubylith (toggle)

\

Revert

F12

Toggle Pen / Freeform Pen Tools

Shift+P

Load Composite as Selection

Ctrl+Alt+ ~

Save

Ctrl+S

Cycle Blur / Sharpen / Smudge Tools

Shift+R

Load Layer Mask as Selection

Ctrl+Alt+ \

Save As

Ctrl+Shift+S

Toggle Clone / Pattern Stamp Tools

Shift+S

Load Selection Channel 1 → 9

Ctrl+Alt+1 → 9

Save As (Copy)

Ctrl+Alt+S

Cycle Type Tools (Vertical / Horizontal)

Shift+T

Select Channel 1 → 9

Ctrl+1 → 9

Save for Web

Ctrl+Alt+Shift+S

Cycle Shape / Line Tools

Shift+U

Select Composite Channel

Ctrl+ ~

Toggle History / Art History Brush

Shift+Y

Select Layer Mask (Channel)

Ctrl+ \

Author: Trevor Morris ( trevor@morris-photographics.com )

Airbrush (Brush Tool)

Alt+Shift+P

Show Composite Channel (toggle)

Shift+ ~

Website: Morris Photographics ( Morris-Photographics.com )

Version: 6/July/2007

[N] New to Adobe Photoshop CS3 [C] Custom keyboard shortcut


Adobe® Photoshop® CS3 Keyboard Shortcuts C

C

N

C

C

C

Select

Alt+S

Type

Image

Alt+I

All

Ctrl+A

Align Left

Ctrl+Shift+L

Auto Color

Ctrl+Shift+B

All Layers

Ctrl+Alt+A

Align Right

Ctrl+Shift+R

Auto Contrast

Ctrl+Alt+Shift+L

Contract Selection

Ctrl+Alt+ [

Bold (toggle)

Ctrl+Shift+B

Auto Levels

Ctrl+Shift+L

Deselect

Ctrl+D

Center Text

Ctrl+Shift+C

Expand Selection

Ctrl+Alt+ ]

Change Kerning by 100/1000em

Feather

Ctrl+Alt+D

Inverse

Ctrl+Shift+ I

Move Duplicate of Selection 10px

N

Black & White

Ctrl+Alt+Shift+B

Ctrl+Alt+ ←, →

Canvas Size

Ctrl+Alt+C

Change Kerning by 20/1000em

Alt+ ←, →

Color Balance

Ctrl+B

Decrease / Increase Baseline by 10pt

Ctrl+Alt+Shift+ ↑, ↓

Color Balance (last settings)

Ctrl+Alt+B

Ctrl+Alt+Shift+ ←, ↑, →, ↓

Decrease / Increase Baseline by 2pt

Alt+Shift+ ↑, ↓

Move Duplicate of Selection 1px

Ctrl+Alt+ ←, ↑, →, ↓

Decrease / Increase Leading by 10pt

Ctrl+Alt+ ↑, ↓

C

Crop

Ctrl+Alt+Shift+C

Curves

Ctrl+M

Move Selection (while creating)

Space

Decrease / Increase Leading by 2pt

Alt+ ↑, ↓

Curves (last settings)

Ctrl+Alt+M

Move Selection 10px

Ctrl+Shift+ ←, ↑, →, ↓

Decrease / Increase Type Size by 10pt

Ctrl+Alt+Shift+ <, >

Desaturate

Ctrl+Shift+U

Move Selection 1px

Ctrl+ ←, ↑, →, ↓

Decrease / Increase Type Size by 2pt

Ctrl+Shift+ <, >

C

Duplicate

Ctrl+Shift+A

Move Selection Area 10px

Shift+ ←, ↑, →, ↓

Hyphenation (toggle)

Ctrl+Alt+Shift+H

C

Duplicate (no dialog)

Ctrl+Alt+Shift+A

Move Selection Area 1px

←, ↑, →, ↓

Italic (toggle)

Ctrl+Shift+I

Hue / Saturation

Ctrl+U

Refine Edge

Ctrl+Alt+R

Justify Paragraph (Force Last Line)

Ctrl+Shift+F

Hue / Saturation (last settings)

Ctrl+Alt+U

Reselect

Ctrl+Shift+D

Justify Paragraph (Left Align Last Line)

Ctrl+Shift+J

Image Size

Ctrl+Alt+I

Move Cursor One Word Left or Right

Ctrl+ ←, →

Invert

Ctrl+ I

View

Alt+V

Move Cursor to End of Line

End

Levels

Ctrl+L

Actual Pixels

Ctrl+Alt+0

Move Cursor to End of Story

Ctrl+End

Levels (last settings)

Ctrl+Alt+L

Clear Guides

Ctrl+Alt+Shift+ ;

Move Cursor to Start of Line

Home

C

Mode > 8 Bits/Channel

Ctrl+Alt+ ,

Extras (show / hide)

Ctrl+H

Move Cursor to Start of Story

Ctrl+Home

C

Mode > RGB

Ctrl+ ,

Fit on Screen

Ctrl+0

Move to Previous / Next Paragraph

Ctrl+ ↑, ↓

C

Reveal All

Ctrl+Shift+R

Gamut Warning

Ctrl+Shift+Y

Regular (toggle)

Ctrl+Shift+Y

C

Rotate Arbitrary

Ctrl+Alt+Shift+R

Grid (show / hide)

Ctrl+ '

Select One Character to Left or Right

Shift+ ←, →

C

Shadow/Highlight

Ctrl+Shift+ /

Guides (lock / unlock)

Ctrl+Alt+ ;

Select One Line (to end) Up or Down

Ctrl+Shift+ ↑, ↓

C

Shadow/Highlight (last settings)

Ctrl+Alt+Shift+ /

Guides (show / hide)

Ctrl+ ;

Select One Line Up or Down

Shift+ ↑, ↓

C

Trim

Ctrl+Alt+Y

New Guide

Ctrl+Alt+ '

Select One Word to Left or Right

Ctrl+Shift+ ←, →

Proof Colors (CMYK preview)

Ctrl+Y

Select Type to End of Line

Shift+End

Blending Modes

Rulers (show / hide)

Ctrl+R

Select Type to End of Story

Ctrl+Shift+End

Cycle Blending Modes Backward

Shift+ -

Smart Guides (toggle)

Ctrl+Alt+Q

Select Type to Start of Line

Shift+Home

Cycle Blending Modes Forward

Shift+ +

Snap (on / off)

Ctrl+Shift+ ;

Select Type to Start of Story

Ctrl+Shift+Home

Behind

Alt+Shift+Q

Target Path (show / hide)

Ctrl+Shift+H

Set Horizontal Scale to 100%

Ctrl+Shift+X

Clear

Alt+Shift+R Alt+Shift+C

* Zoom In * Zoom In & Resize Window * Zoom Out

Ctrl+ +

Set Leading to Auto

Ctrl+Alt+Shift+A

Color

Ctrl+Alt+ +

Set Tracking to 0

Ctrl+Shift+Q

Color Burn

Alt+Shift+B

Ctrl+ -

Set Vertical Scale to 100%

Ctrl+Alt+Shift+X

Color Dodge

Alt+Shift+D

* Zoom Out & Resize Window

Ctrl+Alt+ -

Show / Hide Type

Ctrl+H

Darken

Alt+Shift+K

Small Caps (toggle)

Ctrl+Shift+H

Difference

Alt+Shift+E

Strikethrough (toggle)

Ctrl+Shift+ /

Dissolve

Alt+Shift+ I

Window

Alt+W

All Palettes (show / hide)

Tab

Subscript (toggle)

Ctrl+Alt+Shift+ +

Exclusion

Alt+Shift+X

Tool Bar & Palettes (show / hide)

Shift+Tab

Superscript (toggle)

Ctrl+Shift+ +

Hard Light

Alt+Shift+H

Actions Palette (show / hide)

F9

Toggle Single / Every-Line Composer

Ctrl+Alt+Shift+T

Hard Mix / Threshold

Alt+Shift+L

Animation (show / hide)

F11

Underlining (toggle)

Ctrl+Shift+U

Hue

Alt+Shift+U

Brushes Palette (show / hide)

F5

Uppercase (toggle)

Ctrl+Shift+K

Lighten

Alt+Shift+G

Color Palette (show / hide)

F6

Cancel Type Changes

Esc

Linear Burn

Alt+Shift+A

C

Histogram (show / hide)

F4

Commit Type Changes

Ctrl+Return / Enter

Linear Dodge

Alt+Shift+W

C

History (show / hide)

F10

Linear Light

Alt+Shift+J

Info Palette (show / hide)

F8

Navigation

Layer Comps (show / hide)

F3

Move View to Bottom Right

Layers Palette (show / hide)

F7

Options Bar (show)

Return / Enter

New Window

Ctrl+Shift+0

C

C

C

Miscellaneous C

C

Luminosity

Alt+Shift+Y

End

Multiply

Alt+Shift+M

Move View to Top Left

Home

Normal

Alt+Shift+N

Next Document

Ctrl+Tab

Overlay

Alt+Shift+O

Previous Document

Ctrl+Shift+Tab

Pin Light

Alt+Shift+Z

Scroll View Down 10px

Shift+PageDown

Saturation

Alt+Shift+T

Scroll View Down One Page

PageDown

Screen

Alt+Shift+S

Scroll View Left 10px

Ctrl+Shift+PageUp

Soft Light

Alt+Shift+F

Help

F1

About Photoshop

Shift+F1

Scroll View Left One Page

Ctrl+PageUp

Vivid Light

Alt+Shift+V

Accept Operation

Return / Enter

Scroll View Right 10px

Ctrl+Shift+PageDown

Pass Through (Groups)

Alt+Shift+P

Cancel Operation

Esc / Ctrl+ .

Scroll View Right One Page

Ctrl+PageDown

Desaturate (Sponge Tool)

Alt+Shift+D

Apply Zoom & Keep Zoom Field Active

Shift+Return

Scroll View Up 10px

Shift+PageUp

Saturate (Sponge Tool)

Alt+Shift+S

New Frame (animation)

Ctrl+Alt+Shift+F

Scroll View Up One Page

PageUp

Highlights (Dodge & Burn Tools)

Alt+Shift+H

Play Action

Ctrl+Alt+ .

Pan / Zoom Multiple Documents

Shift

Midtones (Dodge & Burn Tools)

Alt+Shift+M

Shadows (Dodge & Burn Tools)

Alt+Shift+S

* These represent the default keyboard shortcuts; to reverse them, enable the "Zoom Resizes Windows" option in the General Preferences dialog

[N] New to Adobe Photoshop CS3 [C] Custom keyboard shortcut


Adobe® Photoshop® CS3 Keyboard Shortcuts Shift

Alt

Alt+Shift

1

Layer / Tool Opacity 10%

Flow / Airbrush Opacity 10%

1

2

Layer / Tool Opacity 20%

Flow / Airbrush Opacity 20%

2

3

Layer / Tool Opacity 30%

Flow / Airbrush Opacity 30%

3

4

Layer / Tool Opacity 40%

Flow / Airbrush Opacity 40%

4

5

Layer / Tool Opacity 50%

Flow / Airbrush Opacity 50%

5

6

Layer / Tool Opacity 60%

Flow / Airbrush Opacity 60%

6 7

7

Layer / Tool Opacity 70%

Flow / Airbrush Opacity 70%

8

Layer / Tool Opacity 80%

Flow / Airbrush Opacity 80%

8

9

Layer / Tool Opacity 90%

Flow / Airbrush Opacity 90%

9

0

Layer / Tool Opacity 100%

Flow / Airbrush Opacity 100%

A

Path / Direct Selection Tool

Path / Direct Selection Tools

Linear Burn Blending Mode

0

B

Brush / Pencil / Color Replacement Tool

Cycle Brush / Pencil / Color Replacement

Color Burn Blending Mode

B

C

Crop Tool

Color Blending Mode

C

A

D

Default Colors

Color Dodge / Desaturate

D

E

Eraser Tool

Cycle Eraser Tools

Edit Menu…

Difference Blending Mode

E

F

Cycle Screen Modes

Menu Bar (show / hide)

File Menu…

Soft Light Blending Mode

F

G

Gradient / Paint Bucket Tool

Toggle Gradient / Paint Bucket

Lighten Blending Mode

G

Help Menu…

Hard Light / Highlights

H

Image Menu…

Dissolve Blending Mode

I

Linear Light Blending Mode

J

Darken Blending Mode

K

H

Hand Tool

I

Eyedropper / Sampler / Measure

Eyedropper / Sampler / Measure

J

Spot / Healing / Patch / Red Eye

Cycle Spot / Healing / Patch / Red Eye

K

Slice Tool

Toggle Slice / Slice Select Tools

L

Lasso Tool

Cycle Lasso Tools

M

Marquee Tool

Layer Menu…

Hard Mix / Threshold

L

Rectangular / Elliptical Marquee

Multiply / Midtones

M

N

Notes / Audio Annotation Tool

Toggle Notes / Audio Annotations

Normal Blending Mode

N

O

Dodge / Burn / Sponge Tool

Cycle Dodge / Burn / Sponge

Overlay Blending Mode

O

P

Pen / Freeform Pen Tool

Toggle Pen / Freeform Pen Tools

Pass Through Blend Mode (Groups)

P

Q

Standard / Quick Mask Mode

Behind Blending Mode

Q

R

Blur / Sharpen / Smudge Tool

Cycle Blur / Sharpen / Smudge

S

Clone / Pattern Stamp Tool

Toggle Clone / Pattern Stamp

Clear Blending Mode

R

Select Menu…

Screen / Saturate / Shadows

T

Type Tool

S

Filter Menu…

Saturation Blending Mode

U

Shape Tool

T

Hue Blending Mode

U

V

Move Tool

View Menu…

Vivid Light Blending Mode

V

W

Magic Wand Tool

Window Menu…

Linear Dodge Blending Mode

W

Cycle Shape / Line Tools

X

Switch Colors

Y

History / Art History Brush Tool

Z

Zoom Tool

+

Add Shape

Cycle Blending Modes Forward

-

Subtract Shape

Cycle Blending Modes Backward

Toggle History / Art History Brush

Exclusion Blending Mode

X

Luminosity Blending Mode

Y

Pin Light Blending Mode

Z + -

;

;

' [

' Decrease Brush Size

Decrease Brush Softness by 25%

Previous Layer

Select Previous Layer

[

]

Increase Brush Size

Increase Brush Hardness by 25%

Next Layer

Select Next Layer

<(,)

Previous Brush

First Brush

Select Bottom Layer

Select Layers to Bottom Layer

<(,)

Last Brush

Select Top Layer

Select Layers to Top Layer

>(.)

>(.)

Next Brush

/

Preserve Transparency (toggle)

\

Layer Mask as Rubylith (toggle)

~

Channel / Rubylith View (toggle)

Show Composite Channel (toggle)

]

/ \ ~

Backspace

Clear (Selection)

Fill Dialog

Return

Options Bar (show)

Apply Zoom & Keep Box Active

Fill with Foreground Color

Fill w/ Foreground & Preserve Trans.

Space

Hand Tool / Drag Selection

Tab

Toolbar & Palettes (show / hide)

All Palettes (show / hide)

Move Selection Area 1px Up

Move Selection Area 10px Up

T

Increase Leading 2pt

T

Increase Baseline 2pt

Move Selection Area 1px Down

Move Selection Area 10px Down

T

Decrease Leading 2pt

T

Decrease Baseline 2pt

Move Selection Area 1px Left

Move Selection Area 10px Left

T

Decrease Kerning by 20/1000em

Move Selection Area 1px Right

Move Selection Area 10px Right

T

Increase Kerning by 20/1000em

Home

Move View to Top Left

T T

Return Zoom Out (toggle)

Select Type to Start of Line Select Type to End of Line

End

Move View to Bottom Right

PageUp

Scroll View Up

Scroll View Up 10px

PageDown

Scroll View Down

Scroll View Down 10px

Backspace Space

Next Application (Windows)

Previous Application (Windows)

Tab ↑ ↓ ← → Home End PageUp PageDown

[N] New to Adobe Photoshop CS3 [T] Only available in Type Mode [C] Custom keyboard shortcut


®

®

Adobe Photoshop

CS3

Keyboard Shortcuts

Ctrl

Ctrl+Alt

1

Select Channel 1

Load Selection Channel 1

Ctrl+Shift

Add Selection Channel 1

Ctrl+Alt+Shift 1

2

Select Channel 2

Load Selection Channel 2

Add Selection Channel 2

2

3

Select Channel 3

Load Selection Channel 3

Add Selection Channel 3

3

4

Select Channel 4

Load Selection Channel 4

Add Selection Channel 4

4

5

Select Channel 5

Load Selection Channel 5

Add Selection Channel 5

5

6

Select Channel 6

Load Selection Channel 6

Add Selection Channel 6

6

7

Select Channel 7

Load Selection Channel 7

Add Selection Channel 7

7

8

Select Channel 8

Load Selection Channel 8

Add Selection Channel 8

8

Add Selection Channel 9

9

9

Select Channel 9

Load Selection Channel 9

0

Fit on Screen

(View) Actual Pixels

C

New Window

C

Flatten Image

0

A

(Select) All

All Layers

C

Duplicate

C

Duplicate (no dialog)

A

B

Color Balance

Color Balance (last settings)

Auto Color

N

Black & White

B

C

Copy

Canvas Size

Copy Merged

C

Crop

C

D

Deselect

Feather (Selection)

Reselect

C

Smart Blur

D

E

Merge Layers

Stamp Down

Merge Visible

Stamp Visible

E

F

Last Filter

Last Filter Dialog Box

Fade (last filter / adjustment)

New Frame (animation)

F

G

Group Layers

Create / Release Clipping Mask (toggle)

Ungroup Layers

C

Gaussian Blur

G

H

Extras (show / hide)

Stroke

Target Path (show / hide)

C

Group into New Smart Object

H

I

Invert

Image Size

Inverse (selection)

File Info

I

J

New Layer via Copy

New Layer via Copy (with dialog)

New Layer via Cut

New Layer via Cut (with dialog)

J K

C

K

Preferences (General)

Preferences Panel (last used)

Color Settings

Keyboard Shortcuts

L

Levels

Levels (last settings)

Auto Levels

Auto Contrast

L

M

Curves

Curves (last settings)

Edit in ImageReady

Menus

M

N

New Document

New Document (last settings)

New Layer

New Layer (no dialog)

N

O

Open

Browse (Launch Adobe Bridge)

Blending Options

Open As

O

P

Print

Q

Exit

C

R

Rulers (show / hide)

N

S

Save

Save As (Copy)

Save As

T

Free Transform

Duplicate Free Transform

Transform Again

Duplicate Transform Again

T

U

Hue / Saturation

Hue / Saturation (last settings)

Desaturate

Unsharp Mask

U

V

Paste

Vanishing Point

Paste Into (selection)

W

Close

Close All

Close and Go To Bridge

X

Cut

Extract

Liquify

Y

Proof Colors (CMYK preview)

Trim

Gamut Warning

C

Z

Undo/Redo

Step Back (History)

Step Forward (History) C C

+ -

* Zoom In * Zoom Out

Print with Preview

C

C

Refine Edge

C

* Zoom In & Resize Window * Zoom Out & Resize Window

Guides (show / hide)

'

Grid (show / hide)

C

New Guide

[

Send Backward

C

Contract Selection

Bring Forward

C

Expand Selection

Mode > RGB

C

Mode > 8 Bits/Channel

Cancel Operation

C

Layer (Group) Properties

C

<(,)

C

>(.) /

C

\

Select Layer Mask (Channel)

Guides (lock / unlock)

C

Reveal All

C

C

Print One Copy

P

Duplicate Layer (Group) (no dialog)

Q

Rotate Arbitrary

R

Save for Web

S

Paste Outside (selection)

V

Smart Sharpen

W

Pattern Maker

X

Lens Correction

Y

C

Add Noise

Z

New Group

C

New Group (no dialog)

+

Delete Layer (Group)

C

Delete Layer (Group) (no dialog)

-

Snap (on / off)

C

Clear Guides

;

Purge All

C

Purge All (no dialog)

'

Send to Back

C

Assign Profile

[

C

Bring to Front

C

Convert to Profile

Decrease Type Size by 2pt

T

Decrease Type Size by 10pt

<(,)

Play Action

T

Increase Type Size by 2pt

T

Increase Type Size by 10pt

>(.)

Preset Manager

C

Shadow/Highlight

C

Shadow/Highlight (last settings)

/

Add Layer Mask Selection

\

Load Layer Mask as Selection

~

Select Composite Channel

Load Composite as Selection

Fill with Background Color

Fill from History

T

C

Duplicate Layer (Group)

T

Backspace Return

Page Setup

Smart Guides (toggle)

;

]

C

]

Add Composite Selection Fill w/ Background & Preserve Trans.

~

Fill from History & Preserve Trans.

Commit Changes

Backspace Return

Space

Zoom In (toggle)

Tab

Next Document

Move Selection 1px Up

Duplicate Selection 1px Up

Move Selection 10px Up

Duplicate Selection 10px Up

Move Selection 1px Down

Duplicate Selection 1px Down

Move Selection 10px Down

Duplicate Selection 10px Down

Move Selection 1px Left

Duplicate Selection 1px Left

Move Selection 10px Left

Duplicate Selection 10px Left

Move Selection 1px Right

Duplicate Selection 1px Right

Move Selection 10px Right

Duplicate Selection 10px Right

Home

T

End

T

Space Previous Document

Cursor to Start of Story

T

Cursor to End of Story

T

Select Type to Start of Story Select Type to End of Story

PageUp

Scroll View Left

Scroll View Left 10px

PageDown

Scroll View Right

Scroll View Right 10px

* These represent the default keyboard shortcuts; to reverse them, enable the "Zoom Resizes Windows" option in the General Preferences dialog

Tab

← → Home End PageUp PageDown

[N] New to Adobe Photoshop CS3 [T] Only available in Type Mode [C] Custom keyboard shortcut

Photoshop CS3 Shortcuts  

PS CS3 Shortcuts quick reference

Read more
Read more
Similar to
Popular now
Just for you