Issuu on Google+

TUTORIALES PHOTOSHOP


TEXTO SOBRE ESPEJO Bueno K tal, bueno lo que pasa es que hace unos dias puse un trabajito y pues vi que gusto un poco y psSs *Nina* un usuario ia muy experto creo,,, me dio el animo de hacer un tutorial de esto XD!!! Y bueno estuvo si un poco duro el tutorial ya que es el primero que ago :D y como no recordaba muy bien como habia hecho el diseño pues el tratar de recordar fue algo muy interesante y recreativo XD XD ¡!! Bien ¡!! Comenzamos con una imagen de fondo blanco de unos 400 x 200 píxeles en modo RGB color, Lo siguiente es escribir la palabra que queramos, voy a poner de ejemplo lo que yo puse : Google. Y le damos los siguientes valores al texto : (TIPO DE LETRA = BOOK ANTIQUA) (TAMAÑO = 66).

Ahora seleccionamos letra por letra para elegir los colores G = Azul = 0000FF O = Rojo = FF0000 O = Amarillo = FFDD00 G = Azul = 0000FF L = Verde = 00DD00 E = Rojo = FF0000

Quedara Algo así :


Ahora vamonos a LAYER / LAYER STYLE / BLENDING OPTIONS... tambien pondremos valores en DROP SHADOW, BEVEL AND EMBOSS, Y STROKE.... le vamos a dar los siguientes valores mostrados en las imagines :


ya que hayamos aplicado estos valores a nuestro texto nos va a quedar algo asĂ­ :

ya esta casi lista solo falta hacer el fondo, para eso yo utilice el Microsoft paint para dibujar los cuadritos y despuĂŠs pegarlos en el photoshop .. solo abran un documento en blanco en el paint con las mismas medidas que la imagen del photoshop y tomando un color gris bajo comiencen a dibujar los cuadritos de 12 x 12 pĂ­xeles.


ahora solo es cuestión de copiarlo y pegarlo en el photoshop, y que la imagen de los cuadritos quede por debajo de la de las letras, ahí se va a notar el efecto de cristal ya que las letras estan en modo MULTIPLY

Bien, bamos a hacer el reflejo por debajo de el texto,, (ESTO ES BASTANTE SENCILLO, YO NUNCA LO HABIA HECHO SOLO LO HABIA VISTO EN IMÁGENES XD..!!) bueno lo que vamos a hacer es duplicar el texto y vamos a irnos a EDIT / TRANSFORM / FLIP VERTICAL y ahora solo tenemos que acomodar la imagen!.

Luego vamos a la ventanita de LAYERS y le damos a 60% en OPACITY.... también vamos a LAYER / LAYER STYLE / STROKE y le quitamos la palomita a ese efecto por que ya no lo necesitamos en este layer.


Bueno lo siguiente que hise fue ir a : FILTER / DISTORT / RIPPLE... y le damos un valor de “0” esto es para poder trabajarlo como una imagen no como texto..

ahora solo tenemos que borrar cuidadosamente de abajo hacia arriba procurando que vallamos desapareciendo la imagen desde abajo,... ponemos el borrador con los siguientes valores : UNA BROCHA DIFUMINADA DE 35 Y OPACITY EN 15%

y vamos borrando poco a poco la imagen que será el reflejo... y borramos también todo el exceso que quedo en la letra “g” minúscula


ya que hayamos borrado bien todo el resultado va a ser este ÂĄ!!.

ahora vamos ha hacer el ultimo detalle del fondo de cuadritos que es hacer que parezca que es una hoja recortada ... Vamos a seleccionar el layer de el fondo de cuadritos y con la herramienta del lasso vamos a trazar una forma irregular... y despuĂŠs pondremos en SELECT INVERSE... para despuĂŠs presionar borrar en el teclado.!!


Ahora solo tenemos que poner unos cuantos efectos de capa en la hoja de cuadritos y ya : estos son los valores :


Ya con los efectos queda algo asĂ­ :

solo falta la palabra MÉXICO y TM pero eso ya es solo repetir lo que hice con GOOGLE pero en color negro arial y un efecto de OUTER GLOW !! Y es todo, el resultado final quedara asi :


IMAGEN REFRACTADA Partimos de la siguiente imagen :

1.- Mediante la herramienta Marco rectangular realizamos las selecciones según los marcos que queramos definir. En este caso haremos tres marcos.

2.- A continuación invertimos la selección con “Selección / Invertir”. 3.- Crearemos una nueva capa que contendrá únicamente la zona seleccionada (los futuros marcos) con la combinación de teclado Ctrl. + J.

4.- A esta nueva capa le aplicamos un estilo de capa de “Sombra paralela” haciendo clic en el botón “Añadir estilo de capa” de la paleta Capas.


5.- Haciendo Ctrl. + clic sobre la nueva capa generada volvemos a tener cargada la selección. 6.- Estando la selección cargada creamos una capa de ajuste “Niveles” y desplazamos el control del blanco hacia la izquierda a nuestro gusto. Además arrastraremos claramente hacia la derecha el control negro de los niveles de salida. Esto hará destacar los marcos sobre la imagen.


7.-Volvemos a hacer Ctrl. + clic en la capa1 (la que contiene únicamente los marcos) e invertimos la selección con “Selección / Invertir”. 8.- Nos vamos al menú “Selección / Modificar / Borde”, y le damos un ancho de 2 px. 9.-Con la nueva selección creamos una capa de ajuste de tipo “Tono/Saturación”; en este cuadro arrastraremos el control de Luminosidad hacia la izquierda.


10.- A continuación seleccionaremos con el marco rectangular el cuadrante superior derecho (sin tocar los marcos). Una vez hecho, crearemos una capa de ajuste del tipo “Tono/Saturación” y desaturaremos por completo la selección.


11.- De la misma manera procederemos con el cuadrante inferior derecho. Lo seleccionamos con el marco rectangular, y creamos una capa de ajuste “Tono/Saturación”. En este caso lo que haremos será marcar la casilla “Colorear” y elegir con el control Tono, la tonalidad que deseemos.


12.- Ampliaremos el lienzo con el menú Imagen / Tamaño del lienzo. En este cuadro (con la casilla Relativo marcada), ampliaremos 20 px.

13 Nos colocamos en la capa Fondo y seleccionamos la ampliación del lienzo con, por ejemplo, la varita mágica, y nos vamos al menú Edición / Contornear. Elegimos un grosor de 1 px, y como color, el negro.

Y el resultado :


DE IMAGEN A DIBUJO Hola, este es mi primer tutorial, y espero que se entienda..

1) Abre tu imagen con el photoshop (intenta que sea una imagen simple, sin muchas cosas) y ves a filtro>desenfocar->desenfoque suavizado.En mi caso yo he puesto estos valores: radio->18.7 umbral->41.7 calidad->alta modo->sólo borde. 2) Invierte en color de la imagen. Imagen->ajustes->invertir o pulsa Ctrl+I. 3)Vamos a Filtro->artístico->cuarteado. Los ajustes pueden variar segun la foto. Los valores que yo he puesto son estos: Número de niveles->2 Simplicidad del borde->2 y fidelidad del borde->1. ---> Ya hemos pasado nuestra imagen a un dibujo. Si no estas satisfecho con el resultado puedes ir a filtro->artístico-


>bordes a単adidos y configurarlo a placer... Aqui acaba mi mini-tutorial... Espero que se haya entendido bien.

EFECTO REVISTA Vi muchas veces en revistas este tipo de efecto en algunas imagenes asi que les muestro como por lo menor lo haria yo jajajajaj ok 1)abrimos nuestra imagen.y la duplicamos. 2)Al duplicado le damos desenfoque gaussiano , gausiano blur, 3,5 y cambiamos a modo overlay. 3)en la capa origina(imagen original) hacemos un click para seleccionar la capa, y le damos los siguientes valores apretando las teclas ctrl+u no olvidar activar la casilla de colorear vea la imagen con los valores.

4)Ahora presione Ctrl+L y coloque los siguientes valores como en el ejemplo


5) Ahora vamos a la capa copiada y apretamos simultaneamente las teclas shift+ctrl+u y listoooooooooooooooooooo vean mi original y el resultado Original

resultado


EFECTO VENTILADOR Bueno voy a intentar explicaros como hacer el efecto ventilador, aunque el resultado final no sea perfecto, comenzamos: -Abrimos un documento de 500 de ancho y 10 de alto. -AĂąadimos ruido: gaussiano, monocromatico y un 10%. -Ahora: imagen/ajustes/umbral y ponemos de valor 200. -Duplicamos la capa (control+F). -Mas tarde giramos la imagen hacia la derecha: Edicion/transformar/rotar 90Âş ACD (hacia la derecha) (todo esto lo hacemos en la capa que esta primera). -Cambiamos el modo de fusion a multiplicar, ahora mismo esta asi, mas o menos:

-Ahora agrupamos las capas con: (control+E). -Invertimos (Control+I) -El siguiente paso: filtro/distorsionar/proyectar y movemos la linea para dejarla asi:


-Vamos a edicion/transformar/rotar 90ยบ ACD. -Pulsamos (Control+F), (para repetir la anterior accion que en este caso es el filtro proyectar). -Y ahora pues nos vamos a: imagen/ajustes/niveles y el valor del medio lo ponemos a 2. -Y ahora con un pincel normal, pintamos de negro aproximadamente en los ultimos 20 pixeles de abajo, tal como asi:


-Y el ultimo paso es: filtro/distorsionar/coordenadas polares/rectangular a polar, y queda asi:

EFECTO CROMADO Weno voy a lanzarme con mi segundo tutorial, es un efecto muy visual y muuuuy facil de realizar: empezamos creando un documento de 600x600 (a gusto del consumidor), pulsamos la tecla D, para reiniciar los colores, y rellenamos el fondo de negro. El siguiente paso es crear dos destellos para ello nos vamos a: Filtro/Interpretar/Destello... con la configuraci贸n por defecto, digase de Zoom 50-3000 mm, al 100%. Creamos dos una en un lado, mas o menos en el centro y otro simetricamente en el otro tal como asi:


Ahora realizamos el filtro cromado, para ellos nos vamos a Filtro/Bosquejar/Cromo, con los dos valores a 10 (que es el que viene por defecto).

Y ahora empezamos a imaginar, para hacer un buen dise単o, yo recomiendo hacer Control+U, y cambia el color para dar una buena impresion, y jugar con el duplicado de capas, se puede jugar mucho con este efecto. Yo por ejemplo he seguido los siguientes pasos para realizar el siguiente dise単o; he cuplicado la capa que hemos creado con Control+J, le he cambiado el tono a una de ellas, lo he puesto en un color verde intenso, luego he pulsado Control+F para repetir el efecto del cromado, y esta misma capa, la he puesto con el modo de fusion trama, y mirad lo que he conseguido:


Jugando como he dico antes, con los tonos y el cuplicado de capas, y con la opción de rotar imagen, me ha salido algo como esto:

TEXTO EN CESPED Tutorial sacado de una acción en inglés: 1.- Nuevo documento. Archivo>nuevo… Con fondo blanco. Para que os hagais una idea mi ejemplo es de 800x600 px 2.- Elegir la herramienta de texto horizontal (T) y escribid el texto que querais. A mí personalmente me gusta más como queda con letras gruesas… pero podéis probar con cualquier tipo de letra…

3.- Acoplar la imagen. Menú capa>acoplar imagen. 4.- Poner los niveles en automático. Imagen>ajustes>niveles automaticos. (Mayús+Ctrl+L) 5- Os vais a la ventana “canales” haciendo click en la pestaña que está en la ventana de capas y allí duplicais el canal azul.


6.- Imagen>ajustes>invertir… se verá ahora de esta manera:

7.- Selecciona el canal RGB. Para ello haz click en la capa canales a la ventanita que pone RGB. 8.- Menú edición>rellenar con las siguientes opciones:


No os preocupeis si lo veis todo blanco… vais bien :D 9.- Vete a la ventana capas y crea una capa nueva. Para no equivocarte llama a esta capa texto1. Para cambiar el nombre solo tienes que hacer doble click encima de las letras que ponen capa 1. 10.- Vuelve a la ventana de canales y fija la selección del canal azul copia. Para ello mantén pulsado ctrl mientras haces click en dicho canal. Esto será lo que ahora veremos:

11.- Ahora poned como color frontal el siguiente color: Os pongo la imagen con los valores:

12.- Menú edición>rellenar… con las siguientes opciones:


13.- Selecciona la capa fondo. 14.- Crea una capa nueva a la que llamaremos lineas1

15.- Presionar D para poner los colores por defecto y poned el color blanco como color frontal. 16.- Men煤 edici贸n>contornear con las siguientes opciones:


17.- Menú selección>deseleccionar 18.- Selecciona la capa text1, enlaza esta capa con la capa lineas1 y después ve a capa>combinar enlazadas.

19.- Selecciona la capa fondo. 20.- Ponemos el siguiente color como frontal:

21.- Menú edición>rellenar… con las siguientes opciones:


22.- Menú filtro>interpretar>nubes 23.- Menú edición>transición nubes con las siguientes opciones:

24.- Menú filtro>ruido>añadir ruido:

25.- Duplica la capa texto1. 26.- Selecciona la capa texto1 28.- Poned como color frontal el siguiente:


29.- ctrl+click sobre la capa texto1 para fijar la selección 30.- Menú edición>rellenar… con las siguientes opciones:

31.- Menú selección>deseleccionar 32.- Menú filtro>otros>desplazamiento… con las siguentes opciones:

33.- Enlazamos la capa en la que nos encontramos con la capa texto1 copia y combinamos las capas enlazadas. 34.- Selecciona la capa fondo y crea una nueva capa que se llame lineas2 35.- Pulsa D para poner los colores por defecto. 36.- ctrl+click sobre la capa texto1 para cargar la selcción. 37.- Menú edición>contornear… con los siguientes parámetros:


38.- Menú selección>deseleccionar 39.- Selecciona la capa texto1, enlazala con la capa lineas2 y combina las enlazadas. 40.- Menú filtro>ruido>añadir ruido:

41.- Cambia el modo de fusión de esta capa a disolver y baja la opacidad hasta el 75% 42.- Menú capa>acoplar imagen 43.- Y ya para terminar vete al menú imagen>ajustes>tono/saturación Y sin poner la opción de colorear dadle saturación al gusto… yo le puse valor 15… este es el resultado:


IMAGEN EN TEXTO Bueno la idea es poder colocar una imagen dentro de texto 1) abrimos la imagen que deseamos y vamos a edicion definir motivo y guardamos 2) abrimos un documento nuevo yo puse un fondo negro con la fuente 04b_19(nombre de la fuente) y le di un color blanco de relleno despues rasterizar texto, luego vamos a edicion + rellenar buscas en motivos tu foto que guardastes y listo . Espero les guste claro que despues va la imaginacion de cada uno en como usarlo. vean como queda.


EFECTO PARA TEXTO Comenzamos con una imagen de 150x250 pixels y de fondo blanco. creamos un texto de color negro, lo duplicamos y ocultamos una de las capas de texto. la primera como en la imagen.

ahora en la ventana capas le damos a combinar visibles. (si no combinais las capas visibles los siguientes pasos no os van a salir)

Vamos a filtro/desenfocar/desenfoque gausiano y ponemos un valor de 1.5 mas o menos, cada uno a su gusto, pero sin desemfocar mucho mas que en el ejemplo.


despues vamos a imagen/ajustes/invertir y nos quedara esto.

ahora vamos a filtro/estilizar/solarizar y nos queda algo como esto.

a continuaci贸n vamos a imagen/ajustar/niveles automaticos y nos queda esto.

ahora vamos a filtro/estilizar/viento y lo aplicamos desde la derecha, despu茅s repetimos la aplicaci贸n del filtro, pero en este caso desde la izquierda.


ahora vamos a imagen/rotar lienzo/90째ACD

y volvemos a aplicar filtro/estilizar/viento desde la derecha y desde la izquierda.

Luego volvemos a girar la imagen a su estado original imagen/rotar lienzo/90째AC


ahora vamos a imagen/ajustar/tono-saturaci贸n, le damos a la opcion colorear y ponemos el color que mas nos guste. tambien se puede hacer este paso en imagen/ajustar/aquilibrio del color. yo le di un color azul.

y por ultimo vamos a la capa de texto que ocultamos al principio y le damos para que se vea. y nos queda algo asi.


TEXTO FANTASMA Aquí os enseñaré como hacer un texto fantasmal, atiende: 1 Abrimos un documento con estas características (claro está el tamaño puede variar, pero mientras mas pequeño sea, más pequeña debe de ser la letra):

RECUERDA El modo de color debe de estar siempre en escala de grises 2 Una vez hecho eso tendremos algo así:


Ahora debemos de poner el fondo negro y escribir un texto con una letra clara en blanco, algo... así:

La letra que he usado es Arial Black, de unos 20pt. 3 Tenemos que rasterizar la capa de texto: Capa>Rasterizar>Texto 4 ¡¡Que empiece la magia!!. Ahora vamos a aplicar los filtros, pulsamos: Filtro>Estilizar>Viento , ahora tenemos que darle estos valores:


Volvemos a repetir este último paso. 5 Volvemos a Filtro>Estilizar>Viento pero ahora tenemos que hacerlo con estos critérios:

Y volvemos a repetir. 6 Ahora vamos a: Imagen>Rotar lienzo>90º ACD y repetimos los pasos 4 y 5: Cita: 4 ¡¡Que empiece la magia!!. Ahora vamos a aplicar los filtros, pulsamos: Filtro>Estilizar>Viento , ahora tenemos que darle estos valores:


Volvemos a repetir este último paso. 5 Volvemos a Filtro>Estilizar>Viento pero ahora tenemos que hacerlo con estos critérios:

Y volvemos a repetir. Nos habrá quedado algo así:


7 Ahora hacemos: Imagen>Rotar lienzo>90º ACD Imagen>Rotar lienzo>90º ACD Imagen>Rotar lienzo>90º ACD y nos quedará esto:

ÚLTIMO PASO Ahora vamos a Imagen>Modo>Color RGB y acoplamos las capas. Ahora eligirémos el color: Imagen>Ajustes>Equlibrio de color y movemos las flechas hasta encontrar nuestro color. Y esto es lo que me ha quedado


CINTA ADHESIVA Vamos a fijar una fotografia a la pared. comenzaremos trazando el contorno del trozo de cinta en una capa nueva, con la herramienta lazo y pulsando Opcion (Mac)/alt (win), para trazar los dos laterales rectos, que deben ser paralelos, con la misma herramienta se hacen despuesl os picos rotos de la cinta.

No queremos que la cinta sea opaca, porque está hecha de plástico trasparente, rellenamos el área con gris del 50%, y seguidamente, le añadimos un sombreado aleatorio con las herramientas sobreexponer y subexponer, solo se trata de una preparación para aplicarle despues el filtro plastificado.

El filtro plastificado convierte los sombreados en reflejos de una superficie plástica brillante, seguidamente lo coloreamos, usando el balance de color, que es muy práctico para conseguir efectos sutiles de coloreado.


y estas son unas prácticas que hice hace bastante tiempo.

AZULEJOS Wenas amigos, pues os dejo este mi primer tutorial, muy sencillo de realizar. Se trata de crear azulejos con una imagen. Me hacía falta este efecto para un trabajillo que tenía que hacer y de paso ya os dejo el tutorial por si a alguno le interesa. Espero que os guste. Esta es la imagen original con la que trabajo, os he puesto esta porque asi seguro que alguno lo hace con más ganas.

Lo primero es activar las reglas. Para ello pulsamos Ctrl+R o bien en el menú Vista->Reglas. Ahora pulsamos en el menú Vista->Mostrar->Cuadrícula.


Ahora seleccionamos la herramienta "Marco rectangular". En este caso haré cuatro azulejos. Seleccionamos lo que será el primer azulejo.

Ahora pulsamos en el menú Capa->Nueva->Capa Vía Cortar. Véis que se crea una nueva capa con el trozo que hemos seleccionado. Con los otros tres azulejos haré lo mismo. Recordad que cada vez que realizais la selección de los azulejos la debéis hacer desde la capa Fondo.


Ahora ya podemos quitar las Reglas y la cuadrícula. Ctrl+R para quitar las reglas y para quitar la cuadrícula en el menú Vista->Mostrar->Cuadrícula y la desactivamos. Ahora seleccionamos la capa 1 y pulsamos en el botón "Añadir Estilo de Capa" y pulsamo en Bisel y Relieve. En tamaño ponemos 9px y el resto lo dejamos igual. Luego pulsamos en OK. Hacemos lo mismo con las otras capas de azulejos. Al final os debería quedar algo como esto. Si tenéis alguna duda preguntarme.


CLAVE ALTA Esta técnica es el fruto de mi empeño por encontrar una manera simple de convertir una fotografía normal en una imagen en clave alta. En principio pensaríamos que con un simple ajuste de Niveles o Curvas se podría hacer tal conversión, ya que únicamente se trata de iluminar los tonos. Pero en la práctica un ajuste que no queme las luces sólo consigue desaturar y descontrastar, resultando imágenes pálidas. Con Niveles es imposible, y con Curvas es difícil encontrar el trazado exacto. Con este método lo que conseguimos es preparar la escala de tonos para después, con un simple ajuste de Niveles, graduar la luz sin perder contraste, o bajándolo hasta donde necesitemos, con un margen de acción amplio hasta la saturación de los blancos, y flexible incluso más allá de esta saturación, si optamos por una imagen de alto contraste. Cualquier fotografía con una escala de grises completa y bien expuesta sirve para un buen resultado. Ni siquiera tiene que ser una imagen clara, aunque ayuda mucho que los motivos principales, como las ropas por ejemplo, no tengan colores de por si oscuros. Para el ejemplo vamos a utilizar este fabuloso retrato, que nos cede su autor, Louis Handwerker http://www.flickr.com/photos/coney_island_guy

Vamos allá: Duplicamos la capa de la imagen dos veces, y ponemos la segunda copia en modo Exclusión.


El aspecto es un poco extraño, ya que el modo Exclusión produce valores invertidos a partir del gris medio.

Lo arreglamos situándonos en el primer duplicado (la capa de en medio), y recortando con Niveles el blanco de salida a menos de 128 (yo le doy siempre un poco más de margen).


Volviendo a la capa superior, combinamos ambos duplicados con Control+E, en una única capa que ponemos en modo Trama.

El resultado es una imagen bastante más luminosa, y sin embargo dispuesta para un ajuste mucho más fino. El proceso hasta aquí no merece la pena variarlo según la foto. Por eso yo lo hago con una acción, que pongo a vuestra disposición: http://www.xente.mundo-r.com/pauloporta/clavealta.atn


La segunda parte del ajuste si que depende de cada imagen, y se hace con un ajuste de Niveles en la capa superpuesta en modo Trama. Las opciones más básicas serían:

Mover el regulador blanco hacia la izquierda. Obsérvese que disponemos de casi medio histograma antes de comenzar a quemar tonos, y que en la fase anterior hemos perdido muy poco contraste, que puede aumentar fácilmente en esta, al contrario de lo que pasaría si sólamente utilizásemos Niveles.


Este es el resultado, aunque a mi esta opción me convence más para fotos en blanco y negro o con poco colorido. Para las fotografías a color prefiero recortar el blanco un poco menos (190-200) e iluminar los medios tonos con el regulador gris, como se ve en este esquema:

La iluminación general es mayor, pero el contraste es más suave:


El tercer ejemplo va a ser una imagen de alto contraste, a partir de una versión de la fotografía en escala de grises.

Se hace primero la conversión a grises, y a continuación el proceso con capas:

En este caso el ajuste de Niveles va a ser bastante más enérgico, iluminando también los tonos medios:


BOSQUE aqui os dejo un tutorial que me e currado con mucho esfuerzo para que se entienda lo mejor posible. antes de nada decirle a nacho que perdone por poner tantas imagenes, e hecho muchas capturas de pantalla, es para explicarlo todo bien sin que queden dudas. espero que os guste. esta es la imagen que quiero que useis para hacer el tutorial.la pongo con un buen tama単o.


abrimos esta imagen en nuestro ps y duplicamod la capa en la que tenemos la imagen. ahora vamos a imagen/ajustes/equilibrio de color y le damos los siguientes valores.

la imagen tendra este aspecto.

a continuacion vamos a imagen/ajustes/curvas y hacer una curva como la que sale en esta imagen.


el resultado que tendremos ahora sera este, ya va tomando forma.

ahora vamos a imagen/ajustes/tono saturacion y le damos estos valores.

la imagen quedara con un color menos fuerte, como os muestro en la siguiente imagen.

esto ya esta del estilo dark, pero vamos a seguir mejorandolo poco a poco. vamos a imagen/ajustes/filtro de fotografia y escojemos verde esmeralda oscuro con un valor de 25 tal y como os muestro en la siguiente imagen.


ya tenemos casi todo hecho, ahora le vamos a dar un toque de fantasia. duplicamos la capa en la que estamos trabajando y le aplicamos un filtro/desenfocar/desenfoque de lente y le damos estos valores.


aceptais y la capa os quedara asi.

a esta capa le vamos a dar una transparencia de 30% y en modo de fusion ponemos luz suave. tendremos algo asi.

y por ultimos a単adiremos unos rayos de luz que procedan de detras de los arboles. para esto volvemos a la capa en la que hemos trabajado anteriormente y la duplicamos. vamos a filtro/desenfocar/desenfoque radial y ponemos estos valores.

no va a quedar algo asi.


ahora vamos a modo de fusion de capas y le damos a aclarar como os muestro en al siguiente imagen.

no squedara algo asi.

este es un buen resultado, pero podeis hecharle imaginacion y a単adir algun animal a la imagen o alguna persona. yo le e a単adido un a nueva capa, a esa capa le e aplicado un filtro/interpretar/nubes con color de fondo blanco y color delantero negro y despues le e dado a modo de fusion de capas y e puesto trama con una transparencia del 50% para a単adir niebla a la imagen. este es mi resultado final. espero que pongais en practica el tutotial y que se haya entendido bien. hecharle


imaginacion. saludos

EFECTO LUMINOSO Elegir la imagen y abrirla. Lo ideal es utilizar una imagen que tenga alguna guĂ­a para nuestro sable. Por ejemplo: Un palo de escoba, como en la imagen.

2. Ir a Capa > Nueva > Capa (Ctrl+Shift+N), la que llamaremos Sable.


3. Ahora trabajaremos sobre esta capa. Escojemos la herramienta Lazo Poligonal (E) y hacemos el contorno del sable. Como se muestra en la imagen.

4. Una vez seleccionado, escojemos el Bote de Pintura, y pintamos nuestra selecci贸n blanca. Luego, deseleccionamos (Ctrl + D).


5. Duplicamos dos veces esta capa.

6. A la capa "Sable" le aplicamos un Desenfoque Gaussiano con valor 10 y con valores 25 y 50; para las capas "Sable copia" y "Sable copia 2", respectivamente.


DeberĂ­a quedarnos algo asĂ­ :


7. Una vez hecho esto, volvemos a la capa "Sable" y vamos a Capa > Estilo de Capa > Resplandor Interno. Cambiamos el color por un azul. En este caso yo use el 617FFF. Luego vamos a Capa > Estilo de Capa > Resplandor Externo y hacemos lo mismo.


8. Repetimos el paso 7 en la capa "Sable copia" y "Sable copia 2" 9. Enlazamos las 3 capas y las agrupamos (Ctrl+E). Debería verse algo así:

10. Ahora nos queda elegir el color del sable. Vamos a Imagen > Ajustar > Tono/Saturacion (Ctrl+U). Seleccionamos Colorear y damos los siguientes valores: ·Saturación : +70 ·Luminosidad: -4 ·Tono: Este lo eligen ustedes, dependiendo del color que desean el sable. Finalmente, acoplamos todas las capas y listo! Tenemos nuestro sable laser. Así es como me ha quedado a mi.


TEXTO NEON

Abrimos un documento con fondo blanco de 400 X 160 Nueva capa y rellenamos de negro Hacemos un texto en color blanco Hacemos clic en la paleta capas en el texto y lo rasterizamos Control + clic en la capa texto para seleccionar el texto. Selecci贸n / Modificar / Contraer 2px Le damos a Suprimir Control + D para deseleccionar Ahora le damos una sombra paralela con estos valores, color F204C8 el contorno de doble aro


Para variarlo un poco hacemos lo siguiente picamos en el motivo para que nos salga la ventana curvas y hacemos al asĂ­. VerĂŠis que varia en vez de dos picos largos el de la izquierda se redondea

Ahora sombra interior con estos valores y color FB1EF8


Resplandor exterior con estos valores y color FC0D9F

hasta aqu铆 el ORIGINAL http://www.manualesdeayuda.com/marco_descarga.php?url_web=http://login.osirislms.com/offline/photoshop/in dex.htm Ahora yo la pase al ImageReady e hice lo siguiente Duplicamos el cuadro que nos sale en la paleta de animaci贸n, con este cuadro seleccionado nos vamos a la paleta capas doble clic en opciones de capa (flechita que veremos)


para que nos salga la ventan de opciones y nos vamos a satinado Ponemos todos los valores a tope y el ángulo a 0 Señalamos el primer cuadro y le damos al botón intercalar pones a duplicar 18 cuadros y ya está Seguro se le puede dar otro efecto y seguro quedaría mejor pero yo lo dejé asi

TEXTO NEON 2 Hola aki pasandome con este tutorial k en lo personal es de mis favoritos jaja bueno empesemos con un documento nuevo de el tamoño k deseen yo en este caso utilise uno de 400 por 200

Bueno escrivimos el texto de color negro y el fondo blanco

Ahora unimos las capas e invertimos Imajen/Ajustes/Invertir


Vamos a Filtro/Desenfokar/Desenfoke gaussiano con 2 pixeles

Nosvamos a Filtro/Estilisar/Solarisar


Ya por ultimo nosvamos a Imajen/Ajustes/Contraste automatico despues precionamos Ctrl-U y seleccionamos la casilla colorear y ponemos estos datos.

El color ya de pende dekada kien como lo kieran poner espero aberles ayudado y aver aportado algo al foro jaja ok aiseven salu2.


EFECTO PARA IMAGENES Este es un lindo efecto que aprendi, de una revista asi que lo comparto con uds. espero les guste, es muy simple. Abrimos nuestra imagen.

ahora la duplicamos, trabajaremos en el duplicado ok Vamos a filter + Pixelate + Mosaic y le ponemos un valor en mi caso es 20 vayan testanto otros valores para otras imagenes te quedara asi


Ahora vamos a Sharpen + Sharpen luego apretamos CTRL + F tres veces te quedara asi

ahora vamos a cambiar la opacidad y el fill a un valor de 70% en los dos y el modo de fusion a vivid light como lo muestra la imagen

y listo aqui el terminado facil No?????


LOGO 3D 1) Hagan un nuevo canvas, un buen tama帽o para comenzar es de 400x400 al hacer esto hagan el fondo negro.

2) Hagan una nueva capa y con la herramienta de selecci贸n hagan un circulo en el medio, para hacer un circulo perfecto mantengan presionado la tecla shift.


3) Llenen la seleccion de blanco

4) Dupliquen la capa del circulo blando y luego usen la transform tool o presionen (ctr+t)


5) Mientras mantienen presionadas las teclas shift+alt hagan el circulo mas peque単o

6) Ahora presionen enter para hacer la transformacion completa y luego seleccioen el circulo blanco peque単o de la capa duplicada y luego elijan la capa del circulo grande original y le dan Delete y luego borran la capa del circulo peque単o al hacer esto les quedara un anillo


7) Ahora dupliquen esta capa 2 veces y en cada una transformelo y haganlo mas peque単o y les quedara algo asi

Muy bien ahora viene lo divertido, acoplen las capas de los anillos y usando la herramienta de transformacion cambien las perspectiva de los anillos como su gusto yo la hize asi para el ejemplo y cuando terminen presionen enter


9) Ahora cuando hallan hecho esto dupliquen la capa de los anillos una vez maz y haganla mas peque単a pueden copiarla cuatas veces quieran dependiendo de lo que quieran hacer yo la hize dos veces y me quedo esto

10) Ok ahora acoplen estos 3 juegos de anillos en una sola capa y luego copien esta capa de nuevo. Ahora solo hagan el fondo negro transparente y que solo se vean los anillos


11) Ahora a jugar con efectos se ha dicho!!!, hagan el fondo negro de nuevo y a los anillos del fondo (tienen dos capas de anillos hagan esto en la capa inferior) hagan un desenfoque gausiano (gausian blur) de 2 y les quedara algo asi

12) Van y le hacen un motion blur con estas medidas


y queda asĂ­

13) A ponerle color!!! ahora en la capa del fondo donde hicieron los desenfoques vallan a capas (layers) luego van a adjustmen layers ( capa de ajustes o algo asi) y le dan a balance de color y jueguen con todas las caracteristicas yo lo hise asi


Como resultado queda:

OTROS TUTORIALES espero no importe el tama単o de las imagenes, es por ahorrar trabajo subiendo las imagenes. en total las tres pesan 300 y algo kb. espero os guste el tutorial. saludos

TUTORIAL EFECTO LUPA Hola hoy vuelvo con un nuevo tutorial, en el aprenderemos a crear una "lupa" sobre una imagen, texto o lo que tu quieras, empecemos


1º abre la imagen que quieras, yo elegí esta

2º duplica la capa fondo, ahora marca la capa fondo y aplicale un desenfoque gaussiano (RECURDA QUE EL DESENFOQUE SE LO TIENES QUE DAR A LA CAPA FONDO NO A LA CAPA FONDO COPIA) ve a "filtro/desenfocar/desenfoque gaussiano", yo le puse de valor 14 no notaras diferencia en la foto porque el desenfoque esta por debajo la capa fondo copia 3º Crea una nueva capa y ponla en el medio de las 2 que ya tienes,con la herramienta Marco Eliptico haz un circulo simulando una lupa

4º teniendo seleccionada la capa1 rellena la seleccion de color blanco,"edicion/rellenar" en la ventana que sale ponle blanco


5ยบ marca la capa fondo copia para trabajar en ella y ve a "capa/Crear mascara de recorte "

6ยบ ahora ve a "ventana/animacion"o si tienes una version mas antigua de photoshop cs3 dale al boton para llevar el trabajo a imageready

7ยบDuplica el cuadro de animaciรณn con este boton

y en el segundo cuadro y con la capa 1 marcadapara trabajar en ella mueve la lupa un poco hacia abajo


8ºahora aprieta el boton intercalar

y ponle estos valores

9º tu paleta de animacion tendria que verse asi

10ºvuelve a duplicar el ultimo cuadro de animacion que te queda

11º vuelve a mover la lupa como en el paso 7º y vuelve a pulsar intercalar con los mismos valores 12º sigue haciendo esto hasta que quieras 13º cuando hayas terminado y sin duplicar nada aprieta intercalar otra vez pero cambia en vez de poner cuadro anterior cambialo por primer cuadro 14º se mueve muy deprisa la lupa asi que vamos a ponerla un poco mas despacio, selecciona todas las miniaturas de la paleta de animacion (CTRL+ CLIK EN CADA UNA) y dale clik derecho en el numerito que esta debajo y ponle 0,1 seg


o lo que mas te guste, pulsa el icono del play para ver como te queda, cuando estes satisfecho solo tienes que guardarlo en formato gif y ya lo tienes

15Âş otra opcion para guardarla es guardar para web y dispositivos que en este caso en la ventana que sale tienes que darle a la pestaĂąa que esta arriba a la izquierda la que pone original

LOGO 3D Crea un Nuevo Documento de 300x300 px y con fondo blanco. Ahora aqui viene la parte dificil: Presiona U y selecciona la Herramienta Poligono (presiona U - Polygon Tool), ahora manteniendo Shift haz clic en diferentes partes para obtener esto:


Haz clic-derecho en la capa de las figuras y selecciona Rasterizar Capa (Raterize Layer). Ahora manteniendo Control presionado haz clic en la capa de las figuras y llenala (Shift + F5) con un color que te guste, yo usare FFA800 y luego presiona Control + D para deseleccionar:

Ahora presio Control + T para transformar y mientras presionas Control + Shift toma cualquiera de los cuadros y muevelo hacia donde quieras, haz esto con 3 o 4 puntos de transformaci贸n (cuadros) hasta que obtenes una buena perspectiva:

Haz clic-derecho en la capa y usa estas Opciones de Fusi贸n (Blending Options): Solo cambia los que se especifican abajo. Superposici贸n de degradado (Gradient Overlay): Ahora para ahorrar tiempo haz esto: selecciona la flecha azul en la ventana de Estilos, escoge Estilos Web (Web Styles) y selecciona apendizar (append). Selecciona el estilo de Blanco a Transparente (el primer estilo blanco transparente):


En la ventana de las capas, cambia el Modo de fusión a Soft Light. Sombra paralela (Drop Shadow): Modo de fusión (Blend Mode): Normal - Color: 263944 Opacidad (Opacity): 40% Angulo (Angle): 100° Distancia (Distance): 10px Tamaño (Size): 7px Resplandor exterior (Outer Glow): Modo de fusión (Blend Mode): Normal Opacidad (Opacity): 40% Color: Black Deberia verse asi:

Ahora, manteniendo Control presionado haz clic en la capa de las figuras, crea una nueva capa y selecciona el (presiona M - Eliptical Marquee Tool) y manteniendo Alt en tu teclado, sustrae un pedazo de la selección, asi:


Y es convertira en esto:

Hecho esto, presiona Shift + F5 para llenar y hazlo con Blanco, selecciona el estilo Blanco a Transparente otra vez:

Y por la Opacidad de la capa a 40%:


EFECTO 3D Con este efecto podremos crear todo tipo de objetos 3D o textos. Empezaremos creando una imagen de 200 x 200. Colocamos un texto de color negro.

Despues vamos a Filter » Stylice » Emboss (Filtro » Estilizar » Relieve)y ponemos estos datos:


Después hacemos lo siguiente: Filter » Render » Lighting Effects (Filtro » Representar » Efectos de Luz). Colores: #C6C6C6 #9F9F9F

Ahora este truco es opcional, pulsa Ctrl + ALT + Abajo o Arriba hasta que estes contento con el resultado.

Es un efecto sencillo para hacer texto en 3D... Se puede cambiar todos los datos, colores, etc. A gusto de quien lo haga!


ALAMBRE. Este tutorial esta creado para hacer un efecto de alambre, puedes variar la forma y el tamaño, eso ya esta.

Comience con una nueva imagen, 250x250px. Seleccione un gris oscuro como color de primero plano. Cree una nueva capa, y con la herramienta de la pluma o de la pincel, dibuje una línea de 15 pixeles de grueso. Las curvas graduales se ven bien. Esto puede tomar algunos intentos para conseguir curvado. Doble clic sobre la capa nueva y nómbrala Alambre

Haga una copia del alambre, arrastrándolo sobre el botón nuevo de la capa. Haz Doble clic sobre la copia del alambre, y retitúlelo como alambre cortado. Oculte el alambre original de la capa, clikando en el icono del ojo en la ventana de capas. Utilizaremos esa capa más adelante. Ahora, pon la herramienta borrador, fijando el tamaño del cepillo cerca de 5 pixeles, y cortar la formación(ver imagen).


Manten presionado Ctrl, y haz clic en la capa ocultada del alambre en la ventana de las capas. Esto creará una selección fuera de la transparencia del alambre de la capa Después, vaya a canales, y clike en el boton de guardar la selección como canal.

.

Selecciona el Nuevo canal en la ventana de canales Canales , seguido doble clic y retitulalo como canal alambre.

Haga un desenfoque Gaussiano en la seleccion de 9 pixels, despues haga otra sobre la misma de 6 pixels, después de 3 pixels, y finalmente de 1 pixel. Niveles automáticos en la seleccion Ctrl+Shift+L. Entonces, vaya de nuevo a la ventana de capas, mantenga Ctrl y clike en la capa del alambre cortado para seleccionar la transparencia. Vuelva a la ventana canales, clike en el canal alambre, presione D para reajustar los colores, haga una selección invertida Ctrl+Shift+I, y finalmente suprima la seleccion. Deseleccione. Ctrl+D


Vaya de nuevo a la ventana de capas, y seleccione la capa de alambre cortado. Introduzca el filtro: Filtro > Interpretar > Efectos De Iluminación... Clika en la imagen para agrandar. Cree una luz direccional blanca, y apúntelo abajo, de la tapa. Entonces, cree una luz direccional azul, brillando para arriba, del fondo.

Pon estas Propiedades: Lustre: 100 (Brillante) Material: -100 (Plastico) Exposure: 39 Ambiente: -21 Pon el canal de textura sobre Canal alambre, y la altura a 15. Ahora, varía la colocación y la dirección de las luces para alcanzar el efecto deseado.


TEXTO VIDRIO

Abra la imagen con la cual quiere trabajar. 1 . Presione "T" para poder redactar el texto (Type), despuĂŠs seleccione el color del texto blanco, y escriba el texto necesario.


2 . Seleccione del menu Image > Duplicate. Cambiese en la capa de la imagen y haganla de color negro. Para esto presione "D", y luego Alt+Backspace. Seleccione del menu Layer > Flatten Image. Utilice el filtro Filter > Blur > Gaussian Blur con el radio de 5 pixels. Guarde la imagen obtenida en formato "psd" con el nombre de "magia.psd". Presione "Ctrl+W" para cerrar el file. 3 .Vuelva a la imagen de la cual comenzo.Crea la copia de la capa de la imagen inicial. Aplique a la nueva capa el filtro Filter > Distort > Displace con ambos Scale - 20%. Los parametros restantes deje constantes, ellos no tienen influencia al resultado. Presione "OK" y en la ventana del dialogo seleccione el file de "magia.psd", que creamos recientemente. Presione otra vez "OK"

4 .Presione "Ctrl" y sin dejarla de presionar, haga clic en la capa del texto en la gama de colores de las capas(Layers). La seleccion sera cargada en el contorno del texto. Atencion ! Activa debe ser la capa de la imagen, a la cual aplicamos recientemente el filtro Displace. Seleccione Layer > Add Layer Mask > Reveal Selection. Seleccione del menu Layer > Layer Style y hagan de acuerdo a las figuras de abajo.


Seleccionamos todos los valores que vemos en la imagen siguiente para los bordes de las letras.


5 .Solo falta hacer nuestro texto mas luminoso. Para esto seleccione Layer > New Adjustment Layer > Levels. En la ventana que aparece hagan tic en "Group With Previos Layer". Hagan "Ok"

6 . En el ventana de los niveles (Levels) hagan en "Input Levels" el valor equivalente a 2.


Hip-hop ! Listo !

EFECTO I MAC Este es un efecto el cual en lo personal considero entre mis favoritos, pues además de ser demasiado sencillo es, también muy Atractivo. Sé que se convertira en uno de tus favoritos también. Es importante considerar que la siguiente técnica fue aplicada a los tamaños de letra que a continuación te damos, para cualquier cambio, y principalmente a tamaños inferiores debes de verificar los valores. Iniciemos por crear una imagen nueva en modo RGB (RBA castellano) con fondo blanco. Esta imagen es de 300 X 300 pixeles y una resolución de 72 px/cm. Toma la herramienta de texto y escribe tu palabra o frase. El ejemplo es con letra tipo Times New Roman Bold de 165 pt. color Azul (0099FF) y un aa crisp. Usa Mayúsculas.


El resto lo haremos con Estilos de Capa (Layer Styles). Layer > Layer Styles > Drop Shadow, Bevel And Emboss y Stroke Imita los parรกmetros de las tres prรณximas imรกgenes. Drop Shadow

Bevel And Emboss

En Stroke le daremos efecto de movimiento para que parezca que la X y el fondo son dos objetos totalmente independientes.

Y este es el resultado final, espero que te agrade.


TUTORIALES NEON Crear una imagen nueva en modo RGB (RBA castellano) con fondo blanco. Esta imagen es de 250 X 100, con una letra tipo Westminster color negro de 72 pt. y un aa smooth. Toma la herramienta de texto y escribe tu palabra o frase.

Ahora une las capas Layer > Flatten Image Invierte la imagen Image > Adjust > Invert Desenf贸cala un poco Filter > Blur > Gaussian Blur Radius = 2

Ahora Aplica Filter > Stylize > Solarize Image > Adjust > Auto Contrast

Finalmente dale color Image > Adjust > Hue / Saturation Activas la casilla Colorize. Con Hue controlas el color Con Saturation controlas la intensidad de la luz


tutoriales photoshop