Issuu on Google+

VICENTA MEGIA MOLERO


INDICE                 

               



Página

Organizar iconos en el escritorio ................................................................................................. 4 Crear acceso directo en el escritorio............................................................................................ 4 Modificar las propiedades del escritorio ....................................................................................... 5 Partes de la ventana .................................................................................................................... 6 Cómo organizar ventanas ............................................................................................................ 6 Ayuda de Windows XP ................................................................................................................ 8 Cómo personalizar las barras de herramientas ........................................................................... 9 Creación de carpetas ................................................................................................................... 9 Cómo eliminar una carpeta ........................................................................................................ 10 Cómo crear una carpeta comprimida ......................................................................................... 11 Cómo personalizar el Menú Inicio .............................................................................................. 12 Cuentas de usuario .................................................................................................................... 12 Cómo utilizar la calculadora ....................................................................................................... 14 Bloc de notas ............................................................................................................................. 14 WordPad .................................................................................................................................... 15 Paint........................................................................................................................................... 15 Herramientas del sistema .....................................................................................................16-21 o Desfragmentador de disco ............................................................................................ 16 o Liberador de espacio .................................................................................................... 16 o Mapa de caracteres ...................................................................................................... 17 o Reparar errores en el disco .......................................................................................... 17 o Copias de seguridad ..................................................................................................... 18 o Restaurar sistema ......................................................................................................... 20 Manejo de carpetas ................................................................................................................... 21 Seleccionar archivos .................................................................................................................. 22 Copiar y mover archivos ............................................................................................................ 22 Cambiar nombre a un archivo .................................................................................................... 23 Restaurar y eliminar definitivamente archivos ........................................................................... 23 Elementos de la ventana Panel de Control ................................................................................ 24 Creación de accesos directos .................................................................................................... 24 Configuración del teclado .......................................................................................................... 25 Datos del sistema ...................................................................................................................... 25 Crear un protector de pantalla ................................................................................................... 26 Cambiar la apariencia de Windows............................................................................................ 27 Cambiar la resolución del monitor.............................................................................................. 28 Cambiar el idioma del teclado .................................................................................................... 28 Modificar los tipos de puntero .................................................................................................... 30 Tareas programadas.................................................................................................................. 30 Protección del equipo ...........................................................................................................31-32 o Configurar actualizaciones automáticas ....................................................................... 31 o Realizar un examen personalizado en busca de spyware ............................................ 31 o Configurar el nivel de seguridad de Internet ................................................................. 32 ¿Cómo crear un disco de restablecimiento de contraseña? ...................................................... 32

Vicenta Megía Molero

Página 2


                                     

Crear un protector de pantalla personal..................................................................................... 33 Agregar la herramienta Maletín al escritorio .............................................................................. 34 Aplicar la tecnología de procesamiento de fuentes ClearType .................................................. 34 Agregar campos en la vista Detalles de las carpetas ................................................................ 35 ¿Cómo utilizar un tipo de carpeta como plantilla? ..................................................................... 35 Ordenar carpetas ....................................................................................................................... 36 Anclar un programa al menú Inicio ............................................................................................ 37 Borrar la lista Documentos recientes ......................................................................................... 37 Mostrar la extensión de un archivo ............................................................................................ 37 Iniciar un programa cada vez que se inicia Windows ................................................................ 38 Desplazar la barra de tareas a la posición superior ................................................................... 38 Agregar o quitar una barra de Herramientas ............................................................................. 39 Configurar el ratón para personas zurdas y reducir la velocidad del doble clic del ratón ........... 39 Buscar un archivo ...................................................................................................................... 40 Sonidos ...................................................................................................................................... 40 Esconder el reloj de la barra de tareas ...................................................................................... 41 Cambiar el tamaño de la barra de tareas................................................................................... 41 Formatos de archivos de imagen más utilizados ....................................................................... 41 Cambiar el icono de una carpeta ............................................................................................... 42 Abrir el mapa de caracteres de forma convencional .................................................................. 42 Diagnóstico de DirectX .............................................................................................................. 43 Editar nuestros propios caracteres ............................................................................................ 44 Cambiar la letra a una unidad de disco...................................................................................... 44 Activar el firewall para conexiones a Internet ............................................................................. 45 Poner nuestra foto en el menú Inicio ......................................................................................... 46 Atajos de teclado para Windows ................................................................................................ 46 Personalizar iconos.................................................................................................................... 47 Cambiar el número máximo de programas del menú Inicio ....................................................... 48 Crear una nueva barra de herramientas .................................................................................... 48 Quitar programas instalados ...................................................................................................... 49 Ocultar automáticamente la Barra de tareas ............................................................................. 49 Atributos de los archivos(ocultos, sólo lectura) .......................................................................... 50 Crear un método abreviado para acceder a la Calculadora ....................................................... 51 Ayuda para instalar una impresora local manualmente ............................................................. 51 Menú Ayuda y soporte técnico ................................................................................................... 55 Cómo crear un archivo cronológico en el Bloc de notas ............................................................ 56 Crear un documento en WordPad ............................................................................................. 56 Como asignar un sonido a la opción maximizar......................................................................... 59

Vicenta Megía Molero

Página 3


Organizar iconos en el escritorio: Para organizar iconos en el escritorio hacemos un clic derecho con el ratón en el escritorio y nos aparecerá un cuadro de diálogo donde seleccionaremos la opción de Organizar iconos la cual nos abrirá otro cuadro de diálogo con más opciones. Se pueden organizar por nombre, tamaño, tipo o modificado. También dispone de la Organización automática.

Crear acceso directo en el escritorio: Para crear un acceso directo en el escritorio haremos un clic derecho con el ratón en el escritorio donde nos aparecerá un cuadro de diálogo del cual seleccionaremos la opción Nuevo y nos dará varias opciones más y seleccionaremos Acceso directo. Nos aparecerá otra ventana con un asistente para crear el acceso directo, escribiremos o buscaremos la ubicación de lo que queremos crear como acceso directo y le daremos a aceptar. El acceso directo se creará en el escritorio.

Vicenta Megía Molero

Página 4


Ubicación del portapapeles para crear el acceso directo en el escritorio.

Modificar las propiedades del escritorio: Tenemos en el escritorio los iconos de Mi PC y la carpeta Mis Documentos y vamos a desactivarlos y a activarlos de nuevo para visualizarlos otra vez en el escritorio. Para ello haremos un clic derecho estando en el escritorio y nos aparecerá un cuadro de diálogo llamado Propiedades de la Pantalla y en el seleccionaremos la pestaña Escritorio y abajo a la izquierda seleccionaremos Personalizar escritorio que será donde haremos las modificaciones para activar o desactivar los iconos.

Vicenta Megía Molero

Página 5


Partes de la ventana: En Windows XP a diferencia de versiones anteriores, cuando hay varios documentos de la misma aplicación y no hay espacio en la Barra de Tareas para contener todos los botones, el botón de la aplicación se convierte en un menú. Para acceder a las propiedades de la Barra de Tareas hacer un clic derecho sobre dicha barra y seleccionar Propiedades.

Cómo organizar ventanas: Para organizar las ventanas haremos un clic derecho en la Barra de Tareas donde podremos seleccionar organizarlas en cascada, en mosaico vertical o en mosaico horizontal.

Organización en cascada

Vicenta Megía Molero

Página 6


Mosaico horizontal

Mosaico vertical

Ayuda de Windows XP: Para buscar ayuda iremos a la Barra de Tareas y haremos un clic en el menú Inicio y seleccionaremos Ayuda y soporte técnico.

Vicenta Megía Molero

Página 7


En este cuadro escribiremos aquello sobre lo que queremos pedir ayuda como puede ser: realizar un dibujo, realizar un cálculo o escribir un texto, y se nos abrirá a la derecha los resultados de la ayuda.

Cómo personalizar las barras de herramientas: Para agregar un icono a la barra de herramientas iremos al menú Ver, Barra de Herramientas y allí seleccionaremos Personalizar para seleccionar que iconos queremos que se visualicen. Vamos a poner un ejemplo con la Barra de Herramientas de la Papelera de Reciclaje añadiendo y quitando iconos de la misma.

Vicenta Megía Molero

Página 8


Como se puede observar en la segunda barra hay más iconos que en la segunda, para ello iremos a:

Creación de carpetas: Vamos a crear una nueva carpeta en Mis documentos a la cual vamos a llamar Creando Carpetas en Windows XP, dentro de ésta crearemos otra carpeta con el nombre Accesorios y dentro de ésta otras dos que se llamarán Wordpad y Paint. Para ello entraremos primero en la carpeta Mis documentos y haremos un clic derecho con el ratón dentro de la carpeta, donde nos aparecerá un cuadro de diálogo y seleccionaremos Nuevo y seguidamente la opción Carpeta, la cual aparecerá creada en la carpeta Mis Documentos.

Una vez creada la carpeta podemos cambiarle el nombre, bien haciendo un clic derecho sobre la carpeta donde se abrirá un cuadro de diálogo y seleccionaremos Cambiar nombre o haciendo un clic izquierdo sobre el nombre actual donde aparecerá el cursor parpadeando para que podamos escribir el nuevo nombre.

Vicenta Megía Molero

Página 9


Para crear carpetas dentro de una carpeta sólo hay que entrar en ella y seguir los mismos pasos que para crear la primera. Ubicación de la carpeta

Ubicación de las carpetas

Cómo eliminar una carpeta: Nos situaremos con el puntero del ratón sobre la carpeta y haremos un clic derecho donde aparecerá un cuadro de diálogo y seleccionaremos la opción Eliminar.

Vicenta Megía Molero

Página 10


Cómo crear una carpeta comprimida: Pasos a seguir: 1. Seleccione la carpeta que quiere comprimir. 2. Se abrirá un cuadro de diálogo donde seleccionaremos Enviar a y seguidamente seleccionaremos Carpeta comprimida.

Una vez realizado este paso la carpeta comprimida aparece al lado de la carpeta principal. Carpeta principal

Carpeta comprimida

Si queremos descomprimir una carpeta sólo tendremos que hacer un clic derecho con el ratón sobre la carpeta comprimida y seleccionar del cuadro de diálogo la opción Extraer aquí.

Vicenta Megía Molero

Página 11


Cómo personalizar el Menú Inicio: Para personalizar este menú haremos un clic derecho con el ratón en la Barra de tareas y seleccionaremos la opción Propiedades del cuadro de diálogo donde nos aparecerá otro cuadro llamado: Propiedades de la barra de tareas y del menú Inicio y en este caso seleccionaremos Menú Inicio. Dentro de esta opción podremos seleccionar Menú Inicio o Menú Inicio Clásico y dentro de estos también encontraremos una pestaña donde podremos personalizar cada uno de estos tipos de menú inicio.

Cuentas de usuario: Para crear una cuenta de usuario iremos al menú Inicio, Configuración y Panel de Control y hacemos clic izquierdo con el ratón sobre él, nos aparecerá una pantalla donde seleccionaremos Cuentas de usuario. Para crear una cuenta de usuario seleccionaremos esta opción en Cuentas de usuario y se abrirá otra pantalla donde nos pedirá rellenar el nombre que le queremos poner a la nueva cuenta. Una vez escrito el nombre de la cuenta nos da a elegir sobre cómo queremos el tipo de cuenta si como Administrador de equipo o Limitada y daremos a Aceptar habiendo ya creado la cuenta. Una vez creada la cuenta podremos hacerle algunas modificaciones, para ello sólo tendremos que hacer un clic izquierdo sobre nuestra cuenta y nos aparecerá una pantalla con cada una de las opciones de modificación.

Vicenta Megía Molero

Página 12


Si queremos Borrar la cuenta nos dará la opción de Conservar archivos, Eliminar archivos o Cancelar. Si seleccionamos Conservar archivos aparecerá otra pantalla donde se informa que la cuenta será eliminada pero que se conservarán los archivos y a continuación pulsaremos el botón Eliminar archivos. Si seleccionamos el botón Eliminar archivos, aparecerá otra ventana diferente donde se informa que se eliminarán todos los archivos y a continuación se eliminará la cuenta. Después presionar el botón Eliminar cuenta. Podemos activar o desactivar la pantalla de bienvenida pulsar en la opción de Cuentas de usuario de Cambiar la forma en la que los usuarios inician y cierran sesión.

Vicenta Megía Molero

Página 13


Cómo utilizar la calculadora: Para abrir al Calculadora iremos a Inicio, Programas y Accesorios. Podremos activarla como calculadora científica o calculadora estándar en el menú Ver de la calculadora.

Bloc de notas: El bloc de notas está en Inicio, Programas y Accesorios al igual que la calculadora y como su nombre indica es para crear notas. Es una aplicación para editar texto con las limitaciones propias de los editores de texto, de no poder realizar alineaciones con el texto, ni modificar las tabulaciones, entre muchas otras. El tamaño de los archivos está limitado a unos 50 KB, que son aproximadamente 15 ó 20 páginas con espaciado normal.

Vicenta Megía Molero

Página 14


WordPad: Se encuentra en Inicio, Programas y Accesorios. En él podemos escribir un texto y hacerle modificaciones en cuanto al formato del mismo.

Una vez terminadas las modificaciones podremos guardar el archivo seleccionando Archivo Guardar o Archivo Guardar como y seleccionamos la unidad donde lo queremos guardar.

Paint: Es una herramienta de dibujo que se encuentra en Inicio, Programas y Accesorios.

En el Paint podemos crear un dibujo y establecerlo como papel tapiz, para ello primero creamos el dibujo, le damos a guardar en Mis documentos y una vez allí hacemos un clic derecho sobre el archivo y seleccionaremos Establecer como fondo de escritorio. Vicenta Megía Molero

Página 15


Herramientas del sistema: Desfragmentador de disco: Para desfragmentar el disco iremos a Inicio, Programas, Accesorios, Herramientas del sistema y Desfragmentador de discos.

Para ejecutarlo seleccionaríamos el disco que queremos desfragmentar y pulsaremos Desfragmentar.

Liberador de espacio: Para liberar espacio en el disco seguiremos los mismos pasos que para llegar al desfragmentador de disco pero una vez estemos en Herramientas del sistema seleccionaremos Liberador de espacio en disco y nos aparecerá el menú que se ve en la imagen, una vez en el menú seleccionaremos los archivos que queremos liberar y pulsaremos el botón Aceptar.

Vicenta Megía Molero

Página 16


Mapa de caracteres: Se encuentra también en Inicio, Programas, Accesorios, Herramientas del sistema y Mapa de caracteres. Si queremos insertar un símbolo que no se encuentra en el mapa de caracteres escribiremos el símbolo (€) y le daremos a copiar. Una vez estemos en el documento haremos un clic derecho con el ratón y seleccionaremos la opción pegar y aparecerá el símbolo. Más adelante veremos cómo entrar al mapa de caracteres de forma convencional.

Reparar errores en el disco: Para reparar errores podemos hacer un clic derecho sobre una unidad de disco o de almacenamiento y pulsar el botón Propiedades, desde allí seleccionaremos la pestaña Herramientas donde como se puede ver en la imagen, aquí podemos visualizar la Comprobación de errores y otra forma de llegar hasta el Desfragmentador de disco y hasta el Liberador de espacio en disco. Dentro de la Comprobación de errores nos aparecen dos opciones: •

Reparar automáticamente errores en el sistema de archivo: Si está desactivado cada vez que aparezca un error Windows preguntará si desea corregirlo o no. Examinar e intentar recuperar los sectores defectuosos: el verificador revisará la superficie del disco en busca de sectores dañados. Cuando encuentra algún sector defectuoso, tratará de copiar la información que allí se encuentre a otro sector en buen estado y marcará los sectores defectuosos para que no se vuelvan a utilizar.

Vicenta Megía Molero

Página 17


Copias de seguridad: Para crear una copia de seguridad haremos un clic derecho con el ratón sobre la unidad de la que queramos hacer una copia y seleccionaremos Propiedades y Herramientas. También podemos llegar hasta la Copia de seguridad a través del menú Inicio, Programas, Accesorios, Herramientas del sistema y Copias de seguridad.

Vicenta Megía Molero

Página 18


La primera vez que realiza un Backup, Windows le da la bienvenida. En dicha ventana se visualiza un resumen de los tres pasos que deberá realizar para hacer un backup. Para que esta ventana no aparezca cada vez que realiza un backup, habrá que deseleccionar la opción Empezar siempre en modo asistente.

Paso 1: Activar la opción Efectuar una copia de seguridad de archivos y configuración.

Paso 2: Seleccionamos las carpetas que queremos copiar.

Vicenta Megía Molero

Página 19


Paso 3: Seleccionamos el destino y el nombre que le queremos poner a la copia de seguridad.

Paso 4: Finalización del asistente y ya se habrá creado la copia.

Restaurar sistema: Para restaurar sistema iremos al menú Inicio, Programas, Accesorios, Herramientas del Sistema y Restaurar sistema. Podremos seleccionar entre dos opciones como se puede observar en la imagen y después seguiremos con la selección del punto de restauración, confirmamos el punto de restauración y aceptamos.

Vicenta Megía Molero

Página 20


Manejo de carpetas Entraremos en el Explorador de Windows desde Inicio, Programas y Accesorios y nos aparecerá la siguiente pantalla:

Para crear una carpeta nueva iremos a Archivo, Nuevo, Carpeta. Creamos una carpeta con el nombre Argentina y dentro de ella creamos dos subcarpetas con el nombre Córdoba y Buenos Aires. Para ver la estructura de la carpeta ARGENTINA pulsaremos sobre el signo + colocado a la izquierda o sobre el signo – si lo que queremos es ocultar la estructura.

Vicenta Megía Molero

Página 21


Seleccionar archivos: Entramos de nuevo al Explorador de Windows de la misma forma que en el paso anterior. Podemos ver los iconos de las carpetas de distintas maneras y esa opción se llevará a cabo a través del menú Ver del Explorador de Windows.

Para seleccionar un archivo haremos un clic izquierdo sobre él. Si queremos seleccionar todos los archivos haremos un clic izquierdo al primero dejando éste seleccionado y nos iremos al último y pulsando la tecla SHIFT haremos un clic izquierdo sobre el mismo y se quedaran seleccionados todos los archivos. Si lo que queremos hacer es seleccionar archivos que no están consecutivos, seleccionaremos el primero y sin soltar la tecla CTRL seleccionaremos los demás.

Copiar y mover archivos: Para copiar archivos seleccionaremos el archivo (clic izquierdo sobre el mismo) y haremos un clic derecho sobre el archivo donde nos aparecerá un cuadro de diálogo como el de la imagen y seleccionaremos Copiar, después iremos a la carpeta donde queremos copiar el archivo y haremos un clic derecho y seleccionaremos Pegar. Si lo que queremos es mover el archivo entonces haremos un clic derecho y seleccionaremos Cortar, iremos donde queremos mover el archivo y haremos un clic derecho y seleccionaremos Pegar.

Vicenta Megía Molero

Página 22


Cambiar nombre a un archivo: Para cambiarle el nombre a un archivo lo seleccionaremos y haremos un clic derecho sobre él, nos aparecerá un cuadro de diálogo que nos dará la opción de Cambiar nombre.

También podemos hacer dos clic izquierdo sobre el archivo, el primero selecciona el archivo con el segundo aparece el cursor parpadeando en el texto para que podamos modificarlo, y para confirmar el nuevo nombre pulsaremos Intro.

Restaurar y eliminar definitivamente archivos: Para eliminar un archivo lo seleccionaremos y haremos un clic derecho donde seleccionaremos la opción Eliminar. Si pulsamos la tecla Delete o Supr también eliminaremos el archivo con todo su contenido. Una vez eliminado va a la Papelera de reciclaje. Si queremos restaurar el archivo eliminado sólo tendremos que ir a la Papelera de reciclaje hacer un clic derecho sobre el archivo y pulsar Restaurar.

Como se puede ver en la imagen una vez seleccionado el archivo a la derecha también nos da la opción de poder Restaurar ese elemento.

Vicenta Megía Molero

Página 23


Elementos de la ventana Panel de Control: . Minimizar

, reduce la ventana, sin cerrarla, a un icono en la Barra de tareas.

. Maximizar

, aumenta el tamaño de la ventana hasta que ocupe toda la pantalla.

.Restaurar .Cerrar

Menú de control, está representado por un icono y contiene operaciones para gestionar la ventana.

, restaura el tamaño de la ventana. , cierra la ventana.

Barra de título, que identifica la ventana.

Barra de menús

Barra de herramientas Barra de desplazamiento

Zona de información

Barra de estado

Creación de accesos directos: Para crear un acceso directo con el menú contextual de una carpeta hacer un clic derecho sobre la carpeta y seleccionar Crear acceso directo. En el ejemplo se va a crear un acceso directo a la carpeta Mis documentos:

Como se puede observar la diferencia del acceso directo a la carpeta original es una flechita que aparece en la parte de debajo de la izquierda en el icono.

Vicenta Megía Molero

Página 24


También se puede crear un acceso directo arrastrando, pinchando con el ratón el lado izquierdo sobre aquello que queramos crear acceso directo y sin soltar el botón del ratón lo llevaremos a donde queramos que se cree y soltaremos el botón del ratón. El acceso directo ya se habrá creado.

Configuración del teclado: Para ver como configurar el teclado iremos a Inicio, Configuración, Panel de control y una vez en él, estando en Vista Clásica seleccionaremos el Teclado.

Una vez pulsamos Teclado nos aparecerá el cuadro que se ve en la imagen donde podremos modificar la Velocidad y nos dará información sobre el Hardware.

Datos del sistema: Para ver los datos del sistema seguiremos los pasos anteriores pero esta vez seleccionaremos Sistema.

Dentro de Sistema encontramos varias pestañas, en la pestaña General aparece información sobre el nombre y la versión del sistema operativo instalado. También existe información sobre el tipo de procesador y su velocidad. Por último la cantidad de memoria RAM instalada. En la ficha Nombre del equipo puedes conocer el nombre del grupo de trabajo al que pertenece tu equipo y el nombre de éste último.

Vicenta Megía Molero

Página 25


Crear un protector de pantalla: Para poder crear un protector de pantalla nos posicionaremos en el escritorio, haremos un clic derecho y seleccionaremos Propiedades, nos aparecerá un menú con varias pestañas de las que seleccionaremos Protector de pantalla. En dicha ventana veremos un cuadro como el siguiente. En ésta veremos un panel desplegable en el que aparecerán los distintos protectores que podremos seleccionar. En el botón configuración podremos configurar algunos de los protectores (algunos los permiten y otros no). Si pulsamos el botón vista previa veremos una vista previa a pantalla completa. En el botón energía configuraremos otras opciones como cuánto tiempo ha de pasar para que se active el protector.

Vicenta Megía Molero

Página 26


Ahora en el menú desplegable seleccionaremos la opción de presentación de mis imágenes.

Si queremos poner de fondo de pantalla alguna imagen nuestra clicaremos en Configuración y en la ventana de configuración, clicaremos en examinar para elegir una imagen nuestra que queramos poner como fondo de pantalla. También podemos ver una vista previa en miniatura que aparecerá en la parte superior de la ventana de propiedades, similar a la siguiente:

Cambiar la apariencia de Windows: Volveremos a entrar en Propiedades de pantalla como se vio anteriormente y una vez en el menú seleccionaremos la pestaña Apariencia y nos aparecerá la siguiente pantalla:

Vicenta Megía Molero

Página 27


En el cuadro seleccionado en la imagen vemos como hay varios menús desplegables en los que se podrá seleccionar que estilo de ventanas y botones queremos tener, que combinación de colores, y el tamaño de las letras de los mismos. También se pueden configurar los efectos y configurar algunas opciones avanzadas. Todos estos cambios se pueden observar en la parte superior de la ventana Apariencia. Para finalizar clicaremos en aplicar y luego en aceptar en los botones que aparecerán en la parte inferior de la ventana.

Cambiar la resolución del monitor: Para cambiar la resolución del monitor iremos de nuevo a las Propiedades de pantalla seleccionando la pestaña Configuración donde nos aparecerá un cuadro que nos permitirá configurar la resolución de la pantalla y la calidad del color y en la parte de arriba veremos una vista previa en miniatura tal y como aparece en la imagen inferior.

Vista previa

Para finalizar clicaremos en aplicar y luego en aceptar en los botones que veremos en la parte inferior de la ventana.

Cambiar el idioma del teclado: Para cambiar el idioma del teclado iremos a Inicio y Panel de Control y una vez en él seleccionaremos la opción de la imagen:

Nos aparecerán varias pestañas como se puede ver en la imagen siguiente:

Vicenta Megía Molero

Página 28


En Opciones regionales veremos un cuadro en el que tendremos que seleccionar el idioma estándar para elementos como números o fechas.

En la pestaña Idiomas aparecerá un cuadro en el que clicando en el botón detalles podremos cambiar las opciones del teclado, y de algunos servicios instalados.

Una vez hayamos finalizado tendremos que clicar en Aplicar y en Aceptar. Vicenta Megía Molero

Página 29


Modificar los tipos de puntero: Para modificar los tipos de puntero iremos a Inicio, Panel de control y seleccionaremos Mouse, que corresponde a la imagen que se muestra a continuación:

En la ventana que se abrirá, en la parte superior habrá una serie de pestañas como las que se ven en la imagen:

En la pestaña Punteros podremos seleccionar mediante el menú desplegable el esquema de puntero que queremos poner y a la derecha veremos una vista previa de cómo quedará el ratón. Una vez terminado deberemos pulsar Aplicar y luego Aceptar.

Tareas programadas: Tiene la finalidad de programar una acción para que sea ejecutada por el ordenador en el momento preciso que le indiquemos. Para llegar hasta esta opción pulsaremos Inicio, Todos los programas, Accesorios, Herramientas del sistema y Tareas programadas.

Tendremos que añadir una nueva tarea y a partir de ese paso configurar diversas cosas como son: el programa sobre el que pretendemos trabajar, cuantas veces queremos que la tarea sea ejecutada, la hora de inicio, etc. Una vez hayamos terminado con todos estos pasos la tarea estará lista para que se ejecute por sí misma. Vicenta Megía Molero

Página 30


PROTECCION DEL EQUIPO El objetivo de este ejercicio es proteger el equipo del malware mediante la Configuración de actualizaciones automáticas, la realización de un examen personalizado en busca de spyware, la configuración del nivel de seguridad de Internet y el cambio del tipo de cuenta de un usuario.

Configurar actualizaciones automáticas: Para llegar hasta este menú iremos a Inicio, Panel de control y Centro de seguridad donde podremos Activar o desactivar la actualización automática. También nos ofrece más opciones como Instalar actualizaciones automáticas (recomendado) donde podremos elegir con qué frecuencia temporal y horaria y pulsaremos Aplicar y Aceptar.

Realizar un examen personalizado en busca de spyware: En esta tarea, realizará un examen personalizado en busca de spyware. Para ello habrá que seguir los siguientes pasos: 1. Hacer clic en el vínculo Windows Defender, activándolo o desactivándolo. Cuando Windows Defender esté activado recibirá una alerta cuando un spyware u otro software potencialmente no deseado intenta instalarse, ejecutarse en el equipo o cambiar configuraciones importantes de Windows. Si usa la configuración predeterminada, Windows Defender también buscará nuevas definiciones, analizará periódicamente el equipo en busca de spyware y software potencialmente no deseado y quitará de forma automática cualquier software malintencionado que encuentre. A. Para abrir Windows Defender, hacer clic en Inicio, en Todos los programas y, a continuación, en Windows Defender. B. Haga clic en Herramientas y, a continuación, en Opciones. Vicenta Megía Molero

Página 31


2. 3. 4. 5. 6. 7. 8.

C. En Opciones de administrador, active o desactive la casilla Usar Windows Defender y, a continuación, haga clic en Guardar. Si se le solicita una contraseña de administrador o una confirmación, escriba la contraseña o proporcione la confirmación. Haga clic en la flecha Opciones de examen. Seleccione Examen personalizado. Haga clic en seleccionar. Active la casilla Disco local (C☺ ☺. Haga clic en Aceptar. Haga clic en Examinar ahora. Haga clic en el botón Minimizar.

De esta opción no hay imágenes porque el ordenador con el que se trabaja no dispone de Windows Defender.

Configurar el nivel de seguridad de Internet: Para configurar esta opción iremos a Inicio, Panel de control y Centro de seguridad, entraremos en la opción Opciones de internet y en la pestaña Seguridad haremos clic en Intranet local configurando el nivel de seguridad como Medio-alto y le daremos al botón Aplicar y Aceptar.

¿Cómo crear un disco de restablecimiento de contraseña? Si está ejecutando Windows XP Profesional como usuario local en un entorno de grupo de trabajo, puede crear un disco de restablecimiento de contraseña. Para crear el disco: 1. Iremos a Inicio, Panel de control y, a continuación, Cuentas de usuario. 2. Hará clic en su nombre de cuenta. 3. Debajo de Tareas relacionadas, hacer clic en Prevenir el olvido de contraseñas.

Vicenta Megía Molero

Página 32


4. Seguir las instrucciones del Asistente para contraseña olvidada con el fin de crear un disco de restablecimiento de contraseña. Deberemos guardar el disco en un sitio seguro, ya que cualquiera que lo utilice puede tener acceso a su cuenta de usuario local.

Crear un protector de pantalla personal: Una manera excelente de usar las fotografías digitales es crear una presentación con diapositivas para utilizarla como protector de pantallas. 1. Hacer clic con el botón derecho del ratón en un punto vacío del escritorio y, a continuación, hacer clic en Propiedades. 2. Hacer clic en la ficha Protector de pantalla. 3. En la lista Protector de pantalla, hacer clic en Presentación de imágenes. 4. Hacer clic en Configuración para realizar cualquier ajuste, como por ejemplo, cada cuánto tiempo deben cambiar las imágenes, que tamaño deben tener y si utilizará efectos de transición entre las imágenes y, a continuación hacer clic en Aceptar. A partir de ese momento se mostrarán imágenes aleatorias tomadas de la carpeta Mis documentos.

Vicenta Megía Molero

Página 33


Agregar la herramienta Maletín al escritorio: El maletín es una herramienta para trabajar con archivos almacenados en el equipo principal. Se utiliza en Archivos sin conexión si con frecuencia se transfiere archivos entre equipos mediante un cable de conexión directo o un disco extraíble y no están en red. Para agregar el icono Maletín al escritorio hacer clic con el botón derecho en el Escritorio, seleccionar Nuevo y hacer clic en Maletín. A partir de ese momento ya está preparado para almacenar los archivos.

Aplicar la tecnología de procesamiento de fuentes ClearType: La increíble tecnología ClearType® de Microsoft se puede habilitar en Windows XP para suavizar todas las fuentes en todos los tamaños, haciendo que todo el sistema sea más fácil de leer. Para activar ClearType: 1. Haga clic en Inicio, en Panel de control y, a continuación, haga clic en Apariencia y temas.

2. Haga clic en el icono Mostrar, en la ficha Apariencia y, a continuación, en Efectos. 3. Haga clic en la casilla de verificación Usar el siguiente método para suavizar los bordes de las fuentes de pantalla para activarla y, a continuación, seleccione ClearType de la lista. 4. Haga clic en Aceptar y de nuevo en Aceptar. No se han incluido imágenes porque el ordenador utilizado no tenía instalada esa opción.

Vicenta Megía Molero

Página 34


Agregar campos en la vista Detalles de las Carpetas: Puede agregar otras columnas a la vista Detalles de los archivos incluidos en las carpetas de Windows XP, como Comentarios, Categoría y otras muchas. Para agregar nuevas columnas: 1. Haga clic con el botón derecho del ratón en el encabezado de la columna de la lista de archivos y, a continuación, haga clic en uno de los campos que se enumeran, o haga clic en Más… 2. En el cuadro de diálogo seleccionar Detalles, puede reorganizar el orden de los encabezados de columna, especificar los anchos de columna y agregar columnas para mostrar detalles de los archivos de esa carpeta. Cuando haga clic en el nuevo encabezado de columna, el ancho de columna seleccionada se mostrará en píxeles en el cuadro de diálogo seleccionar Detalles.

¿Cómo utilizar un tipo de carpeta como plantilla? Todas las carpetas de Windows XP proporcionan una lista de hipervínculos de tareas apropiadas para ese tipo de carpeta al lado del contenido de la carpeta. Por ejemplo, el tipo de carpeta Imágenes contiene vínculos de tareas para ordenar impresiones en línea y para imprimir imágenes. Si quiere utilizar un tipo de carpeta como plantilla para una carpeta determinada, habrá que seguir los siguientes pasos: 1. Haga clic con el botón derecho del ratón en la nueva carpeta creada y, a continuación, haga clic en Propiedades. 2. Haga clic en la ficha Personalizar. 3. En la lista Usar este tipo de carpeta como una plantilla, haga clic en el tipo de plantilla que desea aplicar y, a continuación, haga clic en Aceptar. Ahora, cuando abra la nueva carpeta, contendrá una lista de hipervínculos de tareas común al tipo de carpeta que seleccionó como plantilla. Vicenta Megía Molero

Página 35


Ordenar carpetas: 1. 2. 3. 4. 5.

Pulsar el botón Inicio. Desplegar el menú Programas y seleccionar la opción Accesorios. Seleccionar Explorador de Windows. Seleccionar la carpeta Mis documentos. Desplegar el menú Ver y seleccionar la opción Organizar iconos, nos ofrecerá varias opciones.

Vicenta Megía Molero

Página 36


Anclar un programa al menú Inicio: Si deseamos anclar un programa al menú Inicio basta con colocar el puntero del ratón encima de su icono, pulsar el botón derecho y elegir la opción Anclar al menú inicio.

Borrar de la lista documentos recientes: En la opción Documentos recientes, nos aparecerán los últimos documentos utilizados, si deseamos borrarlos lo haremos de la siguiente forma: colocaremos el puntero del ratón sobre el menú Inicio, pulsamos el botón derecho y elegimos la opción Propiedades, se nos abrirá una ventana y en la ficha Menú Inicio haremos clic sobre el botón Personalizar…, y en la ficha opciones avanzadas encontraremos esa opción.

Mostrar la extensión de un archivo: Si no se muestra la extensión de un archivo se hará de la siguiente manera: Panel de control\Opciones de carpeta\Ficha Ver\Configuración avanzada\retirar la marca de la opción Ocultar las extensiones de archivo para tipos de archivo conocido. Una vez terminado pulsaremos Aplicar y Aceptar.

Vicenta Megía Molero

Página 37


Iniciar un programa cada vez que se inicia Windows: Si en la carpeta Inicio incluimos un acceso directo a un objeto (aplicación o archivo), cada vez que encendemos el ordenador o lo reiniciemos el objeto se ejecuta. Para ello habrá que seguir los siguientes pasos: 1. Abrimos el menú contextual del botón Inicio y elegimos la opción Propiedades. 2. En la ficha menú Inicio seleccionaremos la opción menú Inicio clásico y, a continuación haremos clic en el botón Personalizar. 3. En la ventana Personalizar menú Inicio clásico haremos clic sobre el botón Opciones avanzadas. 4. Nos aparece el Explorador de Windows en la carpeta Documents and Settings, y en la carpeta Inicio colocaremos el acceso directo, por ejemplo la Calculadora…

Igualmente se puede arrastrar el acceso directo de la Calculadora a la carpeta Inicio, iremos a Inicio, Todos los programas, carpeta Inicio y soltaremos la calculadora sobre la carpeta Inicio abierta.

Vicenta Megía Molero

Página 38


Desplazar la Barra de Tareas a la posición superior de la pantalla: Para desplazar la Barra de herramientas a la parte superior de la pantalla o a la derecha o izquierda sólo habrá que hacer un clic izquierdo en la Barra de tareas y sin soltar la llevaremos donde la queramos dejar situada.

Agregar o quitar una barra de Herramientas: Estando sobre la barra de tareas de Windows, pero no encima de los botones, haremos un clic derecho y seleccionaremos Barras de herramientas donde nos aparecerá una lista donde podremos seleccionar entre las opciones que se ven en la imagen. Las opciones seleccionadas aparecerán junto a la Barra de tareas, para desactivar alguna opción se hace del mismo modo que se activó. Las opciones activadas aparecen con el símbolo √.

Configurar el ratón para personas zurdas y reducir la velocidad del doble clic del ratón: Iremos a Panel de Control desde el botón Inicio y haremos doble clic sobre el Mouse (ratón), en la pestaña Botones marcaremos la opción de Izquierda y desplazaremos la flecha de la velocidad del doble clic hacia la izquierda, para terminar pulsaremos Aceptar.

Vicenta Megía Molero

Página 39


Buscar un archivo: Para buscar un archivo iremos al menú Inicio\Buscar y nos aparecerá la siguiente imagen que nos dará la opción de buscar cualquier tipo de archivo. Si buscamos algún archivo de música podremos reproducirlo a partir de los resultados.

Sonidos: Si queremos asociar un nuevo sonido al abrirse Windows XP iremos a Panel de control y seleccionaremos Dispositivos de sonido y audio y dentro de este cuadro seleccionaremos la pestaña Sonidos donde podremos asociar un sonido nuevo (wav) ya sea de los que nos ofrece por defecto o seleccionando uno que tengamos guardado:

Vicenta Megía Molero

Página 40


Esconder el reloj de la Barra de Tareas: Para ello haremos un clic derecho sobre la Barra de Tareas y seleccionaremos Propiedades, haremos clic en Mostrar reloj y Aceptar.

Cambiar tamaño de Barra de Tareas: Para cambiar el tamaño de la barra de tareas bastará con ponernos en el borde de la barra de tareas hasta que el puntero del ratón cambie a la forma de doble fecha y arrastrar. (Antes hay que desbloquear la barra si está en esta opción).

Formatos de archivos de imagen más utilizados: JPEG: Formato de compresión que reduce mucho el tamaño de las fotografías sin restarle calidad. Su extensión es JPG y es idóneo para publicar imágenes en Internet.

GIF: Está limitado a 256 colores, pero su calidad es aceptable y suele ocupar poco espacio. Su extensión es GIF.

TIFF: Es el más extendido en las aplicaciones gráficas pues conserva muy bien los detalles de la imagen. Es ideal para almacenar fotografías comprimidas o no, sin perder información. Su extensión es TIF.

BMP: Es un formato gráfico que no está comprimido; por tanto, un archivo que ocupa mucho espacio.

PNG: Formato de compresión sin pérdidas de calidad que soporta transparencias.

Vicenta Megía Molero

Página 41


Cambiar el icono a una carpeta: Para ver como cambiar el icono a una carpeta vamos a crear en Mis documentos una carpeta con el nombre Pistas del álbum. Una vez creada la carpeta haremos un clic derecho sobre ella y seleccionaremos Propiedades y pincharemos en la pestaña Personalizar. Seleccionaremos la plantilla Álbum de música y una vez seleccionada aplicaremos esta plantilla a todas las subcarpetas. Si deseamos cambiar el icono haremos clic en Cambiar icono. Si queremos usar un icono musical para personalizar la carpeta seleccionaremos el icono que tiene el símbolo de una nota musical y pulsaremos en Aceptar para confirmar la selección. Para completar el procedimiento pulsaremos en Aceptar y ya habremos cambiado el icono de la carpeta Pistas de álbum.

ANTES

DESPUES

Abrir el mapa de caracteres de forma convencional: Con este truco vamos a poder insertar un carácter especial en cualquier aplicación, esos símbolos que no están en el teclado como por ejemplo ©® etc. Es muy sencillo, sólo hay que ir al menú Inicio\Ejecutar y escribir “charmap.exe” para que se abra el cuadro con todos los caracteres existentes, incluyendo todo el teclado, muy útil si nos deja de funcionar una tecla.

Vicenta Megía Molero

Página 42


Diagnostico de DirectX: Con este truco vamos a revisar el rendimiento de DirectX y además nos ofrece información sobre el audio y video disponibles. Podemos hacer pruebas para Direct 3D, Direct Draw, y probar los diferentes dispositivos de sonido. Para ello iremos al menú Inicio\Ejecutar y escribiremos “dxdiag.exe”.

Vicenta Megía Molero

Página 43


Editar nuestros propios caracteres: Iremos a Inicio\Ejecutar y escribiremos “eudcedit.exe”. Se nos abrirá un editor donde vamos a poder crear dibujando nuestro propio carácter.

Cambiar la letra a una unidad de disco: Para cambiar la letra de unidad a un dispositivo en Windows XP iniciaremos la consola de administración de sistema, pulsando con el botón derecho del mouse sobre Mi PC y seleccionando Administrar. Una vez allí, seleccionaremos el “Administrador de discos” y haremos clic con el botón derecho del ratón sobre el dispositivo al que queramos cambiarle la letra de la unidad, seleccionando la opción Cambiar letra de unidad y ruta y especificando la nueva letra de unidad que queremos darle.

Vicenta Megía Molero

Página 44


Activar el Firewall para conexiones a Internet: Los firewall son sistemas de seguridad que actúan como un protector entre nuestra PC o red y el mundo exterior (Internet). Al activar estos firewalls es más difícil que seamos infectados con ciertos virus. Para activarlo en Windows XP debemos seguir los siguientes pasos: Iremos a Panel de control\Conexiones de red, seleccionamos la conexión que utilizamos para conectarnos a internet, le damos un clic derecho y cliqueamos en Propiedades, vamos a la pestaña Opciones avanzadas y seleccionamos la opción “proteger mi equipo y mi red limitando o impidiendo el acceso a él desde Internet”.

Poner nuestra foto en el menú de Windows: Si abrimos en menú Inicio, vamos a ver un nombre arriba de todo (generalmente usuario) del menú con un dibujito, si queremos cambiar ese dibujito por otro, o poner nuestra foto, deberemos hacer lo siguiente: Iremos a Panel de control\Cuentas de usuario ahí clicaremos en nuestra cuenta, y le damos un clic a Cambiar imagen. Seleccionamos una imagen de la lista, o entramos en Buscar más imágenes para buscar otra imagen o nuestra foto en otra carpeta y listo. Esto también sirve si tenemos creados varios usuarios para identificar a cada uno con su foto, cuando iniciemos el PC vamos a tener cada usuario con su nombre y su foto.

Vicenta Megía Molero

Página 45


Atajos del teclado de Windows: Los atajos de Windows son una de las características más útiles de Windows, pues nos permiten realizar rápidamente operaciones que de otro modo necesitarían varios movimientos y clics del mouse. WIN+R ............................................................................................................................................. EJECUTAR WIN+F ................................................................................................................................................... BUSCAR WIN+M ......................................................................................... MINIMIZAR TODAS LAS VENTANAS WIN+D ............................................................................................................. MOSTRAR EL ESCRITORIO CTRL+ESC .................................................................................................... MOSTRAR EL MENU INICIO CTRL+C .................................................................................................................................................. COPIAR CTRL+X ................................................................................................................................................ CORTAR CTRL+V ................................................................................................................................................... PEGAR CTRL+Z .................................................................................................. DESHACER LA ULTIMA ACCION CTRL+E ....................................................................................................................... SELECCIONAR TODO CTRL+W ......................................................................................................................... CERRAR VENTANA CTRL+I ................................................................................................................................. VER FAVORITOS CTRL+R ...................................................................................................................................... ACTUALIZAR F5 .............................................................................. ACTUALIZAR EL CONTENIDO DE LA VENTANA Vicenta Megía Molero

Página 46


Personalizar iconos: Si queremos personalizar un icono haremos un clic derecho en el escritorio y seleccionaremos Propiedades. Se nos abrirá un cuadro de diálogo en el que seleccionaremos la pestaña Escritorio y Personalizar escritorio.

Una vez en el menú de Personalizar escritorio seleccionaremos el icono que queremos personalizar y pulsaremos en Cambiar icono. Nos aparecerán unas opciones de la cual elegiremos una y pulsaremos en Aceptar y Aceptar de nuevo y ya habremos modificado el icono.

Vicenta Megía Molero

Página 47


Cambiar el número máximo de programas del menú Inicio: Haremos un clic en la Barra de Tareas de Windows y seleccionaremos Propiedades, dentro de este menú pulsaremos la opción de Menú Inicio y una vez dentro pulsaremos Personalizar y activamos la ficha General y en la zona Programas cambiaremos el número de la opción de Número de programas del menú inicio. Para que no aparezca ninguno pulsaremos en Borrar lista.

Crear una nueva barra de herramientas: Para crear una nueva barra de herramientas haremos un clic derecho en la Barra de tareas y seleccionaremos Barras de herramientas y Nueva barra de herramientas.

Una vez pulsemos Nueva barra de herramientas… nos aparecerá un cuadro donde seleccionaremos la carpeta que queramos crear y pulsaremos Aceptar y ya se habrá creado y aparecerá en la barra de tareas de Windows.

Vicenta Megía Molero

Página 48


Quitar programas instalados: Para eliminar un programa iremos a Inicio\Panel de control y luego Agregar o quitar programas, seleccionando aquel que queremos desinstalar.

Se mostrará una serie de advertencias a las que se debe responder del modo más adecuado y después se iniciará la utilidad de desinstalación de Windows.

Ocultar automáticamente la Barra de Tareas: Para ocultar la Barra de tareas de Windows haremos un clic derecho sobre dicha barra y se nos abrirán unas opciones de la cual elegiremos Propiedades. Nos aparecerá un cuadro con dos pestañas y seleccionaremos Barra de tareas donde podremos seleccionar la opción de Ocultar automáticamente la barra de tareas y pulsaremos Aceptar.

Vicenta Megía Molero

Página 49


Atributos de los archivos: Seleccionaremos un archivo o carpeta y haremos un clic derecho sobre él, seleccionaremos la opción Propiedades y la pestaña General y nos aparecerá un cuadro como el de la imagen:

Si pulsamos en Opciones avanzadas nos permitirá Comprimir contenido para ahorrar espacio en disco o Cifrar el contenido para proteger datos (consiste en convertir los datos a un formato que no puedan leer los demás usuarios. El descifrado es la operación inversa). Siempre que seleccionemos alguna opción habrá que pulsar Aceptar. Si creamos una carpeta cifrada y guardamos archivos en ella, los archivos se cifran automáticamente.

Vicenta Megía Molero

Página 50


Crear un método abreviado para acceder a la calculadora: Iremos a Inicio, Todos los programas, Accesorios y nos pondremos sobre la Calculadora haciendo un clic derecho sobre ella y del cuadro de diálogo que aparece seleccionaremos Propiedades.

Nos aparecerá un cuadro de diálogo como el de la imagen siguiente:

En la pestaña de Acceso directo, en el apartado Tecla de método abreviado insertaremos la combinación de teclas con la que queremos acceder a la Calculadora, donde como se puede ver en la imagen le hemos asignado la combinación CTRL+ALT+C. Una vez asignado el método abreviado pulsaremos en Aceptar. A partir de ahora pulsando este método abreviado nos aparecerá directamente la Calculadora sin necesidad de buscarla.

Ayuda para instalar una impresora local manualmente: Para instalar una impresora iremos a Inicio, Panel de control y estando en Vista clásica seleccionaremos Impresoras y faxes.

Haremos doble clic sobre el icono y se nos abrirá una ventana como la siguiente imagen donde seleccionaremos Agregar una impresora.

Vicenta Megía Molero

Página 51


Nos aparecerá un asistente y pulsaremos Siguiente donde seleccionaremos la opción Impresora local conectada a este equipo y pulsaremos Siguiente,

En este momento el asistente buscará la impresora conectada y al no encontrarla nos dejará instalarla manualmente y pulsaremos Siguiente,

Vicenta Megía Molero

Página 52


Nos aparecerá otra ventana donde seleccionaremos el puerto que queremos que use la impresora, si no existiera crearemos un puerto nuevo:

En cualquier momento podremos retroceder en algún paso pulsando la tecla Atrás. Después seleccionaremos el proveedor de la impresora que en este caso hemos seleccionado HP y pulsaremos Siguiente.

Vicenta Megía Molero

Página 53


En la siguiente ventana nos pedirá asignarle un nombre a la impresora, que como se observa en la imagen aparece uno por defecto, si se corresponde con la impresora lo dejaremos y si no lo cambiaremos. Después seleccionaremos si queremos que la impresora se use como determinada y pulsaremos en Siguiente.

En la siguiente pantalla nos pedirá si queremos imprimir una página de prueba.

Una vez pulsemos siguiente ya habrá finalizado la instalación de la impresora y pulsaremos en Finalizar y ya tendremos instalada la impresora lista para usar. Vicenta Megía Molero

Página 54


Menú Ayuda y soporte técnico: Para acceder a este menú iremos a Inicio y en el menú de la derecha seleccionaremos Ayuda y soporte técnico.

En la opción Buscar escribiremos aquello de lo que queramos pedir información, como por ejemplo Eliminar un archivo y a la izquierda observaremos como van apareciendo los Resultados de búsqueda.

Vicenta Megía Molero

Página 55


Cómo crear un archivo cronológico en el Bloc de notas: En primer lugar abriremos el Bloc de notas desde Inicio, Todos los programas, Accesorios y Bloc de notas. Una vez abierto antes de escribir el texto deberemos escribir .LOG para que una vez guardemos el archivo, éste se guarde como cronológico. Una vez hecho esto ya podremos escribir lo que queramos.

Crear un documento en el WordPad: Vamos a crear un documento en WordPad para ello abriremos la aplicación como ya sabemos a través del menú Inicio, Todos los programas, Accesorios y WordPad. Una vez tengamos abierta la aplicación empezaremos a crear el documento al cual le podremos modificar el Formato e insertar Fecha y hora o un Objeto. Una vez guardemos el archivo al abrirlo se nos abrirá a través del Word, donde también podremos hacerle las modificaciones necesarias ya que WordPad por ejemplo no deja justificar el texto.

Vicenta Megía Molero

Página 56


Dentro de los objetos que podemos insertar se encuentran los que se pueden ver en la imagen de abajo, este cuadro de diálogo aparece al pulsar Insertar, Objeto. Dentro de este menú seleccionaremos el archivo y pulsaremos Aceptar.

Si queremos comprobar cómo se está creando el archivo pulsaremos el botón de Vista previa de la Barra de herramientas.

A través de la Vista previa podemos ver cómo queda el documento e imprimirlo desde ahí.

Una vez guardado se nos abre desde Word y le hacemos las modificaciones necesarias quedando el archivo de la siguiente manera: Vicenta Megía Molero

Página 57


MANOS S.A. Departamento de Diseño Madrid, 4 de noviembre de 2010 Estimado amigo: Me dirijo a usted para enviarle el diseño de la portada de su próximo libro, la cual nos encargó por Fax con fecha diez del corriente, que la encontrará en el Anexo I. Esta portada, como podrá ver, sigue la línea de diseño que acordamos en nuestras anteriores entrevistas para su colección Guías de Iniciación. Como comprobará al examinar el diseño, el material utilizado ha sido de alta calidad, y para su elaboración se ha empleado la técnica Socolor y colores dulces por su alto contenido en Contenido en C6H12O6. Le saluda atentamente, agradeciéndole la confianza depositada,

Federico Sánchez Delgado Director de diseño

ANEXO I

windows

2007

ANAYA

Vicenta Megía Molero

Página 58


Como asignar un sonido a la opción Maximizar: Para asignar un sonido iremos a Inicio/ Panel de control/ Dispositivos de sonido y audio. Nos aparecerá una ventana como la siguiente de abajo y en la pestaña Sonidos buscamos Maximizar en Sucesos de programas. Seleccionamos el sonido que queramos y pulsamos Aplicar y Aceptar y ya estará asignado.

Vicenta Megía Molero

Página 59


Tutorial Windows