Issuu on Google+

การใช้โปรแกรม ADOBE PHOTOSHOP การทาตัวอักษรไฟ (Fire Text) ผลงานตัวอย่าง ตัวอักษรปกติ

วารุณี บารุงสวัสดิ์ : โรงเรียนอนุบาลนครพนม

ผลลัพธ์ Fire Text

เริ่มต้นกันเลย 1. เปิดโปรแกรม Adobe Photoshop โดยคลิกที่ Start Program >> Adobe >> Photoshop หรือดับเบิ้ลคลิ๊กที่ไอคอน บนหน้า Desktop

หลังจากที่เปิดโปรแกรมขึ้นมาแล้ว สังเกตว่าจะมีหน้าต่างที่ไม่เหมือนกัน บางเครื่องมีเครื่องมือเต็มหน้า บางเครื่องไม่มีเลย เพื่อให้เริ่มต้นเหมือนกันขอให้เก็บคาสั่งเมนูต่าง ๆ ไปก่อนโดยคลิกที่ Windows คาสั่งใดที่ถูกแสดงในขณะนี้จะมีเครื่องหมายถูกอยู่ข้างหน้าให้คลิกตรงคาสั่งนั้น ๆ สังเกตที่หน้าจอจะ พบว่าคาสั่ง ๆ นั้นหายไป

2. เปิดไฟล์งานใหม่โดยคลิกที่ File เลือก New ตั้งค่าตามใบงาน คลิก OK


3. เลือกเมนูที่ใช้ในการทางานคือ Tool โดยคลิกที่ Windows>> Tool

4. คลิก Edit > Fill เลือกสี Black > 100%

5. เปลี่ยนสีดังนี้

คลิกที่ไอคอนค่าสีเบื้องต้นก่อน 6. เลือกเครื่องมือพิมตัวอักษร ตัว T

เลือกตัวที่หนึ่ง

ฟอนต์ นักเรียนเลือกตามใจชอบได้

7. คลิก Windows >> Character

ตั้งค่าดังนี้

สีขาว


8. พิมพ์ข้อความลงในพื้นที่งาน เมื่อพิมพ์เสร็จให้ใช้เครื่องมือ Move เลื่อนตัวอักษรให้อยู่ตรงกลาง เครื่องมือ Move

9. คลิก Layer > Rasterize > Layer เพื่อแปลงอักษรเป็นภาพ จากนั้นคลิก Image > Rotate Canvas > 90 CW

10. คลิก Filter > Stylize > Wind กาหนดค่าเป็น Blast > From the Left คลิก OK

11. คลิก Image > Rotate Canvas > 90 CCW เพื่อให้ตัวอักษากลับเป็นแนวนอนเหมือนเดิม


12. คลิก Filter > Distort > Ripple กาหนด Amount = 100 Size Medium คลิก OK

13. คลิก Image > Mode > Indexed Color

คลิก ตั้งค่าตามรูป

14. คลิก Image > Mode > Color Table กาหนดเลือก Table เป็นฺ Black Body แล้วคลิก OK

15. คลิก Image > Mode > RGB Color


16. คลิก Filter > Blur > Gaussian Blur กาหนดค่า 1 pixel คลิก OK

ผลลัพธ์ที่ได้


อักษรนูนลายไม้