Page 21

look up the travel speed of a horse in the system you’re using and plan your desert accordingly. Once I know what scale I want to work at I like to head to an online map, such as Google Maps (I like its terrain view), and zoom in appropriately. This should give you an idea of what features such as mountains, rivers and coastlines look like at your intended scale. Have some ideas? Great! Now, sketch your map out on paper.

Here’s my masterpiece, scanned at 300dpi and cleaned up a little to remove some lines I wasn’t happy with. (You might like to do the same - click on Image>Adjustments>Levels and move the sliders until you’re satisfied.) It’s a bit bare looking. However, let’s add some colour. Many people at this stage would grab the brush tool and start trying to colour in between the lines, but that’s too much like hard work. Instead, let’s use layers. Layers are like transparencies laid one atop the other, and by putting our sketch on the top layer we’ll be able to colour under the lines - you’ll see what I mean in a moment. First, take a look at the layer window (click on Window>Layers if it’s not cur-

rently visible). There should be one layer called background at the moment - right click on that and duplicate it, calling your new layer ‘Lines’. Click the eye next to the old background layer to hide it - we probably won’t be needing it again unless we make a mess later on. Now make a new layer by clicking on Layer>New>Layer, and call it ‘Colour’. By clicking and dragging on a layer, you can move it up and down in your ‘stack’. Do this now

by putting the layer called ‘Lines’ above ‘Colour’. Now see the little box that says ‘Normal’? With the ‘Lines’ layer selected, change that to multiply. If you’ve managed to follow all that, your layers window should now look like this:

So, that was a bit technical, but now we can have some fun! Grab

the brush tool, and right click anywhere on your image to access the brush properties. Change the Hardness to 0%, and the size to something you feel comfortable using (around the size of your thumbnail works well for me.) At the top of the screen you should also see a setting for brush opacity. Set this to 50%. This allows you to build up colour in layers, making a much more natural looking texture than by painting at 100%. All set? Select your ‘Colour’ layer, a nice colour from the palette in the top right, and get painting! You’ll notice that it’s impossible to colour over the lines - this is due to the ‘Multiply’ setting we set earlier on the ‘Lines’ layer. After a few minutes, this is where I’m at (Image 3) You might notice I used some darker shades of grey here and there to give the mountains a little depth, but otherwise this was quite straightforward. By using the 50% opacity brush, we’ve given some texture to the colours as well, which has come out well. Be sure to save your work as a .psd (or .xcf if you’re using GimpShop) - this will preserve those layers, something saving as a jpeg or similar wouldn’t do.

While Photoshop is something of a gold standard in computer graphics, you can grab GimpShop for free online.”

As it stands, our map doesn’t look too bad at all, but how about a few

Profile for The Gazebo

The Gazebo - Issue #3  

The Gazebo is a free, quarterly e-zine dedicated to gaming in the UK and Ireland.

The Gazebo - Issue #3  

The Gazebo is a free, quarterly e-zine dedicated to gaming in the UK and Ireland.

Advertisement