Page 1

Proceso NĂşmeros A<-0 n<-0 Escribir "Ingrese cantidad:" Leer A para i<-1 hasta A con paso 1 Hacer n<-n+i FinPara Escribir "segun formula n*(n+1)/2 el resultado es:",A*(A+1)/2 Escribir "La sunma de numeros es",n FinProceso


Proceso eje18 pa<-0 in<-0 op<-'si' Mientras op='si' Hacer Escribir 'Ingrese numero' Leer num Si num MOD 2=0 Entonces pa<-pa+1 Sino in<-pa+1 FinSi Escribir 'desea seguir ' Leer op FinMientras Escribir 'nĂşmeros pares =',pa Escribir 'nĂşmeros impares =',in FinProceso


Proceso Calcular Escribir "Ingrese Numero" a<-0 n<-0 Leer n para i<-1 hasta A con paso 1 Hacer n<-n+i FinPara Escribir "Segun la formula 1+1/2+1/3+1/n el resultado es: ", 1+1/2+1/3+1/n

FinProceso


Proceso sueldo Escribir "Ingrese sueldo del trabajador" Leer sueldo si sueldo <= 10000 Entonces Escribir "Aumento de 105", sueldo + 105 FinSi

Si sueldo>=10000 Y sueldo <=25000 Entonces Escribir "Aumento del 7% ", sueldo *0.7 Finsi

Si sueldo > 25000 Entonces Escribir "Aumento del 8%", sueldo * 0.8 FinSi

Escribir "El nuevo sueldo del trabajador es", sueldo FinProceso


Proceso suma suma<-0; Escribir "Ingrese numero"; Leer n; Escribir "La suma de los numeros pares desde 10 hasta ",50, " es: "; Escribir " "; Para I<-10 Hasta 50 Con Paso 2 Hacer suma<-suma+I; Escribir " ", I; FinPara Escribir " + " ; mostrar " ",suma; FinProceso


Proceso calculo Escribir "Ingres su peso" Leer peso Escribir "Ingrese su altira" Leer a Escribir "Ingrese su sexo" Leer sexo prom<- (peso + a) /2 Escribir "El promedio del peso y su altura es: ", prom

FinProceso


Proceso tasa Escribir "Ingrese el capital a invertir" leer n Escribir "Elija la opcion al tiempo" Escribir "1-A 30 días" Escribir "2-A 60 días" Escribir "3-A 90 días" Escribir "4-A 120 días" Leer op

Segun op Hacer 1: porcentaje<-n * 2.72/30

2: porcentaje<-n * 2.29/60

3: Porcentaje<-n * 3.29/90 4: porcentaje<-n * 2.20/120 FinSegun Escribir "El porcentaje es: ", porcentaje FinProceso


Proceso temperatura Escribir "Ingrese la temperatura ",1 Leer temp men<-temp may<-temp Para n<-2 Hasta 24 con paso 1 Hacer Escribir "Ingrese la temperatura: ", n Leer temp tot <- tot + temp Si temp>may Entonces may<-temp Sino si temp<men Entonces men<-temp FinSi FinSi FinPara Escribir "El promedio de la temperatura es de: ",tot/24 Escribir "La temperatura menor es: ",men Escribir "la temperatura mayor es: ", may

FinProceso


Proceso primos Escribir "Ingrese A" Leer A Escribir "Ingrese B" Leer B Si A = 2^A-1 Entonces Escribir "No es primo" Sino Escribir "Es primo" FinSi Si B = 2^A-1 Entonces Escribir "No es primo" Sino Escribir "Es primo" FinSi

FinProceso


Proceso números  
Read more
Read more
Similar to
Popular now
Just for you