Issuu on Google+

Proceso tangente Escribir "Ingrese el angulo: " Leer ang si COS(ang) <> 0 Entonces tang<- SEN(ang) / COS(ang) Escribir "Tangente= ", tang Sino Escribir "El coseno del ang. debe ser distinto de 0 "

FinSi

FinProceso


Proceso ejercicio3 Escribir "Cantidad a pagar" Leer pago Si pago>=2500 Entonces dig<- pago*0.08 tot<- pago - dig Escribir "Descuento del 8% Aplicado porque su compra es Mayor a $2,500 Doalares: " dig Escribir "Total a Pagar con Descuento aplicado: $" tot Sino tota<- pago Escribir "No Aplica Descuento porque su compra en inferior a $2,500 Dolares; total a pagar: " tota FinSi

FinProceso


Proceso ejercicio5 Escribir "Punto A" Leer A Escribir "Punto B" Leer B Escribir "Punto C" Leer C Escribir "Punto D" Leer D Si D<=0 Entonces Escribir "No puede ser 0" FinSi ejer1<- (A-C)^2/D ejer2<- (A-B)^3/D Escribir "Operaci贸n Realizada (A-C)^2/D : " ejer1 Escribir "Operaci贸n Realizada (A-B)^3/D : " ejer2 FinProceso


Proceso ejercicio7 Escribir "Sueldo del Trabajador" Leer sueldo

Si sueldo<10000 Entonces dig<- sueldo*0.15 tot<- dig + sueldo Escribir "Sueldo Con 15% aplicado: " tot FinSi Si sueldo>=10000 y sueldo<=15000 Entonces dig<- sueldo*0.11 tot<- sueldo + dig Escribir "Sueldo con 11% aplicado: " tot FinSi Si sueldo>= 15000 Entonces dig<- sueldo*0.08 tot<- sueldo + dig Escribir "Sueldo con 8% aplicado: " tot FinSi FinProceso


Proceso ejercicio10 Escribir "Inserte Dato A:" Leer A Escribir "Inserte Dato B:" Leer B Escribir "Inserte Dato N:" Leer N dig<- (A/B)^N Escribir "Resultado: " dig

FinProceso


Proceso ejercicio11 Escribir "Dato Y" Leer dato Si dato>= 1 Y dato<= 11 Entonces dig<- 3=dato+36 Escribir "Funci贸n 1: " dig FinSi Si dato>=11 Y dato <=33 Entonces dig2<- dato^2-10 Escribir "Funci贸n 2: " dig2 FinSi Si dato>=33 Y dato <=64 dig3<- dato^3+dato^2-1 Escribir "Funci贸n 3: " FinSi Si dato=0 Entonces Escribir "No puede ser 0: " FinSi FinProceso


Proceso ejercicio13 Escribir "Dato A" Leer A Escribir "Dato B" Leer B Escribir "Dato C" Leer C

Si A>B Y A>C Entonces Escribir "Número Mayor: " A Sino Si B>A Y B>C Entonces Escribir "Número Mayo: " B Sino Si C>A Y C>B Entonces Escribir "Número Mayor: " C Sino Escribir "Todos los Números son iguales" FinSi FinSi FinSi

Si A<B Y A<C Entonces Escribir "Número Menor: " A


Sino Si B<A Y B<C Entonces Escribir "Número Menor: " B Sino Si C<A Y C<B Entonces Escribir "Número Menor: " C FinSi FinSi FinSi FinProceso


Proceso ejercicio15 Escribir "Ingrese la clave N煤merica" Escribir "1- Suma" Escribir "2- Resta" Escribir "3- Multiplici贸n" Escribir "4- Divisi贸n" Leer op

Escribir "Primer operador:" Leer A Escribir "Segundo Operador:" Leer B

Segun op Hacer 1: al<- A+B Escribir "Clave ingresada (+) " Escribir "Suma: " al 2: al<- A-B Escribir "Clave ingresada (-) "


Escribir "Resta: " al 3: al<- A*B Escribir "Clave ingresada (*) " Escribir "Multiplicaci贸n: " al 4: al<- A/B Escribir "Clave ingresada (/) " Escribir "Divisi贸n: " al De Otro Modo: Escribir "Clave mal ingresada" FinSegun FinProceso


Proceso ejercicio17 Escribir "Convertidor de Medidas" Escribir "" Escribir "Ingrese la Clave N煤merica que desea usar"

Escribir "1- Pulgadas a Mil铆metros" Escribir "2- Yardas a Metros" Escribir "3- Millas a Kil贸metros" Leer op

Escribir "Ingrese medida" Leer medida

Segun op Hacer 1: dig<- medida*25.40 Escribir "Pulgas a Milimetros: " dig 2: dig<- medida*0.9144 Escribir "Yardas a Metros: " dig 3: dig<- medida*1.6093 Escribir "Millas a Kil贸metros: " dig De Otro Modo:


Escribir "Clave mal ingresada" dig FinSegun FinProceso


Proceso ejercicio19 Escribir "Calculador de costo final de una llamada Telefónica" Escribir "" Escribir "Ingrese Clave Numérica" Escribir "1- América del Norte" Escribir "2- América Central" Escribir "3- América del Sur" Escribir "4- Europa" Escribir "5- Asia" Escribir "6- África" Escribir "7- Oceanía" Leer clave

Escribir "Duración en Minutos de la llamada" Leer du

Segun clave Hacer 1: Si du<=3 Entonces dig<- du*2 Escribir "Costo de llamada a América del Norte: " dig " Dolares" Sino Si du>=4 Entonces dig<- du*1.5 Escribir "Costo de llamada a América del Norte: " dig " Dolares"


FinSi FinSi 2: Si du<=3 Entonces dig<- du*2.2 Escribir "Costo de llamada a América Central Costo: " dig

" Dolares" Sino Si du>=4 Entonces dig<- du*1.8 Escribir "Costo de llamada a América

Central Costo: " dig " Dolares" FinSi FinSi 3: Si du<=3 Entonces dig<- du*4.5 Escribir "Costo de llamada a América del Sur costo: " dig " Dolares" Sino Si du>=4 Entonces dig<- du*3.5 Escribir "Costo de llamada a América del Sur costo: " dig " Dolares" FinSi FinSi 4:


Si du<=3 Entonces dig<- du*3.5 Escribir "Costo de llamada a Europa costo: " dig " Dolares" Sino Si du>=4 Entonces dig<- du*2.7 Escribir "Costo de llamada a Europa Costo: " dig " Dolares" FinSi FinSi 5: Si du<=3 Entonces dig<- du*6 Escribir "Costo de llamada a Asia costo: " dig " Dolares" Sino Si du>=4 Entonces dig<- du*4.6 Escribir "Costo de llamada a Asia costo: " dig " Dolares" FinSi FinSi 6: Si du<=3 Entonces dig<- du*6 Escribir "Costo de llamada a Africa costo: " dig " Dolares"


Sino Si du>=4 Entonces dig<- du*4.6 Escribir "Costo de llamada a Africa costo" dig " Dolares" FinSi FinSi 7: Si du<=3 Entonces dig<- du*5 Escribir "Costo de llamada a OceanĂ­a costo: " dig " Doalares" Sino Si du>=4 Entonces dig<- du*3.9 Escribir "Costo de llamada a OceanĂ­a costo: " dig " Dolares" FinSi FinSi De Otro Modo: Si clave=0 Entonces Escribir "Costo de llamada a Clave Numerica Invalida" FinSi FinSegun

FinProceso


Proceso ejercicio21 Escribir "Escoja su categoria:" Escribir "" Escribir "Categoria 1 <- Descuento del 33%" Escribir "Categoria 2 <- Descuento del 22%" Escribir "Categoria 3 <- Descuento del 15%" Escribir "Categoria 4 <- Descuento del 5%" Leer cat Segun cat Hacer 1: Escribir "Su Descuento es de 33% " 2: Escribir "Su Descuento es de 22% " 3: Escribir "Su Descuento es de 15% " 4: Escribir "Su Descuento es de 5% " De Otro Modo: Escribir "La categoria ingresada es invalida " Fin Segun FinProceso



Guia 7