Issuu on Google+

Partenaire du numéro

N° 02/2011 (44)

Mensuel Février ISSN 1733-2745

Corrigez le contraste sous Lightroom 3

n o i s r e p p s i o d h s e o d t t o e f h Ef us P so Art numérique – réalisez des formes abstraites Images HDR – connaissez les méthodes de création


Chers lecteurs, Photoshop est un outil très puissant dans les différents domaines. Il permet d’obtenir un photomontage intéressant et faire des retouches ingénieuse. Une simple photo peut devenir original et unique. Dans ce numéro de février, nous vous proposons le tutoriel qui vous permet de maîtriser la création de l’effet de dispersion. L’auteur, Arnaud Gomet, vous l’expliquera. Nous vous invitons ensuite à la lecture de tutoriel de Laurent Monnet. Dans son tutoriel, Premice : les formes abstraites dans l’art numérique, il montre Photoshop comme outil artistique en réalisant une création mélangeant l’abstrait et le photomoontage. Nous vous proposons ensuite de lire l’article de Christophe Delarsille qui vous montrera comment corriger vos photos sous Lightroom. Vous allez connaître les méthodes pour contraster vos images. Pour ceux qui s’intéressent aux images HDR nous avons préparé l’article sur la création de panoramas. Vous allez donc connaître les bases, la technique et l’application de pseudo HDR pour passer ensuite aux méthodes de création de panoramas. Bonne lecture à tous équipe .psd Photoshop

Le magazine .psd est publié par Software Press Sp. z o.o. SK Président de Software Press Sp. z o.o. SK Paweł Marciniak Directrice de la publication Ewa Łozowicka

DTP Graphics & Design Eurodesign www.euro-design.info Photo de couverture Arnaud Gomet

Publicité publicite@software.com.pl Software Press Sp. z o.o. SK ul. Bokserska 1, 02-682 Varsovie, Pologne tél. +33 170 610 717, fax +48 22 244-24-59 http://www.psdmag.org/fr

Bétatests

ISSN : 1733-2745 (c) 2011 Software Press Sp. z o.o. SK, tous droits réservés Rédactrice en chef Justyna Książek justyna.ksiazek@psdmag.org

3

Jonathan Marois, Patrick Haond, Benoît Recarte, Charline Goutx, Hélène Hertgen, Aurélien Lautour

Les personnes intéressées par la coopération sont priées de nous contacter : fr@psdmag.org

.psd 02/2011 | www.psdmag.org/fr

Tous les logos et marques déposées sont la propriété de leurs propriétaires respectifs.


sommaire DOSSIER

Bird – créer une illustration avec des effets de dispersion Arnaud Gomet

06

PREMICE : les formes abstraites dans l’art numérique Laurent Monnet AKA Beautifulreal

14

PRATIQUe

L’étalonnage ou le contraste sous Lightroom Christophe Delarsille

FOCUS

20

Du nouveau au sujet de la HDR Tilo Gockel

26

HDR – beautystyle Peter Licht

30

INTERVIEW

Interview de François Leroy aka Graphic Travelling Préparé par Cédric Baudouin

GALERIE

38

Galerie d’Aurelien Rakotomanga aka LTR

4

40

.psd 02/2011 | www.psdmag.org/fr


Dossier

Photoshop CS3 | intermĂŠdiaire | 90 min

6

.psd 02/2011 | www.psdmag.org/fr


Dossier

Bird

Créer une illustration avec des effets de dispersion Dans ce tutoriel, nous allons voir comment réaliser une illustration sous Photoshop. Le sujet principal de l’image est un colibri que vous pouvez télécharger sur le site de Photoxpress. Les autres images de nuages et de textures proviennent de Deviantart.

1: NOUVEAU DOCUMENT

Ouvrez Photoshop et créez un nouveau fichier. Choisissez une taille de 2000 px en hauteur et largeur, ainsi qu’une résolution de 300 dpi. Dans le panneau des calques, déverrouillez l’arrière-plan en double cliquant sur celui-ci. Validez Ok dans la boîte de dialogue qui s’affiche. Choisissez l’outil pot de peinture et remplissez le fond avec un gris clair.

1

2

2: TEXTURE

Ouvrez l’image qui représente une texture de papier et importez-là sur votre plan de travail. Désaturez-là (Image>Réglages>Teinte saturation) ou [Ctrl]+[U]. Redimensionnez-la, de manière à ce qu’elle occupe l’intégralité de votre plan de travail. Dans le panneau des calques, passez son mode de fusion sur produit et réduisez son opacité à 75%.

7

.psd 02/2011 | www.psdmag.org/fr

Arnaud Gomet Il est un jeune graphiste/ illustrateur de 24 ans. Diplômé d’une école d’art, il exerce son activité en tant que freelance sur la ville de Rennes. N’hésitez pas à le contacter pour en savoir plus: http:// arnographik.daportfolio.com/


Dossier

Bird 3

3: DÉGRADÉ

Créez un nouveau calque et sélectionnez l’outil Dégradé. Dans la barre de menu en haut, choisissez un dégradé radial. Ouvrez l’éditeur de dégradé, puis choisissez un dégradé du premier plan vers le transparent (deuxième icône en partant de la gauche) et faites attention à bien avoir choisi une couleur blanche comme couleur de premier plan, placez-le en haut à gauche du plan de travail.

4

4: CIEL

À l’aide des photos de références que vous trouverez avec les fichiers sources, nous allons créer le fond nuageux. Choisissez une des photos puis importez-là sur votre plan de travail. Désaturez-là [Ctrl]+[U]. Ajoutez un masque de fusion et effacez les bords pour mieux les intégrer à notre fond. Dans le panneau des calques, passez son mode de fusion sur Incrustation. Répétez cette opération plusieurs fois, essayez également de baissez l’opacité de certains calques pour créer des effets intéressants.

8

.psd 02/2011 | www.psdmag.org/fr


Dossier

Bird 5

5: COLIBRI

Ouvrez la photo de l’oiseau dans Photoshop. À l’aide de l’outil Plume [P], détourez l’oiseau. Une fois cela fait, désaturez-le et intégrez-le à votre document. Placez-le au niveau du dégradé que l’on vient de créer à l’étape précédente. Nous allons maintenant faire ressortir quelques détails en lui ajoutant un filtre. Dupliquez le calque contenant l’oiseau. Ensuite faites Filtre>Divers>Passe-haut. Dans la boîte de dialogue qui s’affiche, rentrer une valeur de 15 px pour le rayon. Validez par OK. Passez son mode de fusion sur Incrustation. Lorsque vous êtes satisfait du résultat, vous pouvez fusionner ces deux calques.

6

6: MASQUE DE FUSION

Ajoutez un masque de fusion sur l’oiseau, puis avec l’aide d’un pinceau rond et d’une couleur noire, effacez quelques parties. Effacez les parties de l’oiseau au niveau de la queue et des ailes comme sur la capture d’écran. À l’aide de formes personnalisées, du style tâches d’encres (que vous pourrez facilement trouver sur Internet) continuez à effacer des parties au niveau de la tête, des ailes, et du corps.

10

.psd 02/2011 | www.psdmag.org/fr


Dossier

Bird 7

7: DISPERSION 01

Toujours en utilisant des formes personnalisées, nous allons commencer à créer l’effet de dispersion. Ajoutez des tâches au niveau de la tête et des ailes, créez également une trainée qui s’étend jusqu’en bas de l’image. Faites varier les couleurs du gris clair au gris foncé. N’hésitez pas à travailler sur plusieurs calques, cela vous permettra de revenir en arrière en cas d’erreur.

8

8: DISPERSION 02

En utilisant la même technique qu’à l’étape précédente, intensifiez les effets de dispersion sur certaines parties de l’image. Faites également varier l’opacité de certain de vos calques.

11

.psd 02/2011 | www.psdmag.org/fr


Dossier

Bird 9: ÉLÉMENTS GRAPHIQUES

9

Pour dynamiser la composition, ajoutez quelques formes géométriques. Avec l’outil Ellipse, dessinez trois cercles de tailles différentes. Pour obtenir un cercle parfait, maintenez les touches [Alt]+[Maj] enfoncées pendant que vous les tracez. Au niveau des couleurs, j’ai choisi du blanc et un bleu clair, j’ai également baissé leur opacité à 20%. Ensuite dessinez un rectangle blanc d’une largeur de 4 px avec l’outil rectangle et appliquez lui un angle de 45 avec l’outil de Rotation.

10: LUMIÈRE

Sur un nouveau calque en mode Superposition, peignez des tâches lumineuses sur l’oiseau en utilisant une couleur #f54bf0. Baissez ensuite l’opacité du calque à environ 70%.

10

12

.psd 02/2011 | www.psdmag.org/fr


Dossier

Bird 11: NIVEAUX

11

13

Pour finir, ajoutez un calque de remplissage. En bas du panneau des calques, cliquez sur l’icône représentant un cercle et choisissez un calque de niveau. Mettez la valeur du gris à 0,77 et les blancs à 255.

.psd 02/2011 | www.psdmag.org/fr


PREMICE : les formes abstraites dans l’art numérique

DOSSIER

Photoshop CS4 | intermédiaire | 60 min

14

.psd 02/2011 | www.psdmag.org/fr


dossier

PREMICE : les formes abstraites dans l’art numérique L’abstrait est un domaine de plus en plus prisé par les artistes. Dans ce mouvement, on peut repousser les limites autorisées des autres courants d’art. En effet créer des formes simples avec un choix de couleurs limités, permet une plus libre interprétation au niveau du spectateur. Dans ce tutoriel, vous allez apprendre à réaliser une création mélangeant l’abstrait et le photomontage. Nous commencerons par créer un fond simple, neutre dans lequelle nous instaureons la base de la création. Nous allons utiliser le personnage qui sera notre base sur lequel nous édifierons les éléments abstraits. Cette exercice vous aidera à édifier une composition avec l’aide d’une image et de quelques éléments crées par vous-même.

1

ÉTAPE 1 :

Créez un nouveau document au format 2480x3508 px avec une résolution de 300 dpi. Une fois cela fait, créez un dégradé radial allant du gris foncé à un gris clair bleuté. N’hésitez pas à faire des réglages avec Luminosité/Contraste ou Teinte/Saturation [Ctrl]+[U] pour corriger d’éventuelles erreurs.

15

.psd 02/2011 | www.psdmag.org/fr

Laurent Monnet AKA Beautifulreal Il est un jeune artiste de 18 ans vivant en HauteSavoie. Il imagine des mondes surréalistes propres à lui à base de painting et de photos. Autodidacte depuis le début, il cherche sans cesse à se remettre en question pour continuer. Modèle : Disponible sur Dreamstime, N°9093257 Splash d’eau : à télécharger sur le site www.psdmag.org/fr


dossier

PREMICE : les formes abstraites dans l’art numérique 2

ÉTAPE 2 :

Ouvrez le modèle, vous pouvez en choisir un autre si vous ne le prenez pas sur Dreamstime. Détourez le modèle avec l’outil Plume. Par la suite détourez le haut du modèle que vous garderez sur un autre calque pour plus tard. Reprenez le bas du modèle que vous placerez au milieu du format. Ajoutez-lui une incrustation en dégradé avec les réglages suivants : Mode de fusion : Densité linéaire – (Ajout), Opacité 100%, Dégradé linéaire du noir au turquoise [#5dc7bb] à -135°, Échelle 100%.

ÉTAPE 3 :

Reprenez la partie haute que vous incrusterez dans le restant du visage avec l’outil Gomme. Veuillez à bien rester cohérent pour un maximum d’incrustation. Avec l’outil Pinceau, de petite taille et dur, simulez un effet de relief sur les bords haut du visage. N’hésitez pas à changer de couleur pour rester crédible dans les ombrages et lumières.

3

16

.psd 02/2011 | www.psdmag.org/fr


dossier

PREMICE : les formes abstraites dans l’art numérique 4

ÉTAPE 4 :

L’étape la plus importante de ce tutoriel. Sur un nouveau calque, avec l’outil Plume, créez diverses formes blanches abstraites, en jouant sur des formes vagues et circulaires que vous superposerez comme bon vous semble sur le modèle (utilisez le Masque d’écretage [Alt]+[Ctrl]+[G] de votre nouveau calque sur celui du modèle pour plus de facilité). Ensuite, prenez un pinceau noir, doux, avec un flux réduit et peignez de la profondeur dans ces formes abstraites. Utilisez aussi un pinceau blanc pour rehausser les lumières si besoin. Mettez le calque de forme abstraite en mode Éclaircir. Gommez par la suite certaines parties des formes abstraites que vous trouverez futiles. N’hésitez pas à dupliquer ce calque et à jouer sur la superposition de plusieurs calques d’éléments abstraits en le réduisant [Ctrl]+[T] pour créer un rendu unique.

5

17

.psd 02/2011 | www.psdmag.org/fr

ÉTAPE 5 :

Profitons de ces formes abstraites que vous avez créées pour égayer votre fond. Disposez quelques formes abstraites dans un mouvement dynamique pour donner de l’énergie à vottre fond. Utilisez l’outil Dégradé avec un couleur du turquoise au transparant. Mettez ce calque en mode Superposition.


dossier

PREMICE : les formes abstraites dans l’art numérique 6

ÉTAPE 6 :

Pour finir la partie du visage, prenez une image de bébuleuse que vous désaturerez [Ctrl]+[Alt]+[U] et réglerez à votre façon. Pour l’exemple ci-contre, j’ai mis le calque de la nébuleuse en mode Couleur plus clair. Pour instaurer un dynamisme, j’ai rajouter une sphère avec l’outil Ellipse, d’une couleur rouge, à la place où normalement devrait se situer l’œil à la gauche du modèle. Utilisez l’outil Densité + avec une faible densité pour simuler un relief. Profitez-en pour rajouter une diagonale rouge de faible épaisseur (3px) avec l’outil Trait. Cela augmentera le dynamisme sur le modèle.

ÉTAPE 7 :

Habillons maintenant le dessus du crâne de votre personnage. Ajoutons-lui des sphères blanches (outil Ellipse) que vous leur simulerez du volume toujours avec l’outil Densité +. Maintenant que vous avez un bon lot de sphères, disposez de par et d’autre sur le dessus du personnage. N’hésitez pas à jouer avec la taille et les ombrages.

7

18

.psd 02/2011 | www.psdmag.org/fr


dossier

PREMICE : les formes abstraites dans l’art numérique 8

ÉTAPE 8 :

Donnez de la vie à ses sphères. Ouvrez le fichier de splash d’eau, il s’agit maintenant d’habiller les sphères de différents splash d’eau. Vous pourrez en trouver d’autres sur différents sites. Nettoyez-le de façon à ne garder que l’explosion principale et ses particules d’eau environnantes. Habillez maintenant les sphères de particules d’eau. Pour cela mettez le calque en mode Superposition puis jouez avec les niveaux [Ctrl]+[L] et les courbes [Ctrl]+[M] pour ne percevoir que le blanc des splashs d’eau. À vous par la suite de jouer avec les tailles, les différents stock d’eau et les rotations de ces dernières.

ÉTAPE 9 :

Finalisons cette création. Après que vous ayez finalisé la composition, en prenant une certaine attention aux détails, il vous reste des touches finales qui feront le cachet de votre réalisation. Pour ma part, je trouvais le visage un peu froid, alors j’ai repeins par-dessus avec l’outil Pinceau d’une couleur rouge et j’ai passé le calque de ce réchauffement en mode Lumière tamisée. Après avoir aplati l’image (conservez toujours une ancienne version de votre fichier PSD avec les calques non fusionnées), j’ai augmenté la Saturation [Ctrl]+[U] +15. Diminuez le contraste de l’image, et rajoutez un filtre photo réchauffant ou refroidissant selon votre humeur : Calque>Nouveau calque de réglage>Filtre photo.

9

19

.psd 02/2011 | www.psdmag.org/fr


PRATIQUE

L’étalonnage ou le contraste sous Lightroom Les clichés issus des appareils photos numériques ont tendance à être plats, comme si un voile blanc recouvrait l’ensemble de l’image. Il est systématiquement nécessaire d’intervenir pour recontraster le tout. Voici quelques méthodes pour y parvenir.

Christophe Delarsille Créatif publicitaire et graphic designer indépendant, Christophe utilise Lightroom depuis la version 2 pour un usage privé en photographie. Autodidacte, il en apprécie la souplesse et l’ergonomie. Il utilise principalement Lightroom pour le développement des fichiers RAW. http://www.delarsille.be http://www.flickr.com/photos/cdelarsille/sets/72157621885118419/show/

1

1: La méthode automatique

La façon la plus rapide et donnant de bons résultats consiste simplement à cliquer sur le bouton auto. Dans la plupart des cas, cette méthode suffit à résoudre le problème en élargissant le graphique des tons de l’image. Les tons clairs s’approchent du blanc, les points foncés, du noir. Sans grand effort, voilà déjà votre cliché corrigé.

20

.psd 02/2011 | www.psdmag.org/fr


PRATIQUE

L’étalonnage ou le contraste sous Lightroom 2: Luminosité et contraste

2

La seconde méthode est similaire aux outils disponibles dans Photoshop. Elle consiste à augmenter la luminosité de l’image pour éclaircir les tons clairs. Ensuite, on augmente le contraste pour densifier les tons foncés et éclaircir au maximum les tons clairs.

3: Tonalité

La méthode la plus efficace que j’utilise toujours consiste à régler en permier lieu l’exposition de la photo. En se basant sur le graphique de l’historgramme, augmentez l’exposition au maximum sans brûler l’image. Brûler une image signifie qu’elle est surexposée et que les teintes claires sont devenues blanches et irrécupérables. Ensuite, augmentez les noirs (Réglage>Noir) pour augmenter les tons foncés. Inutile de trop forcer, vous risqueriez de faire apparaître de gros pâté noir dans l’image. C’est surtout cette manipulation qui fera disparaître ce voile blanc si disgrâcieux.

3

4: Mémoriser le tout

Etant donné que ces manipulations font partie de l’onglet Développement, il vous est tout à fait possible de créer un nouveau paramètre prédéfini pour l’appliquer à d’autres photos. Cliquez sur le petit [+] situé à côté de Paramètres prédéfinis à gauche de votre écran. Décochez toutes les cases à l’exception de celle indiquée sur la capture d’écran. À l’avenir, il vous suffira de cliquer sur ce paramètre pour étalonner votre image en deux secondes.

21

4

.psd 02/2011 | www.psdmag.org/fr


PRATIQUE

L’étalonnage ou le contraste sous Lightroom 5: Automatisez vos développements

5

La prochaine fois que vous importerez dans Lightroom des fichiers RAW pour les développer, il vous suffira de choisir ce paramètre de développement que vous venez de créer pour corriger directement ce défaut de surexposition des photos que produisent la plupart des appareils photos numériques. Une fois l’importation terminée, les photos seront déjà affichées corrigées.

PUBLICITÉ

22

.psd 02/2011 | www.psdmag.org/fr


formation

Le diplôme prépare aux métiers de graphiste, de directeur artistique , de Web designer tant en agence de design packaging, de communication visuelle, de maisons d’édition, qu’indépendant freelance.

POURRIEZ-VOUS, S’IL VOUS PLAÎT, NOUS PRÉSENTER VOTRE ÉCOLE ET SES SPÉCIFICITÉS ? • L’École d’art Maryse Eloy a été créé en 1981 par Maryse Eloy et Tuan Pham Ngoc. Elle est reconnue par le Ministère de la Culture et de la Communication. À l’issu de la quatrième année, le titre de Concepteur en Communication visuelle est certifié professionnellement par l’État au niveau II. • Une adaptation permanente des programmes et des méthodes pédagogiques aux besoins et aux évolutions professionnels. • Une dimension internationale : • Membre du réseau ERASMUS (partenariat déjà signé avec Nottingham, Westminster, Barcelone, Dusseldörf, Bruxelles, Prague) • Membre du réseau CUMULUS (assiociation des écoles d’art internationales) • Membre du réseau Campusfrance (pour promouvoir l’enseignement supérieur français et la reconnaissance du savoir-faire et de l’expertise française auprès des étudiants internationaux à travers le monde.) • VISART : École d’art Maryse Eloy à Budapest Durant leurs quatre années d’études, les étudiants sont entourés d’une équipe pédagogique très impliquée dans le déroulement du cursus. Un enseignement généraliste et humaniste avec des faces à faces pédagogiques hebdomadaires les conduisent vers les nombreux métiers de la communication visuelle; ce qui confère à l’École d’art Maryse Eloy, une réputation dite familiale. Des jurys de fin d’études constitués de professionnels des plus grandes agences de design graphique, de publicité et de communication. QUELS SONT LES TYPES DE FORMATIONS PROPOSÉES ? L’École d’art Maryse Eloy permet par la complémentarité de ses programmes, à tout étudiant passionné de s’épanouir dans l’univers du design graphique. Avant le Baccalauréat L’École d’art Maryse Eloy propose un stage d’orientation et d’initiation aux formations artistiques supérieures afin de sensibiliser, de comprendre et de mesurer les aptitudes des étudiants pour leur orientation vers des formations artistiques supérieures. Dès l’âge de 15 ans, stage d’une semaine pendant les vacances de février, de pâques et la dernière semaine de juin. Après le Baccalauréat • En “Arts Prépa” : 1 an de préparation aux concours des écoles nationales supérieures d’art et de l’architecture. L’atelier préparatoire est issu de l’ISIAD (Institut Supérieur International d’Art et de Design), le département de recherche de l’École d’art Maryse Eloy. • En “Communication Visuelle” : formation de 4 ans pour obtenir le titre de fin d’études certifié professionnellement par l’Etat au niveau II, aux métiers de la communication visuelle, du graphisme, de l’édition, de la publicité et du multimédia.

Après un Bac+1, Bac+2, Bac+3 ans d’études de communication visuelle Vous avez la possibilité d’intégrer la 2e, 3e ou 4e année de l’École d’art Maryse Eloy, sur présentation de vos travaux avec un portfolio complet lors d’un entretien d’admission fortement motivé. • “DGI (Design Graphique Intensif)” : après un Bac+2, Bac+3 ans d’études de communication visuelle. Programme intensif d’un an sur-mesure, choisi par l’étudiant, à partir d’un catalogue de matières étudiées tout au long des quatre années d’études à l’école d’Art Maryse Eloy. L’École d’art Maryse Eloy vous accueillera lors des : • Portes Ouvertes de la prépa ISIAD le samedi 12 et le Dimanche 13 mars 2011 • Portes Ouvertes du cursus Maryse Eloy le samedi 12 et le Dimanche 13 mars 2011 • Portes Ouvertes des diplômés 2011, le samedi 25 juin 2011 de 10h à 17h Venez nombreux ! QUELLE EST LA DÉMARCHE POUR INTÉGRER VOTRE ÉCOLE ? La sélection se fait lors d’un rendez-vous avec la directrice de communication et des admissions avec un dossier de candidature rempli et un entretien à partir duquel nous évaluons votre personnalité et votre motivation; il est nécessaire d’avoir des travaux que vous avez faits à l’école et même personnels. QUELLES SONT LES FORMATIONS LES PLUS POPULAIRES PARMI LES ÉTUDIANTS ? • Notre unique classe de prépa de 30 élèves environ. Les élèves sont très encadrés pour réussir les concours aux écoles de leur choix (des cours toutes les semaines pour la constitution de leur dossier, et des conférences de professionnels sur les métiers artistiques). Les étudiants ne sont donc pas ‘formatés’ pour intégrer notre formation en communication visuelle mais sont préparés aux écoles supérieures d’art publiques. • Nos 4 ans de formation au titre de Concepteur en communication visuelle Par son système pédagogique d’une classe unique par année d’étude, l’École d’art Maryse Eloy accompagne tous ses étudiants grâce à un enseignement professionnel exigeant vers les nombreux métiers de la communication visuelle. Sans se spécialiser, l’étudiant suivra un enseignement pluridisciplinaire alliant des cours de multimédia, de typographie, d’édition, de publicité, et de packaging. COMMENT S’ARTICULENT LES COURS DURANT LES ÉTUDES ? Avec des professeurs en activité, les étudiants suivent entre 20 à 25h de cours par semaine. L’année se divise en deux semestres, d’octobre à janvier, et de janvier à mai. Beaucoup de cours s’articulent sur les 2 semestres. Le premier semestre est plus théorique et académique, alors que la deuxième partie de l’année est plus pratique et conceptuel. À la fin de ceux-ci, les étudiants ont un passage en jury devant le corps professoral, tout d’abord en collectif (devant toute leur classe, en janvier) puis en individuel (en mai). Les stages sont obligatoires dès le deuxième année d’études. Les étudiants seront amené à fournir environ 30h de travail personnel selon les projets qui seront traités individuellement ou par équipe. Les élèves ont la possibilité de partir pendant un semestre lors de leur seconde ou troisième année au sein d’un établissement partenaire pour un échange international (erasmus/cumulus). QUELLE SONT LES OBJECTIFS DE VOTRE ÉCOLE POUR L’ANNÉE 2011 ? Ouvrir un programme niveau bac + 5 validé par un double diplôme avec un partenaire européen Finalisation en cours

24

.psd 02/2011 | www.psdmag.org/fr


HDR

focus

Du nouveau au sujet de la

Pseudo HDR et panoramas HDR facilement

Tout le monde parle de la HDR (High Dynamic Range) et les amateurs de la photographie jettent des regards curieux sur cette nouvelle et intéressante technique. Si seulement elle était moins compliquée! Dans un flux de travail standard on a besoin d’une série d’images composée d’au Tilo Gockel Digital photographe depuis 2001. Professionnellement, il est un enseignant à l’Université d’Aschaffenburg à temps partiel. Il est toujours à la recherche de nouveaux sujets pour les publications intéressantes

moins trois, et au mieux cinq, fichiers images en format RAW. Ceci demande donc un travail supplémentaire car ces images devraient se chevaucher idéalement, être éventuellement prises à l’aide d’un trépied et d’un dispositif de déclenchement à distance. Un autre inconvénient est que les scènes en mouvement ne sont pas saisissables de cette manière. En vacances il faudrait non seulement trimbaler partout un trépied et un dispositif Remote, mais aussi stocker des quantités de données d’au moins 100 mégabits, ensuite les charger, les traiter et les archiver. Les photos panoramiques HDR demandent encore plus d’investissements : il faudrait mettre dans les bagages un adaptateur nodal assez cher pour pouvoir pivoter l’appareil photo exactement dans le centre optique. Tous ces inconvénients dissuadent beaucoup d’utilisateurs, mais il est possible de faire des photos en HDR simplement et avec peu de pertes!

Si l’on est prêt à accepter certaines concessions quant à la plage dynamique pouvant être saisie, et si l’on n’envisage pas de créer automatiquement des panoramas 360°-Multirow, quelques prises faites à la main suffisent largement. La seule condition importante est que les prises soient faites en format RAW et que l’appareil photo soit correctement manipulé. Il faut prévoir une correction de l’exposition EV pour que les parties importantes de l’image ne soient pas survirées (reconnaissables par les zones clignotant à l’écran). Cet article explique brièvement les bases de la HDR et de la pseudo HDR, et dans la partie pratique certaines solutions au niveau des logiciels vous seront présentées avec des exemples. L’article se termine par un aperçu d’approfondissement et d’alternatives possibles ainsi que par quelques sources utiles.

LES BASES High Dynamic Range Imaging (HDRI) est une prise photo avec une étendue de contraste particulièrement vaste. Pour comparer : les images JPG possèdent une étendue de contraste de 8 bits par couche de couleur ce qui correspond à 2 puissance 8 = 256 tons de couleur. Ici on applique: étendue du contraste = dynamique= 2 (EV-différence)

26

EV-différence = log2 étendue du contraste Dans l’équation, l’abréviation EV veut dire Exposure Value, appelé aussi l’indice de lumination ou IL. La valeur + 1 EV signale le doublement de la quantité de lumière sur le capteur, ce qui est égal à un doublement du temps d’exposition ou à un réglage sur le prochain indice de lumination complet. Les cameras modernes peuvent en capter davantage. La technologie reflex atteint dans des conditions optimales une plage dynamique d’environ 10-11 indices de lumination, éventuellement 2 puissance 10 jusqu’à 2 puissance 11 dégradés par une couche de couleur. Les fichiers RAW tiennent compte de cette circonstance et cryptent les fichiers en 12 ou 14 bits. Si l’on prend avec ces appareils photo une série d’expositions par exemple de -2 EV, 0 EV et +2 EV (on appelle ce procédé Exposure Bracketing - fourchette d’exposition), on obtient des fichiers avec une plage dynamique d’à peu près 14 indices de lumination qui, en effet, sont partagés en plusieurs fichiers et ne pourraient pas être affichés sur un écran ou dans une imprimante. Un logiciel HDR comme Photomatix traite ces données

.psd 02/2011 | www.psdmag.org/fr


focus

Du nouveau au sujet de la HDR et calcule, à l’aide d’algorithmes physiologiquement optimisés, le Tone Mapping - compression de fichiers de 14 indices de lumination (2 puissance 14 niveaux par ton de couleur) en fichiers classiques jpg de 2 puissance 8 bits. L’Exposure Bracketing demande selon plusieurs utilisateurs trop de travail supplémentaire. Mais si l’on se contente de 10 indices de lumination d’un seul fichier RAW, la création des images pseudo HDR en sera considérablement facilitée.

TECHNIQUE ET APPLICATION Il existe plusieurs possibilités de traitement des pseudo HDR. Le leader incontesté parmi les logiciels HDR – Photomatix – est capable de créer en standard une pseudo HDR à partir d’un seul fichier: on charge tout simplement le fichier RAW, le reste se fait automatiquement. Pour une utilisation facile un bref tutoriel est intégré dans le logiciel et dans la fenêtre de réglage du Tone Mapping il y a déjà des préréglages judicieux sous «Presets» qui peuvent être ajustés au goût de chacun. La série d’images montre l’image d’origine avec l’avant-plan beaucoup trop sombre, le traitement dans Photomatix en tant qu’une pseudo HDR et deux résultats : un naturel avec Photomatix Preset et l’autre après des réglages minutieux de saturation et de contraste (figures 1-4).

On peut aussi suivre ce procédé manuellement dans Photoshop en développant le fichier dans convertisseur RAW avec les indices de lumination de -2, 0 et +2, et en transformant en une image HDR les trois fichiers tiff de 16 bits ainsi créés à l’aide de Fichier>Automatisation>Fusion HDR. En suivant cette méthode on peut créer des pseudos HDR avec d’autres logiciels HDR. Peu importe comment on a généré la pseudo HDR, le plus souvent elle devra encore être retouchée dans Photoshop. Le procédé de retouche comprend, outre les méthodes classiques comme Courbes, Rééquilibrage de l’histogramme (Levels), Réglages de contraste et Densitéciblée, la réduction du bruit. De forts bruits quant aux tons foncés sont, en plus de la plage dynamique restreinte, le prix à payer pour accéder facilement aux HDRI à travers des pseudo HDR. Dans le cas idéal on procède à la réduction des bruits dans Photoshop en les masquant pour ne pas perdre trop de tracé dans les zones claires (résultat: figure 5). D’autres logiciels HDR sont connus outre Photomatix tels que les applications easyHDR, Artizen HDR et Qtpfsgui. Photoshop aussi maîtrise le traitement HDR et ceci même avec des moyens de bord (Fichier>Automatisation>Fusion HDR). Toutefois, l’utilisateur a ici moins de possibilités de réglages en comparaison avec les logiciels spécialisés.

1

2 3

4

Figure 1. Photo de départ. La scène riche en contrastes a dépassé les possibilités de l’appareil photo. Figure 2. Photomatix en action : conversion HDR et Tone Mapping Figure 3. Résultat du Tone -Mapping avec le Preset naturel Figure 4. Résultat après les réglages minutieux du Tone Mapping

27

.psd 02/2011 | www.psdmag.org/fr


Du nouveau au sujet de la HDR

focus

5

6

Figure 5. Prise du paysage après la cure de beauté dans Photoshop Figure 6. Prise d’intérieur d’une église montrant le dilemme : la prise ne peut pas capter l’étendue du contraste ni offrir d’angle d’image assez grand

ETAPE SUIVANTE : PSEUDO HDR PANORAMAS Allons un pas plus loin. Chacun connaît cette situation: on reste scotché dans une magnifique église dans une ville quelconque et on voudrait saisir les détails de la nef, de l’autel et le plafond couvert des fresques. Mais on n’a pris pour cette balade en ville qu’un reflex – pas de trépied, pas de dispositif de déclenchement à distance avec câble, pas d’objectif grand-angle. Que faire dans ce cas-là? La figure 6 montre la misère : l’exposition est défavorable, la sélection de l’image est trop petite. Une prise d’intérieur dans une église est particulièrement exigeante, car il faut saisir non seulement l’intérieur avec des peintures murales et au plafond souvent remarquables, mais aussi les fenêtres, éventuellement l’autel devant les fenêtres. C’est une scène typique avec une plage dynamique très large. En outre, il faudra un objectif à extrêmement grand-angle pour saisir en une seule prise les chaises, l’autel et le plafond. En principe tous cela est possible avec trois prises à la main, si elles sont réalisées en mode RAW. Tout d’abord sans prendre de photo, on vérifie, par exemple en mode de priorité d’ouverture de diaphragme, quels sont les réglages nécessaires pour les différentes perspectives. Liveview avec l’histogramme affiché aide à reconnaître au préalable un éventuel clipping. Ici on peut déduire les paramètres pour un réglage complètement manuel qui sera le meilleur compromis pour les trois à quatre prises nécessaires. Avec ces réglages on prend à la main à chaque fois deux à trois photos de la nef, de l’autel et des fresques en une série rapide, toujours avec un chevauchement d’au moins 30%. Le doublement ou le triplement des prises assure qu’au moins une prise soit nette. À la maison on peut développer ces photos en pseudo HDR comme décrit dans la première partie, ensuite les enregistrer en tant que fichier tiff de 16 bits et fusionner dans une application pour panoramas. Au choix il y a des logiciels dédiés comme PTGui (payant), Hugin (libre) ou aussi les moyens de bord de Photoshop (Fichier>Automatisation>P hotomerge). Ces logiciels se distinguent l’un de l’autre par leurs performances et leurs prix. Les outils de Photoshop sont faciles à appliquer mais vite dépassés quand il s’agit des assemblages plus compliqués.

28

L’utilisateur fera mieux de fixer manuellement les points de croisement par exemple avec Hugin. Nous avons monté notre petit panorama de l’église dans Photoshop selon la conversion Photomatix et en conséquence retouché un peu les fractions avec le Tampon (voir les figures 7 et 8 : Screenshot et le résultat). Dans le scénario présenté il sera probablement nécessaire d’ajuster la luminosité de toutes les photos à l’aide de Blending. Selon le logiciel appliqué, ceci se produit soit automatiquement soit en sélectionnant cette option manuellement. Dans Photoshop, après la fusion il faut aller dans Edition>Fusion automatique des calques, mais selon la mémoire disponible il peut y avoir des problèmes. Cette action a fonctionné chez l’auteur avec maximum trois images de 15 mp, après Photoshop signale que la capacité de mémoire n’est pas suffisante (probablement un bug, et même l’agrandissement des mémoires virtuelles n’apporte pas de solution). Quand les images ont été fusionnées avec succès, il faut trouver les fractures – les endroits auxquels l’application a été défaillante et qui présentent des points de coupure évidents. Ils peuvent être réparés dans Photoshop avec des outils comme le Tampon. Ensuite on procède aux finitions de détails concernant les bruits, la saturation, les tons clairs et foncés et le renforcement. Ainsi notre image est terminée.

ALTERNATIVES ET PERSPECTIVES Le style particulier des pseudo HDR attire comme par magie certains spectateurs, d’autres agacent leur look métallique et la couleur bonbon souvent exagérée. Mais il existe des solutions. La manière la plus facile est de créer une image de la même expression avec un air naturel en retravaillant manuellement les fichiers RAW, éventuellement après la conversion de fichier Photoshop de 16 bits: à l’aide de Tons clairs et tons foncés on peut relever un peu les tons foncés et atténuer les tons clairs trop forts. On obtient le même résultat aussi avec la Densité- (réglée sur 2%) et la Suppression finale (masquée) des bruits faite avec précaution. Dans l’exemple, trois photos d’une autre église ont été importées en tant que fichiers RAW dans

.psd 02/2011 | www.psdmag.org/fr


Du nouveau au sujet de la HDR

focus

7

8

9

Figure 7. Le screenshot de Photoshop montre trois calques avec les masques correspondants. Figure 8. Le résultat agréable à l’œil après la fusion et les retouches dans Photoshop Figure 9. La préparation entièrement manuelle des fichiers RAW apporte un résultat presque naturel

Photoshop sans procédé HDR, traitées, comme décrit précédemment, en mode 16 bits, ensuite fusionnées dans Photoshop en tant que panorama et retouchées délicatement (figure 9). Le célèbre photographe de nuit, Martin Preissner, montre que l’approche manuelle n’est pas un pis-aller mais peut être une aide pour obtenir de meilleurs résultats. Lui aussi fusionne plusieurs fichiers RAW dans un procédé manuel laborieux, calque après calque, et fait ressortir à la main les détails les plus fins grâce au masquage de calques. Preissner adopte un profil bas quant à la démarche précise, les apparences laissent penser que ce procédé ressemble beaucoup à celui décrit précédemment. Ceux qui sont devenus accros aux HDRI et aux panoramas, partiront tôt ou tard avec un trépied et un adaptateur nodal pour obtenir de meilleurs fichiers de départ. Le trépied permet d’appliquer des temps d’exposition plus longs et des valeurs ISO plus basses (moins de bruits) ainsi que d’obtenir des séries d’expositions convenant parfaitement. L’adaptateur nodal aide à produire des panoramas parfaits qui peuvent être fusionnés automatiquement et sans problème en cas de grands nombres de photos avec les logiciels tels que Hugin ou PTGui. Quelle que soit la méthode choisie, les moyens d’agrandissement du contraste et du montage de panoramas décrits ci-dessus servent à élargir considérablement les possibilités d’expression dans votre photographie. Pour plus d’idées, par exemple au sujet de panoramas Small Planet, n’hésitez pas à visiter http://www.fotopraxis.net et admirez les galeries impressionnantes d’HDR et de panoramas.

29

SOURCES [1] Application HDR Photomatix. [2] Wikipedia offre une bonne introduction au sujet de la HDRI. La version anglaise est encore plus intéressante : http://en.wikipedia.org/wiki/High_dynamic_range_imaging; [3] Blog photo de Thomas Reimann: De beaux exemples au sujet de la HDR et de panoramas : http://www.thomas-reimann.com; http://www.flickr.com/photos/t0m_ka; [4] Blog photo de Frank Dietz : De beaux exemples au sujet de pseudo HDR et de photos panoramiques : http://www.flickr.com/photos/fdie/; http://www.fotocommunity.de/pc/account/myprofile/862838/profile/1; [5] Logiciel libre pour panoramas Hugin : Lien de téléchargement et tutoriel : http://hugin.sourceforge.net/download/; http://hugin.sourceforge.net/tutorials/index.shtml; [6] Christoph Künne : Atelier pseudo HDR, revue DOCMA, numéro 31 (6/09), pages 31–45 ; [7] New House Internet Services BV. Production et vente de l’application pour panoramas PTGui : http://www.ptgui.com/; [8] Tilo Gockel : Une série d’ateliers sur la photographie numérique et Photoshop. Source en ligne : http://www.fotopraxis.net.

.psd 02/2011 | www.psdmag.org/fr


focus

Photomix | intermĂŠdiaire | 60 min

hdr-

beautystyle 30

.psd 02/2011 | www.psdmag.org/fr


focus

hdr - beautystyle

Dans ce tutoriel je voudrais vous montrer comment créer une de ces superbes images HDR, méga, hyper classes à partir de quelques calques. Assez parlé, mettons-nous au travail.

31

Peter Licht Depuis 2007, il s’occupe de Photoshop. Il développe ses connaissances en HDR. Il se passionne aussi pour la composition. Ses photos sont perçues comme mistiques.

.psd 02/2011 | www.psdmag.org/fr


focus

hdr - beautystyle 1

1: LE MOTIF Si nous travaillons un peu avec les photos HDR et particulièrement avec leur traitement, nous constatons rapidement que : • Toutes les photos ne conviennent pas pour créer une HDR... (les paysages ne s’y prêtent pas) • L’équipement est plutôt accessoire. Ce qui importe c’est d’utiliser un trépied, éventuellement de garder la valeur ISO la plus petite possible …

3

2

32

• Les motifs avantageux sont ceux qui se trouvent dans une lumière douce, donc pas directement sous le soleil (de vieux hangars, des friches industrielles etc.) Si nous retenons ces recommandations, plus rien ne s’oppose à ce que nous fassions de belles images HDR. Dans mon cas le motif choisi est une vielle friche industrielle.

2: CRÉER LA HDR

3: CRÉATION DE HDR

Pour cela j’ai fait 5 prises de mon motif : 2 sous-exposées, une normale et 2 légèrement surexposées. Pour qu’elles puissent devenir HDR, ouvrez Photoshop et chargez les photos à l’aide de Fichier>Automatisation>Fusion HDR.

Dans la fenêtre de dialogue sélectionnez les photos HDR de base, dans mon cas c’est le format DNG. Créez une HDR en cliquant sur [Ok], cela peut durer un certain temps. Si tout va bien, un aperçu HDR s’ouvre alors.

.psd 02/2011 | www.psdmag.org/fr


focus

hdr - beautystyle 4

4: DYNAMIQUE DE L’IMAGE Dans l’histogramme qui s’affiche, faites glisser le curseur complètement à droite et confirmez l’opération avec [Ok]. Vous obtenez une photo assez sombre de 32 bits mais n’ayez pas peur, c’est normal. Pour contrôler l’étendue de la dynamique de l’image, vous pouvez aller dans Affichage>Option d’aperçu 32 bits et feuilleter les différentes expositions (dans mon cas de -10,62 jusqu’à +9,00). Enregistrez cette image de 32 bits en tant que Radiance File.

5

5: TONE MAPPING AVEC PHOTOMATIX Continuez avec le tone mapping dans Photomatix. Pourquoi Photomatix ? C’est une question à laquelle chacun donnera sa propre réponse. Dans mon cas c’est très simple et même pathétique : les résultats de Photomatix me plaisent tout simplement davantage. Démarrez alors Photomatix, ouvrez le fichier Radiance File et appuyez ensuite sur Tone mapping. Je pourrais remplir des pages entières pour expliquer à quoi servent tous ces boutons. Mais j’y renonce dans ce tutoriel et je vous donne tout simplement les valeurs que j’ai appliquées : Strength 100, Saturation 100, Luminosity 10.0, Microcontrast 10.0, Smoothing : Max, White Point 0,595%, Black Point : 0,020, Gamma 1.21, Temperature 0.6, Saturation Hightlights 5.6 et Saturation Shadows 1.4. Après avoir appliqué ces réglages, enregistrez le résultat en tant que fichier 16 bits TIFF (pour ceux qui auraient des difficultés, mes valeurs sont déjà préréglées).

33

.psd 02/2011 | www.psdmag.org/fr


focus

hdr - beautystyle 6

6: TRAITEMENT DANS PHOTOSHOP Ouvrez l’image de 16 bits dans Photoshop. Photoshop doit être réglé de manière à ce que toutes les images tiff et jpeg s’ouvrent automatiquement dans Camera Raw (Edition>Préférences>Gestion des fichiers). Avant de commencer le vrai traitement de l’image, supprimez tous les défauts de l’image. Dans les Corrections de l’objectif choisissez l’Aberration chromatique et changez les réglages pour le rouge et le bleu comme suit : Rouge -100, Bleu +100 et mettez Supprimer la frange sur Tous les contours. Pour pouvoir continuer à retoucher l’image, appuyez sur la touche [Maj] et cliquez sur Ouvrir l’objet. Photoshop fait de l’image un objet dynamique qui peut être modifié à tout moment du traitement.

7: DÉTAILS I Pour obtenir plus de détails dans l’image, copiez l’objet dynamique en allant dans Calque>Objets dynamiques>Nouvel objet dynamique par Copier.

7

34

.psd 02/2011 | www.psdmag.org/fr


focus

hdr - beautystyle 8

9

8: DÉTAILS II Cliquez deux fois sur la copie pour ouvrir de nouveau Camera Raw et entrez les valeurs suivantes dans l’onglet Réglages de base : Exposition +0,85, Lumière d’appoint +100, Contraste +100, Clarté +100 et Saturation -100. Mettez le mode de fusion sur Incrustation et peignez les détails nécessaires avec un masque de fusion. Il est conseillé d’apporter davantage de détails là où il y a de la lumière, sinon on prive l’image de profondeur.

35

9: DÉTAILS III Pour que l’image soit Gorgée de détails, appuyez sur [Maj]+[Ctrl]+[Alt]+[E] et pour créer un nouveau calque. Convertissez ce calque en objet dynamique (Filtre>Convertir en objet dynamique), ouvrez-le et appliquez un Passe-haut d’un rayon d’environ 4.

.psd 02/2011 | www.psdmag.org/fr


focus

hdr - beautystyle 10

10: DÉTAILS IV Appliquez sur ce filtre Filtre>Filtre artistique>Contour postérisé de sorte que plusieurs beaux détails apparaissent.

11

11: DÉSATURATION DE L’IMAGE Puisqu’il y a quelques restes de couleurs dans le filtre Passe-haut, appuyez sur [Maj]+[Ctrl]+[U] et désaturez l’image encore une fois. Déplacez ce nouveau calque avec les détails à l’aide du mode de fusion Incrustation, opacité d’environ 30-40 % dans la pile des calques.

12

12: FINITIONS Pour que l’image gagne en dureté et en plasticité, créez un calque fusionné en appuyant sur [Maj]+[Ctrl]+[Alt]+[E] et appliquez Filtre>Filtres esthétiques>Diffusion. Et puisque ce filtre a tendance à produire une sorte de grille, tournez l’image après avoir appliqué une première fois ce filtre et appliquez-le de nouveau.

36

.psd 02/2011 | www.psdmag.org/fr


focus

hdr - beautystyle

13

13: FIN Puisque nous nous trouvons dans une vielle friche industrielle, il serait utile d’appliquer un peu de lumière poussiéreuse dans l’image. Créez un nouveau calque de réglage et peignez la lumière avec une couleur d’avant-

37

plan blanche, un pinceau doux, une opacité de 100% et un flux de 1%. Commencez à la fenêtre et progressez ensuite dans la pièce. J’espère que ça vous a plu et que peut-être vous êtes vous découvert une nouvelle passion pour le traitement HDR

.psd 02/2011 | www.psdmag.org/fr


interview

Interview

DE FRANÇOIS LEROY AKA GRAPHIC TRAVELLING Retrouvez l’univers de Graphic Travelling sur : www.graphic-travelling.com

QU’EST-CE QUE VOUS AIMEZ LE PLUS DANS LA VIE ? L’art en général bien sûr, mon travail est aussi la principale chose que j’aime dans ma vie actuelle, c’est un véritable plaisir. Ensuite, je ne sais pas trop quoi dire car je suis ouvert à énormément de choses et j’aime cette curiosité et cette découverte infaillible. POUVEZ-VOUS VOUS PRÉSENTER ? Je suis donc François Leroy aka Graphic Travelling, j’ai 21 ans et je suis actuellement graphic designer. Mon activité consiste à répondre visuellement à une demande selon une approche précise définie par le client tout en conservant mon style et une certaine créativité numérique. Je suis par exemple affilié à des agences qui s’occupent de me vendre à des clients parfois de prestige (Shiva du groupe Volkswagen), pour réaliser leurs demandes visuelles. QUEL EST VOTRE PARCOURS ? Je suis autodidacte dans l’activité numérique que je fais aujourd’hui et cela depuis maintenant trois ans. Au départ, j’ai suivi un cursus scolaire en Art graphique qui se trouvait être un apprentissage beaucoup plus manuel que numérique. J’ai donc choisi de quitter ce cursus pour me lancer en tant que freelance dans l’art digital. QU’EST-CE QUI GRAVITE AUTOUR DE VOUS, QUEL EST VOTRE MONDE ? Mon monde quotidien est lié à mon activité artistique et mon intérêt pour celle-ci, j’évolue dans un monde où mon entourage fait soit le même métier, donc plutôt illustrateur ou graphiste, soit styliste de mode ou architecte d’intérieur. Je ne me sépare pas de ma passion même dans ma vie privée, c’est aussi une manière de stimuler ma créativité et ma technique qui j’espère ne cessera d’évoluer. QUEL EST VOTRE PROCESSUS DE CRÉATION ? Il suffit pour moi de jeter un coup d’œil quelque part, n’importe où, pour être épris par un concept ou une idée particulière, une volonté de forme ou de tons colorés précis. Ensuite je m’y applique sans grandes

38

.psd 02/2011 | www.psdmag.org/fr


interview

INTERVIEW DE FRANÇOIS LEROY AKA GRAPHIC TRAVELLING

idées concrètes. C’est finalement de l’improvisation orientée depuis une idée abstraite. Souvent, je fais d’abord une série de tests avec des applications 3D avant de passer à la photomanipulation sur Photoshop. Ensuite, l’idée mûrit en réfléchissant constamment à la meilleure manière de rendre ce que je veux et aussi ce que l’image demanderait en finalité.

PARLEZ-NOUS DE VOTRE TECHNIQUE GRAPHIQUE PRÉFÉRÉE ? La construction 3D via Cinema4D ou 3DSMAX avant de rendre le tout dans Photoshop, c’est-à-dire le style le plus abstrait ou expérimental possible. COMMENT L’AVEZ-VOUS DÉVELOPPÉE ? Ce sont mes goûts qui ont évolué, ma manière de vouloir rendre les choses plus conceptuelles, avec des tons assez puissants pour moi.

QU’EST-CE QUI VOUS INSPIRE ? Tout, tout simplement.

QUELS SONT VOS PROJETS ? Évoluer encore et toujours !

QUELLES SONT VOS RÉFÉRENCES GRAPHIQUES ? Il y en a tellement, mais je préfère tout simplement parler de collectifs comme Depthcore (www.depthcore.com) ou Slashthree (www.slashthree.com).

UN DERNIER MOT À AJOUTER ? Je remercie PSDMAG pour cette interview :)

39

Préparé par Cédric Baudouin

.psd 02/2011 | www.psdmag.org/fr


GALERIE

Galerie

D’Aurelien Rakotomanga aka LTR Aurelien Rakotomanga

Je suis Aurélien Rakotomanga «LTR», j’ai 29 ans je suis graphiste et photographe. Je viens de la belle île de Madagascar et je vis actuellement au Luxembourg. Blogger, gamer, accroc au hiphop, drogué à photoshop, bon en dessin, mauvais en maths, j’ai fait des études d’arts plastiques et d’arts appliqués, j’ai été directeur artistique dans une agence de communication à Antananarivo. Je veux la paix dans le monde et beaucoup de baskets colorées. Liens : Mon portfolio : http://www.ltr-artwork.com Mon blog : http://leblogdeltr.tumblr.com/ Twitter : @ltrtweet Facebook fanpages : http://www.facebook.com/pages/LTR-Graphic-designer/165725896775464

Trapped Consommation. Projet personnel, Adobe® Photoshop et Illustrator. Nous sommes conditionnés.

40

Fetish Sneackers. Projet personnel, Adobe® Photoshop et Illustrator. Matérialiste.

.psd 02/2011 | www.psdmag.org/fr


GALERIE Trapped Opinion. Projet personnel, Adobe® Photoshop et Illustrator. Nous sommes conditionnés. Fetish Caps and glasses. Projet personnel, Adobe® Photoshop et Illustrator. Matérialiste.

Inspiration. Projet personnel, Adobe® Photoshop et Illustrator. Le moment où on est pris dans le flux de l’inspiration. Tribute to Daft Punk. Projet personnel, Adobe® Photoshop et Illustrator. Thomas’s helmet.

41

.psd 02/2011 | www.psdmag.org/fr



psd_fev2011